<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8"><script type="text/javascript">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</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20180829"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '812628';
                                dfp_targets.category = 'advice';
                                dfp_targets.tag = ['employers','hr','workhuman','working-life'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Going towards the grief: How to tackle grief in the workplace</title>
<meta name="description" content="Jennifer Crow is a grief and trauma response consultant. She spoke to Jenny Darmody about how to deal with grief in the workplace."/>
<link rel="canonical" href="https://www.siliconrepublic.com/advice/grief-in-the-workplace-hr" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Going towards the grief: How to tackle grief in the workplace" />
<meta property="og:description" content="Jennifer Crow is a grief and trauma response consultant. She spoke to Jenny Darmody about how to deal with grief in the workplace." />
<meta property="og:url" content="https://www.siliconrepublic.com/advice/grief-in-the-workplace-hr" />
<meta property="og:site_name" content="Silicon Republic" />
<meta property="article:tag" content="employers" />
<meta property="article:tag" content="HR" />
<meta property="article:tag" content="Workhuman" />
<meta property="article:tag" content="working life" />
<meta property="article:section" content="Advice" />
<meta property="article:published_time" content="2019-04-04T08:50:05+01:00" />
<meta property="article:modified_time" content="2019-04-04T10:47:17+01:00" />
<meta property="og:updated_time" content="2019-04-04T10:47:17+01:00" />
<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2019/04/2018_Crow021.jpg" />
<meta property="og:image:secure_url" content="https://www.siliconrepublic.com/wp-content/uploads/2019/04/2018_Crow021.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="655" />
<meta property="og:image:alt" content="A woman with brown hair smiling against a bright orange wall. She is Jennifer Crow, an expert on grief in the workplace." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jennifer Crow is a grief and trauma response consultant. She spoke to Jenny Darmody about how to deal with grief in the workplace." />
<meta name="twitter:title" content="Going towards the grief: How to tackle grief in the workplace" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:image" content="https://www.siliconrepublic.com/wp-content/uploads/2019/04/2018_Crow021.jpg" />
<meta name="twitter:creator" content="@Jenny_Darmody" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=812628' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fgrief-in-the-workplace-hr" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fgrief-in-the-workplace-hr&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Jenny Darmody" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'employers,HR,Workhuman,working life');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="advice supertag careers grief-in-the-workplace-hr">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-238555" class="mobile-life menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-238555"><a href="#">Life</a>
<ul class="sub-menu">
	<li id="menu-item-238462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238462"><a href="https://www.siliconrepublic.com/life">All</a></li>
	<li id="menu-item-238471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238471"><a href="https://www.siliconrepublic.com/trending">Trending</a></li>
	<li id="menu-item-238459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238459"><a href="https://www.siliconrepublic.com/gear">Gear</a></li>
	<li id="menu-item-238468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238468"><a href="https://www.siliconrepublic.com/play">Play</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->  <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catlife"><a href="https://www.siliconrepublic.com/life">LIFE</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/business">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/netfort-rapid7">
                                                        <img alt="Galway tech firm NetFort acquired by Boston’s Rapid7" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/network-security-endpoint-AdobeStock_180950881-207x155.jpeg" width="207" height="155" />
                                                        <p>Galway tech firm NetFort acquired by Boston’s Rapid7</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/kamagames-token-sale-blockchain">
                                                        <img alt="KamaGames CEO: ‘The whole ICO thing will eventually collapse’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Andrey-Kuznetsov-CEO-KamaGames-207x155.jpg" width="207" height="155" />
                                                        <p>KamaGames CEO: ‘The whole ICO thing will eventually collapse’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/ai-ethics-lgbtq-google">
                                                        <img alt="Staff protest anti-LGBTQ member of Google’s AI ethics council" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Google-AdobeStock_96082231-1-207x155.jpeg" width="207" height="155" />
                                                        <p>Staff protest anti-LGBTQ member of Google’s AI ethics council</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/slack-direct-listing-nyse">
                                                        <img alt="Slack looks set for a direct listing on the New York Stock Exchange" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/NY-stock-exchange-AdobeStock_125670053-207x155.jpeg" width="207" height="155" />
                                                        <p>Slack looks set for a direct listing on the New York Stock Exchange</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/magic-ux-gareth-dunlop">
                                                        <img alt="What can magic teach us about UX?" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/magician-207x155.jpeg" width="207" height="155" />
                                                        <p>What can magic teach us about UX?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/kemp-technologies-mill-point-capital-management">
                                                        <img alt="Private equity firm and management acquire Kemp Technologies" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/ray-downes-kemp-207x155.png" width="207" height="155" />
                                                        <p>Private equity firm and management acquire Kemp Technologies</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/facebook-breach-cultura-colectiva-amazon-servers">
                                                        <img alt="How on Earth did 540m Facebook users’ details end up on public servers?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/open-lock-data-breach-AdobeStock_73016381-207x155.jpeg" width="207" height="155" />
                                                        <p>How on Earth did 540m Facebook users’ details end up on public servers?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/facebook-stop-asking-email-password">
                                                        <img alt="Facebook to stop ‘beyond sketchy’ practice of asking for email passwords" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Facebook-login-207x155.jpg" width="207" height="155" />
                                                        <p>Facebook to stop ‘beyond sketchy’ practice of asking for email passwords</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/volkswagen-siemens-industrial-cloud">
                                                        <img alt="Siemens and Volkswagen rev up their global industrial cloud engine" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/volkwagen-Depositphotos_233299968_xl-2015-207x155.jpg" width="207" height="155" />
                                                        <p>Siemens and Volkswagen rev up their global industrial cloud engine</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/uk-porn-block-delayed-2019">
                                                        <img alt="The UK ‘porn block’ has been delayed yet again" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Depositphotos_149604044_xl-2015-207x155.jpg" width="207" height="155" />
                                                        <p>The UK ‘porn block’ has been delayed yet again</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/jeff-bezos-saudi-arabia-nudes-hack">
                                                        <img alt="Saudi Arabia hacked Jeff Bezos’s phone for nudes, investigator claims" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/41061224225_516b63eeeb_o-207x155.jpg" width="207" height="155" />
                                                        <p>Saudi Arabia hacked Jeff Bezos’s phone for nudes, investigator claims</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/kbc-innovation-kelvin-gillen-psd2">
                                                        <img alt="KBC’s Kelvin Gillen: ‘We’ve seen a tenfold rise in wearables for payments’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Kelvin_KBC-207x155.jpg" width="207" height="155" />
                                                        <p>KBC’s Kelvin Gillen: ‘We’ve seen a tenfold rise in wearables for payments’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/roaming-brexit-three-ireland-uk">
                                                        <img alt="Three Ireland to maintain roaming rates in UK after Brexit" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/roaming-UK-Brexit-AdobeStock_123278767-207x155.jpeg" width="207" height="155" />
                                                        <p>Three Ireland to maintain roaming rates in UK after Brexit</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/national-broadband-plan-public-opinion">
                                                        <img alt="Most adults think Ireland should go ahead with its National Broadband Plan" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/FTTH-AdobeStock_41256278-207x155.jpeg" width="207" height="155" />
                                                        <p>Most adults think Ireland should go ahead with its National Broadband Plan</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/national-broadband-plan-fibre-5g">
                                                        <img alt="Time to come clean on the future of the National Broadband Plan" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/fibre-AdobeStock_166885272-207x155.jpeg" width="207" height="155" />
                                                        <p>Time to come clean on the future of the National Broadband Plan</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/anam-was-gsma-kuala-lumpur-malaysia">
                                                        <img alt="Anam named to host 300 mobile operators at GSMA event in Kuala Lumpur" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/KL-AdobeStock_79002056-207x155.jpeg" width="207" height="155" />
                                                        <p>Anam named to host 300 mobile operators at GSMA event in Kuala Lumpur</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/bt-ireland-paradyn-10gbps-cloud-connectivity">
                                                        <img alt="BT Ireland and Paradyn sign 10Gbps cloud connectivity deal" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Paradyn-and-BT-Ireland’s-€1.2M-cloud-connectivity-deal-3-207x155.jpg" width="207" height="155" />
                                                        <p>BT Ireland and Paradyn sign 10Gbps cloud connectivity deal</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/fibre-broadband-ireland-uk-ftth">
                                                        <img alt="Ireland and UK lag most of Europe in fibre broadband rankings" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/FTTH-AdobeStock_209587870-207x155.jpeg" width="207" height="155" />
                                                        <p>Ireland and UK lag most of Europe in fibre broadband rankings</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/tokyo-tech-entrepreneurs">
                                                        <img alt="10 blossoming start-ups from Tokyo to watch" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/tokyo-AdobeStock_162131284-207x155.jpeg" width="207" height="155" />
                                                        <p>10 blossoming start-ups from Tokyo to watch</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/competitive-start-fund-all-sectors-enterprise-ireland">
                                                        <img alt="Latest €750,000 Competitive Start Fund will back 15 start-ups" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/CompetitiveStartFund17-207x155.jpg" width="207" height="155" />
                                                        <p>Latest €750,000 Competitive Start Fund will back 15 start-ups</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/hban-niamh-sterling-angel-investment">
                                                        <img alt="HBAN’s Niamh Sterling: ‘Hiring as a start-up is a lot like selling’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/niamh-sterling-207x155.jpg" width="207" height="155" />
                                                        <p>HBAN’s Niamh Sterling: ‘Hiring as a start-up is a lot like selling’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/byfounders-nordic-baltic-venture-capital-fund">
                                                        <img alt="€100m ByFounders venture fund will boost Nordic and Baltic start-ups" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Little-Mermaid-Copenhagen-AdobeStock_170033029-207x155.jpeg" width="207" height="155" />
                                                        <p>€100m ByFounders venture fund will boost Nordic and Baltic start-ups</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/intel-capital-investments">
                                                        <img alt="Intel invests $117m in 14 disruptive tech start-ups" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Intel-CES-Depositphotos_9729815_xl-2015-207x155.jpg" width="207" height="155" />
                                                        <p>Intel invests $117m in 14 disruptive tech start-ups</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/recruitment-challenges">
                                                        <img alt="How are start-ups handling recruitment challenges?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/startup-recruitment-AdobeStock_174938779-207x155.jpeg" width="207" height="155" />
                                                        <p>How are start-ups handling recruitment challenges?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/discovery">ALL</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                        <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                        <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                        <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                        <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                        <p>Vogue 25 celebrates science, social media and activism</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                        <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                        <p>With dreams of making it into space, this girl is a real inspiration</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                        <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                        <p>Girls4Tech and STEM for all at Coolest Projects</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                        <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                        <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/experimental-vaccine-hpv-success">
                                                        <img alt="Experimental shot totally clears HPV in third of cervical cancer precursors" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Thigh-injection-207x155.jpeg" width="207" height="155" />
                                                        <p>Experimental shot totally clears HPV in third of cervical cancer precursors</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/irish-universities-economic-impact-indecon">
                                                        <img alt="How 7 Irish universities make an economic impact of €8.9bn per year" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/trinity-library-AdobeStock_145558533-207x155.jpeg" width="207" height="155" />
                                                        <p>How 7 Irish universities make an economic impact of €8.9bn per year</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/healthbeacon-dcu-life-sciences-innovation">
                                                        <img alt="DCU forms life sciences R&#038;D partnership with HealthBeacon" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/HealthBeacon_008-207x155.jpg" width="207" height="155" />
                                                        <p>DCU forms life sciences R&#038;D partnership with HealthBeacon</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/alcoholism-genetics-discovery">
                                                        <img alt="Extensive study identifies genes linked to heavy drinking and alcoholism" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Empty-wine-bottles-207x155.jpeg" width="207" height="155" />
                                                        <p>Extensive study identifies genes linked to heavy drinking and alcoholism</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/ireland-tsunami-risk-frederic-dias-marei">
                                                        <img alt="Ireland isn’t known as a tsunami hotspot, but the risk isn’t zero" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/F_Dias_UCD_F-207x155.jpg" width="207" height="155" />
                                                        <p>Ireland isn’t known as a tsunami hotspot, but the risk isn’t zero</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/st-marys-college-derry-engineers-week">
                                                        <img alt="Derry girls in STEM: How one school is helping to change the face of engineering" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/stem_hse_lords_20170014_37514133191_o8-207x155.jpg" width="207" height="155" />
                                                        <p>Derry girls in STEM: How one school is helping to change the face of engineering</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/toyota-prius-hybrid-tech-open-access">
                                                        <img alt="Toyota to make secret hybrid tech open access until 2030" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/2019-Toyota-Prius-207x155.jpg" width="207" height="155" />
                                                        <p>Toyota to make secret hybrid tech open access until 2030</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/hybrid-super-plants-grow-nanomaterials">
                                                        <img alt="Scientists create hybrid ‘super plants’ that can grow high-tech nanomaterials" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Purple-leaves-207x155.jpeg" width="207" height="155" />
                                                        <p>Scientists create hybrid ‘super plants’ that can grow high-tech nanomaterials</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/wia-dot-one-hardware-makers">
                                                        <img alt="Made for makers: Wia reveals its first hardware product, Dot One" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Wia-The-Dot-One-IMG_0445-207x155.jpg" width="207" height="155" />
                                                        <p>Made for makers: Wia reveals its first hardware product, Dot One</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/nasa-mit-radical-morphing-wing-design">
                                                        <img alt="NASA and MIT’s radical morphing wing design could revolutionise air travel" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/MIT-Morphing-Wing-01-PRESS-207x155.jpg" width="207" height="155" />
                                                        <p>NASA and MIT’s radical morphing wing design could revolutionise air travel</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/faradair-hybrid-electric-aircraft-concept">
                                                        <img alt="UK company reveals plans for triple-wing, 18-seater hybrid electric aircraft" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/BEHA-207x155.jpg" width="207" height="155" />
                                                        <p>UK company reveals plans for triple-wing, 18-seater hybrid electric aircraft</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/liquid-crystals-laser-attacks-passenger-jets">
                                                        <img alt="Liquid crystals could stop laser attacks against passenger jets" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Aircraft-landing-207x155.jpeg" width="207" height="155" />
                                                        <p>Liquid crystals could stop laser attacks against passenger jets</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/careers">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/jobs">JOBS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/gender-pay-gap-maya-raghu">
                                                        <img alt="The gender pay gap: Is the problem getting worse?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/www.StevenMillerPix.com_0705-207x155.jpg" width="207" height="155" />
                                                        <p>The gender pay gap: Is the problem getting worse?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/job-interview-experiences-stefan-stern">
                                                        <img alt="Employers need to treat job interview candidates better" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/bad-job-interview-207x155.jpeg" width="207" height="155" />
                                                        <p>Employers need to treat job interview candidates better</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/workhuman-employees-pwc-jobs">
                                                        <img alt="This one change can make employees way happier" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/AdobeStock_208010862-207x155.jpeg" width="207" height="155" />
                                                        <p>This one change can make employees way happier</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/workhuman-key-takeaways-hr">
                                                        <img alt="4 key takeaways from Workhuman 2019" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/www.StevenMillerPix.com_0222-207x155.jpg" width="207" height="155" />
                                                        <p>4 key takeaways from Workhuman 2019</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/women-senior-management-eu-infographic">
                                                        <img alt="How many women actually make it to senior management in the EU?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/AdobeStock_153546517-207x155.jpeg" width="207" height="155" />
                                                        <p>How many women actually make it to senior management in the EU?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/pay-increases-end-austerity">
                                                        <img alt="Could giving more pay increases help end austerity?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/AdobeStock_161361809-207x155.jpeg" width="207" height="155" />
                                                        <p>Could giving more pay increases help end austerity?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/grief-in-the-workplace-hr">
                                                        <img alt="How to tackle grief in the workplace" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/2018_Crow021-207x155.jpg" width="207" height="155" />
                                                        <p>How to tackle grief in the workplace</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/distracted-at-work-reasons-procrastination">
                                                        <img alt="5 reasons you’re distracted at work and how to fix them" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/AdobeStock_181633007-207x155.jpeg" width="207" height="155" />
                                                        <p>5 reasons you’re distracted at work and how to fix them</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/cv-resume-stand-out-how-to">
                                                        <img alt="How to make your CV shine" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/AdobeStock_115640963-207x155.jpeg" width="207" height="155" />
                                                        <p>How to make your CV shine</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/bring-your-dogs-to-work">
                                                        <img alt="How to introduce a policy to bring dogs to the office" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/AdobeStock_107430025-207x155.jpeg" width="207" height="155" />
                                                        <p>How to introduce a policy to bring dogs to the office</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/happier-at-work-job-satisfaction-how-to">
                                                        <img alt="Do you want to be happier at work? These tips can help" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/AdobeStock_232079571-207x155.jpeg" width="207" height="155" />
                                                        <p>Do you want to be happier at work? These tips can help</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/career-progression-middle-managers-hays">
                                                        <img alt="What about career progression for middle managers?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Career-progression-207x155.jpeg" width="207" height="155" />
                                                        <p>What about career progression for middle managers?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/victor-navas-santajuana-johnson-jj-edc">
                                                        <img alt="What kind of health projects is Johnson &#038; Johnson EDC working on?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-03-at-14.07.41-207x155.png" width="207" height="155" />
                                                        <p>What kind of health projects is Johnson &#038; Johnson EDC working on?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/brona-homan-aon-acia-finance-skills">
                                                        <img alt="These are the skills you need to succeed in finance" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/IMG_20190212_113611-207x155.jpg" width="207" height="155" />
                                                        <p>These are the skills you need to succeed in finance</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/fidelity-investments-philip-o-dwyer">
                                                        <img alt="What does a leadership role look like in data engineering?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/Philip-ODwyer-207x155.jpg" width="207" height="155" />
                                                        <p>What does a leadership role look like in data engineering?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/mastercard-labs-dublin-research-development-payments">
                                                        <img alt="How to stay relevant in an increasingly digital world" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Screenshot_2019-03-26_at_15.33.18-1-207x155.png" width="207" height="155" />
                                                        <p>How to stay relevant in an increasingly digital world</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/jennifer-romolini-careers-inspirefest">
                                                        <img alt="‘Digital has made us more nimble, but also crankier and more anxious’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Jennifer-Romolini_2-207x155.jpg" width="207" height="155" />
                                                        <p>‘Digital has made us more nimble, but also crankier and more anxious’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/johnson-and-johnson-technology-software-engineer">
                                                        <img alt="How taking creative breaks can lead to unique solutions at work" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Stephanie-Boomsma-207x155.jpg" width="207" height="155" />
                                                        <p>How taking creative breaks can lead to unique solutions at work</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/markforged-dublin-industrial-3d-printing">
                                                        <img alt="3D printer maker Markforged to create 100 jobs in Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2019/04/3d-printing-AdobeStock_125473543-207x155.jpeg" width="207" height="155" />
                                                        <p>3D printer maker Markforged to create 100 jobs in Dublin</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/companies-hiring-march-2019">
                                                        <img alt="These 8 great companies were on a hiring frenzy this month" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/AdobeStock_132386014-207x155.jpeg" width="207" height="155" />
                                                        <p>These 8 great companies were on a hiring frenzy this month</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/grandpad-gorey-wexford-tablet-computers-remote-working">
                                                        <img alt="Tablet computer maker GrandPad to create 75 jobs" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/GrandPad-image-1-207x155.jpg" width="207" height="155" />
                                                        <p>Tablet computer maker GrandPad to create 75 jobs</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/stripe-engineering-hub-dublin-e-banking-licence">
                                                        <img alt="Stripe to grow engineering hub in Dublin as it secures e-banking licence" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Stripe-Dublin-office-1-207x155.jpg" width="207" height="155" />
                                                        <p>Stripe to grow engineering hub in Dublin as it secures e-banking licence</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/crowley-carbon-solar-energy-wicklow">
                                                        <img alt="Irish sustainable energy company to hire 50 in Wicklow in €10m investment" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Norman-Crowley-reflection-207x155.jpeg" width="207" height="155" />
                                                        <p>Irish sustainable energy company to hire 50 in Wicklow in €10m investment</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/singlepoint-dublin-digital-transformation">
                                                        <img alt="Singlepoint to create 50 new jobs in Dublin’s North Dock" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/pcdRob-Curley-Managing-Director-Singlepoint-207x155.jpg" width="207" height="155" />
                                                        <p>Singlepoint to create 50 new jobs in Dublin’s North Dock</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-life">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadlife"><a data-panel="#panellife_1" href="https://www.siliconrepublic.com/life">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panellife_2" href="https://www.siliconrepublic.com/gear">GEAR</a></li><li data-options="is_hover:true"><a data-panel="#panellife_3" href="https://www.siliconrepublic.com/play">PLAY</a></li><li data-options="is_hover:true"><a data-panel="#panellife_4" href="https://www.siliconrepublic.com/trending">TRENDING</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panellife_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/life/waking-the-feminists-theatre">
                                                        <img alt="‘Waking the Feminists’ social media campaign sees theatres commit to change" src="https://www.siliconrepublic.com/wp-content/uploads/2018/07/Webp.net-resizeimage-e1531130133514-207x155.jpg" width="207" height="155" />
                                                        <p>‘Waking the Feminists’ social media campaign sees theatres commit to change</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/life/digital-education-age-of-consent-ireland">
                                                        <img alt="Why is Ireland sweeping digital education under the carpet?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/kids-texting-207x155.jpg" width="207" height="155" />
                                                        <p>Why is Ireland sweeping digital education under the carpet?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/life/dylan-collins-superawesome-digital-consent">
                                                        <img alt="Dylan Collins: Why is Ireland going for lowest age for digital consent?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/digital-consent-age-shutterstock_419832121-207x155.jpg" width="207" height="155" />
                                                        <p>Dylan Collins: Why is Ireland going for lowest age for digital consent?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">
                                                        <img alt="Digital safety: Why society needs to get smarter about smartphones" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/week_ahead_kid_smartphone_shutterstock_740508259-207x155.jpg" width="207" height="155" />
                                                        <p>Digital safety: Why society needs to get smarter about smartphones</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/life/internet-safety-2018-tips-parents">
                                                        <img alt="Safer Internet Day 2018: Tips for parents and teachers" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_375636358-207x155.jpg" width="207" height="155" />
                                                        <p>Safer Internet Day 2018: Tips for parents and teachers</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction">
                                                        <img alt="Are Irish people becoming addicted to their smartphones?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-37-207x155.jpg" width="207" height="155" />
                                                        <p>Are Irish people becoming addicted to their smartphones?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/gear/emojis-disability-periods">
                                                        <img alt="Inclusive new emojis offer representation for people with disabilities" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Screenshot-2019-02-07-at-15.01.42-e1549553766581.png" width="207" height="155" />
                                                        <p>Inclusive new emojis offer representation for people with disabilities</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/gear/google-wifi-ireland">
                                                        <img alt="Google’s new Wi-Fi router promises to end reception ‘blackspots’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Google-Wifi-207x155.jpg" width="207" height="155" />
                                                        <p>Google’s new Wi-Fi router promises to end reception ‘blackspots’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/gear/google-song-maker">
                                                        <img alt="Google Song Maker is the perfect time waster to while away the storm" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-02-at-10.02.01-e1519985085835-207x155.png" width="207" height="155" />
                                                        <p>Google Song Maker is the perfect time waster to while away the storm</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">
                                                        <img alt="An Irish tech firm has developed a child-safe smartphone" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/iKydz_smartphone-1-207x155.jpg" width="207" height="155" />
                                                        <p>An Irish tech firm has developed a child-safe smartphone</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">
                                                        <img alt="Hands-on with the top smartphones of Mobile World Congress 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/smartphones_mobile_world_congress_2018-207x155.jpg" width="207" height="155" />
                                                        <p>Hands-on with the top smartphones of Mobile World Congress 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc">
                                                        <img alt="8 things you need to know about the Samsung Galaxy S9" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_416365276-207x155.jpg" width="207" height="155" />
                                                        <p>8 things you need to know about the Samsung Galaxy S9</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/play/cheapest-netflix-in-the-world">
                                                        <img alt="Which countries get the most value for money out of Netflix?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/11/Netflix-laptop-207x155.jpg" width="207" height="155" />
                                                        <p>Which countries get the most value for money out of Netflix?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament">
                                                        <img alt="League of Ireland teams establish major national e-sports tournament" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/E-sports-207x155.png" width="207" height="155" />
                                                        <p>League of Ireland teams establish major national e-sports tournament</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/play/pinterest-boards">
                                                        <img alt="Just what Pinterest users were pining for: boards within boards" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Pinterest-app-207x155.jpg" width="207" height="155" />
                                                        <p>Just what Pinterest users were pining for: boards within boards</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/play/youtube-redesign">
                                                        <img alt="It feels cinematic: YouTube rolls out a major redesign across mobile and desktop" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/film-video-youtube-207x155.jpg" width="207" height="155" />
                                                        <p>It feels cinematic: YouTube rolls out a major redesign across mobile and desktop</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/play/dublin-podcast-festival-s-town-my-dad-wrote-a-porno-an-irishman-abroad">
                                                        <img alt="S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/Podcast_shutterstock_183925652-207x155.jpg" width="207" height="155" />
                                                        <p>S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/play/sos-alerts-google-maps-search">
                                                        <img alt="Google adds SOS alert capabilities to Search and Maps" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/SOS_Alerts_Rescue_shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Google adds SOS alert capabilities to Search and Maps</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/trending/hbomberguy-mermaids-donkey-kong">
                                                        <img alt="57-hour Donkey Kong 64 stream raises more than $340,000 for trans charity" src="https://www.siliconrepublic.com/wp-content/uploads/2019/01/hbomberguy-ds1-1340x1340-e1548163636935-207x155.png" width="207" height="155" />
                                                        <p>57-hour Donkey Kong 64 stream raises more than $340,000 for trans charity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2018">
                                                        <img alt="What were Ireland’s most popular Google searches in 2018?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/12/Depositphotos_208504126_m-2015-1-e1544547815214-207x155.jpg" width="207" height="155" />
                                                        <p>What were Ireland’s most popular Google searches in 2018?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2017">
                                                        <img alt="Trump meets Ophelia: Ireland’s year in Google searches" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-5-2-207x155.png" width="207" height="155" />
                                                        <p>Trump meets Ophelia: Ireland’s year in Google searches</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor">
                                                        <img alt="Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-44-1-207x155.jpg" width="207" height="155" />
                                                        <p>Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia">
                                                        <img alt="Manchester tragedy and McGregor fight topped talk on Facebook in 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/manchester-arena-facebook-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Manchester tragedy and McGregor fight topped talk on Facebook in 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit">
                                                        <img alt="#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Repeal_The_8th_shutterstock_Twitter_trends-207x155.jpg" width="207" height="155" />
                                                        <p>#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/deloitte-rpa-robotic-process-automation">
                                                        <img alt="How to get started and find success with robotic process automation" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Screenshot_2019-03-20_at_16.43.57-207x155.png" width="207" height="155" />
                                                        <p>How to get started and find success with robotic process automation</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/ai-exponential-view-azeem-azhar">
                                                        <img alt="Exponential View’s Azeem Azhar on the future of AI" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/azeem-207x155.png" width="207" height="155" />
                                                        <p>Exponential View’s Azeem Azhar on the future of AI</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/technology-transformation-roles-pwc">
                                                        <img alt="Do you know who’s hiring in technology transformation?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/niallhughes-1-207x155.jpg" width="207" height="155" />
                                                        <p>Do you know who’s hiring in technology transformation?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/interxion-data-centre-procurement">
                                                        <img alt="How Interxion kits out today’s cutting-edge data centres" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/miriam-interxion-207x155.png" width="207" height="155" />
                                                        <p>How Interxion kits out today’s cutting-edge data centres</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/treasa-doran-vodafone-flexible-working-small-business">
                                                        <img alt="Vodafone’s Treasa Doran: Flexible working is a key trend for SMEs" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/IMG_8562-207x155.jpg" width="207" height="155" />
                                                        <p>Vodafone’s Treasa Doran: Flexible working is a key trend for SMEs</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/tech-consultant-career-growth">
                                                        <img alt="Growing your career as a tech consultant" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-25-at-12.10.46-207x155.png" width="207" height="155" />
                                                        <p>Growing your career as a tech consultant</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_5">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  <div class="shadow-row careers-between-section careers-inner-nav show-for-large-up" id="careers-subnav">
    <div class="row">
        <div class="large-6 large-offset-6 link-holder">
                            <a href="/careers" class="subnav-link ">All</a>
                                <a href="/advice" class="subnav-link highlighted-word">Advice</a>
                                <a href="/people" class="subnav-link ">People</a>
                                <a href="/employers" class="subnav-link ">Employers</a>
                                <a href="/jobs" class="subnav-link ">Jobs</a>
                        </div>
    </div>
</div>

    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
      <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 812628},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  <script>
var autoload_post_ids = ["https:\/\/www.siliconrepublic.com\/advice\/distracted-at-work-reasons-procrastination","https:\/\/www.siliconrepublic.com\/advice\/cv-resume-stand-out-how-to","https:\/\/www.siliconrepublic.com\/advice\/bring-your-dogs-to-work","https:\/\/www.siliconrepublic.com\/advice\/happier-at-work-job-satisfaction-how-to","https:\/\/www.siliconrepublic.com\/advice\/career-progression-middle-managers-hays","https:\/\/www.siliconrepublic.com\/advice\/manage-energy-time-productivity"];
</script>
<article class="careers single" data-path="/advice/grief-in-the-workplace-hr" data-title="How to tackle grief in the workplace"
    data-image-sm="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcLzIwMThfQ3JvdzAyMS5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIzMzY0MzUxNmJhOWUyYzYzN2UyNWI0Y2VjZDM5OWE4YWFkN2E1YTIzIn0=/how-to-tackle-grief-in-the-workplace.jpg"
    data-image-md="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcLzIwMThfQ3JvdzAyMS5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiJhY2ExMDMyNjZhOGFiODNjM2Y4ZTBjMDAzNTE3N2E3NTk2YzllMGQ4In0=/how-to-tackle-grief-in-the-workplace.jpg"
    data-image-lg="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcLzIwMThfQ3JvdzAyMS5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiJhY2ExMDMyNjZhOGFiODNjM2Y4ZTBjMDAzNTE3N2E3NTk2YzllMGQ4In0=/how-to-tackle-grief-in-the-workplace.jpg">
    <div class="singlepostpage" role="main">
        <div class="row">
            <div class="large-12 columns article-container">
                <div class="photo-container">
                                                <div class="article-image-container">
                                <picture>
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcLzIwMThfQ3JvdzAyMS5qcGdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMTYyYjRhNWZjNDVkYTIyNTg0ODM1MzI1Yjc5NzhhZjk4NjBkZDVhMCJ9/how-to-tackle-grief-in-the-workplace.jpg" media="(min-width: 769px)">
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcLzIwMThfQ3JvdzAyMS5qcGdcIixcIndpZHRoXCI6NzIwLFwiaGVpZ2h0XCI6Mzk0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI1OGVhYmFjMmI3MzEyODNlMGU5N2ExODcxN2E4MTExZjg4ZTNjYzM2In0=/how-to-tackle-grief-in-the-workplace.jpg" media="(max-width: 768px)">
                                    <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcLzIwMThfQ3JvdzAyMS5qcGdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMTYyYjRhNWZjNDVkYTIyNTg0ODM1MzI1Yjc5NzhhZjk4NjBkZDVhMCJ9/how-to-tackle-grief-in-the-workplace.jpg"
                                        src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcLzIwMThfQ3JvdzAyMS5qcGdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMTYyYjRhNWZjNDVkYTIyNTg0ODM1MzI1Yjc5NzhhZjk4NjBkZDVhMCJ9/how-to-tackle-grief-in-the-workplace.jpg" alt="How to tackle grief in the workplace" itemprop="image"/>
                                </picture>
                                <div class="clear"></div>
                            </div>
                            <div class="caption-container">
                                <div class="breadcrumb">
                                    <a href="/advice">Advice</a>
                                </div>
                                                            <div class="caption">Jennifer Crow. Image: Jamie Wegner Photography</div>
                                                            </div>
                                            </div>
                <div class="title-container singletitle">
                    <h1 itemprop="name" class="">How to tackle grief in the workplace</h1>
                </div>
                <div class="singletitle author-time">
                                            <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/jenny-darmody">by Jenny Darmody</a>
                        </p>

                                            <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1554364205"><!--googleoff: all-->2 hours ago<!--googleon: all--></span><span class="icon_view">30 Views</span>                    </p>
                </div>
                <div class="small-12 large-8 columns content-wrapper">
                    <div class="description-container postcontent">
                        <div itemprop="articleBody" class="postsinglecontent">
                            <p>Grief is a difficult subject to deal with at the best of times, but how should companies handle employees who are grieving at work?</p>
<!-- c he -->
<!-- hni -->
<p>In 2017, a <a href="https://en.wikipedia.org/wiki/2017_Portland_train_attack" target="_blank" rel="noopener">devastating incident</a> occurred in Portland, Oregon, leaving two men dead. Stephanie Blakey, a senior HR business partner with the Cadmus Group, soon discovered that one of the men who had died was an employee in her company’s Portland office.</p>
<p>Blakey spoke about this at <a href="https://www.workhumanlive.com/" target="_blank" rel="noopener">Workhuman 2019</a> alongside grief and trauma consultant <a href="https://crowjconsulting.com/" target="_blank" rel="noopener">Jennifer Crow</a>. Together, they went through the process of how to deal with the extremely sensitive issue of what to do when a co-worker dies.</p>
<p>While an incredibly sombre topic, it was one of the most compelling sessions at the conference for me, and I heard several other attendees mention it as one of the highlight sessions, most likely because of how well it was dealt with by Blakey and Crow, but also due to the importance of the subject itself and how little it’s talked about.</p>
<p><a href="https://inspirefest.com" target="_blank" rel="noopener"><img class="alignnone" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/IF19_In-article-graphic_Regular-Bird.jpg" alt="" width="1046" height="246"></a></p>
<p>Having a co-worker die isn’t and shouldn’t be a common occurrence, but that doesn’t mean it never happens. If it does, what steps should the leaders and HR members take? How do you break the news to the rest of your employees? How do you delegate that person’s work? What about their desk or office? In the case study from the Cadmus Group, Blakey said she engaged Crow straight away to ensure that the company went about it the right way.</p>
<p>The most important step was the immediate response from the company. “We decided it was important to reach out to his immediate team members first,” said Blakey. “We had an all-employee meeting as soon as possible.”</p>
<p>Blakey said that during the meeting everyone was on the same level; their CEO and some other executives and vice-presidents were there. She also said the CEO got emotional when speaking. “That really showed our employees that it’s OK to cry here, this is a safe space, we’re all in this together.”</p>
<p>When dealing with the specific circumstances of a co-worker dying, as in this case, there are some specifics involved. The Cadmus Group chose to transform the deceased employee’s office into a reflective space with words on the window that other employees associated with him as a memorial. She also added that bringing in someone external such as Crow was a really important part, particularly because everyone, including the HR team, will be affected.</p>
<p>Even in cases where companies are small and may not have a lot of resources, Crow said bringing someone external in is essential to help everyone through the process, even if it’s only temporary. In companies small enough to not have a HR manager, this would be particularly important.</p>
<h2><strong>Individual grief in the workplace</strong></h2>
<p>While the death of a co-worker may thankfully not be that common, grief in the workplace is. On an individual level, any number of employees might experience grief in the workplace at any given time, and how an employer handles that is extremely important and not often talked about.</p>
<p>There may be a bureaucratic process of bereavement leave of between two and five days for family members immediately after the death. But, as Crow mentioned during the session at Workhuman, grief is not linear and doesn’t always behave the way we expect it to. “We have these five stages of grief in our mind, right?” She said this clearly defined step-by-step process doesn’t necessarily apply any more.</p>
<blockquote>
<p style="text-align: right;">‘Everybody processes grief differently and needs different things’<br><sup>– JENNIFER CROW</sup></p>
</blockquote>
<p>In the case of the Cadmus Group, the policy around bereavement leave was normally two days immediately after the death of a family member. However, when their own employee passed away, the employers extended that leave to all employees and they were told to take all the time they need. “Whether they use it or not, employees knew it was there and that does something,” said Crow.</p>
<p>I caught up with Crow later that day to further discuss what employers can do to approach grief in the workplace the right way.</p>
<p>“Everybody processes grief differently and needs different things,” she said. “Giving some options and continued check-ins, even if the person doesn’t need something in the beginning, not forgetting about that.”</p>
<p>She also said that from a manager’s perspective, it’s important to ask the person if they want the rest of their colleagues to know, and if they would like the manager to tell them.</p>
<p>“Grief and death are arguably one of the worst times in people’s lives and so, when would it be more meaningful and important to really surround the person with good care?” said Crow. “The workplace provides this amazing opportunity for that because it’s a little culture within a culture.</p>
<div class="widget-left">    <div class="small-12 large-5 columns top-space">
        <div class="featured-employers" data-equalizer-watch="">
            <div class="widget">
                <h2 class="widget-title-visible">Hiring Now</h2>
                <ul>
                                            <li>
                            <div class="row collapse">
                                <a href="https://www.globoforce.com/company/careers/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2018/07/WH-Logo_charcoal-gold_RGB_1101px.png" alt="Life at Workhuman">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Make work more human</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://www.dropbox.com/jobs" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Dropbox_CMYK-small.png" alt="Life at Dropbox">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Keeps files safe, synced and easy to share</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://www.oath.com/careers/work-at-oath/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Verizon-media-logo.png" alt="Life at Verizon Media">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Informing, entertaining and connecting the world</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="http://life.kemptechnologies.com/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/483x140_HRZ_GreyYellow.png" alt="Life at Kemp Technologies">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>A dynamic and rapidly expanding company</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                        </ul>
            </div>
        </div>
    </div>
    </div>
<p>Crow said one of the major pitfalls people make is feeling compelled to say something that might put a positive spin on things, such as, ‘You’re young, you have time to find someone new’, when a spouse has died. “We get uncomfortable in a situation that’s painful and that’s full of sorrow naturally.” Crow said that instead, “holding space and saying ‘I’m so sorry’ and being authentic and genuine in it rather than trying to inadvertently fix it” is more important.</p>
<p>This comes from an ill-informed belief that grief is something that must be solved. There is a common stigma surrounding grief that leads many to see it as an unhealthy state of being, something to get out of, something to be fixed – when in reality, it often something that has to be felt, processed at its own pace, and allowed to germinate and be alleviated naturally.</p>
<p>“Are you just really uncomfortable that they’re sad and that’s why you’re talking? Because that’s often the case, right? We’re compassionate and understanding people and we don’t want others to be sad and in pain and in grief, but we can’t fix it,” said Crow. “But we can round out the edges; we can shave off all of the other things that could make it harder.”</p>
<p><a href="https://www.siliconrepublic.com/employers%20" target="_blank" rel="noopener"><img class="alignnone" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Careers-in-article-graphics-03.png" alt="" width="650" height="120"></a></p>
<h2><strong>Understanding grief</strong></h2>
<p>Both during the session and speaking to me, Crow spoke about how society does not seem to give a good understanding of grief, especially when it comes to how long the process can take.</p>
<p>“So, there’s a default setting I think in our brain that says, ‘This will be done in three weeks and then you’ll be back to normal’ or ‘This person’s not crying, they’re really holding it together.’”</p>
<p>These kinds of comments means that there is a set narrative that people can then try to conform to, when in reality there are many different styles of grieving, different lengths of time, different triggers and the list goes on.</p>
<p>“There’s instrumental grievers and intuitive grievers and there’s a spectrum,” said Crow. While instrumental grievers are more inclined towards needing to do something and have tasks, intuitive grievers might want to talk about it more and feel or sit with the grief. “Something that organisations can do is offer things that will be beneficial to both.”</p>
<p>Crow also spoke about disenfranchised grief, which, simply put, is grief that is not recognised for a variety of reasons and this can be particularly present in the workplace where people feel like they can’t bring this grief to work. She said miscarriages, abortions and suicides can fall into this category in certain circumstances, along with deaths related to drugs or alcohol.</p>
<p>“Disenfranchised grief can prevent the grieving process and complicate it, so really allowing people to get validation and recognition and be able to express how they’re feeling helps ease the process,” said Crow.</p>
<h2><strong>Bereavement leave</strong></h2>
<p>Not all companies offer bereavement leave and the ones that do often have a policy in place that allows employees to take a certain number of days off immediately after the death of a family member.</p>
<p>However, the human nature of relationships can complicate this along with the non-linear behaviour of grief. What if a family friend was like a parent to you? What about a cousin who was more like a sister? What if you need more time and what if that time is needed six months down the line? How flexible is your company’s bereavement leave when it comes to a partner you are not married to?</p>
<p>“It’s an inclusive move to make [leave] based on the person’s relationship and their ability to claim that and their ability to say, ‘This was a major loss for me.’”</p>
<p>So, what’s the solution? Could the best move forward be open-ended, unlimited bereavement leave? “I think there are some modifications that should happen with bereavement leave, and that’s one of them,” said Crow. “I don’t know many policies that offer that and I wonder if that stems from fear of it being abused, but it’s not in line with current ideas of how grief is [dealt with] and what’s most difficult for people and how individualised it is.”</p>
<p>Crow also talked about the importance of having a plan in place for when someone has to suddenly take time off, such as bereavement leave. In smaller companies where the lack of resources may affect the team more, it’s important not just for the team to have a process to give the digout, but also for the person taking time off to know that there’s a process in place so that they don’t feel guilty for leaving their team in the lurch.</p>
<p>Crow said when it comes for needing that time off, recognising that grief is difficult but also normal and not equal to weakness. It can help people to advocate for themselves. She also said that it doesn’t have to be all or nothing. “Sometimes a half a day, leaving early or saying, ‘Is it OK for me to gauge the day based on how I’m doing hour by hour?’”</p>
<p>The most important thing to remember when dealing with grief at work is to treat it as a flexible, human process and not a rigid, bureaucratic one.</p>
                        </div>
                    </div>
                    <div class="clear"></div>
                    <div class="social-horizontal-container">
                                                        <a class="analytics twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fgrief-in-the-workplace-hr&amp;text=How+to+tackle+grief+in+the+workplace&amp;via=siliconrepublic" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Twitter" data-value="/advice/grief-in-the-workplace-hr"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                                                            <a class="analytics linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/advice/grief-in-the-workplace-hr" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="LinkedIn" data-value="/advice/grief-in-the-workplace-hr"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                                                            <a class="analytics facebook" href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fgrief-in-the-workplace-hr&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fgrief-in-the-workplace-hr" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Facebook" data-value="/advice/grief-in-the-workplace-hr"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                                                            <a class="analytics email" href="mailto:?subject=How to tackle grief in the workplace&body=https://www.siliconrepublic.com/advice/grief-in-the-workplace-hr" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Email" data-value="/advice/grief-in-the-workplace-hr"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                                                            <a class="analytics whatsapp show-for-small-only" href="whatsapp://send?text=How%20to%20tackle%20grief%20in%20the%20workplace%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fgrief-in-the-workplace-hr" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Whatsapp" data-value="/advice/grief-in-the-workplace-hr"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                                                    <a class="more-link" href=""><div class="share-holder more">More</div></a>

                        <div class="social-horizontal-more-container hidden">
                                                                <a class="analytics google" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/advice/grief-in-the-workplace-hr" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Google" data-value="/advice/grief-in-the-workplace-hr"><div class="share-holder"><i class="fa fa-google-plus" aria-hidden="true"></i> Share</div></a>
                                                                    <a class="analytics pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Pinterest" data-value="/advice/grief-in-the-workplace-hr"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                                                                    <a class="analytics reddit" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/advice/grief-in-the-workplace-hr&amp;title=How to tackle grief in the workplace" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Reddit" data-value="/advice/grief-in-the-workplace-hr"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                                                        </div>
                        <div class="clear"></div>

                    </div>
                    <div class="tags-container">
                        <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/hr">HR</a>, <a href="https://www.siliconrepublic.com/topics/employers">employers</a>, <a href="https://www.siliconrepublic.com/topics/working-life">working life</a>, <a href="https://www.siliconrepublic.com/topics/workhuman">Workhuman</a></p></div>                    </div>
                                            <div class="author-container">
                            <div class="author-image-container medium-3 columns collapse">
                                <a href="https://www.siliconrepublic.com/author/jenny-darmody"><img src="https://secure.gravatar.com/avatar/36d176bf11350a525431ab33c38eff7d?s=150&d=mm&r=g" alt="Jenny Darmody" /></a>
                            </div>
                            <div class="medium-9 columns collapse">
                                <div class="author-social-container">
                                                                            <div class="social-holder-round twitter">
                                            <a target="_blank" href="https://twitter.com/Jenny_Darmody" class="twitter analytics" data-category="Author Social Button [Article]" data-label="Twitter" data-value="Jenny Darmody"><i class="fa fa-twitter"></i></a>
                                        </div>
                                                                        </div>
                                <div class="author-bio-container">
                                    By Jenny Darmody                                    <p class="author-description">
                                        Jenny is the Careers Editor at Siliconrepublic.com, although she prefers to be known as Careers Overlord. When she’s not writing about the science and tech industry, she’s writing short stories and attempting novels. She continuously buys more books than she can read in a lifetime and pretty stationery is her kryptonite. She also believes seagulls to be the root of all evil and her baking is the stuff of legends.                                    </p>
                                </div>
                            </div>
                            <div class="clear"></div>
                        </div>
                                        </div>
                <div class="large-4 columns social-wrapper show-for-large-up">
                    <div class="careers-social-container careers-newsletter-sidebar-container">
    <div class="wrapper">
        <div class="large-12 columns text-holder">
            <h3>Make sure you never miss an opportunity</h3>
            <p>
                Get our weekly newsletter for award-winning news, features and advice on sci-tech careers
            </p>
            <div class="row form-holder">
                <form method="post" class="careers-newsletter-sidebar-form" id="careers-991348844">
                    <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
                    <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
                    <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
                    <input type="hidden" name="list" value="ff07baf06f" />
                    <input type="hidden" name="action" value="newsletter_signup" />
                    <div class="button-holder">
                        <button type="submit" value="Subscribe">Sign Up</button>
                    </div>
                    <div class="loading hidden">
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
                    </div>
                    <div class="message hidden">
                    Thanks for signing up!
                    </div>
                </form>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div>
                </div>
            </div>
        </div>
                <div class="recommendation-box ">
            <div class="row">
                <div class="large-12 columns">
                    <h3>More from careers</h3>
                                            <div class="more-from-unit inline 812610" data-path="https://www.siliconrepublic.com/advice/distracted-at-work-reasons-procrastination">
                            <a href="https://www.siliconrepublic.com/advice/distracted-at-work-reasons-procrastination" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/advice/distracted-at-work-reasons-procrastination">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL0Fkb2JlU3RvY2tfMTgxNjMzMDA3LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI5OTYxOTgwMjZmMWI2NWMzMGVlZGY5YThhNDY1ZWJmYmY2MDJmYTJjIn0=/how-to-tackle-grief-in-the-workplace.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL0Fkb2JlU3RvY2tfMTgxNjMzMDA3LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI5OTYxOTgwMjZmMWI2NWMzMGVlZGY5YThhNDY1ZWJmYmY2MDJmYTJjIn0=/how-to-tackle-grief-in-the-workplace.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL0Fkb2JlU3RvY2tfMTgxNjMzMDA3LmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI1NjVhZGNlZDNiMzViNzdhYTdjM2ZiNGRmOWQ5Mjg0ZDI5MjIyYjVhIn0=/how-to-tackle-grief-in-the-workplace.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL0Fkb2JlU3RvY2tfMTgxNjMzMDA3LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI5OTYxOTgwMjZmMWI2NWMzMGVlZGY5YThhNDY1ZWJmYmY2MDJmYTJjIn0=/how-to-tackle-grief-in-the-workplace.jpeg" alt="How to tackle grief in the workplace" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    5 reasons you’re distracted at work and how to fix them                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 812502" data-path="https://www.siliconrepublic.com/people/victor-navas-santajuana-johnson-jj-edc">
                            <a href="https://www.siliconrepublic.com/people/victor-navas-santajuana-johnson-jj-edc" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/people/victor-navas-santajuana-johnson-jj-edc">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL1NjcmVlbi1TaG90LTIwMTktMDQtMDMtYXQtMTQuMDcuNDEucG5nXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMGQxZTg2YTEwZGE0YjQ1NjMyZWE4YzU0NzcxZWYzMWI1MjhiYjA1YiJ9/how-to-tackle-grief-in-the-workplace.png" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL1NjcmVlbi1TaG90LTIwMTktMDQtMDMtYXQtMTQuMDcuNDEucG5nXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMGQxZTg2YTEwZGE0YjQ1NjMyZWE4YzU0NzcxZWYzMWI1MjhiYjA1YiJ9/how-to-tackle-grief-in-the-workplace.png" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL1NjcmVlbi1TaG90LTIwMTktMDQtMDMtYXQtMTQuMDcuNDEucG5nXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiZGExMzg3MmM4MDA0ZTZmMTQwNjkxNjcyYzA0YzM2Yzk4YzFjYmY3MCJ9/how-to-tackle-grief-in-the-workplace.png"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL1NjcmVlbi1TaG90LTIwMTktMDQtMDMtYXQtMTQuMDcuNDEucG5nXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMGQxZTg2YTEwZGE0YjQ1NjMyZWE4YzU0NzcxZWYzMWI1MjhiYjA1YiJ9/how-to-tackle-grief-in-the-workplace.png" alt="How to tackle grief in the workplace" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    What kind of health projects is Johnson &#038; Johnson EDC working on?                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 812169" data-path="https://www.siliconrepublic.com/careers/gender-pay-gap-maya-raghu">
                            <a href="https://www.siliconrepublic.com/careers/gender-pay-gap-maya-raghu" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/careers/gender-pay-gap-maya-raghu">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL3d3dy5TdGV2ZW5NaWxsZXJQaXguY29tXzA3MDUuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiM2I2YzFjMmI2NmMxY2EzZTBhY2ViNzM1NTNhY2NjODBiOWY1N2Y2MyJ9/how-to-tackle-grief-in-the-workplace.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL3d3dy5TdGV2ZW5NaWxsZXJQaXguY29tXzA3MDUuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiM2I2YzFjMmI2NmMxY2EzZTBhY2ViNzM1NTNhY2NjODBiOWY1N2Y2MyJ9/how-to-tackle-grief-in-the-workplace.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL3d3dy5TdGV2ZW5NaWxsZXJQaXguY29tXzA3MDUuanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiOTIyNDE1YzY3Mzc1ZTliYWE1ZTI3ZjA2NmRlYjJjYzE3ZDdjMTBlZSJ9/how-to-tackle-grief-in-the-workplace.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL3d3dy5TdGV2ZW5NaWxsZXJQaXguY29tXzA3MDUuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiM2I2YzFjMmI2NmMxY2EzZTBhY2ViNzM1NTNhY2NjODBiOWY1N2Y2MyJ9/how-to-tackle-grief-in-the-workplace.jpg" alt="How to tackle grief in the workplace" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    The gender pay gap: Is the problem getting worse?                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 812279 failover hide last" data-path="https://www.siliconrepublic.com/people/brona-homan-aon-acia-finance-skills">
                            <a href="https://www.siliconrepublic.com/people/brona-homan-aon-acia-finance-skills" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/people/brona-homan-aon-acia-finance-skills">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL0lNR18yMDE5MDIxMl8xMTM2MTEuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMWE2ZDBiYmQ4ZDFkMzMwNGNmNTYyOTAwN2M1MWUyNzA0Y2NhOTQzYiJ9/how-to-tackle-grief-in-the-workplace.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL0lNR18yMDE5MDIxMl8xMTM2MTEuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMWE2ZDBiYmQ4ZDFkMzMwNGNmNTYyOTAwN2M1MWUyNzA0Y2NhOTQzYiJ9/how-to-tackle-grief-in-the-workplace.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL0lNR18yMDE5MDIxMl8xMTM2MTEuanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMTA5ODQxYmU5NTlhNTRjYzMzYmNjYjBjZTA5YTQ2MzA2NjI2OTBjYyJ9/how-to-tackle-grief-in-the-workplace.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA0XFxcL0lNR18yMDE5MDIxMl8xMTM2MTEuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMWE2ZDBiYmQ4ZDFkMzMwNGNmNTYyOTAwN2M1MWUyNzA0Y2NhOTQzYiJ9/how-to-tackle-grief-in-the-workplace.jpg" alt="How to tackle grief in the workplace" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    These are the skills you need to succeed in finance                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                            <div class="more-from-unit inline loading-unit last">
                        <h4>Loading</h4>
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-circle.gif" alt="Loading" />
                    </div>
                    <div class="more-from-unit inline curated-unit last hide">
                        <a href="">
                            <div class="imagecontainer">
                                <picture class="hide">
                                    <source srcset="" media="(min-width: 769px)" class="lg">
                                    <source srcset="" media="(max-width: 768px)" class="sm">
                                    <img srcset=""
                                        src="" class="fallback" />
                                </picture>
                            </div>
                            <div class="title">
                                <div class="category">Read More</div>
                                <div class="content"></div>
                                <div class="chevron-holder">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-1x"></i>
                                        <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                    </span>
                                </div>
                            </div>
                            <div class="chevron-holder-outer">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-1x"></i>
                                    <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                </span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="clear clearfix" style="clear:both"></div>
        </div>
    </div>
</article>

<div id="careers-modal-background" class="modalDialog hidden">
    <div id="careers-modal-container" class="modal-container">
        <span title="Close" class="close">X</span>
        <h2>Never miss an opportunity</h2>
        <p>
            Our <strong>sci-tech careers newsletter</strong> will bring <strong>insights from our experts</strong> direct to your inbox <strong>every week</strong>
        </p>
        <div class="message hidden">
            <div class="message-content">
                <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" /> Signing you up - one moment please!
            </div>
        </div>
        <form method="post">
            <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
            <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
            <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
            <input type="hidden" name="list" value="ff07baf06f" />
            <input type="hidden" name="action" value="newsletter_signup" />
            <button type="submit" value="Subscribe">Sign Up</button>
        </form>
   </div>
</div>

<div class="row">
    <div class="shadow-row careers-between-section careers-inner-nav careers-wide-loading hide">
       Loading now, <span class="highlighted-word">one moment please!</span> <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
    </div>
</div>
</div>
</div>


<footer>
    <div class="row test">
                    <div class="row">
                <div class="small-12 columns footer-social-holder">
                    <div class="social-holder-round twitter">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="social-holder-round email">
                        <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                    </div>
                </div>
            </div>
            
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

        
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                    </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2019 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20180829"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/careers.min.js?ver=20180829'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/picturefill.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/jquery.sticky-kit.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0NaWAVfBhRQUEdcVUpD","queueTime":0,"applicationTime":561,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
