<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20180524"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '759626';
                                dfp_targets.category = 'advice';
                                dfp_targets.tag = ['higher-education','jobs','life-sciences','medtech','skills'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Want to work in medtech? Here’s what you need to know</title>
<meta name="description" content="Medtech has become a thriving sector within the world of life sciences. But what do you need to know if you want to work in medtech?"/>
<meta name="keywords" content="medtech, career in medtech, life sciences jobs"/>
<link rel="canonical" href="https://www.siliconrepublic.com/advice/medtech-career-tips" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Want to work in medtech? Here’s what you need to know" />
<meta property="og:description" content="Medtech has become a thriving sector within the world of life sciences. But what do you need to know if you want to work in medtech?" />
<meta property="og:url" content="https://www.siliconrepublic.com/advice/medtech-career-tips" />
<meta property="og:site_name" content="Silicon Republic" />
<meta property="article:tag" content="higher education" />
<meta property="article:tag" content="jobs" />
<meta property="article:tag" content="life sciences" />
<meta property="article:tag" content="medtech" />
<meta property="article:tag" content="skills" />
<meta property="article:section" content="Advice" />
<meta property="article:published_time" content="2018-06-06T11:50:03+01:00" />
<meta property="article:modified_time" content="2018-06-06T12:28:31+01:00" />
<meta property="og:updated_time" content="2018-06-06T12:28:31+01:00" />
<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Medtech-careers.jpg" />
<meta property="og:image:secure_url" content="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Medtech-careers.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="655" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Medtech has become a thriving sector within the world of life sciences. But what do you need to know if you want to work in medtech?" />
<meta name="twitter:title" content="Want to work in medtech? Here’s what you need to know" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:image" content="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Medtech-careers.jpg" />
<meta name="twitter:creator" content="@Jenny_Darmody" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.siliconrepublic.com\/","name":"Silicon Republic","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.siliconrepublic.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter-composer/css/twitter-feed.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=759626' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fmedtech-career-tips" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fmedtech-career-tips&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Jenny Darmody" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'higher education,jobs,life sciences,medtech,skills,Medtech Week');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="advice supertag careers medtech-career-tips">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-238555" class="mobile-life menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-238555"><a href="#">Life</a>
<ul class="sub-menu">
	<li id="menu-item-238462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238462"><a href="https://www.siliconrepublic.com/life">All</a></li>
	<li id="menu-item-238471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238471"><a href="https://www.siliconrepublic.com/trending">Trending</a></li>
	<li id="menu-item-238459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238459"><a href="https://www.siliconrepublic.com/gear">Gear</a></li>
	<li id="menu-item-238468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238468"><a href="https://www.siliconrepublic.com/play">Play</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->  <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catlife"><a href="https://www.siliconrepublic.com/life">LIFE</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/business">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/github-microsoft">
                                                        <img alt="Microsoft buys GitHub for $7.5bn: The 5 things you need to know" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/microsoft-github-207x155.png" width="207" height="155" />
                                                        <p>Microsoft buys GitHub for $7.5bn: The 5 things you need to know</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/virtual-assistants-gareth-dunlop">
                                                        <img alt="‘The computers were down last week – we had a great time’" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/shutterstock_1005701932-207x155.jpg" width="207" height="155" />
                                                        <p>‘The computers were down last week – we had a great time’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/technology-crossroads-weekend-takeaway">
                                                        <img alt="Weekend takeaway: At the crossroads of technology" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/technology-crossroads-shutterstock_642765520-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: At the crossroads of technology</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/asia-irish-tech">
                                                        <img alt="The Celtic Dragon: Irish tech’s foray into Asia gathers pace" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/dragon_dance-irish-tech-shutterstock_1024360300-207x155.jpg" width="207" height="155" />
                                                        <p>The Celtic Dragon: Irish tech’s foray into Asia gathers pace</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/facebook-shareholders-meeting-cambridge-analytica">
                                                        <img alt="Facebook CEO Zuckerberg endures the wrath of investors" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/shutterstock_181985708-207x155.jpg" width="207" height="155" />
                                                        <p>Facebook CEO Zuckerberg endures the wrath of investors</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/uber-ipo-waymo">
                                                        <img alt="CEO Dara Khosrowshahi says Uber is heading for a 2019 IPO" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/41500098215_10b2e33a10_k-e1527776997249-207x155.jpg" width="207" height="155" />
                                                        <p>CEO Dara Khosrowshahi says Uber is heading for a 2019 IPO</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/retail-ai-blue-yonder">
                                                        <img alt="How can grocery chains benefit from digital transformation?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_1093881701-207x155.jpg" width="207" height="155" />
                                                        <p>How can grocery chains benefit from digital transformation?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/myheritage-data-breach">
                                                        <img alt="Genealogy site MyHeritage hit by hackers" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/genealogy_shutterstock_541775092-207x155.jpg" width="207" height="155" />
                                                        <p>Genealogy site MyHeritage hit by hackers</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/facebook-huawei-china-data-privacy">
                                                        <img alt="New Facebook privacy scandal reveals data deals with Chinese tech giants" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/facebook-huawei-shutterstock_1052478089-207x155.jpg" width="207" height="155" />
                                                        <p>New Facebook privacy scandal reveals data deals with Chinese tech giants</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/2018-world-cup-scams">
                                                        <img alt="Here are just some online scams to expect during the World Cup" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/FIFA-world-cup-207x155.jpg" width="207" height="155" />
                                                        <p>Here are just some online scams to expect during the World Cup</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/wwdc-2018-apple-ios-macos">
                                                        <img alt="Apple WWDC 2018: Are iOS and macOS on a collision course?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/tim-cook-wwdc-2018-207x155.png" width="207" height="155" />
                                                        <p>Apple WWDC 2018: Are iOS and macOS on a collision course?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/data-growth-management">
                                                        <img alt="How do you turn business data management into an opportunity?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/shutterstock_1062095849-207x155.jpg" width="207" height="155" />
                                                        <p>How do you turn business data management into an opportunity?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/magnet-networks-free-public-wi-fi">
                                                        <img alt="These 5 Irish towns are set to receive free public Wi-Fi" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Sligo-town-207x155.jpg" width="207" height="155" />
                                                        <p>These 5 Irish towns are set to receive free public Wi-Fi</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/eu-calls-cap">
                                                        <img alt="EU to cap price of calls and texts across Europe in landmark deal" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/EU-call-caps_shutterstock_534312457-207x155.jpg" width="207" height="155" />
                                                        <p>EU to cap price of calls and texts across Europe in landmark deal</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/broadband-mobile-fund-phase-ii-fcc">
                                                        <img alt="Digital divide: US senators warn FCC of flaws in $4.5bn broadband plan" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/broadband_shutterstock_1037564986-207x155.jpg" width="207" height="155" />
                                                        <p>Digital divide: US senators warn FCC of flaws in $4.5bn broadband plan</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/uk-4g-emergency-services">
                                                        <img alt="UK government considers delaying 4G programme for emergency services" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_1034610961-207x155.jpg" width="207" height="155" />
                                                        <p>UK government considers delaying 4G programme for emergency services</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/broadband-rural-business-ireland">
                                                        <img alt="Poor broadband is hurting rural businesses across Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/rural_broadband_shutterstock_622065464-207x155.jpg" width="207" height="155" />
                                                        <p>Poor broadband is hurting rural businesses across Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/vodafone-nb-iot-stefano-gastaut">
                                                        <img alt="Vodafone IoT chief: ‘Big bets like NB-IoT are the business of telecoms’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Stefano-Gastaut-Image-2-207x155.jpg" width="207" height="155" />
                                                        <p>Vodafone IoT chief: ‘Big bets like NB-IoT are the business of telecoms’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/google-adopt-a-startup-terra-liquid-minerals">
                                                        <img alt="Google unveils promising agritech winner of Adopt a Startup programme" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Google1-207x155.jpg" width="207" height="155" />
                                                        <p>Google unveils promising agritech winner of Adopt a Startup programme</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/xain-berlin-blockchain-funding">
                                                        <img alt="Berlin blockchain and AI start-up Xain raises €6m in seed funding" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/berlin_shutterstock_349156934-207x155.jpg" width="207" height="155" />
                                                        <p>Berlin blockchain and AI start-up Xain raises €6m in seed funding</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/arlan-hamilton-backstage-capital-inspirefest-2018">
                                                        <img alt="Inspirefest snapshot: This woman is the new face of venture capital" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/arlan_hamilton_backstage_capital-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: This woman is the new face of venture capital</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/adyen-amsterdam-ipo">
                                                        <img alt="Adyen plans to raise $1bn in blockbuster Amsterdam IPO" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Amsterdam_Euronext_shutterstock_438744862-207x155.jpg" width="207" height="155" />
                                                        <p>Adyen plans to raise $1bn in blockbuster Amsterdam IPO</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/honest-eats-dublin-airport-hackathon-inspirefest">
                                                        <img alt="Call out: Future Factory Honest Eats mini hack at Inspirefest, with Marqette" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Marqette_terminal1_dublin_websize_17-207x155.jpg" width="207" height="155" />
                                                        <p>Call out: Future Factory Honest Eats mini hack at Inspirefest, with Marqette</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/medtech-ireland-silicon-valley">
                                                        <img alt="Let’s make Ireland Europe’s Silicon Valley of medtech" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/medtech_shutterstock_607692122-207x155.jpg" width="207" height="155" />
                                                        <p>Let’s make Ireland Europe’s Silicon Valley of medtech</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/discovery">ALL</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                        <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                        <p>Vogue 25 celebrates science, social media and activism</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                        <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                        <p>With dreams of making it into space, this girl is a real inspiration</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                        <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                        <p>Girls4Tech and STEM for all at Coolest Projects</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                        <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                        <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/sci-tech-100-2018">
                                                        <img alt="Sci-Tech 100 2018: The Game-Changers of 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/sci-tech-100-2018-207x155.jpg" width="207" height="155" />
                                                        <p>Sci-Tech 100 2018: The Game-Changers of 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/gift-ideas-2017">
                                                        <img alt="8 cool gift ideas for a grown-up geek" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/gift-ideas-2017-207x155.png" width="207" height="155" />
                                                        <p>8 cool gift ideas for a grown-up geek</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/cure-for-alcoholism-breakthrough">
                                                        <img alt="Cure for alcoholism could be close after brain protein discovery" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Person-holding-bottle-207x155.jpg" width="207" height="155" />
                                                        <p>Cure for alcoholism could be close after brain protein discovery</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/how-to-make-perfect-coffee">
                                                        <img alt="New algorithm tells you just how much coffee you need to stay awake" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Coffee-cup-207x155.jpg" width="207" height="155" />
                                                        <p>New algorithm tells you just how much coffee you need to stay awake</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/noeline-kavanagh-macnas">
                                                        <img alt="Inspirefest snapshot: The creative force engineering imaginations" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Webp.net-resizeimage-3-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The creative force engineering imaginations</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/sabine-hossenfelder-physics">
                                                        <img alt="Do we fall too easily for beautiful laws in physics?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Sabine_Hossenfelder-207x155.jpg" width="207" height="155" />
                                                        <p>Do we fall too easily for beautiful laws in physics?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/green-tea-prevent-heart-attacks">
                                                        <img alt="Amazing molecule in popular tea type could help prevent heart attacks" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Green-tea-207x155.jpg" width="207" height="155" />
                                                        <p>Amazing molecule in popular tea type could help prevent heart attacks</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/domhnaill-hernon-inspirefest-2018">
                                                        <img alt="Inspirefest snapshot: The Nobel Prize-winning lab changing music" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/Philip-King-Domhnaill-Hernon-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The Nobel Prize-winning lab changing music</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/dr-emily-porter-nui-galway-medtech">
                                                        <img alt="‘It’s only in recent years that medical devices have really gotten exciting’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Emily-Porter-3-207x155.jpg" width="207" height="155" />
                                                        <p>‘It’s only in recent years that medical devices have really gotten exciting’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/subcas-deep-sea-creatures-invention">
                                                        <img alt="Incredible invention will safely reveal mysterious creatures of the deep" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Diver-207x155.jpg" width="207" height="155" />
                                                        <p>Incredible invention will safely reveal mysterious creatures of the deep</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/carbon-bubble-derail-global-economy">
                                                        <img alt="‘Carbon bubble’ threatens to derail global economy, wiping out trillions" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Climate-bubble-207x155.jpg" width="207" height="155" />
                                                        <p>‘Carbon bubble’ threatens to derail global economy, wiping out trillions</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/virtual-reality-qub">
                                                        <img alt="Film meets VR: ‘There’s no limit on which art forms you can mix together’" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/declan-keeney-207x155.jpg" width="207" height="155" />
                                                        <p>Film meets VR: ‘There’s no limit on which art forms you can mix together’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/deaths-autonomous-cars-iot">
                                                        <img alt="Expert admits deaths by autonomous cars are inevitable in the beginning" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Tesla-auto-drive-207x155.jpg" width="207" height="155" />
                                                        <p>Expert admits deaths by autonomous cars are inevitable in the beginning</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/virtual-reality-painkiller-neon">
                                                        <img alt="How VR can be used as a powerful painkiller" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/shutterstock_551770360-207x155.jpg" width="207" height="155" />
                                                        <p>How VR can be used as a powerful painkiller</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/careers">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/jobs">JOBS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/tim-leberecht-business-romantics-inspirefest">
                                                        <img alt="Why we must embrace the oxymoron of business romantics" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Tim-207x155.jpg" width="207" height="155" />
                                                        <p>Why we must embrace the oxymoron of business romantics</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/jobs-trends-working-life">
                                                        <img alt="Which trends are going to shape how we work and do business?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/shutterstock_1101832706-207x155.jpg" width="207" height="155" />
                                                        <p>Which trends are going to shape how we work and do business?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/sci-tech-jobs-limerick-guide">
                                                        <img alt="Thinking of relocating? Your sci-tech hub guide to Limerick" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Limerick-round-up-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking of relocating? Your sci-tech hub guide to Limerick</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/regeneron-limerick-company-culture">
                                                        <img alt="How health, wellness and a bee motel help Regeneron attract Limerick talent" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Niall-OLeary-Regeneron-0017-207x155.jpg" width="207" height="155" />
                                                        <p>How health, wellness and a bee motel help Regeneron attract Limerick talent</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/deloitte-human-capital-trends">
                                                        <img alt="These are the top trends coming down the line for HR professionals" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_1096811984-207x155.jpg" width="207" height="155" />
                                                        <p>These are the top trends coming down the line for HR professionals</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/refugees-skills-irish-tech-sector">
                                                        <img alt="Digital players to help refugees find work in Ireland’s tech sector" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/ireland_tech_sector_shutterstock_1077618242-207x155.jpg" width="207" height="155" />
                                                        <p>Digital players to help refugees find work in Ireland’s tech sector</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/medtech-career-tips">
                                                        <img alt="Want to work in medtech? Here’s what you need to know" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Medtech-careers-207x155.jpg" width="207" height="155" />
                                                        <p>Want to work in medtech? Here’s what you need to know</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/what-employers-want-skills-hays">
                                                        <img alt="Do you have the one major skill employers want?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/What-do-employers-want-207x155.jpg" width="207" height="155" />
                                                        <p>Do you have the one major skill employers want?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/linkedin-top-tips">
                                                        <img alt="You’re probably not representing yourself in the best way on LinkedIn" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_1101431252-207x155.jpg" width="207" height="155" />
                                                        <p>You’re probably not representing yourself in the best way on LinkedIn</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/job-promotion-hays">
                                                        <img alt="When and how to ask for your next promotion" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/ask-for-a-promotion-207x155.jpg" width="207" height="155" />
                                                        <p>When and how to ask for your next promotion</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/last-job-interview-questions">
                                                        <img alt="Interview tips: How to talk about why you left your last job" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/why-you-left-your-last-job-207x155.jpg" width="207" height="155" />
                                                        <p>Interview tips: How to talk about why you left your last job</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/living-limerick-tips-life">
                                                        <img alt="7 things you need to know about living in Limerick" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/9-Limerick-207x155.jpg" width="207" height="155" />
                                                        <p>7 things you need to know about living in Limerick</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/bd-ranjani-iyer-limerick">
                                                        <img alt="After moving around the world, Limerick welcomed Ranjani Iyer with open arms" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Ranjani_Iyer-207x155.jpg" width="207" height="155" />
                                                        <p>After moving around the world, Limerick welcomed Ranjani Iyer with open arms</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/avaya-cathal-mac-donnacha">
                                                        <img alt="What is it like being at the centre of digital transformation?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/IMG_5589-207x155.jpg" width="207" height="155" />
                                                        <p>What is it like being at the centre of digital transformation?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/aon-paola-karlsson">
                                                        <img alt="‘There’s some sort of calmness in Ireland that can’t be explained’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/paolakarlsson-207x155.jpg" width="207" height="155" />
                                                        <p>‘There’s some sort of calmness in Ireland that can’t be explained’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/inspirefest-sheree-atcheson-diversity">
                                                        <img alt="Inspirefest snapshot: The entrepreneur changing the face of tech" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/sheree-1-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The entrepreneur changing the face of tech</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/colm-mcelroy-msd">
                                                        <img alt="What new technologies are they implementing at MSD?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/colmmcelroy-207x155.jpg" width="207" height="155" />
                                                        <p>What new technologies are they implementing at MSD?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/jaguar-land-rover-limerick-graduate">
                                                        <img alt="‘The quality of life in Limerick is better than Dublin’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shalom_siliconrepublic-207x155.jpg" width="207" height="155" />
                                                        <p>‘The quality of life in Limerick is better than Dublin’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/elevare-dublin-london">
                                                        <img alt="Elevare to hire 50 at offices in Dublin and London" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Management-Team2-207x155.jpg" width="207" height="155" />
                                                        <p>Elevare to hire 50 at offices in Dublin and London</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/abtran-sligo-outsourcing">
                                                        <img alt="Hiring frenzy: 350 jobs in Sligo at outsourcing firm Abtran" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Abtran-350-Jobs-Sligo.03-207x155.jpg" width="207" height="155" />
                                                        <p>Hiring frenzy: 350 jobs in Sligo at outsourcing firm Abtran</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/us-pizza-business-slice-bring-50-jobs-northern-ireland">
                                                        <img alt="US pizza business Slice to bring 50 jobs to Northern Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/shutterstock_1105058807-207x155.jpg" width="207" height="155" />
                                                        <p>US pizza business Slice to bring 50 jobs to Northern Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/medtech-week-companies-hiring">
                                                        <img alt="Here are 7 of the top medtech companies hiring now" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/shutterstock_1039472569-207x155.jpg" width="207" height="155" />
                                                        <p>Here are 7 of the top medtech companies hiring now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/segment-emea-hq-dublin">
                                                        <img alt="Segment to open EMEA headquarters in Dublin and create 100 jobs" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_1092748955-207x155.jpg" width="207" height="155" />
                                                        <p>Segment to open EMEA headquarters in Dublin and create 100 jobs</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/web-summit-moneyconf">
                                                        <img alt="Web Summit to hire 50 amid rapid international expansion" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_1027438558-207x155.jpg" width="207" height="155" />
                                                        <p>Web Summit to hire 50 amid rapid international expansion</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-life">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadlife"><a data-panel="#panellife_1" href="https://www.siliconrepublic.com/life">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panellife_2" href="https://www.siliconrepublic.com/gear">GEAR</a></li><li data-options="is_hover:true"><a data-panel="#panellife_3" href="https://www.siliconrepublic.com/play">PLAY</a></li><li data-options="is_hover:true"><a data-panel="#panellife_4" href="https://www.siliconrepublic.com/trending">TRENDING</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panellife_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/life/digital-education-age-of-consent-ireland">
                                                        <img alt="Why is Ireland sweeping digital education under the carpet?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/kids-texting-207x155.jpg" width="207" height="155" />
                                                        <p>Why is Ireland sweeping digital education under the carpet?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/life/dylan-collins-superawesome-digital-consent">
                                                        <img alt="Dylan Collins: Why is Ireland going for lowest age for digital consent?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/digital-consent-age-shutterstock_419832121-207x155.jpg" width="207" height="155" />
                                                        <p>Dylan Collins: Why is Ireland going for lowest age for digital consent?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">
                                                        <img alt="Digital safety: Why society needs to get smarter about smartphones" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/week_ahead_kid_smartphone_shutterstock_740508259-207x155.jpg" width="207" height="155" />
                                                        <p>Digital safety: Why society needs to get smarter about smartphones</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/life/internet-safety-2018-tips-parents">
                                                        <img alt="Safer Internet Day 2018: Tips for parents and teachers" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_375636358-207x155.jpg" width="207" height="155" />
                                                        <p>Safer Internet Day 2018: Tips for parents and teachers</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction">
                                                        <img alt="Are Irish people becoming addicted to their smartphones?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-37-207x155.jpg" width="207" height="155" />
                                                        <p>Are Irish people becoming addicted to their smartphones?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/life/whatsapp-embarrassing-messages-delete">
                                                        <img alt="WhatsApp debuts feature that allows users to delete accidental messages" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Untitled-design-5-8-207x155.jpg" width="207" height="155" />
                                                        <p>WhatsApp debuts feature that allows users to delete accidental messages</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/gear/google-wifi-ireland">
                                                        <img alt="Google’s new Wi-Fi router promises to end reception ‘blackspots’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Google-Wifi-207x155.jpg" width="207" height="155" />
                                                        <p>Google’s new Wi-Fi router promises to end reception ‘blackspots’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/gear/google-song-maker">
                                                        <img alt="Google Song Maker is the perfect time waster to while away the storm" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-02-at-10.02.01-e1519985085835-207x155.png" width="207" height="155" />
                                                        <p>Google Song Maker is the perfect time waster to while away the storm</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">
                                                        <img alt="An Irish tech firm has developed a child-safe smartphone" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/iKydz_smartphone-1-207x155.jpg" width="207" height="155" />
                                                        <p>An Irish tech firm has developed a child-safe smartphone</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">
                                                        <img alt="Hands-on with the top smartphones of Mobile World Congress 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/smartphones_mobile_world_congress_2018-207x155.jpg" width="207" height="155" />
                                                        <p>Hands-on with the top smartphones of Mobile World Congress 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc">
                                                        <img alt="8 things you need to know about the Samsung Galaxy S9" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_416365276-207x155.jpg" width="207" height="155" />
                                                        <p>8 things you need to know about the Samsung Galaxy S9</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/gear/google-photography-apps-appsperiments">
                                                        <img alt="Google launches three new photography apps for iOS and Android" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-1-3-207x155.png" width="207" height="155" />
                                                        <p>Google launches three new photography apps for iOS and Android</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament">
                                                        <img alt="League of Ireland teams establish major national e-sports tournament" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/E-sports-207x155.png" width="207" height="155" />
                                                        <p>League of Ireland teams establish major national e-sports tournament</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/play/pinterest-boards">
                                                        <img alt="Just what Pinterest users were pining for: boards within boards" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Pinterest-app-207x155.jpg" width="207" height="155" />
                                                        <p>Just what Pinterest users were pining for: boards within boards</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/play/youtube-redesign">
                                                        <img alt="It feels cinematic: YouTube rolls out a major redesign across mobile and desktop" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/film-video-youtube-207x155.jpg" width="207" height="155" />
                                                        <p>It feels cinematic: YouTube rolls out a major redesign across mobile and desktop</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/play/dublin-podcast-festival-s-town-my-dad-wrote-a-porno-an-irishman-abroad">
                                                        <img alt="S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/Podcast_shutterstock_183925652-207x155.jpg" width="207" height="155" />
                                                        <p>S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/play/sos-alerts-google-maps-search">
                                                        <img alt="Google adds SOS alert capabilities to Search and Maps" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/SOS_Alerts_Rescue_shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Google adds SOS alert capabilities to Search and Maps</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/play/street-view-international-space-station-google-maps">
                                                        <img alt="Google Maps brings Street View to the International Space Station" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/ISS_Google_Street_View_1-207x155.png" width="207" height="155" />
                                                        <p>Google Maps brings Street View to the International Space Station</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2017">
                                                        <img alt="Trump meets Ophelia: Ireland’s year in Google searches" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-5-2-207x155.png" width="207" height="155" />
                                                        <p>Trump meets Ophelia: Ireland’s year in Google searches</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor">
                                                        <img alt="Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-44-1-207x155.jpg" width="207" height="155" />
                                                        <p>Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia">
                                                        <img alt="Manchester tragedy and McGregor fight topped talk on Facebook in 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/manchester-arena-facebook-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Manchester tragedy and McGregor fight topped talk on Facebook in 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit">
                                                        <img alt="#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Repeal_The_8th_shutterstock_Twitter_trends-207x155.jpg" width="207" height="155" />
                                                        <p>#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/trending/black-friday-cyber-monday-tips-deals">
                                                        <img alt="The best Black Friday advice and 5 deals worth a look" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/black-friday-online-shopping-207x155.jpg" width="207" height="155" />
                                                        <p>The best Black Friday advice and 5 deals worth a look</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/trending/niall-horan-conor-mcgregor-most-followed-twitter">
                                                        <img alt="Who are Ireland’s most-followed people on Twitter?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/Niall_Horan_shutterstock_325565039-207x155.jpg" width="207" height="155" />
                                                        <p>Who are Ireland’s most-followed people on Twitter?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/amgen-community-outreach">
                                                        <img alt="Amgen has lofty ambitions to improve the community" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-23-at-13.06.28-207x155.png" width="207" height="155" />
                                                        <p>Amgen has lofty ambitions to improve the community</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/roxanne-varza-station-f-2017">
                                                        <img alt="Roxanne Varza on building a vast, diverse base for start-ups at Station F" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-21_at_13.01.41-207x155.png" width="207" height="155" />
                                                        <p>Roxanne Varza on building a vast, diverse base for start-ups at Station F</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/automation-ey-laurence-buchanan">
                                                        <img alt="Will automation change the way we work forever?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-17-at-14.19.09-207x155.png" width="207" height="155" />
                                                        <p>Will automation change the way we work forever?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/leap-motion-michael-buckwald-vr">
                                                        <img alt="VR’s moment is coming, says Leap Motion’s Michael Buckwald" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/michael-buckwald-207x155.png" width="207" height="155" />
                                                        <p>VR’s moment is coming, says Leap Motion’s Michael Buckwald</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/bank-of-ireland-robotics-automation-lab">
                                                        <img alt="Check out BOI’s robotic process automation lab" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-14-at-10.14.36-207x155.png" width="207" height="155" />
                                                        <p>Check out BOI’s robotic process automation lab</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/enterprise-ireland-startup-showcase">
                                                        <img alt="Meet some of Enterprise Ireland’s stellar start-ups" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Enterprise-Ireland-Start-up-Showcase-207x155.jpg" width="207" height="155" />
                                                        <p>Meet some of Enterprise Ireland’s stellar start-ups</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_5">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  <div class="shadow-row careers-between-section careers-inner-nav show-for-large-up" id="careers-subnav">
    <div class="row">
        <div class="large-6 large-offset-6 link-holder">
                            <a href="/careers" class="subnav-link ">All</a>
                                <a href="/advice" class="subnav-link highlighted-word">Advice</a>
                                <a href="/people" class="subnav-link ">People</a>
                                <a href="/employers" class="subnav-link ">Employers</a>
                                <a href="/jobs" class="subnav-link ">Jobs</a>
                        </div>
    </div>
</div>

    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
      <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 759626},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  <script>
var autoload_post_ids = ["https:\/\/www.siliconrepublic.com\/advice\/what-employers-want-skills-hays","https:\/\/www.siliconrepublic.com\/advice\/linkedin-top-tips","https:\/\/www.siliconrepublic.com\/advice\/job-promotion-hays","https:\/\/www.siliconrepublic.com\/advice\/last-job-interview-questions","https:\/\/www.siliconrepublic.com\/advice\/living-limerick-tips-life","https:\/\/www.siliconrepublic.com\/advice\/memory-techniques-skills"];
</script>
<article class="careers single" data-path="/advice/medtech-career-tips" data-title="Want to work in medtech? Here’s what you need to know"
    data-image-sm="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL01lZHRlY2gtY2FyZWVycy5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI3MTViMjVhNjgwMTJiMDVmMzVmZDVjMTkzZjVmZjJlNmU4ODZjNTA1In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg"
    data-image-md="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL01lZHRlY2gtY2FyZWVycy5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI4YWMzMTJlOGFiZDNhNmMyNGM5ZjUyZTgwMzcwY2U3MjM4MTllNTg0In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg"
    data-image-lg="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL01lZHRlY2gtY2FyZWVycy5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI4YWMzMTJlOGFiZDNhNmMyNGM5ZjUyZTgwMzcwY2U3MjM4MTllNTg0In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg">
    <div class="singlepostpage" role="main">
        <div class="row">
            <div class="large-12 columns article-container">
                <div class="photo-container">
                                                <div class="article-image-container">
                                <picture>
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL01lZHRlY2gtY2FyZWVycy5qcGdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiNzMyMTA2NDk2OGYyYzVmZGY1N2EwYWJkNTU5OGQ2YjM1MWNkNjc3ZCJ9/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(min-width: 769px)">
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL01lZHRlY2gtY2FyZWVycy5qcGdcIixcIndpZHRoXCI6NzIwLFwiaGVpZ2h0XCI6Mzk0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI2MzQxM2RkYWMyZGQ4YjIwZWU4ZjY3ZDRkNGNkYTgwOTU0MGVhNmE0In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(max-width: 768px)">
                                    <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL01lZHRlY2gtY2FyZWVycy5qcGdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiNzMyMTA2NDk2OGYyYzVmZGY1N2EwYWJkNTU5OGQ2YjM1MWNkNjc3ZCJ9/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg"
                                        src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL01lZHRlY2gtY2FyZWVycy5qcGdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiNzMyMTA2NDk2OGYyYzVmZGY1N2EwYWJkNTU5OGQ2YjM1MWNkNjc3ZCJ9/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" alt="Want to work in medtech? Here’s what you need to know" itemprop="image"/>
                                </picture>
                                <div class="clear"></div>
                            </div>
                            <div class="caption-container">
                                <div class="breadcrumb">
                                    <a href="/advice">Advice</a>
                                </div>
                                                            <div class="caption">Image: Khakimullin Aleksandr/Shutterstock</div>
                                                            </div>
                                            </div>
                <div class="title-container singletitle">
                    <h1 itemprop="name" class="">Want to work in medtech? Here’s what you need to know</h1>
                </div>
                <div class="singletitle author-time">
                                            <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/jenny-darmody">by Jenny Darmody</a>
                        </p>

                                            <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1528282203"><!--googleoff: all-->44 minutes ago<!--googleon: all--></span><span class="icon_view">29 Views</span>                    </p>
                </div>
                <div class="small-12 large-8 columns content-wrapper">
                    <div class="description-container postcontent">
                        <div itemprop="articleBody" class="postsinglecontent">
                            <p>Medtech has become a thriving sector within the world of life sciences. But what do you need to know if you want to work in medtech?</p>

<p>As technology advances within the world of healthcare, it will come as no surprise that the medical technology sector is growing at a rapid rate across the globe.</p>
<p>Combine the growth of medtech devices with the power of the biopharma industry and you’ve got two extremely strong industries for those who are looking for a career within life sciences.</p>
<p><a href="https://www.siliconrepublic.com/employers%20" target="_blank" rel="noopener"><img class="alignnone" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Careers-in-article-graphics-03.png" alt="" width="650" height="120"></a></p>
<p>Focusing on Ireland in particular, this country has quickly become a <a href="https://www.siliconrepublic.com/start-ups/medtech-ireland-silicon-valley" target="_blank" rel="noopener">global medtech hub</a> that can punch well above its weight with major players such as Cook Medical and Edward Life Sciences setting up shop.</p>
<p>According to the <a href="http://www.irishmedtechassoc.ie/Sectors/IMDA/IMDA.nsf/vPages/Medtech_sector~about-the-medtech-sector!OpenDocument" target="_blank" rel="noopener">Irish Medtech Association</a>, the medtech sector employs more than 38,000 people in Ireland and is the second-largest employer of medtech professionals in Europe.</p>
<p>This is great news for top talent looking for work within the sector. But what exactly does a jobseeker need to know about working in the medtech industry? How does it differ from other sectors within life sciences?</p>
<h2><strong>Know what you need to study</strong></h2>
<p>The first thing you will want to know is if there is a direct degree for medical technology and the answer is yes. A number of major institutes and universities across Ireland offer bachelor’s and master’s degrees in medical technology and devices.</p>
<p>Limerick Institute of Technology, Dublin City University, Dublin Institute of Technology, University College Cork, Griffith College, Institute of Technology Carlow, University College Dublin and Institute of Technology Sligo all offer different degrees relating to the medtech industry.</p>
<p>Of course, due to the varied nature of work within the sector, a specific degree in medical technology is not strictly necessary. Engineers are extremely sought-after within the medtech sector, so a base education in engineering is one of the most important elements.</p>
<p>There are Irish Medtech Skillnet <a href="http://www.irishmedtechskillnet.ie/Sectors/IMDA/SKILLNET.nsf/vPages/Search~find-a-course?OpenDocument" target="_blank" rel="noopener">courses available</a> throughout the year as well as <a href="http://www.irishmedtechspringboard.ie/" target="_blank" rel="noopener">Springboard degrees</a> in partnership with the Irish Medtech Association.</p>
<p>Beyond that, there are more specific degrees, courses and training you can avail of in order to top up your knowledge and work your way into the sector.</p>
<p>Industry experience can often be more valuable than adding on a huge number of degrees so focus on exactly what skills and qualifications are broadly necessary and work from there.</p>
<h2><strong>5 tips to land that job</strong></h2>
<p>Once you’re confident that medtech is the right industry for you and you have a good idea of where you want to go within that sector – and a strong education to back it up – you’re ready to find your first job.</p>
<p>As already said, industry experience can often be the most valuable part of your CV once you have the minimum necessary qualifications, but getting that dream job without a baseline of experience can be tough.</p>
<div class="widget-left">    <div class="small-12 large-5 columns top-space">
        <div class="featured-employers" data-equalizer-watch="">
            <div class="widget">
                <h2 class="widget-title-visible">Hiring Now</h2>
                <ul>
                                            <li>
                            <div class="row collapse">
                                <a href="http://careers.accenture.com/ie-en/Pages/index.aspx" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/accenture-logo-2017.png" alt="Life at Accenture">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Always at the cutting edge of new innovation</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="http://www.msd-ireland.com/careers/25/careers" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2016/09/msd-logo.jpg" alt="Life at MSD">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Helping the world be well. Work for what matters.</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="http://www.bmscareers.ie" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/bmsctr301.jpg" alt="Life at Bristol-Myers Squibb">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Life-changing career opportunities for you</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="http://www.pwc.ie/careers-ie/experienced-professional-careers.html%20" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2017/01/PwC_fl_4cp.jpeg" alt="Life at PwC">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>2016 Graduate Employer of the Year</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                        </ul>
            </div>
        </div>
    </div>
    </div>
<p>So, I’ve rounded up five quick-fire tips to help you on the road to your medtech career, both for your first job and as your career progresses.</p>
<h5><strong>1. Be flexible to gain early experience</strong></h5>
<p>While there is a huge amount of opportunities within medical technology, the talent pool is expanding fast too, so it’s important to be flexible in the early stages of your career.</p>
<p>For example, Limerick and Galway are two heavyweight locations when it comes to the medtech industry, so those who live in Dublin might simply face moving to a region with more job opportunities. Getting on the industry ladder is vital to begin your career in medical technology.</p>
<h5><strong>2. Weigh up your options</strong></h5>
<p>At every stage of your career and life, it will be important to weigh up which options suit you best within medtech. Some companies or particular roles will demand more of your time, while others might carry a bigger risk.</p>
<p>For example, medtech isn’t just a growing industry due to the major global players. Medical devices are also bringing a huge amount of <a href="https://www.siliconrepublic.com/innovation/health-medtech-startups-europe-2018" target="_blank" rel="noopener">profitable start-ups</a> to the sector. And, as with any industry, working for a start-up can expose you to a lot more opportunities, responsibilities and skills, but won’t necessarily be as stable as a big firm.</p>
<h5><strong>3. Know what skills are in demand</strong></h5>
<p>Before you rush to look up as many master’s degrees as possible that specialise in medical devices or medical technology, first look at the jobs that are out there. Find out what are the minimum qualifications and any additional or desirable qualifications that come up time and time again.</p>
<p>This will give you a better idea of where your knowledge gaps are and you can work from there. It’s all well and good to hear terms such as medical technology and guess what is necessary but, in reality, it’s best to go straight to the source.</p>
<h5><strong>4. Look at online course options</strong></h5>
<p>As previously mentioned, a rake of degrees aren’t necessarily the best way forward without sufficient industry experience to complement your education.</p>
<p>It’s good to work on both because the nature of the industry means you will never really stop learning, whether that’s on the job or in the lecture hall.</p>
<p>While not everyone can afford to do a master’s degree, there are plenty of online course options for those who wish to upskill within the medtech industry as well as the Skillnet and Springboard courses mentioned earlier.</p>
<p>However, when choosing an online course, make sure it comes from an accredited institution or is affiliated to one so that the certificate you receive adds actual value to your CV.</p>
<h5><strong>5. Networking is key</strong></h5>
<p>Finally, while you can research as much advice as your brain can handle on how to carve out the perfect medtech career path, the best information will come from those who’ve walked ahead of you.</p>
<p>Networking within medtech circles is a great way to introduce yourself to those already in the industry and get some first-hand advice from them.</p>
<p>While you can do this online if you feel more comfortable, <a href="https://www.meetup.com/topics/medtech/?_cookie-check=R6VhGs9IRzqPT5jZ" target="_blank" rel="noopener">attending meetups</a> where you can meet people in person will go a long way. This would also make it easier to find a mentor of sorts who you can go to with questions about the industry.</p>
                        </div>
                    </div>
                    <div class="clear"></div>
                    <div class="social-horizontal-container">
                                                        <a class="analytics twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fmedtech-career-tips&amp;text=Want+to+work+in+medtech%3F+Here%E2%80%99s+what+you+need+to+know&amp;via=siliconrepublic" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Twitter" data-value="/advice/medtech-career-tips"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                                                            <a class="analytics linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/advice/medtech-career-tips" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="LinkedIn" data-value="/advice/medtech-career-tips"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                                                            <a class="analytics facebook" href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fmedtech-career-tips&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fmedtech-career-tips" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Facebook" data-value="/advice/medtech-career-tips"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                                                            <a class="analytics email" href="mailto:?subject=Want to work in medtech? Here’s what you need to know&amp;body=https://www.siliconrepublic.com/advice/medtech-career-tips" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Email" data-value="/advice/medtech-career-tips"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                                                            <a class="analytics whatsapp show-for-small-only" href="whatsapp://send?text=Want%20to%20work%20in%20medtech%3F%20Here%E2%80%99s%20what%20you%20need%20to%20know%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Fmedtech-career-tips" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Whatsapp" data-value="/advice/medtech-career-tips"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                                                    <a class="more-link" href=""><div class="share-holder more">More</div></a>

                        <div class="social-horizontal-more-container hidden">
                                                                <a class="analytics google" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/advice/medtech-career-tips" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Google" data-value="/advice/medtech-career-tips"><div class="share-holder"><i class="fa fa-google-plus" aria-hidden="true"></i> Share</div></a>
                                                                    <a class="analytics pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Pinterest" data-value="/advice/medtech-career-tips"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                                                                    <a class="analytics reddit" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/advice/medtech-career-tips&amp;title=Want to work in medtech? Here’s what you need to know" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Reddit" data-value="/advice/medtech-career-tips"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                                                        </div>
                        <div class="clear"></div>

                    </div>
                    <div class="tags-container">
                        <div id="tagsarea"><p class="posttags">In-Depth: <a href="https://www.siliconrepublic.com/series/medtech-week">Medtech Week</a></p><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/higher-education">higher education</a>, <a href="https://www.siliconrepublic.com/topics/skills">skills</a>, <a href="https://www.siliconrepublic.com/topics/medtech">medtech</a>, <a href="https://www.siliconrepublic.com/topics/life-sciences">life sciences</a>, <a href="https://www.siliconrepublic.com/topics/jobs">jobs</a></p></div>                    </div>
                                            <div class="author-container">
                            <div class="author-image-container medium-3 columns collapse">
                                <a href="https://www.siliconrepublic.com/author/jenny-darmody"><img src="https://secure.gravatar.com/avatar/36d176bf11350a525431ab33c38eff7d?s=150&d=mm&r=g" alt="Jenny Darmody" /></a>
                            </div>
                            <div class="medium-9 columns collapse">
                                <div class="author-social-container">
                                                                            <div class="social-holder-round twitter">
                                            <a target="_blank" href="https://twitter.com/Jenny_Darmody" class="twitter analytics" data-category="Author Social Button [Article]" data-label="Twitter" data-value="Jenny Darmody"><i class="fa fa-twitter"></i></a>
                                        </div>
                                                                        </div>
                                <div class="author-bio-container">
                                    By Jenny Darmody                                    <p class="author-description">
                                        <p>Jenny is the Careers Editor at Siliconrepublic.com, although she prefers to be known as Careers Overlord. When she’s not writing about the science and tech industry, she’s writing short stories and attempting novels. She continuously buys more books than she can read in a lifetime and pretty stationery is her kryptonite. She also believes seagulls to be the root of all evil and her baking is the stuff of legends.</p>
                                    </p>
                                </div>
                            </div>
                            <div class="clear"></div>
                        </div>
                                        </div>
                <div class="large-4 columns social-wrapper show-for-large-up">
                    <div class="careers-social-container careers-newsletter-sidebar-container">
    <div class="wrapper">
        <div class="large-12 columns text-holder">
            <h3>Make sure you never miss an opportunity</h3>
            <p>
                Get our weekly newsletter for award-winning news, features and advice on sci-tech careers
            </p>
            <div class="row form-holder">
                <form method="post" class="careers-newsletter-sidebar-form" id="careers-1572950909">
                    <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
                    <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
                    <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
                    <input type="hidden" name="list" value="ff07baf06f" />
                    <input type="hidden" name="action" value="newsletter_signup" />
                    <div class="button-holder">
                        <button type="submit" value="Subscribe">Sign Up</button>
                    </div>
                    <div class="loading hidden">
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
                    </div>
                    <div class="message hidden">
                    Thanks for signing up!
                    </div>
                </form>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div>
                </div>
            </div>
        </div>
                <div class="recommendation-box ">
            <div class="row">
                <div class="large-12 columns">
                    <h3>More from careers</h3>
                                            <div class="more-from-unit inline 759519" data-path="https://www.siliconrepublic.com/people/bd-ranjani-iyer-limerick">
                            <a href="https://www.siliconrepublic.com/people/bd-ranjani-iyer-limerick" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/people/bd-ranjani-iyer-limerick">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL1JhbmphbmlfSXllci5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIzYTg2NTYzMDZmY2ZmYzA3OTQ0YzNlYzQ1OGQ2ODg4YTYyZjZiNGE0In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL1JhbmphbmlfSXllci5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIzYTg2NTYzMDZmY2ZmYzA3OTQ0YzNlYzQ1OGQ2ODg4YTYyZjZiNGE0In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL1JhbmphbmlfSXllci5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIyM2JmZWIzNTgyNmNiNWYyZmNiNTdkZTRiOTk1M2Y1NjVmZTIwYjY4In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL1JhbmphbmlfSXllci5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIzYTg2NTYzMDZmY2ZmYzA3OTQ0YzNlYzQ1OGQ2ODg4YTYyZjZiNGE0In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" alt="Want to work in medtech? Here’s what you need to know" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    After moving around the world, Limerick welcomed Ranjani Iyer with open arms                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 759440" data-path="https://www.siliconrepublic.com/jobs/medtech-week-companies-hiring">
                            <a href="https://www.siliconrepublic.com/jobs/medtech-week-companies-hiring" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/jobs/medtech-week-companies-hiring">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL3NodXR0ZXJzdG9ja18xMDM5NDcyNTY5LmpwZ1wiLFwid2lkdGhcIjoyNTgsXCJoZWlnaHRcIjoxOTUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCJ9IiwiaGFzaCI6IjVkNjkxNjNkNjY0MmNlOGUzOWU0OTM5NDQzYWJjMTM0NGY4OWMyMDYifQ==/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL3NodXR0ZXJzdG9ja18xMDM5NDcyNTY5LmpwZ1wiLFwid2lkdGhcIjoyNTgsXCJoZWlnaHRcIjoxOTUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCJ9IiwiaGFzaCI6IjVkNjkxNjNkNjY0MmNlOGUzOWU0OTM5NDQzYWJjMTM0NGY4OWMyMDYifQ==/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL3NodXR0ZXJzdG9ja18xMDM5NDcyNTY5LmpwZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoyNjAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCJ9IiwiaGFzaCI6IjZmMWE4ZjNhY2M3YTFiMDE3ZjZhNjlkMTg1ZDgzMTRkMDFkZTNhMDUifQ==/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL3NodXR0ZXJzdG9ja18xMDM5NDcyNTY5LmpwZ1wiLFwid2lkdGhcIjoyNTgsXCJoZWlnaHRcIjoxOTUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCJ9IiwiaGFzaCI6IjVkNjkxNjNkNjY0MmNlOGUzOWU0OTM5NDQzYWJjMTM0NGY4OWMyMDYifQ==/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" alt="Want to work in medtech? Here’s what you need to know" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Here are 7 of the top medtech companies hiring now                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 758591" data-path="https://www.siliconrepublic.com/advice/what-employers-want-skills-hays">
                            <a href="https://www.siliconrepublic.com/advice/what-employers-want-skills-hays" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/advice/what-employers-want-skills-hays">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA1XFxcL1doYXQtZG8tZW1wbG95ZXJzLXdhbnQuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMmU0OGQzNTgzYWIxZmQ4NmJhMDg2YTAwYjQ1YWYyMWU5YjdmZTgxZSJ9/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA1XFxcL1doYXQtZG8tZW1wbG95ZXJzLXdhbnQuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMmU0OGQzNTgzYWIxZmQ4NmJhMDg2YTAwYjQ1YWYyMWU5YjdmZTgxZSJ9/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA1XFxcL1doYXQtZG8tZW1wbG95ZXJzLXdhbnQuanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiYmRkZDE1YWE1YzBiNTBiMWFkMWI4NjM4ZmI5YjUzNTJhMjNlNjJjZSJ9/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA1XFxcL1doYXQtZG8tZW1wbG95ZXJzLXdhbnQuanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMmU0OGQzNTgzYWIxZmQ4NmJhMDg2YTAwYjQ1YWYyMWU5YjdmZTgxZSJ9/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" alt="Want to work in medtech? Here’s what you need to know" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Do you have the one major skill employers want?                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 759402 failover hide last" data-path="https://www.siliconrepublic.com/careers/tim-leberecht-business-romantics-inspirefest">
                            <a href="https://www.siliconrepublic.com/careers/tim-leberecht-business-romantics-inspirefest" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/careers/tim-leberecht-business-romantics-inspirefest">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL1RpbS5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIyOWFhMmQ3OTIxNDk5MDI1NTc1ZDQzM2FjMGZhZjg1MGRiODFkNzM2In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL1RpbS5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIyOWFhMmQ3OTIxNDk5MDI1NTc1ZDQzM2FjMGZhZjg1MGRiODFkNzM2In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL1RpbS5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIzZjJiZjIzOWMxMDI4NGFjMDEyYjFmODQ2NGQyMTdmN2Y0ZjJhY2E0In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzA2XFxcL1RpbS5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIyOWFhMmQ3OTIxNDk5MDI1NTc1ZDQzM2FjMGZhZjg1MGRiODFkNzM2In0=/want-to-work-in-medtech-here-s-what-you-need-to-know.jpg" alt="Want to work in medtech? Here’s what you need to know" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Why we must embrace the oxymoron of business romantics                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                            <div class="more-from-unit inline loading-unit last">
                        <h4>Loading</h4>
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-circle.gif" alt="Loading" />
                    </div>
                    <div class="more-from-unit inline curated-unit last hide">
                        <a href="">
                            <div class="imagecontainer">
                                <picture class="hide">
                                    <source srcset="" media="(min-width: 769px)" class="lg">
                                    <source srcset="" media="(max-width: 768px)" class="sm">
                                    <img srcset=""
                                        src="" class="fallback" />
                                </picture>
                            </div>
                            <div class="title">
                                <div class="category">Read More</div>
                                <div class="content"></div>
                                <div class="chevron-holder">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-1x"></i>
                                        <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                    </span>
                                </div>
                            </div>
                            <div class="chevron-holder-outer">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-1x"></i>
                                    <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                </span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="clear clearfix" style="clear:both"></div>
        </div>
    </div>
</article>

<div id="careers-modal-background" class="modalDialog hidden">
    <div id="careers-modal-container" class="modal-container">
        <span title="Close" class="close">X</span>
        <h2>Never miss an opportunity</h2>
        <p>
            Our <strong>sci-tech careers newsletter</strong> will bring <strong>insights from our experts</strong> direct to your inbox <strong>every week</strong>
        </p>
        <div class="message hidden">
            <div class="message-content">
                <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" /> Signing you up - one moment please!
            </div>
        </div>
        <form method="post">
            <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
            <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
            <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
            <input type="hidden" name="list" value="ff07baf06f" />
            <input type="hidden" name="action" value="newsletter_signup" />
            <button type="submit" value="Subscribe">Sign Up</button>
        </form>
   </div>
</div>

<div class="row">
    <div class="shadow-row careers-between-section careers-inner-nav careers-wide-loading hide">
       Loading now, <span class="highlighted-word">one moment please!</span> <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
    </div>
</div>
</div>
</div>


<footer>
    <div class="row test">
                    <div class="row">
                <div class="small-12 columns footer-social-holder">
                    <div class="social-holder-round twitter">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="social-holder-round email">
                        <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                    </div>
                </div>
            </div>
            
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

        
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                    </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2018 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20180524"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/careers.min.js?ver=20180524'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/picturefill.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/jquery.sticky-kit.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0NaWAVfBhRQUEdcVUpD","queueTime":0,"applicationTime":705,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
