<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20210324"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '921018';
                                dfp_targets.category = 'advice';
                                dfp_targets.tag = ['infographics','leadership','working-life'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The warning signs of a toxic boss (and what to do if you have one)</title>
	<meta name="description" content="Think you might have a toxic boss? This flow chart could help you figure out what type of boss you have and how you can deal with them." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The warning signs of a toxic boss (and what to do if you have one)" />
	<meta property="og:description" content="Think you might have a toxic boss? This flow chart could help you figure out what type of boss you have and how you can deal with them." />
	<meta property="og:url" content="https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2021-04-01T16:00:04+00:00" />
	<meta property="article:modified_time" content="2021-04-01T17:39:13+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2021/04/AdobeStock_245930821.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="654" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ElseeArdill" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2021/04/AdobeStock_245930821.jpeg","width":1200,"height":654,"caption":"Zoran Milic"},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do#webpage","url":"https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do","name":"The warning signs of a toxic boss (and what to do if you have one)","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do#primaryimage"},"datePublished":"2021-04-01T16:00:04+00:00","dateModified":"2021-04-01T17:39:13+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/b3540a7f73e7cebabc36a5a41c03a7f6"},"description":"Think you might have a toxic boss? This flow chart could help you figure out what type of boss you have and how you can deal with them.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/b3540a7f73e7cebabc36a5a41c03a7f6","name":"Lisa Ardill","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/5f2fbd2bed1c8f8c10999fe975ed27b0?s=96&d=mm&r=g","caption":"Lisa Ardill"},"description":"Lisa Ardill joined Silicon Republic as senior careers reporter in July 2019. She has a BA in neuroscience and a master\u2019s degree in science communication. She is also a semi-published poet and a big fan of doggos. Lisa was appointed careers editor in January 2021.","sameAs":["https://www.linkedin.com/in/lisa-ardill-75770599/","https://twitter.com/ElseeArdill"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=921018' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Ftoxic-boss-how-to-know-what-to-do" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Ftoxic-boss-how-to-know-what-to-do&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
         <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Lisa Ardill" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'infographics,leadership,working life');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="advice supertag careers toxic-boss-how-to-know-what-to-do">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->    <div class="headermain sticky nocontent" role="navigation">
        <div class="row headernav">
            <div class="medium-1 small-1 columns hide-for-large-up">
            <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
            </div>
            <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
                <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
            </div>
            <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
                <div class="header-social-holder right">
                    <div class="social-holder-round twitter ">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin ">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
            <div class="small-10 small-offset-2 mobile-post-social-holder hide">
                <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
                    <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
                    <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                    <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
                    <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
                </div>
            </div>
            <div class="large-9 medium-1 small-2 columns show-for-large-up">
                <div id="desktop-nav" class="table show-for-large-up">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                        <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>                    </ul>
                    <div class="header-social-holder right">
                        <div class="social-holder-round twitter ">
                            <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="social-holder-round linkedin ">
                            <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                        </div>
                        <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                        </div>
                        <div class="social-holder-round email ">
                            <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                        </div>
                        <div class="search-icon-container right">
                            <a href="#"><i class="fa fa-search largesearchico"></i></a>
                        </div>
                    </div>
                </div>
                <div id="social-scroll" class="show-for-large-up table hide">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                    </ul>
                    <div class="social-horizontal-container right nav-post-social">
                        <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                        <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                        <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                        <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="sub-menu">
                    <div id="sub-menu-business">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/business">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelbusiness_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/companies/clubhouse-audio-rivals">
                                                                                            <img alt="Several tech companies are lining up to kill off Clubhouse" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/clubhouse2-AdobeStock_413228357_Editorial_Use_Only-207x155.jpg" width="207" height="155" />
                                                                                            <p>Several tech companies are lining up to kill off Clubhouse</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/companies/siri-voice-assistants-female-sexist">
                                                                                            <img alt="Siri, can you fix sexism embedded in voice assistants?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/AdobeStock_125260315-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Siri, can you fix sexism embedded in voice assistants?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/companies/tsmc-100bn-chip-making-shortages">
                                                                                            <img alt="TSMC investing $100bn in chipmaking facilities to plug shortages" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/tsmc-AdobeStock_315248726_Editorial_Use_Only-207x155.jpg" width="207" height="155" />
                                                                                            <p>TSMC investing $100bn in chipmaking facilities to plug shortages</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/companies/squarespace-acquires-tock-for-400m-to-push-into-restaurant-booking">
                                                                                            <img alt="Squarespace acquires Tock for $400m to push into restaurant booking" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/restaurant-AdobeStock_145799721-207x155.jpg" width="207" height="155" />
                                                                                            <p>Squarespace acquires Tock for $400m to push into restaurant booking</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/companies/eshopworld-acquisition-asendia-e-commerce">
                                                                                            <img alt="Asendia takes full ownership of eShopWorld as it delivers €1bn in revenue" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/AdobeStock_340234576-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Asendia takes full ownership of eShopWorld as it delivers €1bn in revenue</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/companies/huawei-profit-trade-chip-shortage">
                                                                                            <img alt="Huawei’s growth slows amid trade tensions and chip shortages" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Huawei-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Huawei’s growth slows amid trade tensions and chip shortages</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/enterprise/how-to-spot-misinformation">
                                                                                            <img alt="How to spot misinformation and avoid spreading it" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/misinformation-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How to spot misinformation and avoid spreading it</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/enterprise/data-privacy-apple-google-smartphones-tcd-study">
                                                                                            <img alt="Smartphones share user data every four and a half minutes, study claims" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_338079451-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Smartphones share user data every four and a half minutes, study claims</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/enterprise/lucas-hendrich-bairesdev-cto">
                                                                                            <img alt="‘A data science strategy is essential to competitive success’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Lucas-207x155.png" width="207" height="155" />
                                                                                            <p>‘A data science strategy is essential to competitive success’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/enterprise/privacy-data-truata">
                                                                                            <img alt="How privacy-driven innovation can eliminate data waste" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Privacy-and-data-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How privacy-driven innovation can eliminate data waste</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/enterprise/whatsapp-india-block-policy-update">
                                                                                            <img alt="India’s government asks court to block WhatsApp’s policy update" src="https://www.siliconrepublic.com/wp-content/uploads/2020/08/AdobeStock_283679703_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>India’s government asks court to block WhatsApp’s policy update</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/enterprise/hacker-breach-cameras-tesla-charged-in-the-us">
                                                                                            <img alt="Hacker that claimed to breach cameras at Tesla charged in the US" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/hack-207x155.png" width="207" height="155" />
                                                                                            <p>Hacker that claimed to breach cameras at Tesla charged in the US</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/comms/national-broadband-plan-farm-cavan">
                                                                                            <img alt="First farm connected under National Broadband Plan" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/Tom_Canning_-_Image_Three-207x155.jpeg" width="207" height="155" />
                                                                                            <p>First farm connected under National Broadband Plan</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/comms/comreg-connectivity-service-remote-working">
                                                                                            <img alt="95pc of remote workers believe home broadband is key, says ComReg" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_248319517-207x155.jpeg" width="207" height="155" />
                                                                                            <p>95pc of remote workers believe home broadband is key, says ComReg</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/comms/dell-technologies-jeff-mccann-connectivity">
                                                                                            <img alt="The digital cities of tomorrow will need enhanced connectivity" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Connectivity-207x155.jpeg" width="207" height="155" />
                                                                                            <p>The digital cities of tomorrow will need enhanced connectivity</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/comms/subsea-cables-facebook-google-asia-us">
                                                                                            <img alt="Facebook and Google building new subsea cables between Asia and the US" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/subsea-cables-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Facebook and Google building new subsea cables between Asia and the US</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/comms/5g-europe-e300bn-report">
                                                                                            <img alt="Europe needs €300bn to reach ‘full-5G’, says report" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/AdobeStock_274430678-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Europe needs €300bn to reach ‘full-5G’, says report</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/comms/spacex-starlink-satellites-launch">
                                                                                            <img alt="SpaceX launches another round of Starlink satellites" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_323839300_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>SpaceX launches another round of Starlink satellites</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/start-ups/thrasio-100m-amazon-sellers">
                                                                                            <img alt="Thrasio raises another $100m to buy up Amazon sellers" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/orders-AdobeStock_133784360-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thrasio raises another $100m to buy up Amazon sellers</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/start-ups/get-the-shifts-acquired-frs-recruitment">
                                                                                            <img alt="Get the Shifts gets snapped up by Irish recruitment firm" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/FRS_GTS-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Get the Shifts gets snapped up by Irish recruitment firm</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/start-ups/glovo-e450m-e-commerce-deliveries">
                                                                                            <img alt="Glovo scores €450m to ramp up e-commerce deliveries" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/5DS_3340-Editar-2-207x155.jpg" width="207" height="155" />
                                                                                            <p>Glovo scores €450m to ramp up e-commerce deliveries</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/start-ups/innovation-arena-awards-entries-agritech-national-ploughing-championships">
                                                                                            <img alt="Tánaiste calls on agritech pioneers to enter the Innovation Arena" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Malone_Farm_Machinery_1-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Tánaiste calls on agritech pioneers to enter the Innovation Arena</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/start-ups/substack-funding-newsletter-market-heats-up">
                                                                                            <img alt="Substack raises $65m as newsletter market heats up" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_192369105-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Substack raises $65m as newsletter market heats up</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/start-ups/berlin-productsup-raises-20m-expand-e-commerce-software">
                                                                                            <img alt="Berlin’s Productsup raises $20m to expand e-commerce software" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/image-1-207x155.png" width="207" height="155" />
                                                                                            <p>Berlin’s Productsup raises $20m to expand e-commerce software</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                                                            <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                                                            <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                                                            <p>Moral licensing in the world of design</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                                                            <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                                                            <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                                                            <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                                                            <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                                                            <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                                                            <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                                                            <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Dave, technology and the power of people</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-discovery">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/discovery">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/innovation/curam-sfi-research-centre-medical-devices">
                                                                                            <img alt="The ‘all hands on deck’ approach to medical device research at Cúram" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Abhay_Pandit__CURAM_-207x155.jpg" width="207" height="155" />
                                                                                            <p>The ‘all hands on deck’ approach to medical device research at Cúram</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/innovation/spacex-launch-us-regulations">
                                                                                            <img alt="SpaceX faces scrutiny over launch safety requirements" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/SpaceX-investigation-207x155.jpg" width="207" height="155" />
                                                                                            <p>SpaceX faces scrutiny over launch safety requirements</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/innovation/rcsi-funding-single-cell-imaging">
                                                                                            <img alt="RCSI awarded more than €1m for single-cell imaging system" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/scientist-207x155.jpeg" width="207" height="155" />
                                                                                            <p>RCSI awarded more than €1m for single-cell imaging system</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/innovation/ancient-stone-tool-technologies">
                                                                                            <img alt="Ancient stone tool technologies may be older than we once thought" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Stone-tool-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Ancient stone tool technologies may be older than we once thought</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/innovation/horizon-europe-ireland-launch">
                                                                                            <img alt="€95bn Horizon Europe funding programme launches in Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_309701002-207x155.jpeg" width="207" height="155" />
                                                                                            <p>€95bn Horizon Europe funding programme launches in Ireland</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/innovation/walton-institute-wit-ict-research">
                                                                                            <img alt="New institution to ‘redefine’ ICT research in Ireland’s south-east" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Walton-Institute-Carriganore.-Photograph-Patrick-Browne-207x155.jpg" width="207" height="155" />
                                                                                            <p>New institution to ‘redefine’ ICT research in Ireland’s south-east</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/machines/greencoat-renewables-acquires-glencarbry-windfarm-in-tipperary">
                                                                                            <img alt="Greencoat Renewables acquires Glencarbry windfarm in Tipperary" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/Glencarbry-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Greencoat Renewables acquires Glencarbry windfarm in Tipperary</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/machines/we-need-to-be-specific-to-address-the-issues-of-ai-ethics">
                                                                                            <img alt="‘We need to be specific to address the issues of AI ethics’" src="https://www.siliconrepublic.com/wp-content/uploads/2015/05/Catherine-Breslin-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘We need to be specific to address the issues of AI ethics’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/machines/boston-dynamics-robot-stretch">
                                                                                            <img alt="Meet the new Boston Dynamics robot, Stretch" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/stretch-fast_0-207x155.jpg" width="207" height="155" />
                                                                                            <p>Meet the new Boston Dynamics robot, Stretch</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/machines/fujitsu-defective-products-manufacturing-ai">
                                                                                            <img alt="AI technology could spot defective products in manufacturing" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/manufacturingAI-207x155.jpeg" width="207" height="155" />
                                                                                            <p>AI technology could spot defective products in manufacturing</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/machines/phasecraft-ibm-quantum-network">
                                                                                            <img alt="London start-up Phasecraft joins IBM network for quantum computing" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/32846133740_1542a0639e_k-207x155.jpg" width="207" height="155" />
                                                                                            <p>London start-up Phasecraft joins IBM network for quantum computing</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/machines/mit-ai-datasets-errors">
                                                                                            <img alt="MIT researchers find widespread errors in popular AI datasets" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/images-207x155.jpeg" width="207" height="155" />
                                                                                            <p>MIT researchers find widespread errors in popular AI datasets</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                                                            <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                                                            <p>How many people could live on Earth?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                                                            <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                                                            <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                                                            <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                                                            <p>WeForest doubles crowdfunding target to empower Indian village</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                                                            <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                                                            <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                                                            <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                                                            <p>Gold and platinum discovered in south-east Irish streams</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                                                            <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                                                            <p>The bees are still in trouble, so we are too</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                                                            <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                                                            <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                                                            <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                                                            <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                                                            <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                                                            <p>Vogue 25 celebrates science, social media and activism</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                                                            <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>With dreams of making it into space, this girl is a real inspiration</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                                                            <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                                                            <p>Girls4Tech and STEM for all at Coolest Projects</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                                                            <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                                                            <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-careers">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/jobs">JOBS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/careers">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelcareers_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do">
                                                                                            <img alt="The warning signs of a toxic boss (and what to do if you have one)" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/AdobeStock_245930821-207x155.jpeg" width="207" height="155" />
                                                                                            <p>The warning signs of a toxic boss (and what to do if you have one)</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/advice/5-things-learned-after-one-year-of-working-from-home">
                                                                                            <img alt="5 things we’ve learned after one year of working from home" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/AdobeStock_355985285-207x155.jpeg" width="207" height="155" />
                                                                                            <p>5 things we’ve learned after one year of working from home</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/advice/things-managers-need-consider-remote-working-after-covid">
                                                                                            <img alt="5 things managers need to consider for remote working after Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_373766402-207x155.jpeg" width="207" height="155" />
                                                                                            <p>5 things managers need to consider for remote working after Covid-19</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/advice/collaboration-tools-netrix-matthew-feeley">
                                                                                            <img alt="Collaboration tools: The cornerstone of healthy hybrid working?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_324179773-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Collaboration tools: The cornerstone of healthy hybrid working?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/advice/ways-to-stay-productive-while-working-from-home">
                                                                                            <img alt="8 ways to stay productive while working from home" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_408770070-207x155.jpeg" width="207" height="155" />
                                                                                            <p>8 ways to stay productive while working from home</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/mastercard-priceless-planet-climate-action">
                                                                                            <img alt="How to bring your people on board with positive climate action" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_419593093-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How to bring your people on board with positive climate action</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/people/graduate-programme-citi-dublin-finance-banking-data-science">
                                                                                            <img alt="What you can do with a computing degree in the banking sector" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_157116678-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What you can do with a computing degree in the banking sector</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/career-journey-constantin-beier-aon-head-of-business-development">
                                                                                            <img alt="Aon’s head of business development on his career progression" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/IMG_3465-207x155.jpg" width="207" height="155" />
                                                                                            <p>Aon’s head of business development on his career progression</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/people/camelia-farcas-software-engineer-fidelity">
                                                                                            <img alt="How seeing a new website at work sparked this software engineer’s career" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/cameliafarcas_2-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How seeing a new website at work sparked this software engineer’s career</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/people/patreon-product-manager-dublin-colin-aherne">
                                                                                            <img alt="How Patreon’s Dublin team plays a crucial role in funding creators" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Colin_Aherne_profile_photo-207x155.jpg" width="207" height="155" />
                                                                                            <p>How Patreon’s Dublin team plays a crucial role in funding creators</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/people/clearscore-sophie-shawdon-analytics-lead">
                                                                                            <img alt="‘I don’t want to work in an industry where the work doesn’t matter’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/DSC_53632-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘I don’t want to work in an industry where the work doesn’t matter’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/people/a-week-of-women-in-stem-and-why-thats-not-enough">
                                                                                            <img alt="A week of women in STEM – and why that’s not enough" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_341394477-207x155.jpeg" width="207" height="155" />
                                                                                            <p>A week of women in STEM – and why that’s not enough</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                                                            <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 top international companies hiring in data right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                                                            <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                                                            <p>How do companies ensure diversity in their workforce?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                                                            <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 companies hiring in fintech right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                                                            <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 US companies hiring in Ireland right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                                                            <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 of the coolest science jobs in the world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                                                            <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/hpe-jobs-galway-kildare-hewlett-packard-enterprise">
                                                                                            <img alt="HPE seeks 150 experienced tech hires from anywhere in Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/HewlettPackard02-207x155.jpg" width="207" height="155" />
                                                                                            <p>HPE seeks 150 experienced tech hires from anywhere in Ireland</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/jobs/cloudsmith-jobs-software-engineers-belfast">
                                                                                            <img alt="Belfast’s Cloudsmith to hire software engineers amid R&#038;D investment" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_188531911-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Belfast’s Cloudsmith to hire software engineers amid R&#038;D investment</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/companies-hiring-ireland-jobs">
                                                                                            <img alt="These 18 companies all revealed hiring plans this month" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_418578288-207x155.jpeg" width="207" height="155" />
                                                                                            <p>These 18 companies all revealed hiring plans this month</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/enterpryze-jobs-dublin-engineers-devops">
                                                                                            <img alt="100 new jobs for Dublin as Enterpryze extends its reach" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/CMC9663-133-207x155.jpeg" width="207" height="155" />
                                                                                            <p>100 new jobs for Dublin as Enterpryze extends its reach</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/intel-jobs-ireland-leixlip-kildare-pat-gelsinger-idm-2-0">
                                                                                            <img alt="Intel to create 1,600 jobs in Ireland amid ambitious plans for global growth" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Intel_call_photo_1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Intel to create 1,600 jobs in Ireland amid ambitious plans for global growth</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/jobs/global-automation-inspired-tax-birnie-jobs-ulster">
                                                                                            <img alt="15 new jobs for Ulster as three SMEs respond to growing demand" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_398682720-207x155.jpeg" width="207" height="155" />
                                                                                            <p>15 new jobs for Ulster as three SMEs respond to growing demand</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/careers/right-to-disconnect-code-of-practice-signed">
                                                                                            <img alt="Workers in Ireland now have the right to disconnect" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/AdobeStock_273213050-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Workers in Ireland now have the right to disconnect</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/careers/pwc-perceptions-key-areas-of-the-future-of-work">
                                                                                            <img alt="Future of work survey: 60pc of workers worried about automation" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_300026096-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Future of work survey: 60pc of workers worried about automation</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/careers/laughter-as-a-service-laugh-events-kevin-hubschmann">
                                                                                            <img alt="What is ‘laughter as a service’ and how does it work?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_217520258-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What is ‘laughter as a service’ and how does it work?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/careers/employment-barriers-for-autistic-people-irishjobs-asiam">
                                                                                            <img alt="Report: Autistic workers aren’t getting enough support from employers" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_391924827-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Report: Autistic workers aren’t getting enough support from employers</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/careers/remote-working-hybrid-microsoft">
                                                                                            <img alt="40pc of workers may leave their jobs if remote working isn’t offered" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/remote-working-microsoft-207x155.jpeg" width="207" height="155" />
                                                                                            <p>40pc of workers may leave their jobs if remote working isn’t offered</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/careers/returnship-programme-women-cork-growing-your-potential">
                                                                                            <img alt="Free returnship course for women in Cork now taking applications" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/BL1_5784_1-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Free returnship course for women in Cork now taking applications</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-video">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelvideo_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/video/choose-to-challenge-pledges-aon">
                                                                                            <img alt="Five women at Aon share their #ChooseToChallenge pledges" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Screenshot-2021-03-09-at-16.03.19-207x155.png" width="207" height="155" />
                                                                                            <p>Five women at Aon share their #ChooseToChallenge pledges</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/video/women-on-walls-accenture-dcu">
                                                                                            <img alt="Women on Walls puts the spotlight on five STEM pioneers" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/CMC9697-243-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Women on Walls puts the spotlight on five STEM pioneers</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/video/enterprise-ireland-niall-mcevoy-high-potential-start-ups">
                                                                                            <img alt="How Glofox, Brightflag and Flipdish lived up to their high potential" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Screenshot_2021-02-24_at_16.43.37-207x155.png" width="207" height="155" />
                                                                                            <p>How Glofox, Brightflag and Flipdish lived up to their high potential</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/video/mark-ferguson-sfi-science-ireland-2025-strategy">
                                                                                            <img alt="SFI head: Increased investment in science will drive societal benefits" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Screenshot_2021-03-03_at_15.11.12-207x155.png" width="207" height="155" />
                                                                                            <p>SFI head: Increased investment in science will drive societal benefits</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/video/johnson-johnson-women-in-stem">
                                                                                            <img alt="How J&#038;J is trying to get more women into STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Anna-207x155.png" width="207" height="155" />
                                                                                            <p>How J&#038;J is trying to get more women into STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/video/remote-working-legal-challenges-william-fry">
                                                                                            <img alt="Remote working could spark legal challenges for companies in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/williamfry-207x155.png" width="207" height="155" />
                                                                                            <p>Remote working could spark legal challenges for companies in 2021</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-more">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelmore_1">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_2">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_3">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_4">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_5">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                </div>
                </div>
            </div>
                </div>

    <div class="shadow-row careers-between-section careers-inner-nav show-for-large-up" id="careers-subnav">
    <div class="row">
        <div class="large-6 large-offset-6 link-holder">
                            <a href="/careers" class="subnav-link ">All</a>
                                <a href="/advice" class="subnav-link highlighted-word">Advice</a>
                                <a href="/people" class="subnav-link ">People</a>
                                <a href="/employers" class="subnav-link ">Employers</a>
                                <a href="/jobs" class="subnav-link ">Jobs</a>
                        </div>
    </div>
</div>

    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
      <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 921018},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  <script>
var autoload_post_ids = ["https:\/\/www.siliconrepublic.com\/advice\/5-things-learned-after-one-year-of-working-from-home","https:\/\/www.siliconrepublic.com\/advice\/things-managers-need-consider-remote-working-after-covid","https:\/\/www.siliconrepublic.com\/advice\/collaboration-tools-netrix-matthew-feeley","https:\/\/www.siliconrepublic.com\/advice\/ways-to-stay-productive-while-working-from-home","https:\/\/www.siliconrepublic.com\/advice\/mastercard-priceless-planet-climate-action","https:\/\/www.siliconrepublic.com\/advice\/4-ways-to-look-after-your-mental-health-as-a-temp-worker"];
</script>
<article class="careers single" data-path="" data-title="The warning signs of a toxic boss (and what to do if you have one)"
    data-image-sm="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcL0Fkb2JlU3RvY2tfMjQ1OTMwODIxLmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlM2I5YWNkYzIxZWI4NTcwNmZmNjllYzQ2YTcwOWIwOGQzZDUzZTdiIn0=/adobestock-245930821.jpeg"
    data-image-md="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcL0Fkb2JlU3RvY2tfMjQ1OTMwODIxLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjMmVkZTJmY2VjMzg0NGE1NTE3ZjViMDU5MjEzNWUzNDQ0YzYyOTllIn0=/adobestock-245930821.jpeg"
    data-image-lg="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcL0Fkb2JlU3RvY2tfMjQ1OTMwODIxLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjMmVkZTJmY2VjMzg0NGE1NTE3ZjViMDU5MjEzNWUzNDQ0YzYyOTllIn0=/adobestock-245930821.jpeg">
    <div class="singlepostpage" role="main">
        <div class="row">
            <div class="large-12 columns article-container">
                <div class="photo-container">
                                                <div class="article-image-container">
                                <picture>
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcL0Fkb2JlU3RvY2tfMjQ1OTMwODIxLmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDBmNmUwZmJmMmExMjRiYjE3ODY3ODg2MGFmYWZkZTc2NDU0M2M1MSJ9/adobestock-245930821.jpeg" media="(min-width: 769px)">
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcL0Fkb2JlU3RvY2tfMjQ1OTMwODIxLmpwZWdcIixcIndpZHRoXCI6NzIwLFwiaGVpZ2h0XCI6Mzk0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzZTJhZjAzMmY2MGExMDYyMjUyYzZjYmU4NTI4ZTFiNmZlZWIxMzQ5In0=/adobestock-245930821.jpeg" media="(max-width: 768px)">
                                    <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcL0Fkb2JlU3RvY2tfMjQ1OTMwODIxLmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDBmNmUwZmJmMmExMjRiYjE3ODY3ODg2MGFmYWZkZTc2NDU0M2M1MSJ9/adobestock-245930821.jpeg"
                                        src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA0XFxcL0Fkb2JlU3RvY2tfMjQ1OTMwODIxLmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDBmNmUwZmJmMmExMjRiYjE3ODY3ODg2MGFmYWZkZTc2NDU0M2M1MSJ9/adobestock-245930821.jpeg"
                                        alt="A graphic image of a construction barrier, a traffic cone, and a warning sign."
                                        itemprop="image"/>
                                </picture>
                                <div class="clear"></div>
                            </div>
                            <div class="caption-container">
                                <div class="breadcrumb">
                                    <a href="/advice">Advice</a>
                                </div>
                                                            <div class="caption">Image: © Zoran Milic/Stock.adobe.com</div>
                                                            </div>
                                            </div>
                <div class="title-container singletitle">
                    <h1 itemprop="name" class="">The warning signs of a toxic boss (and what to do if you have one)</h1>
                </div>
                <div class="singletitle author-time">
                                            <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/lisa-ardill">by Lisa Ardill</a>
                        </p>

                                            <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1617292804"><!--googleoff: all-->1 hour ago<!--googleon: all--></span><span class="icon_view">44 Views</span>                    </p>
                </div>
                <div class="small-12 large-8 columns content-wrapper">
                    <div class="description-container postcontent">
                        <div itemprop="articleBody" class="postsinglecontent">
                            <p>Think you may be dealing with a toxic boss? This flow chart might help you find out.</p>

<p>Working life has been hard enough over the past 12 months, and the last thing you need is a leader who makes it worse. A toxic boss can negatively impact the quality of your immediate work and wellbeing, but can also have long-term effects on your career.</p>
<p><a href="https://www.siliconrepublic.com/employers" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Careers-in-article-graphics-03.png" alt="Click here to check out the top sci-tech employers hiring right now." width="650" height="120"></a></p>
<p>Barbara Kellerman, a lecturer in public leadership at Harvard University and the author of <a href="https://www.goodreads.com/book/show/185913.Bad_Leadership" target="_blank" rel="noopener noreferrer">Bad Leadership</a>, has <a href="https://hbswk.hbs.edu/archive/beware-the-bad-leader" target="_blank" rel="noopener noreferrer">said that</a> “bad leaders are more similar to good leaders than they are different”. According to Kellerman, both good and bad leaders are intelligent and have high levels of energy, a strong drive for power and achievement, decisiveness and determination.</p>
<div class="widget-left">    <div class="small-12 large-5 columns top-space">
        <div class="featured-employers" data-equalizer-watch="">
            <div class="widget">
                <h2 class="widget-title-visible">Hiring Now</h2>
                <ul>
                                            <li>
                            <div class="row collapse">
                                <a href="https://careers.viasat.com/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/viasat.png" alt="Life at Viasat Ireland">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Developing Inflight Experience Products for the global aviation sector</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://www.dnb.com/ie/about-us/careers-and-people.html" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2019/05/DNB_Logo_-_May_19_small.jpg" alt="Life at Dun &amp; Bradstreet">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Improve business performance through data and insights</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://zln.do/dublinjobs" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2020/02/ZALANDO.png" alt="Life at Zalando">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Join us in making Zalando the starting point for fashion</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="http://jobs.aon.com/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/AON-logo-Featured-Employers.png" alt="Life at Aon Centre for Innovation and Analytics">
                                    </div>
                                    <div class="small-8 columns">
                                        <p style="text-align: left;">Excellence in research for innovation and analytics</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                        </ul>
            </div>
        </div>
    </div>
    </div>
<p>All of this means that it can be hard to know whether the actions of your boss could be considered toxic. To help, Resume.io has created a flow chart to help you identify some of the traits of a toxic boss, with tips on what to do in different situations.</p>
<p>The flow chart is based on Kellerman’s seven categories of bad leadership. This includes rigid bosses, who confuse inflexibility with strength, and intemperate bosses, who lack self-knowledge or self-control.</p>
<p>Other categories include insular leadership, where your boss might take a promotion even though it will mean redundancies for some of your team, and callous leadership, where your boss might say something insensitive in response to a team member’s problem.</p>
<div id="attachment_921023" style="width: 1210px" class="wp-caption alignnone">
<a href="https://www.siliconrepublic.com/wp-content/uploads/2021/04/w_1200.png" target="_blank" rel="noopener noreferrer"><img aria-describedby="caption-attachment-921023" class="size-full wp-image-921023" src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/w_1200.png" alt="Resume.io infographic on recognising and dealing with a toxic boss." width="1200" height="18374"></a><p id="caption-attachment-921023" class="wp-caption-text">Click to enlarge. <a href="https://resume.io/blog/bad-leaders-are-you-dealing-with-a-toxic-boss" target="_blank" rel="noopener noreferrer">Infographic: Resume.io</a></p>
</div>
<p><strong><em>Want stories like this and more direct to your inbox? Sign up for </em></strong><a href="http://eepurl.com/bl6IFX" target="_blank" rel="noopener noreferrer"><strong><em>Tech Trends</em></strong></a><strong><em>, Silicon Republic’s weekly digest of need-to-know tech news.</em></strong></p>
                        </div>
                    </div>
                    
                    
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Ftoxic-boss-how-to-know-what-to-do&amp;text=The+warning+signs+of+a+toxic+boss+%28and+what+to+do+if+you+have+one%29&amp;via=siliconrepublic" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Twitter" data-value="/advice/toxic-boss-how-to-know-what-to-do"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="LinkedIn" data-value="/advice/toxic-boss-how-to-know-what-to-do"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook" href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Ftoxic-boss-how-to-know-what-to-do&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Ftoxic-boss-how-to-know-what-to-do" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Facebook" data-value="/advice/toxic-boss-how-to-know-what-to-do"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email" href="mailto:?subject=The warning signs of a toxic boss (and what to do if you have one)&body=https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Email" data-value="/advice/toxic-boss-how-to-know-what-to-do"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only" href="whatsapp://send?text=The%20warning%20signs%20of%20a%20toxic%20boss%20%28and%20what%20to%20do%20if%20you%20have%20one%29%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Ftoxic-boss-how-to-know-what-to-do" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Whatsapp" data-value="/advice/toxic-boss-how-to-know-what-to-do"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only" href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fadvice%2Ftoxic-boss-how-to-know-what-to-do&amp;text=The+warning+signs+of+a+toxic+boss+%28and+what+to+do+if+you+have+one%29" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Telegram" data-value="/advice/toxic-boss-how-to-know-what-to-do"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                        <a class="analytics pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Pinterest" data-value="/advice/toxic-boss-how-to-know-what-to-do"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/advice/toxic-boss-how-to-know-what-to-do&amp;title=The warning signs of a toxic boss (and what to do if you have one)" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Reddit" data-value="/advice/toxic-boss-how-to-know-what-to-do"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>
                    <div class="tags-container">
                        <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/leadership">leadership</a>, <a href="https://www.siliconrepublic.com/topics/working-life">working life</a>, <a href="https://www.siliconrepublic.com/topics/infographics">infographics</a></p></div>                    </div>
                                            <div class="author-container">
                            <div class="author-image-container medium-3 columns collapse">
                                <a href="https://www.siliconrepublic.com/author/lisa-ardill"><img src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2xpc2EtMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0MGExZGEyMTNkMDkzY2IxN2RiNmE1M2Y0YjQ3OWUyYjMwNGQ5MjMwIn0=/lisa-1.jpg" alt="Lisa Ardill" /></a>
                            </div>
                            <div class="medium-9 columns collapse">
                                <div class="author-social-container">
                                                                            <div class="social-holder-round twitter">
                                            <a target="_blank" href="https://twitter.com/ElseeArdill" class="twitter analytics" data-category="Author Social Button [Article]" data-label="Twitter" data-value="Lisa Ardill"><i class="fa fa-twitter"></i></a>
                                        </div>
                                                                                <div class="social-holder-round linkedin">
                                            <a target="_blank" href="https://www.linkedin.com/in/lisa-ardill-75770599/" class="linkedin analytics" data-category="Author Social Button [Article]" data-label="Linkedin" data-value="Lisa Ardill"><i class="fa fa-linkedin"></i></a>
                                        </div>
                                                                        </div>
                                <div class="author-bio-container">
                                    By Lisa Ardill                                    <p class="author-description">
                                        Lisa Ardill joined Silicon Republic as senior careers reporter in July 2019. She has a BA in neuroscience and a master’s degree in science communication. She is also a semi-published poet and a big fan of doggos. Lisa was appointed careers editor in January 2021.                                    </p>
                                </div>
                            </div>
                            <div class="clear"></div>
                        </div>
                                        </div>
                <div class="large-4 columns social-wrapper show-for-large-up">
                    <div class="careers-social-container careers-newsletter-sidebar-container">
    <div class="wrapper">
        <div class="large-12 columns text-holder">
            <h3>Make sure you never miss an opportunity</h3>
            <p>
                Get our weekly newsletter for award-winning news, features and advice on sci-tech careers
            </p>
            <div class="row form-holder">
                <form method="post" class="careers-newsletter-sidebar-form" id="careers-1998394277">
                    <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
                    <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
                    <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
                    <input type="hidden" name="list" value="ff07baf06f" />
                    <input type="hidden" name="action" value="newsletter_signup" />
                    <div class="button-holder">
                        <button type="submit" value="Subscribe">Sign Up</button>
                    </div>
                    <div class="loading hidden">
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
                    </div>
                    <div class="message hidden">
                    Thanks for signing up!
                    </div>
                </form>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div>
                </div>
            </div>
        </div>
                <div class="recommendation-box ">
            <div class="row">
                <div class="large-12 columns">
                    <h3>More from careers</h3>
                                            <div class="more-from-unit inline 920605" data-path="https://www.siliconrepublic.com/advice/things-managers-need-consider-remote-working-after-covid">
                            <a href="https://www.siliconrepublic.com/advice/things-managers-need-consider-remote-working-after-covid" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/advice/things-managers-need-consider-remote-working-after-covid">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzczNzY2NDAyLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2YzBiNDEyMGY5MjZjOTdhYzU4MTExMzhjOWEzOGJlZjdiNzU5ODRkIn0=/adobestock-373766402.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzczNzY2NDAyLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2YzBiNDEyMGY5MjZjOTdhYzU4MTExMzhjOWEzOGJlZjdiNzU5ODRkIn0=/adobestock-373766402.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzczNzY2NDAyLmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxYzkwN2ZhNDllMWRmOGE1MWJhZDA5MzIxY2M1OTMxMTNkZTU5OWY5In0=/adobestock-373766402.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzczNzY2NDAyLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2YzBiNDEyMGY5MjZjOTdhYzU4MTExMzhjOWEzOGJlZjdiNzU5ODRkIn0=/adobestock-373766402.jpeg"
                                            alt="A graphic image of a construction barrier, a traffic cone, and a warning sign." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    5 things managers need to consider for remote working after Covid-19                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 920376" data-path="https://www.siliconrepublic.com/careers/laughter-as-a-service-laugh-events-kevin-hubschmann">
                            <a href="https://www.siliconrepublic.com/careers/laughter-as-a-service-laugh-events-kevin-hubschmann" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/careers/laughter-as-a-service-laugh-events-kevin-hubschmann">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjE3NTIwMjU4LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxNTUxODMwYjlmMWRhNTk5YmFiZTlkNDY3ZmU0YjUxNDgxZDU5ZDE5In0=/adobestock-217520258.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjE3NTIwMjU4LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxNTUxODMwYjlmMWRhNTk5YmFiZTlkNDY3ZmU0YjUxNDgxZDU5ZDE5In0=/adobestock-217520258.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjE3NTIwMjU4LmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiYmI0OTQxMTIyNjczMGE0ZmJiNDY0NzUyNGI2MzZmMmRkMDU1NzlkIn0=/adobestock-217520258.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjE3NTIwMjU4LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxNTUxODMwYjlmMWRhNTk5YmFiZTlkNDY3ZmU0YjUxNDgxZDU5ZDE5In0=/adobestock-217520258.jpeg"
                                            alt="A graphic image of a construction barrier, a traffic cone, and a warning sign." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    What is ‘laughter as a service’ and how does it work?                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 920528" data-path="https://www.siliconrepublic.com/careers/employment-barriers-for-autistic-people-irishjobs-asiam">
                            <a href="https://www.siliconrepublic.com/careers/employment-barriers-for-autistic-people-irishjobs-asiam" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/careers/employment-barriers-for-autistic-people-irishjobs-asiam">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzkxOTI0ODI3LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0YTJhOWIyN2E4MDUxYjNjZDE4YmMyNThlNmUxNjBiNTQ0N2IzMGQ3In0=/adobestock-391924827.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzkxOTI0ODI3LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0YTJhOWIyN2E4MDUxYjNjZDE4YmMyNThlNmUxNjBiNTQ0N2IzMGQ3In0=/adobestock-391924827.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzkxOTI0ODI3LmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlMGE0NjRkY2UxZjI4MjQzZjk5MzllMjZmMTdhNGRjMjUyZTNiNjRjIn0=/adobestock-391924827.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzkxOTI0ODI3LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0YTJhOWIyN2E4MDUxYjNjZDE4YmMyNThlNmUxNjBiNTQ0N2IzMGQ3In0=/adobestock-391924827.jpeg"
                                            alt="A graphic image of a construction barrier, a traffic cone, and a warning sign." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Report: Autistic workers aren’t getting enough support from employers                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 920559 failover hide last" data-path="https://www.siliconrepublic.com/careers/remote-working-hybrid-microsoft">
                            <a href="https://www.siliconrepublic.com/careers/remote-working-hybrid-microsoft" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/careers/remote-working-hybrid-microsoft">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL3JlbW90ZS13b3JraW5nLW1pY3Jvc29mdC5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMmVlZjlkOTkxZjZhMGQzM2RkYzZmODlmZWI3MDc5ZGUxZjk4Njk4ZCJ9/remote-working-microsoft.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL3JlbW90ZS13b3JraW5nLW1pY3Jvc29mdC5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMmVlZjlkOTkxZjZhMGQzM2RkYzZmODlmZWI3MDc5ZGUxZjk4Njk4ZCJ9/remote-working-microsoft.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL3JlbW90ZS13b3JraW5nLW1pY3Jvc29mdC5qcGVnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzIzZDg5NzJiZTBkODRiZTZlNjRlODZjYzZhYWNkNDliNzkyNDQ2YyJ9/remote-working-microsoft.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL3JlbW90ZS13b3JraW5nLW1pY3Jvc29mdC5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMmVlZjlkOTkxZjZhMGQzM2RkYzZmODlmZWI3MDc5ZGUxZjk4Njk4ZCJ9/remote-working-microsoft.jpeg"
                                            alt="A graphic image of a construction barrier, a traffic cone, and a warning sign." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    40pc of workers may leave their jobs if remote working isn’t offered                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                            <div class="more-from-unit inline loading-unit last">
                        <h4>Loading</h4>
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-circle.gif" alt="Loading" />
                    </div>
                    <div class="more-from-unit inline curated-unit last hide">
                        <a href="">
                            <div class="imagecontainer">
                                <picture class="hide">
                                    <source srcset="" media="(min-width: 769px)" class="lg">
                                    <source srcset="" media="(max-width: 768px)" class="sm">
                                    <img srcset=""
                                        src="" class="fallback" />
                                </picture>
                            </div>
                            <div class="title">
                                <div class="category">Read More</div>
                                <div class="content"></div>
                                <div class="chevron-holder">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-1x"></i>
                                        <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                    </span>
                                </div>
                            </div>
                            <div class="chevron-holder-outer">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-1x"></i>
                                    <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                </span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="clear clearfix" style="clear:both"></div>
        </div>
    </div>
</article>

<div id="careers-modal-background" class="modalDialog hidden">
    <div id="careers-modal-container" class="modal-container">
        <span title="Close" class="close">X</span>
        <h2>Never miss an opportunity</h2>
        <p>
            Our <strong>sci-tech careers newsletter</strong> will bring <strong>insights from our experts</strong> direct to your inbox <strong>every week</strong>
        </p>
        <div class="message hidden">
            <div class="message-content">
                <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" /> Signing you up - one moment please!
            </div>
        </div>
        <form method="post">
            <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
            <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
            <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
            <input type="hidden" name="list" value="ff07baf06f" />
            <input type="hidden" name="action" value="newsletter_signup" />
            <button type="submit" value="Subscribe">Sign Up</button>
        </form>
   </div>
</div>

<div class="row">
    <div class="shadow-row careers-between-section careers-inner-nav careers-wide-loading hide">
       Loading now, <span class="highlighted-word">one moment please!</span> <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
    </div>
</div>
</div>
</div>


<footer>
    <div class="row test">
                    <div class="row">
                <div class="small-12 columns footer-social-holder">
                    <div class="social-holder-round twitter">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="social-holder-round email">
                        <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                    </div>
                </div>
            </div>
            
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

        
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                    </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2021 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20210324"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/careers.min.js?ver=20210324'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/picturefill.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/jquery.sticky-kit.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>
