<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20200917"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '913310';
                                dfp_targets.category = 'companies';
                                dfp_targets.tag = ['funding-and-investment','reddit','tiktok','video'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reddit raises $250m in funding, doubling its valuation</title>
	<meta name="description" content="Social platform Reddit said it plans to invest in the company’s products and double its employee headcount this year." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reddit raises $250m in funding, doubling its valuation" />
	<meta property="og:description" content="Social platform Reddit said it plans to invest in the company’s products and double its employee headcount this year." />
	<meta property="og:url" content="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2021-02-09T11:19:10+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Reddit.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Jenny_Darmody" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2021/02/Reddit.jpeg","width":800,"height":600,"caption":"Sankt-Petersburg, Russia, April 12, 2018: Reddit application icon on Apple iPhone X smartphone screen close-up. Reddit app icon. Reddit is an online social media network."},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation#webpage","url":"https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation","name":"Reddit raises $250m in funding, doubling its valuation","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation#primaryimage"},"datePublished":"2021-02-09T11:19:10+00:00","dateModified":"2021-02-09T11:19:10+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/d14c4408269a860635784c7f0cbba2df"},"description":"Social platform Reddit said it plans to invest in the company\u2019s products and double its employee headcount this year.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/d14c4408269a860635784c7f0cbba2df","name":"Jenny Darmody","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36d176bf11350a525431ab33c38eff7d?s=96&d=mm&r=g","caption":"Jenny Darmody"},"description":"Jenny Darmody was the careers editor of Silicon Republic up to June 2019 and returned as deputy editor in 2020. When she\u2019s not writing about the science and tech industry, she\u2019s writing short stories and attempting novels. She continuously buys more books than she can read in a lifetime and pretty stationery is her kryptonite. She also believes seagulls to be the root of all evil and her baking is the stuff of legends.","sameAs":["https://twitter.com/Jenny_Darmody"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=913310' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Freddit-250m-funding-valuation" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Freddit-250m-funding-valuation&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Jenny Darmody" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'funding and investment,Reddit,TikTok,video');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="companies supertag reddit-250m-funding-valuation">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->    <div class="headermain sticky nocontent" role="navigation">
        <div class="row headernav">
            <div class="medium-1 small-1 columns hide-for-large-up">
            <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
            </div>
            <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
                <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
            </div>
            <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
                <div class="header-social-holder right">
                    <div class="social-holder-round twitter ">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin ">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
            <div class="small-10 small-offset-2 mobile-post-social-holder hide">
                <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
                    <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
                    <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                    <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
                    <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
                </div>
            </div>
            <div class="large-9 medium-1 small-2 columns show-for-large-up">
                <div id="desktop-nav" class="table show-for-large-up">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                        <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>                    </ul>
                    <div class="header-social-holder right">
                        <div class="social-holder-round twitter ">
                            <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="social-holder-round linkedin ">
                            <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                        </div>
                        <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                        </div>
                        <div class="social-holder-round email ">
                            <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                        </div>
                        <div class="search-icon-container right">
                            <a href="#"><i class="fa fa-search largesearchico"></i></a>
                        </div>
                    </div>
                </div>
                <div id="social-scroll" class="show-for-large-up table hide">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                    </ul>
                    <div class="social-horizontal-container right nav-post-social">
                        <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                        <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                        <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                        <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="sub-menu">
                    <div id="sub-menu-business">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/business">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelbusiness_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation">
                                                                                            <img alt="Reddit raises $250m in funding, doubling its valuation" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Reddit-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Reddit raises $250m in funding, doubling its valuation</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/companies/apple-bitcoin-cryptocurrency-tesla-elon-musk">
                                                                                            <img alt="Should Apple invest $1bn in bitcoin?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_176244558-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Should Apple invest $1bn in bitcoin?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/companies/apple-privacy-antitrust-eu">
                                                                                            <img alt="Apple warned to treat all apps equally in privacy policy changes" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Apple-logo-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Apple warned to treat all apps equally in privacy policy changes</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/companies/brendan-hannigan-sonrai-security-cloud">
                                                                                            <img alt="‘The way in which technology is secured must be reimagined’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/BH-Shot-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘The way in which technology is secured must be reimagined’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/companies/mike-lynch-fights-extradition-us">
                                                                                            <img alt="Autonomy founder Mike Lynch fights against extradition to the US" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/mike-lynch-207x155.jpg" width="207" height="155" />
                                                                                            <p>Autonomy founder Mike Lynch fights against extradition to the US</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/companies/acadiasoft-quaternion-risk-acquisition">
                                                                                            <img alt="US risk management firm snaps up Dublin’s Quaternion" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_312736509-207x155.jpeg" width="207" height="155" />
                                                                                            <p>US risk management firm snaps up Dublin’s Quaternion</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/enterprise/data-breaches-cybercrime-security">
                                                                                            <img alt="What you need to know about the effects of data breaches" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/data-breaches-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What you need to know about the effects of data breaches</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/enterprise/heikki-nousiainen-aiven-digital-transformation">
                                                                                            <img alt="‘Companies must change the culture of their workforce to think digitally’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Heiki-blurred-bg-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘Companies must change the culture of their workforce to think digitally’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/enterprise/clearview-facial-recognition-illegal-canada">
                                                                                            <img alt="Clearview AI’s facial recognition deemed illegal in Canada" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/facerec-AdobeStock_244068776-207x155.jpg" width="207" height="155" />
                                                                                            <p>Clearview AI’s facial recognition deemed illegal in Canada</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/enterprise/multi-factor-authentication-explained">
                                                                                            <img alt="Explainer: What you need to know about multifactor authentication" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/privacy-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Explainer: What you need to know about multifactor authentication</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/enterprise/enterprise-trends-data-interxion">
                                                                                            <img alt="5 data trends that could impact enterprises in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/five-data-trends-207x155.jpeg" width="207" height="155" />
                                                                                            <p>5 data trends that could impact enterprises in 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/enterprise/digital-transformation-strategy-return-on-experience">
                                                                                            <img alt="Knowing what you want from digital transformation is the first step" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_308762626-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Knowing what you want from digital transformation is the first step</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/comms/tyndall-dublin-wireless-comms-lab">
                                                                                            <img alt="Tyndall to boost comms research with new wireless lab in Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/NO-FEE-TYNDALL-RESEARCH-DUBLIN-JOBS-MX3-207x155.jpg" width="207" height="155" />
                                                                                            <p>Tyndall to boost comms research with new wireless lab in Dublin</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/comms/national-broadband-plan-connected">
                                                                                            <img alt="First premises connected in National Broadband Plan roll-out" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/The-OConnors-are-one-of-the-first-families-to-be-connected-under-the-Na...-207x155.jpg" width="207" height="155" />
                                                                                            <p>First premises connected in National Broadband Plan roll-out</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/comms/google-shutting-down-internet-balloon-project-loon">
                                                                                            <img alt="Google shutting down its internet balloon project Loon" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/Loon-130613_Lincoln_Else_58_copy-207x155.jpg" width="207" height="155" />
                                                                                            <p>Google shutting down its internet balloon project Loon</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/comms/evros-eir-ict-merger">
                                                                                            <img alt="Eir snaps up Irish IT services firm Evros in €80m deal" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/eirBusinessEvros03-207x155.jpg" width="207" height="155" />
                                                                                            <p>Eir snaps up Irish IT services firm Evros in €80m deal</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/comms/telcom-esb-telecoms-gigabit-fibre">
                                                                                            <img alt="Thousands of Irish businesses could soon have gigabit fibre speeds" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/LT_SylC_ST_H-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thousands of Irish businesses could soon have gigabit fibre speeds</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/comms/magnet-networks-md-john-delves">
                                                                                            <img alt="Magnet attracts former Digicel CEO to managing director role" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Magnet-Networks-John-Delves-207x155.jpg" width="207" height="155" />
                                                                                            <p>Magnet attracts former Digicel CEO to managing director role</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile">
                                                                                            <img alt="Field work management start-up GeoPal acquired by Totalmobile" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/construction-AdobeStock_182072919-207x155.jpg" width="207" height="155" />
                                                                                            <p>Field work management start-up GeoPal acquired by Totalmobile</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d">
                                                                                            <img alt="Nexthink raises $180m Series D round at $1.1bn valuation" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/remotework-AdobeStock_392707061-207x155.jpg" width="207" height="155" />
                                                                                            <p>Nexthink raises $180m Series D round at $1.1bn valuation</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection">
                                                                                            <img alt="Skyqraft: The Swedish start-up taking AI to the skies" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/7-skyqraft-207x155.jpg" width="207" height="155" />
                                                                                            <p>Skyqraft: The Swedish start-up taking AI to the skies</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020">
                                                                                            <img alt="Sharp decline in early-stage Irish start-up funding deals in 2020" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/IVCA-Gillian_Buckley_chairperson_Irish_Venture_Capital_Association_and_investment_manager_Western_Development_Commission_3-207x155.jpg" width="207" height="155" />
                                                                                            <p>Sharp decline in early-stage Irish start-up funding deals in 2020</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/start-ups/oncompass-medicine-future-unicorn-europe">
                                                                                            <img alt="Oncompass Medicine wins European Future Unicorn Award" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/unicorn-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Oncompass Medicine wins European Future Unicorn Award</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/start-ups/zazu-ents-kkr-covid-relief-grant">
                                                                                            <img alt="Irish start-up Zazu Ents awarded $10,000 Covid-relief grant" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/I_Cafolla_r-207x155.jpg" width="207" height="155" />
                                                                                            <p>Irish start-up Zazu Ents awarded $10,000 Covid-relief grant</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                                                            <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                                                            <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                                                            <p>Moral licensing in the world of design</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                                                            <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                                                            <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                                                            <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                                                            <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                                                            <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                                                            <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                                                            <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Dave, technology and the power of people</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-discovery">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/discovery">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/innovation/trinity-artelo-biosciences-cancer-research">
                                                                                            <img alt="Trinity and Artelo Biosciences to investigate cancer ‘wasting syndrome’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/scientist-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Trinity and Artelo Biosciences to investigate cancer ‘wasting syndrome’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/innovation/government-legislation-oil-gas-exploration">
                                                                                            <img alt="Government to legislate for ban on future oil and gas exploration" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_303536911-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Government to legislate for ban on future oil and gas exploration</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/innovation/spacex-inspiration4-all-civilian-mission">
                                                                                            <img alt="SpaceX opens call for crew members in first ‘all-civilian’ mission" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Dragon-207x155.jpg" width="207" height="155" />
                                                                                            <p>SpaceX opens call for crew members in first ‘all-civilian’ mission</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/innovation/x-ray-microscope-ucd-research">
                                                                                            <img alt="European soft x-ray microscopy project begins at UCD" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/bacteria-207x155.jpeg" width="207" height="155" />
                                                                                            <p>European soft x-ray microscopy project begins at UCD</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/innovation/peatlands-and-people-project-eu-funding">
                                                                                            <img alt="Irish peatlands restoration project secures €10m in EU funding" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Mountlucas_Bog_Cotton-207x155.jpg" width="207" height="155" />
                                                                                            <p>Irish peatlands restoration project secures €10m in EU funding</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/innovation/nui-galway-pandemic-research-europe">
                                                                                            <img alt="NUI Galway will lead pandemic-readiness project in Europe" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/NUIG-0999-207x155.jpg" width="207" height="155" />
                                                                                            <p>NUI Galway will lead pandemic-readiness project in Europe</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/machines/hollandse-kust-noord-amazon-shell-eneco-netherlands">
                                                                                            <img alt="Netherlands wind project to power Amazon’s European operations" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_176894166-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Netherlands wind project to power Amazon’s European operations</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/machines/skao-launch-telescopes-astronomy">
                                                                                            <img alt="New SKA Observatory launches in ‘historic moment for radio astronomy’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/skao-207x155.jpg" width="207" height="155" />
                                                                                            <p>New SKA Observatory launches in ‘historic moment for radio astronomy’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/machines/3d-printed-material-aluminium-carbon">
                                                                                            <img alt="New 3D-printed material could lead to lighter, safer vehicles" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/material-science-207x155.jpg" width="207" height="155" />
                                                                                            <p>New 3D-printed material could lead to lighter, safer vehicles</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/machines/graphene-superconductivity-physics">
                                                                                            <img alt="New twist in layered graphene could advance superconductivity" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/graphene-207x155.jpg" width="207" height="155" />
                                                                                            <p>New twist in layered graphene could advance superconductivity</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/machines/ford-google-connected-cars-cloud">
                                                                                            <img alt="‘Millions’ of Ford cars to be powered by Android in major Google deal" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_310825042_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>‘Millions’ of Ford cars to be powered by Android in major Google deal</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/machines/multiferroic-materials-data-storage-tyndall-research-lynette-keeney">
                                                                                            <img alt="‘Multiferroic materials have potential to revolutionise data storage capacity’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Lynette_Keeney-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘Multiferroic materials have potential to revolutionise data storage capacity’</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                                                            <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                                                            <p>How many people could live on Earth?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                                                            <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                                                            <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                                                            <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                                                            <p>WeForest doubles crowdfunding target to empower Indian village</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                                                            <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                                                            <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                                                            <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                                                            <p>Gold and platinum discovered in south-east Irish streams</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                                                            <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                                                            <p>The bees are still in trouble, so we are too</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                                                            <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                                                            <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                                                            <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                                                            <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                                                            <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                                                            <p>Vogue 25 celebrates science, social media and activism</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                                                            <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>With dreams of making it into space, this girl is a real inspiration</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                                                            <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                                                            <p>Girls4Tech and STEM for all at Coolest Projects</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                                                            <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                                                            <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-careers">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/jobs">JOBS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/careers">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelcareers_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/advice/sickness-presenteeism-remote-working">
                                                                                            <img alt="Why you should call in sick more often – even if working from home" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_327516811-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Why you should call in sick more often – even if working from home</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/advice/scaling-remote-team-recruitment-training">
                                                                                            <img alt="5 things you need to know about growing a tech team under Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_278660862-207x155.jpeg" width="207" height="155" />
                                                                                            <p>5 things you need to know about growing a tech team under Covid-19</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/advice/how-to-construct-a-cold-email-application-for-an-unlisted-job">
                                                                                            <img alt="How to construct a ‘cold email’ application for an unlisted job" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_277474351-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How to construct a ‘cold email’ application for an unlisted job</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/advice/perfectionism-at-work-manage">
                                                                                            <img alt="How to make sure your perfectionism at work is healthy" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_290462923-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How to make sure your perfectionism at work is healthy</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/advice/the-four-day-week-conversation-how-to">
                                                                                            <img alt="How to bring a four-day week to your workplace" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_238887746-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How to bring a four-day week to your workplace</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/could-your-company-use-a-catalyst-this-year">
                                                                                            <img alt="Could your team use a ‘catalyst’ this year?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/2AdobeStock_390851763-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Could your team use a ‘catalyst’ this year?</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/people/asana-diversity-and-inclusion-sonja-gittens-ottley">
                                                                                            <img alt="Why company culture should be treated like building a tech product" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/diversity-and-inclusion-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Why company culture should be treated like building a tech product</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/data-science-evangelist-rosaria-silipo">
                                                                                            <img alt="What it’s like to work as a ‘data science evangelist’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_295854656-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What it’s like to work as a ‘data science evangelist’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/people/women-in-tech-anna-brailsford">
                                                                                            <img alt="Supporting women in tech: ‘The time for talk is over’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/anna_brailsford-100845247-large-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Supporting women in tech: ‘The time for talk is over’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/people/jason-dover-vp-product-strategy-kemp">
                                                                                            <img alt="‘The best part of my work is the chance to dream up concepts from nothing’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/JDover_718x258-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘The best part of my work is the chance to dream up concepts from nothing’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/people/letsgetchecked-lynda-o-leary-devops-engineer">
                                                                                            <img alt="How a DevOps engineer fits into a healthcare start-up" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/LOL-207x155.jpg" width="207" height="155" />
                                                                                            <p>How a DevOps engineer fits into a healthcare start-up</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/people/digital-accelerator-pwc-stuart-larner">
                                                                                            <img alt="Agent for change: A day in the life of a digital accelerator" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/sl-207x155.png" width="207" height="155" />
                                                                                            <p>Agent for change: A day in the life of a digital accelerator</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                                                            <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 top international companies hiring in data right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                                                            <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                                                            <p>How do companies ensure diversity in their workforce?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                                                            <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 companies hiring in fintech right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                                                            <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 US companies hiring in Ireland right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                                                            <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 of the coolest science jobs in the world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                                                            <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/hid-global-centre-of-excellence-galway">
                                                                                            <img alt="HID Global set to hire at new centre of excellence in Galway" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Entrance-View-Dark-no-sign-207x155.jpg" width="207" height="155" />
                                                                                            <p>HID Global set to hire at new centre of excellence in Galway</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/jobs/jobs-announcements-you-might-have-missed">
                                                                                            <img alt="5 recent jobs announcements you might have missed" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_303946049-207x155.jpeg" width="207" height="155" />
                                                                                            <p>5 recent jobs announcements you might have missed</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/irish-medtech-aerogen-hiring-90-new-roles-shannon">
                                                                                            <img alt="Irish medtech Aerogen hiring for 90 new roles in Shannon" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_390498216-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Irish medtech Aerogen hiring for 90 new roles in Shannon</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/galway-to-get-sports-tech-jobs-boost-with-clubforce-expansion">
                                                                                            <img alt="Galway to get sports-tech jobs boost with Clubforce expansion" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_297850834-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Galway to get sports-tech jobs boost with Clubforce expansion</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/stormharvester-jobs-lisburn">
                                                                                            <img alt="Green-tech firm StormHarvester to hire 16 in Northern Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_170723767-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Green-tech firm StormHarvester to hire 16 in Northern Ireland</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/jobs/microsoft-ireland-digital-sales-jobs-training-dublin">
                                                                                            <img alt="Microsoft Ireland announces 200 digital sales roles and new training academy" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Microsoft_Ireland_200_new_jobs_Dublin-based_EMEA_Digital_Sales_team-19-207x155.jpg" width="207" height="155" />
                                                                                            <p>Microsoft Ireland announces 200 digital sales roles and new training academy</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/careers/remote-working-hybrid-flexibility-big-tech">
                                                                                            <img alt="The remote working challenge for Big Tech" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_376085087-207x155.jpeg" width="207" height="155" />
                                                                                            <p>The remote working challenge for Big Tech</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/careers/irish-employers-optimistic-hiring-pay-rises-2021-indeed">
                                                                                            <img alt="Employers optimistic about pay rises this year, says Indeed" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_407474025-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Employers optimistic about pay rises this year, says Indeed</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/careers/new-code-practice-bullying-at-work">
                                                                                            <img alt="Government approves new code of practice on bullying at work" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_203940953-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Government approves new code of practice on bullying at work</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/careers/revolut-permanent-remote-working-options-revlabs">
                                                                                            <img alt="Revolut rolls out permanent flexible working options to staff" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_392963904-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Revolut rolls out permanent flexible working options to staff</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/careers/remote-working-employee-monitoring-surveillance-tools">
                                                                                            <img alt="Why remote working is bad news for bad managers" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_275810631-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Why remote working is bad news for bad managers</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/careers/working-in-data-need-to-know">
                                                                                            <img alt="What you need to know before stepping into a career in data" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_208044641-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What you need to know before stepping into a career in data</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-video">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelvideo_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/video/remote-working-legal-challenges-william-fry">
                                                                                            <img alt="Remote working could spark legal challenges for companies in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/williamfry-207x155.png" width="207" height="155" />
                                                                                            <p>Remote working could spark legal challenges for companies in 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/video/bt-young-scientist-2021-winner-greg-tarr">
                                                                                            <img alt="BT Young Scientist winner Greg Tarr: ‘Ireland is a perfect place for tech’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/BTYSTEWinner-1543-207x155.jpg" width="207" height="155" />
                                                                                            <p>BT Young Scientist winner Greg Tarr: ‘Ireland is a perfect place for tech’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/video/bt-donal-munnelly-ransomware-attacks">
                                                                                            <img alt="BT’s Dónal Munnelly: Ransomware attacks will rise in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Donal-207x155.png" width="207" height="155" />
                                                                                            <p>BT’s Dónal Munnelly: Ransomware attacks will rise in 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/video/btyste-2020-winners-mari-cahalane">
                                                                                            <img alt="BTYSTE 2020 winners give tips for future participants" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Screenshot_2020-11-12_at_11.30.40-207x155.png" width="207" height="155" />
                                                                                            <p>BTYSTE 2020 winners give tips for future participants</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/video/cian-o-maidin-nearform">
                                                                                            <img alt="The origins of contact-tracing pioneers NearForm" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/CianScreenShot-207x155.png" width="207" height="155" />
                                                                                            <p>The origins of contact-tracing pioneers NearForm</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/video/swoop-andrea-reynolds-digital-finance">
                                                                                            <img alt="How Swoop is creating a ‘virtual CFO’ for small businesses" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AndreaScreenShot-207x155.png" width="207" height="155" />
                                                                                            <p>How Swoop is creating a ‘virtual CFO’ for small businesses</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-more">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelmore_1">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_2">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_3">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_4">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_5">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                </div>
                </div>
            </div>
                </div>

    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 913310},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/companies">COMPANIES</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">Reddit raises $250m in funding, doubling its valuation</h1>
            
                                    <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/jenny-darmody">by Jenny Darmody</a>
                    </p>



                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1612869550"><!--googleoff: all-->1 minute ago<!--googleon: all--></span><span class="icon_view">3 Views</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Reddit-718x523.jpeg" class="alignleft wp-post-image" alt="A close-up of the top left-hand corner of a smart phone showing the Reddit app logo on the screen." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (8.0.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/sharer.php?u=https://siliconrepublic.com/companies/reddit-250m-funding-valuation"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="https://siliconrepublic.com/companies/reddit-250m-funding-valuation" ><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https://siliconrepublic.com/companies/reddit-250m-funding-valuation&amp;text=Reddit%20raises%20%24250m%20in%20funding%2C%20doubling%20its%20valuation%20"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Twitter" data-value="https://siliconrepublic.com/companies/reddit-250m-funding-valuation"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://siliconrepublic.com/companies/reddit-250m-funding-valuation"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Linkedin" data-value="https://siliconrepublic.com/companies/reddit-250m-funding-valuation"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://siliconrepublic.com/companies/reddit-250m-funding-valuation&amp;title=Reddit raises $250m in funding, doubling its valuation"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Reddit" data-value="https://siliconrepublic.com/companies/reddit-250m-funding-valuation"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=Reddit%20raises%20$250m%20in%20funding,%20doubling%20its%20valuation&#038;body=%20https://siliconrepublic.com/companies/reddit-250m-funding-valuation"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">Image: © Aleksei/Stock.adobe.com</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (8.0.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/sharer.php?u=https://siliconrepublic.com/companies/reddit-250m-funding-valuation"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="https://siliconrepublic.com/companies/reddit-250m-funding-valuation" ><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https://siliconrepublic.com/companies/reddit-250m-funding-valuation&amp;text=Reddit%20raises%20%24250m%20in%20funding%2C%20doubling%20its%20valuation%20"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Twitter" data-value="https://siliconrepublic.com/companies/reddit-250m-funding-valuation"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://siliconrepublic.com/companies/reddit-250m-funding-valuation"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Linkedin" data-value="https://siliconrepublic.com/companies/reddit-250m-funding-valuation"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://siliconrepublic.com/companies/reddit-250m-funding-valuation&amp;title=Reddit raises $250m in funding, doubling its valuation"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Reddit" data-value="https://siliconrepublic.com/companies/reddit-250m-funding-valuation"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=Reddit%20raises%20$250m%20in%20funding,%20doubling%20its%20valuation&#038;body=%20https://siliconrepublic.com/companies/reddit-250m-funding-valuation"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>The social platform said it plans to invest in the company’s products and double its employee headcount this year.</p>

<p>Now in its 16th year of operation, Reddit raised a new Series E funding round from new and existing investors, totalling $250m.</p>
<p>The latest funding follows a flurry of public attention, when users on Reddit forum r/WallStreetBets launched a coordinated attack on <a href="https://www.siliconrepublic.com/companies/gamestop-hedge-fund-attacks-conversation" target="_blank" rel="noopener noreferrer">Wall Street hedge funds using GameStop stock</a>.</p>
<p>In a blog post on Monday (8 February), Reddit said that now is the right time for the company to make “strategic investments in Reddit including video, advertising, consumer products, and expanding into international markets.”</p>
<p>In December 2020, Reddit <a href="https://www.theverge.com/2020/12/14/22173774/reddit-acquires-dubsmash-tiktok-rival-short-form-video-tools" target="_blank" rel="noopener noreferrer">acquired Dubsmash</a>, a short-form video social platform and direct competitor of TikTok.</p>
<p>The tech’s CEO has been critical of TikTok in the past. During a panel discussion at a Silicon Valley conference called Social 2030 last year, Reddit’s Steve Huffman described TikTok as “<a href="https://www.siliconrepublic.com/companies/tiktok-parasitic-reddit-steve-huffman" target="_blank" rel="noopener noreferrer">fundamentally parasitic</a>”.</p>
<a href="https://siliconrepublic.tipjar.ie/" target="_blank" class="analytics" data-category="TIpJar Article Promo" data-label="white" data-value="913310"><img src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL1NSLVRpcEphci13aGl0ZS12ZXJzaW9uLTEyMDB4MjIyLnBuZ1wiLFwid2lkdGhcIjo1ODYsXCJoZWlnaHRcIjoxMDgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJiNjg5YjM4MWU2MmExYWVlOTY1OTczOGE1MDkwYjNmZThmNDJkYjEifQ==/sr-tipjar-white-version-1200x222.png" alt="Support Silicon Republic" class="tipjar-promo"></a><br><p>Reddit’s Dubsmash acquisition could be a sign of a more direct fight for a share in the video streaming market. The company’s latest blog post specifically mentioned this acquisition, adding that it will help “bring highly polished video creation tools” to Reddit’s platform.</p>
<p>“We continue to invest in building and improving the ways people on Reddit connect – whether that’s traditionally through text-based discussions or through video or live streaming,” it said.</p>
<h2><strong>Doubling its workforce</strong></h2>
<p>The latest round of funding <a href="https://www.reuters.com/article/us-reddit-funding/reddits-valuation-doubles-to-6-billion-after-new-250-million-funding-idUSKBN2A9056" target="_blank" rel="noopener noreferrer">reportedly </a>doubles the Reddit’s valuation to $6bn. The company also said it plans to double the number of Reddit employees this year.</p>
<p>In October last year, the social platform said that its US employees will have the option to <a href="https://www.siliconrepublic.com/careers/reddit-employees-work-anywhere" target="_blank" rel="noopener noreferrer">work from home</a>, in the office or a combination of both, without taking a hit to their salary.</p>
<p>Reddit has raised around $800m to date, including a <a href="https://techcrunch.com/2019/02/11/reddit-300-million/" target="_blank" rel="noopener noreferrer">$300m Series D funding round</a> in February 2019, led by Tencent.</p>
<p>The company, which has more than 50m daily users, said its direct advertising revenue has increased 90pc in the last quarter year over year.</p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/tiktok">TikTok</a>, <a href="https://www.siliconrepublic.com/topics/funding-and-investment">funding and investment</a>, <a href="https://www.siliconrepublic.com/topics/video">video</a>, <a href="https://www.siliconrepublic.com/topics/reddit">Reddit</a></p></div>
                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/jenny-darmody">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2plbm55LWRhcm1vZHktMS5wbmdcIixcIndpZHRoXCI6MTAwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyZDk3MDgxZTdiZjMxMjUxZWMyZjk0YzlmZDFkM2QzNDBjM2Y2NzIxIn0=/jenny-darmody-1.png" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2plbm55LWRhcm1vZHktMS5wbmdcIixcIndpZHRoXCI6MTAwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyZDk3MDgxZTdiZjMxMjUxZWMyZjk0YzlmZDFkM2QzNDBjM2Y2NzIxIn0=/jenny-darmody-1.png 2x" class="avatar avatar-100 photo" height="100" width="100">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Jenny Darmody is the deputy editor of Silicon Republic                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                
                                                                                                                                                <li><a target="_blank" href="https://twitter.com/Jenny_Darmody" class="twitter"></a></li>                                                
                                            </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 jobs large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/jobs/evercam-remote-hiring-smart-tech-fund-dublin-bic" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/jobs/evercam-remote-hiring-smart-tech-fund-dublin-bic">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Evercam seeking 50 new remote hires following Smart Tech Fund backing" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_92939777-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/jobs">Jobs</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/jobs/evercam-remote-hiring-smart-tech-fund-dublin-bic" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/jobs/evercam-remote-hiring-smart-tech-fund-dublin-bic"><h3>Evercam seeking 50 new remote hires following Smart Tech Fund backing</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->14 Dec 2020<!--googleon: all--></span><span class="icon_view">770 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/fyma-estonia-ai-cameras-data" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/fyma-estonia-ai-cameras-data">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Estonian start-up transforming CCTV cameras raises $1.8m" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/camera-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/fyma-estonia-ai-cameras-data" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/fyma-estonia-ai-cameras-data"><h3>Estonian start-up transforming CCTV cameras raises $1.8m</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->17 Dec 2020<!--googleon: all--></span><span class="icon_view">519 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Field work management start-up GeoPal acquired by Totalmobile" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/construction-AdobeStock_182072919-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile"><h3>Field work management start-up GeoPal acquired by Totalmobile</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1612790741"><!--googleoff: all-->21 hours ago<!--googleon: all--></span><span class="icon_view">173 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Nexthink raises $180m Series D round at $1.1bn valuation" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/remotework-AdobeStock_392707061-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d"><h3>Nexthink raises $180m Series D round at $1.1bn valuation</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1612785625"><!--googleoff: all-->23 hours ago<!--googleon: all--></span><span class="icon_view">166 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Skyqraft: The Swedish start-up taking AI to the skies" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/7-skyqraft-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection"><h3>Skyqraft: The Swedish start-up taking AI to the skies</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1612777403"><!--googleoff: all-->1 day ago<!--googleon: all--></span><span class="icon_view">432 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Sharp decline in early-stage Irish start-up funding deals in 2020" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/IVCA-Gillian_Buckley_chairperson_Irish_Venture_Capital_Association_and_investment_manager_Western_Development_Commission_3-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020"><h3>Sharp decline in early-stage Irish start-up funding deals in 2020</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1612706455"><!--googleoff: all-->1 day ago<!--googleon: all--></span><span class="icon_view">188 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Reddit-70x70.jpeg"
                            alt="Reddit raises $250m in funding, doubling its valuation"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation">

                            <div class="title">Reddit raises $250m in funding, doubling its valuation</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612869550"><!--googleoff: all-->1 minute ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/apple-bitcoin-cryptocurrency-tesla-elon-musk" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-bitcoin-cryptocurrency-tesla-elon-musk"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_176244558-70x70.jpeg"
                            alt="Should Apple invest $1bn in bitcoin?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/apple-bitcoin-cryptocurrency-tesla-elon-musk" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-bitcoin-cryptocurrency-tesla-elon-musk">

                            <div class="title">Should Apple invest $1bn in bitcoin?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612866457"><!--googleoff: all-->52 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/hollandse-kust-noord-amazon-shell-eneco-netherlands" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/hollandse-kust-noord-amazon-shell-eneco-netherlands"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_176894166-70x70.jpeg"
                            alt="Netherlands wind project to power Amazon’s European operations"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/hollandse-kust-noord-amazon-shell-eneco-netherlands" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/hollandse-kust-noord-amazon-shell-eneco-netherlands">

                            <div class="title">Netherlands wind project to power Amazon’s European operations</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612865705"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/apple-privacy-antitrust-eu" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-privacy-antitrust-eu"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Apple-logo-70x70.jpeg"
                            alt="Apple warned to treat all apps equally in privacy policy changes"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/apple-privacy-antitrust-eu" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-privacy-antitrust-eu">

                            <div class="title">Apple warned to treat all apps equally in privacy policy changes</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612862857"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/data-breaches-cybercrime-security" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/data-breaches-cybercrime-security"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/data-breaches-70x70.jpeg"
                            alt="What you need to know about the effects of data breaches"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/data-breaches-cybercrime-security" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/data-breaches-cybercrime-security">

                            <div class="title">What you need to know about the effects of data breaches</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612858783"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/brendan-hannigan-sonrai-security-cloud" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/brendan-hannigan-sonrai-security-cloud"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/BH-Shot-70x70.jpg"
                            alt="‘The way in which technology is secured must be reimagined’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/brendan-hannigan-sonrai-security-cloud" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/brendan-hannigan-sonrai-security-cloud">

                            <div class="title">‘The way in which technology is secured must be reimagined’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612854051"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/sickness-presenteeism-remote-working" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/sickness-presenteeism-remote-working"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_327516811-70x70.jpeg"
                            alt="Why you should call in sick more often – even if working from home"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/sickness-presenteeism-remote-working" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/sickness-presenteeism-remote-working">

                            <div class="title">Why you should call in sick more often – even if working from home</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612799431"><!--googleoff: all-->19 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/skao-launch-telescopes-astronomy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/skao-launch-telescopes-astronomy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/skao-70x70.jpg"
                            alt="New SKA Observatory launches in ‘historic moment for radio astronomy’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/skao-launch-telescopes-astronomy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/skao-launch-telescopes-astronomy">

                            <div class="title">New SKA Observatory launches in ‘historic moment for radio astronomy’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612795829"><!--googleoff: all-->20 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/mike-lynch-fights-extradition-us" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/mike-lynch-fights-extradition-us"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/mike-lynch-70x70.jpg"
                            alt="Autonomy founder Mike Lynch fights against extradition to the US"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/mike-lynch-fights-extradition-us" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/mike-lynch-fights-extradition-us">

                            <div class="title">Autonomy founder Mike Lynch fights against extradition to the US</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612791095"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/construction-AdobeStock_182072919-70x70.jpg"
                            alt="Field work management start-up GeoPal acquired by Totalmobile"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/geopal-acquired-by-totalmobile">

                            <div class="title">Field work management start-up GeoPal acquired by Totalmobile</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612790741"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/3d-printed-material-aluminium-carbon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/3d-printed-material-aluminium-carbon"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/material-science-70x70.jpg"
                            alt="New 3D-printed material could lead to lighter, safer vehicles"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/3d-printed-material-aluminium-carbon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/3d-printed-material-aluminium-carbon">

                            <div class="title">New 3D-printed material could lead to lighter, safer vehicles</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612786198"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/remotework-AdobeStock_392707061-70x70.jpg"
                            alt="Nexthink raises $180m Series D round at $1.1bn valuation"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/nexthink-180m-series-d">

                            <div class="title">Nexthink raises $180m Series D round at $1.1bn valuation</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612785625"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/remote-working-hybrid-flexibility-big-tech" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/remote-working-hybrid-flexibility-big-tech"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_376085087-70x70.jpeg"
                            alt="The remote working challenge for Big Tech"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/remote-working-hybrid-flexibility-big-tech" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/remote-working-hybrid-flexibility-big-tech">

                            <div class="title">The remote working challenge for Big Tech</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612784489"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/hid-global-centre-of-excellence-galway" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/hid-global-centre-of-excellence-galway"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Entrance-View-Dark-no-sign-70x70.jpg"
                            alt="HID Global set to hire at new centre of excellence in Galway"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/hid-global-centre-of-excellence-galway" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/hid-global-centre-of-excellence-galway">

                            <div class="title">HID Global set to hire at new centre of excellence in Galway</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612778100"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/7-skyqraft-70x70.jpg"
                            alt="Skyqraft: The Swedish start-up taking AI to the skies"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/skyqraft-sweden-ai-drones-powerline-inspection">

                            <div class="title">Skyqraft: The Swedish start-up taking AI to the skies</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612777403"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/acadiasoft-quaternion-risk-acquisition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/acadiasoft-quaternion-risk-acquisition"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_312736509-70x70.jpeg"
                            alt="US risk management firm snaps up Dublin’s Quaternion"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/acadiasoft-quaternion-risk-acquisition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/acadiasoft-quaternion-risk-acquisition">

                            <div class="title">US risk management firm snaps up Dublin’s Quaternion</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612776087"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/IVCA-Gillian_Buckley_chairperson_Irish_Venture_Capital_Association_and_investment_manager_Western_Development_Commission_3-70x70.jpg"
                            alt="Sharp decline in early-stage Irish start-up funding deals in 2020"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/start-up-funding-decline-2020">

                            <div class="title">Sharp decline in early-stage Irish start-up funding deals in 2020</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1612706455"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/scaling-remote-team-recruitment-training" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/scaling-remote-team-recruitment-training"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_278660862-70x70.jpeg"
                            alt="5 things you need to know about growing a tech team under Covid-19"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/scaling-remote-team-recruitment-training" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/scaling-remote-team-recruitment-training">

                            <div class="title">5 things you need to know about growing a tech team under Covid-19</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/oncompass-medicine-future-unicorn-europe" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/oncompass-medicine-future-unicorn-europe"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/unicorn-70x70.jpeg"
                            alt="Oncompass Medicine wins European Future Unicorn Award"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/oncompass-medicine-future-unicorn-europe" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/oncompass-medicine-future-unicorn-europe">

                            <div class="title">Oncompass Medicine wins European Future Unicorn Award</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/jobs-announcements-you-might-have-missed" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/jobs-announcements-you-might-have-missed"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_303946049-70x70.jpeg"
                            alt="5 recent jobs announcements you might have missed"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/jobs-announcements-you-might-have-missed" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/jobs-announcements-you-might-have-missed">

                            <div class="title">5 recent jobs announcements you might have missed</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/zazu-ents-kkr-covid-relief-grant" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/zazu-ents-kkr-covid-relief-grant"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/I_Cafolla_r-70x70.jpg"
                            alt="Irish start-up Zazu Ents awarded $10,000 Covid-relief grant"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/zazu-ents-kkr-covid-relief-grant" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/zazu-ents-kkr-covid-relief-grant">

                            <div class="title">Irish start-up Zazu Ents awarded $10,000 Covid-relief grant</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/graphene-superconductivity-physics" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/graphene-superconductivity-physics"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/graphene-70x70.jpg"
                            alt="New twist in layered graphene could advance superconductivity"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/graphene-superconductivity-physics" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/graphene-superconductivity-physics">

                            <div class="title">New twist in layered graphene could advance superconductivity</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/irish-medtech-aerogen-hiring-90-new-roles-shannon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/irish-medtech-aerogen-hiring-90-new-roles-shannon"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_390498216-70x70.jpeg"
                            alt="Irish medtech Aerogen hiring for 90 new roles in Shannon"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/irish-medtech-aerogen-hiring-90-new-roles-shannon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/irish-medtech-aerogen-hiring-90-new-roles-shannon">

                            <div class="title">Irish medtech Aerogen hiring for 90 new roles in Shannon</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/frontline-ventures-european-tech-seed-fund" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/frontline-ventures-european-tech-seed-fund"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_210807955-70x70.jpeg"
                            alt="Frontline Ventures to take European tech global with €70m fund"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/frontline-ventures-european-tech-seed-fund" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/frontline-ventures-european-tech-seed-fund">

                            <div class="title">Frontline Ventures to take European tech global with €70m fund</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Business</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation" data-slug="reddit-250m-funding-valuation" data-post-id="913310" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/companies/reddit-250m-funding-valuation" data-slug="reddit-250m-funding-valuation" data-post-id="913310" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2021 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20200917"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"d847621861","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

</body>
</html>
