<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8"><script type="text/javascript">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</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20190823"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '850131';
                                dfp_targets.category = 'companies';
                                dfp_targets.tag = ['cloud','game-developers','gaming','google','reddit','software-developers'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Google developers list key features that will be absent from Stadia launch</title>
<meta name="description" content="Anybody who manages to get their hands on the Google Stadia from launch day will have to wait to see some key features introduced."/>
<link rel="canonical" href="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google developers list key features that will be absent from Stadia launch" />
<meta property="og:description" content="Anybody who manages to get their hands on the Google Stadia from launch day will have to wait to see some key features introduced." />
<meta property="og:url" content="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch" />
<meta property="og:site_name" content="Silicon Republic" />
<meta property="article:tag" content="Cloud" />
<meta property="article:tag" content="game developers" />
<meta property="article:tag" content="gaming" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Reddit" />
<meta property="article:tag" content="software developers" />
<meta property="article:section" content="Companies" />
<meta property="article:published_time" content="2019-11-14T12:47:14+00:00" />
<meta property="article:modified_time" content="2019-11-14T14:38:37+00:00" />
<meta property="og:updated_time" content="2019-11-14T14:38:37+00:00" />
<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2019/11/google.png" />
<meta property="og:image:secure_url" content="https://www.siliconrepublic.com/wp-content/uploads/2019/11/google.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="The Google logo on the front of a glass building." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Anybody who manages to get their hands on the Google Stadia from launch day will have to wait to see some key features introduced." />
<meta name="twitter:title" content="Google developers list key features that will be absent from Stadia launch" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:image" content="https://www.siliconrepublic.com/wp-content/uploads/2019/11/google.png" />
<meta name="twitter:creator" content="@siliconrepublic" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter-composer/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=850131' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Fstadia-missing-key-features-launch" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Fstadia-missing-key-features-launch&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="silicon" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'Cloud,game developers,gaming,Google,Reddit,software developers');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="companies supertag stadia-missing-key-features-launch">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-238555" class="mobile-life menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-238555"><a href="#">Life</a>
<ul class="sub-menu">
	<li id="menu-item-238462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238462"><a href="https://www.siliconrepublic.com/life">All</a></li>
	<li id="menu-item-238471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238471"><a href="https://www.siliconrepublic.com/trending">Trending</a></li>
	<li id="menu-item-238459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238459"><a href="https://www.siliconrepublic.com/gear">Gear</a></li>
	<li id="menu-item-238468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238468"><a href="https://www.siliconrepublic.com/play">Play</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

      <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catlife"><a href="https://www.siliconrepublic.com/life">LIFE</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/business">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch">
                                                        <img alt="Google developers list key features that will be absent from Stadia launch" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/google-207x155.png" width="207" height="155" />
                                                        <p>Google developers list key features that will be absent from Stadia launch</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/real-humans-future-humans-podcast-inspirefest">
                                                        <img alt="Real Humans: Science, tech and business pioneers as you’ve never heard them before" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/InspireFest2019-356-207x155.jpg" width="207" height="155" />
                                                        <p>Real Humans: Science, tech and business pioneers as you’ve never heard them before</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/facebook-camera-bug">
                                                        <img alt="Facebook bug grants access to camera while user browses the app" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/facebook-207x155.png" width="207" height="155" />
                                                        <p>Facebook bug grants access to camera while user browses the app</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/oneplus-whatsapp-battery-drain-fix">
                                                        <img alt="Mysterious WhatsApp battery drain on OnePlus has users confused" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/WhatsApp-phone-207x155.jpeg" width="207" height="155" />
                                                        <p>Mysterious WhatsApp battery drain on OnePlus has users confused</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/careworks-acquired-advanced-healthcare">
                                                        <img alt="Advanced has acquired Irish healthcare software company CareWorks" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/nurse-207x155.png" width="207" height="155" />
                                                        <p>Advanced has acquired Irish healthcare software company CareWorks</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/trilogy-technologies-edel-creely">
                                                        <img alt="‘Digital transformation has brought huge challenges for our sector’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Edel-landscape2-207x155.jpg" width="207" height="155" />
                                                        <p>‘Digital transformation has brought huge challenges for our sector’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/facebook-transparency-report-2019">
                                                        <img alt="Governments’ demand for Facebook data reaches all-time high" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Facebook-requests-207x155.jpeg" width="207" height="155" />
                                                        <p>Governments’ demand for Facebook data reaches all-time high</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/google-ascension-whistleblower-patient-data">
                                                        <img alt="Whistleblower: 50m patients not told of secret data transfer to Google" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Google-Ascension-207x155.jpeg" width="207" height="155" />
                                                        <p>Whistleblower: 50m patients not told of secret data transfer to Google</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/uk-labour-party-cyberattack">
                                                        <img alt="A look at what happened with the UK Labour Party’s cyberattack" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/labour-207x155.png" width="207" height="155" />
                                                        <p>A look at what happened with the UK Labour Party’s cyberattack</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/google-chrome-slow-loading-website">
                                                        <img alt="Google considering badge of shame for slow-loading websites" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/featureimage-6-e1573637862830-207x155.jpg" width="207" height="155" />
                                                        <p>Google considering badge of shame for slow-loading websites</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/gearoid-terry-fidelity-investments-cybersecurity-threats">
                                                        <img alt="Fidelity’s Gearoid Terry on the world’s most pressing cybersecurity threats" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Screenshot_2019-11-08_at_13.09.53-207x155.png" width="207" height="155" />
                                                        <p>Fidelity’s Gearoid Terry on the world’s most pressing cybersecurity threats</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/grindr-messaging-scam-ireland">
                                                        <img alt="Ireland’s LGBTQ community warned about Grindr messaging scam" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/LGBTQ-Grindr-207x155.jpeg" width="207" height="155" />
                                                        <p>Ireland’s LGBTQ community warned about Grindr messaging scam</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/vodafone-india-taxes-fines-legal-battle">
                                                        <img alt="Vodafone to consider exiting India if taxes and fines aren’t lowered" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/NickRead-207x155.png" width="207" height="155" />
                                                        <p>Vodafone to consider exiting India if taxes and fines aren’t lowered</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/spacex-internet-mini-satellites">
                                                        <img alt="SpaceX launched 60 mini-satellites to improve global internet coverage" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/spacex-207x155.png" width="207" height="155" />
                                                        <p>SpaceX launched 60 mini-satellites to improve global internet coverage</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/enet-pure-telecom-siro-broadband">
                                                        <img alt="Pure Telecom announces €12m deal with Enet to deliver Siro broadband" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/David_Eyre_Chief_Commercial_Officer_Enet_Paul_Connell_CEO_Pure_Telecom_and_Ronan_Whelan_Chief_Commercial_Officer_SIRO_1-207x155.jpg" width="207" height="155" />
                                                        <p>Pure Telecom announces €12m deal with Enet to deliver Siro broadband</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/digital-gender-gap-internet-2019">
                                                        <img alt="More than 50pc of the world’s women are not using the internet" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/World-internet-gap-207x155.jpeg" width="207" height="155" />
                                                        <p>More than 50pc of the world’s women are not using the internet</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/huawei-wifi-6-pilot-wireless-broadband-alliance">
                                                        <img alt="Huawei launches sixth-generation Wi-Fi pilot with Wireless Broadband Alliance" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Partnership-image-207x155.jpg" width="207" height="155" />
                                                        <p>Huawei launches sixth-generation Wi-Fi pilot with Wireless Broadband Alliance</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/galway-free-wifi-scheme">
                                                        <img alt="Galway becomes Ireland’s ‘largest free Wi-Fi city’ as scheme doubles" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/Galway_Free_Wi-Fi_3-207x155.png" width="207" height="155" />
                                                        <p>Galway becomes Ireland’s ‘largest free Wi-Fi city’ as scheme doubles</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/ultromics-medtech-fda-clearance-ai">
                                                        <img alt="UK medtech gets FDA clearance for AI device that measures cardiac strain" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_258282098-207x155.png" width="207" height="155" />
                                                        <p>UK medtech gets FDA clearance for AI device that measures cardiac strain</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/vizlegal-bar-ireland-legaltech-startup">
                                                        <img alt="Dublin’s Vizlegal now provides its tracking tools to the Bar of Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_221453494-207x155.png" width="207" height="155" />
                                                        <p>Dublin’s Vizlegal now provides its tracking tools to the Bar of Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/freshworks-valuation-november-2019-funding">
                                                        <img alt="Freshworks valued at $3.5bn after raising $150m Series H" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_280915093-207x155.png" width="207" height="155" />
                                                        <p>Freshworks valued at $3.5bn after raising $150m Series H</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/agritech-startups-ireland-san-francisco">
                                                        <img alt="7 agritech and food start-ups revolutionising the world of farming" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/farmer-207x155.png" width="207" height="155" />
                                                        <p>7 agritech and food start-ups revolutionising the world of farming</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/ping-time-management-funding-round">
                                                        <img alt="Ping’s legaltech solution raises $13.2m with plans for expansion" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_199568652-207x155.png" width="207" height="155" />
                                                        <p>Ping’s legaltech solution raises $13.2m with plans for expansion</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/cloudsmith-funding-belfast-startup">
                                                        <img alt="Belfast’s Cloudsmith just closed £2.1m in seed funding" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Photo_1-207x155.png" width="207" height="155" />
                                                        <p>Belfast’s Cloudsmith just closed £2.1m in seed funding</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/discovery">ALL</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                        <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                        <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                        <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                        <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                        <p>Vogue 25 celebrates science, social media and activism</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                        <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                        <p>With dreams of making it into space, this girl is a real inspiration</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                        <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                        <p>Girls4Tech and STEM for all at Coolest Projects</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                        <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                        <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/ireland-cern-membership">
                                                        <img alt="Oireachtas committee calls for immediate Irish CERN membership" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/CERN-Ireland-207x155.jpg" width="207" height="155" />
                                                        <p>Oireachtas committee calls for immediate Irish CERN membership</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/china-mars-lander-demo">
                                                        <img alt="China shows off its Mars lander to the world ahead of 2020 mission" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/featureimage-7-207x155.jpg" width="207" height="155" />
                                                        <p>China shows off its Mars lander to the world ahead of 2020 mission</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/ncbi-bookshare-ireland-accessible-library">
                                                        <img alt="NCBI launches ‘cutting-edge’ digital accessible library" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Bookshare_Desk_Lay-207x155.jpg" width="207" height="155" />
                                                        <p>NCBI launches ‘cutting-edge’ digital accessible library</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/ant-new-species-backyard-surprising">
                                                        <img alt="Ant expert surprised to discover new species in his own backyard" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Ant-207x155.jpg" width="207" height="155" />
                                                        <p>Ant expert surprised to discover new species in his own backyard</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/researchfest-2019-highlights">
                                                        <img alt="From pregnancy yoga to brain poking: The best of Researchfest 2019" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Researchfest-2019-207x155.jpg" width="207" height="155" />
                                                        <p>From pregnancy yoga to brain poking: The best of Researchfest 2019</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/2019-maddox-prize-brave-scientists-truth">
                                                        <img alt="Scientist harassed for calling out vitamin C cancer treatment wins major award" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Vitamin-C-cancer-207x155.jpeg" width="207" height="155" />
                                                        <p>Scientist harassed for calling out vitamin C cancer treatment wins major award</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/breakthrough-science-predictions-2020">
                                                        <img alt="4 areas of breakthrough science that could define 2020" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/2020-1-207x155.jpeg" width="207" height="155" />
                                                        <p>4 areas of breakthrough science that could define 2020</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/suvs-offset-benefits-electric-vehicles">
                                                        <img alt="The popularity of SUVs could offset benefits gained from electric cars" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/land-rover-207x155.png" width="207" height="155" />
                                                        <p>The popularity of SUVs could offset benefits gained from electric cars</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/james-dyson-award-2019-fish-plastic">
                                                        <img alt="Fish-waste plastic crowned winner of 2019 global James Dyson Award" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/MarinaTex-207x155.jpg" width="207" height="155" />
                                                        <p>Fish-waste plastic crowned winner of 2019 global James Dyson Award</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/louise-mc-grath-tyndall-ucc-iot-batteries">
                                                        <img alt="‘I dived head-first into electrochemistry and I haven’t looked back since!’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Louise-Mc-Grath-207x155.jpg" width="207" height="155" />
                                                        <p>‘I dived head-first into electrochemistry and I haven’t looked back since!’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/ultra-fast-laser-pulses-unusual-phase-matter">
                                                        <img alt="Ultra-fast laser pulses unlock ‘quite unusual’, unseen phase of matter" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Laser-beam-207x155.jpeg" width="207" height="155" />
                                                        <p>Ultra-fast laser pulses unlock ‘quite unusual’, unseen phase of matter</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/electric-aircraft-concerns">
                                                        <img alt="Electric aircraft are here – but they won’t solve flying’s CO2 problem" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Eviation-concept-207x155.jpg" width="207" height="155" />
                                                        <p>Electric aircraft are here – but they won’t solve flying’s CO2 problem</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/careers">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/jobs">JOBS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/why-cloud-computing-can-get-you-a-job-anywhere-in-the-world">
                                                        <img alt="Why cloud computing can get you a job ‘anywhere in the world’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/cc-207x155.jpeg" width="207" height="155" />
                                                        <p>Why cloud computing can get you a job ‘anywhere in the world’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/intercultural-day-mastercard-ann-marie-clyne">
                                                        <img alt="‘When diversity and culture come together, brilliance and creativity follow’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/mc-div-int-207x155.jpeg" width="207" height="155" />
                                                        <p>‘When diversity and culture come together, brilliance and creativity follow’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/mark-loughrey-nursing-stem-history">
                                                        <img alt="‘People ask me all the time what history has to do with STEM’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_294385361-207x155.jpeg" width="207" height="155" />
                                                        <p>‘People ask me all the time what history has to do with STEM’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/ux-design-ireland-increases">
                                                        <img alt="‘We’ve seen incredible growth’: UX design jobs on the rise in Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/ux-design-207x155.jpeg" width="207" height="155" />
                                                        <p>‘We’ve seen incredible growth’: UX design jobs on the rise in Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/jaguar-land-rover-autotech-skills">
                                                        <img alt="What are the most desirable skills for working in autotech?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Capture-4-207x155.png" width="207" height="155" />
                                                        <p>What are the most desirable skills for working in autotech?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/science-degree-jobs-companies-hiring-2">
                                                        <img alt="5 interesting ways you can use your science degree" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_214220605-207x155.jpeg" width="207" height="155" />
                                                        <p>5 interesting ways you can use your science degree</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/science-communication-tips">
                                                        <img alt="7 secrets of successful science communication" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_251128691-207x155.jpeg" width="207" height="155" />
                                                        <p>7 secrets of successful science communication</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/13-productivity-hacks-scientific-research">
                                                        <img alt="13 science-backed productivity hacks that could be the key to success" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/13-207x155.jpeg" width="207" height="155" />
                                                        <p>13 science-backed productivity hacks that could be the key to success</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/boundaries-confusion-udemy-report">
                                                        <img alt="Is ‘boundary confusion’ a problem in your office?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/boundaries-207x155.jpeg" width="207" height="155" />
                                                        <p>Is ‘boundary confusion’ a problem in your office?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/careers-roundup-future-work-november">
                                                        <img alt="Why the future of work will need us to be emotionally intelligent ‘unlearners’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/CR-Nov-FOW-207x155.jpeg" width="207" height="155" />
                                                        <p>Why the future of work will need us to be emotionally intelligent ‘unlearners’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/problem-solver-skills-infographic">
                                                        <img alt="What type of problem-solver are you?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/INFOPS-207x155.jpeg" width="207" height="155" />
                                                        <p>What type of problem-solver are you?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/unlearning-success-barry-oreilly">
                                                        <img alt="How to ‘unlearn’ your habitual behaviours and step closer to success" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/Unlearn-207x155.jpeg" width="207" height="155" />
                                                        <p>How to ‘unlearn’ your habitual behaviours and step closer to success</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/pivot-science-animal-breeding-psychology">
                                                        <img alt="Can you successfully pivot to a career in science?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/genetics-207x155.jpeg" width="207" height="155" />
                                                        <p>Can you successfully pivot to a career in science?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/viasat-ireland-robert-alves-de-jesus">
                                                        <img alt="What’s it like to work in the ‘fast-paced’ industry of in-flight product design?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Robert-Aves-De-Jesus-207x155.jpg" width="207" height="155" />
                                                        <p>What’s it like to work in the ‘fast-paced’ industry of in-flight product design?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/fidelity-investments-danny-walsh">
                                                        <img alt="How a childhood fascination with computer hackers led this man to his dream job" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/dw-207x155.jpg" width="207" height="155" />
                                                        <p>How a childhood fascination with computer hackers led this man to his dream job</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/acia-wayne-walsh-scrum-agile">
                                                        <img alt="The essential skills and secrets for working in enterprise delivery" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/Pic_wayne1-207x155.jpg" width="207" height="155" />
                                                        <p>The essential skills and secrets for working in enterprise delivery</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/pramerica-look-inside-video">
                                                        <img alt="Why Pramerica needs people who are ‘resilient to change’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/Screenshot_2019-07-25_at_15.36.15-207x155.png" width="207" height="155" />
                                                        <p>Why Pramerica needs people who are ‘resilient to change’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/fidelity-investments-sean-morris">
                                                        <img alt="Why ‘being mentally prepared for change’ is crucial to leadership" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/Sean_Morris-207x155.jpg" width="207" height="155" />
                                                        <p>Why ‘being mentally prepared for change’ is crucial to leadership</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/novosco-security-jobs-belfast">
                                                        <img alt="IT services firm announces new jobs at Belfast security centre" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/novosko-207x155.jpg" width="207" height="155" />
                                                        <p>IT services firm announces new jobs at Belfast security centre</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/peat-exit-job-creation">
                                                        <img alt="‘Long-term, sustainable employment’ promised for those impacted by exit from peat" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/bog-207x155.jpeg" width="207" height="155" />
                                                        <p>‘Long-term, sustainable employment’ promised for those impacted by exit from peat</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/artesyn-biosolutions-50-new-jobs-waterford">
                                                        <img alt="50 new biotech jobs announced for Waterford alongside €1m investment" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/BIOTECH-207x155.jpeg" width="207" height="155" />
                                                        <p>50 new biotech jobs announced for Waterford alongside €1m investment</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/kn-circet-telecoms-dublin">
                                                        <img alt="Telecoms contractor KN Circet to hire 600 in Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_294948823-207x155.jpeg" width="207" height="155" />
                                                        <p>Telecoms contractor KN Circet to hire 600 in Dublin</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/travelport-sales-centre-dublin">
                                                        <img alt="Travel tech firm Travelport to create jobs at new Dublin sales centre" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_271782927-207x155.jpeg" width="207" height="155" />
                                                        <p>Travel tech firm Travelport to create jobs at new Dublin sales centre</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/100-new-jobs-client-solutions">
                                                        <img alt="90 new IT jobs announced for Dublin and Cork" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/CS-Jobs-207x155.jpeg" width="207" height="155" />
                                                        <p>90 new IT jobs announced for Dublin and Cork</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-life">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadlife"><a data-panel="#panellife_1" href="https://www.siliconrepublic.com/life">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panellife_2" href="https://www.siliconrepublic.com/gear">GEAR</a></li><li data-options="is_hover:true"><a data-panel="#panellife_3" href="https://www.siliconrepublic.com/play">PLAY</a></li><li data-options="is_hover:true"><a data-panel="#panellife_4" href="https://www.siliconrepublic.com/trending">TRENDING</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panellife_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/life/waking-the-feminists-theatre">
                                                        <img alt="‘Waking the Feminists’ social media campaign sees theatres commit to change" src="https://www.siliconrepublic.com/wp-content/uploads/2018/07/Webp.net-resizeimage-e1531130133514-207x155.jpg" width="207" height="155" />
                                                        <p>‘Waking the Feminists’ social media campaign sees theatres commit to change</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/life/digital-education-age-of-consent-ireland">
                                                        <img alt="Why is Ireland sweeping digital education under the carpet?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/kids-texting-207x155.jpg" width="207" height="155" />
                                                        <p>Why is Ireland sweeping digital education under the carpet?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/life/dylan-collins-superawesome-digital-consent">
                                                        <img alt="Dylan Collins: Why is Ireland going for lowest age for digital consent?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/digital-consent-age-shutterstock_419832121-207x155.jpg" width="207" height="155" />
                                                        <p>Dylan Collins: Why is Ireland going for lowest age for digital consent?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">
                                                        <img alt="Digital safety: Why society needs to get smarter about smartphones" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/week_ahead_kid_smartphone_shutterstock_740508259-207x155.jpg" width="207" height="155" />
                                                        <p>Digital safety: Why society needs to get smarter about smartphones</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/life/internet-safety-2018-tips-parents">
                                                        <img alt="Safer Internet Day 2018: Tips for parents and teachers" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_375636358-207x155.jpg" width="207" height="155" />
                                                        <p>Safer Internet Day 2018: Tips for parents and teachers</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction">
                                                        <img alt="Are Irish people becoming addicted to their smartphones?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-37-207x155.jpg" width="207" height="155" />
                                                        <p>Are Irish people becoming addicted to their smartphones?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/gear/emojis-disability-periods">
                                                        <img alt="Inclusive new emojis offer representation for people with disabilities" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Screenshot-2019-02-07-at-15.01.42-e1549553766581.png" width="207" height="155" />
                                                        <p>Inclusive new emojis offer representation for people with disabilities</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/gear/google-wifi-ireland">
                                                        <img alt="Google’s new Wi-Fi router promises to end reception ‘blackspots’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Google-Wifi-207x155.jpg" width="207" height="155" />
                                                        <p>Google’s new Wi-Fi router promises to end reception ‘blackspots’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/gear/google-song-maker">
                                                        <img alt="Google Song Maker is the perfect time waster to while away the storm" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-02-at-10.02.01-e1519985085835-207x155.png" width="207" height="155" />
                                                        <p>Google Song Maker is the perfect time waster to while away the storm</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">
                                                        <img alt="An Irish tech firm has developed a child-safe smartphone" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/iKydz_smartphone-1-207x155.jpg" width="207" height="155" />
                                                        <p>An Irish tech firm has developed a child-safe smartphone</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">
                                                        <img alt="Hands-on with the top smartphones of Mobile World Congress 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/smartphones_mobile_world_congress_2018-207x155.jpg" width="207" height="155" />
                                                        <p>Hands-on with the top smartphones of Mobile World Congress 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc">
                                                        <img alt="8 things you need to know about the Samsung Galaxy S9" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_416365276-207x155.jpg" width="207" height="155" />
                                                        <p>8 things you need to know about the Samsung Galaxy S9</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/play/cheapest-netflix-in-the-world">
                                                        <img alt="Which countries get the most value for money out of Netflix?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/11/Netflix-laptop-207x155.jpg" width="207" height="155" />
                                                        <p>Which countries get the most value for money out of Netflix?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament">
                                                        <img alt="League of Ireland teams establish major national e-sports tournament" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/E-sports-207x155.png" width="207" height="155" />
                                                        <p>League of Ireland teams establish major national e-sports tournament</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/play/pinterest-boards">
                                                        <img alt="Just what Pinterest users were pining for: boards within boards" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Pinterest-app-207x155.jpg" width="207" height="155" />
                                                        <p>Just what Pinterest users were pining for: boards within boards</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/play/youtube-redesign">
                                                        <img alt="It feels cinematic: YouTube rolls out a major redesign across mobile and desktop" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/film-video-youtube-207x155.jpg" width="207" height="155" />
                                                        <p>It feels cinematic: YouTube rolls out a major redesign across mobile and desktop</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/play/dublin-podcast-festival-s-town-my-dad-wrote-a-porno-an-irishman-abroad">
                                                        <img alt="S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/Podcast_shutterstock_183925652-207x155.jpg" width="207" height="155" />
                                                        <p>S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/play/sos-alerts-google-maps-search">
                                                        <img alt="Google adds SOS alert capabilities to Search and Maps" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/SOS_Alerts_Rescue_shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Google adds SOS alert capabilities to Search and Maps</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/trending/hbomberguy-mermaids-donkey-kong">
                                                        <img alt="57-hour Donkey Kong 64 stream raises more than $340,000 for trans charity" src="https://www.siliconrepublic.com/wp-content/uploads/2019/01/hbomberguy-ds1-1340x1340-e1548163636935-207x155.png" width="207" height="155" />
                                                        <p>57-hour Donkey Kong 64 stream raises more than $340,000 for trans charity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2018">
                                                        <img alt="What were Ireland’s most popular Google searches in 2018?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/12/Depositphotos_208504126_m-2015-1-e1544547815214-207x155.jpg" width="207" height="155" />
                                                        <p>What were Ireland’s most popular Google searches in 2018?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2017">
                                                        <img alt="Trump meets Ophelia: Ireland’s year in Google searches" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-5-2-207x155.png" width="207" height="155" />
                                                        <p>Trump meets Ophelia: Ireland’s year in Google searches</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor">
                                                        <img alt="Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-44-1-207x155.jpg" width="207" height="155" />
                                                        <p>Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia">
                                                        <img alt="Manchester tragedy and McGregor fight topped talk on Facebook in 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/manchester-arena-facebook-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Manchester tragedy and McGregor fight topped talk on Facebook in 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit">
                                                        <img alt="#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Repeal_The_8th_shutterstock_Twitter_trends-207x155.jpg" width="207" height="155" />
                                                        <p>#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/liberty-it-software-engineering-video">
                                                        <img alt="How this software engineer is ‘always learning new technologies’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Capture-2-207x155.png" width="207" height="155" />
                                                        <p>How this software engineer is ‘always learning new technologies’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/pwc-megan-maguire-tech-consultant">
                                                        <img alt="What does a technology consultant do?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Capture-207x155.png" width="207" height="155" />
                                                        <p>What does a technology consultant do?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/viasat-ireland-look-inside-software">
                                                        <img alt="How Viasat is ‘pushing the boundaries for air travel journeys’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/xCj-EG6g-207x155.jpeg" width="207" height="155" />
                                                        <p>How Viasat is ‘pushing the boundaries for air travel journeys’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/aon-acia-jennifer-cruise-video">
                                                        <img alt="Why Aon is looking to fuse creative thinking and data science" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/JC-ACIA-207x155.png" width="207" height="155" />
                                                        <p>Why Aon is looking to fuse creative thinking and data science</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/johnson-and-johnson-vision-care-salehittal">
                                                        <img alt="What can you get out of a graduate programme in life sciences?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/Shreya_Salehittal_headshot-207x155.png" width="207" height="155" />
                                                        <p>What can you get out of a graduate programme in life sciences?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/liberty-it-graduates-interns-video">
                                                        <img alt="What motivated this Liberty IT intern to come back as a graduate?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/andrew-coulter-207x155.jpg" width="207" height="155" />
                                                        <p>What motivated this Liberty IT intern to come back as a graduate?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_5">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 850131},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/companies">COMPANIES</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">Google developers list key features that will be absent from Stadia launch</h1>
            
                
                    <br/>
                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1573735634"><!--googleoff: all-->1 hour ago<!--googleon: all--></span><span class="icon_view">38 Views</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/google-718x523.png" class="alignleft wp-post-image" alt="The Google logo on the front of a glass building." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Fstadia-missing-key-features-launch&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Fstadia-missing-key-features-launch"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Fstadia-missing-key-features-launch&amp;text=Google+developers+list+key+features+that+will+be+absent+from+Stadia+launch&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share analytics" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch"  target="_blank"  data-category="Sharing Button Article" data-label="Google Plus" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/companies/stadia-missing-key-features-launch'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch&amp;title=Google developers list key features that will be absent from Stadia launch"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=Google developers list key features that will be absent from Stadia launch&amp;body=%20https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch" data-category="Sharing Button Article" data-label="Email" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">Image: © Andrei/Stock.adobe.com</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Fstadia-missing-key-features-launch&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Fstadia-missing-key-features-launch"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Fstadia-missing-key-features-launch&amp;text=Google+developers+list+key+features+that+will+be+absent+from+Stadia+launch&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share analytics" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch"  target="_blank"  data-category="Sharing Button Article" data-label="Google Plus" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/companies/stadia-missing-key-features-launch'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch&amp;title=Google developers list key features that will be absent from Stadia launch"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=Google developers list key features that will be absent from Stadia launch&amp;body=%20https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch" data-category="Sharing Button Article" data-label="Email" data-value="/companies/stadia-missing-key-features-launch"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                                                            <p>Google’s new console-free gaming system, Stadia, is due to go live on 19 November.</p>
                                    
                                    <p style="text-align: left;">Several key features will not be ready when Google’s Stadia gaming platform launches in less than a week’s time on 19 November, developers at the firm have revealed.</p>
<p>Stadia is a cloud-based service that will stream games to players via an internet connection instead of requiring them to be downloaded, with Google’s servers handling much of the processing power.</p>
<p>Google is hoping to take on the likes of Microsoft and PlayStation with its cloud-based gaming service, which does not require a console, allowing gamers to play across multiple devices, including TV via a Chromecast Ultra, laptop or tablet through the Chrome browser, or on the latest Pixel smartphones.</p>
<div id="attachment_850137" style="width: 755px" class="wp-caption aligncenter"><img class="wp-image-850137 size-full" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/stadia.png" alt="A white console controller with the traditional configuration of buttons. On the left side, there are black buttons for direction and on the right side there are 'X, Y, A and B' buttons. There are two analogues in the centre of the controller and a number of buttons that have yet to have a use identified for them yet." width="745" height="559" srcset="https://www.siliconrepublic.com/wp-content/uploads/2019/11/stadia.png 745w, https://www.siliconrepublic.com/wp-content/uploads/2019/11/stadia-300x225.png 300w, https://www.siliconrepublic.com/wp-content/uploads/2019/11/stadia-207x155.png 207w, https://www.siliconrepublic.com/wp-content/uploads/2019/11/stadia-444x333.png 444w" sizes="(max-width: 745px) 100vw, 745px" /><p class="wp-caption-text">The Google Stadia controller. Image: Google</p></div>
<h2><strong>Absence of achievements, family sharing and multiplayer</strong></h2>
<p>Responding to questions on Reddit, Stadia developers said users will not be able to see their achievements right away, though they will be saved and made available to view “shortly after launch”.</p>
<p>Family sharing of games will also not be possible from day one, though “it’s a high priority feature” the company is planning to add early next year.</p>
<p>Separately purchased Chromecast Ultra devices that support 4K streaming will not be ready immediately for playing on the platform either, with developers telling people that an update will be put out soon after launch.</p>
<p>Developers also said they expect the first game with its multiplayer experience Stream Connect to debut by the end of the year.</p>
<p>“Our approach to releasing features on Stadia is similar to how we run Google Search, YouTube and other Google services: gradual roll-out and continuous improvement, based on your feedback,” said Andrey Doronichev, Stadia’s director of product.</p>
<p>“We always start with nailing the key user journey and then proceed with releasing extra features.”</p>
<p>Google has only made Stadia available as part of a Founder’s Edition initially on 19 November, before releasing it more widely in 2020.</p>
<p><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');</p>
<p>ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Jamie Harris, PA Science Technology Reporter');
ga('pacontentapi.set', 'dimension2', 'e4634db5-5d54-4845-9cf2-8dd7949e08e0');
ga('pacontentapi.set', 'dimension3', 'paservice:sci-tech,paservice:sci-tech:technology');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Google developers reveal features missing from Stadia gaming platform at launch'});</script><!-- TRACKING END GA --></p>
<p><em>– PA Media</em></p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/software-developers">software developers</a>, <a href="https://www.siliconrepublic.com/topics/game-developers">game developers</a>, <a href="https://www.siliconrepublic.com/topics/reddit">Reddit</a>, <a href="https://www.siliconrepublic.com/topics/google">Google</a>, <a href="https://www.siliconrepublic.com/topics/gaming">gaming</a>, <a href="https://www.siliconrepublic.com/topics/cloud">Cloud</a></p></div>
                                                            
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/anthos-hybrid-cloud-google-new-features" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/anthos-hybrid-cloud-google-new-features">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Here are the new features of Google’s Anthos hybrid cloud service" src="https://www.siliconrepublic.com/wp-content/uploads/2019/09/AdobeStock_137444663-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/anthos-hybrid-cloud-google-new-features" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/anthos-hybrid-cloud-google-new-features"><h3>Here are the new features of Google’s Anthos hybrid cloud service</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->17 Sep 2019<!--googleon: all--></span><span class="icon_view">221 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/ironsource-adtech-funding-cvc" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/ironsource-adtech-funding-cvc">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Mobile adtech firm IronSource raises $400m and surpasses $1bn valuation" src="https://www.siliconrepublic.com/wp-content/uploads/2019/10/AdobeStock_273726520-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/ironsource-adtech-funding-cvc" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/ironsource-adtech-funding-cvc"><h3>Mobile adtech firm IronSource raises $400m and surpasses $1bn valuation</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 Oct 2019<!--googleon: all--></span><span class="icon_view">435 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/scopely-digit-games-studio-expansion" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/scopely-digit-games-studio-expansion">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Scopely to expand Dublin games studio following Digit acquisition" src="https://www.siliconrepublic.com/wp-content/uploads/2019/08/DIGITKitchen-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/scopely-digit-games-studio-expansion" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/scopely-digit-games-studio-expansion"><h3>Scopely to expand Dublin games studio following Digit acquisition</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->21 Aug 2019<!--googleon: all--></span><span class="icon_view">362 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 companies large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/companies/vmware-carbon-black-pivotal" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/companies/vmware-carbon-black-pivotal">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="VMware acquiring Carbon Black and Pivotal in software deal" src="https://www.siliconrepublic.com/wp-content/uploads/2019/08/VMware-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/companies">Companies</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/companies/vmware-carbon-black-pivotal" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/companies/vmware-carbon-black-pivotal"><h3>VMware acquiring Carbon Black and Pivotal in software deal</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->23 Aug 2019<!--googleon: all--></span><span class="icon_view">298 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 companies large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/companies/accenture-gene-reznik-ecosystem" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/companies/accenture-gene-reznik-ecosystem">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Accenture’s Gene Reznik weighs in on ecosystem partnerships" src="https://www.siliconrepublic.com/wp-content/uploads/2019/07/Gene-Reznik-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/companies">Companies</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/companies/accenture-gene-reznik-ecosystem" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/companies/accenture-gene-reznik-ecosystem"><h3>Accenture’s Gene Reznik weighs in on ecosystem partnerships</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->22 Jul 2019<!--googleon: all--></span><span class="icon_view">2.89k Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/google-ascension-whistleblower-patient-data" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/google-ascension-whistleblower-patient-data">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Whistleblower: 50m patients not told of secret data transfer to Google" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Google-Ascension-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/google-ascension-whistleblower-patient-data" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/google-ascension-whistleblower-patient-data"><h3>Whistleblower: 50m patients not told of secret data transfer to Google</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1573640352"><!--googleoff: all-->1 day ago<!--googleon: all--></span><span class="icon_view">146 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/why-cloud-computing-can-get-you-a-job-anywhere-in-the-world" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/why-cloud-computing-can-get-you-a-job-anywhere-in-the-world"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/cc-70x70.jpeg"
                            alt="Why cloud computing can get you a job ‘anywhere in the world’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/why-cloud-computing-can-get-you-a-job-anywhere-in-the-world" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/why-cloud-computing-can-get-you-a-job-anywhere-in-the-world">

                            <div class="title">Why cloud computing can get you a job ‘anywhere in the world’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573739953"><!--googleoff: all-->39 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/ireland-cern-membership" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/ireland-cern-membership"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/CERN-Ireland-70x70.jpg"
                            alt="Oireachtas committee calls for immediate Irish CERN membership"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/ireland-cern-membership" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/ireland-cern-membership">

                            <div class="title">Oireachtas committee calls for immediate Irish CERN membership</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573736383"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/google-70x70.png"
                            alt="Google developers list key features that will be absent from Stadia launch"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch">

                            <div class="title">Google developers list key features that will be absent from Stadia launch</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573735634"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/real-humans-future-humans-podcast-inspirefest" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/real-humans-future-humans-podcast-inspirefest"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/InspireFest2019-356-70x70.jpg"
                            alt="Real Humans: Science, tech and business pioneers as you’ve never heard them before"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/real-humans-future-humans-podcast-inspirefest" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/real-humans-future-humans-podcast-inspirefest">

                            <div class="title">Real Humans: Science, tech and business pioneers as you’ve never heard them before</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573734618"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/ultromics-medtech-fda-clearance-ai" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ultromics-medtech-fda-clearance-ai"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_258282098-70x70.png"
                            alt="UK medtech gets FDA clearance for AI device that measures cardiac strain"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/ultromics-medtech-fda-clearance-ai" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ultromics-medtech-fda-clearance-ai">

                            <div class="title">UK medtech gets FDA clearance for AI device that measures cardiac strain</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573733661"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/facebook-transparency-report-2019" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/facebook-transparency-report-2019"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Facebook-requests-70x70.jpeg"
                            alt="Governments’ demand for Facebook data reaches all-time high"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/facebook-transparency-report-2019" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/facebook-transparency-report-2019">

                            <div class="title">Governments’ demand for Facebook data reaches all-time high</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573730533"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/vizlegal-bar-ireland-legaltech-startup" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/vizlegal-bar-ireland-legaltech-startup"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_221453494-70x70.png"
                            alt="Dublin’s Vizlegal now provides its tracking tools to the Bar of Ireland"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/vizlegal-bar-ireland-legaltech-startup" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/vizlegal-bar-ireland-legaltech-startup">

                            <div class="title">Dublin’s Vizlegal now provides its tracking tools to the Bar of Ireland</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573730160"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/intercultural-day-mastercard-ann-marie-clyne" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/intercultural-day-mastercard-ann-marie-clyne"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/mc-div-int-70x70.jpeg"
                            alt="‘When diversity and culture come together, brilliance and creativity follow’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/intercultural-day-mastercard-ann-marie-clyne" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/intercultural-day-mastercard-ann-marie-clyne">

                            <div class="title">‘When diversity and culture come together, brilliance and creativity follow’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573728214"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/freshworks-valuation-november-2019-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/freshworks-valuation-november-2019-funding"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_280915093-70x70.png"
                            alt="Freshworks valued at $3.5bn after raising $150m Series H"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/freshworks-valuation-november-2019-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/freshworks-valuation-november-2019-funding">

                            <div class="title">Freshworks valued at $3.5bn after raising $150m Series H</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573727622"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/breakthrough-science-predictions-2020" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/breakthrough-science-predictions-2020"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/2020-1-70x70.jpeg"
                            alt="4 areas of breakthrough science that could define 2020"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/breakthrough-science-predictions-2020" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/breakthrough-science-predictions-2020">

                            <div class="title">4 areas of breakthrough science that could define 2020</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573727426"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/china-mars-lander-demo" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/china-mars-lander-demo"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/featureimage-7-70x70.jpg"
                            alt="China shows off its Mars lander to the world ahead of 2020 mission"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/china-mars-lander-demo" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/china-mars-lander-demo">

                            <div class="title">China shows off its Mars lander to the world ahead of 2020 mission</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573724319"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/suvs-offset-benefits-electric-vehicles" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/suvs-offset-benefits-electric-vehicles"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/land-rover-70x70.png"
                            alt="The popularity of SUVs could offset benefits gained from electric cars"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/suvs-offset-benefits-electric-vehicles" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/suvs-offset-benefits-electric-vehicles">

                            <div class="title">The popularity of SUVs could offset benefits gained from electric cars</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573724045"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/ncbi-bookshare-ireland-accessible-library" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/ncbi-bookshare-ireland-accessible-library"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Bookshare_Desk_Lay-70x70.jpg"
                            alt="NCBI launches ‘cutting-edge’ digital accessible library"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/ncbi-bookshare-ireland-accessible-library" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/ncbi-bookshare-ireland-accessible-library">

                            <div class="title">NCBI launches ‘cutting-edge’ digital accessible library</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573723415"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/james-dyson-award-2019-fish-plastic" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/james-dyson-award-2019-fish-plastic"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/MarinaTex-70x70.jpg"
                            alt="Fish-waste plastic crowned winner of 2019 global James Dyson Award"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/james-dyson-award-2019-fish-plastic" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/james-dyson-award-2019-fish-plastic">

                            <div class="title">Fish-waste plastic crowned winner of 2019 global James Dyson Award</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573721444"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/agritech-startups-ireland-san-francisco" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/agritech-startups-ireland-san-francisco"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/farmer-70x70.png"
                            alt="7 agritech and food start-ups revolutionising the world of farming"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/agritech-startups-ireland-san-francisco" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/agritech-startups-ireland-san-francisco">

                            <div class="title">7 agritech and food start-ups revolutionising the world of farming</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573718422"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/science-communication-tips" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/science-communication-tips"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_251128691-70x70.jpeg"
                            alt="7 secrets of successful science communication"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/science-communication-tips" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/science-communication-tips">

                            <div class="title">7 secrets of successful science communication</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573653696"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/ping-time-management-funding-round" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ping-time-management-funding-round"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_199568652-70x70.png"
                            alt="Ping’s legaltech solution raises $13.2m with plans for expansion"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/ping-time-management-funding-round" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ping-time-management-funding-round">

                            <div class="title">Ping’s legaltech solution raises $13.2m with plans for expansion</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573650092"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/mark-loughrey-nursing-stem-history" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/mark-loughrey-nursing-stem-history"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/AdobeStock_294385361-70x70.jpeg"
                            alt="‘People ask me all the time what history has to do with STEM’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/mark-loughrey-nursing-stem-history" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/mark-loughrey-nursing-stem-history">

                            <div class="title">‘People ask me all the time what history has to do with STEM’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573649447"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/ant-new-species-backyard-surprising" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/ant-new-species-backyard-surprising"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Ant-70x70.jpg"
                            alt="Ant expert surprised to discover new species in his own backyard"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/ant-new-species-backyard-surprising" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/ant-new-species-backyard-surprising">

                            <div class="title">Ant expert surprised to discover new species in his own backyard</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573647170"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/facebook-camera-bug" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/facebook-camera-bug"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/facebook-70x70.png"
                            alt="Facebook bug grants access to camera while user browses the app"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/facebook-camera-bug" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/facebook-camera-bug">

                            <div class="title">Facebook bug grants access to camera while user browses the app</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573647160"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/researchfest-2019-highlights" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/researchfest-2019-highlights"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Researchfest-2019-70x70.jpg"
                            alt="From pregnancy yoga to brain poking: The best of Researchfest 2019"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/researchfest-2019-highlights" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/researchfest-2019-highlights">

                            <div class="title">From pregnancy yoga to brain poking: The best of Researchfest 2019</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573646456"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/2019-maddox-prize-brave-scientists-truth" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/2019-maddox-prize-brave-scientists-truth"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Vitamin-C-cancer-70x70.jpeg"
                            alt="Scientist harassed for calling out vitamin C cancer treatment wins major award"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/2019-maddox-prize-brave-scientists-truth" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/2019-maddox-prize-brave-scientists-truth">

                            <div class="title">Scientist harassed for calling out vitamin C cancer treatment wins major award</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573644481"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/cloudsmith-funding-belfast-startup" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/cloudsmith-funding-belfast-startup"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Photo_1-70x70.png"
                            alt="Belfast’s Cloudsmith just closed £2.1m in seed funding"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/cloudsmith-funding-belfast-startup" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/cloudsmith-funding-belfast-startup">

                            <div class="title">Belfast’s Cloudsmith just closed £2.1m in seed funding</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573642938"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/eric-yuan-invests-workvivo-cork" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/eric-yuan-invests-workvivo-cork"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/Image_Workvivo_Zoom-70x70.png"
                            alt="Zoom founder makes ‘major investment’ in Cork start-up Workvivo"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/eric-yuan-invests-workvivo-cork" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/eric-yuan-invests-workvivo-cork">

                            <div class="title">Zoom founder makes ‘major investment’ in Cork start-up Workvivo</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1573640994"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Business</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch" data-slug="stadia-missing-key-features-launch" data-post-id="850131" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/companies/stadia-missing-key-features-launch" data-slug="stadia-missing-key-features-launch" data-post-id="850131" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2019 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20190823"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"04d686ee79","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0NaWAVfBg==","queueTime":0,"applicationTime":6190,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
