<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20180618"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '775143';
                                dfp_targets.category = 'companies';
                                dfp_targets.tag = ['california','google','litigation','privacy'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Napoleon throws down gauntlet to Google after tracking controversy</title>
<meta name="description" content="Following the news that Android and iPhone users were tracked without their knowledge, Google has now been cited in a lawsuit."/>
<link rel="canonical" href="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Napoleon throws down gauntlet to Google after tracking controversy" />
<meta property="og:description" content="Following the news that Android and iPhone users were tracked without their knowledge, Google has now been cited in a lawsuit." />
<meta property="og:url" content="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit" />
<meta property="og:site_name" content="Silicon Republic" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="litigation" />
<meta property="article:tag" content="privacy" />
<meta property="article:section" content="Companies" />
<meta property="article:published_time" content="2018-08-21T10:14:01+01:00" />
<meta property="article:modified_time" content="2018-08-21T11:50:57+01:00" />
<meta property="og:updated_time" content="2018-08-21T11:50:57+01:00" />
<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Location-tracking.jpg" />
<meta property="og:image:secure_url" content="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Location-tracking.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="3D render of different coloured location pins overlayed on a city map." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Following the news that Android and iPhone users were tracked without their knowledge, Google has now been cited in a lawsuit." />
<meta name="twitter:title" content="Napoleon throws down gauntlet to Google after tracking controversy" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:image" content="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Location-tracking.jpg" />
<meta name="twitter:creator" content="@siliconrepublic" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter-composer/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=775143' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Ftracking-controversy-google-lawsuit" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Ftracking-controversy-google-lawsuit&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Colm Gorey" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'California,Google,litigation,privacy');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="companies supertag tracking-controversy-google-lawsuit">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-238555" class="mobile-life menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-238555"><a href="#">Life</a>
<ul class="sub-menu">
	<li id="menu-item-238462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238462"><a href="https://www.siliconrepublic.com/life">All</a></li>
	<li id="menu-item-238471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238471"><a href="https://www.siliconrepublic.com/trending">Trending</a></li>
	<li id="menu-item-238459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238459"><a href="https://www.siliconrepublic.com/gear">Gear</a></li>
	<li id="menu-item-238468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238468"><a href="https://www.siliconrepublic.com/play">Play</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->  <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catlife"><a href="https://www.siliconrepublic.com/life">LIFE</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/business">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/paypal-laura-morgan-walsh">
                                                        <img alt="‘We are in the most transformative period in the history of money’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/laura-morgan-walsh-207x155.jpg" width="207" height="155" />
                                                        <p>‘We are in the most transformative period in the history of money’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit">
                                                        <img alt="Napoleon throws down gauntlet to Google after tracking controversy" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Location-tracking-207x155.jpg" width="207" height="155" />
                                                        <p>Napoleon throws down gauntlet to Google after tracking controversy</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/keywords-studios-gobo">
                                                        <img alt="Keywords Studios snaps up UK game development company for £26m" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/For-Honor-1-e1534762408678-207x155.jpeg" width="207" height="155" />
                                                        <p>Keywords Studios snaps up UK game development company for £26m</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/twitter-jack-dorsey-fake-news">
                                                        <img alt="Twitter’s Jack Dorsey admits the company has a major content problem" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1100992436-207x155.jpg" width="207" height="155" />
                                                        <p>Twitter’s Jack Dorsey admits the company has a major content problem</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/google-employee-protest-china">
                                                        <img alt="Unrest at Google as employees protest Chinese search engine project" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_593642774-207x155.jpg" width="207" height="155" />
                                                        <p>Unrest at Google as employees protest Chinese search engine project</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/glaxosmithkline-sligo">
                                                        <img alt="GlaxoSmithKline subsidiary to close Sligo plant with loss of 165 jobs" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/GSK_shutterstock_758221372-207x155.jpg" width="207" height="155" />
                                                        <p>GlaxoSmithKline subsidiary to close Sligo plant with loss of 165 jobs</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/microsoft-fancy-bear-russia">
                                                        <img alt="Fancy Bear on the prowl: Microsoft claims it thwarted Russian hacking attempts" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_765626434-207x155.jpg" width="207" height="155" />
                                                        <p>Fancy Bear on the prowl: Microsoft claims it thwarted Russian hacking attempts</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/eu-fines-terrorist-content">
                                                        <img alt="EU plans hefty fines for tech firms that are too slow to remove extremist content" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1077513086-207x155.jpg" width="207" height="155" />
                                                        <p>EU plans hefty fines for tech firms that are too slow to remove extremist content</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/nvidia-cryptocurrency-boom">
                                                        <img alt="Has the cryptocurrency gold rush come to an end? Nvidia thinks so" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1143041831-207x155.jpg" width="207" height="155" />
                                                        <p>Has the cryptocurrency gold rush come to an end? Nvidia thinks so</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/webio-conversations-graham-brierton-cio">
                                                        <img alt="Webio founder Graham Brierton: ‘People still value human interaction’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/131_DStudiosPhotography_MG_2130-207x155.jpg" width="207" height="155" />
                                                        <p>Webio founder Graham Brierton: ‘People still value human interaction’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/twitter-apis-ending">
                                                        <img alt="Developers in distress as Twitter cuts support for legacy APIs" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1152909287-207x155.jpg" width="207" height="155" />
                                                        <p>Developers in distress as Twitter cuts support for legacy APIs</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/google-location-tracking-change">
                                                        <img alt="Google clarifies its location tracking help page for confused users" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1114604459-207x155.jpg" width="207" height="155" />
                                                        <p>Google clarifies its location tracking help page for confused users</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/ireland-broadband-speeds">
                                                        <img alt="Survey shows Ireland’s home broadband speeds are stagnating" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_748665082-207x155.jpg" width="207" height="155" />
                                                        <p>Survey shows Ireland’s home broadband speeds are stagnating</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/dot-ie-milestone-iedr">
                                                        <img alt="Ireland’s 250,000th dot-IE address has been registered" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/dot-IE_shutterstock_317978132-207x155.jpg" width="207" height="155" />
                                                        <p>Ireland’s 250,000th dot-IE address has been registered</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/cuba-mobile-internet">
                                                        <img alt="Cuba celebrates free nationwide mobile internet for a day" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1150588955-207x155.jpg" width="207" height="155" />
                                                        <p>Cuba celebrates free nationwide mobile internet for a day</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/ericsson-5g-us-research">
                                                        <img alt="Ericsson ramps up US 5G development with new software hub" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1007615989-207x155.jpg" width="207" height="155" />
                                                        <p>Ericsson ramps up US 5G development with new software hub</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/5g-china-us">
                                                        <img alt="China is outstripping the US in the race for 5G wireless" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/5G_Shanghai_shutterstock_567139429-207x155.jpg" width="207" height="155" />
                                                        <p>China is outstripping the US in the race for 5G wireless</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/liberty-global-1gbps-virgin-mike-fries">
                                                        <img alt="Liberty Global’s Mike Fries: ‘Virgin will be at 1Gbps before Eir’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/mike-fries-liberty-global-1-207x155.jpg" width="207" height="155" />
                                                        <p>Liberty Global’s Mike Fries: ‘Virgin will be at 1Gbps before Eir’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/education-desty-emotional-skills-children">
                                                        <img alt="Education Desty teaches children emotional resilience" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Education_Desty_1-207x155.jpg" width="207" height="155" />
                                                        <p>Education Desty teaches children emotional resilience</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/gas-hound-mark-elliott">
                                                        <img alt="This new sensor could save people from toxic farm fumes" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/shutterstock_651229582-207x155.jpg" width="207" height="155" />
                                                        <p>This new sensor could save people from toxic farm fumes</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/novaucd-expansion-entrepreneurs">
                                                        <img alt="UCD to double start-up capacity through a €6.5m expansion" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/N18113279-207x155.jpg" width="207" height="155" />
                                                        <p>UCD to double start-up capacity through a €6.5m expansion</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/enterprise-ireland-graduates-programme">
                                                        <img alt="Global graduates at Enterprise Ireland get a taste of start-up life" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/JimHensonGroup5-207x155.jpg" width="207" height="155" />
                                                        <p>Global graduates at Enterprise Ireland get a taste of start-up life</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/roomex-funding-business-travel-draper-esprit">
                                                        <img alt="Dublin travel software firm Roomex raises €8m in Series A round" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/roomex-business-travel-shutterstock_731973241-207x155.jpg" width="207" height="155" />
                                                        <p>Dublin travel software firm Roomex raises €8m in Series A round</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/birmingham-uk-tech-entrepreneurs-funding">
                                                        <img alt="10 brilliant start-ups from Birmingham to watch" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/birmingham_shutterstock_294319652-207x155.jpg" width="207" height="155" />
                                                        <p>10 brilliant start-ups from Birmingham to watch</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/discovery">ALL</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                        <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                        <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                        <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                        <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                        <p>Vogue 25 celebrates science, social media and activism</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                        <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                        <p>With dreams of making it into space, this girl is a real inspiration</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                        <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                        <p>Girls4Tech and STEM for all at Coolest Projects</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                        <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                        <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/water-on-the-moon">
                                                        <img alt="Discovery on the moon could make colonisation a lot easier" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Lunar-surface-207x155.jpg" width="207" height="155" />
                                                        <p>Discovery on the moon could make colonisation a lot easier</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/contact-lens-microplastics">
                                                        <img alt="Study warns contact lens users to not dispose of them a particular way" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Contact-lenses-207x155.jpg" width="207" height="155" />
                                                        <p>Study warns contact lens users to not dispose of them a particular way</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/robots-lasers-weekend-takeaway">
                                                        <img alt="Weekend takeaway: Robots, lasers and other cool stuff" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/robots_lasers_shutterstock_708102403-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Robots, lasers and other cool stuff</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/caroline-west-sexuality-studies">
                                                        <img alt="Sex, power and control of communication: What porn studies can teach us" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/caroline-west-207x155.jpg" width="207" height="155" />
                                                        <p>Sex, power and control of communication: What porn studies can teach us</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/early-sign-parkinsons-disease">
                                                        <img alt="This facial feature might give away early sign of Parkinson’s disease" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Face-close-up-207x155.jpg" width="207" height="155" />
                                                        <p>This facial feature might give away early sign of Parkinson’s disease</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/weird-inside-out-nebula-hubi1">
                                                        <img alt="Discovery of a weird ‘inside-out’ nebula could show us our sun’s future" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Planetary-nebula-207x155.jpg" width="207" height="155" />
                                                        <p>Discovery of a weird ‘inside-out’ nebula could show us our sun’s future</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/graphene-retina-eye-disease">
                                                        <img alt="Ultra-powerful graphene retina could one day restore sight to millions" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Eye-models-207x155.jpg" width="207" height="155" />
                                                        <p>Ultra-powerful graphene retina could one day restore sight to millions</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/ai-camera-autonomous-cars">
                                                        <img alt="Could this AI camera be the breakthrough autonomous cars need?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Autonomous-cars-207x155.jpg" width="207" height="155" />
                                                        <p>Could this AI camera be the breakthrough autonomous cars need?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/iot-device-active-learning-education">
                                                        <img alt="New IoT device could greatly improve active learning, study finds" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/IoT-device-207x155.jpg" width="207" height="155" />
                                                        <p>New IoT device could greatly improve active learning, study finds</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/laser-chaos-quantum-chaos-tornadoes">
                                                        <img alt="Scientists find the only answer to laser chaos is quantum chaos" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Chaotic-image-207x155.jpg" width="207" height="155" />
                                                        <p>Scientists find the only answer to laser chaos is quantum chaos</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/intel-deep-learning-movidius-vertex">
                                                        <img alt="Intel plans a big future for deep learning on every platform" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/deep-learning_shutterstock_1062059720-207x155.jpg" width="207" height="155" />
                                                        <p>Intel plans a big future for deep learning on every platform</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/new-super-battery-lithium-metal">
                                                        <img alt="New super-battery that doesn’t catch fire described as a ‘paradigm shift’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Lithium-battery-207x155.jpg" width="207" height="155" />
                                                        <p>New super-battery that doesn’t catch fire described as a ‘paradigm shift’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/careers">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/jobs">JOBS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/graduates-regrets-degrees-stem">
                                                        <img alt="Are we setting graduates up to have huge regrets about their degrees?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_64474027-207x155.jpg" width="207" height="155" />
                                                        <p>Are we setting graduates up to have huge regrets about their degrees?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/graduate-programmes-apprenticeships">
                                                        <img alt="Taking the first steps in forging your career is easier than you think" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_481663348-207x155.jpg" width="207" height="155" />
                                                        <p>Taking the first steps in forging your career is easier than you think</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/hr-companies-diversity-culture">
                                                        <img alt="7 HR companies making a difference in the world of work" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/HR-companies-207x155.jpg" width="207" height="155" />
                                                        <p>7 HR companies making a difference in the world of work</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/working-week-time-productivity">
                                                        <img alt="Is it time that we start demanding a shorter working week?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_454662040-207x155.jpg" width="207" height="155" />
                                                        <p>Is it time that we start demanding a shorter working week?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/graduate-advice-jobs-tips">
                                                        <img alt="Graduate season: Here’s what you need to know" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Graduate-careers-round-up-207x155.jpg" width="207" height="155" />
                                                        <p>Graduate season: Here’s what you need to know</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/tech-talent-gap-skills-shortage">
                                                        <img alt="Is the tech talent gap actually getting worse with time?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_490261669-207x155.jpg" width="207" height="155" />
                                                        <p>Is the tech talent gap actually getting worse with time?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/graduates-class-2018">
                                                        <img alt="To the class of 2018: Make the most of your time" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/week_ahead_shutterstock_410791111-1-207x155.jpg" width="207" height="155" />
                                                        <p>To the class of 2018: Make the most of your time</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/whiteboarding-recruitment-liberty-it">
                                                        <img alt="Why do graduates need to know about whiteboarding?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/IMG_6295-207x155.jpg" width="207" height="155" />
                                                        <p>Why do graduates need to know about whiteboarding?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/email-etiquette-steps-guide">
                                                        <img alt="You can improve your email etiquette by following these steps" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_665738500-207x155.jpg" width="207" height="155" />
                                                        <p>You can improve your email etiquette by following these steps</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/graduate-long-game-tips-globoforce">
                                                        <img alt="How to play the long game as a graduate" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Niamh_Graham_2014-207x155.jpg" width="207" height="155" />
                                                        <p>How to play the long game as a graduate</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/bigger-salary-job-offer-hays">
                                                        <img alt="Money matters: Is a bigger salary always the right decision?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/bigger-salaries-207x155.jpg" width="207" height="155" />
                                                        <p>Money matters: Is a bigger salary always the right decision?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/feeling-overworked-destress-tips">
                                                        <img alt="Feeling overworked? Here are some tips to scale it back" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Feeling-overworked-207x155.jpg" width="207" height="155" />
                                                        <p>Feeling overworked? Here are some tips to scale it back</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/graduates-amgen-ian-mitchell">
                                                        <img alt="Want to work with people who are industry leaders in their field?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Ian_Headshot_2-002-207x155.jpg" width="207" height="155" />
                                                        <p>Want to work with people who are industry leaders in their field?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/new-relic-aidan-cuffe-career-progression">
                                                        <img alt="How can you progress your career? Keep making yourself more valuable" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Aidan-207x155.jpg" width="207" height="155" />
                                                        <p>How can you progress your career? Keep making yourself more valuable</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/accenture-ellen-brady">
                                                        <img alt="How to make a graduate’s first day less daunting" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/ellenbrady-207x155.jpg" width="207" height="155" />
                                                        <p>How to make a graduate’s first day less daunting</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/ey-aoife-hegarty">
                                                        <img alt="‘The graduate programme in EY is a great way to start your career’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/EY_Aoife_BW_Contrast_236_of_314-207x155.jpg" width="207" height="155" />
                                                        <p>‘The graduate programme in EY is a great way to start your career’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/liberty-it-ovidijus-parsiunas">
                                                        <img alt="The importance of promoting employee work-life balance" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Ovidijus_Parsiunas_2-207x155.jpg" width="207" height="155" />
                                                        <p>The importance of promoting employee work-life balance</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/pwc-graduates-colin-walsh">
                                                        <img alt="How graduates go from supporting managers to working independently" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/PwC-Colin-Walsh-207x155.jpg" width="207" height="155" />
                                                        <p>How graduates go from supporting managers to working independently</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/tech-companies-hiring-graduates">
                                                        <img alt="9 cool tech companies taking on graduates right now" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_450689707-207x155.jpg" width="207" height="155" />
                                                        <p>9 cool tech companies taking on graduates right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/sigmar-jobs-tralee">
                                                        <img alt="Sigmar to create 50 new recruiter jobs in Tralee" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Bus-Dk-Sigmar-Jobs--207x155.jpg" width="207" height="155" />
                                                        <p>Sigmar to create 50 new recruiter jobs in Tralee</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/eir-apprenticeship-technician">
                                                        <img alt="Telecoms giant Eir to take on 50 new apprentices" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_530020954-207x155.jpg" width="207" height="155" />
                                                        <p>Telecoms giant Eir to take on 50 new apprentices</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/life-sciences-companies-hiring-graduates">
                                                        <img alt="These 6 life sciences companies are taking on graduates right now" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_782843017-207x155.jpg" width="207" height="155" />
                                                        <p>These 6 life sciences companies are taking on graduates right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/tech-graduate-programmes-hiring">
                                                        <img alt="11 tech firms with graduate programmes to kick-start your career" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Graduate-cap-207x155.jpg" width="207" height="155" />
                                                        <p>11 tech firms with graduate programmes to kick-start your career</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/jobs-for-graduates">
                                                        <img alt="Want to know what jobs are available to graduates?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Graduate-207x155.jpg" width="207" height="155" />
                                                        <p>Want to know what jobs are available to graduates?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-life">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadlife"><a data-panel="#panellife_1" href="https://www.siliconrepublic.com/life">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panellife_2" href="https://www.siliconrepublic.com/gear">GEAR</a></li><li data-options="is_hover:true"><a data-panel="#panellife_3" href="https://www.siliconrepublic.com/play">PLAY</a></li><li data-options="is_hover:true"><a data-panel="#panellife_4" href="https://www.siliconrepublic.com/trending">TRENDING</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panellife_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/life/waking-the-feminists-theatre">
                                                        <img alt="‘Waking the Feminists’ social media campaign sees theatres commit to change" src="https://www.siliconrepublic.com/wp-content/uploads/2018/07/Webp.net-resizeimage-e1531130133514-207x155.jpg" width="207" height="155" />
                                                        <p>‘Waking the Feminists’ social media campaign sees theatres commit to change</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/life/digital-education-age-of-consent-ireland">
                                                        <img alt="Why is Ireland sweeping digital education under the carpet?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/kids-texting-207x155.jpg" width="207" height="155" />
                                                        <p>Why is Ireland sweeping digital education under the carpet?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/life/dylan-collins-superawesome-digital-consent">
                                                        <img alt="Dylan Collins: Why is Ireland going for lowest age for digital consent?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/digital-consent-age-shutterstock_419832121-207x155.jpg" width="207" height="155" />
                                                        <p>Dylan Collins: Why is Ireland going for lowest age for digital consent?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">
                                                        <img alt="Digital safety: Why society needs to get smarter about smartphones" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/week_ahead_kid_smartphone_shutterstock_740508259-207x155.jpg" width="207" height="155" />
                                                        <p>Digital safety: Why society needs to get smarter about smartphones</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/life/internet-safety-2018-tips-parents">
                                                        <img alt="Safer Internet Day 2018: Tips for parents and teachers" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_375636358-207x155.jpg" width="207" height="155" />
                                                        <p>Safer Internet Day 2018: Tips for parents and teachers</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction">
                                                        <img alt="Are Irish people becoming addicted to their smartphones?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-37-207x155.jpg" width="207" height="155" />
                                                        <p>Are Irish people becoming addicted to their smartphones?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/gear/google-wifi-ireland">
                                                        <img alt="Google’s new Wi-Fi router promises to end reception ‘blackspots’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Google-Wifi-207x155.jpg" width="207" height="155" />
                                                        <p>Google’s new Wi-Fi router promises to end reception ‘blackspots’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/gear/google-song-maker">
                                                        <img alt="Google Song Maker is the perfect time waster to while away the storm" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-02-at-10.02.01-e1519985085835-207x155.png" width="207" height="155" />
                                                        <p>Google Song Maker is the perfect time waster to while away the storm</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">
                                                        <img alt="An Irish tech firm has developed a child-safe smartphone" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/iKydz_smartphone-1-207x155.jpg" width="207" height="155" />
                                                        <p>An Irish tech firm has developed a child-safe smartphone</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">
                                                        <img alt="Hands-on with the top smartphones of Mobile World Congress 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/smartphones_mobile_world_congress_2018-207x155.jpg" width="207" height="155" />
                                                        <p>Hands-on with the top smartphones of Mobile World Congress 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc">
                                                        <img alt="8 things you need to know about the Samsung Galaxy S9" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_416365276-207x155.jpg" width="207" height="155" />
                                                        <p>8 things you need to know about the Samsung Galaxy S9</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/gear/google-photography-apps-appsperiments">
                                                        <img alt="Google launches three new photography apps for iOS and Android" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-1-3-207x155.png" width="207" height="155" />
                                                        <p>Google launches three new photography apps for iOS and Android</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament">
                                                        <img alt="League of Ireland teams establish major national e-sports tournament" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/E-sports-207x155.png" width="207" height="155" />
                                                        <p>League of Ireland teams establish major national e-sports tournament</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/play/pinterest-boards">
                                                        <img alt="Just what Pinterest users were pining for: boards within boards" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Pinterest-app-207x155.jpg" width="207" height="155" />
                                                        <p>Just what Pinterest users were pining for: boards within boards</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/play/youtube-redesign">
                                                        <img alt="It feels cinematic: YouTube rolls out a major redesign across mobile and desktop" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/film-video-youtube-207x155.jpg" width="207" height="155" />
                                                        <p>It feels cinematic: YouTube rolls out a major redesign across mobile and desktop</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/play/dublin-podcast-festival-s-town-my-dad-wrote-a-porno-an-irishman-abroad">
                                                        <img alt="S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/Podcast_shutterstock_183925652-207x155.jpg" width="207" height="155" />
                                                        <p>S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/play/sos-alerts-google-maps-search">
                                                        <img alt="Google adds SOS alert capabilities to Search and Maps" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/SOS_Alerts_Rescue_shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Google adds SOS alert capabilities to Search and Maps</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/play/street-view-international-space-station-google-maps">
                                                        <img alt="Google Maps brings Street View to the International Space Station" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/ISS_Google_Street_View_1-207x155.png" width="207" height="155" />
                                                        <p>Google Maps brings Street View to the International Space Station</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2017">
                                                        <img alt="Trump meets Ophelia: Ireland’s year in Google searches" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-5-2-207x155.png" width="207" height="155" />
                                                        <p>Trump meets Ophelia: Ireland’s year in Google searches</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor">
                                                        <img alt="Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-44-1-207x155.jpg" width="207" height="155" />
                                                        <p>Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia">
                                                        <img alt="Manchester tragedy and McGregor fight topped talk on Facebook in 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/manchester-arena-facebook-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Manchester tragedy and McGregor fight topped talk on Facebook in 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit">
                                                        <img alt="#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Repeal_The_8th_shutterstock_Twitter_trends-207x155.jpg" width="207" height="155" />
                                                        <p>#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/trending/black-friday-cyber-monday-tips-deals">
                                                        <img alt="The best Black Friday advice and 5 deals worth a look" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/black-friday-online-shopping-207x155.jpg" width="207" height="155" />
                                                        <p>The best Black Friday advice and 5 deals worth a look</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/trending/niall-horan-conor-mcgregor-most-followed-twitter">
                                                        <img alt="Who are Ireland’s most-followed people on Twitter?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/Niall_Horan_shutterstock_325565039-207x155.jpg" width="207" height="155" />
                                                        <p>Who are Ireland’s most-followed people on Twitter?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/ibm-ireland-innovation-paul-farrell">
                                                        <img alt="IBM Ireland has innovation in its DNA, says Paul Farrell" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/paul-farrell-ibm-207x155.jpg" width="207" height="155" />
                                                        <p>IBM Ireland has innovation in its DNA, says Paul Farrell</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/aoife-mchugh-researchfest-2018">
                                                        <img alt="What’s hiding in your protein powder will fascinate this PhD researcher" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/InspirefestThurs2018-468-207x155.jpg" width="207" height="155" />
                                                        <p>What’s hiding in your protein powder will fascinate this PhD researcher</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/daragh-bradshaw-researchfest-2018">
                                                        <img alt="Is your social life good for your health?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/InspirefestThurs2018-455-207x155.jpg" width="207" height="155" />
                                                        <p>Is your social life good for your health?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/sofia-cussotto-ucc-researchfest">
                                                        <img alt="How Harry Potter makes a good analogy for mind-turning drugs" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Sofia-207x155.jpg" width="207" height="155" />
                                                        <p>How Harry Potter makes a good analogy for mind-turning drugs</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/researchfest-2018-john-noone-dcu">
                                                        <img alt="How do you counteract the physiological effects of space travel?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Screen_Shot_2018-07-30_at_11.25.37-207x155.png" width="207" height="155" />
                                                        <p>How do you counteract the physiological effects of space travel?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/muireann-prendergast-ul-researchfest-2018">
                                                        <img alt="What ‘fake news’ in 1977’s Argentina can teach us today" src="https://www.siliconrepublic.com/wp-content/uploads/2018/07/Muireann-Prendergast-207x155.jpg" width="207" height="155" />
                                                        <p>What ‘fake news’ in 1977’s Argentina can teach us today</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_5">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 775143},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/companies">COMPANIES</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">Napoleon throws down gauntlet to Google after tracking controversy</h1>
            
                                    <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/colmgorey">by Colm Gorey</a>
                    </p>



                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1534842841"><!--googleoff: all-->1 hour ago<!--googleon: all--></span><span class="icon_view">65 Views</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Location-tracking-718x523.jpg" class="alignleft wp-post-image" alt="3D render of different coloured location pins overlayed on a city map." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Ftracking-controversy-google-lawsuit&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Ftracking-controversy-google-lawsuit"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Ftracking-controversy-google-lawsuit&amp;text=Napoleon+throws+down+gauntlet+to+Google+after+tracking+controversy&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share analytics" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit"  target="_blank"  data-category="Sharing Button Article" data-label="Google Plus" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/companies/tracking-controversy-google-lawsuit'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit&amp;title=Napoleon throws down gauntlet to Google after tracking controversy"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=Napoleon throws down gauntlet to Google after tracking controversy&amp;body=%20https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit" data-category="Sharing Button Article" data-label="Email" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">Image: RikoBest/Shutterstock</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Ftracking-controversy-google-lawsuit&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Ftracking-controversy-google-lawsuit"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcompanies%2Ftracking-controversy-google-lawsuit&amp;text=Napoleon+throws+down+gauntlet+to+Google+after+tracking+controversy&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share analytics" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit"  target="_blank"  data-category="Sharing Button Article" data-label="Google Plus" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/companies/tracking-controversy-google-lawsuit'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit&amp;title=Napoleon throws down gauntlet to Google after tracking controversy"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=Napoleon throws down gauntlet to Google after tracking controversy&amp;body=%20https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit" data-category="Sharing Button Article" data-label="Email" data-value="/companies/tracking-controversy-google-lawsuit"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                                                            <p>Following the news that Android and iPhone users were tracked without their knowledge, Google has now been cited in a lawsuit.</p>
                                    
                                    <p>Privacy advocates were up in arms <a href="https://www.siliconrepublic.com/enterprise/google-location-history-privacy" target="_blank" rel="noopener">last week</a> after the Associated Press revealed that Google was tracking millions of people’s locations through their smartphones, even when they asked for tracking to be turned off.</p>
<p>While the company <a href="https://www.siliconrepublic.com/enterprise/google-location-tracking-change" target="_blank" rel="noopener">has now updated</a> the explanatory language of its location tracking to make it clearer in its platforms and help centres, many have turned to <a href="https://www.siliconrepublic.com/enterprise/turn-off-google-location-tracking" target="_blank" rel="noopener">helpful explainers</a> of how to completely turn it off.</p>
<p>This was not enough for one person though, as <a href="https://www.reuters.com/article/us-alphabet-google-privacy-lawsuit/lawsuit-says-google-tracks-phone-users-regardless-of-privacy-settings-idUSKCN1L51M3" target="_blank" rel="noopener">Reuters</a> reports that Google has been accused in a lawsuit of illegally tracking people.</p>
<p>The complaint was filed in the Californian legal system by a person named Napoleon Patacsil. As part of the lawsuit, he will seek class-action status on behalf of US Android and iPhone users who had originally switched off the tracking function.</p>
<p>An unspecified amount of damages is being sought by Patacsil, who said that the actions of Google violate Californian privacy laws, tantamount to an infringement of a person’s right to privacy.</p>
<h2>‘An egregious breach of social norms’</h2>
<p>Patacsil alleged that Google’s “principal goal was to surreptitiously monitor plaintiff and class members and to allow third-parties to do the same”.</p>
<p><a href="https://gizmodo.com/a-lawsuit-over-googles-sneaky-location-tracking-could-b-1828473144" target="_blank" rel="noopener">Gizmodo</a> also reported that Patacsil said Google’s failure to communicate just how tracking works harms users “because [the company] disclosed sensitive and confidential location information, constituting an egregious breach of social norms”.</p>
<p>Patacsil is not the only entity openly challenging the Alphabet subsidiary as the US-based Electronic Privacy Information Center published an <a href="https://www.documentcloud.org/documents/4777387-EPIC-to-FTC-GoogleTracking-August2018.html" target="_blank" rel="noopener">open letter</a> to the country’s Federal Trade Commission (FTC).</p>
<p>The letter encouraged the FTC to open a formal investigation into Google for failing to follow a <a href="https://www.ftc.gov/news-events/press-releases/2011/03/ftc-charges-deceptive-privacy-practices-googles-rollout-its-buzz" target="_blank" rel="noopener">consent decree</a> signed with the FTC in 2011.</p>
<p>At the time, Google promised to not engage in any privacy misrepresentations or change its privacy practices for a period of 20 years.</p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/google">Google</a>, <a href="https://www.siliconrepublic.com/topics/privacy">privacy</a>, <a href="https://www.siliconrepublic.com/topics/california">California</a>, <a href="https://www.siliconrepublic.com/topics/litigation">litigation</a></p></div>
                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                                                                        
                                            <a href="https://www.siliconrepublic.com/author/colmgorey"><img alt='' src='https://secure.gravatar.com/avatar/97bcc0d06df0dd3f0ce2170b062638e3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97bcc0d06df0dd3f0ce2170b062638e3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Colm Gorey is a journalist with Siliconrepublic.com                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                
                                                                                                                                                                                                
                                            </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/gdpr-helen-dixon-ireland-data-protection-commissioner" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/gdpr-helen-dixon-ireland-data-protection-commissioner">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Helen Dixon on day one of GDPR: ‘It’s about society benefiting from the good in tech’" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Helen_Dixon_Data_Protection_Commissioner-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/gdpr-helen-dixon-ireland-data-protection-commissioner" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/gdpr-helen-dixon-ireland-data-protection-commissioner"><h3>Helen Dixon on day one of GDPR: ‘It’s about society benefiting from the good in tech’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->25 May 2018<!--googleon: all--></span><span class="icon_view">528 Views</span>                    </p>

                </div>
            </div>
                        <div class=" clearboxes2 large-6 medium-6 columns featured-employers">
                <div class="widget">
                    <h2 class="widget-title-visible">Hiring Now</h2>
                    <ul>
                                <li>
                        <div class="small-12 columns  employers">
                                                            <a href="http://www.pramerica.ie/careers/opportunities.html" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Pramerica-logo-Featured-Employers-80x60.png" alt="Life at Pramerica"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p>The largest employer in northwest Ireland</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                        <li>
                        <div class="small-12 columns  employers">
                                                            <a href="https://www.dropbox.com/jobs" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Dropbox_CMYK-small.png" alt="Life at Dropbox"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p>Keeps files safe, synced and easy to share</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                            <li>
                            <div class="small-12 columns  employers">
                                                                <a href="https://www.oath.com/careers/work-at-oath/" target="_blank">
                                    
                                    <div class="small-4 columns">
                                                                                                                                <img src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/OATH_TAGLINE_BLUE_CMYK_170221-1.jpg" alt="Life at Oath"/>
                                                                            </div>
                                    <div class="small-8 columns">
                                        <p>Informing, entertaining and connecting the world</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                            <li>
                            <div class="small-12 columns  employers">
                                                                <a href="https://www.liberty-it.co.uk/litcareers/" target="_blank">
                                    
                                    <div class="small-4 columns">
                                                                                                                                <img src="https://www.siliconrepublic.com/wp-content/uploads/2017/03/LIT_2color.jpg" alt="Life at Liberty IT"/>
                                                                            </div>
                                    <div class="small-8 columns">
                                        <p>Think for impact with Liberty IT. Delivering global software solutions</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                            <li>
                            <div class="small-12 columns  employers">
                                                                <a href="https://www.zendesk.com/jobs/" target="_blank">
                                    
                                    <div class="small-4 columns">
                                                                                                                                <img src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/zendesk-medium-e1508754141464.png" alt="Life at Zendesk"/>
                                                                            </div>
                                    <div class="small-8 columns">
                                        <p>Zendesk makes software for better customer relationships</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                    




                                    </ul>
                    </div></div>
                
                <div class="clear"></div>
            
            <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/max-schrems-gdpr" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/max-schrems-gdpr">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Max attacks: Schrems launches €7bn worth of GDPR cases in Europe" src="https://www.siliconrepublic.com/wp-content/uploads/2016/01/Max-Schrems.jpg" width="330" height="220"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/max-schrems-gdpr" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/max-schrems-gdpr"><h3>Max attacks: Schrems launches €7bn worth of GDPR cases in Europe</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->25 May 2018<!--googleon: all--></span><span class="icon_view">1.96k Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/eprivacy-regulation-eu-gdpr" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/eprivacy-regulation-eu-gdpr">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Tech groups raise concerns EU ePrivacy plan could kill innovation" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_1098760283-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/eprivacy-regulation-eu-gdpr" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/eprivacy-regulation-eu-gdpr"><h3>Tech groups raise concerns EU ePrivacy plan could kill innovation</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->28 May 2018<!--googleon: all--></span><span class="icon_view">610 Views</span>                    </p>

                </div>
            </div>
            <div class=" clearboxes2 large-6 medium-6 columns" data-equalizer-watch="">    <div class="minheight">    <div class="newsletterwidget">        <h2 class="widget-title-visible" style="color: #fff !important;border: none !important;text-align: center;">SUBSCRIBE TO OUR E-ZINE</h2>        <ul>            <li>                <div>Sign up to receive weekly alerts bringing the best of Siliconrepublic.com straight to your inbox.</div>            </li>        </ul>        <!-- Begin MailChimp Signup Form -->        <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">        <div id="mc_embed_signup">            <form action="//siliconrepublic.us4.list-manage.com/subscribe/post?u=1d5d2b919215a8afcd67b3ee7&amp;id=c7ec65939c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>                <div id="mc_embed_signup_scroll">                    <div class="mc-field-group">                        <div class="large-12 columns">                        <input type="email" value="" name="EMAIL" placeholder="Enter email address" class="required email" id="mce-EMAIL">                        </div>                    </div>                    <div id="mce-responses" class="clear">                        <div class="response" id="mce-error-response" style="display:none"></div>                        <div class="response" id="mce-success-response" style="display:none"></div>                    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_1d5d2b919215a8afcd67b3ee7_563ad63bce" tabindex="-1" value=""></div>                    <div class="clear"></div>                        <div class="large-12 columns">                        <button>Submit Email</button>                            </div>                    <div class="clear"></div>                </div>            </form>        </div>        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>        <!--End mc_embed_signup-->    </div>    </div></div>            <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/google-location-tracking-change" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/google-location-tracking-change">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Google clarifies its location tracking help page for confused users" src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1114604459-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/google-location-tracking-change" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/google-location-tracking-change"><h3>Google clarifies its location tracking help page for confused users</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span><span class="icon_view">179 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/aib-social-media-monitoring" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/aib-social-media-monitoring">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="AIB criticised for monitoring customers’ social media accounts" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_704264845-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/aib-social-media-monitoring" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/aib-social-media-monitoring"><h3>AIB criticised for monitoring customers’ social media accounts</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->14 May 2018<!--googleon: all--></span><span class="icon_view">701 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 companies large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/companies/facebook-class-action" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/companies/facebook-class-action">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Facebook hit with class-action lawsuit over Android data collection" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/shutterstock_1083462047-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/companies">Companies</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/companies/facebook-class-action" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/companies/facebook-class-action"><h3>Facebook hit with class-action lawsuit over Android data collection</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->14 May 2018<!--googleon: all--></span><span class="icon_view">676 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/graduates-regrets-degrees-stem" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/graduates-regrets-degrees-stem"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_64474027-70x70.jpg"
                            alt="Are we setting graduates up to have huge regrets about their degrees?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/graduates-regrets-degrees-stem" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/graduates-regrets-degrees-stem">

                            <div class="title">Are we setting graduates up to have huge regrets about their degrees?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534848658"><!--googleoff: all-->21 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/microsoft-fancy-bear-russia" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/microsoft-fancy-bear-russia"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_765626434-70x70.jpg"
                            alt="Fancy Bear on the prowl: Microsoft claims it thwarted Russian hacking attempts"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/microsoft-fancy-bear-russia" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/microsoft-fancy-bear-russia">

                            <div class="title">Fancy Bear on the prowl: Microsoft claims it thwarted Russian hacking attempts</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534847216"><!--googleoff: all-->46 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/water-on-the-moon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/water-on-the-moon"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Lunar-surface-70x70.jpg"
                            alt="Discovery on the moon could make colonisation a lot easier"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/water-on-the-moon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/water-on-the-moon">

                            <div class="title">Discovery on the moon could make colonisation a lot easier</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534846758"><!--googleoff: all-->53 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/paypal-laura-morgan-walsh" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/paypal-laura-morgan-walsh"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/laura-morgan-walsh-70x70.jpg"
                            alt="‘We are in the most transformative period in the history of money’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/paypal-laura-morgan-walsh" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/paypal-laura-morgan-walsh">

                            <div class="title">‘We are in the most transformative period in the history of money’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534845615"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Location-tracking-70x70.jpg"
                            alt="Napoleon throws down gauntlet to Google after tracking controversy"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit">

                            <div class="title">Napoleon throws down gauntlet to Google after tracking controversy</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534842841"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/ireland-broadband-speeds" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/ireland-broadband-speeds"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_748665082-70x70.jpg"
                            alt="Survey shows Ireland’s home broadband speeds are stagnating"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/ireland-broadband-speeds" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/ireland-broadband-speeds">

                            <div class="title">Survey shows Ireland’s home broadband speeds are stagnating</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534842745"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/graduates-amgen-ian-mitchell" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/graduates-amgen-ian-mitchell"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Ian_Headshot_2-002-70x70.jpg"
                            alt="Want to work with people who are industry leaders in their field?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/graduates-amgen-ian-mitchell" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/graduates-amgen-ian-mitchell">

                            <div class="title">Want to work with people who are industry leaders in their field?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534837809"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/graphene-retina-eye-disease" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/graphene-retina-eye-disease"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Eye-models-70x70.jpg"
                            alt="Ultra-powerful graphene retina could one day restore sight to millions"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/graphene-retina-eye-disease" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/graphene-retina-eye-disease">

                            <div class="title">Ultra-powerful graphene retina could one day restore sight to millions</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534774874"><!--googleoff: all-->20 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/keywords-studios-gobo" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/keywords-studios-gobo"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/For-Honor-1-e1534762408678-70x70.jpeg"
                            alt="Keywords Studios snaps up UK game development company for £26m"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/keywords-studios-gobo" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/keywords-studios-gobo">

                            <div class="title">Keywords Studios snaps up UK game development company for £26m</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534763339"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/new-relic-aidan-cuffe-career-progression" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/new-relic-aidan-cuffe-career-progression"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Aidan-70x70.jpg"
                            alt="How can you progress your career? Keep making yourself more valuable"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/new-relic-aidan-cuffe-career-progression" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/new-relic-aidan-cuffe-career-progression">

                            <div class="title">How can you progress your career? Keep making yourself more valuable</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534762212"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/ai-camera-autonomous-cars" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/ai-camera-autonomous-cars"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Autonomous-cars-70x70.jpg"
                            alt="Could this AI camera be the breakthrough autonomous cars need?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/ai-camera-autonomous-cars" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/ai-camera-autonomous-cars">

                            <div class="title">Could this AI camera be the breakthrough autonomous cars need?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534760554"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/twitter-jack-dorsey-fake-news" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/twitter-jack-dorsey-fake-news"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1100992436-70x70.jpg"
                            alt="Twitter’s Jack Dorsey admits the company has a major content problem"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/twitter-jack-dorsey-fake-news" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/twitter-jack-dorsey-fake-news">

                            <div class="title">Twitter’s Jack Dorsey admits the company has a major content problem</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534760370"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/graduates-class-2018" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/graduates-class-2018"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/week_ahead_shutterstock_410791111-1-70x70.jpg"
                            alt="To the class of 2018: Make the most of your time"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/graduates-class-2018" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/graduates-class-2018">

                            <div class="title">To the class of 2018: Make the most of your time</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534759259"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/eu-fines-terrorist-content" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/eu-fines-terrorist-content"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1077513086-70x70.jpg"
                            alt="EU plans hefty fines for tech firms that are too slow to remove extremist content"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/eu-fines-terrorist-content" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/eu-fines-terrorist-content">

                            <div class="title">EU plans hefty fines for tech firms that are too slow to remove extremist content</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534757081"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/contact-lens-microplastics" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/contact-lens-microplastics"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Contact-lenses-70x70.jpg"
                            alt="Study warns contact lens users to not dispose of them a particular way"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/contact-lens-microplastics" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/contact-lens-microplastics">

                            <div class="title">Study warns contact lens users to not dispose of them a particular way</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534756057"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/tech-companies-hiring-graduates" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/tech-companies-hiring-graduates"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_450689707-70x70.jpg"
                            alt="9 cool tech companies taking on graduates right now"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/tech-companies-hiring-graduates" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/tech-companies-hiring-graduates">

                            <div class="title">9 cool tech companies taking on graduates right now</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534751427"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/education-desty-emotional-skills-children" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/education-desty-emotional-skills-children"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Education_Desty_1-70x70.jpg"
                            alt="Education Desty teaches children emotional resilience"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/education-desty-emotional-skills-children" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/education-desty-emotional-skills-children">

                            <div class="title">Education Desty teaches children emotional resilience</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1534743776"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/robots-lasers-weekend-takeaway" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/robots-lasers-weekend-takeaway"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/robots_lasers_shutterstock_708102403-70x70.jpg"
                            alt="Weekend takeaway: Robots, lasers and other cool stuff"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/robots-lasers-weekend-takeaway" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/robots-lasers-weekend-takeaway">

                            <div class="title">Weekend takeaway: Robots, lasers and other cool stuff</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/caroline-west-sexuality-studies" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/caroline-west-sexuality-studies"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/caroline-west-70x70.jpg"
                            alt="Sex, power and control of communication: What porn studies can teach us"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/caroline-west-sexuality-studies" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/caroline-west-sexuality-studies">

                            <div class="title">Sex, power and control of communication: What porn studies can teach us</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/nvidia-cryptocurrency-boom" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/nvidia-cryptocurrency-boom"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_1143041831-70x70.jpg"
                            alt="Has the cryptocurrency gold rush come to an end? Nvidia thinks so"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/nvidia-cryptocurrency-boom" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/nvidia-cryptocurrency-boom">

                            <div class="title">Has the cryptocurrency gold rush come to an end? Nvidia thinks so</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/early-sign-parkinsons-disease" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/early-sign-parkinsons-disease"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/Face-close-up-70x70.jpg"
                            alt="This facial feature might give away early sign of Parkinson’s disease"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/early-sign-parkinsons-disease" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/early-sign-parkinsons-disease">

                            <div class="title">This facial feature might give away early sign of Parkinson’s disease</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/webio-conversations-graham-brierton-cio" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/webio-conversations-graham-brierton-cio"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/131_DStudiosPhotography_MG_2130-70x70.jpg"
                            alt="Webio founder Graham Brierton: ‘People still value human interaction’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/webio-conversations-graham-brierton-cio" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/webio-conversations-graham-brierton-cio">

                            <div class="title">Webio founder Graham Brierton: ‘People still value human interaction’</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/iot-device-active-learning-education" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/iot-device-active-learning-education"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/IoT-device-70x70.jpg"
                            alt="New IoT device could greatly improve active learning, study finds"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/iot-device-active-learning-education" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/iot-device-active-learning-education">

                            <div class="title">New IoT device could greatly improve active learning, study finds</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/graduate-programmes-apprenticeships" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/graduate-programmes-apprenticeships"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/08/shutterstock_481663348-70x70.jpg"
                            alt="Taking the first steps in forging your career is easier than you think"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/graduate-programmes-apprenticeships" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/graduate-programmes-apprenticeships">

                            <div class="title">Taking the first steps in forging your career is easier than you think</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Business</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit" data-slug="tracking-controversy-google-lawsuit" data-post-id="775143" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/companies/tracking-controversy-google-lawsuit" data-slug="tracking-controversy-google-lawsuit" data-post-id="775143" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2018 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20180618"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"954a950aaf","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0NaWAVfBg==","queueTime":0,"applicationTime":1569,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
