<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <!-- OneTrust Cookies Consent Notice start for www.siliconrepublic.com -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="73ee2062-81ba-418b-a873-6ad262fbecd2" ></script>
        <script type="text/javascript">
            window.hasConsentFor = function(str) {
                let re = new RegExp(str, 'g');
                return (Boolean) (typeof OptanonActiveGroups !== 'undefined' && OptanonActiveGroups.match(re));
            }
        </script><!-- OneTrust Cookies Consent Notice end for www.siliconrepublic.com -->
        <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_1_0.woff2" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_0_0.woff2" type="font/woff2" crossorigin="anonymous">
        
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20220714e"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Technology" href="/category/technology/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Science" href="/category/science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Climate" href="/category/climate/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '987071';
                                dfp_targets.category = 'enterprise';
                                dfp_targets.tag = ['cyberattacks','europe','infosec','internet','security'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            document.getElementById(event.slot.getSlotElementId()).classList.forEach((value) => {
                // Responsive ad, but ad served is smaller than our min height? Remove min-height and allow space to reflow.
                // This default should reduce CLS.
                if (value.match('min-h-')) {
                    minHeight = value.replace('min-h-', '');
                    if (event.isEmpty || minHeight > event.size[1]) {
                        document.getElementById(event.slot.getSlotElementId()).classList.remove(value);
                    }
                }
            });
        });
        googletag.pubads().setPrivacySettings({
            nonPersonalizedAds: true,
            restrictDataProcessing: true
        });
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Akamai said it mitigated the largest European DDoS attack on record</title>
	<meta name="description" content="Akamai said the DDoS attack reached a peak of 659m packets per second, but was &#039;pre-mitigated&#039; with no collateral damage." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Akamai said it mitigated the largest European DDoS attack on record" />
	<meta property="og:description" content="Akamai said the DDoS attack reached a peak of 659m packets per second, but was &#039;pre-mitigated&#039; with no collateral damage." />
	<meta property="og:url" content="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2022-08-02T08:18:15+00:00" />
	<meta property="article:modified_time" content="2022-08-02T10:57:48+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2022/08/AdobeStock_412561117.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Leigh_Mc_Gowran" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2022/08/AdobeStock_412561117.jpeg","width":800,"height":600,"caption":"hacker coding at night cybersecurity concept"},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity#webpage","url":"https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity","name":"Akamai said it mitigated the largest European DDoS attack on record","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity#primaryimage"},"datePublished":"2022-08-02T08:18:15+00:00","dateModified":"2022-08-02T10:57:48+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/a9010c9dc0b83aeea3a6873f2915ceee"},"description":"Akamai said the DDoS attack reached a peak of 659m packets per second, but was 'pre-mitigated' with no collateral damage.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/a9010c9dc0b83aeea3a6873f2915ceee","name":"Leigh Mc Gowran","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/2552d27a8e7370cdb6de13ef6e409a1d?s=96&d=mm&r=g","caption":"Leigh Mc Gowran"},"description":"Leigh Mc Gowran is a journalist with Silicon Republic since November 2021. He has previously worked as an environmental and breaking news journalist, and a local radio presenter. When he\u2019s not writing articles and stressing about the climate emergency, he enjoys judging the latest film releases and perfecting his renowned cooking skills. He also has a love for video games, coffee and cats.","sameAs":["https://www.linkedin.com/in/leigh-mc-gowran-344a5617a/","https://twitter.com/Leigh_Mc_Gowran"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=987071' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fakamai-ddos-attack-europe-cybersecurity" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fakamai-ddos-attack-europe-cybersecurity&#038;format=xml" />
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                        <meta property="article:tag" content="premium">
                            <meta content="Leigh Mc Gowran" data-page-subject="true" name="author" />
            <meta content="02/08/2022" name="published_date" />
            <meta content="09" name="published_hour" />
                    <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
            var fb_app_id = '287597001601476';
        </script>
        <script type="text/plain" class="optanon-category-C0002">
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'cyberattacks,Europe,infosec,internet,security');
                    ga('set', 'dimension4', 'Leigh Mc Gowran');
                    ga('set', 'dimension5', '02/08/2022');
                    ga('set', 'dimension6', '09');
                              ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>
        <dimensions data-set="cyberattacks,Europe,infosec,internet,security"></dimensions>
                    <script>
            function anon_event(category, action, label, value = 1, nonInteraction = false) {
                // Any missing values? Don't send junk to GA, bail now.
                if (typeof category === 'undefined'
                    || typeof action === 'undefined'
                    || typeof label === 'undefined') {
                    return;
                }

                let ni = nonInteraction ? 1 : 0;

                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&t=event'+                                        // Event hit type
                    '&ec='+category+                                   // Event Category. Required.
                    '&ea='+action+                                     // Event Action. Required.
                    '&el='+label+                                      // Event Label.
                    '&ev='+value+                                      // Event Value.
                    '&ni='+ni                                          // Non-interactive?
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }
            function anon_pageview() {
                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&dl='+encodeURIComponent(document.location.href)+ // Location
                    '&dt='+encodeURIComponent(document.title)+         // Title
                    '&dr='+encodeURIComponent(document.referrer)       // Referrer info
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }

            function addCustomDimensions() {
                let url = '';

                if (document.querySelector('dimensions')) {
                    url += '&cd1='+encodeURIComponent(document.querySelector('dimensions').dataset.set);
                }

                if (document.querySelector('meta[name="author"]')) {
                    url += '&cd4='+encodeURIComponent(document.querySelector('meta[name="author"]').content);
                }
                if (document.querySelector('meta[name="published_date"]')) {
                    url += '&cd5='+encodeURIComponent(document.querySelector('meta[name="published_date"]').content);
                }
                if (document.querySelector('meta[name="published_hour"]')) {
                    url += '&cd6='+encodeURIComponent(document.querySelector('meta[name="published_hour"]').content);
                }

                return url;
            }

            anon_pageview();
        </script>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/plain" class="optanon-category-C0002">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
    <script> var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1334"; Pelcro.environment = {}; Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/silicon-republic/main.min.js" </script> <script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><script>
    document.addEventListener("PelcroSiteLoaded", function (e) {
        var target = document.querySelector('.pelcro-login-button');

        var observer = new MutationObserver(function(mutations) {
            mutations.forEach(function(mutation) {
                if (mutation.type == 'childList' && mutation.addedNodes.length) {
                    if(mutation.addedNodes[0].data == 'My account') {
                        setPelcroUserButtons();
                        unhidePelcroLoginButtons();
                    }
                }
            });
        });
        var config = { attributes: true, childList: true, characterData: true };
        observer.observe(target, config);

        if (!Pelcro.user.isAuthenticated()) {
            unhidePelcroLoginButtons();
            toggleSubscribeButtonVisibility(true);
        }
    });

    document.addEventListener("PelcroUserLogin", function (e) {
        toggleSubscribeButtonVisibility(false);
        setPelcroUserButtons();
    });

    document.addEventListener("PelcroUserLoaded", function (e) {
        toggleSubscribeButtonVisibility(false);
    });
    document.addEventListener("PelcroUserLogout", function (e) {
        toggleSubscribeButtonVisibility(true);
        clearPelcroUserButtons();
    });
    document.addEventListener("PelcroPaywallTriggered", function (e) {
        careerArticles = document.querySelectorAll('article.careers .content-wrapper');
        if (careerArticles.length == 0) {
            return;
        }
        careerArticles.forEach(elem => {
            elem.parentNode.querySelector('.social-wrapper').style.height = elem.offsetHeight+"px";
        });
        kill_autoload = true;
        jQuery('article:last').find('.recommendation-box').hide();
        jQuery('footer').removeClass('hide');
    });

    function unhidePelcroLoginButtons() {
        document.querySelectorAll('.community-button.pelcro-login-button').forEach((item) => {
            item.classList.remove('hide');
        });
    }
    function toggleSubscribeButtonVisibility(show = true) {
        let pelcroBtns = document.querySelectorAll('.prompt.pelcro-subscribe-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            if (show) {
                pelcroBtns[i].classList.remove('hide');
            } else {
                pelcroBtns[i].classList.add('hide');
            }
        }
    }
    function setPelcroUserButtons() {
        let user = Pelcro.user.read();
        let pelcroMessage = 'My Account';

        if (user.first_name) {
            pelcroMessage = 'Hi, '+user.first_name;
        }
        let content = '<span class="login-name">'+pelcroMessage+'</span><span class="red">></span>';
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.add('logged-in');
            pelcroBtns[i].classList.add('circular-std');
            pelcroBtns[i].innerHTML = content;
        }
    }

    function clearPelcroUserButtons() {
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.remove('logged-in');
            pelcroBtns[i].classList.remove('circular-std');
            pelcroBtns[i].innerHTML = 'Login';
        }
    }
</script>
</head>

<body class="enterprise supertag akamai-ddos-attack-europe-cybersecurity" data-single="1">
    <script>
    var last_scroll = 0;
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-944587" class="mobile-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-944587"><a href="#">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/business/">Business</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise/">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms/">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups/">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/technology/">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-science menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Science</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation/">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines/">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/climate/">Climate</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/science/">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice/">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people/">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers/">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs-news/">Jobs News</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers/">All</a></li>
</ul>
</li>
<li id="menu-item-956810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-956810"><a href="https://www.siliconrepublic.com/future-human/">Future Human</a></li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-945143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945143"><a href="https://www.siliconrepublic.com/video/">Video</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise/">Advertise</a></li>
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/follow-us/">Follow Us</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact/">Contact us</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about/">About</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy/">Cookie &#038; Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">
    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <div class="headermain sticky nocontent " role="navigation">
    <div class="row headernav">
        <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
        </div>
        <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" height="50" width="552" id="logo" class="h-auto" alt="Silicon Republic" /></a>
        </div>
                <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
            <div class="header-social-holder right">
                <button class="community-button pelcro-login-button hide">Login</button>

                <div class="search-icon-container right">
                    <a href="#"><i class="fa fa-search largesearchico"></i></a>
                </div>
            </div>
        </div>

        <div class="large-9 medium-1 small-2 columns show-for-large-up">
            <div id="desktop-nav" class="table show-for-large-up">
                <ul class="social-list headermenu leftmenu">
                                            <li class="nav-submenu cattechnology hassubnav">
                            <a href="https://www.siliconrepublic.com/technology/">TECHNOLOGY</a>
                                                        <div id="sub-menu-technology"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/business/" class="subnav-link ">BUSINESS</a>
                                                                                        <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link highlighted-word">ENTERPRISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                                                                        <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                                                                        <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catscience hassubnav">
                            <a href="https://www.siliconrepublic.com/science/">SCIENCE</a>
                                                        <div id="sub-menu-science"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/innovation/" class="subnav-link ">INNOVATION</a>
                                                                                        <a href="https://www.siliconrepublic.com/machines/" class="subnav-link ">MACHINES</a>
                                                                                        <a href="https://www.siliconrepublic.com/climate/" class="subnav-link ">CLIMATE</a>
                                                                                        <a href="https://www.siliconrepublic.com/science/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catcareers hassubnav">
                            <a href="https://www.siliconrepublic.com/careers/">CAREERS</a>
                                                        <div id="sub-menu-careers"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/advice/" class="subnav-link ">ADVICE</a>
                                                                                        <a href="https://www.siliconrepublic.com/people/" class="subnav-link ">PEOPLE</a>
                                                                                        <a href="https://www.siliconrepublic.com/employers/" class="subnav-link ">EMPLOYERS</a>
                                                                                        <a href="https://www.siliconrepublic.com/jobs-news/" class="subnav-link ">JOBS NEWS</a>
                                                                                        <a href="https://www.siliconrepublic.com/careers/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catfuture-human">
                            <a href="https://www.siliconrepublic.com/future-human/">FUTURE HUMAN</a>
                                                        <div id="sub-menu-future-human"  class="shadow-row show-for-large-up subnav sub-menu-no-children">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                            </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catmore hassubnav">
                            <a href="#">MORE</a>
                                                        <div id="sub-menu-more"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/video/" class="subnav-link ">VIDEO</a>
                                                                                        <a href="https://www.siliconrepublic.com/advertise/" class="subnav-link ">ADVERTISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/follow-us/" class="subnav-link ">FOLLOW US</a>
                                                                                        <a href="https://www.siliconrepublic.com/contact/" class="subnav-link ">CONTACT</a>
                                                                                        <a href="https://www.siliconrepublic.com/about/" class="subnav-link ">ABOUT</a>
                                                                                        <a href="https://www.siliconrepublic.com/privacy/" class="subnav-link ">COOKIE &#038; PRIVACY POLICY</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                        </ul>
                <div class="header-social-holder right">
                    <button class="community-button pelcro-login-button hide">Login</button>
                    <button class="community-button prompt pelcro-subscribe-button hide">Subscribe</button>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="technology-subnav"  class="shadow-row show-for-large-up subnav active subnav-on-load">
        <div class="submenu-link-container">
            <div class="link-holder large-6 large-offset-6">
                                    <a href="https://www.siliconrepublic.com/business/" class="subnav-link ">BUSINESS</a>
                                        <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link highlighted-word">ENTERPRISE</a>
                                        <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                        <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                        <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                </div>
        </div>
    </div>
    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent min-h-250">
        <script type="text/plain" class="optanon-category-C0004">
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
            <pageview data-id="987071"></pageview>
    

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/enterprise/">ENTERPRISE</a>
</div></div>


        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">Akamai said it mitigated the largest European DDoS attack on record</h1>
                                <p class="author" itemprop="author">
                        <a href="https://www.siliconrepublic.com/author/leigh-mc-gowran/">by Leigh Mc Gowran</a>
                    </p>
                                <p class="sharetime">
                <span class="icon_time  aged" data-pub="1659428295"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>            </p>

            <button
                class="pelcro-save-button upper"
                data-key="articles"
                data-title="Akamai said it mitigated the largest European DDoS attack on record"
                data-link="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity"
                >
                <i class="fa fa-spinner fa-spin"></i>
                <i class="fa fa-bookmark-o"></i>
                <i class="fa fa-bookmark"></i>
                <span class="label-holder">Save article</span>
            </button>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/AdobeStock_412561117-718x523.jpeg" class="alignleft wp-post-image" alt="A person wearing a dark outfit typing code onto a computer." itemprop="image" fetchpriority="high" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-offset-2 large-10 columns postcontent">
                            <p class="photocaption">Image: © Melinda Nagy/Stock.adobe.com</p>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>Akamai said the DDoS attack reached a peak of 659m packets per second, but was &#8216;pre-mitigated&#8217; with no collateral damage to the victim.</p>
<p>Akamai Technologies said it recently detected the largest distributed denial-of-service (DDoS) attack Europe has seen to date.</p>
<p>The US cloud and security company said one of its customers in Eastern Europe on the Prolexic platform was targeted 75 times over a 30-day period with horizontal attacks.</p>
<p>A DDoS attack is an attempt to make an online service unavailable by overwhelming it with high volumes of data from multiple sources.</p>
<p>Akamai said this record-breaking attack targeted a &ldquo;swathe of customer IP addresses&rdquo;. It was detected on 21 July and quickly peaked in traffic within 14 hours. The attack campaign reached 659m packets per second (PPS) and eventually had a volume of 853GB per second.</p>
<p>Typically, multiple compromised computer systems are used as sources of attack traffic in a DDoS attack. Based on the attack traffic, Akamai said the threat actors appear to have leveraged a &ldquo;highly sophisticated, global botnet of compromised devices&rdquo; to orchestrate this attack.</p>
<p>&ldquo;Without the right defences, even a robust, modern network would likely collapse under an assault of this magnitude, making any online business that&rsquo;s reliant on that connection completely inaccessible,&rdquo; said Akamai senior product manager Chris Sparling in a <a href="https://www.akamai.com/blog/security/largest-european-ddos-attack-ever" target="_blank" rel="noopener noreferrer">blogpost</a>.</p>
<p>Akamai said it used a combination of technology, people and processes to &ldquo;pre-mitigate the assault with no collateral damage&rdquo;. The company added that it used more than 225 frontline responders across six global locations.</p>
<p>The tech company said the risk of DDoS attacks has &ldquo;never been greater&rdquo; with &ldquo;unprecedented innovation&rdquo; in the threat landscape. The Akamai report listed several recommendations for organisations to mitigate these attacks.</p>
<p>These include reviewing critical subnets and IP spaces to ensure they have mitigation controls, creating a crisis response team and deploying DDoS security controls in an &ldquo;always-on&rdquo; mitigation posture.</p>
<p>DDoS attacks appear to be growing more intense and sophisticated. In June, internet infrastructure company Cloudflare said it <a href="https://www.siliconrepublic.com/enterprise/cloudlfare-ddos-attack-https-cybersecurity" target="_blank" rel="noopener noreferrer">mitigated a record-breaking DDoS attack</a> that generated more than 212m requests from more than 1,500 networks in less than 30 seconds.</p>
<p>In March, Akamai said DDoS attackers are&nbsp;<a href="https://www.siliconrepublic.com/enterprise/ddos-attacks-amplification-akamai-mitel" target="_blank" rel="noopener noreferrer">using a new attack vector</a>&nbsp;that provides a record-breaking amplification ratio of nearly 4.3bn to one. A higher amplification ratio makes it easier for attackers to overwhelm systems with fewer packets.</p>
<p><strong><em>10 things you need to know direct to your inbox every weekday. Sign up for the </em></strong><a href="http://eepurl.com/hIdNrT" target="_blank" rel="noopener noreferrer"><strong><em>Daily Brief</em></strong></a><strong><em>, Silicon Republic&rsquo;s digest of essential sci-tech news.</em></strong></p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter"
                href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fakamai-ddos-attack-europe-cybersecurity&amp;text=Akamai+said+it+mitigated+the+largest+European+DDoS+attack+on+record&amp;via=siliconrepublic"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Twitter"
                data-value="/enterprise/akamai-ddos-attack-europe-cybersecurity"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="LinkedIn"
                data-value="/enterprise/akamai-ddos-attack-europe-cybersecurity"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook"
                href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fakamai-ddos-attack-europe-cybersecurity&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fakamai-ddos-attack-europe-cybersecurity"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Facebook"
                data-value="/enterprise/akamai-ddos-attack-europe-cybersecurity"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email"
                href="mailto:?subject=Akamai said it mitigated the largest European DDoS attack on record&body=https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Email"
                data-value="/enterprise/akamai-ddos-attack-europe-cybersecurity"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only"
                href="whatsapp://send?text=Akamai%20said%20it%20mitigated%20the%20largest%20European%20DDoS%20attack%20on%20record%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fakamai-ddos-attack-europe-cybersecurity"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Whatsapp"
                data-value="/enterprise/akamai-ddos-attack-europe-cybersecurity"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only"
                href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fakamai-ddos-attack-europe-cybersecurity&amp;text=Akamai+said+it+mitigated+the+largest+European+DDoS+attack+on+record"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Telegram"
                data-value="/enterprise/akamai-ddos-attack-europe-cybersecurity"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                    <a class="analytics pinterest"
                href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Pinterest"
                data-value="/enterprise/akamai-ddos-attack-europe-cybersecurity"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit"
                    href="http://reddit.com/submit?url=https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity&amp;title=Akamai said it mitigated the largest European DDoS attack on record"
                    target="_blank"
                    data-category="Sharing Button Article [Careers Bottom]"
                    data-label="Reddit"
                    data-value="/enterprise/akamai-ddos-attack-europe-cybersecurity"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>

                            <div id="tagsarea">
            <p class="posttags">Related:
                    <a href="https://www.siliconrepublic.com/topics/security/">security</a>,             <a href="https://www.siliconrepublic.com/topics/infosec/">infosec</a>,             <a href="https://www.siliconrepublic.com/topics/europe/">Europe</a>,             <a href="https://www.siliconrepublic.com/topics/internet/">internet</a>,             <a href="https://www.siliconrepublic.com/topics/cyberattacks/">cyberattacks</a>        </p>
        </div>

                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/leigh-mc-gowran/">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2xlaWdoLW1jLWdvd3Jhbi01MDB4NTAwLTEuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjJiMjUxODc1OTg3NjgwYTI3MThhODhiNDUwNWY0NWJkNzliMjMyMSJ9/leigh-mc-gowran-500x500-1.jpg" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2xlaWdoLW1jLWdvd3Jhbi01MDB4NTAwLTEuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjJiMjUxODc1OTg3NjgwYTI3MThhODhiNDUwNWY0NWJkNzliMjMyMSJ9/leigh-mc-gowran-500x500-1.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" loading="lazy">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Leigh Mc Gowran is a journalist with Silicon Republic                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                                                                    <li><a target="_blank" href="https://twitter.com/Leigh_Mc_Gowran" class="twitter"></a></li>
                                                                                                        <li><a target="_blank" href="https://www.linkedin.com/in/leigh-mc-gowran-344a5617a/" class="linkedin"></a></li>
                                                                                                </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->
                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/cloudlfare-ddos-attack-https-cybersecurity">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Cloudflare says it mitigated the largest HTTPS DDoS attack on record" src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_431300811-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/cloudlfare-ddos-attack-https-cybersecurity"><h3>Cloudflare says it mitigated the largest HTTPS DDoS attack on record</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->15 Jun 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/microsoft-spyware-subzero-europe-exploits">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Spyware group ‘Knotweed’ targeting firms in Europe, Microsoft says" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_419339060-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/microsoft-spyware-subzero-europe-exploits"><h3>Spyware group ‘Knotweed’ targeting firms in Europe, Microsoft says</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->5 days ago<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/data-breach-costs-consumers-ibm-security">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Consumers are feeling the impact of record data breach costs, IBM says" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_82774763-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/data-breach-costs-consumers-ibm-security"><h3>Consumers are feeling the impact of record data breach costs, IBM says</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->6 days ago<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/new-malware-ducktail-hijacking-facebook-business-accounts">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="New &#8216;Ducktail&#8217; malware hijacking Facebook business accounts" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_283356278_Editorial_Use_Only-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/new-malware-ducktail-hijacking-facebook-business-accounts"><h3>New &#8216;Ducktail&#8217; malware hijacking Facebook business accounts</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->26 Jul 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/withsecure-cybersecurity-tech-trends">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="These three tech trends will ‘change the way we interact with others’" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/christine_bejerasco_F-Secure-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/withsecure-cybersecurity-tech-trends"><h3>These three tech trends will ‘change the way we interact with others’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->22 Jul 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/albania-cyberattack-public-services">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Cyberattack forces shutdown of Albania&#8217;s online public services" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_411433051-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/albania-cyberattack-public-services"><h3>Cyberattack forces shutdown of Albania&#8217;s online public services</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->19 Jul 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>
            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <h2 class="widget-title-visible">Latest News</h2>
            <ul>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/engineering-productivity-tips-workhuman" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/engineering-productivity-tips-workhuman"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/Vanja-profile-photo-70x70.jpg"
                            alt="This engineering manager’s top tips for working more effectively"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/engineering-productivity-tips-workhuman" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/engineering-productivity-tips-workhuman">

                            <div class="title">This engineering manager’s top tips for working more effectively</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659437973"><!--googleoff: all-->11 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/ierc-solar-plant-dispatch-downtime-costore" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/ierc-solar-plant-dispatch-downtime-costore"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/IERC-Project-CoSTORE-035-70x70.jpg"
                            alt="IERC research aims to tackle &#8216;dispatch downtime&#8217; in Ireland’s solar plants"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/ierc-solar-plant-dispatch-downtime-costore" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/ierc-solar-plant-dispatch-downtime-costore">

                            <div class="title">IERC research aims to tackle &#8216;dispatch downtime&#8217; in Ireland’s solar plants</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659437431"><!--googleoff: all-->20 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/dbic-ventures-furthr-seed-fund-medtech-software-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/dbic-ventures-furthr-seed-fund-medtech-software-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/a-70x70.jpg"
                            alt="Dublin VC DBIC rebrands to Furthr and grows seed fund to €32m"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/dbic-ventures-furthr-seed-fund-medtech-software-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/dbic-ventures-furthr-seed-fund-medtech-software-ireland">

                            <div class="title">Dublin VC DBIC rebrands to Furthr and grows seed fund to €32m</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659436052"><!--googleoff: all-->43 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/twitter-api-keys-leak-apps" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/twitter-api-keys-leak-apps"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/AdobeStock_309784669_Editorial_Use_Only-70x70.jpeg"
                            alt="More than 3,200 apps are leaking Twitter API keys, CloudSEK finds"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/twitter-api-keys-leak-apps" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/twitter-api-keys-leak-apps">

                            <div class="title">More than 3,200 apps are leaking Twitter API keys, CloudSEK finds</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659433064"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/european-union-eu-office-san-francisco-us-tech-regulation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/european-union-eu-office-san-francisco-us-tech-regulation"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/a-1-70x70.jpeg"
                            alt="EU to open office in San Francisco to focus on tech regulation"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/european-union-eu-office-san-francisco-us-tech-regulation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/european-union-eu-office-san-francisco-us-tech-regulation">

                            <div class="title">EU to open office in San Francisco to focus on tech regulation</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659432167"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/AdobeStock_412561117-70x70.jpeg"
                            alt="Akamai said it mitigated the largest European DDoS attack on record"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity">

                            <div class="title">Akamai said it mitigated the largest European DDoS attack on record</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659428295"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/amazon-carbon-emissions-sustainability-climate-2021" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/amazon-carbon-emissions-sustainability-climate-2021"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/a-70x70.jpeg"
                            alt="Amazon saw its carbon emissions increase by 18pc in 2021"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/amazon-carbon-emissions-sustainability-climate-2021" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/amazon-carbon-emissions-sustainability-climate-2021">

                            <div class="title">Amazon saw its carbon emissions increase by 18pc in 2021</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659427365"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/samvit-menon-ipic-nanodiamonds-cancer-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/samvit-menon-ipic-nanodiamonds-cancer-research"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/Samvit-Menon_photo-70x70.jpg"
                            alt="Shining a light on the potential use of diamonds in cancer treatment"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/samvit-menon-ipic-nanodiamonds-cancer-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/samvit-menon-ipic-nanodiamonds-cancer-research">

                            <div class="title">Shining a light on the potential use of diamonds in cancer treatment</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659427255"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/engage-xr-stanford-university-htc-metaverse" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/engage-xr-stanford-university-htc-metaverse"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/centra_plazal_2-70x70.jpg"
                            alt="Engage XR partners with Stanford to launch enterprise metaverse platform"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/engage-xr-stanford-university-htc-metaverse" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/engage-xr-stanford-university-htc-metaverse">

                            <div class="title">Engage XR partners with Stanford to launch enterprise metaverse platform</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659424802"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/collaborative-tools-start-ups" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/collaborative-tools-start-ups"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_482034173-70x70.jpeg"
                            alt="10 collaboration tools that are essential for start-up teams"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/collaborative-tools-start-ups" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/collaborative-tools-start-ups">

                            <div class="title">10 collaboration tools that are essential for start-up teams</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659351451"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/dublin-institute-for-advanced-studies-astrophysics-ireland-james-webb" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/dublin-institute-for-advanced-studies-astrophysics-ireland-james-webb"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/a-6-70x70.png"
                            alt="Irish astrophysics is having a stellar moment and DIAS is at the core"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/dublin-institute-for-advanced-studies-astrophysics-ireland-james-webb" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/dublin-institute-for-advanced-studies-astrophysics-ireland-james-webb">

                            <div class="title">Irish astrophysics is having a stellar moment and DIAS is at the core</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1659348022"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/dublin-street-art-map-esri-ireland-canvas" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/dublin-street-art-map-esri-ireland-canvas"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/a-17-70x70.jpg"
                            alt="This interactive digital map helps you locate street art in Dublin"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/dublin-street-art-map-esri-ireland-canvas" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/dublin-street-art-map-esri-ireland-canvas">

                            <div class="title">This interactive digital map helps you locate street art in Dublin</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/analytics-skills-personio-henkel" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/analytics-skills-personio-henkel"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/data-70x70.jpeg"
                            alt="The analytics skills you need, according to industry experts"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/analytics-skills-personio-henkel" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/analytics-skills-personio-henkel">

                            <div class="title">The analytics skills you need, according to industry experts</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/instagram-race-meta-oasis-labs-privacy-ai-fairness" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/instagram-race-meta-oasis-labs-privacy-ai-fairness"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/04/AdobeStock_466220399_Editorial_Use_Only-70x70.jpeg"
                            alt="Meta partners with privacy company to study Instagram users’ race"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/instagram-race-meta-oasis-labs-privacy-ai-fairness" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/instagram-race-meta-oasis-labs-privacy-ai-fairness">

                            <div class="title">Meta partners with privacy company to study Instagram users’ race</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/peatlands-ireland-data-climate-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/peatlands-ireland-data-climate-research"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/Peatland-70x70.jpeg"
                            alt="Using data to refine the knowledge of Ireland’s peatlands"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/peatlands-ireland-data-climate-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/peatlands-ireland-data-climate-research">

                            <div class="title">Using data to refine the knowledge of Ireland’s peatlands</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/instagram-features-roll-back-mosseri-full-screen-recommendations-tiktok" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/instagram-features-roll-back-mosseri-full-screen-recommendations-tiktok"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/a-29-70x70.jpeg"
                            alt="Instagram rolls back some features that make app more like TikTok"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/instagram-features-roll-back-mosseri-full-screen-recommendations-tiktok" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/instagram-features-roll-back-mosseri-full-screen-recommendations-tiktok">

                            <div class="title">Instagram rolls back some features that make app more like TikTok</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/james-lovelock-scientist-inventor-gaia" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/james-lovelock-scientist-inventor-gaia"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/1364385199_0077734d3b_c-70x70.jpg"
                            alt="James Lovelock: The scientist who provided a new look at life on Earth"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/james-lovelock-scientist-inventor-gaia" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/james-lovelock-scientist-inventor-gaia">

                            <div class="title">James Lovelock: The scientist who provided a new look at life on Earth</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/otter-voice-transcription-how-to-use" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/otter-voice-transcription-how-to-use"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_416687370_Editorial_Use_Only-70x70.jpeg"
                            alt="Otter: How to use the transcription software to save time at work"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/otter-voice-transcription-how-to-use" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/otter-voice-transcription-how-to-use">

                            <div class="title">Otter: How to use the transcription software to save time at work</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/intel-earnings-loss-pc-sales-chips-act-pat-gelsinger" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/intel-earnings-loss-pc-sales-chips-act-pat-gelsinger"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/a-28-70x70.jpeg"
                            alt="Intel reports $454m loss as PC sales drop"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/intel-earnings-loss-pc-sales-chips-act-pat-gelsinger" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/intel-earnings-loss-pc-sales-chips-act-pat-gelsinger">

                            <div class="title">Intel reports $454m loss as PC sales drop</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/climate-targets-emissions-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/climate-targets-emissions-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/emissions-70x70.jpeg"
                            alt="New sectoral emissions limits aim to help Ireland meet climate targets"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/climate-targets-emissions-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/climate-targets-emissions-ireland">

                            <div class="title">New sectoral emissions limits aim to help Ireland meet climate targets</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/hse-health-elevator-careplus-pharmacy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/hse-health-elevator-careplus-pharmacy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/HealthElevatorLaunch-1-70x70.jpg"
                            alt="‘We want this to be easy’: HSE looks to speed up health checks in digital push"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/hse-health-elevator-careplus-pharmacy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/hse-health-elevator-careplus-pharmacy">

                            <div class="title">‘We want this to be easy’: HSE looks to speed up health checks in digital push</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/apple-amazon-earnings-q2-2022-downturn" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/apple-amazon-earnings-q2-2022-downturn"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/a-27-70x70.jpeg"
                            alt="Apple and Amazon beat revenue expectations despite downturn"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/apple-amazon-earnings-q2-2022-downturn" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/apple-amazon-earnings-q2-2022-downturn">

                            <div class="title">Apple and Amazon beat revenue expectations despite downturn</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/retool-funding-investment-series-c2-collisons-stripe" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/retool-funding-investment-series-c2-collisons-stripe"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_303457165-70x70.jpeg"
                            alt="Collison-backed Retool raises $45m to bolster internal app builds"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/retool-funding-investment-series-c2-collisons-stripe" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/retool-funding-investment-series-c2-collisons-stripe">

                            <div class="title">Collison-backed Retool raises $45m to bolster internal app builds</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/security-teams-tufin-cto" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/security-teams-tufin-cto"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/Reuven-70x70.jpg"
                            alt="‘Development and security teams shouldn’t be at odds with each other’"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/security-teams-tufin-cto" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/security-teams-tufin-cto">

                            <div class="title">‘Development and security teams shouldn’t be at odds with each other’</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Technology</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity" data-slug="akamai-ddos-attack-europe-cybersecurity" data-post-id="987071" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="technology,business,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/enterprise/akamai-ddos-attack-europe-cybersecurity" data-slug="akamai-ddos-attack-europe-cybersecurity" data-post-id="987071" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="technology,business,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>

    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                                <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="javascript:Optanon.ToggleInfoDisplay();">Privacy Settings</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                            <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2022 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Website by <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20220714e"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    $(document).foundation();
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"41a6069a5b","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>
</body>
</html>
