<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8"><script type="text/javascript">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</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20180829"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '807831';
                                dfp_targets.category = 'enterprise';
                                dfp_targets.tag = ['black-hat-hackers','cio','cisco','cyberattacks','infosec'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>CISOs point to a growing trend of infosec vendor consolidation</title>
<meta name="description" content="CISOs are following a trend of reducing the number of security vendors they use, according to the latest Cisco 2019 Benchmark Study."/>
<link rel="canonical" href="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CISOs point to a growing trend of infosec vendor consolidation" />
<meta property="og:description" content="CISOs are following a trend of reducing the number of security vendors they use, according to the latest Cisco 2019 Benchmark Study." />
<meta property="og:url" content="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study" />
<meta property="og:site_name" content="Silicon Republic" />
<meta property="article:author" content="https://www.facebook.com/john.f.kennedy1" />
<meta property="article:tag" content="black hat hackers" />
<meta property="article:tag" content="CIO" />
<meta property="article:tag" content="Cisco" />
<meta property="article:tag" content="cyberattacks" />
<meta property="article:tag" content="infosec" />
<meta property="article:section" content="Enterprise" />
<meta property="article:published_time" content="2019-03-01T09:53:15+00:00" />
<meta property="article:modified_time" content="2019-03-01T12:01:58+00:00" />
<meta property="og:updated_time" content="2019-03-01T12:01:58+00:00" />
<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2019/03/cisco-infosec-AdobeStock_60546843.jpeg" />
<meta property="og:image:secure_url" content="https://www.siliconrepublic.com/wp-content/uploads/2019/03/cisco-infosec-AdobeStock_60546843.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Picture of a knight holding a shield and a sword to denote the modern task of cybersecurity defences." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CISOs are following a trend of reducing the number of security vendors they use, according to the latest Cisco 2019 Benchmark Study." />
<meta name="twitter:title" content="CISOs point to a growing trend of infosec vendor consolidation" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:image" content="https://www.siliconrepublic.com/wp-content/uploads/2019/03/cisco-infosec-AdobeStock_60546843.jpeg" />
<meta name="twitter:creator" content="@mrjohnfkennedy" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=807831' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fcisos-infosec-cisco-2019-benchmark-study" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fcisos-infosec-cisco-2019-benchmark-study&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="John Kennedy" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'black hat hackers,CIO,Cisco,cyberattacks,infosec');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="enterprise supertag cisos-infosec-cisco-2019-benchmark-study">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-238555" class="mobile-life menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-238555"><a href="#">Life</a>
<ul class="sub-menu">
	<li id="menu-item-238462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238462"><a href="https://www.siliconrepublic.com/life">All</a></li>
	<li id="menu-item-238471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238471"><a href="https://www.siliconrepublic.com/trending">Trending</a></li>
	<li id="menu-item-238459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238459"><a href="https://www.siliconrepublic.com/gear">Gear</a></li>
	<li id="menu-item-238468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238468"><a href="https://www.siliconrepublic.com/play">Play</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->  <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catlife"><a href="https://www.siliconrepublic.com/life">LIFE</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/business">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/revolut-cfo-peter-ohiggins-resigns-app-issues">
                                                        <img alt="Revolut CFO resigns as company grapples with money laundering concerns" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Depositphotos_178151204_xl-2015-1-207x155.jpg" width="207" height="155" />
                                                        <p>Revolut CFO resigns as company grapples with money laundering concerns</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/tesla-cheaper-model-3">
                                                        <img alt="Will a $35,000 Model 3 reverse or accelerate Tesla’s fortunes?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/tesla-model-3-207x155.png" width="207" height="155" />
                                                        <p>Will a $35,000 Model 3 reverse or accelerate Tesla’s fortunes?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/eu-google-facebook-twitter-fake-news">
                                                        <img alt="EC: Google, Facebook and Twitter way behind on effort to fight ‘fake news’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/EU-chairs-207x155.jpeg" width="207" height="155" />
                                                        <p>EC: Google, Facebook and Twitter way behind on effort to fight ‘fake news’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/france-paris-irish-fintech-enterprise-ireland">
                                                        <img alt="Why Irish fintech needs to take the road to France" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/paris-Bourse-AdobeStock_195754854-207x155.jpeg" width="207" height="155" />
                                                        <p>Why Irish fintech needs to take the road to France</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/great-place-to-work-top-companies">
                                                        <img alt="The best companies to work for have been revealed" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Workday-1-207x155.jpg" width="207" height="155" />
                                                        <p>The best companies to work for have been revealed</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/apple-project-titan-staff-infographic">
                                                        <img alt="Infographic shows how far behind Apple is in autonomous car development" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Tyre-track-207x155.jpeg" width="207" height="155" />
                                                        <p>Infographic shows how far behind Apple is in autonomous car development</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study">
                                                        <img alt="CISOs point to a growing trend of infosec vendor consolidation" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/cisco-infosec-AdobeStock_60546843-207x155.jpeg" width="207" height="155" />
                                                        <p>CISOs point to a growing trend of infosec vendor consolidation</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/gdpr-data-protection-commission-annual-report">
                                                        <img alt="GDPR generated 1,000 data protection officer roles across Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Helen_Dixon_Data_Protection_Commissioner-207x155.jpg" width="207" height="155" />
                                                        <p>GDPR generated 1,000 data protection officer roles across Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/lero-software-research-eu-cybersecurity">
                                                        <img alt="Irish software research centre Lero selected for €15m EU cybersecurity project" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Dr_Liliana_Pasquale_Lero_researcher_at_UCD._Photo_Sean_Curtin_True_Media.-207x155.jpg" width="207" height="155" />
                                                        <p>Irish software research centre Lero selected for €15m EU cybersecurity project</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/data-breaches-steve-tout">
                                                        <img alt="Should we change our thinking around data breaches?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Webp.net-resizeimage-6-1-207x155.jpg" width="207" height="155" />
                                                        <p>Should we change our thinking around data breaches?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/satellites-cybersecurity-university-of-surrey">
                                                        <img alt="‘Security through obscurity’ no longer true for satellites in space" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Satellite-orbit-207x155.jpeg" width="207" height="155" />
                                                        <p>‘Security through obscurity’ no longer true for satellites in space</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/ai-google-jeff-dean">
                                                        <img alt="Google’s Jeff Dean: ‘AI is not only a US v China game’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/jeff-dean-Google-207x155.png" width="207" height="155" />
                                                        <p>Google’s Jeff Dean: ‘AI is not only a US v China game’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/huawei-ireland-5g-mwc">
                                                        <img alt="Huawei commits to rolling out 5G across Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/huawei-MWC-207x155.jpg" width="207" height="155" />
                                                        <p>Huawei commits to rolling out 5G across Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/taoglas-5g-beam-steering-mwc">
                                                        <img alt="Taoglas reveals new 5G beam-steering technology" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/light-prism-5G-beam-steering-AdobeStock_65826763-207x155.jpeg" width="207" height="155" />
                                                        <p>Taoglas reveals new 5G beam-steering technology</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/druid-bence-uk-fire-fighters-4g-lte-mwc">
                                                        <img alt="Druid Software gives UK firefighters extra IoT powers" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/UK-fire-fighters-AdobeStock_160474688-207x155.jpeg" width="207" height="155" />
                                                        <p>Druid Software gives UK firefighters extra IoT powers</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/mobile-coverage-map-ireland-comreg">
                                                        <img alt="How’s your signal? ComReg reveals mobile coverage map of Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/mobile-coverage-AdobeStock_93036451-207x155.jpeg" width="207" height="155" />
                                                        <p>How’s your signal? ComReg reveals mobile coverage map of Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/mobile-world-congress-2019-irish-companies-enterprise-ireland">
                                                        <img alt="Meet the Irish tech companies going to Mobile World Congress 2019" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/MWC-IMG_0726-207x155.jpg" width="207" height="155" />
                                                        <p>Meet the Irish tech companies going to Mobile World Congress 2019</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/roaming-download-speeds-ireland-eu">
                                                        <img alt="Irish tourists get faster mobile download speeds in EU than at home" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/EU-roaming-207x155.jpeg" width="207" height="155" />
                                                        <p>Irish tourists get faster mobile download speeds in EU than at home</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/gender-inequality-entrepreneurs-dcu">
                                                        <img alt="DCU leads €1m drive to combat gender inequality among entrepreneurs" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/gender-inequality-entrepreneurs-AdobeStock_138669989-207x155.jpeg" width="207" height="155" />
                                                        <p>DCU leads €1m drive to combat gender inequality among entrepreneurs</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/copenhagen-denmark-tech-entrepreneurs">
                                                        <img alt="10 cool start-ups from Copenhagen to watch" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/copenhagen-AdobeStock_217318092-207x155.jpeg" width="207" height="155" />
                                                        <p>10 cool start-ups from Copenhagen to watch</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/tech-investments-venture-capital-ireland-2018">
                                                        <img alt="Big funding rounds mask worrying state of Irish tech investments" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/cheque-mate-AdobeStock_31189591-207x155.jpeg" width="207" height="155" />
                                                        <p>Big funding rounds mask worrying state of Irish tech investments</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/seed-scheme-venture-capital-enterprise-ireland">
                                                        <img alt="Enterprise Ireland makes first call under new €175m seed scheme" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/EnterpriseIreland4-207x155.jpg" width="207" height="155" />
                                                        <p>Enterprise Ireland makes first call under new €175m seed scheme</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/entrepreneurs-irish-tax-system-risk">
                                                        <img alt="We need to treat our entrepreneurs better" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/snakes-and-ladders-AdobeStock_203213033-207x155.jpeg" width="207" height="155" />
                                                        <p>We need to treat our entrepreneurs better</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/wedding-wallet-app">
                                                        <img alt="Wedding Wallet keeps brides and grooms in financial bliss" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Wedding-Wallet-1-207x155.png" width="207" height="155" />
                                                        <p>Wedding Wallet keeps brides and grooms in financial bliss</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/discovery">ALL</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                        <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                        <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                        <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                        <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                        <p>Vogue 25 celebrates science, social media and activism</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                        <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                        <p>With dreams of making it into space, this girl is a real inspiration</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                        <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                        <p>Girls4Tech and STEM for all at Coolest Projects</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                        <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                        <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/el-nino-global-disease-outbreak">
                                                        <img alt="Incredible study reveals El Niño recently caused global disease outbreak" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Downpour-207x155.jpeg" width="207" height="155" />
                                                        <p>Incredible study reveals El Niño recently caused global disease outbreak</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/renewable-energy-4irc-connect">
                                                        <img alt="From ‘burning dead dinosaurs’ to a decarbonised future" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/4irc-207x155.jpg" width="207" height="155" />
                                                        <p>From ‘burning dead dinosaurs’ to a decarbonised future</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/mars-orbiter-ancient-giant-water-lakes">
                                                        <img alt="Mars orbiter finds first evidence of ancient, giant water lakes under planet" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Mars-planet-207x155.jpeg" width="207" height="155" />
                                                        <p>Mars orbiter finds first evidence of ancient, giant water lakes under planet</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/university-rankings-by-subject-shows-ireland-breaking-into-top-50-in-the-world">
                                                        <img alt="University rankings by subject show Ireland breaking into top 50 in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Students-207x155.jpeg" width="207" height="155" />
                                                        <p>University rankings by subject show Ireland breaking into top 50 in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/jurgita-ovadnevaite-marei-nui-galway">
                                                        <img alt="‘Every breath we take contains some amount of aerosols’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/jurgita-1-207x155.jpg" width="207" height="155" />
                                                        <p>‘Every breath we take contains some amount of aerosols’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/famelab-ireland-science-communication-competition">
                                                        <img alt="FameLab seeks out Ireland’s next science superstars" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/82-207x155.png" width="207" height="155" />
                                                        <p>FameLab seeks out Ireland’s next science superstars</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/boeing-ai-drone-fighter-jet">
                                                        <img alt="Boeing unveils futuristic AI drone fighter jet that will soon take to the skies" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/BATS-207x155.jpg" width="207" height="155" />
                                                        <p>Boeing unveils futuristic AI drone fighter jet that will soon take to the skies</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/silicate-glass-defies-law-physics">
                                                        <img alt="Super-hot glass defies law of physics, opening new possibilities for screens" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Glass-furnace-207x155.jpeg" width="207" height="155" />
                                                        <p>Super-hot glass defies law of physics, opening new possibilities for screens</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/dublin-hackathon-science-hack-day-jeffrey-roe">
                                                        <img alt="‘Anyone can make meaningful contributions to Science Hack Day’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/SHD-radioquacktivity-207x155.jpg" width="207" height="155" />
                                                        <p>‘Anyone can make meaningful contributions to Science Hack Day’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/andrew-ng-online-ai-course">
                                                        <img alt="New online course from Andrew Ng aims to democratise AI for the world" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Andrew-Ng-207x155.png" width="207" height="155" />
                                                        <p>New online course from Andrew Ng aims to democratise AI for the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/tu-dublin-creative-tech-showcase-intel">
                                                        <img alt="A celebration of creativity, technology and talent at TU Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Screenshot_2019-02-21_at_14.12.53-207x155.png" width="207" height="155" />
                                                        <p>A celebration of creativity, technology and talent at TU Dublin</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/turn-co2-into-coal-breakthrough">
                                                        <img alt="Amazing breakthrough ‘rewinds emissions clock’ by turning CO2 into coal" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Coal-207x155.jpeg" width="207" height="155" />
                                                        <p>Amazing breakthrough ‘rewinds emissions clock’ by turning CO2 into coal</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/careers">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/jobs">JOBS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/paris-sci-tech-scene-jobs">
                                                        <img alt="Everything you need to know about the Paris sci-tech scene" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Paris-2-207x155.jpeg" width="207" height="155" />
                                                        <p>Everything you need to know about the Paris sci-tech scene</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/intel-engineers-ireland-stem-skills-steps">
                                                        <img alt="Intel and Engineers Ireland join forces to boost STEM skills" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Intel-Eng-Ireland-partnership-207x155.jpg" width="207" height="155" />
                                                        <p>Intel and Engineers Ireland join forces to boost STEM skills</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/ai-work-influencers-recruitment">
                                                        <img alt="This is how AI is going to change the world of work" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AdobeStock_249827135-207x155.jpeg" width="207" height="155" />
                                                        <p>This is how AI is going to change the world of work</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/automation-jobs-at-risk-irish-towns">
                                                        <img alt="Which Irish towns are most at risk of job automation?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/cahir-1-207x155.jpeg" width="207" height="155" />
                                                        <p>Which Irish towns are most at risk of job automation?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/recruitment-ai-trends-future">
                                                        <img alt="How AI is changing the recruitment process" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AdobeStock_158849124-207x155.jpeg" width="207" height="155" />
                                                        <p>How AI is changing the recruitment process</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/software-industry-automation-ai">
                                                        <img alt="Is the software industry actually future-proof?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AdobeStock_204213993-207x155.jpeg" width="207" height="155" />
                                                        <p>Is the software industry actually future-proof?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/public-speaking-master-skills-how-to">
                                                        <img alt="How to master public speaking and boost your career" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AdobeStock_95148279-207x155.jpeg" width="207" height="155" />
                                                        <p>How to master public speaking and boost your career</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/brain-stuck-in-a-rut-work">
                                                        <img alt="Is your brain stuck in a rut? Here’s how to fix that" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/brain-rut-207x155.jpeg" width="207" height="155" />
                                                        <p>Is your brain stuck in a rut? Here’s how to fix that</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/paris-relocation-guide-moving-how-to">
                                                        <img alt="Moving to Paris? Here is what you need to know" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AdobeStock_91574799-207x155.jpeg" width="207" height="155" />
                                                        <p>Moving to Paris? Here is what you need to know</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/google-drive-advice-how-to-infographic">
                                                        <img alt="How to become a total pro at using Google Drive" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Depositphotos_176793454_xl-2015-207x155.jpg" width="207" height="155" />
                                                        <p>How to become a total pro at using Google Drive</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/ai-architect-jobs">
                                                        <img alt="What exactly does an AI architect do?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AdobeStock_193456651-207x155.jpeg" width="207" height="155" />
                                                        <p>What exactly does an AI architect do?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/improve-memory-infographic">
                                                        <img alt="Use this infographic to improve your memory at work" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AdobeStock_108018077-207x155.jpeg" width="207" height="155" />
                                                        <p>Use this infographic to improve your memory at work</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/bms-graduate-skills-aoife-conlon">
                                                        <img alt="‘Problem-solving and communication are skills I use every day’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Aoife-Conlon-A-Graduates-Perspective-207x155.jpg" width="207" height="155" />
                                                        <p>‘Problem-solving and communication are skills I use every day’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/johnson-jj-emea-development-centre">
                                                        <img alt="Take a sneak peek at the Johnson &#038; Johnson EMEA Development Centre" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/johnsonjohnsonemea-207x155.png" width="207" height="155" />
                                                        <p>Take a sneak peek at the Johnson &#038; Johnson EMEA Development Centre</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/women-in-tech-delphine-remy-boutang">
                                                        <img alt="‘Ignoring women in tech is damaging the entire economy’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Delphine-picture-207x155.jpg" width="207" height="155" />
                                                        <p>‘Ignoring women in tech is damaging the entire economy’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/new-relic-al-williams-sales">
                                                        <img alt="‘I’ve found my career in sales at New Relic to be very rewarding’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Al_Williams_New_Relic_2-207x155.jpg" width="207" height="155" />
                                                        <p>‘I’ve found my career in sales at New Relic to be very rewarding’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/graduate-accenture-edward-tsang">
                                                        <img alt="‘My biggest worry was that I may not have been technical enough’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Ed-1200-207x155.png" width="207" height="155" />
                                                        <p>‘My biggest worry was that I may not have been technical enough’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/ai-influencers-twitter">
                                                        <img alt="10 AI influencers you should be following on Twitter" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AI-influencers-207x155.jpeg" width="207" height="155" />
                                                        <p>10 AI influencers you should be following on Twitter</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/pfs-fintech-navan-jobs">
                                                        <img alt="Irish fintech player PFS to create 50 jobs in major expansion" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Fintech-PFS-207x155.jpeg" width="207" height="155" />
                                                        <p>Irish fintech player PFS to create 50 jobs in major expansion</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/workhuman-globoforce-dublin-hq">
                                                        <img alt="Workhuman to hire 150 at newly expanded Dublin headquarters " src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/workhumanericmosleyceo-207x155.jpg" width="207" height="155" />
                                                        <p>Workhuman to hire 150 at newly expanded Dublin headquarters </p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/emca-cavan-energy-automation">
                                                        <img alt="Cavan energy automation firm EMCA to create 42 new jobs" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Regional-Enterprise-NE-34-207x155.jpg" width="207" height="155" />
                                                        <p>Cavan energy automation firm EMCA to create 42 new jobs</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/signifyd-belfast-research-development-centre">
                                                        <img alt="US fraud protection firm Signifyd to hire 150 at new Belfast R&#038;D centre" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/8e45a517-dc75-4db8-bd36-496ac90ceb25-207x155.jpg" width="207" height="155" />
                                                        <p>US fraud protection firm Signifyd to hire 150 at new Belfast R&#038;D centre</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/non-it-graduates-neueda-jobs">
                                                        <img alt="How can non-IT graduates get a job at a tech company?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Tech-Academy-Neueda-Jobs-Announement-207x155.jpg" width="207" height="155" />
                                                        <p>How can non-IT graduates get a job at a tech company?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/sligo-jobs-gw-plastics-hiring">
                                                        <img alt="GW Plastics expansion will bring more than 200 jobs to Sligo" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Sligo-207x155.jpeg" width="207" height="155" />
                                                        <p>GW Plastics expansion will bring more than 200 jobs to Sligo</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-life">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadlife"><a data-panel="#panellife_1" href="https://www.siliconrepublic.com/life">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panellife_2" href="https://www.siliconrepublic.com/gear">GEAR</a></li><li data-options="is_hover:true"><a data-panel="#panellife_3" href="https://www.siliconrepublic.com/play">PLAY</a></li><li data-options="is_hover:true"><a data-panel="#panellife_4" href="https://www.siliconrepublic.com/trending">TRENDING</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panellife_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/life/waking-the-feminists-theatre">
                                                        <img alt="‘Waking the Feminists’ social media campaign sees theatres commit to change" src="https://www.siliconrepublic.com/wp-content/uploads/2018/07/Webp.net-resizeimage-e1531130133514-207x155.jpg" width="207" height="155" />
                                                        <p>‘Waking the Feminists’ social media campaign sees theatres commit to change</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/life/digital-education-age-of-consent-ireland">
                                                        <img alt="Why is Ireland sweeping digital education under the carpet?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/kids-texting-207x155.jpg" width="207" height="155" />
                                                        <p>Why is Ireland sweeping digital education under the carpet?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/life/dylan-collins-superawesome-digital-consent">
                                                        <img alt="Dylan Collins: Why is Ireland going for lowest age for digital consent?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/04/digital-consent-age-shutterstock_419832121-207x155.jpg" width="207" height="155" />
                                                        <p>Dylan Collins: Why is Ireland going for lowest age for digital consent?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">
                                                        <img alt="Digital safety: Why society needs to get smarter about smartphones" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/week_ahead_kid_smartphone_shutterstock_740508259-207x155.jpg" width="207" height="155" />
                                                        <p>Digital safety: Why society needs to get smarter about smartphones</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/life/internet-safety-2018-tips-parents">
                                                        <img alt="Safer Internet Day 2018: Tips for parents and teachers" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_375636358-207x155.jpg" width="207" height="155" />
                                                        <p>Safer Internet Day 2018: Tips for parents and teachers</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction">
                                                        <img alt="Are Irish people becoming addicted to their smartphones?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-37-207x155.jpg" width="207" height="155" />
                                                        <p>Are Irish people becoming addicted to their smartphones?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/gear/emojis-disability-periods">
                                                        <img alt="Inclusive new emojis offer representation for people with disabilities" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Screenshot-2019-02-07-at-15.01.42-e1549553766581.png" width="207" height="155" />
                                                        <p>Inclusive new emojis offer representation for people with disabilities</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/gear/google-wifi-ireland">
                                                        <img alt="Google’s new Wi-Fi router promises to end reception ‘blackspots’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Google-Wifi-207x155.jpg" width="207" height="155" />
                                                        <p>Google’s new Wi-Fi router promises to end reception ‘blackspots’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/gear/google-song-maker">
                                                        <img alt="Google Song Maker is the perfect time waster to while away the storm" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-02-at-10.02.01-e1519985085835-207x155.png" width="207" height="155" />
                                                        <p>Google Song Maker is the perfect time waster to while away the storm</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">
                                                        <img alt="An Irish tech firm has developed a child-safe smartphone" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/iKydz_smartphone-1-207x155.jpg" width="207" height="155" />
                                                        <p>An Irish tech firm has developed a child-safe smartphone</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">
                                                        <img alt="Hands-on with the top smartphones of Mobile World Congress 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/smartphones_mobile_world_congress_2018-207x155.jpg" width="207" height="155" />
                                                        <p>Hands-on with the top smartphones of Mobile World Congress 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc">
                                                        <img alt="8 things you need to know about the Samsung Galaxy S9" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_416365276-207x155.jpg" width="207" height="155" />
                                                        <p>8 things you need to know about the Samsung Galaxy S9</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/play/cheapest-netflix-in-the-world">
                                                        <img alt="Which countries get the most value for money out of Netflix?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/11/Netflix-laptop-207x155.jpg" width="207" height="155" />
                                                        <p>Which countries get the most value for money out of Netflix?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament">
                                                        <img alt="League of Ireland teams establish major national e-sports tournament" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/E-sports-207x155.png" width="207" height="155" />
                                                        <p>League of Ireland teams establish major national e-sports tournament</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/play/pinterest-boards">
                                                        <img alt="Just what Pinterest users were pining for: boards within boards" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Pinterest-app-207x155.jpg" width="207" height="155" />
                                                        <p>Just what Pinterest users were pining for: boards within boards</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/play/youtube-redesign">
                                                        <img alt="It feels cinematic: YouTube rolls out a major redesign across mobile and desktop" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/film-video-youtube-207x155.jpg" width="207" height="155" />
                                                        <p>It feels cinematic: YouTube rolls out a major redesign across mobile and desktop</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/play/dublin-podcast-festival-s-town-my-dad-wrote-a-porno-an-irishman-abroad">
                                                        <img alt="S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/Podcast_shutterstock_183925652-207x155.jpg" width="207" height="155" />
                                                        <p>S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/play/sos-alerts-google-maps-search">
                                                        <img alt="Google adds SOS alert capabilities to Search and Maps" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/SOS_Alerts_Rescue_shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Google adds SOS alert capabilities to Search and Maps</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/trending/hbomberguy-mermaids-donkey-kong">
                                                        <img alt="57-hour Donkey Kong 64 stream raises more than $340,000 for trans charity" src="https://www.siliconrepublic.com/wp-content/uploads/2019/01/hbomberguy-ds1-1340x1340-e1548163636935-207x155.png" width="207" height="155" />
                                                        <p>57-hour Donkey Kong 64 stream raises more than $340,000 for trans charity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2018">
                                                        <img alt="What were Ireland’s most popular Google searches in 2018?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/12/Depositphotos_208504126_m-2015-1-e1544547815214-207x155.jpg" width="207" height="155" />
                                                        <p>What were Ireland’s most popular Google searches in 2018?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2017">
                                                        <img alt="Trump meets Ophelia: Ireland’s year in Google searches" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-5-2-207x155.png" width="207" height="155" />
                                                        <p>Trump meets Ophelia: Ireland’s year in Google searches</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor">
                                                        <img alt="Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-44-1-207x155.jpg" width="207" height="155" />
                                                        <p>Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia">
                                                        <img alt="Manchester tragedy and McGregor fight topped talk on Facebook in 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/manchester-arena-facebook-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Manchester tragedy and McGregor fight topped talk on Facebook in 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit">
                                                        <img alt="#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Repeal_The_8th_shutterstock_Twitter_trends-207x155.jpg" width="207" height="155" />
                                                        <p>#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/job-interview-aon-hiring">
                                                        <img alt="Want to know how to stand out in your job interview?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Aon-video-item-207x155.png" width="207" height="155" />
                                                        <p>Want to know how to stand out in your job interview?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/tax-relief-entrepreneurs-enterprise-ireland">
                                                        <img alt="Enterprise Ireland backs call for changes to tax on entrepreneurs" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Joe_Healy_Enterprise_Ireland-207x155.png" width="207" height="155" />
                                                        <p>Enterprise Ireland backs call for changes to tax on entrepreneurs</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/enterprise-ireland-2019-startup-showcase">
                                                        <img alt="Meet Enterprise Ireland’s start-up class of 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Enterprise-Ireland-HPSUs-2019-207x155.png" width="207" height="155" />
                                                        <p>Meet Enterprise Ireland’s start-up class of 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/jaguar-land-rover-hiring-shannon">
                                                        <img alt="Who is Jaguar Land Rover hiring in Shannon?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Screenshot_2019-02-11_at_14.44.11-207x155.png" width="207" height="155" />
                                                        <p>Who is Jaguar Land Rover hiring in Shannon?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/new-relic-glenn-cahill">
                                                        <img alt="Why bringing your personal energy to work is important" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/6Z9A7189-207x155.jpg" width="207" height="155" />
                                                        <p>Why bringing your personal energy to work is important</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/community-msd-ballydine">
                                                        <img alt="The importance of achieving a sense of community in your work" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/msdballydineviditem-207x155.jpg" width="207" height="155" />
                                                        <p>The importance of achieving a sense of community in your work</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_5">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 807831},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/enterprise">ENTERPRISE</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">CISOs point to a growing trend of infosec vendor consolidation</h1>
            
                                    <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/john-kennedy">by John Kennedy</a>
                    </p>



                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1551433995"><!--googleoff: all-->2 hours ago<!--googleon: all--></span><span class="icon_view">27 Views</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/cisco-infosec-AdobeStock_60546843-718x523.jpeg" class="alignleft wp-post-image" alt="Picture of a knight holding a shield and a sword to denote the modern task of cybersecurity defences." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fcisos-infosec-cisco-2019-benchmark-study&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fcisos-infosec-cisco-2019-benchmark-study"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fcisos-infosec-cisco-2019-benchmark-study&amp;text=CISOs+point+to+a+growing+trend+of+infosec+vendor+consolidation&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share analytics" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study"  target="_blank"  data-category="Sharing Button Article" data-label="Google Plus" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/enterprise/cisos-infosec-cisco-2019-benchmark-study'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study&amp;title=CISOs point to a growing trend of infosec vendor consolidation"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=CISOs point to a growing trend of infosec vendor consolidation&amp;body=%20https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study" data-category="Sharing Button Article" data-label="Email" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">Image: © Masson/Stock.adobe.com</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fcisos-infosec-cisco-2019-benchmark-study&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fcisos-infosec-cisco-2019-benchmark-study"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fcisos-infosec-cisco-2019-benchmark-study&amp;text=CISOs+point+to+a+growing+trend+of+infosec+vendor+consolidation&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share analytics" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study"  target="_blank"  data-category="Sharing Button Article" data-label="Google Plus" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/enterprise/cisos-infosec-cisco-2019-benchmark-study'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study&amp;title=CISOs point to a growing trend of infosec vendor consolidation"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=CISOs point to a growing trend of infosec vendor consolidation&amp;body=%20https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study" data-category="Sharing Button Article" data-label="Email" data-value="/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                                                            <p>A smaller number of vendors amounts to less complexity in what is already a complicated threat environment.</p>
                                    
                                    <p>Chief information security officers (CISOs) are following a trend of reducing the number of security vendors they use, according to the latest <a href="https://www.cisco.com/c/dam/m/digital/elq-cmcglobal/witb/1963786/2019CISOBenchmarkReportCiscoCybersecuritySeries.pdf?ccid=cc000160&amp;dtid=esootr000875&amp;ecid=14396&amp;oid=wprsc015512" target="_blank" rel="noopener">Cisco 2019 Benchmark Study</a>.</p>
<p>The annual survey found that complex security environments made up of solutions from 10 or more security vendors could be hampering security professionals’ visibility across their environments.</p>
<blockquote>
<p style="text-align: right;">‘More than ever, CISOs are taking a much more proactive role in reducing their exposure through consolidation and training’<br />
<sup>– STEVE MARTINO</sup></p>
</blockquote>
<p>65pc of respondents do not find it easy to determine the scope of a compromise, contain it and remediate from exploits. The unknown threats that exist outside the enterprise in the form of users, data, devices and apps are also a top concern for CISOs.</p>
<p>The study of more than 3,000 security leaders in 18 countries found that 44pc have increased their investment in security defence technologies, 39pc have conducted security awareness among employees and 39pc have focused on implementing risk mitigation techniques.</p>
<p>Survey respondents also noted the continued high financial impact of breaches. 45pc reported that the financial impact of a breach to their organisation was more than $500,000.</p>
<p>The good news is that more than 50pc of respondents are driving breach costs below half a million dollars. A stubborn 8pc, however, claim a whopping cost of more than $5m per incident for their most significant breach of the past year.</p>
<h2>Proactive defence</h2>
<p>“This year more than ever, CISOs are taking a much more proactive role in reducing their exposure through consolidation and training, as well as investments in critical technologies for cyber defence and breach containment, but there is still more to do,” said Steve Martino, senior vice-president and CISO at Cisco.</p>
<p>“You can’t protect what you can’t see, and security leaders are still struggling to gain greater visibility across their organisation and into threats. Cisco is committed to helping organisations address these challenges and implement new techniques and technology to stay one step ahead of malicious actors and threats.”</p>
<p>Key takeaways from the latest study indicate that the most collaborative teams lose the least money and that the elimination of silos results in a tangible financial upside. 59pc of those who stated that their networking and security teams were very/extremely collaborative also stated that the financial impact from their most serious breach was under $100,000 – the lowest category of breach cost in the survey.</p>
<p>Another takeaway is that AI and machine learning, used right, are essential to the initial stages of alert prioritisation and management. However, reliance on these technologies has decreased as respondents possibly perceive the tools to be still in their infancy or not ready for prime time.</p>
<p>Employees and users continue to be be the biggest protection challenge for CISOs. They say that having an organisational process that starts with security awareness training on day one is essential, but only 51pc rate themselves as doing an excellent job of managing employee security through comprehensive onboarding and processes for transfers and departures.</p>
<p>Phishing and risky user behaviour – most likely clicking malicious links in email or websites – remain as top concerns for CISOs. The perception of this risk has held steady for the past three years between 56pc and 57pc of respondents.</p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/cyberattacks">cyberattacks</a>, <a href="https://www.siliconrepublic.com/topics/infosec">infosec</a>, <a href="https://www.siliconrepublic.com/topics/black-hat-hackers">black hat hackers</a>, <a href="https://www.siliconrepublic.com/topics/cisco">Cisco</a>, <a href="https://www.siliconrepublic.com/topics/cio">CIO</a></p></div>
                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                                                                        
                                            <a href="https://www.siliconrepublic.com/author/john-kennedy"><img alt='' src='https://secure.gravatar.com/avatar/e6bedbd29c588669a0ece05faf33688e?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e6bedbd29c588669a0ece05faf33688e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Editor John Kennedy is an award-winning technology journalist.                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                
                                                <li><a target="_blank" href="https://plus.google.com/u/0/100193439583256048516/posts" class="google"></a></li>                                                <li><a target="_blank" href="https://www.facebook.com/john.f.kennedy1" class="facebook"></a></li>                                                <li><a target="_blank" href="https://twitter.com/mrjohnfkennedy" class="twitter"></a></li>                                                <li><a target="_blank" href="https://www.linkedin.com/profile/view?id=7684924&trk=nav_responsive_tab_profile" class="linkedin"></a></li>
                                            </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/thales-bridget-kenyon-ciso" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/thales-bridget-kenyon-ciso">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Thales’s Bridget Kenyon: ‘The number of women in infosec is decreasing’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/01/Bridget-Kenyon-CISO-Thales-eSecurity-1-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/thales-bridget-kenyon-ciso" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/thales-bridget-kenyon-ciso"><h3>Thales’s Bridget Kenyon: ‘The number of women in infosec is decreasing’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->25 Jan 2019<!--googleon: all--></span><span class="icon_view">364 Views</span>                    </p>

                </div>
            </div>
                        <div class=" clearboxes2 large-6 medium-6 columns featured-employers">
                <div class="widget">
                    <h2 class="widget-title-visible">Hiring Now</h2>
                    <ul>
                                <li>
                        <div class="small-12 columns  employers">
                                                            <a href="http://life.kemptechnologies.com/" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/483x140_HRZ_GreyYellow.png" alt="Life at Kemp Technologies"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p>A dynamic and rapidly expanding company</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                        <li>
                        <div class="small-12 columns  employers">
                                                            <a href="https://www.fidelityinvestments.ie/page/show/careers" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Fidelity-logo-Featured-Employers-80x60.png" alt="Life at Fidelity Investments"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p>Be part of a globally successful team</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                        <li>
                        <div class="small-12 columns  employers">
                                                            <a href="https://www.dropbox.com/jobs" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Dropbox_CMYK-small.png" alt="Life at Dropbox"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p>Keeps files safe, synced and easy to share</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                        <li>
                        <div class="small-12 columns  employers">
                                                            <a href="http://jobs.aon.com/" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/AON-logo-Featured-Employers-80x60.png" alt="Life at Aon Centre for Innovation and Analytics"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p style="text-align: left;">Excellence in research for innovation and analytics</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                            <li>
                            <div class="small-12 columns  employers">
                                                                <a href="https://www.globoforce.com/company/careers/" target="_blank">
                                    
                                    <div class="small-4 columns">
                                                                                                                                <img src="https://www.siliconrepublic.com/wp-content/uploads/2018/07/WH-Logo_charcoal-gold_RGB_1101px.png" alt="Life at Workhuman"/>
                                                                            </div>
                                    <div class="small-8 columns">
                                        <p>Make work more human</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                    




                                    </ul>
                    </div></div>
                
                <div class="clear"></div>
            
            <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/threat-intelligence-chris-pace" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/threat-intelligence-chris-pace">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Why good threat intelligence is no longer limited to the security privileged" src="https://www.siliconrepublic.com/wp-content/uploads/2018/11/AdobeStock_199134965-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/threat-intelligence-chris-pace" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/threat-intelligence-chris-pace"><h3>Why good threat intelligence is no longer limited to the security privileged</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->21 Nov 2018<!--googleon: all--></span><span class="icon_view">280 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/google-security-phishing-authentication-mark-risher" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/google-security-phishing-authentication-mark-risher">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Google’s Mark Risher: ‘Phishing attacks are getting more targeted and insidious’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/risher-2-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/google-security-phishing-authentication-mark-risher" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/google-security-phishing-authentication-mark-risher"><h3>Google’s Mark Risher: ‘Phishing attacks are getting more targeted and insidious’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->1 Feb 2019<!--googleon: all--></span><span class="icon_view">296 Views</span>                    </p>

                </div>
            </div>
            <div class=" clearboxes2 large-6 medium-6 columns" data-equalizer-watch="">    <div class="minheight">    <div class="newsletterwidget">        <h2 class="widget-title-visible" style="color: #fff !important;border: none !important;text-align: center;">SUBSCRIBE TO OUR E-ZINE</h2>        <ul>            <li>                <div>Sign up to receive weekly alerts bringing the best of Siliconrepublic.com straight to your inbox.</div>            </li>        </ul>        <!-- Begin MailChimp Signup Form -->        <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">        <div id="mc_embed_signup">            <form action="//siliconrepublic.us4.list-manage.com/subscribe/post?u=1d5d2b919215a8afcd67b3ee7&amp;id=c7ec65939c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>                <div id="mc_embed_signup_scroll">                    <div class="mc-field-group">                        <div class="large-12 columns">                        <input type="email" value="" name="EMAIL" placeholder="Enter email address" class="required email" id="mce-EMAIL">                        </div>                    </div>                    <div id="mce-responses" class="clear">                        <div class="response" id="mce-error-response" style="display:none"></div>                        <div class="response" id="mce-success-response" style="display:none"></div>                    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_1d5d2b919215a8afcd67b3ee7_563ad63bce" tabindex="-1" value=""></div>                    <div class="clear"></div>                        <div class="large-12 columns">                        <button>Submit Email</button>                            </div>                    <div class="clear"></div>                </div>            </form>        </div>        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>        <!--End mc_embed_signup-->    </div>    </div></div>            <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/microsoft-sian-john-cybersecurity-diversity" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/microsoft-sian-john-cybersecurity-diversity">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Microsoft’s Siân John: ‘Cybersecurity needs diversity’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/01/3-Sian-John-Microsoft-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/microsoft-sian-john-cybersecurity-diversity" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/microsoft-sian-john-cybersecurity-diversity"><h3>Microsoft’s Siân John: ‘Cybersecurity needs diversity’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->18 Jan 2019<!--googleon: all--></span><span class="icon_view">344 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/vodafone-cyber-readiness-csaba-kallo-cio" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/vodafone-cyber-readiness-csaba-kallo-cio">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Vodafone’s Csaba Kiss Kalló: ‘People are growing numb to cybersecurity threats’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/12/160623_NCP1_084-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/vodafone-cyber-readiness-csaba-kallo-cio" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/vodafone-cyber-readiness-csaba-kallo-cio"><h3>Vodafone’s Csaba Kiss Kalló: ‘People are growing numb to cybersecurity threats’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->14 Dec 2018<!--googleon: all--></span><span class="icon_view">456 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/talktalk-hackers-jailed" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/talktalk-hackers-jailed">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="TalkTalk hackers are jailed in the UK" src="https://www.siliconrepublic.com/wp-content/uploads/2018/11/old-bailey-AdobeStock_2764351-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/talktalk-hackers-jailed" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/talktalk-hackers-jailed"><h3>TalkTalk hackers are jailed in the UK</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->20 Nov 2018<!--googleon: all--></span><span class="icon_view">235 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/paris-sci-tech-scene-jobs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/paris-sci-tech-scene-jobs"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Paris-2-70x70.jpeg"
                            alt="Everything you need to know about the Paris sci-tech scene"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/paris-sci-tech-scene-jobs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/paris-sci-tech-scene-jobs">

                            <div class="title">Everything you need to know about the Paris sci-tech scene</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551441058"><!--googleoff: all-->18 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/pfs-fintech-navan-jobs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/pfs-fintech-navan-jobs"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Fintech-PFS-70x70.jpeg"
                            alt="Irish fintech player PFS to create 50 jobs in major expansion"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/pfs-fintech-navan-jobs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/pfs-fintech-navan-jobs">

                            <div class="title">Irish fintech player PFS to create 50 jobs in major expansion</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551439541"><!--googleoff: all-->43 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/revolut-cfo-peter-ohiggins-resigns-app-issues" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/revolut-cfo-peter-ohiggins-resigns-app-issues"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Depositphotos_178151204_xl-2015-1-70x70.jpg"
                            alt="Revolut CFO resigns as company grapples with money laundering concerns"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/revolut-cfo-peter-ohiggins-resigns-app-issues" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/revolut-cfo-peter-ohiggins-resigns-app-issues">

                            <div class="title">Revolut CFO resigns as company grapples with money laundering concerns</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551439169"><!--googleoff: all-->49 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/intel-engineers-ireland-stem-skills-steps" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/intel-engineers-ireland-stem-skills-steps"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Intel-Eng-Ireland-partnership-70x70.jpg"
                            alt="Intel and Engineers Ireland join forces to boost STEM skills"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/intel-engineers-ireland-stem-skills-steps" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/intel-engineers-ireland-stem-skills-steps">

                            <div class="title">Intel and Engineers Ireland join forces to boost STEM skills</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551437397"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/el-nino-global-disease-outbreak" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/el-nino-global-disease-outbreak"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/Downpour-70x70.jpeg"
                            alt="Incredible study reveals El Niño recently caused global disease outbreak"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/el-nino-global-disease-outbreak" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/el-nino-global-disease-outbreak">

                            <div class="title">Incredible study reveals El Niño recently caused global disease outbreak</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551435469"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/gender-inequality-entrepreneurs-dcu" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/gender-inequality-entrepreneurs-dcu"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/gender-inequality-entrepreneurs-AdobeStock_138669989-70x70.jpeg"
                            alt="DCU leads €1m drive to combat gender inequality among entrepreneurs"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/gender-inequality-entrepreneurs-dcu" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/gender-inequality-entrepreneurs-dcu">

                            <div class="title">DCU leads €1m drive to combat gender inequality among entrepreneurs</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551435354"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/cisco-infosec-AdobeStock_60546843-70x70.jpeg"
                            alt="CISOs point to a growing trend of infosec vendor consolidation"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study">

                            <div class="title">CISOs point to a growing trend of infosec vendor consolidation</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551433995"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/public-speaking-master-skills-how-to" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/public-speaking-master-skills-how-to"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/AdobeStock_95148279-70x70.jpeg"
                            alt="How to master public speaking and boost your career"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/public-speaking-master-skills-how-to" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/public-speaking-master-skills-how-to">

                            <div class="title">How to master public speaking and boost your career</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551430227"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/tesla-cheaper-model-3" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/tesla-cheaper-model-3"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/03/tesla-model-3-70x70.png"
                            alt="Will a $35,000 Model 3 reverse or accelerate Tesla’s fortunes?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/tesla-cheaper-model-3" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/tesla-cheaper-model-3">

                            <div class="title">Will a $35,000 Model 3 reverse or accelerate Tesla’s fortunes?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551428501"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/copenhagen-denmark-tech-entrepreneurs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/copenhagen-denmark-tech-entrepreneurs"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/copenhagen-AdobeStock_217318092-70x70.jpeg"
                            alt="10 cool start-ups from Copenhagen to watch"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/copenhagen-denmark-tech-entrepreneurs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/copenhagen-denmark-tech-entrepreneurs">

                            <div class="title">10 cool start-ups from Copenhagen to watch</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551423337"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/gdpr-data-protection-commission-annual-report" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/gdpr-data-protection-commission-annual-report"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Helen_Dixon_Data_Protection_Commissioner-70x70.jpg"
                            alt="GDPR generated 1,000 data protection officer roles across Ireland"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/gdpr-data-protection-commission-annual-report" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/gdpr-data-protection-commission-annual-report">

                            <div class="title">GDPR generated 1,000 data protection officer roles across Ireland</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551420652"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/eu-google-facebook-twitter-fake-news" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/eu-google-facebook-twitter-fake-news"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/EU-chairs-70x70.jpeg"
                            alt="EC: Google, Facebook and Twitter way behind on effort to fight ‘fake news’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/eu-google-facebook-twitter-fake-news" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/eu-google-facebook-twitter-fake-news">

                            <div class="title">EC: Google, Facebook and Twitter way behind on effort to fight ‘fake news’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551368820"><!--googleoff: all-->20 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/renewable-energy-4irc-connect" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/renewable-energy-4irc-connect"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/4irc-70x70.jpg"
                            alt="From ‘burning dead dinosaurs’ to a decarbonised future"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/renewable-energy-4irc-connect" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/renewable-energy-4irc-connect">

                            <div class="title">From ‘burning dead dinosaurs’ to a decarbonised future</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551366925"><!--googleoff: all-->20 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/france-paris-irish-fintech-enterprise-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/france-paris-irish-fintech-enterprise-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/paris-Bourse-AdobeStock_195754854-70x70.jpeg"
                            alt="Why Irish fintech needs to take the road to France"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/france-paris-irish-fintech-enterprise-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/france-paris-irish-fintech-enterprise-ireland">

                            <div class="title">Why Irish fintech needs to take the road to France</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551364154"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/great-place-to-work-top-companies" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/great-place-to-work-top-companies"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Workday-1-70x70.jpg"
                            alt="The best companies to work for have been revealed"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/great-place-to-work-top-companies" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/great-place-to-work-top-companies">

                            <div class="title">The best companies to work for have been revealed</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551363254"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/apple-project-titan-staff-infographic" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-project-titan-staff-infographic"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Tyre-track-70x70.jpeg"
                            alt="Infographic shows how far behind Apple is in autonomous car development"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/apple-project-titan-staff-infographic" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-project-titan-staff-infographic">

                            <div class="title">Infographic shows how far behind Apple is in autonomous car development</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551357837"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/lithuania-russia-politics-revolut" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/lithuania-russia-politics-revolut"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Depositphotos_178151230_l-2015-70x70.jpg"
                            alt="Could Lithuania’s political history stall Revolut’s fintech future?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/lithuania-russia-politics-revolut" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/lithuania-russia-politics-revolut">

                            <div class="title">Could Lithuania’s political history stall Revolut’s fintech future?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551355362"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/lero-software-research-eu-cybersecurity" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/lero-software-research-eu-cybersecurity"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Dr_Liliana_Pasquale_Lero_researcher_at_UCD._Photo_Sean_Curtin_True_Media.-70x70.jpg"
                            alt="Irish software research centre Lero selected for €15m EU cybersecurity project"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/lero-software-research-eu-cybersecurity" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/lero-software-research-eu-cybersecurity">

                            <div class="title">Irish software research centre Lero selected for €15m EU cybersecurity project</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551355107"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/mars-orbiter-ancient-giant-water-lakes" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/mars-orbiter-ancient-giant-water-lakes"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Mars-planet-70x70.jpeg"
                            alt="Mars orbiter finds first evidence of ancient, giant water lakes under planet"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/mars-orbiter-ancient-giant-water-lakes" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/mars-orbiter-ancient-giant-water-lakes">

                            <div class="title">Mars orbiter finds first evidence of ancient, giant water lakes under planet</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551352989"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/boeing-ai-drone-fighter-jet" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/boeing-ai-drone-fighter-jet"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/BATS-70x70.jpg"
                            alt="Boeing unveils futuristic AI drone fighter jet that will soon take to the skies"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/boeing-ai-drone-fighter-jet" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/boeing-ai-drone-fighter-jet">

                            <div class="title">Boeing unveils futuristic AI drone fighter jet that will soon take to the skies</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551348666"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/virgin-media-revenues-2018-project-lightning-mobile" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/virgin-media-revenues-2018-project-lightning-mobile"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/virgin-lightning-Depositphotos_31759311_m-2015-70x70.jpg"
                            alt="Virgin Media revenues rise as Project Lightning strikes 923,000 homes"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/virgin-media-revenues-2018-project-lightning-mobile" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/virgin-media-revenues-2018-project-lightning-mobile">

                            <div class="title">Virgin Media revenues rise as Project Lightning strikes 923,000 homes</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551345764"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/bms-graduate-skills-aoife-conlon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/bms-graduate-skills-aoife-conlon"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/Aoife-Conlon-A-Graduates-Perspective-70x70.jpg"
                            alt="‘Problem-solving and communication are skills I use every day’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/bms-graduate-skills-aoife-conlon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/bms-graduate-skills-aoife-conlon">

                            <div class="title">‘Problem-solving and communication are skills I use every day’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551343830"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/tech-investments-venture-capital-ireland-2018" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/tech-investments-venture-capital-ireland-2018"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/cheque-mate-AdobeStock_31189591-70x70.jpeg"
                            alt="Big funding rounds mask worrying state of Irish tech investments"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/tech-investments-venture-capital-ireland-2018" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/tech-investments-venture-capital-ireland-2018">

                            <div class="title">Big funding rounds mask worrying state of Irish tech investments</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551342826"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/seed-scheme-venture-capital-enterprise-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/seed-scheme-venture-capital-enterprise-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/02/EnterpriseIreland4-70x70.jpg"
                            alt="Enterprise Ireland makes first call under new €175m seed scheme"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/seed-scheme-venture-capital-enterprise-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/seed-scheme-venture-capital-enterprise-ireland">

                            <div class="title">Enterprise Ireland makes first call under new €175m seed scheme</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1551339937"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Business</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study" data-slug="cisos-infosec-cisco-2019-benchmark-study" data-post-id="807831" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/enterprise/cisos-infosec-cisco-2019-benchmark-study" data-slug="cisos-infosec-cisco-2019-benchmark-study" data-post-id="807831" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2019 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20180829"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"6c68974ef2","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0NaWAVfBg==","queueTime":0,"applicationTime":1693,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
