<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <!-- OneTrust Cookies Consent Notice start for www.siliconrepublic.com -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="73ee2062-81ba-418b-a873-6ad262fbecd2" ></script>
        <script type="text/javascript">
            window.hasConsentFor = function(str) {
                let re = new RegExp(str, 'g');
                return (Boolean) (typeof OptanonActiveGroups !== 'undefined' && OptanonActiveGroups.match(re));
            }
            window.hasProcessedConsentDialog = function () {
                return (document.cookie.indexOf("OptanonAlertBoxClosed=") >=0);
            }
            function OptanonWrapper() {
                if (window.hasProcessedConsentDialog() && window.hasConsentFor('C0002')) {
                    window.AT.enableDispatch();
                }
            }
        </script><!-- OneTrust Cookies Consent Notice end for www.siliconrepublic.com -->
        <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.com">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_1_0.woff2" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_0_0.woff2" type="font/woff2" crossorigin="anonymous">
        
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300&display=swap' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20210716"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '935476';
                                dfp_targets.category = 'enterprise';
                                dfp_targets.tag = ['cloud','encryption','google','research','security'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How photo encryption could safeguard our online images</title>
	<meta name="description" content="To stop our images from being compromised, researchers developed photo encryption technology compatible with major cloud storage services." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How photo encryption could safeguard our online images" />
	<meta property="og:description" content="To stop our images from being compromised, researchers developed photo encryption technology compatible with major cloud storage services." />
	<meta property="og:url" content="https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2021-07-16T14:27:31+00:00" />
	<meta property="article:modified_time" content="2021-07-16T14:56:04+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2021/07/photo-taking-scaled-1.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@samcox301" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2021/07/photo-taking-scaled-1.jpeg","width":800,"height":600,"caption":"A woman is pictured taking a photograph on her phone. The image on the phone screen is in-focus and a tree and building are in her shot. The leaves of the trees are orange, with many on the ground, suggesting it is autumn."},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp#webpage","url":"https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp","name":"How photo encryption could safeguard our online images","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp#primaryimage"},"datePublished":"2021-07-16T14:27:31+00:00","dateModified":"2021-07-16T14:56:04+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/e060bd29c28b9b340add6d57eb856485"},"description":"To stop our images from being compromised, researchers developed photo encryption technology compatible with major cloud storage services.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/e060bd29c28b9b340add6d57eb856485","name":"Sam Cox","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ff279082dd17f11619af6c37f91e9454?s=96&d=mm&r=g","caption":"Sam Cox"},"description":"Sam Cox is a sci-tech journalist who started with Silicon Republic in 2021. He has worked in science communication, feature writing and video journalism. In his spare time, he is an avid player of Jenga, a reader of longform non-fiction and an enthusiast of all things futuristic.","sameAs":["https://twitter.com/samcox301"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=935476' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fphoto-encryption-cloud-safeguard-esp" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fphoto-encryption-cloud-safeguard-esp&#038;format=xml" />
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                    <meta content="Sam Cox" data-page-subject="true" name="author" />
            <meta content="16/07/2021" name="published_date" />
            <meta content="15" name="published_hour" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
            var fb_app_id = '287597001601476';
        </script>
        <script type="text/plain" class="optanon-category-C0002">
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'Cloud,encryption,Google,research,security');
                    ga('set', 'dimension4', 'Sam Cox');
                    ga('set', 'dimension5', '16/07/2021');
                    ga('set', 'dimension6', '15');
                              ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>
        <dimensions data-set="Cloud,encryption,Google,research,security" />
                    <script>
            function anon_event(category, action, label, value = 1, nonInteraction = false) {
                let ni = nonInteraction ? 1 : 0;

                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&t=event'+                                        // Event hit type
                    '&ec='+category+                                   // Event Category. Required.
                    '&ea='+action+                                     // Event Action. Required.
                    '&el='+label+                                      // Event Label.
                    '&ev='+value+                                      // Event Value.
                    '&ni='+ni                                          // Non-interactive?
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }
            function anon_pageview() {
                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&dl='+encodeURIComponent(document.location.href)+ // Location
                    '&dt='+encodeURIComponent(document.title)+         // Title
                    '&dr='+encodeURIComponent(document.referrer)       // Referrer info
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }

            function addCustomDimensions() {
                let url = '';

                if (document.querySelector('dimensions')) {
                    url += '&cd1='+encodeURIComponent(document.querySelector('dimensions').dataset.set);
                }

                if (document.querySelector('meta[name="author"]')) {
                    url += '&cd4='+encodeURIComponent(document.querySelector('meta[name="author"]').content);
                }
                if (document.querySelector('meta[name="published_date"]')) {
                    url += '&cd5='+encodeURIComponent(document.querySelector('meta[name="published_date"]').content);
                }
                if (document.querySelector('meta[name="published_hour"]')) {
                    url += '&cd6='+encodeURIComponent(document.querySelector('meta[name="published_hour"]').content);
                }

                return url;
            }

            anon_pageview();
        </script>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/plain" class="optanon-category-C0002">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
    </head>

<body class="enterprise supertag photo-encryption-cloud-safeguard-esp" data-single="1">
<script class="at-tags">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</script>
<script>
    window.AT.dispatch();
</script>
    <script>
    var last_scroll = 0;
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-611740"><a href="#">Video</a></li>
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Cookie &#038; Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <div class="headermain sticky nocontent " role="navigation">
    <div class="row headernav">
        <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
        </div>
        <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
        </div>
                <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
            <div class="header-social-holder right">

                                <div class="social-holder-round twitter ">
                    <a target="_blank" href="https://twitter.com/siliconrepublic"
                        class="analytics at-event"
                        data-at_type="socialmedia.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                        data-category="Site Social Button [Header]"
                        data-label="Twitter"
                        data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                </div>

                                <div class="social-holder-round linkedin ">
                    <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com"
                        class="analytics at-event"
                        data-at_type="socialmedia.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                        data-category="Site Social Button [Header]"
                        data-label="Linkedin"
                        data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                </div>

                                <div class="social-holder-round facebook ">
                    <a target="_blank" href="https://www.facebook.com/siliconrepublic"
                        class="analytics at-event"
                        data-at_type="socialmedia.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                        data-category="Site Social Button [Header]"
                        data-label="Facebook"
                        data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                </div>
                <div class="search-icon-container right">
                    <a href="#"><i class="fa fa-search largesearchico"></i></a>
                </div>
            </div>
        </div>
        <div class="small-10 small-offset-2 mobile-post-social-holder hide">
            <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social">

                                <a href=""
                    class="analytics at-event twitter"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                    target="_blank"
                    data-category="Sharing Button Article [Sticky Nav]"
                    data-label="Twitter"
                    data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>


                                <a href=""
                    class="analytics at-event linkedin"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                    target="_blank"
                    data-category="Sharing Button Article [Sticky Nav]"
                    data-label="LinkedIn"
                    data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>


                                <a href=""
                    class="analytics at-event facebook"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                    target="_blank"
                    data-category="Sharing Button Article [Sticky Nav]"
                    data-label="Facebook"
                    data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>


                                <a href=""
                    class="analytics at-event email"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                    target="_blank"
                    data-category="Sharing Button Article [Sticky Nav]"
                    data-label="Email"
                    data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
            </div>
        </div>

        <div class="large-9 medium-1 small-2 columns show-for-large-up">
            <div id="desktop-nav" class="table show-for-large-up">
                <ul class="social-list headermenu leftmenu">
                                            <li class="nav-submenu catbusiness hassubnav">
                            <a href="https://www.siliconrepublic.com/business">BUSINESS</a>
                            
                                <div id="sub-menu-business"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/companies" class="subnav-link ">COMPANIES</a>
                                                                                                <a href="https://www.siliconrepublic.com/enterprise" class="subnav-link highlighted-word">ENTERPRISE</a>
                                                                                                <a href="https://www.siliconrepublic.com/comms" class="subnav-link ">COMMS</a>
                                                                                                <a href="https://www.siliconrepublic.com/start-ups" class="subnav-link ">START-UPS</a>
                                                                                                <a href="https://www.siliconrepublic.com/business" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catdiscovery hassubnav">
                            <a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a>
                            
                                <div id="sub-menu-discovery"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/innovation" class="subnav-link ">INNOVATION</a>
                                                                                                <a href="https://www.siliconrepublic.com/machines" class="subnav-link ">MACHINES</a>
                                                                                                <a href="https://www.siliconrepublic.com/earth-science" class="subnav-link ">EARTH SCIENCE</a>
                                                                                                <a href="https://www.siliconrepublic.com/discovery" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catcareers hassubnav">
                            <a href="https://www.siliconrepublic.com/careers">CAREERS</a>
                            
                                <div id="sub-menu-careers"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/advice" class="subnav-link ">ADVICE</a>
                                                                                                <a href="https://www.siliconrepublic.com/people" class="subnav-link ">PEOPLE</a>
                                                                                                <a href="https://www.siliconrepublic.com/employers" class="subnav-link ">EMPLOYERS</a>
                                                                                                <a href="https://www.siliconrepublic.com/jobs" class="subnav-link ">JOBS</a>
                                                                                                <a href="https://www.siliconrepublic.com/careers" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catmore hassubnav">
                            <a href="#">MORE</a>
                            
                                <div id="sub-menu-more"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/video" class="subnav-link ">VIDEO</a>
                                                                                                <a href="https://www.siliconrepublic.com/advertise" class="subnav-link ">ADVERTISE</a>
                                                                                                <a href="https://www.siliconrepublic.com/subscribe" class="subnav-link ">SUBSCRIBE</a>
                                                                                                <a href="https://www.siliconrepublic.com/contact" class="subnav-link ">CONTACT</a>
                                                                                                <a href="https://www.siliconrepublic.com/about" class="subnav-link ">ABOUT</a>
                                                                                                <a href="https://www.siliconrepublic.com/privacy" class="subnav-link ">COOKIE &#038; PRIVACY POLICY</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                        </ul>
                <div class="header-social-holder right">
                                        <div class="social-holder-round twitter ">
                        <a target="_blank" href="https://twitter.com/siliconrepublic"
                            class="analytics at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                            data-category="Site Social Button [Header]"
                            data-label="Twitter"
                            data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>

                                        <div class="social-holder-round linkedin ">
                        <a target="_blank"
                            href="https://www.linkedin.com/company/siliconrepublic.com"
                            class="analytics at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                            data-category="Site Social Button [Header]"
                            data-label="Linkedin"
                            data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>

                                        <div class="social-holder-round facebook ">
                        <a target="_blank"
                            href="https://www.facebook.com/siliconrepublic"
                            class="analytics at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                            data-category="Site Social Button [Header]"
                            data-label="Facebook"
                            data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>

                                        <div class="social-holder-round email ">
                        <a target="_blank"
                            href="mailto:info@siliconrepublic.com"
                            class="analytics at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                            data-category="Site Social Button [Header]"
                            data-label="Email"
                            data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                    </div>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
            <div id="social-scroll" class="show-for-large-up table hide">
                <ul class="dropdown-tag social-list headermenu leftmenu">
                                            <li class="catbusiness">
                            <a href="/business">BUSINESS</a>
                        </li>
                                        </ul>
                <div class="social-horizontal-container right nav-post-social">
                                        <a
                        class="analytics at-event twitter"
                        data-at_type="share.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                        href=""
                        target="_blank"
                        data-category="Sharing Button Article [Sticky Nav]"
                        data-label="Twitter"
                        data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>

                                        <a class="analytics at-event linkedin"
                        data-at_type="share.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                        href=""
                        target="_blank"
                        data-category="Sharing Button Article [Sticky Nav]"
                        data-label="LinkedIn"
                        data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>

                                        <a class="analytics at-event facebook"
                        data-at_type="share.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                        href=""
                        target="_blank"
                        data-category="Sharing Button Article [Sticky Nav]"
                        data-label="Facebook"
                        data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>


                                        <a class="analytics at-event email"
                        data-at_type="share.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                        href=""
                        target="_blank"
                        data-category="Sharing Button Article [Sticky Nav]"
                        data-label="Email"
                        data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <div class="clear"></div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="business-subnav"  class="shadow-row show-for-large-up subnav active subnav-on-load">
        <div class="submenu-link-container">
            <div class="link-holder large-6 large-offset-6">
                                    <a href="https://www.siliconrepublic.com/companies" class="subnav-link ">COMPANIES</a>
                                        <a href="https://www.siliconrepublic.com/enterprise" class="subnav-link highlighted-word">ENTERPRISE</a>
                                        <a href="https://www.siliconrepublic.com/comms" class="subnav-link ">COMMS</a>
                                        <a href="https://www.siliconrepublic.com/start-ups" class="subnav-link ">START-UPS</a>
                                        <a href="https://www.siliconrepublic.com/business" class="subnav-link ">ALL</a>
                                </div>
        </div>
    </div>
    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script type="text/plain" class="optanon-category-C0004">
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
            <pageview data-id="935476"></pageview>
    

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/enterprise">ENTERPRISE</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">How photo encryption could safeguard our online images</h1>
                                <p class="author" itemprop="author">
                        <a href="https://www.siliconrepublic.com/author/sam-cox"
                            class="at-event"
                            data-at_type="article.author.click"
                            data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;}">by Sam Cox</a>
                    </p>
                                <p class="sharetime">
                <span class="icon_time  aged" data-pub="1626445651"><!--googleoff: all-->38 minutes ago<!--googleon: all--></span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/photo-taking-scaled-1-718x523.jpeg" class="alignleft wp-post-image" alt="A woman is pictured taking a photograph on her phone. The image on the phone screen is in-focus and a tree and building are in her shot. The leaves of the trees are orange, with many on the ground, suggesting it is autumn." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-offset-2 large-10 columns postcontent">
                            <p class="photocaption">Image: © Alisa/Stock.adobe.com</p>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>To stop our images from being compromised, researchers developed photo encryption technology compatible with major cloud storage services.</p>
<p>Cloud services for storing photos have a serious security role. Google Photos, for instance, must safeguard more than 1bn users alongside their weekly uploads of<a href="https://blog.google/products/photos/storage-changes/" target="_blank" rel="noopener noreferrer">&nbsp;28bn photos and videos.</a></p>
<p>Many of these photos will intentionally end up on our Facebook, Instagram or Twitter feeds, but others we would prefer not to share.</p>
<p>Now, a team of researchers has developed technology in an effort to protect our images and make sure that what we consider private stays private.</p>
<p>&ldquo;There are many cases of employees at online services abusing their insider access to user data, like SnapChat employees <a href="https://www.siliconrepublic.com/enterprise/snapchat-users-data-spying-employees" target="_blank" rel="noopener noreferrer">looking at people&rsquo;s private photos</a>,&rdquo; said John S Koh, the lead author <a href="https://dl.acm.org/doi/10.1145/3458864.3468220" target="_blank" rel="noopener noreferrer">of the paper</a>.</p>
<p>&ldquo;There have even been bugs that reveal random users&rsquo; data to other users, which actually happened with a bug in Google Photos that <a href="https://www.theverge.com/2020/2/4/21122044/google-photos-privacy-breach-takeout-data-video-strangers" target="_blank" rel="noopener noreferrer">revealed users&rsquo; private videos to other entirely random users</a>.&rdquo;</p>
<p>While this presents an obvious problem, that doesn&rsquo;t mean it&rsquo;s time to switch back to polaroids just yet. Koh&rsquo;s intended solution was photo encryption.</p>
<p>Unfortunately, many services such as Google Photos don&rsquo;t allow for encryption. These systems often incorporate compression to reduce file size, but this would corrupt any encrypted images.</p>
<p>Another issue would be thumbnails. These miniature snapshots are great for browsing your gallery but aren&rsquo;t currently compatible with encryption techniques.</p>
<p>Some third-party services have managed photo encryption in their hosting, but all of these require migrating from the bigger services such as Google.</p>
<p>Solving this problem was the focus of the research team. Its system, dubbed Easy Secure Photos (ESP), encrypts images uploaded to cloud services so only the original user can view the images.</p>
<p>ESP employs a photo-encryption algorithm where the resulting files can be compressed and can still be recognised as images. To anyone who isn&rsquo;t the authorised user, these images will just look like static.</p>
<a href="https://siliconrepublic.donator.ie/" target="_blank" class="analytics at-event at-impression" data-category="Donator Article Promo" data-label="white" data-value="935476" data-at_impression_name="tip.impression" data-at_type="tip.click"><img src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL1NSLVRpcEphci13aGl0ZS12ZXJzaW9uLTEyMDB4MjIyLnBuZ1wiLFwid2lkdGhcIjo1ODYsXCJoZWlnaHRcIjoxMDgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJiNjg5YjM4MWU2MmExYWVlOTY1OTczOGE1MDkwYjNmZThmNDJkYjEifQ==/sr-tipjar-white-version-1200x222.png" alt="Support Silicon Republic" class="tipjar-promo"></a><br><p>Encrypting each image results in three black-and-white files, each one encoding details about the original image&rsquo;s red, green, or blue data. Impressively, ESP also creates and uploads encrypted thumbnail images to cloud photo services. That way, the authorised user can browse thumbnail galleries by incorporating ESP.</p>
<p>&ldquo;Our system adds an extra layer of protection beyond your password-based account security,&rdquo; said Koh, who designed and implemented ESP.</p>
<p>&ldquo;The goal is to make it so that only your devices can see your sensitive photos, and no one else unless you specifically share it with them.&rdquo;</p>
<p>The researchers wanted to make sure that each user could use multiple devices to access their online photos if desired.</p>
<p>The problem is the same digital code or&nbsp;&lsquo;key&rsquo; used to encrypt a photo has to be the same one used to decrypt the image, making multi-device functionality a research riddle.</p>
<p>&ldquo;Lots of work has shown that users do not understand keys and requiring them to move them around from one device to another is a recipe for disaster, either because the scheme is too complicated for users to use, or because they copy the key the wrong way and inadvertently give everyone access to their encrypted data,&rdquo; explained Koh.</p>
<p>On this system, all a user has to do in order to bypass the photo encryption is to verify their new device with one that has previously logged into an ESP-enabled app.</p>
<p>To prove the efficacy of their technology, the researchers implemented ESP in Simple Gallery, a popular photo gallery app on Android.</p>
<p>It could successfully encrypt images from Google Photos, Flickr and Imgur without changes needed to any of these cloud photo services and showed only minor increases in download and upload time.</p>
<p>&ldquo;We are experiencing the beginning of a major technological boom where even average users move towards moving all their data into the cloud. This comes with great privacy concerns that have only recently started rearing their ugly heads, such as the increasing number of discovered cases of cloud service employees looking at private user data,&rdquo; Koh said.</p>
<p>&ldquo;Users should have an option to protect their data that they think is really important in these popular services, and we explore just one practical solution for this.&rdquo;</p>                                </div>
                            </div>
                            <!--googleoff: all-->
                            
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fphoto-encryption-cloud-safeguard-esp&amp;text=How+photo+encryption+could+safeguard+our+online+images&amp;via=siliconrepublic"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Twitter"
                data-value="/enterprise/photo-encryption-cloud-safeguard-esp"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="LinkedIn"
                data-value="/enterprise/photo-encryption-cloud-safeguard-esp"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fphoto-encryption-cloud-safeguard-esp&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fphoto-encryption-cloud-safeguard-esp"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Facebook"
                data-value="/enterprise/photo-encryption-cloud-safeguard-esp"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                href="mailto:?subject=How photo encryption could safeguard our online images&body=https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Email"
                data-value="/enterprise/photo-encryption-cloud-safeguard-esp"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;whatsapp&quot;}"
                href="whatsapp://send?text=How%20photo%20encryption%20could%20safeguard%20our%20online%20images%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fphoto-encryption-cloud-safeguard-esp"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Whatsapp"
                data-value="/enterprise/photo-encryption-cloud-safeguard-esp"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;telegram&quot;}"
                href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Fphoto-encryption-cloud-safeguard-esp&amp;text=How+photo+encryption+could+safeguard+our+online+images"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Telegram"
                data-value="/enterprise/photo-encryption-cloud-safeguard-esp"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                    <a class="analytics pinterest at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;pinterest&quot;}"
                href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Pinterest"
                data-value="/enterprise/photo-encryption-cloud-safeguard-esp"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit at-event"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;reddit&quot;}"
                    href="http://reddit.com/submit?url=https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp&amp;title=How photo encryption could safeguard our online images"
                    target="_blank"
                    data-category="Sharing Button Article [Careers Bottom]"
                    data-label="Reddit"
                    data-value="/enterprise/photo-encryption-cloud-safeguard-esp"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>

                            <div id="tagsarea">
            <p class="posttags">Related:
                    <a href="https://www.siliconrepublic.com/topics/security"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;security&quot;}">security</a>,             <a href="https://www.siliconrepublic.com/topics/cloud"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Cloud&quot;}">Cloud</a>,             <a href="https://www.siliconrepublic.com/topics/encryption"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;encryption&quot;}">encryption</a>,             <a href="https://www.siliconrepublic.com/topics/google"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Google&quot;}">Google</a>,             <a href="https://www.siliconrepublic.com/topics/research"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;research&quot;}">research</a>        </p>
        </div>

                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/sam-cox">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL1NhbS1Db3gtSGVhZHNob3QuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTExYTgzMTcwMGFkYmFiMTBlMTg3ZmUzMGU5MDE3MmFhOGM0MmU3MCJ9/sam-cox-headshot.jpg" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL1NhbS1Db3gtSGVhZHNob3QuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTExYTgzMTcwMGFkYmFiMTBlMTg3ZmUzMGU5MDE3MmFhOGM0MmU3MCJ9/sam-cox-headshot.jpg 2x" class="avatar avatar-100 photo" height="100" width="100">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Sam Cox is a journalist at Silicon Republic covering sci-tech news                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                                                                    <li><a target="_blank" href="https://twitter.com/samcox301" class="twitter"></a></li>
                                                                                                </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->
                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/google-cloud-emea-president-adaire-fox-martin">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Google announces Adaire Fox-Martin as its new EMEA Cloud president" src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/Adaire_Fox_Martin_1-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/google-cloud-emea-president-adaire-fox-martin"><h3>Google announces Adaire Fox-Martin as its new EMEA Cloud president</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->5 Jul 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/gmail-bimi-email-security-phishing">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Gmail rolls out support for BIMI email authentication" src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_394477516_Editorial_Use_Only-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/gmail-bimi-email-security-phishing"><h3>Gmail rolls out support for BIMI email authentication</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/cloud-trends-ai-cybersecurity-huawei">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="What are the top trends coming down the line for cloud?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/06/Clouds-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/cloud-trends-ai-cybersecurity-huawei"><h3>What are the top trends coming down the line for cloud?</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 Jun 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/digital-transformation-cloud-storage-security">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="‘Digital transformation can no longer be an afterthought’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/06/Cathy-Southwick-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/digital-transformation-cloud-storage-security"><h3>‘Digital transformation can no longer be an afterthought’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 Jun 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/cybersecurity-migrating-to-cloud">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="How to address cybersecurity when migrating to the cloud" src="https://www.siliconrepublic.com/wp-content/uploads/2021/05/Cloud-security-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/cybersecurity-migrating-to-cloud"><h3>How to address cybersecurity when migrating to the cloud</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->31 May 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/hse-cyberattack-decryption-tool">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="HSE cyberattack: Initial tests on decryption tool ‘are positive’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/05/Decryption-hse-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/hse-cyberattack-decryption-tool"><h3>HSE cyberattack: Initial tests on decryption tool ‘are positive’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->21 May 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>
            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/photo-taking-scaled-1-70x70.jpeg"
                            alt="How photo encryption could safeguard our online images"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp">

                            <div class="title">How photo encryption could safeguard our online images</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626445651"><!--googleoff: all-->38 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/adaptivemobile-security-enea-acquisition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/adaptivemobile-security-enea-acquisition"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/mobile-phone-70x70.jpeg"
                            alt="Irish company AdaptiveMobile Security snapped up in €45m deal"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/adaptivemobile-security-enea-acquisition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/adaptivemobile-security-enea-acquisition">

                            <div class="title">Irish company AdaptiveMobile Security snapped up in €45m deal</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626443097"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/midlands-mid-west-shannon-technological-university" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/midlands-mid-west-shannon-technological-university"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/1000_F_233332531_hWFkHlWo2vMHUjKTJRh5ehJgNgLiHYxp-70x70.jpg"
                            alt="Athlone and Limerick ITs amalgamate to form new TU for midlands region"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/midlands-mid-west-shannon-technological-university" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/midlands-mid-west-shannon-technological-university">

                            <div class="title">Athlone and Limerick ITs amalgamate to form new TU for midlands region</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626441619"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/women-vc-europe-more-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/women-vc-europe-more-funding"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/Zoom3-70x70.jpg"
                            alt="European women in VC call out major funding inequality"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/women-vc-europe-more-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/women-vc-europe-more-funding">

                            <div class="title">European women in VC call out major funding inequality</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626437745"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/fidelity-investments-nicola-o-hurley" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/fidelity-investments-nicola-o-hurley"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/Nicola-Fidelity-70x70.png"
                            alt="For career development, ‘never underestimate the power of your network’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/fidelity-investments-nicola-o-hurley" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/fidelity-investments-nicola-o-hurley">

                            <div class="title">For career development, ‘never underestimate the power of your network’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626434205"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/european-tech-players-stripe-collison-caroline-greer" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/european-tech-players-stripe-collison-caroline-greer"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/stripe-70x70.png"
                            alt="Stripe founders, Irish TikTok lobbyist named as top players in European Tech"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/european-tech-players-stripe-collison-caroline-greer" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/european-tech-players-stripe-collison-caroline-greer">

                            <div class="title">Stripe founders, Irish TikTok lobbyist named as top players in European Tech</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626431670"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/kitman-labs-acquires-presagia-sport" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/kitman-labs-acquires-presagia-sport"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/2017_PAC-12_Cross_Country_37269481744-70x70.jpg"
                            alt="Kitman Labs acquires Presagia’s sport business"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/kitman-labs-acquires-presagia-sport" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/kitman-labs-acquires-presagia-sport">

                            <div class="title">Kitman Labs acquires Presagia’s sport business</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626428389"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/ai-liquid-metal-touch-prosthetic-limbs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/ai-liquid-metal-touch-prosthetic-limbs"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/prosthetic-limb-70x70.jpg"
                            alt="Using AI with liquid metal could recreate sense of touch in prosthetic limbs"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/ai-liquid-metal-touch-prosthetic-limbs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/ai-liquid-metal-touch-prosthetic-limbs">

                            <div class="title">Using AI with liquid metal could recreate sense of touch in prosthetic limbs</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626427664"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/eirgrid-celtic-interconnector-energy-line-france" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/eirgrid-celtic-interconnector-energy-line-france"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/power-grid-70x70.jpeg"
                            alt="EirGrid hits ‘critical milestone’ in €1bn Celtic Interconnector project"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/eirgrid-celtic-interconnector-energy-line-france" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/eirgrid-celtic-interconnector-energy-line-france">

                            <div class="title">EirGrid hits ‘critical milestone’ in €1bn Celtic Interconnector project</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626427450"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/ireland-largest-solar-farm-meath-statkraft" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/ireland-largest-solar-farm-meath-statkraft"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_357208029-70x70.jpeg"
                            alt="Construction begins on Ireland’s largest solar farm in Meath"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/ireland-largest-solar-farm-meath-statkraft" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/ireland-largest-solar-farm-meath-statkraft">

                            <div class="title">Construction begins on Ireland’s largest solar farm in Meath</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626427406"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/ennis-data-centre-planning-permission-art" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/ennis-data-centre-planning-permission-art"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/Screenshot-2021-07-16-at-09.59.12-70x70.png"
                            alt="€1.2bn supersized Ennis data centre seeks planning permission"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/ennis-data-centre-planning-permission-art" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/ennis-data-centre-planning-permission-art">

                            <div class="title">€1.2bn supersized Ennis data centre seeks planning permission</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626426456"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/funding-hei-ireland-eu-eit-innovation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/funding-hei-ireland-eu-eit-innovation"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/ireland-europe-70x70.jpeg"
                            alt="3 Irish projects awarded up to €3.6m in EU funding"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/funding-hei-ireland-eu-eit-innovation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/funding-hei-ireland-eu-eit-innovation">

                            <div class="title">3 Irish projects awarded up to €3.6m in EU funding</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626424955"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/freelance-things-to-consider" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/freelance-things-to-consider"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_327657969-70x70.jpeg"
                            alt="Thinking of going freelance? Here&#8217;s 8 things you should consider"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/freelance-things-to-consider" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/freelance-things-to-consider">

                            <div class="title">Thinking of going freelance? Here&#8217;s 8 things you should consider</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626424937"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/security-adam-weinberg-firstpoint" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/security-adam-weinberg-firstpoint"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/Adam-Weinberg-70x70.jpeg"
                            alt="‘Security is set to be the next great differentiator’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/security-adam-weinberg-firstpoint" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/security-adam-weinberg-firstpoint">

                            <div class="title">‘Security is set to be the next great differentiator’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626415236"><!--googleoff: all-->9 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/erc-2022-grant-work-programme-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/erc-2022-grant-work-programme-research"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/microscope-EU-70x70.jpeg"
                            alt="€2.4bn available to researchers in ERC’s largest ever grants budget"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/erc-2022-grant-work-programme-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/erc-2022-grant-work-programme-research">

                            <div class="title">€2.4bn available to researchers in ERC’s largest ever grants budget</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626411655"><!--googleoff: all-->10 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/climate-change-sea-level-rise-floods-moon-wobble-nasa-study" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/climate-change-sea-level-rise-floods-moon-wobble-nasa-study"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_234640068.jpeg-70x70.jpg"
                            alt="Rising sea levels will cause surge of flooding under moon’s ‘wobble’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/climate-change-sea-level-rise-floods-moon-wobble-nasa-study" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/climate-change-sea-level-rise-floods-moon-wobble-nasa-study">

                            <div class="title">Rising sea levels will cause surge of flooding under moon’s ‘wobble’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626362684"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/vodafone-wi-fi-extender-5g-broadband" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/vodafone-wi-fi-extender-5g-broadband"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/Super_Wifi_lifestyle_02_hires-70x70.jpg"
                            alt="New Vodafone Wi-Fi extender targets home broadband blackspots"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/vodafone-wi-fi-extender-5g-broadband" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/vodafone-wi-fi-extender-5g-broadband">

                            <div class="title">New Vodafone Wi-Fi extender targets home broadband blackspots</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626360001"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/facebook-whatsapp-europe-data-protection-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/facebook-whatsapp-europe-data-protection-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_399233467_Editorial_Use_Only-70x70.jpeg"
                            alt="EU data protection body requests WhatsApp investigation ‘as a matter of priority’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/facebook-whatsapp-europe-data-protection-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/facebook-whatsapp-europe-data-protection-ireland">

                            <div class="title">EU data protection body requests WhatsApp investigation ‘as a matter of priority’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626359147"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/bord-na-mona-hiring-climate" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/bord-na-mona-hiring-climate"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/wind-farm-70x70.jpeg"
                            alt="Bord na Móna is creating hundreds of jobs over the next five years"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/bord-na-mona-hiring-climate" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/bord-na-mona-hiring-climate">

                            <div class="title">Bord na Móna is creating hundreds of jobs over the next five years</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626355333"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/new-relic-disney-data-officer-anita-lynch" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/new-relic-disney-data-officer-anita-lynch"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/Anita-Lynch-2-70x70.jpg"
                            alt="Former Disney exec becomes New Relic’s chief data officer"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/new-relic-disney-data-officer-anita-lynch" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/new-relic-disney-data-officer-anita-lynch">

                            <div class="title">Former Disney exec becomes New Relic’s chief data officer</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626350285"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/synergysuite-restaurant-software-lago-investment" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/synergysuite-restaurant-software-lago-investment"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_159224683-70x70.jpeg"
                            alt="Irish restaurant software company raises $7m to expand in North America"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/synergysuite-restaurant-software-lago-investment" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/synergysuite-restaurant-software-lago-investment">

                            <div class="title">Irish restaurant software company raises $7m to expand in North America</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626350255"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/deliveroo-hybrid-cloud-canteen-remote-working" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/deliveroo-hybrid-cloud-canteen-remote-working"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_400841972_Editorial_Use_Only-70x70.jpeg"
                            alt="Deliveroo announces ‘hybrid cloud canteen’ for ravenous remote workers"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/deliveroo-hybrid-cloud-canteen-remote-working" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/deliveroo-hybrid-cloud-canteen-remote-working">

                            <div class="title">Deliveroo announces ‘hybrid cloud canteen’ for ravenous remote workers</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626348057"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/facebook-invests-1bn-content-creators" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/facebook-invests-1bn-content-creators"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_298307126_Editorial_Use_Only-70x70.jpeg"
                            alt="Facebook to spend $1bn on content creators"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/facebook-invests-1bn-content-creators" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/facebook-invests-1bn-content-creators">

                            <div class="title">Facebook to spend $1bn on content creators</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626345210"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/square-acquires-crew-workforce-management" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/square-acquires-crew-workforce-management"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/07/AdobeStock_332469593-70x70.jpeg"
                            alt="Fintech firm Square acquires workforce messaging app Crew"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/square-acquires-crew-workforce-management" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/square-acquires-crew-workforce-management">

                            <div class="title">Fintech firm Square acquires workforce messaging app Crew</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1626343724"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Business</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp" data-slug="photo-encryption-cloud-safeguard-esp" data-post-id="935476" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/enterprise/photo-encryption-cloud-safeguard-esp" data-slug="photo-encryption-cloud-safeguard-esp" data-post-id="935476" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>

    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                                <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;youtube&quot;}"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;rss&quot;}"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="javascript:Optanon.ToggleInfoDisplay();">Privacy Settings</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                            <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;youtube&quot;}"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;rss&quot;}"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2021 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20210716"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>


<script>
    $(document).foundation();
</script>

<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"b4156c1bf7","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

</body>
</html>
