<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <!-- OneTrust Cookies Consent Notice start for www.siliconrepublic.com -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="73ee2062-81ba-418b-a873-6ad262fbecd2" ></script>
        <script type="text/javascript">
            window.hasConsentFor = function(str) {
                let re = new RegExp(str, 'g');
                return (Boolean) (typeof OptanonActiveGroups !== 'undefined' && OptanonActiveGroups.match(re));
            }
        </script><!-- OneTrust Cookies Consent Notice end for www.siliconrepublic.com -->
        <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_1_0.woff2" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_0_0.woff2" type="font/woff2" crossorigin="anonymous">
        
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20220804"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Technology" href="/category/technology/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Science" href="/category/science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Climate" href="/category/climate/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '996728';
                                dfp_targets.category = 'innovation';
                                dfp_targets.tag = ['budget','climate','energy','funding-and-investment','government-policy','ireland','renewables','transport'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            document.getElementById(event.slot.getSlotElementId()).classList.forEach((value) => {
                // Responsive ad, but ad served is smaller than our min height? Remove min-height and allow space to reflow.
                // This default should reduce CLS.
                if (value.match('min-h-')) {
                    minHeight = value.replace('min-h-', '');
                    if (event.isEmpty || minHeight > event.size[1]) {
                        document.getElementById(event.slot.getSlotElementId()).classList.remove(value);
                    }
                }
            });
        });
        googletag.pubads().setPrivacySettings({
            nonPersonalizedAds: true,
            restrictDataProcessing: true
        });
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Budget 2023 gives ‘highest funding ever’ to energy efficiency grants</title>
	<meta name="description" content="Budget 2023 has boosted funding for energy efficiency, transport and EV grants, but the ISEA described it as a ‘missed opportunity’." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Budget 2023 gives ‘highest funding ever’ to energy efficiency grants" />
	<meta property="og:description" content="Budget 2023 has boosted funding for energy efficiency, transport and EV grants, but the ISEA described it as a ‘missed opportunity’." />
	<meta property="og:url" content="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2022-09-27T15:54:04+00:00" />
	<meta property="article:modified_time" content="2022-09-27T17:01:12+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2020/10/min-ryan-budget.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Leigh_Mc_Gowran" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2020/10/min-ryan-budget.jpg","width":800,"height":600,"caption":"NO FEE PIC PIC JULIEN BEHAL PHOTOGRAPHY Minister for the Environment, Climate and Communications and Minister for Transport Eamon Ryan at the Press Conference in Government Buildings,Dublin. More info contact press.office@taoiseach.gov.ie PIC JULIEN BEHAL Photography- No Fee."},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport#webpage","url":"https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport","name":"Budget 2023 gives \u2018highest funding ever\u2019 to energy efficiency grants","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport#primaryimage"},"datePublished":"2022-09-27T15:54:04+00:00","dateModified":"2022-09-27T17:01:12+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/a9010c9dc0b83aeea3a6873f2915ceee"},"description":"Budget 2023 has boosted funding for energy efficiency, transport and EV grants, but the ISEA described it as a \u2018missed opportunity\u2019.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/a9010c9dc0b83aeea3a6873f2915ceee","name":"Leigh Mc Gowran","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/2552d27a8e7370cdb6de13ef6e409a1d?s=96&d=mm&r=g","caption":"Leigh Mc Gowran"},"description":"Leigh Mc Gowran is a journalist with Silicon Republic since November 2021. He has previously worked as an environmental and breaking news journalist, and a local radio presenter. When he\u2019s not writing articles and stressing about the climate emergency, he enjoys judging the latest film releases and perfecting his renowned cooking skills. He also has a love for video games, coffee and cats.","sameAs":["https://www.linkedin.com/in/leigh-mc-gowran-344a5617a/","https://twitter.com/Leigh_Mc_Gowran"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.11"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=996728' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fbudget-2023-energy-grants-climate-transport" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fbudget-2023-energy-grants-climate-transport&#038;format=xml" />
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                        <meta property="article:tag" content="premium">
                            <meta content="Leigh Mc Gowran" data-page-subject="true" name="author" />
            <meta content="27/09/2022" name="published_date" />
            <meta content="16" name="published_hour" />
                    <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
            var fb_app_id = '287597001601476';
        </script>
        <script type="text/plain" class="optanon-category-C0002">
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'Budget,Climate,energy,funding and investment,government &amp; policy,Ireland,Renewables,transport');
                    ga('set', 'dimension4', 'Leigh Mc Gowran');
                    ga('set', 'dimension5', '27/09/2022');
                    ga('set', 'dimension6', '16');
                              ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>
        <dimensions data-set="Budget,Climate,energy,funding and investment,government &amp; policy,Ireland,Renewables,transport"></dimensions>
                    <script>
            function anon_event(category, action, label, value = 1, nonInteraction = false) {
                // Any missing values? Don't send junk to GA, bail now.
                if (typeof category === 'undefined'
                    || typeof action === 'undefined'
                    || typeof label === 'undefined') {
                    return;
                }

                let ni = nonInteraction ? 1 : 0;

                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&t=event'+                                        // Event hit type
                    '&ec='+category+                                   // Event Category. Required.
                    '&ea='+action+                                     // Event Action. Required.
                    '&el='+label+                                      // Event Label.
                    '&ev='+value+                                      // Event Value.
                    '&ni='+ni                                          // Non-interactive?
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }
            function anon_pageview() {
                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&dl='+encodeURIComponent(document.location.href)+ // Location
                    '&dt='+encodeURIComponent(document.title)+         // Title
                    '&dr='+encodeURIComponent(document.referrer)       // Referrer info
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }

            function addCustomDimensions() {
                let url = '';

                if (document.querySelector('dimensions')) {
                    url += '&cd1='+encodeURIComponent(document.querySelector('dimensions').dataset.set);
                }

                if (document.querySelector('meta[name="author"]')) {
                    url += '&cd4='+encodeURIComponent(document.querySelector('meta[name="author"]').content);
                }
                if (document.querySelector('meta[name="published_date"]')) {
                    url += '&cd5='+encodeURIComponent(document.querySelector('meta[name="published_date"]').content);
                }
                if (document.querySelector('meta[name="published_hour"]')) {
                    url += '&cd6='+encodeURIComponent(document.querySelector('meta[name="published_hour"]').content);
                }

                return url;
            }

            anon_pageview();
        </script>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/plain" class="optanon-category-C0002">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
    <script> var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1334"; Pelcro.environment = {}; Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/silicon-republic/main.min.js" </script> <script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><script>
    document.addEventListener("PelcroSiteLoaded", function (e) {
        var target = document.querySelector('.pelcro-login-button');

        var observer = new MutationObserver(function(mutations) {
            mutations.forEach(function(mutation) {
                if (mutation.type == 'childList' && mutation.addedNodes.length) {
                    if(mutation.addedNodes[0].data == 'My account') {
                        setPelcroUserButtons();
                        unhidePelcroLoginButtons();
                    }
                }
            });
        });
        var config = { attributes: true, childList: true, characterData: true };
        observer.observe(target, config);

        if (!Pelcro.user.isAuthenticated()) {
            unhidePelcroLoginButtons();
            toggleSubscribeButtonVisibility(true);
        }
    });

    document.addEventListener("PelcroUserLogin", function (e) {
        toggleSubscribeButtonVisibility(false);
        setPelcroUserButtons();
    });

    document.addEventListener("PelcroUserLoaded", function (e) {
        toggleSubscribeButtonVisibility(false);
    });
    document.addEventListener("PelcroUserLogout", function (e) {
        toggleSubscribeButtonVisibility(true);
        clearPelcroUserButtons();
    });
    document.addEventListener("PelcroPaywallTriggered", function (e) {
        careerArticles = document.querySelectorAll('article.careers .content-wrapper');
        if (careerArticles.length == 0) {
            return;
        }
        careerArticles.forEach(elem => {
            elem.parentNode.querySelector('.social-wrapper').style.height = elem.offsetHeight+"px";
        });
        kill_autoload = true;
        jQuery('article:last').find('.recommendation-box').hide();
        jQuery('footer').removeClass('hide');
    });

    function unhidePelcroLoginButtons() {
        document.querySelectorAll('.community-button.pelcro-login-button').forEach((item) => {
            item.classList.remove('hide');
        });
    }
    function toggleSubscribeButtonVisibility(show = true) {
        let pelcroBtns = document.querySelectorAll('.prompt.pelcro-subscribe-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            if (show) {
                pelcroBtns[i].classList.remove('hide');
            } else {
                pelcroBtns[i].classList.add('hide');
            }
        }
    }
    function setPelcroUserButtons() {
        let user = Pelcro.user.read();
        let pelcroMessage = 'My Account';

        if (user.first_name) {
            pelcroMessage = 'Hi, '+user.first_name;
        }
        let content = '<span class="login-name">'+pelcroMessage+'</span><span class="red">></span>';
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.add('logged-in');
            pelcroBtns[i].classList.add('circular-std');
            pelcroBtns[i].innerHTML = content;
        }
    }

    function clearPelcroUserButtons() {
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.remove('logged-in');
            pelcroBtns[i].classList.remove('circular-std');
            pelcroBtns[i].innerHTML = 'Login';
        }
    }
</script>
</head>

<body class="innovation supertag budget-2023-energy-grants-climate-transport" data-single="1">
    <script>
    var last_scroll = 0;
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-944587" class="mobile-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-944587"><a href="#">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/business/">Business</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise/">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms/">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups/">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/technology/">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-science menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Science</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation/">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines/">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/climate/">Climate</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/science/">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice/">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people/">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers/">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs-news/">Jobs News</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers/">All</a></li>
</ul>
</li>
<li id="menu-item-956810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-956810"><a href="https://www.siliconrepublic.com/future-human/">Future Human</a></li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-945143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945143"><a href="https://www.siliconrepublic.com/video/">Video</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise/">Advertise</a></li>
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/follow-us/">Follow Us</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact/">Contact us</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about/">About</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy/">Cookie &#038; Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">
    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <div class="headermain sticky nocontent " role="navigation">
    <div class="row headernav">
        <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
        </div>
        <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" height="50" width="552" id="logo" class="h-auto" alt="Silicon Republic" /></a>
        </div>
                <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
            <div class="header-social-holder right">
                <button class="community-button pelcro-login-button hide">Login</button>

                <div class="search-icon-container right">
                    <a href="#"><i class="fa fa-search largesearchico"></i></a>
                </div>
            </div>
        </div>

        <div class="large-9 medium-1 small-2 columns show-for-large-up">
            <div id="desktop-nav" class="table show-for-large-up">
                <ul class="social-list headermenu leftmenu">
                                            <li class="nav-submenu cattechnology hassubnav">
                            <a href="https://www.siliconrepublic.com/technology/">TECHNOLOGY</a>
                                                        <div id="sub-menu-technology"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/business/" class="subnav-link ">BUSINESS</a>
                                                                                        <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link ">ENTERPRISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                                                                        <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                                                                        <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catscience hassubnav">
                            <a href="https://www.siliconrepublic.com/science/">SCIENCE</a>
                                                        <div id="sub-menu-science"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/innovation/" class="subnav-link highlighted-word">INNOVATION</a>
                                                                                        <a href="https://www.siliconrepublic.com/machines/" class="subnav-link ">MACHINES</a>
                                                                                        <a href="https://www.siliconrepublic.com/climate/" class="subnav-link ">CLIMATE</a>
                                                                                        <a href="https://www.siliconrepublic.com/science/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catcareers hassubnav">
                            <a href="https://www.siliconrepublic.com/careers/">CAREERS</a>
                                                        <div id="sub-menu-careers"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/advice/" class="subnav-link ">ADVICE</a>
                                                                                        <a href="https://www.siliconrepublic.com/people/" class="subnav-link ">PEOPLE</a>
                                                                                        <a href="https://www.siliconrepublic.com/employers/" class="subnav-link ">EMPLOYERS</a>
                                                                                        <a href="https://www.siliconrepublic.com/jobs-news/" class="subnav-link ">JOBS NEWS</a>
                                                                                        <a href="https://www.siliconrepublic.com/careers/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catfuture-human">
                            <a href="https://www.siliconrepublic.com/future-human/">FUTURE HUMAN</a>
                                                        <div id="sub-menu-future-human"  class="shadow-row show-for-large-up subnav sub-menu-no-children">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                            </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catmore hassubnav">
                            <a href="#">MORE</a>
                                                        <div id="sub-menu-more"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/video/" class="subnav-link ">VIDEO</a>
                                                                                        <a href="https://www.siliconrepublic.com/advertise/" class="subnav-link ">ADVERTISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/follow-us/" class="subnav-link ">FOLLOW US</a>
                                                                                        <a href="https://www.siliconrepublic.com/contact/" class="subnav-link ">CONTACT</a>
                                                                                        <a href="https://www.siliconrepublic.com/about/" class="subnav-link ">ABOUT</a>
                                                                                        <a href="https://www.siliconrepublic.com/privacy/" class="subnav-link ">COOKIE &#038; PRIVACY POLICY</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                        </ul>
                <div class="header-social-holder right">
                    <button class="community-button pelcro-login-button hide">Login</button>
                    <button class="community-button prompt pelcro-subscribe-button hide">Subscribe</button>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="science-subnav"  class="shadow-row show-for-large-up subnav active subnav-on-load">
        <div class="submenu-link-container">
            <div class="link-holder large-6 large-offset-6">
                                    <a href="https://www.siliconrepublic.com/innovation/" class="subnav-link highlighted-word">INNOVATION</a>
                                        <a href="https://www.siliconrepublic.com/machines/" class="subnav-link ">MACHINES</a>
                                        <a href="https://www.siliconrepublic.com/climate/" class="subnav-link ">CLIMATE</a>
                                        <a href="https://www.siliconrepublic.com/science/" class="subnav-link ">ALL</a>
                                </div>
        </div>
    </div>
    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent min-h-250">
        <script type="text/plain" class="optanon-category-C0004">
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
            <pageview data-id="996728"></pageview>
    

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/innovation/">INNOVATION</a>
</div></div>


        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">Budget 2023 gives ‘highest funding ever’ to energy efficiency grants</h1>
                                <p class="author" itemprop="author">
                        <a href="https://www.siliconrepublic.com/author/leigh-mc-gowran/">by Leigh Mc Gowran</a>
                    </p>
                                <p class="sharetime">
                <span class="icon_time  aged" data-pub="1664294044"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>            </p>

            <button
                class="pelcro-save-button upper"
                data-key="articles"
                data-title="Budget 2023 gives ‘highest funding ever’ to energy efficiency grants"
                data-link="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport"
                >
                <i class="fa fa-spinner fa-spin"></i>
                <i class="fa fa-bookmark-o"></i>
                <i class="fa fa-bookmark"></i>
                <span class="label-holder">Save article</span>
            </button>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/min-ryan-budget-718x523.jpg" class="alignleft wp-post-image" alt="Eamon Ryan sits in a suit at a table during a government press conference." itemprop="image" fetchpriority="high" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-offset-2 large-10 columns postcontent">
                            <p class="photocaption">Minister for the Environment, Climate and Communications and Minister for Transport Eamon Ryan. Image: Julien Behal Photography</p>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>Budget 2023 has given more funding for climate crisis projects, sustainable transport and EV grants, but the ISEA said the root causes of high energy costs were not addressed.</p>
<p>While Budget 2023 is focused heavily on &ldquo;cost of living&rdquo; measures for the public, funding has still been allocated towards achieving Ireland&rsquo;s climate goals.</p>
<p>In his Budget speech this afternoon (27 September), Minister for Finance Paschal Donohoe, TD, said the climate emergency is one of the &ldquo;key challenges of our times&rdquo;, with its impacts becoming &ldquo;more frequent and more destructive&rdquo;.</p>
<p>&ldquo;Protecting our environment is the responsibility of us all and Government is acting to reduce emissions and support newer cleaner technologies, particularly in energy and transport,&rdquo; Donohoe said.</p>
<h2>Energy and climate</h2>
<p>Budget 2023 has allocated more than &euro;1bn to the Department of the Environment, Climate and Communications.</p>
<p>Minister for Public Expenditure and Reform Michael McGrath, TD, said &euro;337m of this will go toward grants for energy efficiency. He told the D&aacute;il that this is the &ldquo;highest funding ever&rdquo; committed to energy efficiency.</p>
<p>&ldquo;This will fund over 37,000 home energy upgrades including households in, or at risk of, energy poverty through the Warmer Homes Scheme,&rdquo; McGrath said.</p>
<p>The Budget also includes electricity credits for all households worth &euro;600, which will be paid in three instalments of &euro;200.</p>
<p>Minister for the Environment, Climate and Communications and Minister for Transport Eamon Ryan, TD, noted that this Budget is about &ldquo;helping people right now&rdquo;. He also said it provides the funding to progress the &ldquo;long-term goal of a climate-neutral, sustainable and digitally-connected Ireland&rdquo;.</p>
<p>&ldquo;The real lasting solution to this fossil fuel crisis, which is causing so much hardship for people, is to scale up and speed up our transition to renewable energy systems,&rdquo; Ryan said.</p>
<p>&euro;143m has been provided to support initiatives to lead Ireland&rsquo;s climate crisis response, such as funding for vital research.</p>
<p>&euro;110m, meanwhile, will support the transition to a circular economy and will protect Ireland&rsquo;s environment and biodiversity. This includes the introduction of a new Deposit Return Scheme for aluminium cans and plastic bottles.</p>
<p>An additional &euro;4m in funding to the Local Enterprise Office network includes a new grant for microenterprises for energy efficiency.</p>
<p>This Small Firms Investment in Energy Efficiency Scheme will provide a grant to companies to encourage capital investment in projects to reduce carbon emissions.</p>
<h2><strong>Green transport </strong></h2>
<p>Transport developments are set to continue at pace in the latest Budget, with &euro;2.6bn of capital funding going to transport. McGrath said this is the highest level of capital investment since 2008.</p>
<p>&ldquo;This will help us to progress key transport infrastructural projects including BusConnects, MetroLink and the DART+ Programme,&rdquo; McGrath said.</p>
<p>A total of &euro;1.9bn is being allocated to sustainable mobility. This includes active travel and greenways, public transport and carbon reduction programmes.</p>
<p>Funding has also being pushed toward electric vehicles, with &euro;110m allocated for EV grants and charging infrastructure, which includes &euro;8m in the Shared Island Fund.</p>
<p>Ryan said a focus will be on improving the coverage and frequency of Ireland&rsquo;s public transport network, while &ldquo;greatly improving our rural transport connectivity&rdquo;.</p>
<p>&ldquo;Transport is key to Ireland&rsquo;s future development and sustainability, both to ensure that we can get around easily, cost effectively and safely, but also to ensure that we meet our emissions targets by 2030 and beyond,&rdquo; he said.</p>
<h2><strong>&lsquo;A missed opportunity</strong><strong>&rsquo;</strong></h2>
<p>Despite the increased funding for energy efficiency and transport, some experts have spoken out against parts of the Budget.</p>
<p>The Irish Solar Energy Association (ISEA) said that Budget 2023 is a missed opportunity, which fails to address the root causes of high energy costs.</p>
<p>ISEA CEO Conall Bolger said Ireland&rsquo;s target of delivering 5.5 GW of solar energy by 2030 is &ldquo;ambitious but possible&rdquo;, provided the right policy framework is in place.</p>
<p>&ldquo;Budget 2023 failed to make progress on creating that framework and will make reaching that target more challenging,&rdquo; Bolger said.</p>
<p>Bolger also criticised the &euro;600 in electricity credits as a short-sighted provision, which should have come with &ldquo;measures that reduce our dependence on fossil fuels&rdquo;.</p>
<p>&ldquo;People clearly need help with their electricity bills this winter and this credit will provide that help,&rdquo; Bolger said. &ldquo;However, it does nothing to address the cause of the soaring costs.</p>
<p>&ldquo;We cannot continue to invest heavily in treating the problem while consistently ignoring its causes.&rdquo;</p>
<h2>Joining an EU-wide response</h2>
<p>Professional services firm Deloitte said long-term strategic planning is needed to avoid an energy crises in future years. Deloitte tax partner Karen Frawley spoke about the proposed EU regulation that was mentioned in Minister Donohoe&rsquo;s speech.</p>
<p>These measures include a cap of &euro;180 per MWh on low-cost electricity generating companies whose costs are unrelated to high gas prices</p>
<p>&ldquo;The proposal would introduce an EU-wide temporary windfall tax at a rate of 33pc over the surplus taxable profits of companies in the oil, gas and refinery sectors,&rdquo; Frawley said.</p>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 margin-bottom-sm">
<div class="row">
<p>Speaking on this windfall tax, Donohoe said it is not fair for companies to earn excess profits &ldquo;from the current volatility in the market&rdquo;.</p>
</div>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 margin-bottom-sm">
<div class="row">
<p>&ldquo;Ireland aims to be part of this EU-wide response to high energy prices.&rdquo; Donohoe said. &ldquo;If this is not possible, this Government will bring forward our own measures.&rdquo;</p>
</div>
</div>
<p><strong><em>10 things you need to know direct to your inbox every weekday. Sign up for the </em></strong><a href="http://eepurl.com/hIdNrT" target="_blank" rel="noopener noreferrer"><strong><em>Daily Brief</em></strong></a><strong><em>, Silicon Republic&rsquo;s digest of essential sci-tech news.</em></strong></p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter"
                href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fbudget-2023-energy-grants-climate-transport&amp;text=Budget+2023+gives+%E2%80%98highest+funding+ever%E2%80%99+to+energy+efficiency+grants&amp;via=siliconrepublic"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Twitter"
                data-value="/innovation/budget-2023-energy-grants-climate-transport"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="LinkedIn"
                data-value="/innovation/budget-2023-energy-grants-climate-transport"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook"
                href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fbudget-2023-energy-grants-climate-transport&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fbudget-2023-energy-grants-climate-transport"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Facebook"
                data-value="/innovation/budget-2023-energy-grants-climate-transport"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email"
                href="mailto:?subject=Budget 2023 gives ‘highest funding ever’ to energy efficiency grants&body=https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Email"
                data-value="/innovation/budget-2023-energy-grants-climate-transport"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only"
                href="whatsapp://send?text=Budget%202023%20gives%20%E2%80%98highest%20funding%20ever%E2%80%99%20to%20energy%20efficiency%20grants%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fbudget-2023-energy-grants-climate-transport"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Whatsapp"
                data-value="/innovation/budget-2023-energy-grants-climate-transport"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only"
                href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fbudget-2023-energy-grants-climate-transport&amp;text=Budget+2023+gives+%E2%80%98highest+funding+ever%E2%80%99+to+energy+efficiency+grants"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Telegram"
                data-value="/innovation/budget-2023-energy-grants-climate-transport"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                    <a class="analytics pinterest"
                href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Pinterest"
                data-value="/innovation/budget-2023-energy-grants-climate-transport"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit"
                    href="http://reddit.com/submit?url=https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport&amp;title=Budget 2023 gives ‘highest funding ever’ to energy efficiency grants"
                    target="_blank"
                    data-category="Sharing Button Article [Careers Bottom]"
                    data-label="Reddit"
                    data-value="/innovation/budget-2023-energy-grants-climate-transport"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>

                            <div id="tagsarea">
            <p class="posttags">Related:
                    <a href="https://www.siliconrepublic.com/topics/transport/">transport</a>,             <a href="https://www.siliconrepublic.com/topics/funding-and-investment/">funding and investment</a>,             <a href="https://www.siliconrepublic.com/topics/renewables/">Renewables</a>,             <a href="https://www.siliconrepublic.com/topics/ireland/">Ireland</a>,             <a href="https://www.siliconrepublic.com/topics/budget/">Budget</a>,             <a href="https://www.siliconrepublic.com/topics/energy/">energy</a>,             <a href="https://www.siliconrepublic.com/topics/climate/">Climate</a>,             <a href="https://www.siliconrepublic.com/topics/government-policy/">government &amp; policy</a>        </p>
        </div>

                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/leigh-mc-gowran/">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2xlaWdoLW1jLWdvd3Jhbi01MDB4NTAwLTEuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjJiMjUxODc1OTg3NjgwYTI3MThhODhiNDUwNWY0NWJkNzliMjMyMSJ9/leigh-mc-gowran-500x500-1.jpg" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2xlaWdoLW1jLWdvd3Jhbi01MDB4NTAwLTEuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjJiMjUxODc1OTg3NjgwYTI3MThhODhiNDUwNWY0NWJkNzliMjMyMSJ9/leigh-mc-gowran-500x500-1.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" loading="lazy">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Leigh Mc Gowran is a journalist with Silicon Republic                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                                                                    <li><a target="_blank" href="https://twitter.com/Leigh_Mc_Gowran" class="twitter"></a></li>
                                                                                                        <li><a target="_blank" href="https://www.linkedin.com/in/leigh-mc-gowran-344a5617a/" class="linkedin"></a></li>
                                                                                                </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->
                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 machines large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/machines/hydrogen-transport-ireland">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Industry group urges transition to hydrogen-fuelled transport in Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2022/08/HMI_2-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/machines/">Machines</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/machines/hydrogen-transport-ireland"><h3>Industry group urges transition to hydrogen-fuelled transport in Ireland</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->9 Aug 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 business large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/business/budget-2023-ireland-business-startups-smes-funding-support">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Budget 2023: What’s in it for businesses in Ireland?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/10/Budget-Day-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/business/">Business</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/business/budget-2023-ireland-business-startups-smes-funding-support"><h3>Budget 2023: What’s in it for businesses in Ireland?</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1664292809"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 machines large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/machines/ev-charging-grants-electric-vehicles-ireland">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="New grants to boost access to electric vehicle charging in Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_199011266-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/machines/">Machines</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/machines/ev-charging-grants-electric-vehicles-ireland"><h3>New grants to boost access to electric vehicle charging in Ireland</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->21 Jul 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/ireland-emissions-epa-greenhouse-gas">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Ireland’s emissions have surpassed pre-Covid levels, EPA warns" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/AdobeStock_190911159-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation/">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/ireland-emissions-epa-greenhouse-gas"><h3>Ireland’s emissions have surpassed pre-Covid levels, EPA warns</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->21 Jul 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/xfuel-biofuel-energy-funding">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Dublin-based XFuel lands €8.2m to develop low-carbon fuel tech" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/Xfuel-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups/">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/xfuel-biofuel-energy-funding"><h3>Dublin-based XFuel lands €8.2m to develop low-carbon fuel tech</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->13 Jul 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 machines large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/machines/ev-charging-ireland-shared-island-fund">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="EV charging in Ireland gets a big boost from all-island fund" src="https://www.siliconrepublic.com/wp-content/uploads/2022/07/a-1-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/machines/">Machines</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/machines/ev-charging-ireland-shared-island-fund"><h3>EV charging in Ireland gets a big boost from all-island fund</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->5 Jul 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>
            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <h2 class="widget-title-visible">Latest News</h2>
            <ul>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/budget-2023-ireland-workers-students" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/budget-2023-ireland-workers-students"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/NO-FEE-MIN-DONOHOE-MIN-MCGRATH-BUDGET-JB2-70x70.jpg"
                            alt="Budget 2023: Here&#8217;s what workers and students can expect to get"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/budget-2023-ireland-workers-students" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/budget-2023-ireland-workers-students">

                            <div class="title">Budget 2023: Here&#8217;s what workers and students can expect to get</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664294301"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/min-ryan-budget-70x70.jpg"
                            alt="Budget 2023 gives ‘highest funding ever’ to energy efficiency grants"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport">

                            <div class="title">Budget 2023 gives ‘highest funding ever’ to energy efficiency grants</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664294044"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/budget-2023-ireland-business-startups-smes-funding-support" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/budget-2023-ireland-business-startups-smes-funding-support"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/10/Budget-Day-70x70.jpg"
                            alt="Budget 2023: What’s in it for businesses in Ireland?"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/budget-2023-ireland-business-startups-smes-funding-support" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/budget-2023-ireland-business-startups-smes-funding-support">

                            <div class="title">Budget 2023: What’s in it for businesses in Ireland?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664292809"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/accenture-biomedical-life-sciences-graduate" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/accenture-biomedical-life-sciences-graduate"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/Accenture-graduate-70x70.jpg"
                            alt="How this biomedical graduate is using her knowledge outside the lab"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/accenture-biomedical-life-sciences-graduate" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/accenture-biomedical-life-sciences-graduate">

                            <div class="title">How this biomedical graduate is using her knowledge outside the lab</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664280032"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/digital-transformation-dell-report" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/digital-transformation-dell-report"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/Dell-Technologies-Forum-1-70x70.jpg"
                            alt="74pc of leaders say people are key to digital transformation, survey finds"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/digital-transformation-dell-report" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/digital-transformation-dell-report">

                            <div class="title">74pc of leaders say people are key to digital transformation, survey finds</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664278085"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/smart-places-tech-course-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/smart-places-tech-course-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/AdobeStock_44350465-70x70.jpeg"
                            alt="New course to explore how tech can improve our communities"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/smart-places-tech-course-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/smart-places-tech-course-ireland">

                            <div class="title">New course to explore how tech can improve our communities</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664273844"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/cyberbullying-ai-machine-translation-sfi-adapt-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/cyberbullying-ai-machine-translation-sfi-adapt-research"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/a-31-70x70.jpeg"
                            alt="Irish researchers use machine translation to help AI detect cyberbullying"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/cyberbullying-ai-machine-translation-sfi-adapt-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/cyberbullying-ai-machine-translation-sfi-adapt-research">

                            <div class="title">Irish researchers use machine translation to help AI detect cyberbullying</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664270111"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/yonder-employee-benefits-tech-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/yonder-employee-benefits-tech-funding"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/Yonder_Founders.jpg-70x70.jpg"
                            alt="Irish start-up gets €2.6m funding to build employee benefits tech"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/yonder-employee-benefits-tech-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/yonder-employee-benefits-tech-funding">

                            <div class="title">Irish start-up gets €2.6m funding to build employee benefits tech</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664269632"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/walmart-metaverse-roblox-shopping-gamers" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/walmart-metaverse-roblox-shopping-gamers"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/walmart-land-roblox-experience-daytime-70x70.png"
                            alt="Walmart enters the metaverse to target young shoppers on Roblox"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/walmart-metaverse-roblox-shopping-gamers" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/walmart-metaverse-roblox-shopping-gamers">

                            <div class="title">Walmart enters the metaverse to target young shoppers on Roblox</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664266193"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/netflix-game-studio-helsinki-finland-gaming-marko-lastikka" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/netflix-game-studio-helsinki-finland-gaming-marko-lastikka"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/a-30-70x70.jpeg"
                            alt="Netflix levels up in gaming with new Helsinki studio"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/netflix-game-studio-helsinki-finland-gaming-marko-lastikka" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/netflix-game-studio-helsinki-finland-gaming-marko-lastikka">

                            <div class="title">Netflix levels up in gaming with new Helsinki studio</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664265039"><!--googleoff: all-->9 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/cappa-photonics-applied-research-liam-lewis" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/cappa-photonics-applied-research-liam-lewis"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/SI-Rep-L-Lewis-70x70.png"
                            alt="Shining a light on how industry can tackle R&#038;D challenges"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/cappa-photonics-applied-research-liam-lewis" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/cappa-photonics-applied-research-liam-lewis">

                            <div class="title">Shining a light on how industry can tackle R&#038;D challenges</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664263846"><!--googleoff: all-->9 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/nasa-dart-asteroid-planetary-defense-dimorphos" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/nasa-dart-asteroid-planetary-defense-dimorphos"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/all_dimorphos_dart_0401930040_12262_01_raw_0-70x70.png"
                            alt="Bullseye: NASA’s DART strikes asteroid in historic deflection test"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/nasa-dart-asteroid-planetary-defense-dimorphos" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/nasa-dart-asteroid-planetary-defense-dimorphos">

                            <div class="title">Bullseye: NASA’s DART strikes asteroid in historic deflection test</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664262448"><!--googleoff: all-->9 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/rock-extraction-lisburn-funding-hban-volt-100k" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/rock-extraction-lisburn-funding-hban-volt-100k"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/a-19-70x70.jpg"
                            alt="Lisburn’s Rock Extraction raises £500,000 for groundbreaking tool"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/rock-extraction-lisburn-funding-hban-volt-100k" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/rock-extraction-lisburn-funding-hban-volt-100k">

                            <div class="title">Lisburn’s Rock Extraction raises £500,000 for groundbreaking tool</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664258428"><!--googleoff: all-->11 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/irish-research-tcd-rcsi" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/irish-research-tcd-rcsi"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/AdobeStock_327339423-70x70.jpeg"
                            alt="Free event aims to get the public to start talking about Irish research"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/irish-research-tcd-rcsi" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/irish-research-tcd-rcsi">

                            <div class="title">Free event aims to get the public to start talking about Irish research</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664209375"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/intertradeireland-northern-ireland-techireland-startacus-portal-synergy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/intertradeireland-northern-ireland-techireland-startacus-portal-synergy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/a-29-70x70.jpeg"
                            alt="New portal to connect tech businesses across the island of Ireland"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/intertradeireland-northern-ireland-techireland-startacus-portal-synergy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/intertradeireland-northern-ireland-techireland-startacus-portal-synergy">

                            <div class="title">New portal to connect tech businesses across the island of Ireland</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664204919"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/ucd-vr-skills" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/ucd-vr-skills"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/220330_M1_197-70x70.jpg"
                            alt="UCD is using VR to teach students skills they will need for their careers"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/ucd-vr-skills" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/ucd-vr-skills">

                            <div class="title">UCD is using VR to teach students skills they will need for their careers</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664199367"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/tiktok-uk-fine-privacy-children-gdpr-breach-ico" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/tiktok-uk-fine-privacy-children-gdpr-breach-ico"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/a-28-70x70.jpeg"
                            alt="TikTok faces potential £27m fine in UK for not protecting kids’ privacy"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/tiktok-uk-fine-privacy-children-gdpr-breach-ico" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/tiktok-uk-fine-privacy-children-gdpr-breach-ico">

                            <div class="title">TikTok faces potential £27m fine in UK for not protecting kids’ privacy</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664199292"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/irish-sme-ransomware-cyberattacks" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/irish-sme-ransomware-cyberattacks"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/1_Trevor_Coyle_CTO_Typetec_-1-70x70.jpg"
                            alt="25pc of Irish SMEs have paid multiple ransoms to cybercriminals, survey finds"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/irish-sme-ransomware-cyberattacks" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/irish-sme-ransomware-cyberattacks">

                            <div class="title">25pc of Irish SMEs have paid multiple ransoms to cybercriminals, survey finds</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664198538"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/johnson-and-johnson-mtu-wistem2d" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/johnson-and-johnson-mtu-wistem2d"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/U9A1023-70x70.jpeg"
                            alt="Johnson &#038; Johnson is bringing its women in STEM scheme to MTU"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/johnson-and-johnson-mtu-wistem2d" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/johnson-and-johnson-mtu-wistem2d">

                            <div class="title">Johnson &#038; Johnson is bringing its women in STEM scheme to MTU</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664192570"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/curam-white-paper-sfi-medtech-research-policy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/curam-white-paper-sfi-medtech-research-policy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/AMM-220922-7778-70x70.jpg"
                            alt="Cúram seeks to bridge the gap between medtech research and policy"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/curam-white-paper-sfi-medtech-research-policy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/curam-white-paper-sfi-medtech-research-policy">

                            <div class="title">Cúram seeks to bridge the gap between medtech research and policy</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664186355"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/neurostimulation-lero-research-surgeons" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/neurostimulation-lero-research-surgeons"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/Researchers_at_Lero’s_Esports_Science_Research_Lab_ESRL_testing_a_custom_headset_delivering_transcranial_Direct_Current_Stimulation-70x70.jpeg"
                            alt="Electric neurostimulation could boost surgeons’ skills, Irish research finds"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/neurostimulation-lero-research-surgeons" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/neurostimulation-lero-research-surgeons">

                            <div class="title">Electric neurostimulation could boost surgeons’ skills, Irish research finds</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664185253"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/mep-ireland-dpc-dublin-visit-independent-review-gdpr" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/mep-ireland-dpc-dublin-visit-independent-review-gdpr"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/a-27-70x70.jpeg"
                            alt="MEPs call for independent review of Irish DPC after Dublin visit"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/mep-ireland-dpc-dublin-visit-independent-review-gdpr" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/mep-ireland-dpc-dublin-visit-independent-review-gdpr">

                            <div class="title">MEPs call for independent review of Irish DPC after Dublin visit</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664180926"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/us-internet-iran-general-license-sanctions-protests" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/us-internet-iran-general-license-sanctions-protests"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/AdobeStock_259465021-70x70.jpeg"
                            alt="US eases sanctions to boost internet access in Iran"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/us-internet-iran-general-license-sanctions-protests" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/us-internet-iran-general-license-sanctions-protests">

                            <div class="title">US eases sanctions to boost internet access in Iran</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664180217"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/buymie-powered-by-woodies-same-day-delivery-service-app" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/buymie-powered-by-woodies-same-day-delivery-service-app"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/09/buymie-70x70.jpeg"
                            alt="Buymie to deliver more than just groceries with Woodie’s deal"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/buymie-powered-by-woodies-same-day-delivery-service-app" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/buymie-powered-by-woodies-same-day-delivery-service-app">

                            <div class="title">Buymie to deliver more than just groceries with Woodie’s deal</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1664178269"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Science</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport" data-slug="budget-2023-energy-grants-climate-transport" data-post-id="996728" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="science,innovation,machines,climate" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/budget-2023-energy-grants-climate-transport" data-slug="budget-2023-energy-grants-climate-transport" data-post-id="996728" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="science,innovation,machines,climate" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>

    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                                <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feed"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="javascript:Optanon.ToggleInfoDisplay();">Privacy Settings</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                            <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feed"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2022 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Website by <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20220804"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    $(document).foundation();
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.11'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"9c138e3421","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>
</body>
</html>
