<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <!-- OneTrust Cookies Consent Notice start for www.siliconrepublic.com -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="73ee2062-81ba-418b-a873-6ad262fbecd2" ></script>
        <script type="text/javascript">
            window.hasConsentFor = function(str) {
                let re = new RegExp(str, 'g');
                return (Boolean) (typeof OptanonActiveGroups !== 'undefined' && OptanonActiveGroups.match(re));
            }
            window.hasProcessedConsentDialog = function () {
                return (document.cookie.indexOf("OptanonAlertBoxClosed=") >=0);
            }
            function OptanonWrapper() {
                if (window.hasProcessedConsentDialog() && window.hasConsentFor('C0002')) {
                    window.AT.enableDispatch();
                }
            }
        </script><!-- OneTrust Cookies Consent Notice end for www.siliconrepublic.com -->
        <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.com">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_1_0.woff2" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_0_0.woff2" type="font/woff2" crossorigin="anonymous">
        
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300&display=swap' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20210917a"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Technology" href="/category/technology/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Science" href="/category/science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Climate" href="/category/climate/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '946374';
                                dfp_targets.category = 'innovation';
                                dfp_targets.tag = ['dublin','education','funding-and-investment','maynooth-university','microsoft','schools','tech'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maynooth University&#039;s Digital Wealth Project for schools receives funding</title>
	<meta name="description" content="The university&#039;s Digital Wealth Project which focuses on improving schools&#039; access to technology was awarded close to half a million funding." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maynooth University&#039;s Digital Wealth Project for schools receives funding" />
	<meta property="og:description" content="The university&#039;s Digital Wealth Project which focuses on improving schools&#039; access to technology was awarded close to half a million funding." />
	<meta property="og:url" content="https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2021-09-28T10:05:05+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_357708214.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@blathnaidod" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_357708214.jpeg","width":800,"height":600,"caption":"Little girl writes on workbook do task learns school subject wears headphones use smartphone watch website for kids, educational video, distant self-education, homeschooling, modern tech usage concept"},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding#webpage","url":"https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding","name":"Maynooth University's Digital Wealth Project for schools receives funding","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding#primaryimage"},"datePublished":"2021-09-28T10:05:05+00:00","dateModified":"2021-09-28T10:05:05+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/b37b57c6959c0177215b5ae04424bee1"},"description":"The university's Digital Wealth Project which focuses on improving schools' access to technology was awarded close to half a million funding.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/b37b57c6959c0177215b5ae04424bee1","name":"Blathnaid O\u2019Dea","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/139316966569ad892e71aeaa1bb19717?s=96&d=mm&r=g","caption":"Blathnaid O\u2019Dea"},"description":"Blathnaid O\u2019Dea joined Silicon Republic in 2021 as Careers reporter, coming from a background in the Humanities. She likes people, pranking, pictures of puffins \u2013 and apparently alliteration.","sameAs":["https://www.linkedin.com/in/blathnaidod/","https://twitter.com/blathnaidod"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=946374' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdigital-wealth-project-maynooth-university-funding" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdigital-wealth-project-maynooth-university-funding&#038;format=xml" />
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                    <meta content="Blathnaid O’Dea" data-page-subject="true" name="author" />
            <meta content="28/09/2021" name="published_date" />
            <meta content="11" name="published_hour" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
            var fb_app_id = '287597001601476';
        </script>
        <script type="text/plain" class="optanon-category-C0002">
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'Dublin,education,funding and investment,Maynooth University,Microsoft,schools,tech');
                    ga('set', 'dimension4', 'Blathnaid O’Dea');
                    ga('set', 'dimension5', '28/09/2021');
                    ga('set', 'dimension6', '11');
                              ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>
        <dimensions data-set="Dublin,education,funding and investment,Maynooth University,Microsoft,schools,tech"></dimensions>
                    <script>
            function anon_event(category, action, label, value = 1, nonInteraction = false) {
                // Any missing values? Don't send junk to GA, bail now.
                if (typeof category === 'undefined'
                    || typeof action === 'undefined'
                    || typeof label === 'undefined') {
                    return;
                }

                let ni = nonInteraction ? 1 : 0;

                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&t=event'+                                        // Event hit type
                    '&ec='+category+                                   // Event Category. Required.
                    '&ea='+action+                                     // Event Action. Required.
                    '&el='+label+                                      // Event Label.
                    '&ev='+value+                                      // Event Value.
                    '&ni='+ni                                          // Non-interactive?
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }
            function anon_pageview() {
                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&dl='+encodeURIComponent(document.location.href)+ // Location
                    '&dt='+encodeURIComponent(document.title)+         // Title
                    '&dr='+encodeURIComponent(document.referrer)       // Referrer info
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }

            function addCustomDimensions() {
                let url = '';

                if (document.querySelector('dimensions')) {
                    url += '&cd1='+encodeURIComponent(document.querySelector('dimensions').dataset.set);
                }

                if (document.querySelector('meta[name="author"]')) {
                    url += '&cd4='+encodeURIComponent(document.querySelector('meta[name="author"]').content);
                }
                if (document.querySelector('meta[name="published_date"]')) {
                    url += '&cd5='+encodeURIComponent(document.querySelector('meta[name="published_date"]').content);
                }
                if (document.querySelector('meta[name="published_hour"]')) {
                    url += '&cd6='+encodeURIComponent(document.querySelector('meta[name="published_hour"]').content);
                }

                return url;
            }

            anon_pageview();
        </script>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/plain" class="optanon-category-C0002">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
    </head>

<body class="innovation supertag digital-wealth-project-maynooth-university-funding" data-single="1">
<script class="at-tags">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</script>
<script>
    window.AT.dispatch();
</script>
    <script>
    var last_scroll = 0;
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-944587" class="mobile-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-944587"><a href="#">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/business">Business</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/technology">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-science menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Science</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/climate">Climate</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/science">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs-news">Jobs News</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-945143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945143"><a href="https://www.siliconrepublic.com/video">Video</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/follow-us">Follow Us</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Cookie &#038; Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <div class="headermain sticky nocontent " role="navigation">
    <div class="row headernav">
        <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
        </div>
        <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
        </div>
                <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
            <div class="header-social-holder right">

                                <div class="social-holder-round twitter ">
                    <a target="_blank" href="https://twitter.com/siliconrepublic"
                        class="analytics at-event"
                        data-at_type="socialmedia.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                        data-category="Site Social Button [Header]"
                        data-label="Twitter"
                        data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                </div>

                                <div class="social-holder-round linkedin ">
                    <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com"
                        class="analytics at-event"
                        data-at_type="socialmedia.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                        data-category="Site Social Button [Header]"
                        data-label="Linkedin"
                        data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                </div>

                                <div class="social-holder-round facebook ">
                    <a target="_blank" href="https://www.facebook.com/siliconrepublic"
                        class="analytics at-event"
                        data-at_type="socialmedia.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                        data-category="Site Social Button [Header]"
                        data-label="Facebook"
                        data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                </div>
                <div class="search-icon-container right">
                    <a href="#"><i class="fa fa-search largesearchico"></i></a>
                </div>
            </div>
        </div>
        <div class="small-10 small-offset-2 mobile-post-social-holder hide">
            <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social">

                                <a href=""
                    class="analytics at-event twitter"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                    target="_blank"
                    data-category="Sharing Button Article [Sticky Nav]"
                    data-label="Twitter"
                    data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>


                                <a href=""
                    class="analytics at-event linkedin"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                    target="_blank"
                    data-category="Sharing Button Article [Sticky Nav]"
                    data-label="LinkedIn"
                    data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>


                                <a href=""
                    class="analytics at-event facebook"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                    target="_blank"
                    data-category="Sharing Button Article [Sticky Nav]"
                    data-label="Facebook"
                    data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>


                                <a href=""
                    class="analytics at-event email"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                    target="_blank"
                    data-category="Sharing Button Article [Sticky Nav]"
                    data-label="Email"
                    data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
            </div>
        </div>

        <div class="large-9 medium-1 small-2 columns show-for-large-up">
            <div id="desktop-nav" class="table show-for-large-up">
                <ul class="social-list headermenu leftmenu">
                                            <li class="nav-submenu cattechnology hassubnav">
                            <a href="https://www.siliconrepublic.com/technology">TECHNOLOGY</a>
                            
                                <div id="sub-menu-technology"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/business" class="subnav-link ">BUSINESS</a>
                                                                                                <a href="https://www.siliconrepublic.com/enterprise" class="subnav-link ">ENTERPRISE</a>
                                                                                                <a href="https://www.siliconrepublic.com/comms" class="subnav-link ">COMMS</a>
                                                                                                <a href="https://www.siliconrepublic.com/start-ups" class="subnav-link ">START-UPS</a>
                                                                                                <a href="https://www.siliconrepublic.com/technology" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catscience hassubnav">
                            <a href="https://www.siliconrepublic.com/science">SCIENCE</a>
                            
                                <div id="sub-menu-science"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/innovation" class="subnav-link highlighted-word">INNOVATION</a>
                                                                                                <a href="https://www.siliconrepublic.com/machines" class="subnav-link ">MACHINES</a>
                                                                                                <a href="https://www.siliconrepublic.com/climate" class="subnav-link ">CLIMATE</a>
                                                                                                <a href="https://www.siliconrepublic.com/science" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catcareers hassubnav">
                            <a href="https://www.siliconrepublic.com/careers">CAREERS</a>
                            
                                <div id="sub-menu-careers"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/advice" class="subnav-link ">ADVICE</a>
                                                                                                <a href="https://www.siliconrepublic.com/people" class="subnav-link ">PEOPLE</a>
                                                                                                <a href="https://www.siliconrepublic.com/employers" class="subnav-link ">EMPLOYERS</a>
                                                                                                <a href="https://www.siliconrepublic.com/jobs-news" class="subnav-link ">JOBS NEWS</a>
                                                                                                <a href="https://www.siliconrepublic.com/careers" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catmore hassubnav">
                            <a href="#">MORE</a>
                            
                                <div id="sub-menu-more"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/video" class="subnav-link ">VIDEO</a>
                                                                                                <a href="https://www.siliconrepublic.com/advertise" class="subnav-link ">ADVERTISE</a>
                                                                                                <a href="https://www.siliconrepublic.com/follow-us" class="subnav-link ">FOLLOW US</a>
                                                                                                <a href="https://www.siliconrepublic.com/contact" class="subnav-link ">CONTACT</a>
                                                                                                <a href="https://www.siliconrepublic.com/about" class="subnav-link ">ABOUT</a>
                                                                                                <a href="https://www.siliconrepublic.com/privacy" class="subnav-link ">COOKIE &#038; PRIVACY POLICY</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                        </ul>
                <div class="header-social-holder right">
                                        <div class="social-holder-round twitter ">
                        <a target="_blank" href="https://twitter.com/siliconrepublic"
                            class="analytics at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                            data-category="Site Social Button [Header]"
                            data-label="Twitter"
                            data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>

                                        <div class="social-holder-round linkedin ">
                        <a target="_blank"
                            href="https://www.linkedin.com/company/siliconrepublic.com"
                            class="analytics at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                            data-category="Site Social Button [Header]"
                            data-label="Linkedin"
                            data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>

                                        <div class="social-holder-round facebook ">
                        <a target="_blank"
                            href="https://www.facebook.com/siliconrepublic"
                            class="analytics at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                            data-category="Site Social Button [Header]"
                            data-label="Facebook"
                            data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>

                                        <div class="social-holder-round email ">
                        <a target="_blank"
                            href="mailto:info@siliconrepublic.com"
                            class="analytics at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                            data-category="Site Social Button [Header]"
                            data-label="Email"
                            data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                    </div>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
            <div id="social-scroll" class="show-for-large-up table hide">
                <ul class="dropdown-tag social-list headermenu leftmenu">
                                            <li class="catscience">
                            <a href="/science">SCIENCE</a>
                        </li>
                                        </ul>
                <div class="social-horizontal-container right nav-post-social">
                                        <a
                        class="analytics at-event twitter"
                        data-at_type="share.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                        href=""
                        target="_blank"
                        data-category="Sharing Button Article [Sticky Nav]"
                        data-label="Twitter"
                        data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>

                                        <a class="analytics at-event linkedin"
                        data-at_type="share.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                        href=""
                        target="_blank"
                        data-category="Sharing Button Article [Sticky Nav]"
                        data-label="LinkedIn"
                        data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>

                                        <a class="analytics at-event facebook"
                        data-at_type="share.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                        href=""
                        target="_blank"
                        data-category="Sharing Button Article [Sticky Nav]"
                        data-label="Facebook"
                        data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>


                                        <a class="analytics at-event email"
                        data-at_type="share.click"
                        data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;header&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                        href=""
                        target="_blank"
                        data-category="Sharing Button Article [Sticky Nav]"
                        data-label="Email"
                        data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <div class="clear"></div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="science-subnav"  class="shadow-row show-for-large-up subnav active subnav-on-load">
        <div class="submenu-link-container">
            <div class="link-holder large-6 large-offset-6">
                                    <a href="https://www.siliconrepublic.com/innovation" class="subnav-link highlighted-word">INNOVATION</a>
                                        <a href="https://www.siliconrepublic.com/machines" class="subnav-link ">MACHINES</a>
                                        <a href="https://www.siliconrepublic.com/climate" class="subnav-link ">CLIMATE</a>
                                        <a href="https://www.siliconrepublic.com/science" class="subnav-link ">ALL</a>
                                </div>
        </div>
    </div>
    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script type="text/plain" class="optanon-category-C0004">
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
            <pageview data-id="946374"></pageview>
    

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/innovation">INNOVATION</a>
</div></div>


        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">Maynooth University&#8217;s Digital Wealth Project for schools receives funding</h1>
                                <p class="author" itemprop="author">
                        <a href="https://www.siliconrepublic.com/author/blathnaid-odea"
                            class="at-event"
                            data-at_type="article.author.click"
                            data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;}">by Blathnaid O’Dea</a>
                    </p>
                                <p class="sharetime">
                <span class="icon_time  aged" data-pub="1632823505"><!--googleoff: all-->45 seconds ago<!--googleon: all--></span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_357708214-718x523.jpeg" class="alignleft wp-post-image" alt="Schoolgirl working on a smartphone at a table with a notebook and pen. She is smiling and wearing headphones." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-offset-2 large-10 columns postcontent">
                            <p class="photocaption">Image: © fizkes/Stock.adobe.com</p>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>The university&#8217;s Digital Wealth Project which focuses on improving schools&#8217; access to technology was awarded close to half a million in funding by Rethink Ireland.</p>
<p>A collaboration between Maynooth University and Microsoft Education Ireland to improve the digital skills of schoolchildren has been awarded a grant of close to half a million.</p>
<p>The Digital Wealth Project has received a Rethink Ireland Education grant of &euro;450,000. The grant will enable the two bodies to work together on their school outreach programme addressing digital poverty.</p>
<p>The project aims to increase the digital capacity of 135 schools across Ireland. As part of the programme, the project team is partnering with St Kevin&rsquo;s Community College in Clondalkin, Co Dublin. The school has already been identified as a leader in the digital space, and the project will help it continue to develop its students&rsquo; digital wealth.</p>
<p>The grant has been awarded to the project as part of the Rethink Ireland Education Innovation Fund awards. The Education Innovation Fund 2020 &ndash; 2023 announced yesterday (27 September) was created by Rethink Ireland with the support of the Department of Rural and Community Development.</p>
<p>The fund will support nine projects that are all focused on improving equal access to education and promoting economic empowerment.</p>
<p>Commenting on the award to the Digital Wealth Project, Dr Katriona O&rsquo;Sullivan from the psychology department at Maynooth University said: &ldquo;The Digital Wealth Project is an important research focus for not only communities but also individuals, as it looks to address digital poverty.&rdquo;</p>
<p>&ldquo;Through a new framework that reconsiders the supports that schools need to move out of digital poverty, the project aims to ensure that 1000 plus students, 300 plus teachers and 135 schools nationwide have the digital commodities, capabilities, technology and infrastructure to ensure access to the digital world,&rdquo; O&rsquo;Sullivan added.</p>
<p>Maynooth University also runs a STEM Passport for Inclusion initiative to provide &ldquo;meaningful support&rdquo; to 1,000 girls from working class communities to progress into STEM courses and careers. The initiative will benefit from the funding awarded to the Digital Wealth Project.</p>
<p>More information on that initiative and instructions on getting involved are available on Maynooth University&rsquo;s <a href="https://www.maynoothuniversity.ie/all-institute/all-projects/stem-passport-inclusion" target="_blank" rel="noopener noreferrer">website</a>.</p>
<p><strong><em>Don&rsquo;t miss out on the knowledge you need to succeed. Sign up for the </em></strong><a href="http://eepurl.com/hIdNrT" target="_blank" rel="noopener noreferrer"><strong><em>Daily Brief</em></strong></a><strong><em>, Silicon Republic&rsquo;s digest of need-to-know sci-tech news.</em></strong></p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdigital-wealth-project-maynooth-university-funding&amp;text=Maynooth+University%27s+Digital+Wealth+Project+for+schools+receives+funding&amp;via=siliconrepublic"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Twitter"
                data-value="/innovation/digital-wealth-project-maynooth-university-funding"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="LinkedIn"
                data-value="/innovation/digital-wealth-project-maynooth-university-funding"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdigital-wealth-project-maynooth-university-funding&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdigital-wealth-project-maynooth-university-funding"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Facebook"
                data-value="/innovation/digital-wealth-project-maynooth-university-funding"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                href="mailto:?subject=Maynooth University's Digital Wealth Project for schools receives funding&body=https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Email"
                data-value="/innovation/digital-wealth-project-maynooth-university-funding"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;whatsapp&quot;}"
                href="whatsapp://send?text=Maynooth%20University%27s%20Digital%20Wealth%20Project%20for%20schools%20receives%20funding%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdigital-wealth-project-maynooth-university-funding"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Whatsapp"
                data-value="/innovation/digital-wealth-project-maynooth-university-funding"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;telegram&quot;}"
                href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdigital-wealth-project-maynooth-university-funding&amp;text=Maynooth+University%27s+Digital+Wealth+Project+for+schools+receives+funding"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Telegram"
                data-value="/innovation/digital-wealth-project-maynooth-university-funding"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                    <a class="analytics pinterest at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;pinterest&quot;}"
                href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Pinterest"
                data-value="/innovation/digital-wealth-project-maynooth-university-funding"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit at-event"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;reddit&quot;}"
                    href="http://reddit.com/submit?url=https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding&amp;title=Maynooth University's Digital Wealth Project for schools receives funding"
                    target="_blank"
                    data-category="Sharing Button Article [Careers Bottom]"
                    data-label="Reddit"
                    data-value="/innovation/digital-wealth-project-maynooth-university-funding"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>

                            <div id="tagsarea">
            <p class="posttags">Related:
                    <a href="https://www.siliconrepublic.com/topics/microsoft"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Microsoft&quot;}">Microsoft</a>,             <a href="https://www.siliconrepublic.com/topics/maynooth-university"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Maynooth University&quot;}">Maynooth University</a>,             <a href="https://www.siliconrepublic.com/topics/funding-and-investment"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;funding and investment&quot;}">funding and investment</a>,             <a href="https://www.siliconrepublic.com/topics/schools"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;schools&quot;}">schools</a>,             <a href="https://www.siliconrepublic.com/topics/education"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;education&quot;}">education</a>,             <a href="https://www.siliconrepublic.com/topics/dublin"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Dublin&quot;}">Dublin</a>,             <a href="https://www.siliconrepublic.com/topics/tech"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;tech&quot;}">tech</a>        </p>
        </div>

                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/blathnaid-odea">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL01pY3Jvc29mdFRlYW1zLWltYWdlLnBuZ1wiLFwid2lkdGhcIjoxMDAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQxNDRmZDM4YjdlMjAyMGM2MWM2NmFkMTk2ZmJjNjk4NDFmZTc4YWUifQ==/microsoftteams-image.png" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL01pY3Jvc29mdFRlYW1zLWltYWdlLnBuZ1wiLFwid2lkdGhcIjoxMDAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQxNDRmZDM4YjdlMjAyMGM2MWM2NmFkMTk2ZmJjNjk4NDFmZTc4YWUifQ==/microsoftteams-image.png 2x" class="avatar avatar-100 photo" height="100" width="100">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Blathnaid O’Dea is Careers reporter at Silicon Republic                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                                                                    <li><a target="_blank" href="https://twitter.com/blathnaidod" class="twitter"></a></li>
                                                                                                        <li><a target="_blank" href="https://www.linkedin.com/in/blathnaidod/" class="linkedin"></a></li>
                                                                                                </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->
                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/irish-sports-tech-startup-output-funding-soccer">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish start-up Output Sports takes aim at global soccer market" src="https://www.siliconrepublic.com/wp-content/uploads/2021/08/ceomartin-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/irish-sports-tech-startup-output-funding-soccer"><h3>Irish start-up Output Sports takes aim at global soccer market</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->17 Aug 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/olus-education-digital-skills-tech-school-kids">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="New digital learning platform Olus Education to teach tech to school kids" src="https://www.siliconrepublic.com/wp-content/uploads/2021/08/download-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/olus-education-digital-skills-tech-school-kids"><h3>New digital learning platform Olus Education to teach tech to school kids</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->25 Aug 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/go1-partnership-noa-audio-journalism-investment">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish audio news platform Noa gets €200,000 from Australian edtech" src="https://www.siliconrepublic.com/wp-content/uploads/2021/08/noa-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/go1-partnership-noa-audio-journalism-investment"><h3>Irish audio news platform Noa gets €200,000 from Australian edtech</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->3 Aug 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/techstars-alphabit-blockchain-accelerator-dublin">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Techstars to run blockchain start-up accelerator in Dublin next year" src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_412063916-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/techstars-alphabit-blockchain-accelerator-dublin"><h3>Techstars to run blockchain start-up accelerator in Dublin next year</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1632729766"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/healthbeacon-funding-dublin-injection-management-tech">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="HealthBeacon raises €6m to meet injection management tech demand" src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/inject-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/healthbeacon-funding-dublin-injection-management-tech"><h3>HealthBeacon raises €6m to meet injection management tech demand</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1632820731"><!--googleoff: all-->47 minutes ago<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 business large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/business/icon-ireland-decentralised-hybrid-clinical-trials-funding-cro">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish clinical trials company Icon gets €4m State funding for R&#038;D" src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/icon-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/business">Business</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/business/icon-ireland-decentralised-hybrid-clinical-trials-funding-cro"><h3>Irish clinical trials company Icon gets €4m State funding for R&#038;D</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>
            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_357708214-70x70.jpeg"
                            alt="Maynooth University&#8217;s Digital Wealth Project for schools receives funding"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding">

                            <div class="title">Maynooth University&#8217;s Digital Wealth Project for schools receives funding</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632823505"><!--googleoff: all-->46 seconds ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/blue-prism-1-1bn-vista-takeover" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/blue-prism-1-1bn-vista-takeover"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_430214626_Editorial_Use_Only-70x70.jpeg"
                            alt="Blue Prism approves £1.1bn takeover offer from Vista Equity Partners"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/blue-prism-1-1bn-vista-takeover" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/blue-prism-1-1bn-vista-takeover">

                            <div class="title">Blue Prism approves £1.1bn takeover offer from Vista Equity Partners</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632821609"><!--googleoff: all-->32 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/healthbeacon-funding-dublin-injection-management-tech" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/healthbeacon-funding-dublin-injection-management-tech"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/inject-70x70.jpeg"
                            alt="HealthBeacon raises €6m to meet injection management tech demand"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/healthbeacon-funding-dublin-injection-management-tech" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/healthbeacon-funding-dublin-injection-management-tech">

                            <div class="title">HealthBeacon raises €6m to meet injection management tech demand</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632820731"><!--googleoff: all-->47 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/asos-184-new-jobs-belfast-tech-hub" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/asos-184-new-jobs-belfast-tech-hub"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_333435646_Editorial_Use_Only-70x70.jpeg"
                            alt="Online fashion retailer ASOS to create 184 jobs at new Belfast tech hub"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/asos-184-new-jobs-belfast-tech-hub" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/asos-184-new-jobs-belfast-tech-hub">

                            <div class="title">Online fashion retailer ASOS to create 184 jobs at new Belfast tech hub</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632819022"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/facebook-suspends-instagram-kids" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/facebook-suspends-instagram-kids"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_384775912_Editorial_Use_Only-70x70.jpeg"
                            alt="Facebook suspends Instagram Kids development"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/facebook-suspends-instagram-kids" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/facebook-suspends-instagram-kids">

                            <div class="title">Facebook suspends Instagram Kids development</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632815671"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/patrick-walsh-ndrc-accelerator-dogpatch-labs-irish-startups" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/patrick-walsh-ndrc-accelerator-dogpatch-labs-irish-startups"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/84898952-27EC-4A28-A270-99F25C5A9FDE-70x70.jpeg"
                            alt="‘You can build a company in the regions with more conviction now than ever before’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/patrick-walsh-ndrc-accelerator-dogpatch-labs-irish-startups" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/patrick-walsh-ndrc-accelerator-dogpatch-labs-irish-startups">

                            <div class="title">‘You can build a company in the regions with more conviction now than ever before’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632814791"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/cubematch-digital-transformation-consultancy-jobs-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/cubematch-digital-transformation-consultancy-jobs-dublin"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/l-rJacob_Koshy_CFO_and_Tom_Melville_CEO_CubeMatch-70x70.jpg"
                            alt="CubeMatch’s global expansion will see jobs created in Ireland"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/cubematch-digital-transformation-consultancy-jobs-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/cubematch-digital-transformation-consultancy-jobs-dublin">

                            <div class="title">CubeMatch’s global expansion will see jobs created in Ireland</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632812411"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/tzahi-weisfeld-intel-ignite-startup-advice" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/tzahi-weisfeld-intel-ignite-startup-advice"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/Tzahi-Weisfeld-70x70.jpeg"
                            alt="‘A good founder must be able to face ugly truths and deal with them’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/tzahi-weisfeld-intel-ignite-startup-advice" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/tzahi-weisfeld-intel-ignite-startup-advice">

                            <div class="title">‘A good founder must be able to face ugly truths and deal with them’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632808815"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/signs-of-burnout-how-to" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/signs-of-burnout-how-to"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/burnout-70x70.jpeg"
                            alt="Do you know how to spot the signs of burnout?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/signs-of-burnout-how-to" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/signs-of-burnout-how-to">

                            <div class="title">Do you know how to spot the signs of burnout?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632757600"><!--googleoff: all-->18 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/senseon-20m-series-a" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/senseon-20m-series-a"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_274822606-70x70.jpeg"
                            alt="SenseOn raises $20m in Series A led by Eight Roads Ventures"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/senseon-20m-series-a" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/senseon-20m-series-a">

                            <div class="title">SenseOn raises $20m in Series A led by Eight Roads Ventures</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632754895"><!--googleoff: all-->19 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/famelab-finalists-ireland-2021" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/famelab-finalists-ireland-2021"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_145815113-70x70.jpeg"
                            alt="Here are the 12 finalists of Ireland’s last FameLab competition"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/famelab-finalists-ireland-2021" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/famelab-finalists-ireland-2021">

                            <div class="title">Here are the 12 finalists of Ireland’s last FameLab competition</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632752055"><!--googleoff: all-->19 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/bluedrop-irish-startup-roche-diabetes-award" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/bluedrop-irish-startup-roche-diabetes-award"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/diabetes-70x70.jpeg"
                            alt="Galway’s Bluedrop Medical wins big in US challenge for diabetes tech"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/bluedrop-irish-startup-roche-diabetes-award" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/bluedrop-irish-startup-roche-diabetes-award">

                            <div class="title">Galway’s Bluedrop Medical wins big in US challenge for diabetes tech</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632744485"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/growremote-remote-working-alliance" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/growremote-remote-working-alliance"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/NO-FEE-REMOTE-ALLIANCE-5-70x70.jpg"
                            alt="Four major Irish employers team up to launch new remote working alliance"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/growremote-remote-working-alliance" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/growremote-remote-working-alliance">

                            <div class="title">Four major Irish employers team up to launch new remote working alliance</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632742902"><!--googleoff: all-->22 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/medical-devices-johnson-and-johnson-graduate" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/medical-devices-johnson-and-johnson-graduate"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/Balamurali-Sreekala_cropped-70x70.jpg"
                            alt="‘I had no previous experience in the medical devices industry’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/medical-devices-johnson-and-johnson-graduate" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/medical-devices-johnson-and-johnson-graduate">

                            <div class="title">‘I had no previous experience in the medical devices industry’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632740970"><!--googleoff: all-->22 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/yellowschedule-vitro-smartlist-software-hospital-waiting-lists" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/yellowschedule-vitro-smartlist-software-hospital-waiting-lists"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/smartlist-70x70.jpeg"
                            alt="Irish software Smartlist aims to reduce hospital waiting lists by 25pc"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/yellowschedule-vitro-smartlist-software-hospital-waiting-lists" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/yellowschedule-vitro-smartlist-software-hospital-waiting-lists">

                            <div class="title">Irish software Smartlist aims to reduce hospital waiting lists by 25pc</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632738990"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/bord-na-mona-esb-oweninny-expansion-83mw" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/bord-na-mona-esb-oweninny-expansion-83mw"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_93760543-70x70.jpeg"
                            alt="Bord na Móna and ESB secure funds for Oweninny windfarm expansion"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/bord-na-mona-esb-oweninny-expansion-83mw" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/bord-na-mona-esb-oweninny-expansion-83mw">

                            <div class="title">Bord na Móna and ESB secure funds for Oweninny windfarm expansion</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632738467"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/upskilling-itcarlow-cirdas-insurance-risk-data-analytics" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/upskilling-itcarlow-cirdas-insurance-risk-data-analytics"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/CIRDAS1-70x70.jpeg"
                            alt="IT Carlow launches hub for upskilling in insurance, risk and data analytics"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/upskilling-itcarlow-cirdas-insurance-risk-data-analytics" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/upskilling-itcarlow-cirdas-insurance-risk-data-analytics">

                            <div class="title">IT Carlow launches hub for upskilling in insurance, risk and data analytics</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632738003"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/frontify-50m-series-c-revaia" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/frontify-50m-series-c-revaia"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_216973213-70x70.jpeg"
                            alt="Swiss brand management platform Frontify closes $50m Series C round"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/frontify-50m-series-c-revaia" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/frontify-50m-series-c-revaia">

                            <div class="title">Swiss brand management platform Frontify closes $50m Series C round</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632734796"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/west-dublin-new-jobs-pharmaceutical" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/west-dublin-new-jobs-pharmaceutical"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/west-70x70.jpg"
                            alt="West expands finance activity in Dublin with 60 new jobs"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/west-dublin-new-jobs-pharmaceutical" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/west-dublin-new-jobs-pharmaceutical">

                            <div class="title">West expands finance activity in Dublin with 60 new jobs</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632733551"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/irish-tech-start-ups-record-funding-investment" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/irish-tech-start-ups-record-funding-investment"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/04/AdobeStock_251219582-70x70.jpeg"
                            alt="Irish tech start-ups raised record €932m in first half of 2021"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/irish-tech-start-ups-record-funding-investment" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/irish-tech-start-ups-record-funding-investment">

                            <div class="title">Irish tech start-ups raised record €932m in first half of 2021</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632730271"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/techstars-alphabit-blockchain-accelerator-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/techstars-alphabit-blockchain-accelerator-dublin"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_412063916-70x70.jpeg"
                            alt="Techstars to run blockchain start-up accelerator in Dublin next year"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/techstars-alphabit-blockchain-accelerator-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/techstars-alphabit-blockchain-accelerator-dublin">

                            <div class="title">Techstars to run blockchain start-up accelerator in Dublin next year</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632729766"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/gain-grain-drinks-breweries-software-data-ndrc-accelerator" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/gain-grain-drinks-breweries-software-data-ndrc-accelerator"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/john-hannon-gain-grain-70x70.png"
                            alt="Former Stripe engineer serving drinks brands some SaaS"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/gain-grain-drinks-breweries-software-data-ndrc-accelerator" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/gain-grain-drinks-breweries-software-data-ndrc-accelerator">

                            <div class="title">Former Stripe engineer serving drinks brands some SaaS</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1632722415"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/university-of-limerick-cancer-research-centre" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/university-of-limerick-cancer-research-centre"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/cancer-70x70.jpeg"
                            alt="New UL research centre to drive next generation of cancer treatment"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/university-of-limerick-cancer-research-centre" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/university-of-limerick-cancer-research-centre">

                            <div class="title">New UL research centre to drive next generation of cancer treatment</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/ireland-digital-quality-of-life-dql-2021" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/ireland-digital-quality-of-life-dql-2021"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/Photo-3-70x70.png"
                            alt="Ireland’s digital quality of life index has modestly improved since 2020"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/ireland-digital-quality-of-life-dql-2021" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/ireland-digital-quality-of-life-dql-2021">

                            <div class="title">Ireland’s digital quality of life index has modestly improved since 2020</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Science</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding" data-slug="digital-wealth-project-maynooth-university-funding" data-post-id="946374" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="science,innovation,machines,climate" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/digital-wealth-project-maynooth-university-funding" data-slug="digital-wealth-project-maynooth-university-funding" data-post-id="946374" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="science,innovation,machines,climate" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>

    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                                <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;youtube&quot;}"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;rss&quot;}"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="javascript:Optanon.ToggleInfoDisplay();">Privacy Settings</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                            <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;youtube&quot;}"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;rss&quot;}"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2021 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20210917a"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>


<script>
    $(document).foundation();
</script>

<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"9a52f31458","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

</body>
</html>
