<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <!-- OneTrust Cookies Consent Notice start for www.siliconrepublic.com -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="73ee2062-81ba-418b-a873-6ad262fbecd2" ></script>
        <script type="text/javascript">
            window.hasConsentFor = function(str) {
                let re = new RegExp(str, 'g');
                return (Boolean) (typeof OptanonActiveGroups !== 'undefined' && OptanonActiveGroups.match(re));
            }
        </script><!-- OneTrust Cookies Consent Notice end for www.siliconrepublic.com -->
        <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_1_0.woff2" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_0_0.woff2" type="font/woff2" crossorigin="anonymous">
        
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20220930c"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Technology" href="/category/technology/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Science" href="/category/science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Climate" href="/category/climate/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '1001558';
                                dfp_targets.category = 'innovation';
                                dfp_targets.tag = ['biotech','dublin','employers','funding-and-investment','msd'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            document.getElementById(event.slot.getSlotElementId()).classList.forEach((value) => {
                // Responsive ad, but ad served is smaller than our min height? Remove min-height and allow space to reflow.
                // This default should reduce CLS.
                if (value.match('min-h-')) {
                    minHeight = value.replace('min-h-', '');
                    if (event.isEmpty || minHeight > event.size[1]) {
                        document.getElementById(event.slot.getSlotElementId()).classList.remove(value);
                    }
                }
            });
        });
        googletag.pubads().setPrivacySettings({
            nonPersonalizedAds: true,
            restrictDataProcessing: true
        });
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MSD officially opens Dublin biotech site with several open roles available</title>
	<meta name="description" content="As well as the official opening of its Dublin biotech site, MSD has recently begun construction on a new expansion for its Carlow site." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MSD officially opens Dublin biotech site with several open roles available" />
	<meta property="og:description" content="As well as the official opening of its Dublin biotech site, MSD has recently begun construction on a new expansion for its Carlow site." />
	<meta property="og:url" content="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2022-11-01T16:46:08+00:00" />
	<meta property="article:modified_time" content="2022-11-01T17:26:17+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2022/11/Official_opening_of_MSD_Biotech_Dublin_1.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@blathnaidod" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2022/11/Official_opening_of_MSD_Biotech_Dublin_1.jpeg","width":800,"height":600,"caption":"Mair\u00e9ad McCaul, MD, MSD Ireland Human Health; Liam Dunne, MSD biotech Dublin site head; Taoiseach, Miche\u00e1l Martin; and Robert M Davis, CEO and president, MSD at the official opening of MSD biotech in Swords. Image: MSD"},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles#webpage","url":"https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles","name":"MSD officially opens Dublin biotech site with several open roles available","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles#primaryimage"},"datePublished":"2022-11-01T16:46:08+00:00","dateModified":"2022-11-01T17:26:17+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/b37b57c6959c0177215b5ae04424bee1"},"description":"As well as the official opening of its Dublin biotech site, MSD has recently begun construction on a new expansion for its Carlow site.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/b37b57c6959c0177215b5ae04424bee1","name":"Blathnaid O\u2019Dea","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/139316966569ad892e71aeaa1bb19717?s=96&d=mm&r=g","caption":"Blathnaid O\u2019Dea"},"description":"Blathnaid O\u2019Dea joined Silicon Republic in 2021 as Careers reporter, coming from a background in the Humanities. She likes people, pranking, pictures of puffins \u2013 and apparently alliteration.","sameAs":["https://www.linkedin.com/in/blathnaidod/","https://twitter.com/blathnaidod"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.12"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=1001558' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fmsd-dublin-biotech-open-roles" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fmsd-dublin-biotech-open-roles&#038;format=xml" />
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                        <meta property="article:tag" content="premium">
                            <meta content="Blathnaid O’Dea" data-page-subject="true" name="author" />
            <meta content="01/11/2022" name="published_date" />
            <meta content="16" name="published_hour" />
                    <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
            var fb_app_id = '287597001601476';
        </script>
        <script type="text/plain" class="optanon-category-C0002">
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'biotech,Dublin,employers,funding and investment,MSD');
                    ga('set', 'dimension4', 'Blathnaid O’Dea');
                    ga('set', 'dimension5', '01/11/2022');
                    ga('set', 'dimension6', '16');
                              ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>
        <dimensions data-set="biotech,Dublin,employers,funding and investment,MSD"></dimensions>
                    <script>
            function anon_event(category, action, label, value = 1, nonInteraction = false) {
                // Any missing values? Don't send junk to GA, bail now.
                if (typeof category === 'undefined'
                    || typeof action === 'undefined'
                    || typeof label === 'undefined') {
                    return;
                }

                let ni = nonInteraction ? 1 : 0;

                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&t=event'+                                        // Event hit type
                    '&ec='+category+                                   // Event Category. Required.
                    '&ea='+action+                                     // Event Action. Required.
                    '&el='+label+                                      // Event Label.
                    '&ev='+value+                                      // Event Value.
                    '&ni='+ni                                          // Non-interactive?
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }
            function anon_pageview() {
                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&dl='+encodeURIComponent(document.location.href)+ // Location
                    '&dt='+encodeURIComponent(document.title)+         // Title
                    '&dr='+encodeURIComponent(document.referrer)       // Referrer info
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }

            function addCustomDimensions() {
                let url = '';

                if (document.querySelector('dimensions')) {
                    url += '&cd1='+encodeURIComponent(document.querySelector('dimensions').dataset.set);
                }

                if (document.querySelector('meta[name="author"]')) {
                    url += '&cd4='+encodeURIComponent(document.querySelector('meta[name="author"]').content);
                }
                if (document.querySelector('meta[name="published_date"]')) {
                    url += '&cd5='+encodeURIComponent(document.querySelector('meta[name="published_date"]').content);
                }
                if (document.querySelector('meta[name="published_hour"]')) {
                    url += '&cd6='+encodeURIComponent(document.querySelector('meta[name="published_hour"]').content);
                }

                return url;
            }

            anon_pageview();
        </script>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/plain" class="optanon-category-C0002">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
    <script> var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1334"; Pelcro.environment = {}; Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/silicon-republic/main.min.js" </script> <script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><script>
    document.addEventListener("PelcroSiteLoaded", function (e) {
        var target = document.querySelector('.pelcro-login-button');

        var observer = new MutationObserver(function(mutations) {
            mutations.forEach(function(mutation) {
                if (mutation.type == 'childList' && mutation.addedNodes.length) {
                    if(mutation.addedNodes[0].data == 'My account') {
                        setPelcroUserButtons();
                        unhidePelcroLoginButtons();
                    }
                }
            });
        });
        var config = { attributes: true, childList: true, characterData: true };
        observer.observe(target, config);

        if (!Pelcro.user.isAuthenticated()) {
            unhidePelcroLoginButtons();
            toggleSubscribeButtonVisibility(true);
        }
    });

    document.addEventListener("PelcroUserLogin", function (e) {
        toggleSubscribeButtonVisibility(false);
        setPelcroUserButtons();
    });

    document.addEventListener("PelcroUserLoaded", function (e) {
        toggleSubscribeButtonVisibility(false);
    });
    document.addEventListener("PelcroUserLogout", function (e) {
        toggleSubscribeButtonVisibility(true);
        clearPelcroUserButtons();
    });
    document.addEventListener("PelcroPaywallTriggered", function (e) {
        careerArticles = document.querySelectorAll('article.careers .content-wrapper');
        if (careerArticles.length == 0) {
            return;
        }
        careerArticles.forEach(elem => {
            elem.parentNode.querySelector('.social-wrapper').style.height = elem.offsetHeight+"px";
        });
        kill_autoload = true;
        jQuery('article:last').find('.recommendation-box').hide();
        jQuery('footer').removeClass('hide');
    });

    function unhidePelcroLoginButtons() {
        document.querySelectorAll('.community-button.pelcro-login-button').forEach((item) => {
            item.classList.remove('hide');
        });
    }
    function toggleSubscribeButtonVisibility(show = true) {
        let pelcroBtns = document.querySelectorAll('.prompt.pelcro-subscribe-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            if (show) {
                pelcroBtns[i].classList.remove('hide');
            } else {
                pelcroBtns[i].classList.add('hide');
            }
        }
    }
    function setPelcroUserButtons() {
        let user = Pelcro.user.read();
        let pelcroMessage = 'My Account';

        if (user.first_name) {
            pelcroMessage = 'Hi, '+user.first_name;
        }
        let content = '<span class="login-name">'+pelcroMessage+'</span><span class="red">></span>';
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.add('logged-in');
            pelcroBtns[i].classList.add('circular-std');
            pelcroBtns[i].innerHTML = content;
        }
    }

    function clearPelcroUserButtons() {
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.remove('logged-in');
            pelcroBtns[i].classList.remove('circular-std');
            pelcroBtns[i].innerHTML = 'Login';
        }
    }
</script>
</head>

<body class="innovation supertag msd-dublin-biotech-open-roles" data-single="1">
    <script>
    var last_scroll = 0;
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-944587" class="mobile-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-944587"><a href="#">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/business/">Business</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise/">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms/">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups/">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/technology/">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-science menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Science</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation/">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines/">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/climate/">Climate</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/science/">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice/">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people/">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers/">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs-news/">Jobs News</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers/">All</a></li>
</ul>
</li>
<li id="menu-item-956810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-956810"><a href="https://www.siliconrepublic.com/future-human/">Future Human</a></li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-945143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945143"><a href="https://www.siliconrepublic.com/video/">Video</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise/">Advertise</a></li>
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/follow-us/">Follow Us</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact/">Contact us</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about/">About</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy/">Cookie &#038; Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">
    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <div class="headermain sticky nocontent " role="navigation">
    <div class="row headernav">
        <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
        </div>
        <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" height="50" width="552" id="logo" class="h-auto" alt="Silicon Republic" /></a>
        </div>
                <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
            <div class="header-social-holder right">
                <button class="community-button pelcro-login-button hide">Login</button>

                <div class="search-icon-container right">
                    <a href="#"><i class="fa fa-search largesearchico"></i></a>
                </div>
            </div>
        </div>

        <div class="large-9 medium-1 small-2 columns show-for-large-up">
            <div id="desktop-nav" class="table show-for-large-up">
                <ul class="social-list headermenu leftmenu">
                                            <li class="nav-submenu cattechnology hassubnav">
                            <a href="https://www.siliconrepublic.com/technology/">TECHNOLOGY</a>
                                                        <div id="sub-menu-technology"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/business/" class="subnav-link ">BUSINESS</a>
                                                                                        <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link ">ENTERPRISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                                                                        <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                                                                        <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catscience hassubnav">
                            <a href="https://www.siliconrepublic.com/science/">SCIENCE</a>
                                                        <div id="sub-menu-science"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/innovation/" class="subnav-link highlighted-word">INNOVATION</a>
                                                                                        <a href="https://www.siliconrepublic.com/machines/" class="subnav-link ">MACHINES</a>
                                                                                        <a href="https://www.siliconrepublic.com/climate/" class="subnav-link ">CLIMATE</a>
                                                                                        <a href="https://www.siliconrepublic.com/science/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catcareers hassubnav">
                            <a href="https://www.siliconrepublic.com/careers/">CAREERS</a>
                                                        <div id="sub-menu-careers"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/advice/" class="subnav-link ">ADVICE</a>
                                                                                        <a href="https://www.siliconrepublic.com/people/" class="subnav-link ">PEOPLE</a>
                                                                                        <a href="https://www.siliconrepublic.com/employers/" class="subnav-link ">EMPLOYERS</a>
                                                                                        <a href="https://www.siliconrepublic.com/jobs-news/" class="subnav-link ">JOBS NEWS</a>
                                                                                        <a href="https://www.siliconrepublic.com/careers/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catfuture-human">
                            <a href="https://www.siliconrepublic.com/future-human/">FUTURE HUMAN</a>
                                                        <div id="sub-menu-future-human"  class="shadow-row show-for-large-up subnav sub-menu-no-children">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                            </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catmore hassubnav">
                            <a href="#">MORE</a>
                                                        <div id="sub-menu-more"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/video/" class="subnav-link ">VIDEO</a>
                                                                                        <a href="https://www.siliconrepublic.com/advertise/" class="subnav-link ">ADVERTISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/follow-us/" class="subnav-link ">FOLLOW US</a>
                                                                                        <a href="https://www.siliconrepublic.com/contact/" class="subnav-link ">CONTACT</a>
                                                                                        <a href="https://www.siliconrepublic.com/about/" class="subnav-link ">ABOUT</a>
                                                                                        <a href="https://www.siliconrepublic.com/privacy/" class="subnav-link ">COOKIE &#038; PRIVACY POLICY</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                        </ul>
                <div class="header-social-holder right">
                    <button class="community-button pelcro-login-button hide">Login</button>
                    <button class="community-button prompt pelcro-subscribe-button hide">Subscribe</button>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="science-subnav"  class="shadow-row show-for-large-up subnav active subnav-on-load">
        <div class="submenu-link-container">
            <div class="link-holder large-6 large-offset-6">
                                    <a href="https://www.siliconrepublic.com/innovation/" class="subnav-link highlighted-word">INNOVATION</a>
                                        <a href="https://www.siliconrepublic.com/machines/" class="subnav-link ">MACHINES</a>
                                        <a href="https://www.siliconrepublic.com/climate/" class="subnav-link ">CLIMATE</a>
                                        <a href="https://www.siliconrepublic.com/science/" class="subnav-link ">ALL</a>
                                </div>
        </div>
    </div>
    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent min-h-250">
        <script type="text/plain" class="optanon-category-C0004">
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
            <pageview data-id="1001558"></pageview>
    

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/innovation/">INNOVATION</a>
</div></div>


        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">MSD officially opens Dublin biotech site with several open roles available</h1>
                                <p class="author" itemprop="author">
                        <a href="https://www.siliconrepublic.com/author/blathnaid-odea/">by Blathnaid O’Dea</a>
                    </p>
                                <p class="sharetime">
                <span class="icon_time  aged" data-pub="1667321168"><!--googleoff: all-->40 minutes ago<!--googleon: all--></span>            </p>

            <button
                class="pelcro-save-button upper"
                data-key="articles"
                data-title="MSD officially opens Dublin biotech site with several open roles available"
                data-link="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles"
                >
                <i class="fa fa-spinner fa-spin"></i>
                <i class="fa fa-bookmark-o"></i>
                <i class="fa fa-bookmark"></i>
                <span class="label-holder">Save article</span>
            </button>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/Official_opening_of_MSD_Biotech_Dublin_1-718x523.jpeg" class="alignleft wp-post-image" alt="One woman and three men gathered around a plaque with details of MSD&#039;s biotech facility in Dublin on it." itemprop="image" fetchpriority="high" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-offset-2 large-10 columns postcontent">
                            <p class="photocaption">Mairéad McCaul, MD, MSD Ireland Human Health; Liam Dunne, MSD biotech Dublin site head; Taoiseach, Micheál Martin; and Robert M Davis, CEO and president, MSD at the official opening of MSD biotech in Swords. Image: MSD</p>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>As well as the official opening of its Dublin biotech site, the pharma company has recently begun construction on a new expansion for its Carlow site.</p>
<p>Initially announced in 2018, MSD Ireland is today (1 November) officially opening its long-planned biotech facility in Swords, Co Dublin.</p>
<p>MSD has invested more than $1bn in the Dublin biotech site since construction began in 2018. The site already plays an important role in the manufacturing of the company&rsquo;s biologics-based medicines, including immuno-oncology medicines.</p>
<p>Liam Dunne, MSD biotech Dublin site head, said the company looked forward to &ldquo;delivering life-saving medication to patients all over the world&rdquo;.</p>
<p>&ldquo;Thanks to our new state-of-the-art facility, we will be able to do so at speed and scale,&rdquo; he said.</p>
<p>In 2018, when the Dublin expansion was initially announced, <a href="https://www.siliconrepublic.com/jobs-news/msd-jobs-dublin-biologics-swords-biotech" target="_blank" rel="noopener noreferrer">MSD said</a> it would create up to 350 jobs. In the intervening years, the facility has created more than 300 jobs and there are currently 70 <a href="https://jobs.msd.com/ireland" target="_blank" rel="noopener noreferrer">open roles</a> available as part of the initial hiring announcement.</p>
<p>&ldquo;We have a number of open roles that will provide significant opportunities for employees to be a part of a pivotal, global hub for MSD&rsquo;s biologics-based medicines,&rdquo; said Dunne.</p>
<p>Speaking at the official opening of the site, An Taoiseach Miche&aacute;l Martin paid tribute to MSD&rsquo;s legacy in Ireland. &ldquo;This investment is a vote of confidence in the talent of our workforce, and Ireland&rsquo;s reputation as a cradle for biopharma innovation.&rdquo;</p>
<p>Robert M Davis, CEO and president of MSD, assured those present at the opening that Ireland plays &ldquo;an integral role&rdquo; in the company.</p>
<p>&ldquo;Our ongoing investment in Ireland, including this state-of-the-art facility in Swords, is a testament to our commitment to the country and our talented colleagues in Ireland,&rdquo; Davis concluded.</p>
<p>The pharma company has had a presence in Ireland for several decades and employs around 3,000 people across its six Irish sites. In recent years, the pharma company has invested more than $4bn in its Irish operations.</p>
<p>In August of this year, MSD said it was going to create <a href="https://www.siliconrepublic.com/jobs-news/msd-jobs-carlow" target="_blank" rel="noopener noreferrer">100 new jobs</a> as part of a major expansion of its Carlow site.</p>
<p><strong><em>10 things you need to know direct to your inbox every weekday. Sign up for the </em></strong><a href="http://eepurl.com/hIdNrT" target="_blank" rel="noopener noreferrer"><strong><em>Daily Brief</em></strong></a><strong><em>, Silicon Republic&rsquo;s digest of essential sci-tech news.</em></strong></p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter"
                href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fmsd-dublin-biotech-open-roles&amp;text=MSD+officially+opens+Dublin+biotech+site+with+several+open+roles+available&amp;via=siliconrepublic"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Twitter"
                data-value="/innovation/msd-dublin-biotech-open-roles"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="LinkedIn"
                data-value="/innovation/msd-dublin-biotech-open-roles"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook"
                href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fmsd-dublin-biotech-open-roles&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fmsd-dublin-biotech-open-roles"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Facebook"
                data-value="/innovation/msd-dublin-biotech-open-roles"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email"
                href="mailto:?subject=MSD officially opens Dublin biotech site with several open roles available&body=https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Email"
                data-value="/innovation/msd-dublin-biotech-open-roles"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only"
                href="whatsapp://send?text=MSD%20officially%20opens%20Dublin%20biotech%20site%20with%20several%20open%20roles%20available%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fmsd-dublin-biotech-open-roles"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Whatsapp"
                data-value="/innovation/msd-dublin-biotech-open-roles"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only"
                href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fmsd-dublin-biotech-open-roles&amp;text=MSD+officially+opens+Dublin+biotech+site+with+several+open+roles+available"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Telegram"
                data-value="/innovation/msd-dublin-biotech-open-roles"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                    <a class="analytics pinterest"
                href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Pinterest"
                data-value="/innovation/msd-dublin-biotech-open-roles"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit"
                    href="http://reddit.com/submit?url=https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles&amp;title=MSD officially opens Dublin biotech site with several open roles available"
                    target="_blank"
                    data-category="Sharing Button Article [Careers Bottom]"
                    data-label="Reddit"
                    data-value="/innovation/msd-dublin-biotech-open-roles"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>

                            <div id="tagsarea">
            <p class="posttags">Related:
                    <a href="https://www.siliconrepublic.com/topics/msd/">MSD</a>,             <a href="https://www.siliconrepublic.com/topics/biotech/">biotech</a>,             <a href="https://www.siliconrepublic.com/topics/employers/">employers</a>,             <a href="https://www.siliconrepublic.com/topics/dublin/">Dublin</a>,             <a href="https://www.siliconrepublic.com/topics/funding-and-investment/">funding and investment</a>        </p>
        </div>

                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/blathnaid-odea/">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2JsYXRobmFpZC1vZGVhLTUwMHg1MDAtMS5qcGdcIixcIndpZHRoXCI6MTAwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmMjg5ZTRlM2IwYTc4NjExYjBhM2Y2OTI3NGIyOTg0NTRmY2M2OTY5In0=/blathnaid-odea-500x500-1.jpg" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2JsYXRobmFpZC1vZGVhLTUwMHg1MDAtMS5qcGdcIixcIndpZHRoXCI6MTAwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmMjg5ZTRlM2IwYTc4NjExYjBhM2Y2OTI3NGIyOTg0NTRmY2M2OTY5In0=/blathnaid-odea-500x500-1.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" loading="lazy">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Blathnaid O’Dea is Careers reporter at Silicon Republic                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                                                                    <li><a target="_blank" href="https://twitter.com/blathnaidod" class="twitter"></a></li>
                                                                                                        <li><a target="_blank" href="https://www.linkedin.com/in/blathnaidod/" class="linkedin"></a></li>
                                                                                                </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->
                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/irish-research-ucd-queens-erc-synergy-grant-funding">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="UCD and QUB researchers get ERC funding to study neutron star collisions" src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/Neutron_Star_Merger_Still_1-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation/">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/irish-research-ucd-queens-erc-synergy-grant-funding"><h3>UCD and QUB researchers get ERC funding to study neutron star collisions</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->25 Oct 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/everyangle-computer-vision-cctv-funding">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Everyangle looks ahead to US and UK growth after €2.7m funding" src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/EA_Team-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups/">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/everyangle-computer-vision-cctv-funding"><h3>Everyangle looks ahead to US and UK growth after €2.7m funding</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1667282438"><!--googleoff: all-->11 hours ago<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/ibm-dublin-investment-cybersecurity-skills">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Dublin schools get $500,000 IBM grant to boost cybersecurity" src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/D25739-0009-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/ibm-dublin-investment-cybersecurity-skills"><h3>Dublin schools get $500,000 IBM grant to boost cybersecurity</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->25 Oct 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/outmin-funding-automated-accounting-dublin-startup">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Dublin start-up Outmin raises €1.5m for accounting tech" src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/a-1-330x251.png" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups/">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/outmin-funding-automated-accounting-dublin-startup"><h3>Dublin start-up Outmin raises €1.5m for accounting tech</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->20 Oct 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/ochre-bio-funding-series-a-liver-disease-rna">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish-founded Ochre Bio raises $30m to develop liver disease treatments" src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/Ochre-Bio-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups/">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/ochre-bio-funding-series-a-liver-disease-rna"><h3>Irish-founded Ochre Bio raises $30m to develop liver disease treatments</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->19 Oct 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 jobs news large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/jobs-news/fidelity-investments-jobs-fintech-dublin-galway">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Dublin and Galway to share 300 new jobs at Fidelity Investments" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/04-2-330x251.png" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/jobs-news/">Jobs News</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/jobs-news/fidelity-investments-jobs-fintech-dublin-galway"><h3>Dublin and Galway to share 300 new jobs at Fidelity Investments</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->17 Oct 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>
            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <h2 class="widget-title-visible">Latest News</h2>
            <ul>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/Official_opening_of_MSD_Biotech_Dublin_1-70x70.jpeg"
                            alt="MSD officially opens Dublin biotech site with several open roles available"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles">

                            <div class="title">MSD officially opens Dublin biotech site with several open roles available</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667321168"><!--googleoff: all-->40 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/scientists-seagrass-ecosystem-tiger-sharks-bahamas" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/scientists-seagrass-ecosystem-tiger-sharks-bahamas"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/TigerSharkSeagrass-70x70.jpg"
                            alt="Scientists make major marine discovery thanks to tiger sharks"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/scientists-seagrass-ecosystem-tiger-sharks-bahamas" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/scientists-seagrass-ecosystem-tiger-sharks-bahamas">

                            <div class="title">Scientists make major marine discovery thanks to tiger sharks</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667318481"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/twitter-alternatives-mastodon-open-source-decentralised-social-network" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/twitter-alternatives-mastodon-open-source-decentralised-social-network"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/a-2-70x70.jpeg"
                            alt="Could Mastodon be the new Twitter now that Musk is in charge?"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/twitter-alternatives-mastodon-open-source-decentralised-social-network" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/twitter-alternatives-mastodon-open-source-decentralised-social-network">

                            <div class="title">Could Mastodon be the new Twitter now that Musk is in charge?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667316830"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/truelayer-strikepay-partnership-instant-payments-open-banking" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/truelayer-strikepay-partnership-instant-payments-open-banking"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Strike_Oli-Cavanagh_Charles-Dowd-70x70.jpeg"
                            alt="TrueLayer teams up with Dublin’s Strikepay to improve payments"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/truelayer-strikepay-partnership-instant-payments-open-banking" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/truelayer-strikepay-partnership-instant-payments-open-banking">

                            <div class="title">TrueLayer teams up with Dublin’s Strikepay to improve payments</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667304109"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/liudmila-khokhlova-acoustic-emission-diagnostics-knee-health" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/liudmila-khokhlova-acoustic-emission-diagnostics-knee-health"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/luidmila_khoklova-70x70.png"
                            alt="Listen to the body: Finding new ways to diagnose knee conditions"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/liudmila-khokhlova-acoustic-emission-diagnostics-knee-health" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/liudmila-khokhlova-acoustic-emission-diagnostics-knee-health">

                            <div class="title">Listen to the body: Finding new ways to diagnose knee conditions</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667304024"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/targets-quotas-diversity-inclusion-boards-iod" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/targets-quotas-diversity-inclusion-boards-iod"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/AdobeStock_512275831-70x70.jpeg"
                            alt="Irish business leaders favour targets over quotas for board diversity"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/targets-quotas-diversity-inclusion-boards-iod" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/targets-quotas-diversity-inclusion-boards-iod">

                            <div class="title">Irish business leaders favour targets over quotas for board diversity</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667302598"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/google-alter-acquisition-ai-avatar-metaverse-tiktok" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/google-alter-acquisition-ai-avatar-metaverse-tiktok"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/a-1-70x70.jpeg"
                            alt="Google snaps up AI avatar start-up Alter to compete with TikTok"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/google-alter-acquisition-ai-avatar-metaverse-tiktok" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/google-alter-acquisition-ai-avatar-metaverse-tiktok">

                            <div class="title">Google snaps up AI avatar start-up Alter to compete with TikTok</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667297640"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/work-life-balance-economic-downturn-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/work-life-balance-economic-downturn-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/AdobeStock_394646635-70x70.jpeg"
                            alt="Workplace initiatives could suffer amid economic downturn, say leaders"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/work-life-balance-economic-downturn-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/work-life-balance-economic-downturn-ireland">

                            <div class="title">Workplace initiatives could suffer amid economic downturn, say leaders</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667297348"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/openssl-project-security-flaw-vulnerability-patch-update" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/openssl-project-security-flaw-vulnerability-patch-update"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/a-70x70.jpeg"
                            alt="OpenSSL to release security patch for a ‘critical’ flaw"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/openssl-project-security-flaw-vulnerability-patch-update" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/openssl-project-security-flaw-vulnerability-patch-update">

                            <div class="title">OpenSSL to release security patch for a ‘critical’ flaw</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667293479"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/ey-jobs-ireland-experienced-hires-graduates" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/ey-jobs-ireland-experienced-hires-graduates"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/11/ey-ie-partner-group-shot-20220630.jpg.rendition.3840.2560-70x70.jpg"
                            alt="EY Ireland is expanding across the island with 900 new jobs"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/ey-jobs-ireland-experienced-hires-graduates" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/ey-jobs-ireland-experienced-hires-graduates">

                            <div class="title">EY Ireland is expanding across the island with 900 new jobs</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667292440"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/science-week-2022-sfi" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/science-week-2022-sfi"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/NO_FEE_SCIENCE_WEEK_2022_JB1-70x70.jpg"
                            alt="Science Week 2022 to showcase &#8216;infinite possibilities&#8217; to the public"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/science-week-2022-sfi" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/science-week-2022-sfi">

                            <div class="title">Science Week 2022 to showcase &#8216;infinite possibilities&#8217; to the public</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667290544"><!--googleoff: all-->9 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/everyangle-computer-vision-cctv-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/everyangle-computer-vision-cctv-funding"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/EA_Team-70x70.jpg"
                            alt="Everyangle looks ahead to US and UK growth after €2.7m funding"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/everyangle-computer-vision-cctv-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/everyangle-computer-vision-cctv-funding">

                            <div class="title">Everyangle looks ahead to US and UK growth after €2.7m funding</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667282438"><!--googleoff: all-->11 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/dev-tools-recommended-by-irish-start-up-founders" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/dev-tools-recommended-by-irish-start-up-founders"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/AdobeStock_203414591-70x70.jpeg"
                            alt="10 dev tools recommended by start-up founders"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/dev-tools-recommended-by-irish-start-up-founders" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/dev-tools-recommended-by-irish-start-up-founders">

                            <div class="title">10 dev tools recommended by start-up founders</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1667221218"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/flexible-working-office-spaces-cbre" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/flexible-working-office-spaces-cbre"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/Megan-Burke-70x70.jpg"
                            alt="How the flexible working model has evolved"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/flexible-working-office-spaces-cbre" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/flexible-working-office-spaces-cbre">

                            <div class="title">How the flexible working model has evolved</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/cybersecurity-strategy-nist-framework" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/cybersecurity-strategy-nist-framework"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/AdobeStock_311728874-70x70.jpeg"
                            alt="Why your cybersecurity needs to be dragon-proof"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/cybersecurity-strategy-nist-framework" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/cybersecurity-strategy-nist-framework">

                            <div class="title">Why your cybersecurity needs to be dragon-proof</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/data-centres-ireland-energy-sustainability" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/data-centres-ireland-energy-sustainability"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/AdobeStock_277292661-70x70.jpeg"
                            alt="What now for data centres in Ireland?"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/data-centres-ireland-energy-sustainability" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/data-centres-ireland-energy-sustainability">

                            <div class="title">What now for data centres in Ireland?</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/lumenstream-cleantech-northern-ireland-jobs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/lumenstream-cleantech-northern-ireland-jobs"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/220209_002-scaled-1-70x70.jpg"
                            alt="Northern Ireland cleantech start-up to create 12 new jobs"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/lumenstream-cleantech-northern-ireland-jobs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/lumenstream-cleantech-northern-ireland-jobs">

                            <div class="title">Northern Ireland cleantech start-up to create 12 new jobs</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/cybersecurity-skills-hacker-tips-games" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/cybersecurity-skills-hacker-tips-games"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/padlock-70x70.jpeg"
                            alt="5 fun ways to unlock your cybersecurity skills"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/cybersecurity-skills-hacker-tips-games" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/cybersecurity-skills-hacker-tips-games">

                            <div class="title">5 fun ways to unlock your cybersecurity skills</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/supernova-hubble-space-telescope-light-echoes" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/supernova-hubble-space-telescope-light-echoes"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/AdobeStock_277453387-70x70.jpeg"
                            alt="Supernova snaps: Astronomers capture &#8216;light echoes&#8217; thanks to Hubble"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/supernova-hubble-space-telescope-light-echoes" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/supernova-hubble-space-telescope-light-echoes">

                            <div class="title">Supernova snaps: Astronomers capture &#8216;light echoes&#8217; thanks to Hubble</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/women-in-ai-diversity-inclusion-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/women-in-ai-diversity-inclusion-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/AdobeStock_495836025-70x70.jpeg"
                            alt="Why are measures to promote women in AI failing?"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/women-in-ai-diversity-inclusion-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/women-in-ai-diversity-inclusion-ireland">

                            <div class="title">Why are measures to promote women in AI failing?</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/apple-earnings-fourth-quarter-2022-iphone-mac-ipad-tim-cook" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/apple-earnings-fourth-quarter-2022-iphone-mac-ipad-tim-cook"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/10/Tim-Cook-70x70.jpg"
                            alt="Apple reports strong quarter but expects sales slump"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/apple-earnings-fourth-quarter-2022-iphone-mac-ipad-tim-cook" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/apple-earnings-fourth-quarter-2022-iphone-mac-ipad-tim-cook">

                            <div class="title">Apple reports strong quarter but expects sales slump</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/amazon-q4-forecast-q3-earnings" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/amazon-q4-forecast-q3-earnings"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/AdobeStock_299638666_Editorial_Use_Only-70x70.jpeg"
                            alt="Amazon forecasts bleak Q4 amid cost-of-living crisis"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/amazon-q4-forecast-q3-earnings" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/amazon-q4-forecast-q3-earnings">

                            <div class="title">Amazon forecasts bleak Q4 amid cost-of-living crisis</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/ireland-women-entrepreneurs-endeavor-scale-up-programme" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ireland-women-entrepreneurs-endeavor-scale-up-programme"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/10/endeavor_irl_hr-167_2-70x70.jpg"
                            alt="New Irish initiative aims to Scale Up ambitious women entrepreneurs"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/ireland-women-entrepreneurs-endeavor-scale-up-programme" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ireland-women-entrepreneurs-endeavor-scale-up-programme">

                            <div class="title">New Irish initiative aims to Scale Up ambitious women entrepreneurs</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/intel-job-cuts-earnings-pat-gelsinger-chip-pc-sales" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/intel-job-cuts-earnings-pat-gelsinger-chip-pc-sales"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/02/intel-70x70.jpeg"
                            alt="Intel confirms job cuts as PC sales drop affects its business"
                                height="70"
                                width="70"
                                loading="lazy" /></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/intel-job-cuts-earnings-pat-gelsinger-chip-pc-sales" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/intel-job-cuts-earnings-pat-gelsinger-chip-pc-sales">

                            <div class="title">Intel confirms job cuts as PC sales drop affects its business</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->4 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div class="sideads load-ad min-h-250">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Science</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles" data-slug="msd-dublin-biotech-open-roles" data-post-id="1001558" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="science,innovation,machines,climate" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/msd-dublin-biotech-open-roles" data-slug="msd-dublin-biotech-open-roles" data-post-id="1001558" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="science,innovation,machines,climate" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>

    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                                <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feed"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="javascript:Optanon.ToggleInfoDisplay();">Privacy Settings</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                            <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feed"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2022 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Website by <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20220930c"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    $(document).foundation();
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.12'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"2a315fcba9","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>
</body>
</html>
