<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8"><script type="text/javascript">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</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20200518"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '878445';
                                dfp_targets.category = 'jobs';
                                dfp_targets.tag = ['cork','coronavirus','customer-care','jobs-announcements','sales-executives','software-development'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech</title>
<meta name="description" content="To meet demand for its workplace safety platform as Covid-19 restrictions are eased, OneLook Systems is expanding its Cork team."/>
<link rel="canonical" href="https://www.siliconrepublic.com/jobs/cork-onelook-systems-jobs-covid-19-workplace" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" />
<meta property="og:description" content="To meet demand for its workplace safety platform as Covid-19 restrictions are eased, OneLook Systems is expanding its Cork team." />
<meta property="og:url" content="https://www.siliconrepublic.com/jobs/cork-onelook-systems-jobs-covid-19-workplace" />
<meta property="og:site_name" content="Silicon Republic" />
<meta property="article:tag" content="Cork" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="customer care" />
<meta property="article:tag" content="jobs announcements" />
<meta property="article:tag" content="sales executives" />
<meta property="article:tag" content="software development" />
<meta property="article:section" content="Jobs" />
<meta property="article:published_time" content="2020-06-02T11:44:03+01:00" />
<meta property="article:modified_time" content="2020-06-02T17:30:46+01:00" />
<meta property="og:updated_time" content="2020-06-02T17:30:46+01:00" />
<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_339445917.jpeg" />
<meta property="og:image:secure_url" content="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_339445917.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="655" />
<meta property="og:image:alt" content="Two people in an office passing documents while wearing face masks and keeping a distance from each other." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="To meet demand for its workplace safety platform as Covid-19 restrictions are eased, OneLook Systems is expanding its Cork team." />
<meta name="twitter:title" content="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:image" content="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_339445917.jpeg" />
<meta name="twitter:creator" content="@siliconrepublic" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter-composer/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=878445' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fjobs%2Fcork-onelook-systems-jobs-covid-19-workplace" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fjobs%2Fcork-onelook-systems-jobs-covid-19-workplace&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Colm Gorey" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'Cork,coronavirus,customer care,jobs announcements,sales executives,software development');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="jobs supertag careers cork-onelook-systems-jobs-covid-19-workplace">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->  <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/business">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/irish-media-black-lives-matter">
                                                        <img alt="Irish media needs new voices and perspectives" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_169179236-207x155.jpeg" width="207" height="155" />
                                                        <p>Irish media needs new voices and perspectives</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/horizon8-patrick-horgan-digital-transformation">
                                                        <img alt="‘We’re helping business adapt and operate in a world of remote everything’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/patrick-horizon8-207x155.jpg" width="207" height="155" />
                                                        <p>‘We’re helping business adapt and operate in a world of remote everything’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/facebook-virtual-walkout-trump-zuckerberg-protests">
                                                        <img alt="Facebook staff hold virtual walkout over stance on Trump posts" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_310935013_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                        <p>Facebook staff hold virtual walkout over stance on Trump posts</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/sony-google-ea-events-cancelled-protests-us">
                                                        <img alt="Sony, Google and EA postpone events in light of US protests" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/sony-207x155.png" width="207" height="155" />
                                                        <p>Sony, Google and EA postpone events in light of US protests</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/samsung-money-big-tech-finance-fintech">
                                                        <img alt="Samsung is the latest big tech player to launch a debit card" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/samsungoffice-207x155.png" width="207" height="155" />
                                                        <p>Samsung is the latest big tech player to launch a debit card</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/twitter-trump-minneapolis-explained">
                                                        <img alt="Twitter explains why it is hiding Trump’s tweet about Minneapolis protests" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Depositphotos_193161116_s-2019-207x155.jpg" width="207" height="155" />
                                                        <p>Twitter explains why it is hiding Trump’s tweet about Minneapolis protests</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/fiona-sheridan-vodafone-ireland-covid-19">
                                                        <img alt="Vodafone Ireland’s head of networks on the company’s response to Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Fiona_Sheridan_Head_of_Networks_Vodafone_Ireland_-_image_1-207x155.jpg" width="207" height="155" />
                                                        <p>Vodafone Ireland’s head of networks on the company’s response to Covid-19</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/covid-19-grocery-sector-tech">
                                                        <img alt="5 ways Covid-19 will bring tech changes to the grocery sector" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/grocery-sector-207x155.jpeg" width="207" height="155" />
                                                        <p>5 ways Covid-19 will bring tech changes to the grocery sector</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/coronavirus-misinformation-miracle-cures-online">
                                                        <img alt="‘Rogue traders’ finding new ways to sell misleading coronavirus products online" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_334926431-207x155.jpeg" width="207" height="155" />
                                                        <p>‘Rogue traders’ finding new ways to sell misleading coronavirus products online</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/automation-red-hat-alessandro-perilli">
                                                        <img alt="What you need to think about before introducing automation" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Alessandro-Perilli-207x155.jpeg" width="207" height="155" />
                                                        <p>What you need to think about before introducing automation</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/cyber-risk-covid-19-aon">
                                                        <img alt="How cybercriminals are taking advantage of Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_344079392-207x155.jpeg" width="207" height="155" />
                                                        <p>How cybercriminals are taking advantage of Covid-19</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/max-schrems-noyb-dpc-twitter-facebook">
                                                        <img alt="Max Schrems’ group calls for EU help to speed up ‘Kafkaesque’ DPC procedure" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_206980164-207x155.jpeg" width="207" height="155" />
                                                        <p>Max Schrems’ group calls for EU help to speed up ‘Kafkaesque’ DPC procedure</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/national-broadband-plan-bruton-five-years">
                                                        <img alt="Government wants to roll out National Broadband Plan in five years, not seven" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_281676045-207x155.jpeg" width="207" height="155" />
                                                        <p>Government wants to roll out National Broadband Plan in five years, not seven</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/huawei-5g-uk-infrastructure-us-sanctions">
                                                        <img alt="Why the UK may take a U-turn with its Huawei 5G plans" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/huawei-1-207x155.png" width="207" height="155" />
                                                        <p>Why the UK may take a U-turn with its Huawei 5G plans</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/bt-ireland-jackie-phillips-networks">
                                                        <img alt="BT Ireland’s Jackie Phillips: ‘Ensuring network availability continues is a priority’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/BT-jackie-photo-207x155.png" width="207" height="155" />
                                                        <p>BT Ireland’s Jackie Phillips: ‘Ensuring network availability continues is a priority’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/comreg-5g-report-within-safety-limits">
                                                        <img alt="ComReg report finds mobile masts, including 5G, are safe for use" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_298363535-207x155.jpeg" width="207" height="155" />
                                                        <p>ComReg report finds mobile masts, including 5G, are safe for use</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/coronavirus-impact-iot-industry-emnify-telecoms">
                                                        <img alt="‘Covid-19 is a catalyst speeding up the IoT adoption trend’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/frank-207x155.png" width="207" height="155" />
                                                        <p>‘Covid-19 is a catalyst speeding up the IoT adoption trend’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/nokia-world-record-5g-speed">
                                                        <img alt="Nokia claims to have broken world-record 5G speed in the US" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_333357622-207x155.jpeg" width="207" height="155" />
                                                        <p>Nokia claims to have broken world-record 5G speed in the US</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/zeleros-hyperloop-funding-spain-valencia">
                                                        <img alt="Zeleros raises €7m to develop a European hyperloop" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/zeleros-207x155.png" width="207" height="155" />
                                                        <p>Zeleros raises €7m to develop a European hyperloop</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/xenon-fever-defence-temperature-testing">
                                                        <img alt="Carlow-based Xenon raises €1m for temperature testing device" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/carlow-207x155.png" width="207" height="155" />
                                                        <p>Carlow-based Xenon raises €1m for temperature testing device</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/soldo-business-spending-coronavirus">
                                                        <img alt="‘The crisis has already massively pushed digital transformation’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/carlo-207x155.png" width="207" height="155" />
                                                        <p>‘The crisis has already massively pushed digital transformation’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/dublin-start-up-open-wants-to-help-reward-customer-loyalty">
                                                        <img alt="Dublin start-up &#038;Open wants to help reward customer loyalty" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/Jonathan_Legge-207x155.png" width="207" height="155" />
                                                        <p>Dublin start-up &#038;Open wants to help reward customer loyalty</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/london-fintech-starling-funding-2020">
                                                        <img alt="London fintech Starling raises £40m to support SME lending" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AB-207x155.png" width="207" height="155" />
                                                        <p>London fintech Starling raises £40m to support SME lending</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/commonwealth-fusion-systems-funding">
                                                        <img alt="Commonwealth Fusion Systems raises a further $84m" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Sparc-718x523-207x155.jpg" width="207" height="155" />
                                                        <p>Commonwealth Fusion Systems raises a further $84m</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/discovery">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/superflares-spots-strange-stars-eso">
                                                        <img alt="Superflares 10m times more powerful than the sun’s spotted on strange stars" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/eso2009a-207x155.jpg" width="207" height="155" />
                                                        <p>Superflares 10m times more powerful than the sun’s spotted on strange stars</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/sophia-obesity-research-alliance-ucd-ucc">
                                                        <img alt="Irish academia and industry join €16m EU obesity research alliance" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_303215376-207x155.jpeg" width="207" height="155" />
                                                        <p>Irish academia and industry join €16m EU obesity research alliance</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/taste-tests-covid-19-screening">
                                                        <img alt="Researchers call for taste tests as part of Covid-19 screening" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_330189630-207x155.jpeg" width="207" height="155" />
                                                        <p>Researchers call for taste tests as part of Covid-19 screening</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/nasa-spacex-demo-2-postponed-why">
                                                        <img alt="NASA reveals why its historic ISS mission had to be postponed" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/49943809821_20626e6832_k-207x155.jpg" width="207" height="155" />
                                                        <p>NASA reveals why its historic ISS mission had to be postponed</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/department-of-higher-education-ireland-open-letter-covid-19">
                                                        <img alt="1,500 Irish scientists call for a department of higher education and research" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_332871688-207x155.jpeg" width="207" height="155" />
                                                        <p>1,500 Irish scientists call for a department of higher education and research</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/des-fitzgerald-ul-covid-19">
                                                        <img alt="Dr Des Fitzgerald to step down as UL president, citing Covid-19 challenges" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Des-207x155.png" width="207" height="155" />
                                                        <p>Dr Des Fitzgerald to step down as UL president, citing Covid-19 challenges</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/data-autonomous-cars-florian-baumann">
                                                        <img alt="How will data be managed and transferred in autonomous cars?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Florian-Baumann-207x155.jpg" width="207" height="155" />
                                                        <p>How will data be managed and transferred in autonomous cars?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/castle-pencil-3d-printing-breakthrough">
                                                        <img alt="It’s now possible to 3D print a castle on top of a pencil tip" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/SHARP10-207x155.jpg" width="207" height="155" />
                                                        <p>It’s now possible to 3D print a castle on top of a pencil tip</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/julie-behan-reamda-bomb-disposal-robots">
                                                        <img alt="Why making bomb-disposal robots is a great conversation starter" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/julieBehan-207x155.jpeg" width="207" height="155" />
                                                        <p>Why making bomb-disposal robots is a great conversation starter</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/raspberry-pi-4-8gb-ram-os-name">
                                                        <img alt="Raspberry Pi launches its first 8GB RAM variant and new OS name" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/raspberrypi-207x155.png" width="207" height="155" />
                                                        <p>Raspberry Pi launches its first 8GB RAM variant and new OS name</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/host-in-ireland-report-emissions-data-centres">
                                                        <img alt="Host in Ireland report downplays future emissions impact of data centres" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_273780207-207x155.jpeg" width="207" height="155" />
                                                        <p>Host in Ireland report downplays future emissions impact of data centres</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/france-auto-industry-ev-grant-renault">
                                                        <img alt="New EV owners in France to get €7,000 grant, with aim to boost auto industry" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_307596242_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                        <p>New EV owners in France to get €7,000 grant, with aim to boost auto industry</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                        <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                        <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                        <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                        <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                        <p>Vogue 25 celebrates science, social media and activism</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                        <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                        <p>With dreams of making it into space, this girl is a real inspiration</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                        <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                        <p>Girls4Tech and STEM for all at Coolest Projects</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                        <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                        <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/jobs">JOBS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/careers">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/loneliness-remote-working">
                                                        <img alt="How to deal with loneliness while remote working" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/loneliness-picture-207x155.jpeg" width="207" height="155" />
                                                        <p>How to deal with loneliness while remote working</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/remote-hiring-future-sanjoe-jose">
                                                        <img alt="What can companies do now to prepare for the future of hiring?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_335981345-207x155.jpeg" width="207" height="155" />
                                                        <p>What can companies do now to prepare for the future of hiring?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/remote-working-practices-how-to">
                                                        <img alt="3 remote working mistakes companies make and how to avoid them" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Remote-working-hubspot-207x155.jpeg" width="207" height="155" />
                                                        <p>3 remote working mistakes companies make and how to avoid them</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/growth-mindset-interviews">
                                                        <img alt="8 ways to demonstrate that you have a growth mindset" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_347896827-207x155.jpeg" width="207" height="155" />
                                                        <p>8 ways to demonstrate that you have a growth mindset</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/rethink-managerial-practices-new-normal">
                                                        <img alt="Rethinking our managerial practices for the new normal" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Headshot-4-207x155.jpg" width="207" height="155" />
                                                        <p>Rethinking our managerial practices for the new normal</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/digital-wellbeing-niall-watters">
                                                        <img alt="What is digital wellbeing and why does it matter?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/NW_Photo-207x155.png" width="207" height="155" />
                                                        <p>What is digital wellbeing and why does it matter?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/remote-work-influencers-follow-twitter">
                                                        <img alt="13 remote-work influencers you should be following" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_111794743-207x155.jpeg" width="207" height="155" />
                                                        <p>13 remote-work influencers you should be following</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/zalando-sergio-gonzalez-sanz">
                                                        <img alt="‘I value the opportunity to work on solutions that reach millions of customers’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Sergio_Gonzales_Sanz-207x155.jpg" width="207" height="155" />
                                                        <p>‘I value the opportunity to work on solutions that reach millions of customers’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/laurie-ryan-sspc-accessible-stem">
                                                        <img alt="Why engaging the public in science isn’t always ‘flames, flashes and fun’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/LR-207x155.jpg" width="207" height="155" />
                                                        <p>Why engaging the public in science isn’t always ‘flames, flashes and fun’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/animation-niamh-herrity">
                                                        <img alt="Why attitude is critical when it comes to a job in animation" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/nh-207x155.jpeg" width="207" height="155" />
                                                        <p>Why attitude is critical when it comes to a job in animation</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/e-commerce-karl-graham-workhuman">
                                                        <img alt="How the right company values can help you switch career" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Workhuman_values-207x155.png" width="207" height="155" />
                                                        <p>How the right company values can help you switch career</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/rana-el-kaliouby-affectiva-emotion-ai">
                                                        <img alt="From Cairo to Cambridge: One scientist’s quest to humanise AI" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/image-4-207x155.png" width="207" height="155" />
                                                        <p>From Cairo to Cambridge: One scientist’s quest to humanise AI</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/cork-onelook-systems-jobs-covid-19-workplace">
                                                        <img alt="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_339445917-207x155.jpeg" width="207" height="155" />
                                                        <p>Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/entegro-hiring-engineers-national-broadband-plan">
                                                        <img alt="Entegro to hire 50 engineers for National Broadband Plan contract" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/entegro-207x155.jpg" width="207" height="155" />
                                                        <p>Entegro to hire 50 engineers for National Broadband Plan contract</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/regeneron-60-new-jobs-limerick">
                                                        <img alt="Regeneron announces 60 new jobs for Limerick" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_331449648_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                        <p>Regeneron announces 60 new jobs for Limerick</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/vox-financial-25-jobs-belfast">
                                                        <img alt="Vox Financial announces £1.5m investment and 25 jobs for Belfast" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/vox-207x155.jpg" width="207" height="155" />
                                                        <p>Vox Financial announces £1.5m investment and 25 jobs for Belfast</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/cygilant-belfast-cybersecurity">
                                                        <img alt="US cybersecurity firm Cygilant creates 65 jobs in Belfast" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Belfast-207x155.jpeg" width="207" height="155" />
                                                        <p>US cybersecurity firm Cygilant creates 65 jobs in Belfast</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/11-sci-tech-companies-hiring-ireland">
                                                        <img alt="11 sci-tech companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_310856350-207x155.jpeg" width="207" height="155" />
                                                        <p>11 sci-tech companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/women-researchers-covid-19">
                                                        <img alt="Why it’s difficult to be a woman in research right now" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/AdobeStock_306135869-207x155.jpeg" width="207" height="155" />
                                                        <p>Why it’s difficult to be a woman in research right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/donal-kissane-coaching-home">
                                                        <img alt="How coaching from home can lead to ‘richer conversations’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/06/Donal_Kissane_Liberty_IT-207x155.jpg" width="207" height="155" />
                                                        <p>How coaching from home can lead to ‘richer conversations’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/change-management-careers-roundup">
                                                        <img alt="Everything you need to know about navigating change" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_224021988-207x155.jpeg" width="207" height="155" />
                                                        <p>Everything you need to know about navigating change</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/future-workplace-change-skills">
                                                        <img alt="What can we expect from the workplace of the future?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_294429248-207x155.jpeg" width="207" height="155" />
                                                        <p>What can we expect from the workplace of the future?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/marcie-merriman-ey-behaviours-remote-working">
                                                        <img alt="EY’s Marcie Merriman on the behavioural shifts of remote working" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_295653420-207x155.jpeg" width="207" height="155" />
                                                        <p>EY’s Marcie Merriman on the behavioural shifts of remote working</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/workplace-bullying-economic-nui-galway">
                                                        <img alt="Workplace bullying could be costing Ireland up to €239m every year" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/AdobeStock_164701251-207x155.jpeg" width="207" height="155" />
                                                        <p>Workplace bullying could be costing Ireland up to €239m every year</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/msd-carlow-culture-different">
                                                        <img alt="‘It’s a very flexible place to work’: A look inside MSD Carlow" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/msd2-207x155.png" width="207" height="155" />
                                                        <p>‘It’s a very flexible place to work’: A look inside MSD Carlow</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/fidelity-ireland-virtual-hiring">
                                                        <img alt="What applicants can expect from Fidelity Ireland’s virtual hiring process" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Screenshot_2020-05-14_at_10.10.24-207x155.png" width="207" height="155" />
                                                        <p>What applicants can expect from Fidelity Ireland’s virtual hiring process</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/covid-19-digital-transformation-avanade">
                                                        <img alt="How has Covid-19 affected digital transformation trends?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/05/Malcolm-Video-Item-207x155.png" width="207" height="155" />
                                                        <p>How has Covid-19 affected digital transformation trends?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/jlr-shannon-look-inside-graduates">
                                                        <img alt="‘We’re looking at changing the electrical architecture of the vehicle’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/JLR2-207x155.png" width="207" height="155" />
                                                        <p>‘We’re looking at changing the electrical architecture of the vehicle’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/amgen-conscious-inclusion">
                                                        <img alt="How Amgen Dún Laoghaire is working on ‘conscious inclusion’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/Screenshot_2020-02-27_at_14.11.18-207x155.png" width="207" height="155" />
                                                        <p>How Amgen Dún Laoghaire is working on ‘conscious inclusion’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/enterprise-ireland-startup-supports">
                                                        <img alt="‘It is very much about the team and about the network’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/startupshowcase-207x155.png" width="207" height="155" />
                                                        <p>‘It is very much about the team and about the network’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_5">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  <div class="shadow-row careers-between-section careers-inner-nav show-for-large-up" id="careers-subnav">
    <div class="row">
        <div class="large-6 large-offset-6 link-holder">
                            <a href="/careers" class="subnav-link ">All</a>
                                <a href="/advice" class="subnav-link ">Advice</a>
                                <a href="/people" class="subnav-link ">People</a>
                                <a href="/employers" class="subnav-link ">Employers</a>
                                <a href="/jobs" class="subnav-link highlighted-word">Jobs</a>
                        </div>
    </div>
</div>

    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
      <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 878445},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  <script>
var autoload_post_ids = ["https:\/\/www.siliconrepublic.com\/jobs\/entegro-hiring-engineers-national-broadband-plan","https:\/\/www.siliconrepublic.com\/jobs\/regeneron-60-new-jobs-limerick","https:\/\/www.siliconrepublic.com\/jobs\/vox-financial-25-jobs-belfast","https:\/\/www.siliconrepublic.com\/jobs\/cygilant-belfast-cybersecurity","https:\/\/www.siliconrepublic.com\/jobs\/11-sci-tech-companies-hiring-ireland","https:\/\/www.siliconrepublic.com\/jobs\/bearingpoint-beyond-50-new-jobs-dublin"];
</script>
<article class="careers single" data-path="/jobs/cork-onelook-systems-jobs-covid-19-workplace" data-title="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech"
    data-image-sm="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzM5NDQ1OTE3LmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiJlNGEzZjVmYTk2M2QyMDY1NjE4MmExNWZkNWQ4Yzk5Nzk3YTk5NGE0In0=/adobestock-339445917.jpeg"
    data-image-md="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzM5NDQ1OTE3LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIwNjIyZTg4NjEyM2ExY2Y0ODlkYmI2ZjFiODQxN2VlOTZiZjlkMWEwIn0=/adobestock-339445917.jpeg"
    data-image-lg="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzM5NDQ1OTE3LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIwNjIyZTg4NjEyM2ExY2Y0ODlkYmI2ZjFiODQxN2VlOTZiZjlkMWEwIn0=/adobestock-339445917.jpeg">
    <div class="singlepostpage" role="main">
        <div class="row">
            <div class="large-12 columns article-container">
                <div class="photo-container">
                                                <div class="article-image-container">
                                <picture>
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzM5NDQ1OTE3LmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMWNmOGJmZTUyODI3YTk3MjFiYzY3NThiMjA1N2ExMjNmZjRiODAyMiJ9/adobestock-339445917.jpeg" media="(min-width: 769px)">
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzM5NDQ1OTE3LmpwZWdcIixcIndpZHRoXCI6NzIwLFwiaGVpZ2h0XCI6Mzk0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiJmMDNmZmRjZGVkMTBkNDZkOGU0OTEzNjk2YjcwYmZmZmZkYWI1NmRlIn0=/adobestock-339445917.jpeg" media="(max-width: 768px)">
                                    <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzM5NDQ1OTE3LmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMWNmOGJmZTUyODI3YTk3MjFiYzY3NThiMjA1N2ExMjNmZjRiODAyMiJ9/adobestock-339445917.jpeg"
                                        src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzM5NDQ1OTE3LmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMWNmOGJmZTUyODI3YTk3MjFiYzY3NThiMjA1N2ExMjNmZjRiODAyMiJ9/adobestock-339445917.jpeg" alt="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" itemprop="image"/>
                                </picture>
                                <div class="clear"></div>
                            </div>
                            <div class="caption-container">
                                <div class="breadcrumb">
                                    <a href="/jobs">Jobs</a>
                                </div>
                                                            <div class="caption">Image: © gpointstudio/Stock.adobe.com</div>
                                                            </div>
                                            </div>
                <div class="title-container singletitle">
                    <h1 itemprop="name" class="">Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech</h1>
                </div>
                <div class="singletitle author-time">
                                            <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/colmgorey">by Colm Gorey</a>
                        </p>

                                            <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1591094643"><!--googleoff: all-->5 hours ago<!--googleon: all--></span><span class="icon_view">61 Views</span>                    </p>
                </div>
                <div class="small-12 large-8 columns content-wrapper">
                    <div class="description-container postcontent">
                        <div itemprop="articleBody" class="postsinglecontent">
                            <p>To meet demand for its workplace safety platform as Covid-19 restrictions are eased, OneLook Systems is expanding its Cork team. </p>

<p>OneLook Systems has announced 10 new jobs for its Cork office as demand for its office health and safety platform grows. With companies looking to implement a safe return to sites and offices once Covid-19 restrictions have eased, OneLook Systems is providing technology solutions.</p>
<p>The company is seeking to <a href="https://onelooksystems.com/jobs/" target="_blank" rel="noopener">fill roles</a> in software development, sales and customer success, and more. In the past 12 months, the Cork firm has opened an APAC base in Malaysia and another office in the US. It counts Google, Diageo and GSK among its clients.</p>
<p><a href="https://www.siliconrepublic.com/employers" target="_blank" rel="noopener"><img class="alignnone" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Careers-in-article-graphics-03.png" alt="Click here to check out the top sci-tech employers hiring right now." width="650" height="120"></a></p>
<p>OneLook Systems’ main product, SafePermit, operates via cloud-based software that allows workers, contractors, visitors or anyone looking to spend time in a workplace to first undergo online induction and training.</p>
<p>Developed using advice from the World Health Organization, SafePermit will notify a business once induction and training has been completed so that a person can enter the site or office.</p>
<h2>Adapting to the ‘new normal’</h2>
<div class="widget-left">    <div class="small-12 large-5 columns top-space">
        <div class="featured-employers" data-equalizer-watch="">
            <div class="widget">
                <h2 class="widget-title-visible">Hiring Now</h2>
                <ul>
                                            <li>
                            <div class="row collapse">
                                <a href="http://life.kemptechnologies.com/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/483x140_HRZ_GreyYellow.png" alt="Life at Kemp Technologies">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>A dynamic and rapidly expanding company</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://www.dnb.com/ie/about-us/careers-and-people.html" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2019/05/DNB_Logo_-_May_19_small.jpg" alt="Life at Dun &amp; Bradstreet">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Improve business performance through data and insights</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://www.bms.com/ie/job-seekers.html" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/2020-new-logo.png" alt="Life at Bristol Myers Squibb">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Life-changing career opportunities for you</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://jjvision.com/careers" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2019/01/JJ-Logo-for-Silicon-Republic-Dec-2018.jpg" alt="Life at Johnson &amp; Johnson Vision Care">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Your next move could mean our next breakthrough</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                        </ul>
            </div>
        </div>
    </div>
    </div>
<p>“We’ve spent 12 years helping people manage the staff, contractors and visitors who come to their workplaces and this is now becoming the norm for many, many more,” said Pat King, CEO of OneLook Systems.</p>
<p>“What people are looking for is the peace of mind of knowing they’ve taken all reasonable steps to protect their workforce and enterprise, and our products can provide that, in a solution that’s tailored to their industry.”</p>
<p>While not created in response to Covid-19, the SafePermit system has been adapted to suit the new realities businesses are facing this year and into the future.</p>
<p>The company’s COO, Brendan Griffin, added: “We’re finding ourselves at the forefront of developing risk management for the new normal and hugely proud of it too.</p>
<p>“We’re now looking to bring people into the team who are excited to be helping enterprise adapt and move out of this difficult phase.”</p>
                        </div>
                    </div>
                    <div class="clear"></div>
                    <div class="social-horizontal-container">
                                                        <a class="analytics twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fjobs%2Fcork-onelook-systems-jobs-covid-19-workplace&amp;text=Cork-based+OneLook+Systems+hiring+to+help+develop+Covid-19+workplace+tech&amp;via=siliconrepublic" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Twitter" data-value="/jobs/cork-onelook-systems-jobs-covid-19-workplace"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                                                            <a class="analytics linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/jobs/cork-onelook-systems-jobs-covid-19-workplace" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="LinkedIn" data-value="/jobs/cork-onelook-systems-jobs-covid-19-workplace"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                                                            <a class="analytics facebook" href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fjobs%2Fcork-onelook-systems-jobs-covid-19-workplace&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fjobs%2Fcork-onelook-systems-jobs-covid-19-workplace" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Facebook" data-value="/jobs/cork-onelook-systems-jobs-covid-19-workplace"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                                                            <a class="analytics email" href="mailto:?subject=Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech&body=https://www.siliconrepublic.com/jobs/cork-onelook-systems-jobs-covid-19-workplace" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Email" data-value="/jobs/cork-onelook-systems-jobs-covid-19-workplace"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                                                            <a class="analytics whatsapp show-for-small-only" href="whatsapp://send?text=Cork-based%20OneLook%20Systems%20hiring%20to%20help%20develop%20Covid-19%20workplace%20tech%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fjobs%2Fcork-onelook-systems-jobs-covid-19-workplace" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Whatsapp" data-value="/jobs/cork-onelook-systems-jobs-covid-19-workplace"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                                                    <a class="more-link" href=""><div class="share-holder more">More</div></a>

                        <div class="social-horizontal-more-container hidden">
                                                                <a class="analytics google" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/jobs/cork-onelook-systems-jobs-covid-19-workplace" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Google" data-value="/jobs/cork-onelook-systems-jobs-covid-19-workplace"><div class="share-holder"><i class="fa fa-google-plus" aria-hidden="true"></i> Share</div></a>
                                                                    <a class="analytics pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Pinterest" data-value="/jobs/cork-onelook-systems-jobs-covid-19-workplace"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                                                                    <a class="analytics reddit" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/jobs/cork-onelook-systems-jobs-covid-19-workplace&amp;title=Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Reddit" data-value="/jobs/cork-onelook-systems-jobs-covid-19-workplace"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                                                        </div>
                        <div class="clear"></div>

                    </div>
                    <div class="tags-container">
                        <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/software-development">software development</a>, <a href="https://www.siliconrepublic.com/topics/coronavirus">coronavirus</a>, <a href="https://www.siliconrepublic.com/topics/customer-care">customer care</a>, <a href="https://www.siliconrepublic.com/topics/jobs-announcements">jobs announcements</a>, <a href="https://www.siliconrepublic.com/topics/sales-executives">sales executives</a>, <a href="https://www.siliconrepublic.com/topics/cork">Cork</a></p></div>                    </div>
                                            <div class="author-container">
                            <div class="author-image-container medium-3 columns collapse">
                                <a href="https://www.siliconrepublic.com/author/colmgorey"><img width="150" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/colm-gorey.jpg"></a>
                            </div>
                            <div class="medium-9 columns collapse">
                                <div class="author-social-container">
                                                                    </div>
                                <div class="author-bio-container">
                                    By Colm Gorey                                    <p class="author-description">
                                        As an award-winning editor for Consumer Magazine of the Year 2013, Colm joined Siliconrepublic.com in January 2014 as a journalist covering AI, IoT, science and anything that will get us to Mars quicker.

When not trying to get his hands on the latest gaming release, he can be found lost in a sea of Wikipedia articles on obscure historic battles and countries that don't exist anymore or watching classic Simpsons episodes far too many times to count.                                    </p>
                                </div>
                            </div>
                            <div class="clear"></div>
                        </div>
                                        </div>
                <div class="large-4 columns social-wrapper show-for-large-up">
                    <div class="careers-social-container careers-social-container-all">
    <div class="wrapper">
                    <div class="small-12 large-12 columns top-space">
                    <div class="sci-tech-widget">
                    <h3>Check out life at some of the top sci-tech companies</h3>
                    <div class="button-holder">
                        <a href="/employers" class="quote-button">
                            <div class="block">
                                See more employers
                                <div class="chevron-holder">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-1x"></i>
                                        <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                    </span>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
    </div>
</div>                </div>
            </div>
        </div>
                <div class="recommendation-box ">
            <div class="row">
                <div class="large-12 columns">
                    <h3>More from careers</h3>
                                            <div class="more-from-unit inline 878471" data-path="https://www.siliconrepublic.com/careers/women-researchers-covid-19">
                            <a href="https://www.siliconrepublic.com/careers/women-researchers-covid-19" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/careers/women-researchers-covid-19">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzA2MTM1ODY5LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI2OWFiOTg4MzIzODQ5MjM3NTM2NmMxNjRlZjk4YjQ5MWFjNGU0NjMyIn0=/adobestock-306135869.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzA2MTM1ODY5LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI2OWFiOTg4MzIzODQ5MjM3NTM2NmMxNjRlZjk4YjQ5MWFjNGU0NjMyIn0=/adobestock-306135869.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzA2MTM1ODY5LmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiJhNGMzYTQ1MzU5MjNkNDExNGM0Y2Y3YjRjNTY5NmY4OTcwNTljMDhkIn0=/adobestock-306135869.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA2XFxcL0Fkb2JlU3RvY2tfMzA2MTM1ODY5LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiI2OWFiOTg4MzIzODQ5MjM3NTM2NmMxNjRlZjk4YjQ5MWFjNGU0NjMyIn0=/adobestock-306135869.jpeg" alt="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Why it’s difficult to be a woman in research right now                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 878134" data-path="https://www.siliconrepublic.com/careers/change-management-careers-roundup">
                            <a href="https://www.siliconrepublic.com/careers/change-management-careers-roundup" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/careers/change-management-careers-roundup">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL0Fkb2JlU3RvY2tfMjI0MDIxOTg4LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiJmMTJmZDVmNDk4MmZkNWUwOGE4YTU0NzMzNzQ0MDAzOGQ0ZTcwMGM4In0=/adobestock-224021988.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL0Fkb2JlU3RvY2tfMjI0MDIxOTg4LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiJmMTJmZDVmNDk4MmZkNWUwOGE4YTU0NzMzNzQ0MDAzOGQ0ZTcwMGM4In0=/adobestock-224021988.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL0Fkb2JlU3RvY2tfMjI0MDIxOTg4LmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiIyYmM3NmNkZjlhZjBkMjMzYjI4MGVjMTk5NTA2YjkzNjhjZjc2YTAzIn0=/adobestock-224021988.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL0Fkb2JlU3RvY2tfMjI0MDIxOTg4LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wifSIsImhhc2giOiJmMTJmZDVmNDk4MmZkNWUwOGE4YTU0NzMzNzQ0MDAzOGQ0ZTcwMGM4In0=/adobestock-224021988.jpeg" alt="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Everything you need to know about navigating change                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 877882" data-path="https://www.siliconrepublic.com/jobs/entegro-hiring-engineers-national-broadband-plan">
                            <a href="https://www.siliconrepublic.com/jobs/entegro-hiring-engineers-national-broadband-plan" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/jobs/entegro-hiring-engineers-national-broadband-plan">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL2VudGVncm8uanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiOWRkNWExM2JjODUxNGMzMjQ0MTY2OGNiOGIyNzhiZmFmYTAxNzA3MyJ9/entegro.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL2VudGVncm8uanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiOWRkNWExM2JjODUxNGMzMjQ0MTY2OGNiOGIyNzhiZmFmYTAxNzA3MyJ9/entegro.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL2VudGVncm8uanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiOWY4NTNlMTdjMGUxYjU1NTRhZTk0N2ZjMzQ4MzliZTcyODc0NmRmOSJ9/entegro.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL2VudGVncm8uanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiOWRkNWExM2JjODUxNGMzMjQ0MTY2OGNiOGIyNzhiZmFmYTAxNzA3MyJ9/entegro.jpg" alt="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Entegro to hire 50 engineers for National Broadband Plan contract                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 877651 failover hide last" data-path="https://www.siliconrepublic.com/jobs/regeneron-60-new-jobs-limerick">
                            <a href="https://www.siliconrepublic.com/jobs/regeneron-60-new-jobs-limerick" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/jobs/regeneron-60-new-jobs-limerick">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL0Fkb2JlU3RvY2tfMzMxNDQ5NjQ4X0VkaXRvcmlhbF9Vc2VfT25seS5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiZmUyZmM0ZTliMDllYmQwMzc3ZGYwNGI2ZjE1NDJlZTM0YWZkOWMxNiJ9/adobestock-331449648-editorial-use-only.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL0Fkb2JlU3RvY2tfMzMxNDQ5NjQ4X0VkaXRvcmlhbF9Vc2VfT25seS5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiZmUyZmM0ZTliMDllYmQwMzc3ZGYwNGI2ZjE1NDJlZTM0YWZkOWMxNiJ9/adobestock-331449648-editorial-use-only.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL0Fkb2JlU3RvY2tfMzMxNDQ5NjQ4X0VkaXRvcmlhbF9Vc2VfT25seS5qcGVnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiMmYyYTQ3MTI5OTJkOTAxMDdiYzljNjlhZTkwZTA2ZGY0ODRjYmUxMyJ9/adobestock-331449648-editorial-use-only.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA1XFxcL0Fkb2JlU3RvY2tfMzMxNDQ5NjQ4X0VkaXRvcmlhbF9Vc2VfT25seS5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiZmUyZmM0ZTliMDllYmQwMzc3ZGYwNGI2ZjE1NDJlZTM0YWZkOWMxNiJ9/adobestock-331449648-editorial-use-only.jpeg" alt="Cork-based OneLook Systems hiring to help develop Covid-19 workplace tech" />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Regeneron announces 60 new jobs for Limerick                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                            <div class="more-from-unit inline loading-unit last">
                        <h4>Loading</h4>
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-circle.gif" alt="Loading" />
                    </div>
                    <div class="more-from-unit inline curated-unit last hide">
                        <a href="">
                            <div class="imagecontainer">
                                <picture class="hide">
                                    <source srcset="" media="(min-width: 769px)" class="lg">
                                    <source srcset="" media="(max-width: 768px)" class="sm">
                                    <img srcset=""
                                        src="" class="fallback" />
                                </picture>
                            </div>
                            <div class="title">
                                <div class="category">Read More</div>
                                <div class="content"></div>
                                <div class="chevron-holder">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-1x"></i>
                                        <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                    </span>
                                </div>
                            </div>
                            <div class="chevron-holder-outer">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-1x"></i>
                                    <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                </span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="clear clearfix" style="clear:both"></div>
        </div>
    </div>
</article>

<div id="careers-modal-background" class="modalDialog hidden">
    <div id="careers-modal-container" class="modal-container">
        <span title="Close" class="close">X</span>
        <h2>Never miss an opportunity</h2>
        <p>
            Our <strong>sci-tech careers newsletter</strong> will bring <strong>insights from our experts</strong> direct to your inbox <strong>every week</strong>
        </p>
        <div class="message hidden">
            <div class="message-content">
                <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" /> Signing you up - one moment please!
            </div>
        </div>
        <form method="post">
            <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
            <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
            <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
            <input type="hidden" name="list" value="ff07baf06f" />
            <input type="hidden" name="action" value="newsletter_signup" />
            <button type="submit" value="Subscribe">Sign Up</button>
        </form>
   </div>
</div>

<div class="row">
    <div class="shadow-row careers-between-section careers-inner-nav careers-wide-loading hide">
       Loading now, <span class="highlighted-word">one moment please!</span> <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
    </div>
</div>
</div>
</div>


<footer>
    <div class="row test">
                    <div class="row">
                <div class="small-12 columns footer-social-holder">
                    <div class="social-holder-round twitter">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="social-holder-round email">
                        <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                    </div>
                </div>
            </div>
            
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

        
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                    </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2020 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20200518"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/careers.min.js?ver=20200518'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/picturefill.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/jquery.sticky-kit.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0NaWAVfBhRQUEdcVUpD","queueTime":0,"applicationTime":744,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
