<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8"><script type="text/javascript">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</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20200218"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '870252';
                                dfp_targets.category = 'start-ups';
                                dfp_targets.tag = ['awards-and-recognition','entrepreneurs','ireland','ndrc','queens-university-belfast','smes','trinity-college-dublin'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>12 finalists in Ireland Funds Business Plan Competition announced</title>
<meta name="description" content="This year&#039;s Ireland Funds Business Plan Competition is set to go ahead remotely, with 12 start-ups competiting for a share of the €27,000 prize."/>
<link rel="canonical" href="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="12 finalists in Ireland Funds Business Plan Competition announced" />
<meta property="og:description" content="This year&#039;s Ireland Funds Business Plan Competition is set to go ahead remotely, with 12 start-ups competiting for a share of the €27,000 prize." />
<meta property="og:url" content="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc" />
<meta property="og:site_name" content="Silicon Republic" />
<meta property="article:tag" content="awards and recognition" />
<meta property="article:tag" content="entrepreneurs" />
<meta property="article:tag" content="Ireland" />
<meta property="article:tag" content="NDRC" />
<meta property="article:tag" content="Queen&#039;s University Belfast" />
<meta property="article:tag" content="SMEs" />
<meta property="article:tag" content="Trinity College Dublin" />
<meta property="article:section" content="Start-ups" />
<meta property="article:published_time" content="2020-04-01T11:43:41+01:00" />
<meta property="article:modified_time" content="2020-04-01T16:02:38+01:00" />
<meta property="og:updated_time" content="2020-04-01T16:02:38+01:00" />
<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC.png" />
<meta property="og:image:secure_url" content="https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC.png" />
<meta property="og:image:width" content="543" />
<meta property="og:image:height" content="407" />
<meta property="og:image:alt" content="A young man in a black suit and white shirt receives an award in front of a BPC poster and an NDRC poster." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This year&#039;s Ireland Funds Business Plan Competition is set to go ahead remotely, with 12 start-ups competiting for a share of the €27,000 prize." />
<meta name="twitter:title" content="12 finalists in Ireland Funds Business Plan Competition announced" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:image" content="https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC.png" />
<meta name="twitter:creator" content="@siliconrepublic" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter-composer/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=870252' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fstart-ups%2Fireland-funds-business-plan-competition-ndrc" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fstart-ups%2Fireland-funds-business-plan-competition-ndrc&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Kelly Earley" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'awards and recognition,entrepreneurs,Ireland,NDRC,Queen\'s University Belfast,SMEs,Trinity College Dublin');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="start-ups supertag ireland-funds-business-plan-competition-ndrc">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->  <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/business">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/eml-payments-discount-acquisition-prepaid-financial-services">
                                                        <img alt="EML acquires Prepaid Financial Services at discount due to Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/noel-valerie-moran-pfs-718x523-207x155.jpeg" width="207" height="155" />
                                                        <p>EML acquires Prepaid Financial Services at discount due to Covid-19</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/oecd-coronavirus-ireland">
                                                        <img alt="Impact of coronavirus will be ’least severe’ in Ireland among OECD nations" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_44785901-207x155.jpeg" width="207" height="155" />
                                                        <p>Impact of coronavirus will be ’least severe’ in Ireland among OECD nations</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/dreamspace-homespace-microsoft-kids-teachers-parents">
                                                        <img alt="Microsoft launches DreamSpace resources for kids, parents and teachers" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/dreamspace-207x155.png" width="207" height="155" />
                                                        <p>Microsoft launches DreamSpace resources for kids, parents and teachers</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/duff-phelps-sharon-barrett-kroll-management">
                                                        <img alt="‘There is a big learning curve when you first go into a management position’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/sharon-barret-Director-photo-207x155.jpg" width="207" height="155" />
                                                        <p>‘There is a big learning curve when you first go into a management position’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/medtronic-ventilator-design">
                                                        <img alt="Medtronic shares its ventilator tech with manufacturers to meet global demand" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_303365426-207x155.jpeg" width="207" height="155" />
                                                        <p>Medtronic shares its ventilator tech with manufacturers to meet global demand</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/human-centred-thinking-work-covid-19">
                                                        <img alt="Human-centred thinking in a time of crisis" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_331513529-207x155.jpeg" width="207" height="155" />
                                                        <p>Human-centred thinking in a time of crisis</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/zoom-sharing-data-facebook-lawsuit">
                                                        <img alt="Zoom facing lawsuit over sharing of data with Facebook" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_333399575_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                        <p>Zoom facing lawsuit over sharing of data with Facebook</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/5-2m-guest-records-exposed-in-latest-marriott-data-breach">
                                                        <img alt="5.2m guest records exposed in latest Marriott data breach" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/marriott-207x155.png" width="207" height="155" />
                                                        <p>5.2m guest records exposed in latest Marriott data breach</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/contact-tracing-tech-gdpr-compliant">
                                                        <img alt="European scientists team up to develop GDPR-compliant contact-tracing tech" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_118992518-207x155.jpeg" width="207" height="155" />
                                                        <p>European scientists team up to develop GDPR-compliant contact-tracing tech</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/houseparty-smear-campaign-hack-bounty">
                                                        <img alt="Houseparty says hacking claims are a ‘smear campaign’, offers $1m reward" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Houseparty-207x155.jpg" width="207" height="155" />
                                                        <p>Houseparty says hacking claims are a ‘smear campaign’, offers $1m reward</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/hse-coronavirus-contact-tracing-app">
                                                        <img alt="HSE announces coronavirus contact-tracing app, but privacy concerns remain" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_270964076-207x155.jpeg" width="207" height="155" />
                                                        <p>HSE announces coronavirus contact-tracing app, but privacy concerns remain</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/enet-john-gilvarry-wholesale-telecoms-networks">
                                                        <img alt="‘Wholesale telecoms is not about networks or technology – it’s about people’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/John-Gilvarry3-207x155.jpg" width="207" height="155" />
                                                        <p>‘Wholesale telecoms is not about networks or technology – it’s about people’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/comreg-extra-radio-spectrum-mobile-networks-coronavirus">
                                                        <img alt="ComReg releases extra radio spectrum to ease strain on mobile networks" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_148606829-207x155.jpeg" width="207" height="155" />
                                                        <p>ComReg releases extra radio spectrum to ease strain on mobile networks</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/zoom-online-learning-remote-meetings">
                                                        <img alt="Zoom lifts its meeting time limit on free accounts for schools" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/zoom-call-207x155.jpeg" width="207" height="155" />
                                                        <p>Zoom lifts its meeting time limit on free accounts for schools</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/telecoms-companies-remote-working-networks">
                                                        <img alt="How Ireland’s telecoms companies are coping with the Covid-19 crisis" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/telecoms-207x155.jpeg" width="207" height="155" />
                                                        <p>How Ireland’s telecoms companies are coping with the Covid-19 crisis</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/global-internet-outage-map-coronavirus">
                                                        <img alt="Real-time global internet outage map reveals strain put on networks" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_293668296-207x155.jpeg" width="207" height="155" />
                                                        <p>Real-time global internet outage map reveals strain put on networks</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/facebook-video-coronavirus">
                                                        <img alt="Facebook and Instagram lower video bitrate to ease internet strain" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Facebook-coronavirus-207x155.jpg" width="207" height="155" />
                                                        <p>Facebook and Instagram lower video bitrate to ease internet strain</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/quantum-communication-explained">
                                                        <img alt="How quantum communication is set to revolutionise cryptography" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_328022041-207x155.jpeg" width="207" height="155" />
                                                        <p>How quantum communication is set to revolutionise cryptography</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/italian-startups-coronavirus-bending-spoons-luca-ferrari">
                                                        <img alt="How one start-up in Lombardy is coping with the pandemic" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/vaivirga-207x155.png" width="207" height="155" />
                                                        <p>How one start-up in Lombardy is coping with the pandemic</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc">
                                                        <img alt="12 finalists in Ireland Funds Business Plan Competition announced" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC-207x155.png" width="207" height="155" />
                                                        <p>12 finalists in Ireland Funds Business Plan Competition announced</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/video-sherpa-global-ambitions-galway">
                                                        <img alt="Video Sherpa wants to pursue global ambitions from Galway" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Video-Sherpa-207x155.png" width="207" height="155" />
                                                        <p>Video Sherpa wants to pursue global ambitions from Galway</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/global-hack-coronavirus-covid19-hackathon">
                                                        <img alt="Global hackathon calls for help dealing with impacts of Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/hackathon-207x155.png" width="207" height="155" />
                                                        <p>Global hackathon calls for help dealing with impacts of Covid-19</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/endlesss-remote-music-production-app">
                                                        <img alt="Endlesss app enables musicians to jam remotely through iOS" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/endlesss-207x155.png" width="207" height="155" />
                                                        <p>Endlesss app enables musicians to jam remotely through iOS</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/myclinic365-free-gps-telemedicine-coronavirus">
                                                        <img alt="MyClinic365 offers telemedicine platform to GPs for free" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/GP-207x155.png" width="207" height="155" />
                                                        <p>MyClinic365 offers telemedicine platform to GPs for free</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/discovery">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/antarctica-rainforest">
                                                        <img alt="Antarctica used to have a rainforest that didn’t get sun for months on end" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_217569003-207x155.jpeg" width="207" height="155" />
                                                        <p>Antarctica used to have a rainforest that didn’t get sun for months on end</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/china-coronavirus-control-measures-worked">
                                                        <img alt="Chinese control measures may have prevented 700,000 coronavirus cases" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_155795385-207x155.jpeg" width="207" height="155" />
                                                        <p>Chinese control measures may have prevented 700,000 coronavirus cases</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/famelab-ireland-2020">
                                                        <img alt="Meet the 10 finalists of Ireland’s national FameLab competition" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_258987559-207x155.jpeg" width="207" height="155" />
                                                        <p>Meet the 10 finalists of Ireland’s national FameLab competition</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/erc-advanced-grants-2020-ireland">
                                                        <img alt="Four Ireland-based researchers to share €10m in ERC funding" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Gerardine_Meaney_Final-207x155.jpg" width="207" height="155" />
                                                        <p>Four Ireland-based researchers to share €10m in ERC funding</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/coronavirus-household-cleaning-products">
                                                        <img alt="Which household cleaning products should you use to kill coronavirus?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/household-cleaning-207x155.jpeg" width="207" height="155" />
                                                        <p>Which household cleaning products should you use to kill coronavirus?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/sfi-enterprise-ireland-ida-coronavirus-funding">
                                                        <img alt="Research funding made available by Government to tackle coronavirus" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_329178092-207x155.jpeg" width="207" height="155" />
                                                        <p>Research funding made available by Government to tackle coronavirus</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/joana-barros-insight-nui-galway">
                                                        <img alt="Meet a researcher hoping to track how a disease spreads using social media" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/JoanaBarros-207x155.png" width="207" height="155" />
                                                        <p>Meet a researcher hoping to track how a disease spreads using social media</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/cpap-coronavirus-ventilators">
                                                        <img alt="Device developed in just 100 hours offers solution to ventilator shortages" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Ventillators-207x155.jpg" width="207" height="155" />
                                                        <p>Device developed in just 100 hours offers solution to ventilator shortages</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/ev-sales-ireland-2020-climate-action-plan">
                                                        <img alt="Despite jump in EV sales, Ireland unlikely to meet Government’s 2030 target" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_282732511-207x155.jpeg" width="207" height="155" />
                                                        <p>Despite jump in EV sales, Ireland unlikely to meet Government’s 2030 target</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/ioe2-research-lab-global-communications-networks">
                                                        <img alt="Faster, better, stronger: The next stage of global communications networks" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_303377125-207x155.jpeg" width="207" height="155" />
                                                        <p>Faster, better, stronger: The next stage of global communications networks</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/ceadar-ai-machine-learning-coronavirus-solutions-covid19">
                                                        <img alt="CeADAR offers help to firms developing AI solutions for Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Edward_McDonnell-207x155.png" width="207" height="155" />
                                                        <p>CeADAR offers help to firms developing AI solutions for Covid-19</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/sustainability-ai-5g-iot-connect-centre-tcd">
                                                        <img alt="Sustainability, AI and 5G: What does the future hold for IoT?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_316580680-207x155.jpeg" width="207" height="155" />
                                                        <p>Sustainability, AI and 5G: What does the future hold for IoT?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                        <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                        <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                        <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                        <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                        <p>Vogue 25 celebrates science, social media and activism</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                        <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                        <p>With dreams of making it into space, this girl is a real inspiration</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                        <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                        <p>Girls4Tech and STEM for all at Coolest Projects</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                        <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                        <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/jobs">JOBS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/careers">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/women-business-success-advice-anita-sands">
                                                        <img alt="Dr Anita Sands: The 6 As of success for women" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_332627539-207x155.jpeg" width="207" height="155" />
                                                        <p>Dr Anita Sands: The 6 As of success for women</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/remote-recruitment-brian-stern">
                                                        <img alt="Recruitment advice for companies learning to hire remotely" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_331770014-207x155.jpeg" width="207" height="155" />
                                                        <p>Recruitment advice for companies learning to hire remotely</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/united-remote-working-team-five-steps">
                                                        <img alt="5 key steps for cultivating a united remote-working team" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_213847566-207x155.jpeg" width="207" height="155" />
                                                        <p>5 key steps for cultivating a united remote-working team</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/devops-digital-transformation-erica-langhi">
                                                        <img alt="‘Success today requires some blind steps and, in many cases, failure’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Redhat_portaits_Monument_21st_01_19-995-207x155.jpg" width="207" height="155" />
                                                        <p>‘Success today requires some blind steps and, in many cases, failure’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/mental-health-putting-first-right-advice">
                                                        <img alt="9 ways I’m putting my mental health first right now" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_253739650-207x155.jpeg" width="207" height="155" />
                                                        <p>9 ways I’m putting my mental health first right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/workplace-culture-maintain-remotely-hays">
                                                        <img alt="5 ways to maintain your workplace culture remotely" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_176989140-207x155.jpeg" width="207" height="155" />
                                                        <p>5 ways to maintain your workplace culture remotely</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/video-games-keywords-andrew-brown">
                                                        <img alt="‘Video games are great fun to work with because the consumers are so passionate’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Andrew_Brown-207x155.jpg" width="207" height="155" />
                                                        <p>‘Video games are great fun to work with because the consumers are so passionate’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/viasat-javier-biosco-digital-marketing">
                                                        <img alt="‘The most challenging part of my job is the flexibility required’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Javier-Biosca-207x155.jpg" width="207" height="155" />
                                                        <p>‘The most challenging part of my job is the flexibility required’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/serverless-liberty-it-dave-anderson">
                                                        <img alt="Serverless computing: An ‘exciting space for engineers to play in’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Dave_Anderson_12-207x155.jpg" width="207" height="155" />
                                                        <p>Serverless computing: An ‘exciting space for engineers to play in’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/svb-trek-kate-fullen">
                                                        <img alt="What this Irish student learned during her time in Silicon Valley" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/kf-207x155.png" width="207" height="155" />
                                                        <p>What this Irish student learned during her time in Silicon Valley</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/leader-workplace-michael-mosunic">
                                                        <img alt="‘You can have great technology – but without the right people, it doesn’t mean much’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/leader-207x155.jpeg" width="207" height="155" />
                                                        <p>‘You can have great technology – but without the right people, it doesn’t mean much’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/bms-carolyn-sheridan-pmo-science">
                                                        <img alt="‘I love using my project management skills with my technical expertise’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/CS-207x155.jpg" width="207" height="155" />
                                                        <p>‘I love using my project management skills with my technical expertise’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/gofundme-jobs-dublin">
                                                        <img alt="GoFundMe announces 10 jobs at Dublin office as demand surges" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/GoFundMe-207x155.jpeg" width="207" height="155" />
                                                        <p>GoFundMe announces 10 jobs at Dublin office as demand surges</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/recruitment-surge-candidates-prosperity">
                                                        <img alt="Digital recruitment agency sees ‘surge of highly skilled talent’ due to Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_290885484-207x155.jpeg" width="207" height="155" />
                                                        <p>Digital recruitment agency sees ‘surge of highly skilled talent’ due to Covid-19</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/emergency-jobs-initiative-sigmar">
                                                        <img alt="Sigmar launches emergency jobs initiative for displaced workers" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Robert_Mac_Giolla_Phadraig_-207x155.jpg" width="207" height="155" />
                                                        <p>Sigmar launches emergency jobs initiative for displaced workers</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/rapid7-jobs-belfast">
                                                        <img alt="Cybersecurity firm Rapid7 to create 200 jobs in Belfast" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Rapid7-207x155.jpg" width="207" height="155" />
                                                        <p>Cybersecurity firm Rapid7 to create 200 jobs in Belfast</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/jobs-dublin-ai-art-game-development-artomatix-unity">
                                                        <img alt="Unity Technologies acquires Artomatix, creating 100 jobs in Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/unity-207x155.png" width="207" height="155" />
                                                        <p>Unity Technologies acquires Artomatix, creating 100 jobs in Dublin</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/udemy-jobs-announcement-dublin">
                                                        <img alt="Udemy set to hire 100 at new Dublin EMEA hub" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/a-7-207x155.jpeg" width="207" height="155" />
                                                        <p>Udemy set to hire 100 at new Dublin EMEA hub</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/workhuman-cloud-services-free">
                                                        <img alt="Workhuman is offering two services for free to help remote employees connect" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_174968534-207x155.jpeg" width="207" height="155" />
                                                        <p>Workhuman is offering two services for free to help remote employees connect</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/recruitment-covid-19-future-comms-roundup">
                                                        <img alt="How recruitment in Ireland is finding its feet amid Covid-19 outbreak" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/roundup-1-207x155.jpeg" width="207" height="155" />
                                                        <p>How recruitment in Ireland is finding its feet amid Covid-19 outbreak</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/wage-subsidy-scheme-ireland">
                                                        <img alt="Government increases Covid-19 Pandemic Unemployment Payment" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_317666586-207x155.jpeg" width="207" height="155" />
                                                        <p>Government increases Covid-19 Pandemic Unemployment Payment</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/recruitment-ireland-covid-19">
                                                        <img alt="How Covid-19 is impacting recruitment in Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_277556962-207x155.jpeg" width="207" height="155" />
                                                        <p>How Covid-19 is impacting recruitment in Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/limerick-chamber-proposals-covid-19-employee-protection">
                                                        <img alt="Limerick Chamber calls on Government for ‘bigger steps’ to protect employees" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_315385241-207x155.jpeg" width="207" height="155" />
                                                        <p>Limerick Chamber calls on Government for ‘bigger steps’ to protect employees</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/working-from-home-careers-roundup">
                                                        <img alt="Everything you need to know about working from home" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/round-up-207x155.jpeg" width="207" height="155" />
                                                        <p>Everything you need to know about working from home</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/trinity-business-technology-forum">
                                                        <img alt="Exploring the journey from academic to entrepreneur at Trinity Business School" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Screenshot_2020-03-05_at_12.20.13-207x155.png" width="207" height="155" />
                                                        <p>Exploring the journey from academic to entrepreneur at Trinity Business School</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/mark-foley-eirgrid">
                                                        <img alt="The transformation of Ireland’s energy grid is ‘a revolution, not an evolution’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/eirgrid-207x155.png" width="207" height="155" />
                                                        <p>The transformation of Ireland’s energy grid is ‘a revolution, not an evolution’</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/accenture-iwd-perception-gap">
                                                        <img alt="Accenture research examines the perception gap at work" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Accenture-IWD-event-207x155.jpg" width="207" height="155" />
                                                        <p>Accenture research examines the perception gap at work</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/12-great-things-pharma-engineer-video">
                                                        <img alt="12 great things about working as a pharma engineer" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/capt2-207x155.png" width="207" height="155" />
                                                        <p>12 great things about working as a pharma engineer</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/manna-drone-delivery-food-just-eat-partnership">
                                                        <img alt="Manna’s mission to airlift breakfast rolls to Irish customers" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Healy-718x523-207x155.png" width="207" height="155" />
                                                        <p>Manna’s mission to airlift breakfast rolls to Irish customers</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/zalando-dublin-video">
                                                        <img alt="What type of candidates is Zalando looking for at its Dublin hub?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/seamus-207x155.png" width="207" height="155" />
                                                        <p>What type of candidates is Zalando looking for at its Dublin hub?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_5">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 870252},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/start-ups">START-UPS</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">12 finalists in Ireland Funds Business Plan Competition announced</h1>
            
                                    <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/kelly-earley">by Kelly Earley</a>
                    </p>



                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1585737821"><!--googleoff: all-->4 hours ago<!--googleon: all--></span><span class="icon_view">54 Views</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="543" height="407" src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC.png" class="alignleft wp-post-image" alt="A young man in a black suit and white shirt receives an award in front of a BPC poster and an NDRC poster." itemprop="image" srcset="https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC.png 543w, https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC-300x225.png 300w, https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC-207x155.png 207w, https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC-444x333.png 444w" sizes="(max-width: 543px) 100vw, 543px" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fstart-ups%2Fireland-funds-business-plan-competition-ndrc&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fstart-ups%2Fireland-funds-business-plan-competition-ndrc"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fstart-ups%2Fireland-funds-business-plan-competition-ndrc&amp;text=12+finalists+in+Ireland+Funds+Business+Plan+Competition+announced&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/start-ups/ireland-funds-business-plan-competition-ndrc'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc&amp;title=12 finalists in Ireland Funds Business Plan Competition announced"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=12 finalists in Ireland Funds Business Plan Competition announced&amp;body=%20https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc" data-category="Sharing Button Article" data-label="Email" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">Lily Devices founder Aaron Hannon, with Bill McKiernan of the BPC. Image: NDRC</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fstart-ups%2Fireland-funds-business-plan-competition-ndrc&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fstart-ups%2Fireland-funds-business-plan-competition-ndrc"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fstart-ups%2Fireland-funds-business-plan-competition-ndrc&amp;text=12+finalists+in+Ireland+Funds+Business+Plan+Competition+announced&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/start-ups/ireland-funds-business-plan-competition-ndrc'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc&amp;title=12 finalists in Ireland Funds Business Plan Competition announced"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=12 finalists in Ireland Funds Business Plan Competition announced&amp;body=%20https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc" data-category="Sharing Button Article" data-label="Email" data-value="/start-ups/ireland-funds-business-plan-competition-ndrc"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                                                            <p>Due to physical distancing measures, the 12 start-ups will participate remotely in a four-week programme of pre-acceleration workshops, receiving mentorship and guidance online. </p>
                                    
                                    <p>Despite the unusual circumstances caused by the Covid-19 outbreak, the annual Ireland Funds Business Plan Competition (BPC) is set to go ahead over the coming weeks.</p>
<p>The finalists have now been revealed for the competition, which is a partnership between The Ireland Funds, the NDRC and St Patrick’s Mental Health Services (SPMHS). A total of 12 teams will be competing for a share of the €27,000 prize fund.</p>
<p>For the last three years, the competition has been providing cash to start-ups to help kick-start four new technology ideas. Start-ups funded by the BPC have gone on to raise €5.66m in follow-on funding, according to NDRC.</p>
<p>The shortlisted teams will now participate remotely in a four-week programme of pre-acceleration workshops, bringing their ideas from concept to pitch, as well as receiving vital mentoring and feedback throughout the process. The competition will end with a final pitching event in June.</p>
<p>Last week, NDRC also announced that it will be <a href="https://www.siliconrepublic.com/start-ups/ndrc-startups-accelerator-site-passport-lintil" target="_blank" rel="noopener">hosting its next Dublin accelerator</a> remotely.</p>
<h2><strong>This year’s finalists</strong></h2>
<p>The BPC attracts entrepreneurs from research centres and universities around the country.</p>
<p>This year, there are six start-ups from Trinity College Dublin, including Carbon Capture, InjurySense, <a href="https://www.siliconrepublic.com/start-ups/myclinic365-free-gps-telemedicine-coronavirus" target="_blank" rel="noopener">MyClinic365</a>, Neurofit, Sensibin and KeepAppy.</p>
<p>There are also two finalists from Queen’s University Belfast: Align and Signal Optimiser. Signal Optimiser, founded by <a href="https://www.siliconrepublic.com/start-ups/invent-awards-2019-winners" target="_blank" rel="noopener">Lewis Loane</a>, won the top prize at the Catalyst Invent Awards last year.</p>
<p>Other finalists include Dublin City University start-up OpinionX; NUI Galway’s Project Grace; Dublin Business School start-up SafetyFreelancer; and Preserve, a start-up based at Maynooth University.</p>
<p>Ben Hurley, CEO of NDRC, said: “I’m delighted to welcome these 12 teams onto the latest BPC. A combination of these great teams coming in from Ireland’s top universities and research institutions, alongside NDRC’s commitment to remotely deliver a world-class competition, will see some truly innovative ideas rewarded in June.</p>
<p>“With the Covid-19 outbreak, this is a hugely challenging time for businesses to proceed. It will be interesting to see how these ideas, through our remote delivery of BPC, develop.”</p>
<h2><strong>The prizes</strong></h2>
<p>Prizes will be awarded at the final event in June. First place receives a €15,000 cash prize, while second place receives €7,000 and third place receives €2,000.</p>
<p>The competition has also partnered with SPMHS to award a prize of €3,000 for a technology idea focusing on mental health.</p>
<p>Caitriona Fottrell, director of The Ireland Funds, said: “The BPC has a long history of encouraging ambition and creativity among Ireland’s young entrepreneurs. In this time of great change, we are fortunate to be able to adapt and continue to deliver a fantastic programme in 2020, remotely.</p>
<p>“We are inspired by the exciting shortlist of finalists and look forward to working with our partners NDRC and SPMHS to see innovative ideas come to fruition.”</p>
<p>Orla Gogarty, director of digital health at SPMHS, added: “This competition is particularly important at this challenging time when entrepreneurs and start-ups need our support perhaps more than ever.</p>
<p>“We are witnessing a quiet revolution in how the innovative use of technology can play a critical role in helping us all stay connected with our work, health services and social support networks, even when we cannot be together in person.”</p>
<p>Lily Devices, founded by NUI Galway student Aaron Hannon, came first in last year’s BPC. The start-up won the top prize of €15,000 for its product aiming to prevent hair loss during chemotherapy using a unique headband.</p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/trinity-college-dublin">Trinity College Dublin</a>, <a href="https://www.siliconrepublic.com/topics/entrepreneurs">entrepreneurs</a>, <a href="https://www.siliconrepublic.com/topics/ireland">Ireland</a>, <a href="https://www.siliconrepublic.com/topics/smes">SMEs</a>, <a href="https://www.siliconrepublic.com/topics/ndrc">NDRC</a>, <a href="https://www.siliconrepublic.com/topics/queens-university-belfast">Queen's University Belfast</a>, <a href="https://www.siliconrepublic.com/topics/awards-and-recognition">awards and recognition</a></p></div>
                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/kelly-earley">
                                                <img width="100" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/kelly-earley.jpg">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Kelly Earley is a journalist with Siliconrepublic.com                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                
                                                                                                                                                                                                
                                            </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/sme-loans-coronavirus-ireland-covid19-linked-finance" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/sme-loans-coronavirus-ireland-covid19-linked-finance">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Linked Finance offers new loan for SMEs disrupted by coronavirus" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Niall_Dorrian_and_Iconic_Offices_Joe_McGinley-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/sme-loans-coronavirus-ireland-covid19-linked-finance" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/sme-loans-coronavirus-ireland-covid19-linked-finance"><h3>Linked Finance offers new loan for SMEs disrupted by coronavirus</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->25 Mar 2020<!--googleon: all--></span><span class="icon_view">300 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/movidius-trinity-innovation-awards-2019" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/movidius-trinity-innovation-awards-2019">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Movidius founders honoured at Trinity Innovation Awards" src="https://www.siliconrepublic.com/wp-content/uploads/2019/12/IMG_-016-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/movidius-trinity-innovation-awards-2019" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/movidius-trinity-innovation-awards-2019"><h3>Movidius founders honoured at Trinity Innovation Awards</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->6 Dec 2019<!--googleon: all--></span><span class="icon_view">815 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/sustainability-startups-enterprise-ireland-hpsu" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/sustainability-startups-enterprise-ireland-hpsu">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="5 promising Irish start-ups focused on sustainability" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/environment-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/sustainability-startups-enterprise-ireland-hpsu" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/sustainability-startups-enterprise-ireland-hpsu"><h3>5 promising Irish start-ups focused on sustainability</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->5 Mar 2020<!--googleon: all--></span><span class="icon_view">1.69k Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/ndrc-startups-accelerator-site-passport-lintil" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/ndrc-startups-accelerator-site-passport-lintil">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="NDRC announces start-ups taking part in its next Dublin accelerator" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/ndrc-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/ndrc-startups-accelerator-site-passport-lintil" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/ndrc-startups-accelerator-site-passport-lintil"><h3>NDRC announces start-ups taking part in its next Dublin accelerator</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->6 days ago<!--googleon: all--></span><span class="icon_view">241 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/ndrc-accelerator-apply-founders-benefits" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/ndrc-accelerator-apply-founders-benefits">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="What kind of start-up and founder benefits most from NDRC’s accelerator?" src="https://www.siliconrepublic.com/wp-content/uploads/2019/12/NDRC-floor-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/ndrc-accelerator-apply-founders-benefits" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/ndrc-accelerator-apply-founders-benefits"><h3>What kind of start-up and founder benefits most from NDRC’s accelerator?</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->11 Dec 2019<!--googleon: all--></span><span class="icon_view">383 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/video/ndrc-accelerator-programme-application" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/video/ndrc-accelerator-programme-application">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="‘We aim to build the key foundations of a business that can scale’" src="https://www.siliconrepublic.com/wp-content/uploads/2019/12/writing-on-investor-day-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                    <a href="https://www.siliconrepublic.com/video/ndrc-accelerator-programme-application" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/video/ndrc-accelerator-programme-application"><h3>‘We aim to build the key foundations of a business that can scale’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 Jan 2020<!--googleon: all--></span><span class="icon_view">91 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/antarctica-rainforest" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/antarctica-rainforest"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_217569003-70x70.jpeg"
                            alt="Antarctica used to have a rainforest that didn’t get sun for months on end"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/antarctica-rainforest" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/antarctica-rainforest">

                            <div class="title">Antarctica used to have a rainforest that didn’t get sun for months on end</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585753239"><!--googleoff: all-->16 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/italian-startups-coronavirus-bending-spoons-luca-ferrari" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/italian-startups-coronavirus-bending-spoons-luca-ferrari"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/vaivirga-70x70.png"
                            alt="How one start-up in Lombardy is coping with the pandemic"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/italian-startups-coronavirus-bending-spoons-luca-ferrari" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/italian-startups-coronavirus-bending-spoons-luca-ferrari">

                            <div class="title">How one start-up in Lombardy is coping with the pandemic</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585752836"><!--googleoff: all-->23 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/women-business-success-advice-anita-sands" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/women-business-success-advice-anita-sands"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_332627539-70x70.jpeg"
                            alt="Dr Anita Sands: The 6 As of success for women"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/women-business-success-advice-anita-sands" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/women-business-success-advice-anita-sands">

                            <div class="title">Dr Anita Sands: The 6 As of success for women</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585751487"><!--googleoff: all-->46 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/zoom-sharing-data-facebook-lawsuit" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/zoom-sharing-data-facebook-lawsuit"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_333399575_Editorial_Use_Only-70x70.jpeg"
                            alt="Zoom facing lawsuit over sharing of data with Facebook"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/zoom-sharing-data-facebook-lawsuit" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/zoom-sharing-data-facebook-lawsuit">

                            <div class="title">Zoom facing lawsuit over sharing of data with Facebook</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585742369"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/BPC-70x70.png"
                            alt="12 finalists in Ireland Funds Business Plan Competition announced"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc">

                            <div class="title">12 finalists in Ireland Funds Business Plan Competition announced</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585737821"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/eml-payments-discount-acquisition-prepaid-financial-services" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/eml-payments-discount-acquisition-prepaid-financial-services"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/noel-valerie-moran-pfs-718x523-70x70.jpeg"
                            alt="EML acquires Prepaid Financial Services at discount due to Covid-19"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/eml-payments-discount-acquisition-prepaid-financial-services" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/eml-payments-discount-acquisition-prepaid-financial-services">

                            <div class="title">EML acquires Prepaid Financial Services at discount due to Covid-19</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585737299"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/remote-recruitment-brian-stern" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/remote-recruitment-brian-stern"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_331770014-70x70.jpeg"
                            alt="Recruitment advice for companies learning to hire remotely"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/remote-recruitment-brian-stern" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/remote-recruitment-brian-stern">

                            <div class="title">Recruitment advice for companies learning to hire remotely</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585737040"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/workhuman-cloud-services-free" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/workhuman-cloud-services-free"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_174968534-70x70.jpeg"
                            alt="Workhuman is offering two services for free to help remote employees connect"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/workhuman-cloud-services-free" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/workhuman-cloud-services-free">

                            <div class="title">Workhuman is offering two services for free to help remote employees connect</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585734627"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/china-coronavirus-control-measures-worked" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/china-coronavirus-control-measures-worked"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_155795385-70x70.jpeg"
                            alt="Chinese control measures may have prevented 700,000 coronavirus cases"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/china-coronavirus-control-measures-worked" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/china-coronavirus-control-measures-worked">

                            <div class="title">Chinese control measures may have prevented 700,000 coronavirus cases</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585733351"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/joana-barros-insight-nui-galway" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/joana-barros-insight-nui-galway"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/JoanaBarros-70x70.png"
                            alt="Meet a researcher hoping to track how a disease spreads using social media"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/joana-barros-insight-nui-galway" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/joana-barros-insight-nui-galway">

                            <div class="title">Meet a researcher hoping to track how a disease spreads using social media</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585731654"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/5-2m-guest-records-exposed-in-latest-marriott-data-breach" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/5-2m-guest-records-exposed-in-latest-marriott-data-breach"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/marriott-70x70.png"
                            alt="5.2m guest records exposed in latest Marriott data breach"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/5-2m-guest-records-exposed-in-latest-marriott-data-breach" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/5-2m-guest-records-exposed-in-latest-marriott-data-breach">

                            <div class="title">5.2m guest records exposed in latest Marriott data breach</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585730246"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/contact-tracing-tech-gdpr-compliant" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/contact-tracing-tech-gdpr-compliant"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/04/AdobeStock_118992518-70x70.jpeg"
                            alt="European scientists team up to develop GDPR-compliant contact-tracing tech"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/contact-tracing-tech-gdpr-compliant" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/contact-tracing-tech-gdpr-compliant">

                            <div class="title">European scientists team up to develop GDPR-compliant contact-tracing tech</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585729770"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/united-remote-working-team-five-steps" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/united-remote-working-team-five-steps"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_213847566-70x70.jpeg"
                            alt="5 key steps for cultivating a united remote-working team"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/united-remote-working-team-five-steps" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/united-remote-working-team-five-steps">

                            <div class="title">5 key steps for cultivating a united remote-working team</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585725273"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/famelab-ireland-2020" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/famelab-ireland-2020"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_258987559-70x70.jpeg"
                            alt="Meet the 10 finalists of Ireland’s national FameLab competition"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/famelab-ireland-2020" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/famelab-ireland-2020">

                            <div class="title">Meet the 10 finalists of Ireland’s national FameLab competition</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585660880"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/video-sherpa-global-ambitions-galway" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/video-sherpa-global-ambitions-galway"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Video-Sherpa-70x70.png"
                            alt="Video Sherpa wants to pursue global ambitions from Galway"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/video-sherpa-global-ambitions-galway" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/video-sherpa-global-ambitions-galway">

                            <div class="title">Video Sherpa wants to pursue global ambitions from Galway</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585654833"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/global-hack-coronavirus-covid19-hackathon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/global-hack-coronavirus-covid19-hackathon"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/hackathon-70x70.png"
                            alt="Global hackathon calls for help dealing with impacts of Covid-19"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/global-hack-coronavirus-covid19-hackathon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/global-hack-coronavirus-covid19-hackathon">

                            <div class="title">Global hackathon calls for help dealing with impacts of Covid-19</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585651843"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/video-games-keywords-andrew-brown" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/video-games-keywords-andrew-brown"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Andrew_Brown-70x70.jpg"
                            alt="‘Video games are great fun to work with because the consumers are so passionate’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/video-games-keywords-andrew-brown" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/video-games-keywords-andrew-brown">

                            <div class="title">‘Video games are great fun to work with because the consumers are so passionate’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585651810"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/erc-advanced-grants-2020-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/erc-advanced-grants-2020-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Gerardine_Meaney_Final-70x70.jpg"
                            alt="Four Ireland-based researchers to share €10m in ERC funding"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/erc-advanced-grants-2020-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/erc-advanced-grants-2020-ireland">

                            <div class="title">Four Ireland-based researchers to share €10m in ERC funding</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585651376"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/oecd-coronavirus-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/oecd-coronavirus-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/AdobeStock_44785901-70x70.jpeg"
                            alt="Impact of coronavirus will be ’least severe’ in Ireland among OECD nations"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/oecd-coronavirus-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/oecd-coronavirus-ireland">

                            <div class="title">Impact of coronavirus will be ’least severe’ in Ireland among OECD nations</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585648668"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/dreamspace-homespace-microsoft-kids-teachers-parents" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/dreamspace-homespace-microsoft-kids-teachers-parents"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/dreamspace-70x70.png"
                            alt="Microsoft launches DreamSpace resources for kids, parents and teachers"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/dreamspace-homespace-microsoft-kids-teachers-parents" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/dreamspace-homespace-microsoft-kids-teachers-parents">

                            <div class="title">Microsoft launches DreamSpace resources for kids, parents and teachers</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585647314"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/duff-phelps-sharon-barrett-kroll-management" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/duff-phelps-sharon-barrett-kroll-management"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/sharon-barret-Director-photo-70x70.jpg"
                            alt="‘There is a big learning curve when you first go into a management position’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/duff-phelps-sharon-barrett-kroll-management" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/duff-phelps-sharon-barrett-kroll-management">

                            <div class="title">‘There is a big learning curve when you first go into a management position’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585645254"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/houseparty-smear-campaign-hack-bounty" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/houseparty-smear-campaign-hack-bounty"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Houseparty-70x70.jpg"
                            alt="Houseparty says hacking claims are a ‘smear campaign’, offers $1m reward"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/houseparty-smear-campaign-hack-bounty" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/houseparty-smear-campaign-hack-bounty">

                            <div class="title">Houseparty says hacking claims are a ‘smear campaign’, offers $1m reward</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585644964"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/devops-digital-transformation-erica-langhi" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/devops-digital-transformation-erica-langhi"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/Redhat_portaits_Monument_21st_01_19-995-70x70.jpg"
                            alt="‘Success today requires some blind steps and, in many cases, failure’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/devops-digital-transformation-erica-langhi" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/devops-digital-transformation-erica-langhi">

                            <div class="title">‘Success today requires some blind steps and, in many cases, failure’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585644407"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/endlesss-remote-music-production-app" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/endlesss-remote-music-production-app"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/endlesss-70x70.png"
                            alt="Endlesss app enables musicians to jam remotely through iOS"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/endlesss-remote-music-production-app" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/endlesss-remote-music-production-app">

                            <div class="title">Endlesss app enables musicians to jam remotely through iOS</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1585644280"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Business</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc" data-slug="ireland-funds-business-plan-competition-ndrc" data-post-id="870252" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/start-ups/ireland-funds-business-plan-competition-ndrc" data-slug="ireland-funds-business-plan-competition-ndrc" data-post-id="870252" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2020 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20200218"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"b140081ccb","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0NaWAVfBg==","queueTime":0,"applicationTime":1808,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
