<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20200917"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '919213';
                                dfp_targets.category = 'careers';
                                dfp_targets.tag = ['bord-gais-energy','energy','remote-working','work-life-balance'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Survey says home workers concerned about higher energy use</title>
	<meta name="description" content="In a Bord Gáis Energy survey of 1,000 people, almost 40pc said they are concerned about using more energy while working from home." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Survey says home workers concerned about higher energy use" />
	<meta property="og:description" content="In a Bord Gáis Energy survey of 1,000 people, almost 40pc said they are concerned about using more energy while working from home." />
	<meta property="og:url" content="https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2021-03-22T09:50:57+00:00" />
	<meta property="article:modified_time" content="2021-03-22T12:40:33+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_265400611.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="655" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ElseeArdill" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_265400611.jpeg","width":1200,"height":655,"caption":"Image: \u00a9 lovelyday12/Stock.adobe.com"},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home#webpage","url":"https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home","name":"Survey says home workers concerned about higher energy use","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home#primaryimage"},"datePublished":"2021-03-22T09:50:57+00:00","dateModified":"2021-03-22T12:40:33+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/b3540a7f73e7cebabc36a5a41c03a7f6"},"description":"In a Bord G\u00e1is Energy survey of 1,000 people, almost 40pc said they are concerned about using more energy while working from home.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/b3540a7f73e7cebabc36a5a41c03a7f6","name":"Lisa Ardill","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/5f2fbd2bed1c8f8c10999fe975ed27b0?s=96&d=mm&r=g","caption":"Lisa Ardill"},"description":"Lisa Ardill joined Silicon Republic as senior careers reporter in July 2019. She has a BA in neuroscience and a master\u2019s degree in science communication. She is also a semi-published poet and a big fan of doggos. Lisa was appointed careers editor in January 2021.","sameAs":["https://www.linkedin.com/in/lisa-ardill-75770599/","https://twitter.com/ElseeArdill"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=919213' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fbord-gais-using-more-energy-while-working-from-home" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fbord-gais-using-more-energy-while-working-from-home&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Lisa Ardill" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'Bord Gáis Energy,energy,remote working,work-life balance');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="careers supertag bord-gais-using-more-energy-while-working-from-home">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->    <div class="headermain sticky nocontent" role="navigation">
        <div class="row headernav">
            <div class="medium-1 small-1 columns hide-for-large-up">
            <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
            </div>
            <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
                <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
            </div>
            <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
                <div class="header-social-holder right">
                    <div class="social-holder-round twitter ">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin ">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
            <div class="small-10 small-offset-2 mobile-post-social-holder hide">
                <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
                    <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
                    <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                    <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
                    <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
                </div>
            </div>
            <div class="large-9 medium-1 small-2 columns show-for-large-up">
                <div id="desktop-nav" class="table show-for-large-up">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                        <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>                    </ul>
                    <div class="header-social-holder right">
                        <div class="social-holder-round twitter ">
                            <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="social-holder-round linkedin ">
                            <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                        </div>
                        <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                        </div>
                        <div class="social-holder-round email ">
                            <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                        </div>
                        <div class="search-icon-container right">
                            <a href="#"><i class="fa fa-search largesearchico"></i></a>
                        </div>
                    </div>
                </div>
                <div id="social-scroll" class="show-for-large-up table hide">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                    </ul>
                    <div class="social-horizontal-container right nav-post-social">
                        <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                        <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                        <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                        <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="sub-menu">
                    <div id="sub-menu-business">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/business">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelbusiness_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/companies/dataminr-series-f-funding-round">
                                                                                            <img alt="Dataminr’s $475m funding round ups its valuation to $4.1bn" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_313860941-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Dataminr’s $475m funding round ups its valuation to $4.1bn</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/companies/low-carbon-pledge-irish-companies-bitc">
                                                                                            <img alt="61 companies in Ireland commit to emissions reduction targets" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_294374798-207x155.jpeg" width="207" height="155" />
                                                                                            <p>61 companies in Ireland commit to emissions reduction targets</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/companies/android-apps-keep-crashing-fix">
                                                                                            <img alt="Why your Android apps keep crashing – and how to fix it" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_297869585_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Why your Android apps keep crashing – and how to fix it</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/companies/microsoft-discord-deal">
                                                                                            <img alt="Microsoft may be in talks to buy Discord for more than €10bn" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Discord-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Microsoft may be in talks to buy Discord for more than €10bn</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/companies/twitter-jack-dorsey-first-tweet-sold">
                                                                                            <img alt="Jack Dorsey sold his first tweet for $2.9m as an NFT" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Twitter-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Jack Dorsey sold his first tweet for $2.9m as an NFT</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/companies/tesla-musk-china-spying-allegations">
                                                                                            <img alt="Musk moves to downplay Tesla spying allegations in China" src="https://www.siliconrepublic.com/wp-content/uploads/2020/07/Depositphotos_234324272_s-2019-207x155.jpg" width="207" height="155" />
                                                                                            <p>Musk moves to downplay Tesla spying allegations in China</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/enterprise/privacy-data-truata">
                                                                                            <img alt="How privacy-driven innovation can eliminate data waste" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Privacy-and-data-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How privacy-driven innovation can eliminate data waste</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/enterprise/whatsapp-india-block-policy-update">
                                                                                            <img alt="India’s government asks court to block WhatsApp’s policy update" src="https://www.siliconrepublic.com/wp-content/uploads/2020/08/AdobeStock_283679703_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>India’s government asks court to block WhatsApp’s policy update</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/enterprise/hacker-breach-cameras-tesla-charged-in-the-us">
                                                                                            <img alt="Hacker that claimed to breach cameras at Tesla charged in the US" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/hack-207x155.png" width="207" height="155" />
                                                                                            <p>Hacker that claimed to breach cameras at Tesla charged in the US</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/enterprise/vidit-baxi-safe-security-cio">
                                                                                            <img alt="Why cyber education needs a mobile-centric approach" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/vidit-207x155.png" width="207" height="155" />
                                                                                            <p>Why cyber education needs a mobile-centric approach</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/enterprise/data-centre-sustainability-ireland">
                                                                                            <img alt="Can Ireland be a leader in data centre sustainability?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/data-centre-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Can Ireland be a leader in data centre sustainability?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/enterprise/tiktok-data-china-helen-dixon">
                                                                                            <img alt="TikTok may be sending some EU data to China, according to DPC" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/TikTok-207x155.jpeg" width="207" height="155" />
                                                                                            <p>TikTok may be sending some EU data to China, according to DPC</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/comms/spacex-starlink-satellites-launch">
                                                                                            <img alt="SpaceX launches another round of Starlink satellites" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_323839300_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>SpaceX launches another round of Starlink satellites</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/comms/subsea-cable-aqua-comms">
                                                                                            <img alt="Dublin-based subsea cable operator to be sold in $215m deal" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/subsea-cable-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Dublin-based subsea cable operator to be sold in $215m deal</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/comms/5g-boost-global-economy-pwc-report">
                                                                                            <img alt="PwC report tips 5G to fuel a $1.3trn boost for global economy" src="https://www.siliconrepublic.com/wp-content/uploads/2020/03/telecoms-207x155.jpeg" width="207" height="155" />
                                                                                            <p>PwC report tips 5G to fuel a $1.3trn boost for global economy</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/comms/vodafone-5g-private-network-irish-manufacturing-research-mullingar">
                                                                                            <img alt="Mullingar is the site of Ireland’s first standalone private 5G network" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/210226_NCP7_046-207x155.jpg" width="207" height="155" />
                                                                                            <p>Mullingar is the site of Ireland’s first standalone private 5G network</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/comms/huawei-global-connectivity-index-ireland">
                                                                                            <img alt="How does Ireland fare when it comes to global connectivity?" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Ireland-connectivity-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How does Ireland fare when it comes to global connectivity?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/comms/three-ireland-vilicom-corporate-connectivity">
                                                                                            <img alt="Three Ireland looks to boost corporate customers’ connectivity with Vilicom" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/AdobeStock_374730150-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Three Ireland looks to boost corporate customers’ connectivity with Vilicom</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/start-ups/lua-beekeeper-acquisition-frontline-tech">
                                                                                            <img alt="Dublin-founded Lua acquired by firm building tech for frontline teams" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_389288533-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Dublin-founded Lua acquired by firm building tech for frontline teams</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/start-ups/freetrade-funding-ireland-expansion">
                                                                                            <img alt="UK company Freetrade plans Irish expansion with new funding" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Adam_Dodds_-_Founder_and_CEO_1-207x155.jpg" width="207" height="155" />
                                                                                            <p>UK company Freetrade plans Irish expansion with new funding</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/start-ups/ucd-start-ups-berkeley-skydeck-accelerator">
                                                                                            <img alt="UCD partnership to give Irish start-ups a ‘potential bridge into Silicon Valley’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Caroline-Winnett-SkyDeck-207x155.jpg" width="207" height="155" />
                                                                                            <p>UCD partnership to give Irish start-ups a ‘potential bridge into Silicon Valley’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/start-ups/manna-samsung-drone-delivery-galway">
                                                                                            <img alt="Samsung Galaxy takes to the skies with Irish drone delivery service" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Manna_shot_1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Samsung Galaxy takes to the skies with Irish drone delivery service</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/start-ups/arclabs-aisling-oneill-startup-advice">
                                                                                            <img alt="‘If you haven’t found a big problem to solve, you won’t have start-up success’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/aisling_oneill-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘If you haven’t found a big problem to solve, you won’t have start-up success’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/start-ups/svg-ventures-ucd-irish-agritech-start-ups">
                                                                                            <img alt="SVG Ventures partners with UCD to support Irish agritech start-ups" src="https://www.siliconrepublic.com/wp-content/uploads/2019/05/Cows-farm-207x155.jpeg" width="207" height="155" />
                                                                                            <p>SVG Ventures partners with UCD to support Irish agritech start-ups</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                                                            <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                                                            <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                                                            <p>Moral licensing in the world of design</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                                                            <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                                                            <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                                                            <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                                                            <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                                                            <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                                                            <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                                                            <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Dave, technology and the power of people</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-discovery">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/discovery">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/innovation/walton-institute-wit-ict-research">
                                                                                            <img alt="New institution to ‘redefine’ ICT research in Ireland’s south-east" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Walton-Institute-Carriganore.-Photograph-Patrick-Browne-207x155.jpg" width="207" height="155" />
                                                                                            <p>New institution to ‘redefine’ ICT research in Ireland’s south-east</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/innovation/vr-research-lukasz-porwol-insight-nui-galway">
                                                                                            <img alt="‘People believe VR research is all about playing games’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/lukasz_porwal-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘People believe VR research is all about playing games’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/innovation/climate-action-bill-carbon-emissions">
                                                                                            <img alt="Climate Action Bill approved with binding carbon emissions targets" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/climate-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Climate Action Bill approved with binding carbon emissions targets</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/innovation/covid-19-vaccine-science-society">
                                                                                            <img alt="The unexpected challenge of delivering a scientific marvel to an on-demand society" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_219657700-207x155.jpeg" width="207" height="155" />
                                                                                            <p>The unexpected challenge of delivering a scientific marvel to an on-demand society</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/innovation/europe-research-project-manufacturing">
                                                                                            <img alt="€11m European project aims to revolutionise manufacturing" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/manufacturing-data-207x155.jpeg" width="207" height="155" />
                                                                                            <p>€11m European project aims to revolutionise manufacturing</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/innovation/sfi-discover-programme-projects-5-2m-funding">
                                                                                            <img alt="€5.2m to support STEM education and engagement projects" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_328677119-207x155.jpeg" width="207" height="155" />
                                                                                            <p>€5.2m to support STEM education and engagement projects</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/machines/dkit-credit-technology-gateway-energy-renewables">
                                                                                            <img alt="New energy tech initiative seeks to boost innovation in the north-east" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/dkit_tech_gateway-207x155.jpg" width="207" height="155" />
                                                                                            <p>New energy tech initiative seeks to boost innovation in the north-east</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/machines/3d-printed-veggie-battery-university-of-glasgow">
                                                                                            <img alt="3D-printed ‘veggie battery’ could power devices more sustainably" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_120085924-207x155.jpeg" width="207" height="155" />
                                                                                            <p>3D-printed ‘veggie battery’ could power devices more sustainably</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/machines/icrag-kobold-metals-minerals-research">
                                                                                            <img alt="iCRAG partners with US start-up using AI to find metals for EVs" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_169708232-207x155.jpeg" width="207" height="155" />
                                                                                            <p>iCRAG partners with US start-up using AI to find metals for EVs</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/machines/ethical-ai-bias-toju-duke-google">
                                                                                            <img alt="‘The biases of today must not be baked into the tech of tomorrow’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Toju_headshot-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘The biases of today must not be baked into the tech of tomorrow’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/machines/apple-silicon-design-centre-munich-germany-europe">
                                                                                            <img alt="Apple reveals plans for €1bn European silicon design centre" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/apple_germany-silicon-design-center_hero_03102021-207x155.jpg" width="207" height="155" />
                                                                                            <p>Apple reveals plans for €1bn European silicon design centre</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/machines/fujitsu-facial-recognition-workers-concentration">
                                                                                            <img alt="Fujitsu designs facial recognition to track workers’ concentration" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/face-rec-AdobeStock_319782168-207x155.jpg" width="207" height="155" />
                                                                                            <p>Fujitsu designs facial recognition to track workers’ concentration</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                                                            <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                                                            <p>How many people could live on Earth?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                                                            <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                                                            <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                                                            <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                                                            <p>WeForest doubles crowdfunding target to empower Indian village</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                                                            <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                                                            <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                                                            <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                                                            <p>Gold and platinum discovered in south-east Irish streams</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                                                            <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                                                            <p>The bees are still in trouble, so we are too</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                                                            <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                                                            <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                                                            <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                                                            <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                                                            <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                                                            <p>Vogue 25 celebrates science, social media and activism</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                                                            <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>With dreams of making it into space, this girl is a real inspiration</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                                                            <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                                                            <p>Girls4Tech and STEM for all at Coolest Projects</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                                                            <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                                                            <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-careers">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/jobs">JOBS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/careers">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelcareers_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/advice/4-ways-to-look-after-your-mental-health-as-a-temp-worker">
                                                                                            <img alt="4 ways to look after your mental health as a temp worker" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_410090861-207x155.jpeg" width="207" height="155" />
                                                                                            <p>4 ways to look after your mental health as a temp worker</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/advice/stuart-templeton-slack-spotlight-awards-hybrid-work">
                                                                                            <img alt="Head of Slack UK: ‘The era of the office as the gold standard is over’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/Stuart-Templeton-207x155.jpg" width="207" height="155" />
                                                                                            <p>Head of Slack UK: ‘The era of the office as the gold standard is over’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/advice/leading-hiring-from-home-tips">
                                                                                            <img alt="The latest tips for leading and hiring from home" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_333237359-207x155.jpeg" width="207" height="155" />
                                                                                            <p>The latest tips for leading and hiring from home</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/advice/jonathan-keenan-zalando-manage-grow-team-remotely">
                                                                                            <img alt="How to manage and grow a tech team you’ve never met in person" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Jonathan_Keenan-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How to manage and grow a tech team you’ve never met in person</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/advice/new-job-after-getting-fired-how-to-resumelab">
                                                                                            <img alt="Finding a new job after getting fired" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_225259736-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Finding a new job after getting fired</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/workplace-fun-games-kenny-white-funworks">
                                                                                            <img alt="Can work be all fun and games? Here’s how to get it right" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_334417645-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Can work be all fun and games? Here’s how to get it right</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/people/career-journey-constantin-beier-aon-head-of-business-development">
                                                                                            <img alt="Aon’s head of business development on his career progression" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/IMG_3465-207x155.jpg" width="207" height="155" />
                                                                                            <p>Aon’s head of business development on his career progression</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/camelia-farcas-software-engineer-fidelity">
                                                                                            <img alt="How seeing a new website at work sparked this software engineer’s career" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/cameliafarcas_2-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How seeing a new website at work sparked this software engineer’s career</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/people/patreon-product-manager-dublin-colin-aherne">
                                                                                            <img alt="How Patreon’s Dublin team plays a crucial role in funding creators" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Colin_Aherne_profile_photo-207x155.jpg" width="207" height="155" />
                                                                                            <p>How Patreon’s Dublin team plays a crucial role in funding creators</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/people/clearscore-sophie-shawdon-analytics-lead">
                                                                                            <img alt="‘I don’t want to work in an industry where the work doesn’t matter’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/DSC_53632-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘I don’t want to work in an industry where the work doesn’t matter’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/people/a-week-of-women-in-stem-and-why-thats-not-enough">
                                                                                            <img alt="A week of women in STEM – and why that’s not enough" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_341394477-207x155.jpeg" width="207" height="155" />
                                                                                            <p>A week of women in STEM – and why that’s not enough</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/people/mary-daly-johnson-and-johnson-finance-director">
                                                                                            <img alt="How a sliding door can lead to your dream career" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_301869766-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How a sliding door can lead to your dream career</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                                                            <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 top international companies hiring in data right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                                                            <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                                                            <p>How do companies ensure diversity in their workforce?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                                                            <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 companies hiring in fintech right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                                                            <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 US companies hiring in Ireland right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                                                            <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 of the coolest science jobs in the world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                                                            <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/intel-jobs-ireland-leixlip-kildare-pat-gelsinger-idm-2-0">
                                                                                            <img alt="Intel to create 1,600 jobs in Ireland amid ambitious plans for global growth" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Intel_call_photo_1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Intel to create 1,600 jobs in Ireland amid ambitious plans for global growth</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/jobs/global-automation-inspired-tax-birnie-jobs-ulster">
                                                                                            <img alt="15 new jobs for Ulster as three SMEs respond to growing demand" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_398682720-207x155.jpeg" width="207" height="155" />
                                                                                            <p>15 new jobs for Ulster as three SMEs respond to growing demand</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/workday-new-roles-dublin-ireland">
                                                                                            <img alt="Workday to add 400 jobs at its European HQ in Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Workday-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Workday to add 400 jobs at its European HQ in Dublin</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/green-rebel-marine-ids-monitoring-jobs">
                                                                                            <img alt="Green Rebel Marine’s latest deal lands 30 new jobs for Cork and Limerick" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/CMK_Pearse_0022-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Green Rebel Marine’s latest deal lands 30 new jobs for Cork and Limerick</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/us-fintech-payroc-75-jobs-northern-ireland">
                                                                                            <img alt="US fintech Payroc to bring 75 jobs to Northern Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_224290357-207x155.jpeg" width="207" height="155" />
                                                                                            <p>US fintech Payroc to bring 75 jobs to Northern Ireland</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/jobs/vyta-jobs-it-recycling-dublin-belfast-ami">
                                                                                            <img alt="60 jobs in IT recycling as Vyta continues to grow in Belfast and Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/DMC09111-Edit-768x701-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>60 jobs in IT recycling as Vyta continues to grow in Belfast and Dublin</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/careers/executive-education-scholarships-women-30-percent-club">
                                                                                            <img alt="30% Club launches latest executive education scholarships for women" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_244023525-207x155.jpeg" width="207" height="155" />
                                                                                            <p>30% Club launches latest executive education scholarships for women</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/careers/hybrid-return-to-work-strategy-microsoft">
                                                                                            <img alt="Microsoft prepares to reopen offices with a focus on hybrid work" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_300301740_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Microsoft prepares to reopen offices with a focus on hybrid work</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home">
                                                                                            <img alt="Survey says home workers concerned about higher energy use" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_265400611-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Survey says home workers concerned about higher energy use</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/careers/dcu-race-equality-guide-for-hiring-employers-ireland">
                                                                                            <img alt="DCU launches Race Equality Guide for Hiring for employers in Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_396857618-207x155.jpeg" width="207" height="155" />
                                                                                            <p>DCU launches Race Equality Guide for Hiring for employers in Ireland</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/careers/eu-jobseekers-irish-employers-post-brexit-boost-indeed">
                                                                                            <img alt="Irish employers already seeing a post-Brexit boost, says Indeed" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_105851526-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Irish employers already seeing a post-Brexit boost, says Indeed</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/careers/intel-new-manufacturing-skills-course-for-women-to-open-soon">
                                                                                            <img alt="Intel launches new manufacturing skills course for women" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/AdobeStock_267605599-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Intel launches new manufacturing skills course for women</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-video">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelvideo_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/video/women-on-walls-accenture-dcu">
                                                                                            <img alt="Women on Walls puts the spotlight on five STEM pioneers" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/CMC9697-243-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Women on Walls puts the spotlight on five STEM pioneers</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/video/enterprise-ireland-niall-mcevoy-high-potential-start-ups">
                                                                                            <img alt="How Glofox, Brightflag and Flipdish lived up to their high potential" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Screenshot_2021-02-24_at_16.43.37-207x155.png" width="207" height="155" />
                                                                                            <p>How Glofox, Brightflag and Flipdish lived up to their high potential</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/video/mark-ferguson-sfi-science-ireland-2025-strategy">
                                                                                            <img alt="SFI head: Increased investment in science will drive societal benefits" src="https://www.siliconrepublic.com/wp-content/uploads/2021/03/Screenshot_2021-03-03_at_15.11.12-207x155.png" width="207" height="155" />
                                                                                            <p>SFI head: Increased investment in science will drive societal benefits</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/video/johnson-johnson-women-in-stem">
                                                                                            <img alt="How J&#038;J is trying to get more women into STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/Anna-207x155.png" width="207" height="155" />
                                                                                            <p>How J&#038;J is trying to get more women into STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/video/remote-working-legal-challenges-william-fry">
                                                                                            <img alt="Remote working could spark legal challenges for companies in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2021/02/williamfry-207x155.png" width="207" height="155" />
                                                                                            <p>Remote working could spark legal challenges for companies in 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/video/bt-young-scientist-2021-winner-greg-tarr">
                                                                                            <img alt="BT Young Scientist winner Greg Tarr: ‘Ireland is a perfect place for tech’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/BTYSTEWinner-1543-207x155.jpg" width="207" height="155" />
                                                                                            <p>BT Young Scientist winner Greg Tarr: ‘Ireland is a perfect place for tech’</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-more">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelmore_1">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_2">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_3">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_4">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_5">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                </div>
                </div>
            </div>
                </div>

    <div class="shadow-row careers-between-section careers-inner-nav show-for-large-up" id="careers-subnav">
    <div class="row">
        <div class="large-6 large-offset-6 link-holder">
                            <a href="/careers" class="subnav-link highlighted-word">All</a>
                                <a href="/advice" class="subnav-link ">Advice</a>
                                <a href="/people" class="subnav-link ">People</a>
                                <a href="/employers" class="subnav-link ">Employers</a>
                                <a href="/jobs" class="subnav-link ">Jobs</a>
                        </div>
    </div>
</div>

    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
      <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 919213},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  <script>
var autoload_post_ids = ["https:\/\/www.siliconrepublic.com\/careers\/hybrid-return-to-work-strategy-microsoft","https:\/\/www.siliconrepublic.com\/jobs\/intel-jobs-ireland-leixlip-kildare-pat-gelsinger-idm-2-0","https:\/\/www.siliconrepublic.com\/careers\/executive-education-scholarships-women-30-percent-club","https:\/\/www.siliconrepublic.com\/advice\/jonathan-keenan-zalando-manage-grow-team-remotely"];
</script>
<article class="careers single" data-path="/careers/bord-gais-using-more-energy-while-working-from-home" data-title="Survey says home workers concerned about higher energy use"
    data-image-sm="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjY1NDAwNjExLmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlMTJiOTMxODgzNjkyOGM2OWQ2ODgwOWY3NTIwMTQ1MjMwYzNmNTRjIn0=/adobestock-265400611.jpeg"
    data-image-md="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjY1NDAwNjExLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1ZTYxMzliM2VlNzU0ZGQ3NmQxYTFkMTg3ZjFmMTBmZTE5YTAxODFjIn0=/adobestock-265400611.jpeg"
    data-image-lg="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjY1NDAwNjExLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1ZTYxMzliM2VlNzU0ZGQ3NmQxYTFkMTg3ZjFmMTBmZTE5YTAxODFjIn0=/adobestock-265400611.jpeg">
    <div class="singlepostpage" role="main">
        <div class="row">
            <div class="large-12 columns article-container">
                <div class="photo-container">
                                                <div class="article-image-container">
                                <picture>
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjY1NDAwNjExLmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzkxMzI2M2NjM2EwNmFmOTgzZGYwOWZkMTQxOTEyYWZlYmI2YzZhZCJ9/adobestock-265400611.jpeg" media="(min-width: 769px)">
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjY1NDAwNjExLmpwZWdcIixcIndpZHRoXCI6NzIwLFwiaGVpZ2h0XCI6Mzk0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhN2Y3YWJhOWE3MTQ0NTJlMjE5NTYyNzg2YWJiMjgxYmY1NGUxYmU2In0=/adobestock-265400611.jpeg" media="(max-width: 768px)">
                                    <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjY1NDAwNjExLmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzkxMzI2M2NjM2EwNmFmOTgzZGYwOWZkMTQxOTEyYWZlYmI2YzZhZCJ9/adobestock-265400611.jpeg"
                                        src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMjY1NDAwNjExLmpwZWdcIixcIndpZHRoXCI6MTEwMCxcImhlaWdodFwiOjYwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzkxMzI2M2NjM2EwNmFmOTgzZGYwOWZkMTQxOTEyYWZlYmI2YzZhZCJ9/adobestock-265400611.jpeg"
                                        alt="A person is holding a light bulb up to the camera, symbolising using energy while working from home."
                                        itemprop="image"/>
                                </picture>
                                <div class="clear"></div>
                            </div>
                            <div class="caption-container">
                                <div class="breadcrumb">
                                    <a href="/careers">Careers</a>
                                </div>
                                                            <div class="caption">Image: © lovelyday12/Stock.adobe.com</div>
                                                            </div>
                                            </div>
                <div class="title-container singletitle">
                    <h1 itemprop="name" class="">Survey says home workers concerned about higher energy use</h1>
                </div>
                <div class="singletitle author-time">
                                            <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/lisa-ardill">by Lisa Ardill</a>
                        </p>

                                            <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span><span class="icon_view">128 Views</span>                    </p>
                </div>
                <div class="small-12 large-8 columns content-wrapper">
                    <div class="description-container postcontent">
                        <div itemprop="articleBody" class="postsinglecontent">
                            <p>In a Bord Gáis Energy survey of 1,000 people, almost 40pc said they are concerned about using more energy while they work from home.</p>

<p>A recent survey carried out by Bord Gáis Energy found that many home workers in Ireland are concerned about using more energy while working from home.</p>
<p><a href="https://www.siliconrepublic.com/employers" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Careers-in-article-graphics-03.png" alt="Click here to check out the top sci-tech employers hiring right now." width="650" height="120"></a></p>
<p>Out of 1,000 people surveyed by the energy provider, 61pc said they are using light and heat for longer periods while working from home and 42pc said they are relying more on Wi-Fi and personal appliances. Almost 40pc of respondents said they are concerned about higher energy use, particularly through kitchen appliances being used to prepare all meals.</p>
<div class="widget-left">    <div class="small-12 large-5 columns top-space">
        <div class="featured-employers" data-equalizer-watch="">
            <div class="widget">
                <h2 class="widget-title-visible">Hiring Now</h2>
                <ul>
                                            <li>
                            <div class="row collapse">
                                <a href="https://www.takedajobs.com/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2018/10/changestothecorporatelogo_block_004.jpg" alt="Life at Takeda">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>The global leader in rare disease</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="http://www.citigroup.com/Careers/index/#/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2019/12/Citi-300x225-1.png" alt="Life at Citi">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Welcome what’s next</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://careers.bms.com/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/bms-1.png" alt="Life at Bristol Myers Squibb">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Life-changing career opportunities for you</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                                <li>
                            <div class="row collapse">
                                <a href="https://www.verizonmedia.com/careers/" target="_blank">
                                    <div class="small-4 columns">
                                        <img src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Verizon-Media-logo.png" alt="Life at Verizon Media">
                                    </div>
                                    <div class="small-8 columns">
                                        <p>Informing, entertaining and connecting the world</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                        </ul>
            </div>
        </div>
    </div>
    </div>
<p>According to Bord Gáis, which conducted the research to mark the launch of its new smart plans, 47pc of those surveyed are finding it hard to separate their work and home lives under the current circumstances. More than half said they are spending more time working on weekends than they did before the pandemic and 71pc said they are struggling to make the weekends feel different to weekdays.</p>
<p>Alongside work, people are also using their weekends to carry out household chores (53pc), invest in a new hobby or skill (almost half), exercise (32pc), bake (31pc) and spend time on arts and crafts (19pc).</p>
<p>Looking ahead, more than a half (56pc) said they would continue spending more time with their family post-lockdown and 51pc said they hope to continue with a better work-life balance and enjoy more time at home. A third said they would keep up their new hobby or exercise routines.</p>
<p>Another <a href="https://www.siliconrepublic.com/careers/working-from-home-overtime-laya-healthcare-stress-burnout" target="_blank" rel="noopener noreferrer">recent survey</a> from insurance provider Laya Healthcare suggested that employees working from home in Ireland have put in nearly 300m hours of overtime since the start of the pandemic. In a survey of more than 1,000 people, almost two-thirds said they feel pressure to stay connected after normal working hours, resulting in an average of 22 hours of overtime each month over the past year.</p>
                        </div>
                    </div>
                    <div class="clear"></div>
                    <div class="social-horizontal-container">
                                                        <a class="analytics twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fbord-gais-using-more-energy-while-working-from-home&amp;text=Survey+says+home+workers+concerned+about+higher+energy+use&amp;via=siliconrepublic" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Twitter" data-value="/careers/bord-gais-using-more-energy-while-working-from-home"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                                                            <a class="analytics linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="LinkedIn" data-value="/careers/bord-gais-using-more-energy-while-working-from-home"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                                                            <a class="analytics facebook" href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fbord-gais-using-more-energy-while-working-from-home&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fbord-gais-using-more-energy-while-working-from-home" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Facebook" data-value="/careers/bord-gais-using-more-energy-while-working-from-home"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                                                            <a class="analytics email" href="mailto:?subject=Survey says home workers concerned about higher energy use&body=https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Email" data-value="/careers/bord-gais-using-more-energy-while-working-from-home"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                                                            <a class="analytics whatsapp show-for-small-only" href="whatsapp://send?text=Survey%20says%20home%20workers%20concerned%20about%20higher%20energy%20use%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fbord-gais-using-more-energy-while-working-from-home" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Whatsapp" data-value="/careers/bord-gais-using-more-energy-while-working-from-home"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                                                    <a class="more-link" href=""><div class="share-holder more">More</div></a>

                        <div class="social-horizontal-more-container hidden">
                                                                <a class="analytics google" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Google" data-value="/careers/bord-gais-using-more-energy-while-working-from-home"><div class="share-holder"><i class="fa fa-google-plus" aria-hidden="true"></i> Share</div></a>
                                                                    <a class="analytics pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Pinterest" data-value="/careers/bord-gais-using-more-energy-while-working-from-home"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                                                                    <a class="analytics reddit" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/careers/bord-gais-using-more-energy-while-working-from-home&amp;title=Survey says home workers concerned about higher energy use" target="_blank" data-category="Sharing Button Article [Careers Bottom]" data-label="Reddit" data-value="/careers/bord-gais-using-more-energy-while-working-from-home"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                                                        </div>
                        <div class="clear"></div>

                    </div>
                    <div class="tags-container">
                        <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/energy">energy</a>, <a href="https://www.siliconrepublic.com/topics/bord-gais-energy">Bord Gáis Energy</a>, <a href="https://www.siliconrepublic.com/topics/remote-working">remote working</a>, <a href="https://www.siliconrepublic.com/topics/work-life-balance">work-life balance</a></p></div>                    </div>
                                            <div class="author-container">
                            <div class="author-image-container medium-3 columns collapse">
                                <a href="https://www.siliconrepublic.com/author/lisa-ardill"><img src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2xpc2EtMS5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0MGExZGEyMTNkMDkzY2IxN2RiNmE1M2Y0YjQ3OWUyYjMwNGQ5MjMwIn0=/lisa-1.jpg" alt="Lisa Ardill" /></a>
                            </div>
                            <div class="medium-9 columns collapse">
                                <div class="author-social-container">
                                                                            <div class="social-holder-round twitter">
                                            <a target="_blank" href="https://twitter.com/ElseeArdill" class="twitter analytics" data-category="Author Social Button [Article]" data-label="Twitter" data-value="Lisa Ardill"><i class="fa fa-twitter"></i></a>
                                        </div>
                                                                                <div class="social-holder-round linkedin">
                                            <a target="_blank" href="https://www.linkedin.com/in/lisa-ardill-75770599/" class="linkedin analytics" data-category="Author Social Button [Article]" data-label="Linkedin" data-value="Lisa Ardill"><i class="fa fa-linkedin"></i></a>
                                        </div>
                                                                        </div>
                                <div class="author-bio-container">
                                    By Lisa Ardill                                    <p class="author-description">
                                        Lisa Ardill joined Silicon Republic as senior careers reporter in July 2019. She has a BA in neuroscience and a master’s degree in science communication. She is also a semi-published poet and a big fan of doggos. Lisa was appointed careers editor in January 2021.                                    </p>
                                </div>
                            </div>
                            <div class="clear"></div>
                        </div>
                                        </div>
                <div class="large-4 columns social-wrapper show-for-large-up">
                    <div class="careers-social-container careers-newsletter-sidebar-container">
    <div class="wrapper">
        <div class="large-12 columns text-holder">
            <h3>Make sure you never miss an opportunity</h3>
            <p>
                Get our weekly newsletter for award-winning news, features and advice on sci-tech careers
            </p>
            <div class="row form-holder">
                <form method="post" class="careers-newsletter-sidebar-form" id="careers-1701299187">
                    <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
                    <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
                    <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
                    <input type="hidden" name="list" value="ff07baf06f" />
                    <input type="hidden" name="action" value="newsletter_signup" />
                    <div class="button-holder">
                        <button type="submit" value="Subscribe">Sign Up</button>
                    </div>
                    <div class="loading hidden">
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
                    </div>
                    <div class="message hidden">
                    Thanks for signing up!
                    </div>
                </form>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div>
                </div>
            </div>
        </div>
                <div class="recommendation-box ">
            <div class="row">
                <div class="large-12 columns">
                    <h3>More from careers</h3>
                                            <div class="more-from-unit inline 919409" data-path="https://www.siliconrepublic.com/careers/hybrid-return-to-work-strategy-microsoft">
                            <a href="https://www.siliconrepublic.com/careers/hybrid-return-to-work-strategy-microsoft" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/careers/hybrid-return-to-work-strategy-microsoft">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzAwMzAxNzQwX0VkaXRvcmlhbF9Vc2VfT25seS5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmQxYzVjZWExZmExMjg0YmE4ZmVhMWZmNjg5NjkxYjkzZTIyMDQ4MyJ9/adobestock-300301740-editorial-use-only.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzAwMzAxNzQwX0VkaXRvcmlhbF9Vc2VfT25seS5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmQxYzVjZWExZmExMjg0YmE4ZmVhMWZmNjg5NjkxYjkzZTIyMDQ4MyJ9/adobestock-300301740-editorial-use-only.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzAwMzAxNzQwX0VkaXRvcmlhbF9Vc2VfT25seS5qcGVnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiY2FmODNlYjQyMjkxZmY0MWM3ZTNlNjI3NDdkNzA0OTcyMTlhZmQ5OCJ9/adobestock-300301740-editorial-use-only.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzAwMzAxNzQwX0VkaXRvcmlhbF9Vc2VfT25seS5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmQxYzVjZWExZmExMjg0YmE4ZmVhMWZmNjg5NjkxYjkzZTIyMDQ4MyJ9/adobestock-300301740-editorial-use-only.jpeg"
                                            alt="A person is holding a light bulb up to the camera, symbolising using energy while working from home." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Microsoft prepares to reopen offices with a focus on hybrid work                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 919255" data-path="https://www.siliconrepublic.com/advice/stuart-templeton-slack-spotlight-awards-hybrid-work">
                            <a href="https://www.siliconrepublic.com/advice/stuart-templeton-slack-spotlight-awards-hybrid-work" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/advice/stuart-templeton-slack-spotlight-awards-hybrid-work">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzExXFxcL1N0dWFydC1UZW1wbGV0b24uanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDNkNTllNzQxYWE3ZjZmOTlmNGU4Njk0MjYyOGQwNDc2N2Y5MzkwOSJ9/stuart-templeton.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzExXFxcL1N0dWFydC1UZW1wbGV0b24uanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDNkNTllNzQxYWE3ZjZmOTlmNGU4Njk0MjYyOGQwNDc2N2Y5MzkwOSJ9/stuart-templeton.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzExXFxcL1N0dWFydC1UZW1wbGV0b24uanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNGFlYTVmODNiNWY5ZTU4YzM5MTE2NjAxNjBiMDNiYzc2NDgyMGVkZCJ9/stuart-templeton.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzExXFxcL1N0dWFydC1UZW1wbGV0b24uanBnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDNkNTllNzQxYWE3ZjZmOTlmNGU4Njk0MjYyOGQwNDc2N2Y5MzkwOSJ9/stuart-templeton.jpg"
                                            alt="A person is holding a light bulb up to the camera, symbolising using energy while working from home." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Head of Slack UK: ‘The era of the office as the gold standard is over’                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 918631" data-path="https://www.siliconrepublic.com/advice/jonathan-keenan-zalando-manage-grow-team-remotely">
                            <a href="https://www.siliconrepublic.com/advice/jonathan-keenan-zalando-manage-grow-team-remotely" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/advice/jonathan-keenan-zalando-manage-grow-team-remotely">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0pvbmF0aGFuX0tlZW5hbi5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDE5ZmRiNzhkNmMwMjhlYzhlMzgxNTI1NTUxNDRmMzc5M2U5YTMyMiJ9/jonathan-keenan.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0pvbmF0aGFuX0tlZW5hbi5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDE5ZmRiNzhkNmMwMjhlYzhlMzgxNTI1NTUxNDRmMzc5M2U5YTMyMiJ9/jonathan-keenan.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0pvbmF0aGFuX0tlZW5hbi5qcGVnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjI2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMjgxOTA5YWRmODNiOTBhZGQzZDM3Nzg4YzM4M2JjMzIwZjk0N2ZjYyJ9/jonathan-keenan.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0pvbmF0aGFuX0tlZW5hbi5qcGVnXCIsXCJ3aWR0aFwiOjI1OCxcImhlaWdodFwiOjE5NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDE5ZmRiNzhkNmMwMjhlYzhlMzgxNTI1NTUxNDRmMzc5M2U5YTMyMiJ9/jonathan-keenan.jpeg"
                                            alt="A person is holding a light bulb up to the camera, symbolising using energy while working from home." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    How to manage and grow a tech team you’ve never met in person                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 918806 failover hide last" data-path="https://www.siliconrepublic.com/advice/workplace-fun-games-kenny-white-funworks">
                            <a href="https://www.siliconrepublic.com/advice/workplace-fun-games-kenny-white-funworks" class="analytics" data-category="[Article] Content Circulation" data-label="More From [careers]" data-value="https://www.siliconrepublic.com/advice/workplace-fun-games-kenny-white-funworks">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzM0NDE3NjQ1LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjZjVlZDRhYjkzNTJjNjVjZmE0ZDYwMzQ5Yzg3MmU0NWViNzQ3NmU5In0=/adobestock-334417645.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzM0NDE3NjQ1LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjZjVlZDRhYjkzNTJjNjVjZmE0ZDYwMzQ5Yzg3MmU0NWViNzQ3NmU5In0=/adobestock-334417645.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzM0NDE3NjQ1LmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1NTQwMjIyZDk5OTJlNzljOWM1ZmVlZTM0YzA0OTcyMGYxZDJhMjY0In0=/adobestock-334417645.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzAzXFxcL0Fkb2JlU3RvY2tfMzM0NDE3NjQ1LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjZjVlZDRhYjkzNTJjNjVjZmE0ZDYwMzQ5Yzg3MmU0NWViNzQ3NmU5In0=/adobestock-334417645.jpeg"
                                            alt="A person is holding a light bulb up to the camera, symbolising using energy while working from home." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Can work be all fun and games? Here’s how to get it right                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                            <div class="more-from-unit inline loading-unit last">
                        <h4>Loading</h4>
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-circle.gif" alt="Loading" />
                    </div>
                    <div class="more-from-unit inline curated-unit last hide">
                        <a href="">
                            <div class="imagecontainer">
                                <picture class="hide">
                                    <source srcset="" media="(min-width: 769px)" class="lg">
                                    <source srcset="" media="(max-width: 768px)" class="sm">
                                    <img srcset=""
                                        src="" class="fallback" />
                                </picture>
                            </div>
                            <div class="title">
                                <div class="category">Read More</div>
                                <div class="content"></div>
                                <div class="chevron-holder">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-1x"></i>
                                        <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                    </span>
                                </div>
                            </div>
                            <div class="chevron-holder-outer">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-1x"></i>
                                    <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                </span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="clear clearfix" style="clear:both"></div>
        </div>
    </div>
</article>

<div id="careers-modal-background" class="modalDialog hidden">
    <div id="careers-modal-container" class="modal-container">
        <span title="Close" class="close">X</span>
        <h2>Never miss an opportunity</h2>
        <p>
            Our <strong>sci-tech careers newsletter</strong> will bring <strong>insights from our experts</strong> direct to your inbox <strong>every week</strong>
        </p>
        <div class="message hidden">
            <div class="message-content">
                <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" /> Signing you up - one moment please!
            </div>
        </div>
        <form method="post">
            <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
            <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
            <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
            <input type="hidden" name="list" value="ff07baf06f" />
            <input type="hidden" name="action" value="newsletter_signup" />
            <button type="submit" value="Subscribe">Sign Up</button>
        </form>
   </div>
</div>

<div class="row">
    <div class="shadow-row careers-between-section careers-inner-nav careers-wide-loading hide">
       Loading now, <span class="highlighted-word">one moment please!</span> <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
    </div>
</div>
</div>
</div>


<footer>
    <div class="row test">
                    <div class="row">
                <div class="small-12 columns footer-social-holder">
                    <div class="social-holder-round twitter">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Footer]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="social-holder-round email">
                        <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Footer]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                    </div>
                </div>
            </div>
            
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

        
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                    </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2021 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20200917"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/careers.min.js?ver=20200917'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/picturefill.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/jquery.sticky-kit.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>
