<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <!-- OneTrust Cookies Consent Notice start for www.siliconrepublic.com -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="73ee2062-81ba-418b-a873-6ad262fbecd2" ></script>
        <script type="text/javascript">
            window.hasConsentFor = function(str) {
                let re = new RegExp(str, 'g');
                return (Boolean) (typeof OptanonActiveGroups !== 'undefined' && OptanonActiveGroups.match(re));
            }
        </script><!-- OneTrust Cookies Consent Notice end for www.siliconrepublic.com -->
        <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.com">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_1_0.woff2" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_0_0.woff2" type="font/woff2" crossorigin="anonymous">
        
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300&display=swap' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20220208"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Technology" href="/category/technology/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Science" href="/category/science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Climate" href="/category/climate/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '964263';
                                dfp_targets.category = 'careers';
                                dfp_targets.tag = ['brand-insights','code-institute','education','skills','software-developers','software-development'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How can Ireland’s tech industry bridge the skills gap?</title>
	<meta name="description" content="Code Institute’s Jane Gormley and TechIreland’s John O’Dea discuss the growing tech skills gap and what companies need to do about it." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/careers/ireland-tech-skill-gap" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How can Ireland’s tech industry bridge the skills gap?" />
	<meta property="og:description" content="Code Institute’s Jane Gormley and TechIreland’s John O’Dea discuss the growing tech skills gap and what companies need to do about it." />
	<meta property="og:url" content="https://www.siliconrepublic.com/careers/ireland-tech-skill-gap" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2022-02-21T16:17:07+00:00" />
	<meta property="article:modified_time" content="2022-02-21T16:47:06+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2022/02/skills-gap.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="654" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Jenny_Darmody" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/careers/ireland-tech-skill-gap#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2022/02/skills-gap.jpeg","width":1200,"height":654,"caption":"Male hand drawing a bridge between two rows of wooden blocks for a silhouetted man to walk across. Over blue background with plenty of copy space."},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/careers/ireland-tech-skill-gap#webpage","url":"https://www.siliconrepublic.com/careers/ireland-tech-skill-gap","name":"How can Ireland\u2019s tech industry bridge the skills gap?","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/careers/ireland-tech-skill-gap#primaryimage"},"datePublished":"2022-02-21T16:17:07+00:00","dateModified":"2022-02-21T16:47:06+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/d14c4408269a860635784c7f0cbba2df"},"description":"Code Institute\u2019s Jane Gormley and TechIreland\u2019s John O\u2019Dea discuss the growing tech skills gap and what companies need to do about it.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/careers/ireland-tech-skill-gap"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/d14c4408269a860635784c7f0cbba2df","name":"Jenny Darmody","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36d176bf11350a525431ab33c38eff7d?s=96&d=mm&r=g","caption":"Jenny Darmody"},"description":"Jenny Darmody became the deputy editor of Silicon Republic in 2020, having worked as the careers editor until June 2019. When she\u2019s not writing about the science and tech industry, she\u2019s writing short stories and attempting novels. She continuously buys more books than she can read in a lifetime and pretty stationery is her kryptonite. She also believes seagulls to be the root of all evil and her baking is the stuff of legends.","sameAs":["https://twitter.com/Jenny_Darmody"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.9"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.9' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=964263' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fireland-tech-skill-gap" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fireland-tech-skill-gap&#038;format=xml" />
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                    <meta content="Jenny Darmody" data-page-subject="true" name="author" />
            <meta content="21/02/2022" name="published_date" />
            <meta content="16" name="published_hour" />
                    <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
            var fb_app_id = '287597001601476';
        </script>
        <script type="text/plain" class="optanon-category-C0002">
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'Brand Insights,Code Institute,education,skills,software developers,software development,More on Code Institute');
                    ga('set', 'dimension4', 'Jenny Darmody');
                    ga('set', 'dimension5', '21/02/2022');
                    ga('set', 'dimension6', '16');
                              ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>
        <dimensions data-set="Brand Insights,Code Institute,education,skills,software developers,software development,More on Code Institute"></dimensions>
                    <script>
            function anon_event(category, action, label, value = 1, nonInteraction = false) {
                // Any missing values? Don't send junk to GA, bail now.
                if (typeof category === 'undefined'
                    || typeof action === 'undefined'
                    || typeof label === 'undefined') {
                    return;
                }

                let ni = nonInteraction ? 1 : 0;

                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&t=event'+                                        // Event hit type
                    '&ec='+category+                                   // Event Category. Required.
                    '&ea='+action+                                     // Event Action. Required.
                    '&el='+label+                                      // Event Label.
                    '&ev='+value+                                      // Event Value.
                    '&ni='+ni                                          // Non-interactive?
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }
            function anon_pageview() {
                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&dl='+encodeURIComponent(document.location.href)+ // Location
                    '&dt='+encodeURIComponent(document.title)+         // Title
                    '&dr='+encodeURIComponent(document.referrer)       // Referrer info
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }

            function addCustomDimensions() {
                let url = '';

                if (document.querySelector('dimensions')) {
                    url += '&cd1='+encodeURIComponent(document.querySelector('dimensions').dataset.set);
                }

                if (document.querySelector('meta[name="author"]')) {
                    url += '&cd4='+encodeURIComponent(document.querySelector('meta[name="author"]').content);
                }
                if (document.querySelector('meta[name="published_date"]')) {
                    url += '&cd5='+encodeURIComponent(document.querySelector('meta[name="published_date"]').content);
                }
                if (document.querySelector('meta[name="published_hour"]')) {
                    url += '&cd6='+encodeURIComponent(document.querySelector('meta[name="published_hour"]').content);
                }

                return url;
            }

            anon_pageview();
        </script>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/plain" class="optanon-category-C0002">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
    <script> var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1334"; Pelcro.environment = {}; Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/silicon-republic/main.min.js" </script> <script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><script>
    document.addEventListener("PelcroSiteLoaded", function (e) {
        var target = document.querySelector('.pelcro-login-button');

        var observer = new MutationObserver(function(mutations) {
            mutations.forEach(function(mutation) {
                if (mutation.type == 'childList' && mutation.addedNodes.length) {
                    if(mutation.addedNodes[0].data == 'My account') {
                        setPelcroUserButtons();
                        unhidePelcroLoginButtons();
                    }
                }
            });
        });
        var config = { attributes: true, childList: true, characterData: true };
        observer.observe(target, config);

        if (!Pelcro.user.isAuthenticated()) {
            unhidePelcroLoginButtons();
            toggleSubscribeButtonVisibility(true);
        }
    });

    document.addEventListener("PelcroUserLogin", function (e) {
        toggleSubscribeButtonVisibility(false);
        setPelcroUserButtons();
    });

    document.addEventListener("PelcroUserLoaded", function (e) {
        toggleSubscribeButtonVisibility(false);
    });
    document.addEventListener("PelcroUserLogout", function (e) {
        toggleSubscribeButtonVisibility(true);
        clearPelcroUserButtons();
    });
    document.addEventListener("PelcroPaywallTriggered", function (e) {
        careerArticles = document.querySelectorAll('article.careers .content-wrapper');
        if (careerArticles.length == 0) {
            return;
        }
        careerArticles.forEach(elem => {
            elem.parentNode.querySelector('.social-wrapper').style.height = elem.offsetHeight+"px";
        });
        kill_autoload = true;
        jQuery('article:last').find('.recommendation-box').hide();
        jQuery('footer').removeClass('hide');
    });

    function unhidePelcroLoginButtons() {
        document.querySelectorAll('.community-button.pelcro-login-button').forEach((item) => {
            item.classList.remove('hide');
        });
    }
    function toggleSubscribeButtonVisibility(show = true) {
        let pelcroBtns = document.querySelectorAll('.prompt.pelcro-subscribe-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            if (show) {
                pelcroBtns[i].classList.remove('hide');
            } else {
                pelcroBtns[i].classList.add('hide');
            }
        }
    }
    function setPelcroUserButtons() {
        let user = Pelcro.user.read();
        let pelcroMessage = 'My Account';

        if (user.first_name) {
            pelcroMessage = 'Hi, '+user.first_name;
        }
        let content = '<span class="login-name">'+pelcroMessage+'</span><span class="red">></span>';
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.add('logged-in');
            pelcroBtns[i].classList.add('circular-std');
            pelcroBtns[i].innerHTML = content;
        }
    }

    function clearPelcroUserButtons() {
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.remove('logged-in');
            pelcroBtns[i].classList.remove('circular-std');
            pelcroBtns[i].innerHTML = 'Login';
        }
    }
</script>
</head>

<body class="careers supertag ireland-tech-skill-gap" data-single="1">
    <script>
    var last_scroll = 0;
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-944587" class="mobile-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-944587"><a href="#">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/business/">Business</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise/">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms/">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups/">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/technology/">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-science menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Science</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation/">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines/">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/climate/">Climate</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/science/">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice/">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people/">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers/">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs-news/">Jobs News</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers/">All</a></li>
</ul>
</li>
<li id="menu-item-956810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-956810"><a href="https://www.siliconrepublic.com/future-human/">Future Human</a></li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-945143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945143"><a href="https://www.siliconrepublic.com/video/">Video</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise/">Advertise</a></li>
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/follow-us/">Follow Us</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact/">Contact us</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about/">About</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy/">Cookie &#038; Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">
    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <div class="headermain sticky nocontent " role="navigation">
    <div class="row headernav">
        <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
        </div>
        <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
        </div>
                <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
            <div class="header-social-holder right">
                <button class="community-button pelcro-login-button hide">Login</button>

                <div class="search-icon-container right">
                    <a href="#"><i class="fa fa-search largesearchico"></i></a>
                </div>
            </div>
        </div>

        <div class="large-9 medium-1 small-2 columns show-for-large-up">
            <div id="desktop-nav" class="table show-for-large-up">
                <ul class="social-list headermenu leftmenu">
                                            <li class="nav-submenu cattechnology hassubnav">
                            <a href="https://www.siliconrepublic.com/technology/">TECHNOLOGY</a>
                                                        <div id="sub-menu-technology"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/business/" class="subnav-link ">BUSINESS</a>
                                                                                        <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link ">ENTERPRISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                                                                        <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                                                                        <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catscience hassubnav">
                            <a href="https://www.siliconrepublic.com/science/">SCIENCE</a>
                                                        <div id="sub-menu-science"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/innovation/" class="subnav-link ">INNOVATION</a>
                                                                                        <a href="https://www.siliconrepublic.com/machines/" class="subnav-link ">MACHINES</a>
                                                                                        <a href="https://www.siliconrepublic.com/climate/" class="subnav-link ">CLIMATE</a>
                                                                                        <a href="https://www.siliconrepublic.com/science/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catcareers hassubnav">
                            <a href="https://www.siliconrepublic.com/careers/">CAREERS</a>
                                                        <div id="sub-menu-careers"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/advice/" class="subnav-link ">ADVICE</a>
                                                                                        <a href="https://www.siliconrepublic.com/people/" class="subnav-link ">PEOPLE</a>
                                                                                        <a href="https://www.siliconrepublic.com/employers/" class="subnav-link ">EMPLOYERS</a>
                                                                                        <a href="https://www.siliconrepublic.com/jobs-news/" class="subnav-link ">JOBS NEWS</a>
                                                                                        <a href="https://www.siliconrepublic.com/careers/" class="subnav-link highlighted-word">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catfuture-human">
                            <a href="https://www.siliconrepublic.com/future-human/">FUTURE HUMAN</a>
                                                        <div id="sub-menu-future-human"  class="shadow-row show-for-large-up subnav sub-menu-no-children">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                            </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catmore hassubnav">
                            <a href="#">MORE</a>
                                                        <div id="sub-menu-more"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/video/" class="subnav-link ">VIDEO</a>
                                                                                        <a href="https://www.siliconrepublic.com/advertise/" class="subnav-link ">ADVERTISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/follow-us/" class="subnav-link ">FOLLOW US</a>
                                                                                        <a href="https://www.siliconrepublic.com/contact/" class="subnav-link ">CONTACT</a>
                                                                                        <a href="https://www.siliconrepublic.com/about/" class="subnav-link ">ABOUT</a>
                                                                                        <a href="https://www.siliconrepublic.com/privacy/" class="subnav-link ">COOKIE &#038; PRIVACY POLICY</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                        </ul>
                <div class="header-social-holder right">
                    <button class="community-button pelcro-login-button hide">Login</button>
                    <button class="community-button prompt pelcro-subscribe-button hide">Subscribe</button>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="careers-subnav"  class="shadow-row show-for-large-up subnav active subnav-on-load">
        <div class="submenu-link-container">
            <div class="link-holder large-6 large-offset-6">
                                    <a href="https://www.siliconrepublic.com/advice/" class="subnav-link ">ADVICE</a>
                                        <a href="https://www.siliconrepublic.com/people/" class="subnav-link ">PEOPLE</a>
                                        <a href="https://www.siliconrepublic.com/employers/" class="subnav-link ">EMPLOYERS</a>
                                        <a href="https://www.siliconrepublic.com/jobs-news/" class="subnav-link ">JOBS NEWS</a>
                                        <a href="https://www.siliconrepublic.com/careers/" class="subnav-link highlighted-word">ALL</a>
                                </div>
        </div>
    </div>
    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script type="text/plain" class="optanon-category-C0004">
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <pageview data-id="964263"></pageview>
    <script>
var autoload_post_ids = ["https:\/\/www.siliconrepublic.com\/careers\/hybrid-working-grow-remote","https:\/\/www.siliconrepublic.com\/careers\/social-mobility-tech-skills-gap","https:\/\/www.siliconrepublic.com\/careers\/irc-women-researchers-gender-equality-strategy-report-recommendations","https:\/\/www.siliconrepublic.com\/careers\/data-science-career-tips"];
</script>
<article class="careers single" data-path="/careers/ireland-tech-skill-gap" data-title="How can Ireland’s tech industry bridge the skills gap?"
    data-image-sm="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3NraWxscy1nYXAuanBlZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoyNjAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImEzNDA5MTlmN2M5Y2MyNTU5M2ZlNGNmNTUwMDA3MTg1MmFjZTk3NjgifQ==/skills-gap.jpeg"
    data-image-md="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3NraWxscy1nYXAuanBlZ1wiLFwid2lkdGhcIjoyNTgsXCJoZWlnaHRcIjoxOTUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjFhYTdhZDY4YjM4YWNlZDJlZTFhZTZjOWRjNGM5Yzc3YjFkZGUzNTYifQ==/skills-gap.jpeg"
    data-image-lg="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3NraWxscy1nYXAuanBlZ1wiLFwid2lkdGhcIjoyNTgsXCJoZWlnaHRcIjoxOTUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjFhYTdhZDY4YjM4YWNlZDJlZTFhZTZjOWRjNGM5Yzc3YjFkZGUzNTYifQ==/skills-gap.jpeg">
    <div class="singlepostpage" role="main">
        <div class="row">
            <div class="large-12 columns article-container">
                <div class="photo-container">
                                                <div class="article-image-container">
                                <picture>
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3NraWxscy1nYXAuanBlZ1wiLFwid2lkdGhcIjoxMTAwLFwiaGVpZ2h0XCI6NjAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNTZkODc1M2ZhZDc4MzNjNzg3MzFiNzM0Mjk0ZmVlNWZiMDE3M2Q2In0=/skills-gap.jpeg" media="(min-width: 769px)">
                                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3NraWxscy1nYXAuanBlZ1wiLFwid2lkdGhcIjo3MjAsXCJoZWlnaHRcIjozOTQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE5MDkzMzdhYWEyYTc4YThiMmNjZWZiN2E1MWM4NDYzYmYzMTM0YjYifQ==/skills-gap.jpeg" media="(max-width: 768px)">
                                    <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3NraWxscy1nYXAuanBlZ1wiLFwid2lkdGhcIjoxMTAwLFwiaGVpZ2h0XCI6NjAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNTZkODc1M2ZhZDc4MzNjNzg3MzFiNzM0Mjk0ZmVlNWZiMDE3M2Q2In0=/skills-gap.jpeg"
                                        src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3NraWxscy1nYXAuanBlZ1wiLFwid2lkdGhcIjoxMTAwLFwiaGVpZ2h0XCI6NjAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNTZkODc1M2ZhZDc4MzNjNzg3MzFiNzM0Mjk0ZmVlNWZiMDE3M2Q2In0=/skills-gap.jpeg"
                                        alt="Wooden blocks are separated by a gap. An outline of a person is about to cross it while a large hand draws a line to bridge the gap. It symbolises the skills gap."
                                        itemprop="image"/>
                                </picture>
                                <div class="clear"></div>
                            </div>
                            <div class="caption-container">
                                <div class="breadcrumb">
                                    <a href="/careers/">Careers</a>
                                </div>
                                                            <div class="caption">Image: © Gajus/Stock.adobe.com</div>
                                                            </div>
                                            </div>
                <div class="title-container singletitle">
                    <h1 itemprop="name" class="">How can Ireland’s tech industry bridge the skills gap?</h1>
                </div>
                <div class="singletitle author-time">
                                            <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/jenny-darmody/">by Jenny Darmody</a>
                        </p>

                                            <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1645460227"><!--googleoff: all-->31 minutes ago<!--googleon: all--></span>                    </p>
                    <button
                        class="pelcro-save-button upper"
                        data-key="articles"
                        data-title="How can Ireland’s tech industry bridge the skills gap?"
                        data-link="https://www.siliconrepublic.com/careers/ireland-tech-skill-gap"
                        >
                        <i class="fa fa-spinner fa-spin"></i>
                        <i class="fa fa-bookmark-o"></i>
                        <i class="fa fa-bookmark"></i>
                        <span class="label-holder">Save article</span>
                    </button>
                </div>
                <div class="small-12 large-8 columns content-wrapper">
                    <div class="description-container postcontent">
                        <div itemprop="articleBody" class="postsinglecontent">
                            <p>Code Institute’s Jane Gormley and TechIreland’s John O’Dea discuss the growing tech skills gap and what companies need to do about it.</p>
<p>There is a growing shortage of talent in the software development industry. A <a href="https://www.solas.ie/f/70398/x/67ace347ad/solas-difficult-to-fill-vacancies-survey.pdf" target="_blank" rel="noopener noreferrer">2021 report from Solas</a> found that 46pc of science, engineering and tech companies surveyed in Ireland struggled to fill IT roles such as software developers, IT engineers and mobile or web developers.</p>
<p>With third-level degrees often taking three or four years to complete, the speed at which higher education institutions can respond to the market needs for software development graduates means the skills gap will only continue to grow.</p>
<p><a href="https://www.siliconrepublic.com/employers" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Careers-in-article-graphics-03.png" alt="Click here to check out the top sci-tech employers hiring right now. " width="650" height="120"></a></p>
<p>Jane Gormley is the director of career services at online coding educator Code Institute. She told SiliconRepublic.com that the current digital skills gap in Ireland &ldquo;impacts us all&rdquo;.</p>
<p>&ldquo;Encouraging digital literacy and advancement is crucial. We have an opportunity to ensure longevity of a skilled workforce, retention of both indigenous businesses and FDI by demonstrating progress and advancement,&rdquo; she said.</p>
<p>Code Institute is co-hosting the <a href="https://codeinstitute.net/ie/dublin-tech-skills-forum/" target="_blank" rel="noopener noreferrer">Dublin Tech Skills Forum</a> with TechIreland on 9 March 2022. The event aims to tackle key themes around changing skills needs in tech and how tech recruitment strategies can be adapted to address those needs.</p>
<p>Gormley said that while the way in which companies are recruiting tech talent is changing, this change needs to speed up.</p>
<p>&ldquo;New entrants to the industry are still regularly inhibited by language, job specs and job descriptions. We need to work on this if we want to attract the volumes we need,&rdquo; she said.</p>
<p>&ldquo;Centralising non-traditional routes into tech is crucial in order to ensure longevity. Taking vocational skills, career changers and apprenticeships models and recognising the crucial response they are making to speeding up access to this industry would speak volumes to the talent community available and able to contribute.&rdquo;</p>
<p>TechIreland CEO John O&rsquo;Dea agreed that companies need to &ldquo;adopt hybrid and holistic approaches&rdquo; to the growing skills gaps, particularly as emerging tech continues to evolve.</p>
<p>&ldquo;More and more companies are building disruptive technologies like artificial intelligence and the internet of things.&nbsp;The demand for these skills is growing faster than the education pipeline is delivering,&rdquo; he said.</p>
<p>&ldquo;A combination of attracting fresh talent but also developing and upskilling their current teams will be essential. A number of businesses are already leading the way with self-paced learning pathways and incentivising employees upskilling.&rdquo;</p>
<h2><strong>Upskilling opportunities</strong></h2>
<p>There have been several initiatives and new courses launched in recent months to address tech skills gaps in Ireland.</p>
<p>Last year,&nbsp;<a href="https://www.siliconrepublic.com/careers/stepin2tech-microsoft-skills-training-courses" target="_blank" rel="noopener noreferrer">Microsoft launched</a> a digital skills training programme to support 10,000 people in Ireland impacted by Covid-19. Later in the year, Dublin-based education non-profit&nbsp;<a href="https://www.siliconrepublic.com/careers/an-cosan-digital-skills-gap-ireland" target="_blank" rel="noopener noreferrer">An Cos&aacute;n introduced</a>&nbsp;a new suite of digital tools in an effort to tackle Ireland&rsquo;s digital skills shortage.</p>
<p>Earlier this month, the Irish Government also published the <a href="https://www.siliconrepublic.com/comms/ireland-national-digital-strategy-2030-targets" target="_blank" rel="noopener noreferrer">Digital Ireland Framework</a>, which aims to make digital skills a key focus for the country, including having more than 12,400 graduates with higher-level skills by the end of this year.</p>
<p>Meanwhile, third-level institutions are adding a variety of tech courses to their portfolios, covering everything from <a href="https://www.siliconrepublic.com/careers/drogheda-courses-data-centre-technician-aws" target="_blank" rel="noopener noreferrer">data centre</a> to <a href="https://www.siliconrepublic.com/careers/cybersecurity-course-it-sligo" target="_blank" rel="noopener noreferrer">cybersecurity</a> skills.</p>
<p>Gormley said jobseekers should look at the investments currently going into digital-focused education and take the opportunity to upskill.</p>
<p>&ldquo;The resources are available and your efforts will pay off to future-proof your earnings, job satisfaction and career options,&rdquo; she said.</p>
<p>&ldquo;Employees too should consider training and skills acquisition as an expected and standard part of their career. Many employers offer this, so utilising these resources is a key part of protecting your skillset.&rdquo;</p>
<p><em>Dublin Tech Skills Forum will take place on 9 March 2022. Those interested can&nbsp;<a href="https://codeinstitute.net/ie/dublin-tech-skills-forum/" target="_blank" rel="noopener noreferrer">register for free</a>.</em></p>
<p><strong><em>Don&rsquo;t miss out on the knowledge you need to succeed. Sign up for the&nbsp;</em></strong><a href="http://eepurl.com/hIdNrT" target="_blank" rel="noopener noreferrer"><strong><em>Daily Brief</em></strong></a><strong><em>, Silicon Republic&rsquo;s digest of need-to-know sci-tech news.</em></strong></p>                        </div>
                    </div>

                    
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter"
                href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fireland-tech-skill-gap&amp;text=How+can+Ireland%E2%80%99s+tech+industry+bridge+the+skills+gap%3F&amp;via=siliconrepublic"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Twitter"
                data-value="/careers/ireland-tech-skill-gap"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/careers/ireland-tech-skill-gap"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="LinkedIn"
                data-value="/careers/ireland-tech-skill-gap"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook"
                href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fireland-tech-skill-gap&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fireland-tech-skill-gap"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Facebook"
                data-value="/careers/ireland-tech-skill-gap"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email"
                href="mailto:?subject=How can Ireland’s tech industry bridge the skills gap?&body=https://www.siliconrepublic.com/careers/ireland-tech-skill-gap"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Email"
                data-value="/careers/ireland-tech-skill-gap"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only"
                href="whatsapp://send?text=How%20can%20Ireland%E2%80%99s%20tech%20industry%20bridge%20the%20skills%20gap%3F%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fireland-tech-skill-gap"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Whatsapp"
                data-value="/careers/ireland-tech-skill-gap"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only"
                href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fcareers%2Fireland-tech-skill-gap&amp;text=How+can+Ireland%E2%80%99s+tech+industry+bridge+the+skills+gap%3F"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Telegram"
                data-value="/careers/ireland-tech-skill-gap"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                    <a class="analytics pinterest"
                href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Pinterest"
                data-value="/careers/ireland-tech-skill-gap"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit"
                    href="http://reddit.com/submit?url=https://www.siliconrepublic.com/careers/ireland-tech-skill-gap&amp;title=How can Ireland’s tech industry bridge the skills gap?"
                    target="_blank"
                    data-category="Sharing Button Article [Careers Bottom]"
                    data-label="Reddit"
                    data-value="/careers/ireland-tech-skill-gap"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>

                    <div class="tags-container">
                        <div id="tagsarea">
                <p class="posttags">In-Depth:
                            <a href="https://www.siliconrepublic.com/brand-insights/code-institute/">More on Code Institute</a>            </p>
                    <p class="posttags">Related:
                    <a href="https://www.siliconrepublic.com/topics/brand-insights/">Brand Insights</a>,             <a href="https://www.siliconrepublic.com/topics/education/">education</a>,             <a href="https://www.siliconrepublic.com/topics/skills/">skills</a>,             <a href="https://www.siliconrepublic.com/topics/software-developers/">software developers</a>,             <a href="https://www.siliconrepublic.com/topics/code-institute/">Code Institute</a>,             <a href="https://www.siliconrepublic.com/topics/software-development/">software development</a>        </p>
        </div>
                    </div>
                                            <div class="author-container">
                            <div class="author-image-container medium-3 columns collapse">
                                <a href="https://www.siliconrepublic.com/author/jenny-darmody/"><img src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2plbm55LWRhcm1vZHktMS5wbmdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4NjNmNDA2MjkwNTAxNjNmZmYwM2Y5MjdjNzU4ODAyZjI4OTAzMjdjIn0=/jenny-darmody-1.png" alt="Jenny Darmody" /></a>
                            </div>
                            <div class="medium-9 columns collapse">
                                <div class="author-social-container">
                                                                            <div class="social-holder-round twitter">
                                            <a target="_blank" href="https://twitter.com/Jenny_Darmody" class="twitter analytics" data-category="Author Social Button [Article]" data-label="Twitter" data-value="Jenny Darmody"><i class="fa fa-twitter"></i></a>
                                        </div>
                                                                        </div>
                                <div class="author-bio-container">
                                    By Jenny Darmody                                    <p class="author-description">
                                        Jenny Darmody became the deputy editor of Silicon Republic in 2020, having worked as the careers editor until June 2019. When she’s not writing about the science and tech industry, she’s writing short stories and attempting novels. She continuously buys more books than she can read in a lifetime and pretty stationery is her kryptonite. She also believes seagulls to be the root of all evil and her baking is the stuff of legends.                                    </p>
                                </div>
                            </div>
                            <div class="clear"></div>
                        </div>
                                        </div>
                <div class="large-4 columns social-wrapper show-for-large-up">
                    <div class="careers-social-container careers-newsletter-sidebar-container">
    <div class="wrapper">
        <div class="large-12 columns text-holder">
            <h3>Get the knowledge you need to succeed</h3>
            <p>
                Sign up for our Daily Brief and never miss out on news, features and advice from Silicon Republic
            </p>
            <div class="row form-holder">
                <form method="post" class="careers-newsletter-sidebar-form" id="careers-794072460">
                    <input type="text" name="meta[fname]" value="" placeholder="First Name" required />
                    <input type="text" name="meta[lname]" value="" placeholder="Last Name" required />
                    <input type="email" name="email" value="" placeholder="email@example.com" class="half" required />
                    <input type="hidden" name="list" value="c7ec65939c" />
                    <input type="hidden" name="action" value="newsletter_signup" />
                    <div class="button-holder">
                        <button type="submit" value="Subscribe">Sign Up</button>
                    </div>
                    <div class="loading hidden">
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
                    </div>
                    <div class="message hidden">
                        Thanks for signing up!
                    </div>
                </form>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div>
                </div>
            </div>
        </div>
                <div class="recommendation-box ">
            <div class="row">
                <div class="large-12 columns">
                    <h3>More from careers</h3>
                                            <div class="more-from-unit inline 964184" data-path="https://www.siliconrepublic.com/careers/microcreds-irish-universities-skills-shortages-ects-accredited-courses">
                            <a href="https://www.siliconrepublic.com/careers/microcreds-irish-universities-skills-shortages-ects-accredited-courses">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL0Fkb2JlU3RvY2tfMzA3NzI4NzM1LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZjMxNzQ3OWNkMjRlZDUwOGVmN2ZiNDY5YmQ1MDY5ZjMwNGZmNzdlIn0=/adobestock-307728735.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL0Fkb2JlU3RvY2tfMzA3NzI4NzM1LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZjMxNzQ3OWNkMjRlZDUwOGVmN2ZiNDY5YmQ1MDY5ZjMwNGZmNzdlIn0=/adobestock-307728735.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL0Fkb2JlU3RvY2tfMzA3NzI4NzM1LmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhZGE4M2Q5NmVhNzIyNWRkODczMjVjODg1ZmY3OWIyNGY4ZTQxYzY2In0=/adobestock-307728735.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL0Fkb2JlU3RvY2tfMzA3NzI4NzM1LmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZjMxNzQ3OWNkMjRlZDUwOGVmN2ZiNDY5YmQ1MDY5ZjMwNGZmNzdlIn0=/adobestock-307728735.jpeg"
                                            alt="Wooden blocks are separated by a gap. An outline of a person is about to cross it while a large hand draws a line to bridge the gap. It symbolises the skills gap." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    MicroCreds: A ‘bite-size&#8217; learning approach to fix industry skills shortages                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 963547" data-path="https://www.siliconrepublic.com/careers/social-mobility-tech-skills-gap">
                            <a href="https://www.siliconrepublic.com/careers/social-mobility-tech-skills-gap">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3RlY2gtc2tpbGxzLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkMWExNDdmMzQxZmI1NmZkMzM4NWQyZWFhMGYzZjAzZTUxNjIxMjgxIn0=/tech-skills.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3RlY2gtc2tpbGxzLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkMWExNDdmMzQxZmI1NmZkMzM4NWQyZWFhMGYzZjAzZTUxNjIxMjgxIn0=/tech-skills.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3RlY2gtc2tpbGxzLmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1N2RjZjJlZjY2OTBmNTRkOWRlZjU0MTA3NzhhZjNjNDNkNjE3OGY1In0=/tech-skills.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL3RlY2gtc2tpbGxzLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkMWExNDdmMzQxZmI1NmZkMzM4NWQyZWFhMGYzZjAzZTUxNjIxMjgxIn0=/tech-skills.jpeg"
                                            alt="Wooden blocks are separated by a gap. An outline of a person is about to cross it while a large hand draws a line to bridge the gap. It symbolises the skills gap." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    How social mobility can help close the tech skills gap                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 963538" data-path="https://www.siliconrepublic.com/people/junior-einsteins-science-club-stem-kids">
                            <a href="https://www.siliconrepublic.com/people/junior-einsteins-science-club-stem-kids">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL1RyYWNleS1KYW5lLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxZWY2NGU5MmI4ZWM0OTgxOWZjNTUyY2MyZmJmZWFiN2RhZTg2N2JlIn0=/tracey-jane.jpeg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL1RyYWNleS1KYW5lLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxZWY2NGU5MmI4ZWM0OTgxOWZjNTUyY2MyZmJmZWFiN2RhZTg2N2JlIn0=/tracey-jane.jpeg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL1RyYWNleS1KYW5lLmpwZWdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5NWRjNDZlODAxMTE0MzhiMjU5ZjNiNmMzMTNjZDBlOWM2OTZlYzg5In0=/tracey-jane.jpeg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL1RyYWNleS1KYW5lLmpwZWdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxZWY2NGU5MmI4ZWM0OTgxOWZjNTUyY2MyZmJmZWFiN2RhZTg2N2JlIn0=/tracey-jane.jpeg"
                                            alt="Wooden blocks are separated by a gap. An outline of a person is about to cross it while a large hand draws a line to bridge the gap. It symbolises the skills gap." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    How this CEO is making children fall in love with STEM                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                                <div class="more-from-unit inline 963448 failover hide last" data-path="https://www.siliconrepublic.com/people/security-job-infosec-workhuman">
                            <a href="https://www.siliconrepublic.com/people/security-job-infosec-workhuman">
                                <div class="imagecontainer">
                                    <picture>
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL1dvcmtodW1hbi1STS5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwYTRiYThmZWM4MGI3ZWFjYjM3ZWE5Y2M0YjY2NzA2NDdjYWIyZTA4In0=/workhuman-rm.jpg" media="(min-width: 769px)">
                                        <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL1dvcmtodW1hbi1STS5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwYTRiYThmZWM4MGI3ZWFjYjM3ZWE5Y2M0YjY2NzA2NDdjYWIyZTA4In0=/workhuman-rm.jpg" media="(max-width: 768px)">
                                        <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL1dvcmtodW1hbi1STS5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjYwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkYzQ5ODgwNzJkYTY4ZWE4YjkwYWE3OGNiMzE0ZDE3MGFjNTE3ZTA4In0=/workhuman-rm.jpg"
                                            src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDIyXFxcLzAyXFxcL1dvcmtodW1hbi1STS5qcGdcIixcIndpZHRoXCI6MjU4LFwiaGVpZ2h0XCI6MTk1LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwYTRiYThmZWM4MGI3ZWFjYjM3ZWE5Y2M0YjY2NzA2NDdjYWIyZTA4In0=/workhuman-rm.jpg"
                                            alt="Wooden blocks are separated by a gap. An outline of a person is about to cross it while a large hand draws a line to bridge the gap. It symbolises the skills gap." />
                                    </picture>
                                </div>
                                <div class="title">
                                    <div class="category"></div>
                                    Making a career change from supply chain to security                                    <div class="chevron-holder">
                                        <span class="fa-stack fa-lg">
                                            <i class="fa fa-circle fa-stack-1x"></i>
                                            <i class="fa fa-chevron-circle-right chevron fa-stack-2x" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                </div>
                            </a>
                        </div>
                                            <div class="more-from-unit inline loading-unit last">
                        <h4>Loading</h4>
                        <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-circle.gif" alt="Loading" />
                    </div>
                    <div class="more-from-unit inline curated-unit last hide">
                        <a href="">
                            <div class="imagecontainer">
                                <picture class="hide">
                                    <source srcset="" media="(min-width: 769px)" class="lg">
                                    <source srcset="" media="(max-width: 768px)" class="sm">
                                    <img srcset=""
                                        src="" class="fallback" />
                                </picture>
                            </div>
                            <div class="title">
                                <div class="category">Read More</div>
                                <div class="content"></div>
                                <div class="chevron-holder">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-1x"></i>
                                        <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                    </span>
                                </div>
                            </div>
                            <div class="chevron-holder-outer">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-1x"></i>
                                    <i class="fa fa-chevron-circle-down chevron fa-stack-2x" aria-hidden="true"></i>
                                </span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="clear clearfix" style="clear:both"></div>
        </div>
    </div>
</article>

<div class="row">
    <div class="shadow-row careers-between-section careers-inner-nav careers-wide-loading hide">
       Loading now, <span class="highlighted-word">one moment please!</span> <img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/careers/loading-bars.gif" alt="Loading" />
    </div>
</div>
</div>
</div>


<footer>
    <div class="row test">
                    <div class="row">
                <div class="small-12 columns footer-social-holder">
                                        <div class="social-holder-round twitter">
                        <a target="_blank" href="https://twitter.com/siliconrepublic"
                            class="analytics"
                            data-category="Site Social Button [Footer]"
                            data-label="Twitter"
                            data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                                        <div class="social-holder-round linkedin">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com"
                            class="analytics"
                            data-category="Site Social Button [Footer]"
                            data-label="Linkedin"
                            data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                                        <div class="social-holder-round facebook">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic"
                            class="analytics"
                            data-category="Site Social Button [Footer]"
                            data-label="Facebook"
                            data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                                        <div class="social-holder-round email">
                        <a target="_blank" href="mailto:info@siliconrepublic.com"
                            class="analytics"
                            data-category="Site Social Button [Footer]"
                            data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                    </div>
                </div>
            </div>
            
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

        
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="javascript:Optanon.ToggleInfoDisplay();">Privacy Settings</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                    </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2022 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Website by <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20220208"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    $(document).foundation();
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/careers.min.js?ver=20220208'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/picturefill.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/jquery.sticky-kit.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.9'></script>
</body>
</html>
