<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20171206"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '729639';
                                dfp_targets.category = 'machines';
                                dfp_targets.tag = ['energy','funding-and-investment','renewables','solar'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>€140m partnership signed to bring 20 solar parks to Irish coasts</title>
<meta name="description" content="A major German solar and wind park operator, with the Ireland Strategic Investment Fund have teamed up to back 20 solar park projects across Ireland."/>
<meta name="keywords" content="Solar, ISIF, Capital Stage"/>
<link rel="canonical" href="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="€140m partnership signed to bring 20 solar parks to Irish coasts" />
<meta property="og:description" content="A major German solar and wind park operator, with the Ireland Strategic Investment Fund have teamed up to back 20 solar park projects across Ireland." />
<meta property="og:url" content="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks" />
<meta property="og:site_name" content="Silicon Republic" />
<meta property="article:tag" content="energy" />
<meta property="article:tag" content="funding and investment" />
<meta property="article:tag" content="Renewables" />
<meta property="article:tag" content="Solar" />
<meta property="article:section" content="Machines" />
<meta property="article:published_time" content="2018-01-18T16:17:19+00:00" />
<meta property="article:modified_time" content="2018-01-18T17:29:45+00:00" />
<meta property="og:updated_time" content="2018-01-18T17:29:45+00:00" />
<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Solar-panels.jpg" />
<meta property="og:image:secure_url" content="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Solar-panels.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A major German solar and wind park operator, with the Ireland Strategic Investment Fund have teamed up to back 20 solar park projects across Ireland." />
<meta name="twitter:title" content="€140m partnership signed to bring 20 solar parks to Irish coasts" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:image" content="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Solar-panels.jpg" />
<meta name="twitter:creator" content="@siliconrepublic" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.siliconrepublic.com\/","name":"Silicon Republic","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.siliconrepublic.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter-composer/css/twitter-feed.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=729639' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fmachines%2Fsolar-isif-capital-stage-parks" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fmachines%2Fsolar-isif-capital-stage-parks&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Colm Gorey" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'energy,funding and investment,Renewables,Solar');
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="machines supertag solar-isif-capital-stage-parks">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-238555" class="mobile-life menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-238555"><a href="#">Life</a>
<ul class="sub-menu">
	<li id="menu-item-238462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238462"><a href="https://www.siliconrepublic.com/life">All</a></li>
	<li id="menu-item-238471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238471"><a href="https://www.siliconrepublic.com/trending">Trending</a></li>
	<li id="menu-item-238459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238459"><a href="https://www.siliconrepublic.com/gear">Gear</a></li>
	<li id="menu-item-238468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238468"><a href="https://www.siliconrepublic.com/play">Play</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->  <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catlife"><a href="https://www.siliconrepublic.com/life">LIFE</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/business">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/iphone-battery-problems-update">
                                                        <img alt="Tim Cook says future iOS update will remedy battery performance issues" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-15-1-207x155.jpg" width="207" height="155" />
                                                        <p>Tim Cook says future iOS update will remedy battery performance issues</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/apple-tax-payment-us">
                                                        <img alt="3 things you need to know about Apple’s $38bn US tax payment" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/apple_Campus_Cork-207x155.jpg" width="207" height="155" />
                                                        <p>3 things you need to know about Apple’s $38bn US tax payment</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/youtube-new-advertising-rules">
                                                        <img alt="What you need to know about YouTube’s major advertising changes" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-10-1-207x155.jpg" width="207" height="155" />
                                                        <p>What you need to know about YouTube’s major advertising changes</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/dublin-office-market-tech-lisney">
                                                        <img alt="Tech firms dominate Dublin office market as need to build intensifies" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/dublin-office-market-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Tech firms dominate Dublin office market as need to build intensifies</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/softbank-mobile-ipo">
                                                        <img alt="SoftBank considering $18bn IPO for mobile telecoms business" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-3-207x155.jpg" width="207" height="155" />
                                                        <p>SoftBank considering $18bn IPO for mobile telecoms business</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/inspirefest-2018-sheree-atcheson">
                                                        <img alt="Sheree Atcheson among speakers announced for Inspirefest 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Sheree_Atcheson-1-e1515777509373-207x155.png" width="207" height="155" />
                                                        <p>Sheree Atcheson among speakers announced for Inspirefest 2018</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/apple-text-bomb-chaios">
                                                        <img alt="New Apple ‘text bomb’ bug causes iPhones to crash" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-17-1-207x155.jpg" width="207" height="155" />
                                                        <p>New Apple ‘text bomb’ bug causes iPhones to crash</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/google-cloud-machine-learning">
                                                        <img alt="Google Cloud launches toolkit to make AI easier for businesses to use" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-13-1-207x155.jpg" width="207" height="155" />
                                                        <p>Google Cloud launches toolkit to make AI easier for businesses to use</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/oneplus-website-credit-card-fraud">
                                                        <img alt="OnePlus pauses credit card payments after fraud complaints" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-12-1-207x155.jpg" width="207" height="155" />
                                                        <p>OnePlus pauses credit card payments after fraud complaints</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/sinvr-app-flaw">
                                                        <img alt="Flaw in VR porn app SinVR left thousands of user details exposed" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-11-1-207x155.jpg" width="207" height="155" />
                                                        <p>Flaw in VR porn app SinVR left thousands of user details exposed</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/bitcoin-bubble-burst">
                                                        <img alt="Have regulatory fears finally burst the bitcoin bubble?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/bitcoin-bubble-207x155.jpg" width="207" height="155" />
                                                        <p>Have regulatory fears finally burst the bitcoin bubble?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/randy-battat-preveil-encryption">
                                                        <img alt="PreVeil CEO on encryption: ‘You cannot steal what you cannot see’" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/randy_battat-207x155.png" width="207" height="155" />
                                                        <p>PreVeil CEO on encryption: ‘You cannot steal what you cannot see’</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/vodafone-huawei-fans-fibre-virtualisation">
                                                        <img alt="Vodafone and Huawei claim virtualised fibre breakthrough" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/madalina-vodafone-ireland-207x155.jpg" width="207" height="155" />
                                                        <p>Vodafone and Huawei claim virtualised fibre breakthrough</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/net-neutrality-internet-fcc-attorneys-general">
                                                        <img alt="Net neutrality rollback: 22 US attorneys general sue the FCC" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/net-neutrality-throttling-internet-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Net neutrality rollback: 22 US attorneys general sue the FCC</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/pure-telecom-paul-connell">
                                                        <img alt="‘The National Broadband Plan is vital to Pure Telecom’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/paul-connell-207x155.jpg" width="207" height="155" />
                                                        <p>‘The National Broadband Plan is vital to Pure Telecom’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/havfrue-subsea-cable-google-aquacomms">
                                                        <img alt="New ‘Havfrue’ subsea cable to connect US to Denmark and Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-9-2-207x155.jpg" width="207" height="155" />
                                                        <p>New ‘Havfrue’ subsea cable to connect US to Denmark and Ireland</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/vodafone-networks-ireland-4g-nb-iot">
                                                        <img alt="2017 was a milestone year for 4G and NB-IoT, says Vodafone network chief" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Max_Gasparroni_vodafone-207x155.jpg" width="207" height="155" />
                                                        <p>2017 was a milestone year for 4G and NB-IoT, says Vodafone network chief</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/att-5g-plans-us">
                                                        <img alt="Telecoms giant AT&#038;T plans to roll out 5G in 12 US cities this year" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/att-207x155.jpg" width="207" height="155" />
                                                        <p>Telecoms giant AT&#038;T plans to roll out 5G in 12 US cities this year</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/food-safe-system-neil-bradley">
                                                        <img alt="Food safety app is taking the heat out of the kitchen" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Untitled-design-2-207x155.jpg" width="207" height="155" />
                                                        <p>Food safety app is taking the heat out of the kitchen</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/kingspan-invicara-digital-buildings">
                                                        <img alt="Kingspan invests $10m in digital buildings player Invicara" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Louise-Foody_Director-Digital-and-Brand2c-Kingspan-Group-207x155.jpg" width="207" height="155" />
                                                        <p>Kingspan invests $10m in digital buildings player Invicara</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/irish-tech-sectors-ai-blockchain-ar-agritech-health-techireland">
                                                        <img alt="Which Irish tech sectors are absolutely killing it right now?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/irish-tech-sectors-dublin-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Which Irish tech sectors are absolutely killing it right now?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/gecko-governance-cosimo-ventures-investment">
                                                        <img alt="Gecko Governance raises $1m seed investment to speed up expansion" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Gecko_founders-207x155.jpg" width="207" height="155" />
                                                        <p>Gecko Governance raises $1m seed investment to speed up expansion</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/ndrc-programme-sfi-enterprise-ireland">
                                                        <img alt="Researchers kick off NDRC’s 2018 Pre-Commercialisation Programme" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/NDRC-Pre-Commercialisation_cohort-2018-2-207x155.jpg" width="207" height="155" />
                                                        <p>Researchers kick off NDRC’s 2018 Pre-Commercialisation Programme</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/tech-sectors-ireland-women-founders-techireland">
                                                        <img alt="Women founders still in minority across Ireland’s rising tech sectors" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/women-founders-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Women founders still in minority across Ireland’s rising tech sectors</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/discovery">ALL</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/sci-tech-100-2018">
                                                        <img alt="Sci-Tech 100 2018: The Game-Changers of 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/sci-tech-100-2018-207x155.jpg" width="207" height="155" />
                                                        <p>Sci-Tech 100 2018: The Game-Changers of 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/gift-ideas-2017">
                                                        <img alt="8 cool gift ideas for a grown-up geek" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/gift-ideas-2017-207x155.png" width="207" height="155" />
                                                        <p>8 cool gift ideas for a grown-up geek</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/stem-gift-ideas-boys-girls">
                                                        <img alt="15 inspiring gift ideas for clever and curious kids" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/gift-ideas-kids-boys-girls-207x155.png" width="207" height="155" />
                                                        <p>15 inspiring gift ideas for clever and curious kids</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/sci-tech-ophelia-lego-hong-kong-space">
                                                        <img alt="Weekend takeaway: Let your ideas fly into the sci-tech sky" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/chinese_lanterns_innovation-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Let your ideas fly into the sci-tech sky</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/maths-week-ireland-2017-puzzles">
                                                        <img alt="Challenge yourself with these 10 Maths Week brainteasers" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Launch-of-Maths-Week-706-207x155.jpg" width="207" height="155" />
                                                        <p>Challenge yourself with these 10 Maths Week brainteasers</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/dr-ann-louise-gilligan-dies">
                                                        <img alt="An Cosán co-founder Dr Ann Louise Gilligan dies after short illness" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/Zappone-and-Gilligan-207x155.jpg" width="207" height="155" />
                                                        <p>An Cosán co-founder Dr Ann Louise Gilligan dies after short illness</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/biopharma-ambition-poster-competition">
                                                        <img alt="BioPharma Ambition calls for creative scientific poster submissions" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-16-1-207x155.jpg" width="207" height="155" />
                                                        <p>BioPharma Ambition calls for creative scientific poster submissions</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/climate-change-model-optimism">
                                                        <img alt="Worst-case predictions ruled out by new climate change model" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Iceberg-207x155.jpg" width="207" height="155" />
                                                        <p>Worst-case predictions ruled out by new climate change model</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/antibiotics-use-consequences">
                                                        <img alt="Yes we must prescribe fewer antibiotics, but we’re ignoring the consequences" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Antibiotic-medication-207x155.jpg" width="207" height="155" />
                                                        <p>Yes we must prescribe fewer antibiotics, but we’re ignoring the consequences</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/alzheimers-synapses-lost">
                                                        <img alt="New discovery could radically change what we know about Alzheimer’s" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Synapses-207x155.jpg" width="207" height="155" />
                                                        <p>New discovery could radically change what we know about Alzheimer’s</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/hubble-galaxy-cluster-el-gordo">
                                                        <img alt="Hubble snaps image of galaxy with mass of 3m billion suns" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Hubble-El-Gordo-207x155.jpg" width="207" height="155" />
                                                        <p>Hubble snaps image of galaxy with mass of 3m billion suns</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/ancestry-ireland-gianpiero-cavalleri">
                                                        <img alt="What can your ancestry tell you about neurological diseases?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Gianpero-207x155.png" width="207" height="155" />
                                                        <p>What can your ancestry tell you about neurological diseases?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/scorpion-us-army-scengen-drones-uavs">
                                                        <img alt="Irish computer genius ‘Scorpion’ lands AI drone deal with US Army" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Scorpion-US-army-207x155.jpg" width="207" height="155" />
                                                        <p>Irish computer genius ‘Scorpion’ lands AI drone deal with US Army</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks">
                                                        <img alt="€140m partnership signed to bring 20 solar parks to Irish coasts" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Solar-panels-207x155.jpg" width="207" height="155" />
                                                        <p>€140m partnership signed to bring 20 solar parks to Irish coasts</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/ai-scientist-antimalarial-drug-toothpaste">
                                                        <img alt="AI scientist finds potential antimalarial drug in common toothpaste" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Toothpaste-207x155.jpg" width="207" height="155" />
                                                        <p>AI scientist finds potential antimalarial drug in common toothpaste</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/self-healing-concrete">
                                                        <img alt="Scientists find ingenious solution to create self-healing concrete" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Cracked-concrete-207x155.jpg" width="207" height="155" />
                                                        <p>Scientists find ingenious solution to create self-healing concrete</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/organs-mass-produced-engineering">
                                                        <img alt="We’re one step closer to mass-produced organs on chips" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Petri-dishes-207x155.jpg" width="207" height="155" />
                                                        <p>We’re one step closer to mass-produced organs on chips</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/convert-co2-conversion-plastic">
                                                        <img alt="Scientists discover catalyst to convert CO2 into something very useful" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/CO2-plastics-207x155.jpg" width="207" height="155" />
                                                        <p>Scientists discover catalyst to convert CO2 into something very useful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/careers">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/jobs">JOBS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/women-stem-pew-research-tech-diversity">
                                                        <img alt="Three-quarters of women in computer jobs have experienced workplace discrimination" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-60-207x155.jpg" width="207" height="155" />
                                                        <p>Three-quarters of women in computer jobs have experienced workplace discrimination</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/skills-future-of-work">
                                                        <img alt="Which skills are most important for the workers of the future?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/5-Careers-round-up--207x155.jpg" width="207" height="155" />
                                                        <p>Which skills are most important for the workers of the future?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/office-cliches-jargon-stereotypes">
                                                        <img alt="Office clichés: The definitive guide to stereotypes in the workplace" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-58-207x155.jpg" width="207" height="155" />
                                                        <p>Office clichés: The definitive guide to stereotypes in the workplace</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/skillnets-future-proof-business">
                                                        <img alt="Investment in skills is the key to future-proofing businesses" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Paul-Healy-Skillnets-207x155.jpg" width="207" height="155" />
                                                        <p>Investment in skills is the key to future-proofing businesses</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/ireland-fast-growing-tech-worker-population">
                                                        <img alt="Ireland has Europe’s fastest-growing tech worker population" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Tech-worker-population-growth-207x155.jpg" width="207" height="155" />
                                                        <p>Ireland has Europe’s fastest-growing tech worker population</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/new-years-job-work-opportunities">
                                                        <img alt="New year, new opportunities: The latest from the Careers section" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-52-207x155.jpg" width="207" height="155" />
                                                        <p>New year, new opportunities: The latest from the Careers section</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/leadership-skills-success-natalie-bagnall">
                                                        <img alt="7 ways leadership skills will help you succeed this year" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Natalie-Bagnall-on-leadership-skills-207x155.jpg" width="207" height="155" />
                                                        <p>7 ways leadership skills will help you succeed this year</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/mobile-app-development-programming">
                                                        <img alt="Here’s why you need to prioritise mobile app development this year" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-59-1-207x155.jpg" width="207" height="155" />
                                                        <p>Here’s why you need to prioritise mobile app development this year</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/new-job-tips-avoid-burnout">
                                                        <img alt="Top tips to avoid burnout in a new job" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Suffering-from-burnout-207x155.jpg" width="207" height="155" />
                                                        <p>Top tips to avoid burnout in a new job</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/leaders-future-of-work-cheryl-cran">
                                                        <img alt="What do leaders need to think about for the future of work?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/future-of-work-leadership-207x155.jpg" width="207" height="155" />
                                                        <p>What do leaders need to think about for the future of work?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/relocating-for-work-things-to-consider">
                                                        <img alt="Considering relocating? Here’s what you should think about" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Relocating-for-work-207x155.jpg" width="207" height="155" />
                                                        <p>Considering relocating? Here’s what you should think about</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/unplug-after-work-hours">
                                                        <img alt="How to unplug from the office after work" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-57-207x155.jpg" width="207" height="155" />
                                                        <p>How to unplug from the office after work</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/working-slack-jobs-look-inside">
                                                        <img alt="Get an insider look at what it’s like working at Slack" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Slack-207x155.png" width="207" height="155" />
                                                        <p>Get an insider look at what it’s like working at Slack</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/accountants-dont-sit-office-calculator-day">
                                                        <img alt="Accountants don’t sit in an office with a calculator all day" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/EY-Graduate-207x155.jpg" width="207" height="155" />
                                                        <p>Accountants don’t sit in an office with a calculator all day</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/slack-patricia-gonzalez-spain-ireland">
                                                        <img alt="‘Active listening skills have allowed me to become a better leader’" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Slack_person-207x155.jpg" width="207" height="155" />
                                                        <p>‘Active listening skills have allowed me to become a better leader’</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/slack-irish-people-friendly-relocating">
                                                        <img alt="‘Irish people are the friendliest in the world!’" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Slack-person-2-207x155.jpg" width="207" height="155" />
                                                        <p>‘Irish people are the friendliest in the world!’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/tech-talent-cork-industry">
                                                        <img alt="Cork is attracting the best and brightest in tech talent to its doorstep" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Alexandra-Varlot_preview-207x155.jpg" width="207" height="155" />
                                                        <p>Cork is attracting the best and brightest in tech talent to its doorstep</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/arpit-jain-ptc-ireland-iot-software-engineer">
                                                        <img alt="Arpit Jain had no second thoughts when he got an offer from PTC Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/tradingplaces-1-207x155.png" width="207" height="155" />
                                                        <p>Arpit Jain had no second thoughts when he got an offer from PTC Ireland</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/beacon-broadband-derry-jobs">
                                                        <img alt="Wireless internet provider Beacon Broadband reveals 12 new roles in Derry" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/beaconbroadband-207x155.jpg" width="207" height="155" />
                                                        <p>Wireless internet provider Beacon Broadband reveals 12 new roles in Derry</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/ai-architects-hottest-jobs-future-work">
                                                        <img alt="AI architect will be the hottest role in the future of work" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/AI-architects-might-be-the-future-207x155.jpg" width="207" height="155" />
                                                        <p>AI architect will be the hottest role in the future of work</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/jaguar-land-rover-jobs-software-shannon">
                                                        <img alt="Jaguar Land Rover drives employment at Shannon with 150 new jobs" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/jaguar-land-rover-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Jaguar Land Rover drives employment at Shannon with 150 new jobs</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/software-engineer-skills-oath">
                                                        <img alt="What are the essential skills for a software engineer?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Sean-Keeley-software-engineer-at-Oath-207x155.jpg" width="207" height="155" />
                                                        <p>What are the essential skills for a software engineer?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/nk-communications-limerick-cork-jobs">
                                                        <img alt="NK Communications reveals 25 new positions in Limerick and Cork" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/nkcomms-207x155.jpg" width="207" height="155" />
                                                        <p>NK Communications reveals 25 new positions in Limerick and Cork</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/ida-eoy-report-2017">
                                                        <img alt="Almost 20,000 hired by FDI companies in Ireland in 2017, says IDA" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Skellig-Michael-207x155.jpg" width="207" height="155" />
                                                        <p>Almost 20,000 hired by FDI companies in Ireland in 2017, says IDA</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-life">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadlife"><a data-panel="#panellife_1" href="https://www.siliconrepublic.com/life">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panellife_2" href="https://www.siliconrepublic.com/gear">GEAR</a></li><li data-options="is_hover:true"><a data-panel="#panellife_3" href="https://www.siliconrepublic.com/play">PLAY</a></li><li data-options="is_hover:true"><a data-panel="#panellife_4" href="https://www.siliconrepublic.com/trending">TRENDING</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panellife_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction">
                                                        <img alt="Are Irish people becoming addicted to their smartphones?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-37-207x155.jpg" width="207" height="155" />
                                                        <p>Are Irish people becoming addicted to their smartphones?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/life/whatsapp-embarrassing-messages-delete">
                                                        <img alt="WhatsApp debuts feature that allows users to delete accidental messages" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Untitled-design-5-8-207x155.jpg" width="207" height="155" />
                                                        <p>WhatsApp debuts feature that allows users to delete accidental messages</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/life/inspirefest-podcast-debut">
                                                        <img alt="Inspirefest: The Podcast makes its debut with stellar first episode" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/inspirefestcover-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest: The Podcast makes its debut with stellar first episode</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/life/irish-online-safety-children">
                                                        <img alt="Irish teachers and parents don’t feel equipped to discuss online safety" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Untitled-design-6-1-207x155.jpg" width="207" height="155" />
                                                        <p>Irish teachers and parents don’t feel equipped to discuss online safety</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/life/dublin-average-rent-increase-report">
                                                        <img alt="Rents in Dublin have ballooned by 37pc since 2012, report shows" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/dublin-207x155.jpg" width="207" height="155" />
                                                        <p>Rents in Dublin have ballooned by 37pc since 2012, report shows</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/life/game-of-thrones-northern-ireland-map">
                                                        <img alt="Game of Thrones fans can now plan trips to Northern Irish filming locations with new digital map" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/got-207x155.jpg" width="207" height="155" />
                                                        <p>Game of Thrones fans can now plan trips to Northern Irish filming locations with new digital map</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/gear/google-photography-apps-appsperiments">
                                                        <img alt="Google launches three new photography apps for iOS and Android" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-1-3-207x155.png" width="207" height="155" />
                                                        <p>Google launches three new photography apps for iOS and Android</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/gear/facebook-messenger-kids-app">
                                                        <img alt="Facebook launches Messenger Kids app for under-13s" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/ipad-merge-01-e1512400604791-207x155.png" width="207" height="155" />
                                                        <p>Facebook launches Messenger Kids app for under-13s</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/gear/twitter-new-bookmarks-feature">
                                                        <img alt="Twitter is testing a feature allowing users to bookmark tweets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-17-2-207x155.jpg" width="207" height="155" />
                                                        <p>Twitter is testing a feature allowing users to bookmark tweets</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/gear/streaming-boxes-fire-hazard">
                                                        <img alt="Warning: Illegal streaming boxes are a fire hazard" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/streaming_box_fire_hazard_shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Warning: Illegal streaming boxes are a fire hazard</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/gear/instagram-stories-time-limit">
                                                        <img alt="Instagram now allows users to add any video or image to Stories" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-20-207x155.jpg" width="207" height="155" />
                                                        <p>Instagram now allows users to add any video or image to Stories</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/gear/google-family-link-online-safety">
                                                        <img alt="Google launches Family Link internet safety app in Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-13-1-207x155.jpg" width="207" height="155" />
                                                        <p>Google launches Family Link internet safety app in Ireland</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament">
                                                        <img alt="League of Ireland teams establish major national e-sports tournament" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/E-sports-207x155.png" width="207" height="155" />
                                                        <p>League of Ireland teams establish major national e-sports tournament</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/play/pinterest-boards">
                                                        <img alt="Just what Pinterest users were pining for: boards within boards" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Pinterest-app-207x155.jpg" width="207" height="155" />
                                                        <p>Just what Pinterest users were pining for: boards within boards</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/play/youtube-redesign">
                                                        <img alt="It feels cinematic: YouTube rolls out a major redesign across mobile and desktop" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/film-video-youtube-207x155.jpg" width="207" height="155" />
                                                        <p>It feels cinematic: YouTube rolls out a major redesign across mobile and desktop</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/play/dublin-podcast-festival-s-town-my-dad-wrote-a-porno-an-irishman-abroad">
                                                        <img alt="S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/Podcast_shutterstock_183925652-207x155.jpg" width="207" height="155" />
                                                        <p>S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/play/sos-alerts-google-maps-search">
                                                        <img alt="Google adds SOS alert capabilities to Search and Maps" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/SOS_Alerts_Rescue_shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Google adds SOS alert capabilities to Search and Maps</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/play/street-view-international-space-station-google-maps">
                                                        <img alt="Google Maps brings Street View to the International Space Station" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/ISS_Google_Street_View_1-207x155.png" width="207" height="155" />
                                                        <p>Google Maps brings Street View to the International Space Station</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2017">
                                                        <img alt="Trump meets Ophelia: Ireland’s year in Google searches" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-5-2-207x155.png" width="207" height="155" />
                                                        <p>Trump meets Ophelia: Ireland’s year in Google searches</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor">
                                                        <img alt="Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-44-1-207x155.jpg" width="207" height="155" />
                                                        <p>Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia">
                                                        <img alt="Manchester tragedy and McGregor fight topped talk on Facebook in 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/manchester-arena-facebook-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Manchester tragedy and McGregor fight topped talk on Facebook in 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit">
                                                        <img alt="#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Repeal_The_8th_shutterstock_Twitter_trends-207x155.jpg" width="207" height="155" />
                                                        <p>#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/trending/black-friday-cyber-monday-tips-deals">
                                                        <img alt="The best Black Friday advice and 5 deals worth a look" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/black-friday-online-shopping-207x155.jpg" width="207" height="155" />
                                                        <p>The best Black Friday advice and 5 deals worth a look</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/trending/niall-horan-conor-mcgregor-most-followed-twitter">
                                                        <img alt="Who are Ireland’s most-followed people on Twitter?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/Niall_Horan_shutterstock_325565039-207x155.jpg" width="207" height="155" />
                                                        <p>Who are Ireland’s most-followed people on Twitter?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/bitcoin-bt-young-scientist-2018">
                                                        <img alt="BT Young Scientist: Bitcoin, FOMO and sticky snail gel" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/IMG_2581-207x155.jpg" width="207" height="155" />
                                                        <p>BT Young Scientist: Bitcoin, FOMO and sticky snail gel</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/pedestrian-crossing-bt-young-scientist-2018">
                                                        <img alt="BT Young Scientist: The filthy secret of pedestrian-crossing buttons" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Microbiology-207x155.jpg" width="207" height="155" />
                                                        <p>BT Young Scientist: The filthy secret of pedestrian-crossing buttons</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/btyste-2018-birds-bees-lego-lawnmowers">
                                                        <img alt="BT Young Scientist: Can birds predict the weather?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/BTYSTE2018Starts02-207x155.jpg" width="207" height="155" />
                                                        <p>BT Young Scientist: Can birds predict the weather?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/young-scientist-winner-simon-meehan">
                                                        <img alt="Simon Meehan takes home top prize for biology project at BT Young Scientist 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/viditemsimon-207x155.png" width="207" height="155" />
                                                        <p>Simon Meehan takes home top prize for biology project at BT Young Scientist 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/lisa-looney-dcu-inspirefest-2017">
                                                        <img alt="How we need to educate the next generation of engineers" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/InspireFest2017Thurs-178-207x155.jpg" width="207" height="155" />
                                                        <p>How we need to educate the next generation of engineers</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/tracy-chou-inspirefest-2017">
                                                        <img alt="Engineering inclusion in the tech industry using data" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/InspireFest2017Friday-326-207x155.jpg" width="207" height="155" />
                                                        <p>Engineering inclusion in the tech industry using data</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
      $.ajax({
        method: "POST",
        url: "/doregisterview.php",
        data: {id: 729639}
      });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/machines">MACHINES</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">€140m partnership signed to bring 20 solar parks to Irish coasts</h1>
            
                                    <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/colmgorey">by Colm Gorey</a>
                    </p>



                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1516292239"><!--googleoff: all-->1 hour ago<!--googleon: all--></span><span class="icon_share">1 Share</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Solar-panels-718x523.jpg" class="alignleft wp-post-image" alt="€140m partnership signed to bring 20 solar parks to Irish coasts" itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fmachines%2Fsolar-isif-capital-stage-parks&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fmachines%2Fsolar-isif-capital-stage-parks"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fmachines%2Fsolar-isif-capital-stage-parks&amp;text=%E2%82%AC140m+partnership+signed+to+bring+20+solar+parks+to+Irish+coasts&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share analytics" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks"  target="_blank"  data-category="Sharing Button Article" data-label="Google Plus" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/machines/solar-isif-capital-stage-parks'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks&amp;title=€140m partnership signed to bring 20 solar parks to Irish coasts"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=€140m partnership signed to bring 20 solar parks to Irish coasts&amp;body=%20https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks" data-category="Sharing Button Article" data-label="Email" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">Image: foxbat/Shutterstock</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fmachines%2Fsolar-isif-capital-stage-parks&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fmachines%2Fsolar-isif-capital-stage-parks"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fmachines%2Fsolar-isif-capital-stage-parks&amp;text=%E2%82%AC140m+partnership+signed+to+bring+20+solar+parks+to+Irish+coasts&amp;via=siliconrepublic"  target="_blank"  data-category="Sharing Button Article" data-label="Twitter" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks"  target="_blank"  data-category="Sharing Button Article" data-label="LinkedIn" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share analytics" href="https://plus.google.com/share?url=https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks"  target="_blank"  data-category="Sharing Button Article" data-label="Google Plus" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share analytics' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' data-category='Sharing Button Article' data-label='Pinterest' data-value='/machines/solar-isif-capital-stage-parks'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks&amp;title=€140m partnership signed to bring 20 solar parks to Irish coasts"  target="_blank"  data-category="Sharing Button Article" data-label="Reddit" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=€140m partnership signed to bring 20 solar parks to Irish coasts&amp;body=%20https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks" data-category="Sharing Button Article" data-label="Email" data-value="/machines/solar-isif-capital-stage-parks"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                                                            <p>Ireland’s solar capacity is set to jump by 140MW with the announcement of a €140m development partnership.</p>
                                    
                                    <p>A major solar boost could be coming to the island of Ireland after the Hamburg-based solar and wind park operator Capital Stage announced it has entered a partnership with the Ireland Strategic Investment Fund (ISIF) to co-invest in a third party, Power Capital.</p>
<p>Worth an estimated €140m, the partnership will see investment in Power Capital’s portfolio of 20 solar parks (that have yet to be developed) with a total generating capacity of 140MW.</p>
<p><a href="https://inspirefest.com/" target="_blank" rel="noopener"><img class="alignnone" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Early-Bird-Tickets-On-Sale_Inspirefest-2018.gif" alt="" width="500" height="110" /></a></p>
<p>The individual parks will range in size between 5MW and 25MW and will stretch along the east and south-east coast of Ireland, from Louth to west Cork.</p>
<p>With planning permission secured for 110MW of the development, the remaining sites are expected to be confirmed by the end of Q1 2018.</p>
<p>This marks the first time that ISIF has committed to financing solar park developments in the country.</p>
<p>“Today marks a significant step forward in the lifetime of this ambitious and exciting project,” said Power Capital’s co-founder, Peter Duff.</p>
<p>“It rubberstamps a major commitment from ISIF and from Capital Stage, whose input and investment will help us progress this high-quality pipeline of solar parks along Ireland’s east and south-west coasts. Their commitment to this project is not just a vote of confidence in Power Capital, but also in the solar market in Ireland generally, which is currently on an upward trajectory.”</p>
<h2>Major solar investments in Ireland</h2>
<p>This latest announcement comes <a href="https://www.siliconrepublic.com/jobs/solar-projects-ireland-bnrg-renewables" target="_blank" rel="noopener">a year to the day</a> that a similar major solar investment was announced between BNRG Renewables and French renewable energy group Neoen to construct 23 solar projects in Ireland.</p>
<p>Construction is expected to commence in mid-2018 with the final projects to be built by 2020.</p>
<p>In September <a href="https://home.kpmg.com/ie/en/home/insights/2017/11/recap-looks-forward-for-renewables.html" target="_blank" rel="noopener">of last year</a>, KPMG published a report on the potential benefits for solar energy in Ireland with estimates that the industry could reasonably deploy over 3,750MW of solar from now to 2030.</p>
<p>If this is followed, the solar industry could sustain more than 7,300 jobs as Ireland strives – <a href="https://www.siliconrepublic.com/innovation/emissions-targets-ireland-epa" target="_blank" rel="noopener">albeit with significant difficulty</a> – in achieving its 2020 renewable energy targets.</p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/funding-and-investment">funding and investment</a>, <a href="https://www.siliconrepublic.com/topics/renewables">Renewables</a>, <a href="https://www.siliconrepublic.com/topics/solar">Solar</a>, <a href="https://www.siliconrepublic.com/topics/energy">energy</a></p></div>
                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                                                                        
                                            <a href="https://www.siliconrepublic.com/author/colmgorey"><img alt='' src='https://secure.gravatar.com/avatar/97bcc0d06df0dd3f0ce2170b062638e3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97bcc0d06df0dd3f0ce2170b062638e3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Colm Gorey is a journalist with Siliconrepublic.com                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                
                                                                                                                                                                                                
                                            </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 machines large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/machines/siemens-energy-cto-world-wide-grid" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/siemens-energy-cto-world-wide-grid">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="World Wide Energy Grid: Siemens CTO reveals next paradigm for a low-carbon world" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Michael_Weinhold_Siemens_Energy-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/machines">Machines</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/machines/siemens-energy-cto-world-wide-grid" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/siemens-energy-cto-world-wide-grid"><h3>World Wide Energy Grid: Siemens CTO reveals next paradigm for a low-carbon world</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->11 Oct 2017<!--googleon: all--></span><span class="icon_share">293 Shares</span>                    </p>

                </div>
            </div>
                        <div class=" clearboxes2 large-6 medium-6 columns featured-employers">
                <div class="widget">
                    <h2 class="widget-title-visible">Hiring Now</h2>
                    <ul>
                                <li>
                        <div class="small-12 columns  employers">
                                                            <a href="https://www.fidelityinvestments.ie/find-a-job/search-jobs.html" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Fidelity-logo-Featured-Employers-80x60.png" alt="Life at Fidelity Investments"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p>Be part of a globally successful team</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                        <li>
                        <div class="small-12 columns  employers">
                                                            <a href="http://careers.bankofamerica.com/emea" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/BOA-logo-Featured-Employers-80x60.png" alt="Life at Bank of America Merrill Lynch"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p>Help develop the future of sales and trading</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                        <li>
                        <div class="small-12 columns  employers">
                                                            <a href="https://www.dropbox.com/jobs" target="_blank">
                                                                <div class="small-4 columns">
                                                                                                                    <img width="80" height="60" src="https://www.siliconrepublic.com/wp-content/uploads/2015/03/Dropbox-logo-Featured-Employers-80x60.png" alt="Life at Dropbox"/>
                                                                    </div>
                                <div class="small-8 columns">
                                    <p>Keeps files safe, synced and easy to share</p>
                                </div>
                            </a>
                        </div>
                    </li>
                                            <li>
                            <div class="small-12 columns  employers">
                                                                <a href="http://www.pwc.ie/careers-ie/experienced-professional-careers.html " target="_blank">
                                    
                                    <div class="small-4 columns">
                                                                                                                                <img src="https://www.siliconrepublic.com/wp-content/uploads/2017/01/PwC_fl_4cp.jpeg" alt="Life at PwC"/>
                                                                            </div>
                                    <div class="small-8 columns">
                                        <p>2016 Graduate Employer of the Year</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                                            <li>
                            <div class="small-12 columns  employers">
                                                                <a href="https://www2.deloitte.com/ie/en/careers/experienced-hires.html?icid=top_experienced-hires" target="_blank">
                                    
                                    <div class="small-4 columns">
                                                                                                                                <img src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/Deloitte.jpg" alt="Life at Deloitte"/>
                                                                            </div>
                                    <div class="small-8 columns">
                                        <p>A global network of support, leadership opportunities and diverse thinking</p>
                                    </div>
                                </a>
                            </div>
                        </li>
                    




                                    </ul>
                    </div></div>
                
                <div class="clear"></div>
            
            <div class="clearboxes2 machines large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/machines/brooklyn-microgrid-blockchain-energy-networks" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/brooklyn-microgrid-blockchain-energy-networks">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="New York neighbours power up blockchain-based Brooklyn Microgrid" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/lo3-energy-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/machines">Machines</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/machines/brooklyn-microgrid-blockchain-energy-networks" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/brooklyn-microgrid-blockchain-energy-networks"><h3>New York neighbours power up blockchain-based Brooklyn Microgrid</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->27 Sep 2017<!--googleon: all--></span><span class="icon_share">173 Shares</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 machines large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/machines/microsoft-wind-energy-kerry-ge" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/microsoft-wind-energy-kerry-ge">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Microsoft to power its data centres with wind energy from Kerry" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/wind_farm_microsoft_GE_shutterstock-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/machines">Machines</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/machines/microsoft-wind-energy-kerry-ge" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/microsoft-wind-energy-kerry-ge"><h3>Microsoft to power its data centres with wind energy from Kerry</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->9 Oct 2017<!--googleon: all--></span><span class="icon_share">589 Shares</span>                    </p>

                </div>
            </div>
            <div class=" clearboxes2 large-6 medium-6 columns" data-equalizer-watch="">    <div class="minheight">    <div class="newsletterwidget">        <h2 class="widget-title-visible" style="color: #fff !important;border: none !important;text-align: center;">SUBSCRIBE TO OUR E-ZINE</h2>        <ul>            <li>                <div>Sign up to receive weekly alerts bringing the best of Siliconrepublic.com straight to your inbox.</div>            </li>        </ul>        <!-- Begin MailChimp Signup Form -->        <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">        <div id="mc_embed_signup">            <form action="//siliconrepublic.us4.list-manage.com/subscribe/post?u=1d5d2b919215a8afcd67b3ee7&amp;id=c7ec65939c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>                <div id="mc_embed_signup_scroll">                    <div class="mc-field-group">                        <div class="large-12 columns">                        <input type="email" value="" name="EMAIL" placeholder="Enter email address" class="required email" id="mce-EMAIL">                        </div>                    </div>                    <div id="mce-responses" class="clear">                        <div class="response" id="mce-error-response" style="display:none"></div>                        <div class="response" id="mce-success-response" style="display:none"></div>                    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_1d5d2b919215a8afcd67b3ee7_563ad63bce" tabindex="-1" value=""></div>                    <div class="clear"></div>                        <div class="large-12 columns">                        <button>Submit Email</button>                            </div>                    <div class="clear"></div>                </div>            </form>        </div>        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>        <!--End mc_embed_signup-->    </div>    </div></div>            <div class="clearboxes2 machines large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/machines/bernal-institute-ul-renewable-energy" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/bernal-institute-ul-renewable-energy">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="How UL’s Bernal Institute is turning to nature to aid future energy woes" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Bernal-Institute-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/machines">Machines</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/machines/bernal-institute-ul-renewable-energy" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/bernal-institute-ul-renewable-energy"><h3>How UL’s Bernal Institute is turning to nature to aid future energy woes</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->19 Oct 2017<!--googleon: all--></span><span class="icon_share">93 Shares</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 machines large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/machines/oriel-wind-farm-parkwind" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/oriel-wind-farm-parkwind">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish-Belgian team to build Ireland’s first commercial offshore wind farm" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Parkwind-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/machines">Machines</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/machines/oriel-wind-farm-parkwind" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/machines/oriel-wind-farm-parkwind"><h3>Irish-Belgian team to build Ireland’s first commercial offshore wind farm</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 Oct 2017<!--googleon: all--></span><span class="icon_share">998 Shares</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/new-marei-directors-renewable-energy" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/new-marei-directors-renewable-energy">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="New directors at MaREI to help Ireland become renewable energy trailblazer" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/PV_091017_MAERI_6-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/new-marei-directors-renewable-energy" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/new-marei-directors-renewable-energy"><h3>New directors at MaREI to help Ireland become renewable energy trailblazer</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->9 Oct 2017<!--googleon: all--></span><span class="icon_share">635 Shares</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/scorpion-us-army-scengen-drones-uavs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/scorpion-us-army-scengen-drones-uavs"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Scorpion-US-army-70x70.jpg"
                            alt="Irish computer genius ‘Scorpion’ lands AI drone deal with US Army"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/scorpion-us-army-scengen-drones-uavs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/scorpion-us-army-scengen-drones-uavs">

                            <div class="title">Irish computer genius ‘Scorpion’ lands AI drone deal with US Army</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516293075"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Solar-panels-70x70.jpg"
                            alt="€140m partnership signed to bring 20 solar parks to Irish coasts"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks">

                            <div class="title">€140m partnership signed to bring 20 solar parks to Irish coasts</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516292239"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/apple-text-bomb-chaios" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/apple-text-bomb-chaios"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-17-1-70x70.jpg"
                            alt="New Apple ‘text bomb’ bug causes iPhones to crash"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/apple-text-bomb-chaios" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/apple-text-bomb-chaios">

                            <div class="title">New Apple ‘text bomb’ bug causes iPhones to crash</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516292238"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/food-safe-system-neil-bradley" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/food-safe-system-neil-bradley"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/Untitled-design-2-70x70.jpg"
                            alt="Food safety app is taking the heat out of the kitchen"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/food-safe-system-neil-bradley" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/food-safe-system-neil-bradley">

                            <div class="title">Food safety app is taking the heat out of the kitchen</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516289403"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/biopharma-ambition-poster-competition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/biopharma-ambition-poster-competition"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-16-1-70x70.jpg"
                            alt="BioPharma Ambition calls for creative scientific poster submissions"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/biopharma-ambition-poster-competition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/biopharma-ambition-poster-competition">

                            <div class="title">BioPharma Ambition calls for creative scientific poster submissions</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516288751"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/kingspan-invicara-digital-buildings" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/kingspan-invicara-digital-buildings"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Louise-Foody_Director-Digital-and-Brand2c-Kingspan-Group-70x70.jpg"
                            alt="Kingspan invests $10m in digital buildings player Invicara"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/kingspan-invicara-digital-buildings" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/kingspan-invicara-digital-buildings">

                            <div class="title">Kingspan invests $10m in digital buildings player Invicara</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516288479"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/vodafone-huawei-fans-fibre-virtualisation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/vodafone-huawei-fans-fibre-virtualisation"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/madalina-vodafone-ireland-70x70.jpg"
                            alt="Vodafone and Huawei claim virtualised fibre breakthrough"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/vodafone-huawei-fans-fibre-virtualisation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/vodafone-huawei-fans-fibre-virtualisation">

                            <div class="title">Vodafone and Huawei claim virtualised fibre breakthrough</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516286388"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/irish-tech-sectors-ai-blockchain-ar-agritech-health-techireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/irish-tech-sectors-ai-blockchain-ar-agritech-health-techireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/irish-tech-sectors-dublin-shutterstock-70x70.jpg"
                            alt="Which Irish tech sectors are absolutely killing it right now?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/irish-tech-sectors-ai-blockchain-ar-agritech-health-techireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/irish-tech-sectors-ai-blockchain-ar-agritech-health-techireland">

                            <div class="title">Which Irish tech sectors are absolutely killing it right now?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516282430"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/gecko-governance-cosimo-ventures-investment" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/gecko-governance-cosimo-ventures-investment"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Gecko_founders-70x70.jpg"
                            alt="Gecko Governance raises $1m seed investment to speed up expansion"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/gecko-governance-cosimo-ventures-investment" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/gecko-governance-cosimo-ventures-investment">

                            <div class="title">Gecko Governance raises $1m seed investment to speed up expansion</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516281610"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/ai-scientist-antimalarial-drug-toothpaste" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/ai-scientist-antimalarial-drug-toothpaste"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Toothpaste-70x70.jpg"
                            alt="AI scientist finds potential antimalarial drug in common toothpaste"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/ai-scientist-antimalarial-drug-toothpaste" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/ai-scientist-antimalarial-drug-toothpaste">

                            <div class="title">AI scientist finds potential antimalarial drug in common toothpaste</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516281375"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/women-stem-pew-research-tech-diversity" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/women-stem-pew-research-tech-diversity"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-60-70x70.jpg"
                            alt="Three-quarters of women in computer jobs have experienced workplace discrimination"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/women-stem-pew-research-tech-diversity" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/women-stem-pew-research-tech-diversity">

                            <div class="title">Three-quarters of women in computer jobs have experienced workplace discrimination</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516276426"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/ndrc-programme-sfi-enterprise-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ndrc-programme-sfi-enterprise-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/NDRC-Pre-Commercialisation_cohort-2018-2-70x70.jpg"
                            alt="Researchers kick off NDRC’s 2018 Pre-Commercialisation Programme"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/ndrc-programme-sfi-enterprise-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ndrc-programme-sfi-enterprise-ireland">

                            <div class="title">Researchers kick off NDRC’s 2018 Pre-Commercialisation Programme</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516276279"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/self-healing-concrete" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/self-healing-concrete"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Cracked-concrete-70x70.jpg"
                            alt="Scientists find ingenious solution to create self-healing concrete"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/self-healing-concrete" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/self-healing-concrete">

                            <div class="title">Scientists find ingenious solution to create self-healing concrete</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516274604"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/tech-sectors-ireland-women-founders-techireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/tech-sectors-ireland-women-founders-techireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/women-founders-shutterstock-70x70.jpg"
                            alt="Women founders still in minority across Ireland’s rising tech sectors"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/tech-sectors-ireland-women-founders-techireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/tech-sectors-ireland-women-founders-techireland">

                            <div class="title">Women founders still in minority across Ireland’s rising tech sectors</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516273819"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/iphone-battery-problems-update" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/iphone-battery-problems-update"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-15-1-70x70.jpg"
                            alt="Tim Cook says future iOS update will remedy battery performance issues"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/iphone-battery-problems-update" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/iphone-battery-problems-update">

                            <div class="title">Tim Cook says future iOS update will remedy battery performance issues</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516270927"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/climate-change-model-optimism" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/climate-change-model-optimism"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Iceberg-70x70.jpg"
                            alt="Worst-case predictions ruled out by new climate change model"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/climate-change-model-optimism" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/climate-change-model-optimism">

                            <div class="title">Worst-case predictions ruled out by new climate change model</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516270834"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/antibiotics-use-consequences" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/antibiotics-use-consequences"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Antibiotic-medication-70x70.jpg"
                            alt="Yes we must prescribe fewer antibiotics, but we’re ignoring the consequences"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/antibiotics-use-consequences" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/antibiotics-use-consequences">

                            <div class="title">Yes we must prescribe fewer antibiotics, but we’re ignoring the consequences</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516269628"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/warsaw-poland-startups-2018" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/warsaw-poland-startups-2018"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/warsaw-startups-shutterstock-70x70.jpg"
                            alt="14 wonderful start-ups from Warsaw to watch in 2018"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/warsaw-poland-startups-2018" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/warsaw-poland-startups-2018">

                            <div class="title">14 wonderful start-ups from Warsaw to watch in 2018</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516266937"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/leadership-skills-success-natalie-bagnall" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/leadership-skills-success-natalie-bagnall"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Natalie-Bagnall-on-leadership-skills-70x70.jpg"
                            alt="7 ways leadership skills will help you succeed this year"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/leadership-skills-success-natalie-bagnall" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/leadership-skills-success-natalie-bagnall">

                            <div class="title">7 ways leadership skills will help you succeed this year</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516265441"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/apple-tax-payment-us" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-tax-payment-us"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/apple_Campus_Cork-70x70.jpg"
                            alt="3 things you need to know about Apple’s $38bn US tax payment"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/apple-tax-payment-us" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-tax-payment-us">

                            <div class="title">3 things you need to know about Apple’s $38bn US tax payment</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516260915"><!--googleoff: all-->10 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/mobile-app-development-programming" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/mobile-app-development-programming"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-59-1-70x70.jpg"
                            alt="Here’s why you need to prioritise mobile app development this year"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/mobile-app-development-programming" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/mobile-app-development-programming">

                            <div class="title">Here’s why you need to prioritise mobile app development this year</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516204247"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/google-cloud-machine-learning" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/google-cloud-machine-learning"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-13-1-70x70.jpg"
                            alt="Google Cloud launches toolkit to make AI easier for businesses to use"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/google-cloud-machine-learning" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/google-cloud-machine-learning">

                            <div class="title">Google Cloud launches toolkit to make AI easier for businesses to use</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516203954"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/organs-mass-produced-engineering" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/organs-mass-produced-engineering"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Petri-dishes-70x70.jpg"
                            alt="We’re one step closer to mass-produced organs on chips"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/organs-mass-produced-engineering" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/organs-mass-produced-engineering">

                            <div class="title">We’re one step closer to mass-produced organs on chips</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516195635"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/oneplus-website-credit-card-fraud" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/oneplus-website-credit-card-fraud"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Untitled-design-12-1-70x70.jpg"
                            alt="OnePlus pauses credit card payments after fraud complaints"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/oneplus-website-credit-card-fraud" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/oneplus-website-credit-card-fraud">

                            <div class="title">OnePlus pauses credit card payments after fraud complaints</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1516193600"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Discovery</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks" data-slug="solar-isif-capital-stage-parks" data-post-id="729639" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="discovery,innovation,machines,earth-science" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/machines/solar-isif-capital-stage-parks" data-slug="solar-isif-capital-stage-parks" data-post-id="729639" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="discovery,innovation,machines,earth-science" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2018 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20171206"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieDuration = 14; 
  var cookieName = 'complianceCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
      	if(checkCookie(window.cookieName) != window.cookieValue){
  		createDiv(true); 
  		window.setTimeout(function() {
      		$('#cookie-law').fadeOut();
  		}, 15000);
  	}
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <a class="close-cookie-banner" href="javascript:void(0);" onclick="jQuery(this).parent().parent().hide();"><span>Close</span></a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"b1c9543530","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0NaWAVfBg==","queueTime":0,"applicationTime":3263,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
