<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20200917"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '909248';
                                dfp_targets.category = 'enterprise';
                                dfp_targets.tag = ['eu','europe','european-commission','privacy','surveillance'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EU registers citizens’ initiative seeking ban on mass surveillance technology</title>
	<meta name="description" content="The civil society will have one year to raise support for a proposed ban on public use of surveillance technologies such as facial recognition" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EU registers citizens’ initiative seeking ban on mass surveillance technology" />
	<meta property="og:description" content="The civil society will have one year to raise support for a proposed ban on public use of surveillance technologies such as facial recognition" />
	<meta property="og:url" content="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2021-01-07T14:16:50+00:00" />
	<meta property="article:modified_time" content="2021-01-07T17:09:35+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_346105770.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CriticalRedPen" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_346105770.jpeg","width":800,"height":600,"caption":"People walking down a busy high street. Their faces are blurred but overlaid with coloured frames, signifying facial recognition technology."},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition#webpage","url":"https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition","name":"EU registers citizens\u2019 initiative seeking ban on mass surveillance technology","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition#primaryimage"},"datePublished":"2021-01-07T14:16:50+00:00","dateModified":"2021-01-07T17:09:35+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/6335ea59276caab10b1751a03bc6accc"},"description":"The civil society will have one year to raise support for a proposed ban on public use of surveillance technologies such as facial recognition","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/6335ea59276caab10b1751a03bc6accc","name":"Elaine Burke","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a67a23a141c811e6eb39483c42608c2c?s=96&d=mm&r=g","caption":"Elaine Burke"},"description":"Elaine Burke is editor of Siliconrepublic.com having served a few years as managing editor up to 2019. She joined in 2011 as a journalist covering gadgets, new media and tech jobs news. She comes from a background in publishing and is known for being particularly pernickety when it comes to spelling and grammar \u2013 earning her the nickname, Critical Red Pen.","sameAs":["https://www.linkedin.com/in/elaineburkeirl/","https://twitter.com/CriticalRedPen"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=909248' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Feci-europe-ban-biometric-mass-surveillance-facial-recognition" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fenterprise%2Feci-europe-ban-biometric-mass-surveillance-facial-recognition&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Elaine Burke" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'EU,Europe,European Commission,privacy,surveillance');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="enterprise supertag eci-europe-ban-biometric-mass-surveillance-facial-recognition">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->    <div class="headermain sticky nocontent" role="navigation">
        <div class="row headernav">
            <div class="medium-1 small-1 columns hide-for-large-up">
            <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
            </div>
            <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
                <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
            </div>
            <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
                <div class="header-social-holder right">
                    <div class="social-holder-round twitter ">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin ">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
            <div class="small-10 small-offset-2 mobile-post-social-holder hide">
                <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
                    <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
                    <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                    <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
                    <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
                </div>
            </div>
            <div class="large-9 medium-1 small-2 columns show-for-large-up">
                <div id="desktop-nav" class="table show-for-large-up">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                        <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>                    </ul>
                    <div class="header-social-holder right">
                        <div class="social-holder-round twitter ">
                            <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="social-holder-round linkedin ">
                            <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                        </div>
                        <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                        </div>
                        <div class="social-holder-round email ">
                            <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                        </div>
                        <div class="search-icon-container right">
                            <a href="#"><i class="fa fa-search largesearchico"></i></a>
                        </div>
                    </div>
                </div>
                <div id="social-scroll" class="show-for-large-up table hide">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                    </ul>
                    <div class="social-horizontal-container right nav-post-social">
                        <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                        <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                        <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                        <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="sub-menu">
                    <div id="sub-menu-business">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/business">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelbusiness_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/companies/trump-twitter-facebook-ban">
                                                                                            <img alt="Trump temporarily locked out of several social media platforms" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/capitol-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Trump temporarily locked out of several social media platforms</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/companies/ida-ireland-fdi-strategy-2020-2021">
                                                                                            <img alt="FDI in Ireland weathered the storm of the pandemic" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_331667372-207x155.jpeg" width="207" height="155" />
                                                                                            <p>FDI in Ireland weathered the storm of the pandemic</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/companies/hootsuite-sparkcentral-acquisition-social-media-customer-service">
                                                                                            <img alt="Hootsuite acquires Sparkcentral to boost social media customer service" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_288465703_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Hootsuite acquires Sparkcentral to boost social media customer service</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/companies/sysnet-funding-acquisitions">
                                                                                            <img alt="Sysnet raises $65m in debt funding and clinches another acquisition" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_188715874-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Sysnet raises $65m in debt funding and clinches another acquisition</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/companies/digital-design-gareth-dunlop">
                                                                                            <img alt="In the digital world, bad design can look an awful lot like good design" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_82773843-207x155.jpeg" width="207" height="155" />
                                                                                            <p>In the digital world, bad design can look an awful lot like good design</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/companies/presidio-arkphire-acquisition">
                                                                                            <img alt="Presidio has acquired Irish company Arkphire" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/Arkphire-207x155.jpg" width="207" height="155" />
                                                                                            <p>Presidio has acquired Irish company Arkphire</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition">
                                                                                            <img alt="EU registers citizens’ initiative seeking ban on mass surveillance technology" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_346105770-207x155.jpeg" width="207" height="155" />
                                                                                            <p>EU registers citizens’ initiative seeking ban on mass surveillance technology</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/enterprise/security-tips-cios-data-protection">
                                                                                            <img alt="10 security tips for businesses from some of the world’s top CIOs" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/security-207x155.jpeg" width="207" height="155" />
                                                                                            <p>10 security tips for businesses from some of the world’s top CIOs</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/enterprise/new-eu-cybersecurity-strategy">
                                                                                            <img alt="Explained: The EU’s new cybersecurity strategy" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_216748093-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Explained: The EU’s new cybersecurity strategy</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/enterprise/devops-hybrid-cloud-red-hat">
                                                                                            <img alt="How a DevOps culture can make the hybrid cloud work" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/devops-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How a DevOps culture can make the hybrid cloud work</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/enterprise/slack-larkin-ryder-cio-security">
                                                                                            <img alt="How Slack stays secure in the new world of remote working" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Larkin-Headshot-Frontiers-207x155.jpg" width="207" height="155" />
                                                                                            <p>How Slack stays secure in the new world of remote working</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/enterprise/cybersecurity-trends-bt-donal-munnelly">
                                                                                            <img alt="How will the cybersecurity landscape change in 2021?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/donal-munnelly-207x155.jpg" width="207" height="155" />
                                                                                            <p>How will the cybersecurity landscape change in 2021?</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/comms/evros-eir-ict-merger">
                                                                                            <img alt="Eir snaps up Irish IT services firm Evros in €80m deal" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/eirBusinessEvros03-207x155.jpg" width="207" height="155" />
                                                                                            <p>Eir snaps up Irish IT services firm Evros in €80m deal</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/comms/telcom-esb-telecoms-gigabit-fibre">
                                                                                            <img alt="Thousands of Irish businesses could soon have gigabit fibre speeds" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/LT_SylC_ST_H-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thousands of Irish businesses could soon have gigabit fibre speeds</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/comms/magnet-networks-md-john-delves">
                                                                                            <img alt="Magnet attracts former Digicel CEO to managing director role" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Magnet-Networks-John-Delves-207x155.jpg" width="207" height="155" />
                                                                                            <p>Magnet attracts former Digicel CEO to managing director role</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/comms/three-ireland-5g-broadband-rival-fixed-line">
                                                                                            <img alt="Three Ireland launches 5G broadband to rival fixed-line offerings" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_326516825-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Three Ireland launches 5G broadband to rival fixed-line offerings</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/comms/speed-fibre-group-magnet-networks">
                                                                                            <img alt="Speed Fibre Group closes acquisition of Magnet Networks" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Peter_McCarthy_and_Ken_Peterson_Jr_2-207x155.jpg" width="207" height="155" />
                                                                                            <p>Speed Fibre Group closes acquisition of Magnet Networks</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/comms/huawei-ireland-widespread-5g-2025">
                                                                                            <img alt="Huawei claims 80pc of Irish consumers want widespread 5G by 2025" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_270743126-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Huawei claims 80pc of Irish consumers want widespread 5G by 2025</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments">
                                                                                            <img alt="EU makes equity investments in 42 innovative start-ups" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_325801143-207x155.jpeg" width="207" height="155" />
                                                                                            <p>EU makes equity investments in 42 innovative start-ups</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/start-ups/houseof-online-retail-lighting-interiors">
                                                                                            <img alt="HouseOf: A forward-thinking start-up lighting up online retail" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Founders_2_-207x155.jpg" width="207" height="155" />
                                                                                            <p>HouseOf: A forward-thinking start-up lighting up online retail</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/start-ups/kinetic-labs-waterford-ideam-manufacturing-limerick-enterprise-ireland">
                                                                                            <img alt="Enterprise Ireland backs regional centres for life sciences and industry 4.0" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/LIT_IDEAM_Cluster_007-207x155.jpg" width="207" height="155" />
                                                                                            <p>Enterprise Ireland backs regional centres for life sciences and industry 4.0</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/start-ups/bodle-future-fund-displays-tech">
                                                                                            <img alt="Oxford spin-out Bodle secures Series A funding extension" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Pei-and-Harish-under-Bodlean-207x155.png" width="207" height="155" />
                                                                                            <p>Oxford spin-out Bodle secures Series A funding extension</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/start-ups/opinionx-qualitative-market-research-online-surveys">
                                                                                            <img alt="OpinionX: A new market research tool to find valuable opinions" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/OpinionX-207x155.jpg" width="207" height="155" />
                                                                                            <p>OpinionX: A new market research tool to find valuable opinions</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/start-ups/fyma-estonia-ai-cameras-data">
                                                                                            <img alt="Estonian start-up transforming CCTV cameras raises $1.8m" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/camera-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Estonian start-up transforming CCTV cameras raises $1.8m</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                                                            <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                                                            <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                                                            <p>Moral licensing in the world of design</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                                                            <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                                                            <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                                                            <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                                                            <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                                                            <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                                                            <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                                                            <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Dave, technology and the power of people</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-discovery">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/discovery">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/innovation/btyste-tiktok-mobile-behaviour">
                                                                                            <img alt="Student scientists examine the impacts of TikTok at BTYSTE" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/BTYSTE2-207x155.jpg" width="207" height="155" />
                                                                                            <p>Student scientists examine the impacts of TikTok at BTYSTE</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/innovation/europe-researchers-grants">
                                                                                            <img alt="55 researchers each awarded €150,000 ERC grants" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/researchers-207x155.jpeg" width="207" height="155" />
                                                                                            <p>55 researchers each awarded €150,000 ERC grants</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/innovation/young-scientist-2021-sustainability-environment">
                                                                                            <img alt="Sustainable fashion and vertical farming: Young Scientists go green" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/BTYSTELaunch20-207x155.jpg" width="207" height="155" />
                                                                                            <p>Sustainable fashion and vertical farming: Young Scientists go green</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/innovation/covid-19-btyste-science-students">
                                                                                            <img alt="Teens tackle Covid-19 issues at the virtual BTYSTE 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/BTYSTELaunch23-207x155.jpg" width="207" height="155" />
                                                                                            <p>Teens tackle Covid-19 issues at the virtual BTYSTE 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/innovation/space-missions-2021-artemis-moon-mars-james-webb">
                                                                                            <img alt="6 spectacular space missions to look forward to in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_376579248-207x155.jpeg" width="207" height="155" />
                                                                                            <p>6 spectacular space missions to look forward to in 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/innovation/covid-vaccine-supply-chain-cold-storage">
                                                                                            <img alt="Covid-19 vaccines and the issue of cold supply chains" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_329846243-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Covid-19 vaccines and the issue of cold supply chains</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/machines/bob-kerwin-silicon-gate-technology-intel-computing-history">
                                                                                            <img alt="Bob Kerwin: The tech engineering pioneer with Irish roots" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Bob-Kerwin-image1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Bob Kerwin: The tech engineering pioneer with Irish roots</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/machines/drone-eu-regulations">
                                                                                            <img alt="Getting a drone for Christmas? Here’s what you need to know" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/drone-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Getting a drone for Christmas? Here’s what you need to know</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/machines/windfarms-ireland-statkraft-greencoat">
                                                                                            <img alt="Ireland chosen for two new windfarms worth €123m" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_343409142-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Ireland chosen for two new windfarms worth €123m</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/machines/quantum-computing-fermilab">
                                                                                            <img alt="Researchers achieve long-distance quantum teleportation" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/quantum-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Researchers achieve long-distance quantum teleportation</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/machines/ai-2021-trends-forrester">
                                                                                            <img alt="3 reasons why 2021 will be AI’s time to shine" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Three-207x155.jpeg" width="207" height="155" />
                                                                                            <p>3 reasons why 2021 will be AI’s time to shine</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/machines/china-quantum-computer-advantage-google">
                                                                                            <img alt="Chinese quantum computer may be the most powerful ever seen" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_305847683-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Chinese quantum computer may be the most powerful ever seen</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                                                            <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                                                            <p>How many people could live on Earth?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                                                            <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                                                            <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                                                            <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                                                            <p>WeForest doubles crowdfunding target to empower Indian village</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                                                            <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                                                            <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                                                            <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                                                            <p>Gold and platinum discovered in south-east Irish streams</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                                                            <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                                                            <p>The bees are still in trouble, so we are too</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                                                            <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                                                            <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                                                            <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                                                            <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                                                            <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                                                            <p>Vogue 25 celebrates science, social media and activism</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                                                            <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>With dreams of making it into space, this girl is a real inspiration</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                                                            <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                                                            <p>Girls4Tech and STEM for all at Coolest Projects</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                                                            <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                                                            <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-careers">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/jobs">JOBS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/careers">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelcareers_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/advice/confidence-boost-employee-how-to">
                                                                                            <img alt="3 ways to boost an employee’s confidence" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_375997517-207x155.jpeg" width="207" height="155" />
                                                                                            <p>3 ways to boost an employee’s confidence</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/advice/tips-help-switch-off-holiday-season">
                                                                                            <img alt="Tips to help you switch off this holiday season" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_1226816-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Tips to help you switch off this holiday season</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/advice/hr-teams-in-2021-linda-hayes">
                                                                                            <img alt="HR in 2021: ‘Don’t be afraid to say you haven’t figured it out yet’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_192922101-207x155.jpeg" width="207" height="155" />
                                                                                            <p>HR in 2021: ‘Don’t be afraid to say you haven’t figured it out yet’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/advice/how-we-will-work-in-2021-roundup">
                                                                                            <img alt="Here’s how we’ll (probably) work in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_384752632-1-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Here’s how we’ll (probably) work in 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/advice/companies-csr-giving-back-2021">
                                                                                            <img alt="8 companies share how they’re giving back to local communities" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_241756989-207x155.jpeg" width="207" height="155" />
                                                                                            <p>8 companies share how they’re giving back to local communities</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/netsecops-security-networks-trends-2021">
                                                                                            <img alt="NetSecOps: The future for network and security workers?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/ak-207x155.jpg" width="207" height="155" />
                                                                                            <p>NetSecOps: The future for network and security workers?</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/people/anie-akpe-african-women-in-tech">
                                                                                            <img alt="African Women In Tech founder gives her top career advice" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/Anie-2-207x155.jpg" width="207" height="155" />
                                                                                            <p>African Women In Tech founder gives her top career advice</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/hr-business-partner-catie-pitts">
                                                                                            <img alt="‘Navigating HR issues is more of an art than a science’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/cp-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘Navigating HR issues is more of an art than a science’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/people/development-lead-genuity-science">
                                                                                            <img alt="How this Icelandic software developer is leading her team remotely" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/hrh-207x155.jpg" width="207" height="155" />
                                                                                            <p>How this Icelandic software developer is leading her team remotely</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/people/hr-covid-sarah-mcdonough-willis-towers-watson">
                                                                                            <img alt="‘Many changes brought on by Covid-19 will become new ways of working’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/SarahMcDonough-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘Many changes brought on by Covid-19 will become new ways of working’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/people/genuity-science-irene-blat-genomics-future-healthcare">
                                                                                            <img alt="The role of a data-analytics director in genomic discovery" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/ICB_Headshot_2019_pp-207x155.jpg" width="207" height="155" />
                                                                                            <p>The role of a data-analytics director in genomic discovery</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/people/stem-influencers-science-week-2020">
                                                                                            <img alt="Bright sparks of STEM: 19 influencers you need to know about" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_241202617-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Bright sparks of STEM: 19 influencers you need to know about</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                                                            <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 top international companies hiring in data right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                                                            <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                                                            <p>How do companies ensure diversity in their workforce?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                                                            <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 companies hiring in fintech right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                                                            <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 US companies hiring in Ireland right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                                                            <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 of the coolest science jobs in the world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                                                            <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/genesys-galway-software-jobs-remote-roles">
                                                                                            <img alt="100 software jobs announced at Genesys in Galway" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_27917022-207x155.jpeg" width="207" height="155" />
                                                                                            <p>100 software jobs announced at Genesys in Galway</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/jobs/logitech-cork-engineering-design">
                                                                                            <img alt="Logitech announces 50 jobs at Cork facility" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/logitech-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Logitech announces 50 jobs at Cork facility</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/viotas-announces-60-new-roles-limerick">
                                                                                            <img alt="Limerick in line for jobs boost as Viotas announces 60 new roles" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_227972145-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Limerick in line for jobs boost as Viotas announces 60 new roles</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/smarttech247-cybersecurity-graduate-programme-cork">
                                                                                            <img alt="Applications open for new infosec graduate programme in Cork" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_179843196-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Applications open for new infosec graduate programme in Cork</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/green-rebel-marine-further-jobs-cork-aircraft">
                                                                                            <img alt="Green Rebel Marine announces further jobs for Cork" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/aircraft-207x155.jpg" width="207" height="155" />
                                                                                            <p>Green Rebel Marine announces further jobs for Cork</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/jobs/evercam-remote-hiring-smart-tech-fund-dublin-bic">
                                                                                            <img alt="Evercam seeking 50 new remote hires following Smart Tech Fund backing" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_92939777-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Evercam seeking 50 new remote hires following Smart Tech Fund backing</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/careers/stem-careers-bt-young-scientist">
                                                                                            <img alt="Simon Harris: ‘We have a lot of doors to open to make it clear that STEM is for everyone’" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/D24442-0783-207x155.jpg" width="207" height="155" />
                                                                                            <p>Simon Harris: ‘We have a lot of doors to open to make it clear that STEM is for everyone’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/careers/shopify-ireland-recruitment-john-riordan">
                                                                                            <img alt="Shopify to hire engineers in Ireland in new-year recruitment drive" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/shopify_adobestock-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Shopify to hire engineers in Ireland in new-year recruitment drive</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/careers/career-goals-new-job-2021">
                                                                                            <img alt="3 things to consider for your career in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/career-change-207x155.jpeg" width="207" height="155" />
                                                                                            <p>3 things to consider for your career in 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/careers/hr-trends-2021-nikolaos-lygkonis">
                                                                                            <img alt="5 HR trends to look out for in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/red-door-five-207x155.jpeg" width="207" height="155" />
                                                                                            <p>5 HR trends to look out for in 2021</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/careers/right-to-disconnect-ireland-varadkar-wrc">
                                                                                            <img alt="Right to disconnect: New code to help Irish workers ‘strike a better balance’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_143782137-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Right to disconnect: New code to help Irish workers ‘strike a better balance’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/careers/skills-for-2021-hard-soft-zety">
                                                                                            <img alt="Hard and soft skills to place your bets on in 2021" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_392715877-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Hard and soft skills to place your bets on in 2021</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-video">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelvideo_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/video/btyste-2020-winners-mari-cahalane">
                                                                                            <img alt="BTYSTE 2020 winners give tips for future participants" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/Screenshot_2020-11-12_at_11.30.40-207x155.png" width="207" height="155" />
                                                                                            <p>BTYSTE 2020 winners give tips for future participants</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/video/cian-o-maidin-nearform">
                                                                                            <img alt="The origins of contact-tracing pioneers NearForm" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/CianScreenShot-207x155.png" width="207" height="155" />
                                                                                            <p>The origins of contact-tracing pioneers NearForm</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/video/swoop-andrea-reynolds-digital-finance">
                                                                                            <img alt="How Swoop is creating a ‘virtual CFO’ for small businesses" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AndreaScreenShot-207x155.png" width="207" height="155" />
                                                                                            <p>How Swoop is creating a ‘virtual CFO’ for small businesses</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/video/brittany-kaiser-data-literacy-future-human">
                                                                                            <img alt="Lack of transparency around data practices is ‘the tip of the iceberg’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/BrittanyKaiser-1-207x155.png" width="207" height="155" />
                                                                                            <p>Lack of transparency around data practices is ‘the tip of the iceberg’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/video/felix-lajeunesse-what-its-like-to-film-vr-on-the-iss">
                                                                                            <img alt="Félix Lajeunesse: What it’s like to film VR on the ISS" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_356861674-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Félix Lajeunesse: What it’s like to film VR on the ISS</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/video/ai-adapt-research-soapbox-labs-edgetier-future-human">
                                                                                            <img alt="What’s next for assistive AI?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/ADAPTScreen-207x155.png" width="207" height="155" />
                                                                                            <p>What’s next for assistive AI?</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-more">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelmore_1">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_2">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_3">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_4">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_5">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                </div>
                </div>
            </div>
                </div>

    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 909248},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/enterprise">ENTERPRISE</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">EU registers citizens’ initiative seeking ban on mass surveillance technology</h1>
            
                                    <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/eburke">by Elaine Burke</a>
                    </p>



                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1610029010"><!--googleoff: all-->3 hours ago<!--googleon: all--></span><span class="icon_view">41 Views</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_346105770-718x523.jpeg" class="alignleft wp-post-image" alt="People walking down a busy high street. Their faces are blurred but overlaid with coloured frames, signifying facial recognition technology." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (8.0.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/sharer.php?u=https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition" ><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition&amp;text=EU%20registers%20citizens%E2%80%99%20initiative%20seeking%20ban%20on%20mass%20surveillance%20technology%20"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Twitter" data-value="https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Linkedin" data-value="https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition&amp;title=EU registers citizens’ initiative seeking ban on mass surveillance technology"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Reddit" data-value="https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=EU%20registers%20citizens’%20initiative%20seeking%20ban%20on%20mass%20surveillance%20technology&#038;body=%20https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">Image: © Leszek/Stock.adobe.com</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (8.0.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/sharer.php?u=https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition" ><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition&amp;text=EU%20registers%20citizens%E2%80%99%20initiative%20seeking%20ban%20on%20mass%20surveillance%20technology%20"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Twitter" data-value="https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Linkedin" data-value="https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition&amp;title=EU registers citizens’ initiative seeking ban on mass surveillance technology"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Reddit" data-value="https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=EU%20registers%20citizens’%20initiative%20seeking%20ban%20on%20mass%20surveillance%20technology&#038;body=%20https://siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>A citizens’ initiative will have one year to raise support for a proposal to ban widespread public use of technologies such as facial recognition.</p>

<p>A European Citizens’ Initiative (ECI) entitled ‘<a href="https://europa.eu/citizens-initiative/initiatives/details/2021/000001_en" target="_blank" rel="noopener noreferrer">Civil society initiative for a ban on biometric mass surveillance practices</a>’ has been officially registered by the European Commission.</p>
<p>Operating as the <a href="https://reclaimyourface.eu/" target="_blank" rel="noopener noreferrer">Reclaim Your Face</a> campaign, this group demands transparency in how facial recognition tools are being used by authorities and companies across Europe.</p>
<p>Reclaim Your Face is supported by the European Digital Rights (EDRi) association, which <a href="https://edri.org/our-work/civil-society-challenges-eu-plans-to-expand-biometric-mass-surveillance/" target="_blank" rel="noopener noreferrer">challenged</a> plans for public biometric surveillance included in the Security Union package presented by the European Commission in December.</p>
<p>“A worrying example is the plan in the Counter Terrorism Agenda to deploy face recognition technologies in public spaces to identify ‘potential threats’,” said the EDRi in a statement.</p>
<p>“Although the commission announces that the use of these technologies will happen in what it describes as a ‘well-defined, targeted and proportioned manner’, the wording in the agenda clearly suggests that the goal is to introduce wide use of face recognition in public spaces, which will amount to unacceptable biometric mass surveillance.”</p>
<p>The organisers of the initiative to ban biometric mass surveillance are calling for the European Commission to propose legal measures that will end indiscriminate and arbitrarily targeted uses of biometric data in ways that can lead to mass surveillance or any undue interference with fundamental rights.</p>
<h2><strong>What is an ECI?</strong></h2>
<a href="https://siliconrepublic.tipjar.ie/" target="_blank" class="analytics" data-category="TIpJar Article Promo" data-label="white" data-value="909248"><img src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL1NSLVRpcEphci13aGl0ZS12ZXJzaW9uLTEyMDB4MjIyLnBuZ1wiLFwid2lkdGhcIjo1ODYsXCJoZWlnaHRcIjoxMDgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJiNjg5YjM4MWU2MmExYWVlOTY1OTczOGE1MDkwYjNmZThmNDJkYjEifQ==/sr-tipjar-white-version-1200x222.png" alt="Support Silicon Republic" class="tipjar-promo"></a><br><p>The ECI was introduced with the Lisbon Treaty and officially launched in April 2012.</p>
<p>Its purpose is to give citizens of the EU the ability to propose legal acts for the European Commission to consider. Registered initiatives must first gather enough support for their cause before the commission will consider it.</p>
<p>In order to become a registered ECI, the proposed action must fall within the framework of the commission’s powers and it must not be deemed abusive, frivolous, vexatious or contrary to the values of the EU.</p>
<h2><strong>Next steps for the proposed ban</strong></h2>
<p>The initiative for a ban on biometric mass surveillance practices has met the necessary conditions to be legally admissible as an ECI, according to the European Commission.</p>
<p>Though it has been officially registered, the substance of the initiative’s proposal has not yet been analysed by the commission. But now that it is registered, the ECI’s organisers can begin collecting signatures of support. They will have one year to collect 1m statements of support from at least seven different EU member states, at which point the European Commission will have to respond.</p>
<p>The commission will not have to act on the request if the ECI meets this target, but it will have to explain its reasoning for any decision made.</p>
<p>Since the beginning of the ECI, 76 initiatives have been registered. The commission has refused 26 of these citizens’ requests.</p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/europe">Europe</a>, <a href="https://www.siliconrepublic.com/topics/european-commission">European Commission</a>, <a href="https://www.siliconrepublic.com/topics/privacy">privacy</a>, <a href="https://www.siliconrepublic.com/topics/eu">EU</a>, <a href="https://www.siliconrepublic.com/topics/surveillance">surveillance</a></p></div>
                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/eburke">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2VsYWluZS1oZWFkc2hvdC0xLmpwZ1wiLFwid2lkdGhcIjoxMDAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImE2Nzg4OTdjMTM2OWMyN2ZmODRhYmM4NTYzZWZmYmM2NjUxMTA1NGYifQ==/elaine-headshot-1.jpg" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2VsYWluZS1oZWFkc2hvdC0xLmpwZ1wiLFwid2lkdGhcIjoxMDAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImE2Nzg4OTdjMTM2OWMyN2ZmODRhYmM4NTYzZWZmYmM2NjUxMTA1NGYifQ==/elaine-headshot-1.jpg 2x" class="avatar avatar-100 photo" height="100" width="100">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Elaine Burke is the editor of Siliconrepublic.com                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                
                                                                                                                                                <li><a target="_blank" href="https://twitter.com/CriticalRedPen" class="twitter"></a></li>                                                <li><a target="_blank" href="https://www.linkedin.com/in/elaineburkeirl/" class="linkedin"></a></li>
                                            </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="EU makes equity investments in 42 innovative start-ups" src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_325801143-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments"><h3>EU makes equity investments in 42 innovative start-ups</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1610022269"><!--googleoff: all-->5 hours ago<!--googleon: all--></span><span class="icon_view">99 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/new-eu-cybersecurity-strategy" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/new-eu-cybersecurity-strategy">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Explained: The EU’s new cybersecurity strategy" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_216748093-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/new-eu-cybersecurity-strategy" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/enterprise/new-eu-cybersecurity-strategy"><h3>Explained: The EU’s new cybersecurity strategy</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->22 Dec 2020<!--googleon: all--></span><span class="icon_view">331 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/covid-19-vaccine-pfizer-europe" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/covid-19-vaccine-pfizer-europe">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="First Covid-19 vaccine for EU authorised by EMA" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/vaccine-news-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/covid-19-vaccine-pfizer-europe" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/covid-19-vaccine-pfizer-europe"><h3>First Covid-19 vaccine for EU authorised by EMA</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->21 Dec 2020<!--googleon: all--></span><span class="icon_view">118 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/european-digital-innovation-hubs-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/european-digital-innovation-hubs-ireland">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Search is on to find European Digital Innovation Hubs" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_203761934-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/european-digital-innovation-hubs-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/european-digital-innovation-hubs-ireland"><h3>Search is on to find European Digital Innovation Hubs</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->9 Dec 2020<!--googleon: all--></span><span class="icon_view">54 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 careers large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/careers/eu-resolution-right-to-disconnect-remote-working" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/eu-resolution-right-to-disconnect-remote-working">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="MEPs adopt resolution calling for right to disconnect from work" src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/AdobeStock_390798263-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/careers">Careers</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/careers/eu-resolution-right-to-disconnect-remote-working" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/eu-resolution-right-to-disconnect-remote-working"><h3>MEPs adopt resolution calling for right to disconnect from work</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->2 Dec 2020<!--googleon: all--></span><span class="icon_view">211 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/eu-curevac-covid-vaccine" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/eu-curevac-covid-vaccine">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="EU to buy up to 405m doses of CureVac vaccine" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/vaccine-eu-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/eu-curevac-covid-vaccine" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/eu-curevac-covid-vaccine"><h3>EU to buy up to 405m doses of CureVac vaccine</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->17 Nov 2020<!--googleon: all--></span><span class="icon_view">355 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/btyste-tiktok-mobile-behaviour" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/btyste-tiktok-mobile-behaviour"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/BTYSTE2-70x70.jpg"
                            alt="Student scientists examine the impacts of TikTok at BTYSTE"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/btyste-tiktok-mobile-behaviour" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/btyste-tiktok-mobile-behaviour">

                            <div class="title">Student scientists examine the impacts of TikTok at BTYSTE</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1610038460"><!--googleoff: all-->37 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_346105770-70x70.jpeg"
                            alt="EU registers citizens’ initiative seeking ban on mass surveillance technology"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition">

                            <div class="title">EU registers citizens’ initiative seeking ban on mass surveillance technology</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1610029010"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_325801143-70x70.jpeg"
                            alt="EU makes equity investments in 42 innovative start-ups"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/eic-fund-equity-investments">

                            <div class="title">EU makes equity investments in 42 innovative start-ups</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1610022269"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/europe-researchers-grants" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/europe-researchers-grants"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/researchers-70x70.jpeg"
                            alt="55 researchers each awarded €150,000 ERC grants"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/europe-researchers-grants" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/europe-researchers-grants">

                            <div class="title">55 researchers each awarded €150,000 ERC grants</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1610018289"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/young-scientist-2021-sustainability-environment" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/young-scientist-2021-sustainability-environment"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/BTYSTELaunch20-70x70.jpg"
                            alt="Sustainable fashion and vertical farming: Young Scientists go green"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/young-scientist-2021-sustainability-environment" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/young-scientist-2021-sustainability-environment">

                            <div class="title">Sustainable fashion and vertical farming: Young Scientists go green</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1610018145"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/trump-twitter-facebook-ban" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/trump-twitter-facebook-ban"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/capitol-70x70.jpeg"
                            alt="Trump temporarily locked out of several social media platforms"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/trump-twitter-facebook-ban" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/trump-twitter-facebook-ban">

                            <div class="title">Trump temporarily locked out of several social media platforms</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1610016832"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/stem-careers-bt-young-scientist" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/stem-careers-bt-young-scientist"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/D24442-0783-70x70.jpg"
                            alt="Simon Harris: ‘We have a lot of doors to open to make it clear that STEM is for everyone’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/stem-careers-bt-young-scientist" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/stem-careers-bt-young-scientist">

                            <div class="title">Simon Harris: ‘We have a lot of doors to open to make it clear that STEM is for everyone’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1610012140"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/anie-akpe-african-women-in-tech" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/anie-akpe-african-women-in-tech"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/Anie-2-70x70.jpg"
                            alt="African Women In Tech founder gives her top career advice"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/anie-akpe-african-women-in-tech" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/anie-akpe-african-women-in-tech">

                            <div class="title">African Women In Tech founder gives her top career advice</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1610002839"><!--googleoff: all-->10 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/ida-ireland-fdi-strategy-2020-2021" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/ida-ireland-fdi-strategy-2020-2021"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_331667372-70x70.jpeg"
                            alt="FDI in Ireland weathered the storm of the pandemic"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/ida-ireland-fdi-strategy-2020-2021" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/ida-ireland-fdi-strategy-2020-2021">

                            <div class="title">FDI in Ireland weathered the storm of the pandemic</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609953018"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/shopify-ireland-recruitment-john-riordan" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/shopify-ireland-recruitment-john-riordan"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/shopify_adobestock-70x70.jpeg"
                            alt="Shopify to hire engineers in Ireland in new-year recruitment drive"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/shopify-ireland-recruitment-john-riordan" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/shopify-ireland-recruitment-john-riordan">

                            <div class="title">Shopify to hire engineers in Ireland in new-year recruitment drive</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609949714"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/covid-19-btyste-science-students" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/covid-19-btyste-science-students"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/BTYSTELaunch23-70x70.jpg"
                            alt="Teens tackle Covid-19 issues at the virtual BTYSTE 2021"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/covid-19-btyste-science-students" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/covid-19-btyste-science-students">

                            <div class="title">Teens tackle Covid-19 issues at the virtual BTYSTE 2021</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609941864"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/hootsuite-sparkcentral-acquisition-social-media-customer-service" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/hootsuite-sparkcentral-acquisition-social-media-customer-service"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_288465703_Editorial_Use_Only-70x70.jpeg"
                            alt="Hootsuite acquires Sparkcentral to boost social media customer service"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/hootsuite-sparkcentral-acquisition-social-media-customer-service" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/hootsuite-sparkcentral-acquisition-social-media-customer-service">

                            <div class="title">Hootsuite acquires Sparkcentral to boost social media customer service</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609941654"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/hr-business-partner-catie-pitts" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/hr-business-partner-catie-pitts"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/cp-70x70.jpg"
                            alt="‘Navigating HR issues is more of an art than a science’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/hr-business-partner-catie-pitts" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/hr-business-partner-catie-pitts">

                            <div class="title">‘Navigating HR issues is more of an art than a science’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609933842"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/sysnet-funding-acquisitions" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/sysnet-funding-acquisitions"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_188715874-70x70.jpeg"
                            alt="Sysnet raises $65m in debt funding and clinches another acquisition"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/sysnet-funding-acquisitions" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/sysnet-funding-acquisitions">

                            <div class="title">Sysnet raises $65m in debt funding and clinches another acquisition</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609933040"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/evros-eir-ict-merger" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/evros-eir-ict-merger"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/eirBusinessEvros03-70x70.jpg"
                            alt="Eir snaps up Irish IT services firm Evros in €80m deal"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/evros-eir-ict-merger" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/evros-eir-ict-merger">

                            <div class="title">Eir snaps up Irish IT services firm Evros in €80m deal</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609924384"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/genesys-galway-software-jobs-remote-roles" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/genesys-galway-software-jobs-remote-roles"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_27917022-70x70.jpeg"
                            alt="100 software jobs announced at Genesys in Galway"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/genesys-galway-software-jobs-remote-roles" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/genesys-galway-software-jobs-remote-roles">

                            <div class="title">100 software jobs announced at Genesys in Galway</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609921814"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/space-missions-2021-artemis-moon-mars-james-webb" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/space-missions-2021-artemis-moon-mars-james-webb"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_376579248-70x70.jpeg"
                            alt="6 spectacular space missions to look forward to in 2021"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/space-missions-2021-artemis-moon-mars-james-webb" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/space-missions-2021-artemis-moon-mars-james-webb">

                            <div class="title">6 spectacular space missions to look forward to in 2021</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1609916422"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/digital-design-gareth-dunlop" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/digital-design-gareth-dunlop"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_82773843-70x70.jpeg"
                            alt="In the digital world, bad design can look an awful lot like good design"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/digital-design-gareth-dunlop" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/digital-design-gareth-dunlop">

                            <div class="title">In the digital world, bad design can look an awful lot like good design</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/presidio-arkphire-acquisition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/presidio-arkphire-acquisition"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/Arkphire-70x70.jpg"
                            alt="Presidio has acquired Irish company Arkphire"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/presidio-arkphire-acquisition" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/presidio-arkphire-acquisition">

                            <div class="title">Presidio has acquired Irish company Arkphire</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/covid-vaccine-supply-chain-cold-storage" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/covid-vaccine-supply-chain-cold-storage"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/AdobeStock_329846243-70x70.jpeg"
                            alt="Covid-19 vaccines and the issue of cold supply chains"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/covid-vaccine-supply-chain-cold-storage" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/covid-vaccine-supply-chain-cold-storage">

                            <div class="title">Covid-19 vaccines and the issue of cold supply chains</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/google-employees-workers-union" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/google-employees-workers-union"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/Google-logo-70x70.jpeg"
                            alt="Hundreds of Google employees form workers’ union"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/google-employees-workers-union" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/google-employees-workers-union">

                            <div class="title">Hundreds of Google employees form workers’ union</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/logitech-cork-engineering-design" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/logitech-cork-engineering-design"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/logitech-70x70.jpeg"
                            alt="Logitech announces 50 jobs at Cork facility"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/logitech-cork-engineering-design" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/logitech-cork-engineering-design">

                            <div class="title">Logitech announces 50 jobs at Cork facility</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/raluca-saceanu-smarttech247-cybersecurity" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/raluca-saceanu-smarttech247-cybersecurity"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/01/Raluca-Saceanu1-70x70.jpeg"
                            alt="Raluca Saceanu: ‘The threat landscape is evolving at a dangerous pace’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/raluca-saceanu-smarttech247-cybersecurity" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/raluca-saceanu-smarttech247-cybersecurity">

                            <div class="title">Raluca Saceanu: ‘The threat landscape is evolving at a dangerous pace’</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/future-human/btyste-2020-winners-steps-to-success" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/btyste-2020-winners-steps-to-success"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/12/BT-winners-70x70.png"
                            alt="BTYSTE 2020 winners reveal key steps to success in competition"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/future-human/btyste-2020-winners-steps-to-success" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/btyste-2020-winners-steps-to-success">

                            <div class="title">BTYSTE 2020 winners reveal key steps to success in competition</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Business</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition" data-slug="eci-europe-ban-biometric-mass-surveillance-facial-recognition" data-post-id="909248" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/enterprise/eci-europe-ban-biometric-mass-surveillance-facial-recognition" data-slug="eci-europe-ban-biometric-mass-surveillance-facial-recognition" data-post-id="909248" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="business,companies,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2021 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20200917"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"a0711d7f37","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

</body>
</html>
