<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20200917"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '900462';
                                dfp_targets.category = 'innovation';
                                dfp_targets.tag = ['dias','events','history','ireland','science-communication'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dark side of science and Celtic civilisation to feature in Halloween festival</title>
	<meta name="description" content="DIAS is holding its third Samhain agus Science festival, this time online, to explore the mysterious and spooky history of science." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dark side of science and Celtic civilisation to feature in Halloween festival" />
	<meta property="og:description" content="DIAS is holding its third Samhain agus Science festival, this time online, to explore the mysterious and spooky history of science." />
	<meta property="og:url" content="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2020-10-19T10:23:21+00:00" />
	<meta property="article:modified_time" content="2020-10-19T15:34:30+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_71134273.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@siliconrepublic" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_71134273.jpeg","width":800,"height":600,"caption":"Beakers and lab equipment shrouded in red light and darkness."},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween#webpage","url":"https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween","name":"Dark side of science and Celtic civilisation to feature in Halloween festival","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween#primaryimage"},"datePublished":"2020-10-19T10:23:21+00:00","dateModified":"2020-10-19T15:34:30+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/85823cb2b869ed5ff6baecde67da1349"},"description":"DIAS is holding its third Samhain agus Science festival, this time online, to explore the mysterious and spooky history of science.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/85823cb2b869ed5ff6baecde67da1349","name":"Colm Gorey","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/97bcc0d06df0dd3f0ce2170b062638e3?s=96&d=mm&r=g","caption":"Colm Gorey"},"description":"As an award-winning editor for Consumer Magazine of the Year 2013, Colm joined Siliconrepublic.com in January 2014 as a journalist covering AI, IoT, science and anything that will get us to Mars quicker. When not trying to get his hands on the latest gaming release, he can be found lost in a sea of Wikipedia articles on obscure historic battles and countries that don't exist anymore or watching classic Simpsons episodes far too many times to count."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=900462' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdias-samhain-agus-science-2020-halloween" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fdias-samhain-agus-science-2020-halloween&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Colm Gorey" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'DIAS,events,history,Ireland,science communication');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="innovation supertag dias-samhain-agus-science-2020-halloween">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->    <div class="headermain sticky nocontent" role="navigation">
        <div class="row headernav">
            <div class="medium-1 small-1 columns hide-for-large-up">
            <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
            </div>
            <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
                <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
            </div>
            <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
                <div class="header-social-holder right">
                    <div class="social-holder-round twitter ">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin ">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
            <div class="small-10 small-offset-2 mobile-post-social-holder hide">
                <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
                    <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
                    <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                    <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
                    <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
                </div>
            </div>
            <div class="large-9 medium-1 small-2 columns show-for-large-up">
                <div id="desktop-nav" class="table show-for-large-up">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                        <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>                    </ul>
                    <div class="header-social-holder right">
                        <div class="social-holder-round twitter ">
                            <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="social-holder-round linkedin ">
                            <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                        </div>
                        <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                        </div>
                        <div class="social-holder-round email ">
                            <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                        </div>
                        <div class="search-icon-container right">
                            <a href="#"><i class="fa fa-search largesearchico"></i></a>
                        </div>
                    </div>
                </div>
                <div id="social-scroll" class="show-for-large-up table hide">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                    </ul>
                    <div class="social-horizontal-container right nav-post-social">
                        <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                        <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                        <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                        <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="sub-menu">
                    <div id="sub-menu-business">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/business">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelbusiness_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/companies/intel-nand-business-sale-sk-hynix">
                                                                                            <img alt="Intel to sell Nand memory business to SK Hynix for $9bn" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/intel-207x155.png" width="207" height="155" />
                                                                                            <p>Intel to sell Nand memory business to SK Hynix for $9bn</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/companies/ibm-earnings-q3-2020-hybrid-cloud-strategy">
                                                                                            <img alt="IBM’s faith in cloud underscored by Q3 performance" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_299638543_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>IBM’s faith in cloud underscored by Q3 performance</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/companies/plannet21-acquires-ecom-tallaght-it-managed-services">
                                                                                            <img alt="PlanNet21 acquires eCom as it aims for €100m revenue" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/p21-207x155.png" width="207" height="155" />
                                                                                            <p>PlanNet21 acquires eCom as it aims for €100m revenue</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/companies/instagram-dpc-investigation-children-privacy">
                                                                                            <img alt="Instagram being investigated by DPC over concerns for children’s privacy" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_286299956_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Instagram being investigated by DPC over concerns for children’s privacy</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/companies/google-search-song-by-humming-singing">
                                                                                            <img alt="Google now lets you search for songs by humming the tune" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/music-207x155.png" width="207" height="155" />
                                                                                            <p>Google now lets you search for songs by humming the tune</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/companies/icon-group-esa-climate-early-warning-system">
                                                                                            <img alt="Irish firm wins ESA contract for environmental early-warning system" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_233144763-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Irish firm wins ESA contract for environmental early-warning system</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/enterprise/irish-covid-tracker-app-interlinked-germany-italy">
                                                                                            <img alt="Irish Covid Tracker app now linked with apps from Germany and Italy" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Cov3-207x155.png" width="207" height="155" />
                                                                                            <p>Irish Covid Tracker app now linked with apps from Germany and Italy</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/enterprise/aoife-sexton-truata-data-analytics-privacy">
                                                                                            <img alt="Leveraging data analytics in a privacy-conscious world" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/Aoife-Sexton-Truata-207x155.jpg" width="207" height="155" />
                                                                                            <p>Leveraging data analytics in a privacy-conscious world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/enterprise/homomorphic-encryption-big-data">
                                                                                            <img alt="Could homomorphic encryption be the solution to big data’s problem?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/lock-and-key-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Could homomorphic encryption be the solution to big data’s problem?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/enterprise/nearform-contact-tracing-app-jersey">
                                                                                            <img alt="NearForm launches contact-tracing app on island of Jersey" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_264000906-207x155.jpeg" width="207" height="155" />
                                                                                            <p>NearForm launches contact-tracing app on island of Jersey</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/enterprise/breakthrough-listen-exotica-data-science">
                                                                                            <img alt="How data science on a cosmic scale is being used to search for ET" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_33668375-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How data science on a cosmic scale is being used to search for ET</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/enterprise/huawei-ireland-cybersecurity">
                                                                                            <img alt="Cyberattackers ‘won’t go easy’ just because firms are in a state of flux" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Neil-207x155.jpg" width="207" height="155" />
                                                                                            <p>Cyberattackers ‘won’t go easy’ just because firms are in a state of flux</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/comms/nokia-bell-labs-nasa-first-cellular-network-moon">
                                                                                            <img alt="Nokia and NASA to build moon’s first cellular network" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_235236801-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Nokia and NASA to build moon’s first cellular network</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/comms/valentia-island-lecture-ann-odea-david-mccourt-kerry">
                                                                                            <img alt="Ann O’Dea and David McCourt to speak at the 2020 Valentia Lecture" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Valentia_Island_shutterstock_552077758-718x523-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Ann O’Dea and David McCourt to speak at the 2020 Valentia Lecture</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/comms/national-broadband-plan-ireland-milestone-bcps">
                                                                                            <img alt="Government marks ‘major milestone’ in National Broadband Plan" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/ethernet-207x155.png" width="207" height="155" />
                                                                                            <p>Government marks ‘major milestone’ in National Broadband Plan</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/comms/emergency-call-answering-service-bt-covid-19-pandemic">
                                                                                            <img alt="State of emergency: Keeping Ireland’s essential lines open during a pandemic" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Mick-Kelly-207x155.jpg" width="207" height="155" />
                                                                                            <p>State of emergency: Keeping Ireland’s essential lines open during a pandemic</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/comms/pure-telecom-bt-ireland-deal">
                                                                                            <img alt="Pure Telecom signs a multimillion-euro deal with BT Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/2-207x155.jpg" width="207" height="155" />
                                                                                            <p>Pure Telecom signs a multimillion-euro deal with BT Ireland</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/comms/eir-5g-expansion-ireland">
                                                                                            <img alt="Eir’s 5G availability has ‘increased more than threefold’ since launch" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/eir5Glaunch01-207x155.jpg" width="207" height="155" />
                                                                                            <p>Eir’s 5G availability has ‘increased more than threefold’ since launch</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/start-ups/learnupon-funding-edtech-ireland-dublin">
                                                                                            <img alt="Dublin edtech platform LearnUpon raises $56m" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/dublin-3-207x155.png" width="207" height="155" />
                                                                                            <p>Dublin edtech platform LearnUpon raises $56m</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/start-ups/lios-restored-hearing-european-space-agency-esa">
                                                                                            <img alt="Restored Hearing rebrands ahead of partnership with ESA" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/esa-207x155.png" width="207" height="155" />
                                                                                            <p>Restored Hearing rebrands ahead of partnership with ESA</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/start-ups/neuromod-dublin-tinnitus-treatment-medical-device">
                                                                                            <img alt="Dublin’s Neuromod raises €10.5m for its tinnitus treatment" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/neuromod-207x155.png" width="207" height="155" />
                                                                                            <p>Dublin’s Neuromod raises €10.5m for its tinnitus treatment</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/start-ups/kamet-ventures-michael-niddam-startupadvice">
                                                                                            <img alt="‘To become an entrepreneur, you need to have a little dose of craziness’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Michael-N-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘To become an entrepreneur, you need to have a little dose of craziness’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/start-ups/accelerated-payments-funding-channel-capital-advisors">
                                                                                            <img alt="Dublin’s Accelerated Payments secures €20m debt line" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/dublin-2-207x155.png" width="207" height="155" />
                                                                                            <p>Dublin’s Accelerated Payments secures €20m debt line</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/start-ups/ucc-fanfund-music-fundraising-software-tim-lehane">
                                                                                            <img alt="UCC student bags CorkBIC award for his music fundraising platform" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/ucc-207x155.png" width="207" height="155" />
                                                                                            <p>UCC student bags CorkBIC award for his music fundraising platform</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                                                            <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                                                            <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                                                            <p>Moral licensing in the world of design</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                                                            <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                                                            <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                                                            <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                                                            <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                                                            <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                                                            <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                                                            <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Dave, technology and the power of people</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-discovery">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/discovery">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/innovation/high-levels-microplastics-infant-feeding-bottles">
                                                                                            <img alt="Study: High levels of microplastics released by infant-feeding bottles" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_115821934-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Study: High levels of microplastics released by infant-feeding bottles</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween">
                                                                                            <img alt="Dark side of science and Celtic civilisation to feature in Halloween festival" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_71134273-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Dark side of science and Celtic civilisation to feature in Halloween festival</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/innovation/aoibhinn-ni-shuilleabhain-maths-week-ireland-award-promoting-mathematics">
                                                                                            <img alt="Aoibhinn Ní Shúilleabháin honoured for promoting maths" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/award-207x155.png" width="207" height="155" />
                                                                                            <p>Aoibhinn Ní Shúilleabháin honoured for promoting maths</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/innovation/nasa-tipping-point-winners-moon-mars">
                                                                                            <img alt="NASA to invest $370m in ‘tipping-point’ space-exploration tech" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/shiiver_13-207x155.jpg" width="207" height="155" />
                                                                                            <p>NASA to invest $370m in ‘tipping-point’ space-exploration tech</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/innovation/ipha-e50m-funding-for-new-medicines-in-budget-2021-a-game-changer">
                                                                                            <img alt="IPHA: €50m funding for new medicines in Budget 2021 a ‘game changer’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_321158390-207x155.jpeg" width="207" height="155" />
                                                                                            <p>IPHA: €50m funding for new medicines in Budget 2021 a ‘game changer’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/innovation/budget-2021-climate-action-green-economy">
                                                                                            <img alt="What is Budget 2021 going to do for climate action?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_122246195-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What is Budget 2021 going to do for climate action?</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/machines/digital-twins-industrial-robotics">
                                                                                            <img alt="Digital twins: How they can help scale up industrial robotics AI" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Robot-arm-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Digital twins: How they can help scale up industrial robotics AI</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/machines/reusable-covid-19-mask-hospitals-and-factories">
                                                                                            <img alt="Researchers reveal reusable Covid-19 mask for hospitals and factories" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/PMask-207x155.jpg" width="207" height="155" />
                                                                                            <p>Researchers reveal reusable Covid-19 mask for hospitals and factories</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/machines/tallaght-hospital-robot-surgeon-leona-first-surgery">
                                                                                            <img alt="Tallaght hospital’s ‘Leona’ robot surgeon completes first surgery" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/TUH-robot-207x155.jpg" width="207" height="155" />
                                                                                            <p>Tallaght hospital’s ‘Leona’ robot surgeon completes first surgery</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/machines/self-healing-robots-that-can-feel-pain">
                                                                                            <img alt="Researchers create ‘mini brains’ to allow robots to feel pain" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Image-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Researchers create ‘mini brains’ to allow robots to feel pain</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/machines/hse-digital-health-living-labs-ireland">
                                                                                            <img alt="Nine HSE digital health living labs launched across Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_332813141-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Nine HSE digital health living labs launched across Ireland</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/machines/cork-institute-technology-cit-supercomputer-dell">
                                                                                            <img alt="Cork Institute of Technology unveils Dell supercomputer" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/cit-207x155.png" width="207" height="155" />
                                                                                            <p>Cork Institute of Technology unveils Dell supercomputer</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                                                            <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                                                            <p>How many people could live on Earth?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                                                            <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                                                            <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                                                            <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                                                            <p>WeForest doubles crowdfunding target to empower Indian village</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                                                            <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                                                            <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                                                            <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                                                            <p>Gold and platinum discovered in south-east Irish streams</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                                                            <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                                                            <p>The bees are still in trouble, so we are too</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                                                            <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                                                            <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                                                            <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                                                            <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                                                            <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                                                            <p>Vogue 25 celebrates science, social media and activism</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                                                            <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>With dreams of making it into space, this girl is a real inspiration</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                                                            <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                                                            <p>Girls4Tech and STEM for all at Coolest Projects</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                                                            <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                                                            <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-careers">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/jobs">JOBS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/careers">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelcareers_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/advice/covid-19-impacts-on-tax-pwc">
                                                                                            <img alt="Everything you need to know about Covid-19 tax relief" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_257896892-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Everything you need to know about Covid-19 tax relief</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/advice/making-career-change-what-need-to-know">
                                                                                            <img alt="Changing career? Here’s what you need to know" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_298906288-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Changing career? Here’s what you need to know</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/advice/break-into-data-science-roundup">
                                                                                            <img alt="Everything you need to start carving out your career in data science" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_170232692-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Everything you need to start carving out your career in data science</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/advice/inclusion-week-johnson-johnson-diversity-belonging">
                                                                                            <img alt="How to make diversity and inclusion ‘part of your company DNA’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_102828857-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How to make diversity and inclusion ‘part of your company DNA’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/advice/how-to-become-a-data-scientist-in-5-easyish-steps">
                                                                                            <img alt="How to become a data scientist in 5 easy(ish) steps" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_171900756-207x155.jpeg" width="207" height="155" />
                                                                                            <p>How to become a data scientist in 5 easy(ish) steps</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/top-data-science-skills-today">
                                                                                            <img alt="The top data science skills for the post-Covid world" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_243959695-207x155.jpeg" width="207" height="155" />
                                                                                            <p>The top data science skills for the post-Covid world</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/people/amgen-graduate-programme-veronica-boomsma">
                                                                                            <img alt="Here’s what you can expect from a graduate programme in pharma" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/VB-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Here’s what you can expect from a graduate programme in pharma</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/analytics-graduate-programme-accenture">
                                                                                            <img alt="Why this graduate chose Accenture to kick-start her career in analytics" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/HarrietOConnor-207x155.jpg" width="207" height="155" />
                                                                                            <p>Why this graduate chose Accenture to kick-start her career in analytics</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/people/automation-engineer-pharma-msd">
                                                                                            <img alt="How this automation engineer found his footing in biotech" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/BK-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>How this automation engineer found his footing in biotech</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/people/sean-curran-fidelity-senior-data-scientist">
                                                                                            <img alt="‘The best skill you can learn as a data scientist is the ability to tell a story’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/sc-f-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘The best skill you can learn as a data scientist is the ability to tell a story’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/people/citi-data-science-graduate">
                                                                                            <img alt="A day in the life of a data analytics graduate at Citi’s Innovation Lab" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/karishma1-207x155.jpg" width="207" height="155" />
                                                                                            <p>A day in the life of a data analytics graduate at Citi’s Innovation Lab</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/people/data-science-sarah-jarvis-secondmind">
                                                                                            <img alt="Data science is about asking questions to solve real-world problems" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Sarah-Jarvis-207x155.jpg" width="207" height="155" />
                                                                                            <p>Data science is about asking questions to solve real-world problems</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                                                            <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 top international companies hiring in data right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                                                            <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                                                            <p>How do companies ensure diversity in their workforce?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                                                            <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 companies hiring in fintech right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                                                            <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 US companies hiring in Ireland right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                                                            <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 of the coolest science jobs in the world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                                                            <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/lightyear-jobs-belfast">
                                                                                            <img alt="£1m investment sees fintech firm Lightyear expand in Belfast" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_207358875-207x155.jpeg" width="207" height="155" />
                                                                                            <p>£1m investment sees fintech firm Lightyear expand in Belfast</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/jobs/letsgetchecked-chargify-jobs-dublin">
                                                                                            <img alt="LetsGetChecked and Chargify to bring 80 new jobs to Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_210717706-207x155.jpeg" width="207" height="155" />
                                                                                            <p>LetsGetChecked and Chargify to bring 80 new jobs to Dublin</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/companies-currently-hiring-jobs-in-data">
                                                                                            <img alt="These 24 companies are all currently hiring for jobs in data" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_310856223-207x155.jpeg" width="207" height="155" />
                                                                                            <p>These 24 companies are all currently hiring for jobs in data</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/version-1-jobs-belfast">
                                                                                            <img alt="70 new jobs for Belfast as IT firm Version 1 expands" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Lorna_McAdoo_2_-_Version_1-207x155.jpg" width="207" height="155" />
                                                                                            <p>70 new jobs for Belfast as IT firm Version 1 expands</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/munich-re-automation-solutions-dublin">
                                                                                            <img alt="Major investment brings 60 skilled jobs to Dublin" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/dublin-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Major investment brings 60 skilled jobs to Dublin</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/jobs/irish-retail-platform-eshopworld-brings-160-new-jobs-to-dublin">
                                                                                            <img alt="Dublin’s eShopWorld to create 160 new jobs after e-commerce spike" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_336190098-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Dublin’s eShopWorld to create 160 new jobs after e-commerce spike</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences">
                                                                                            <img alt="Inclusion at tech conferences may have a long way to go yet" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_224724856-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Inclusion at tech conferences may have a long way to go yet</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/careers/remote-working-strategy-hybrid-post-covid">
                                                                                            <img alt="It’s time to start preparing your permanent remote working strategy" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_313540655-207x155.jpeg" width="207" height="155" />
                                                                                            <p>It’s time to start preparing your permanent remote working strategy</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/careers/career-in-big-data-jungwoo-ryoo">
                                                                                            <img alt="Curious about careers in big data? Here’s what you need to know" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_226444001-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Curious about careers in big data? Here’s what you need to know</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/careers/dropbox-studios-dublin-virtual-first-remote-working-plan">
                                                                                            <img alt="Dropbox in Dublin going ‘virtual first’ with permanent remote working plan" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_334130171_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Dropbox in Dublin going ‘virtual first’ with permanent remote working plan</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/careers/budget-2021-education-training-skills">
                                                                                            <img alt="‘Supporting recovery’: Budget 2021 targets education, training and skills" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_303469916-207x155.jpeg" width="207" height="155" />
                                                                                            <p>‘Supporting recovery’: Budget 2021 targets education, training and skills</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/careers/budget-2021-jobs-wages">
                                                                                            <img alt="Budget 2021: How will jobs and salaries be affected?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/NO-FEE-MIN-DONOHOE-MIN-MCGRATH-BUDGET-JB2-207x155.jpg" width="207" height="155" />
                                                                                            <p>Budget 2021: How will jobs and salaries be affected?</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-video">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelvideo_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/video/michael-kelly-bt-emergency-call-answering-covid-19">
                                                                                            <img alt="How Ireland’s vital emergency call service was kept alive during Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Screenshot_2020-09-25_at_12.21.53-207x155.png" width="207" height="155" />
                                                                                            <p>How Ireland’s vital emergency call service was kept alive during Covid-19</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/video/ey-graduate-programme-kathy-joyce">
                                                                                            <img alt="What to expect from your first day on the EY graduate programme" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/EY-207x155.png" width="207" height="155" />
                                                                                            <p>What to expect from your first day on the EY graduate programme</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/video/future-of-work-ireland-william-fry">
                                                                                            <img alt="What’s in store for the future of work in Ireland?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/Screenshot_2020-09-15_at_14.18.06-207x155.png" width="207" height="155" />
                                                                                            <p>What’s in store for the future of work in Ireland?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/video/janssen-ireland-johnson-gary-hartnett-covid-19">
                                                                                            <img alt="Why J&#038;J took ‘a very agile’ approach to work during Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/Screenshot_2020-08-06_at_15.32.21-207x155.png" width="207" height="155" />
                                                                                            <p>Why J&#038;J took ‘a very agile’ approach to work during Covid-19</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/video/cloud-computing-hpe-interxion">
                                                                                            <img alt="The future of cloud computing may be hybrid" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/maeve-and-seamus-2-207x155.png" width="207" height="155" />
                                                                                            <p>The future of cloud computing may be hybrid</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/video/avanade-graham-healy-covid-19">
                                                                                            <img alt="Why ‘grabbing the nettle’ will be crucial for business after Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/08/avanade_graham-207x155.png" width="207" height="155" />
                                                                                            <p>Why ‘grabbing the nettle’ will be crucial for business after Covid-19</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-more">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelmore_1">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_2">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_3">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_4">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_5">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                </div>
                </div>
            </div>
                </div>

    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 900462},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/innovation">INNOVATION</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">Dark side of science and Celtic civilisation to feature in Halloween festival</h1>
            
                                    <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/colmgorey">by Colm Gorey</a>
                    </p>



                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1603103001"><!--googleoff: all-->1 day ago<!--googleon: all--></span><span class="icon_view">106 Views</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_71134273-718x523.jpeg" class="alignleft wp-post-image" alt="Beakers and lab equipment shrouded in red light and darkness." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (8.0.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/sharer.php?u=https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween" ><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween&amp;text=Dark%20side%20of%20science%20and%20Celtic%20civilisation%20to%20feature%20in%20Halloween%20festival%20"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Twitter" data-value="https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Linkedin" data-value="https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween&amp;title=Dark side of science and Celtic civilisation to feature in Halloween festival"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Reddit" data-value="https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=Dark%20side%20of%20science%20and%20Celtic%20civilisation%20to%20feature%20in%20Halloween%20festival&#038;body=%20https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">Image: © Andrey Kiselev/Stock.adobe.com</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (8.0.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/sharer.php?u=https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween" ><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween&amp;text=Dark%20side%20of%20science%20and%20Celtic%20civilisation%20to%20feature%20in%20Halloween%20festival%20"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Twitter" data-value="https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Linkedin" data-value="https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween&amp;title=Dark side of science and Celtic civilisation to feature in Halloween festival"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Reddit" data-value="https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=Dark%20side%20of%20science%20and%20Celtic%20civilisation%20to%20feature%20in%20Halloween%20festival&#038;body=%20https://siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>DIAS is holding its third Samhain agus Science festival, this time online, to explore the mysterious and spooky history of science.  </p>

<p>Those looking to get their fix of science and history this Halloween are being offered the chance to tune in to a free online event held by the Dublin Institute for Advanced Studies (DIAS). Now in its third year, the <a href="http://www.dias.ie/samhain-agus-science" target="_blank" rel="noopener noreferrer">Samhain agus Science festival</a> will take place between 26 October and 4 November.</p>
<p>The festival aims to make the big scientific questions of our time and Celtic history relevant, accessible and fun to a general audience who might not normally be familiar with these topics.</p>
<p>Dr Astrid Eichhorn will explore black holes and what it is that hides them from us behind their event horizon, and international storyteller and author Steve Lally will be discussing his book ‘Irish Gothic – Fairy Stories from the 32 Counties of Ireland’. He will recount the various strange and eerie experiences he had while collecting the fairy stories for the book.</p>
<a href="https://siliconrepublic.tipjar.ie/" target="_blank" class="analytics" data-category="TIpJar Article Promo" data-label="white" data-value="900462"><img src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL1NSLVRpcEphci13aGl0ZS12ZXJzaW9uLTEyMDB4MjIyLnBuZ1wiLFwid2lkdGhcIjo1ODYsXCJoZWlnaHRcIjoxMDgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJiNjg5YjM4MWU2MmExYWVlOTY1OTczOGE1MDkwYjNmZThmNDJkYjEifQ==/sr-tipjar-white-version-1200x222.png" alt="Support Silicon Republic" class="tipjar-promo"></a><br><p>Also, Prof Alex Murphy will give insight into the mysterious world of dark matter and how it potentially makes up the vast majority of everything in the universe.</p>
<h2>‘Not for the faint-hearted’</h2>
<p>Commenting on this year’s event, DIAS CEO and registrar Dr Eucharia Meehan said it is “not for the faint-hearted”.</p>
<p>“As DIAS is celebrating our 80th anniversary this year, we have made a special effort to make this the spookiest Samhain agus Science yet,” she said.</p>
<p>“Only those daring enough to find out more about the dark side of science and Celtic civilisation are encouraged to attend. [The festival] is a great way for anyone that is curious about the world and universe around them, particularly younger people, to learn about the work that we do at DIAS and engage with our research. We’re inviting anyone with an interest in science and history to check out the full programme of events.”</p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/ireland">Ireland</a>, <a href="https://www.siliconrepublic.com/topics/science-communication">science communication</a>, <a href="https://www.siliconrepublic.com/topics/history">history</a>, <a href="https://www.siliconrepublic.com/topics/dias">DIAS</a>, <a href="https://www.siliconrepublic.com/topics/events">events</a></p></div>
                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/colmgorey">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2NvbG0tZ29yZXkuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNGVkMzZmZDg4ZGYwNjIyNjExN2UzOGJhMDA1MmY0ZmM1YmU1OWI4NCJ9/colm-gorey.jpg" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2NvbG0tZ29yZXkuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNGVkMzZmZDg4ZGYwNjIyNjExN2UzOGJhMDA1MmY0ZmM1YmU1OWI4NCJ9/colm-gorey.jpg 2x" class="avatar avatar-100 photo" height="100" width="100">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Colm Gorey is a senior journalist with Siliconrepublic.com                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                
                                                                                                                                                                                                
                                            </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 careers large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/careers/huawei-seeds-for-the-future-2020-applications" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/huawei-seeds-for-the-future-2020-applications">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Huawei invites students to apply for online training in future tech" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_307081218_Editorial_Use_Only-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/careers">Careers</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/careers/huawei-seeds-for-the-future-2020-applications" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/huawei-seeds-for-the-future-2020-applications"><h3>Huawei invites students to apply for online training in future tech</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->5 Oct 2020<!--googleon: all--></span><span class="icon_view">1.18k Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/irish-girl-guides-stem-space-programme" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/irish-girl-guides-stem-space-programme">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish Girl Guides to launch new space programme" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/IGG-330x251.png" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/irish-girl-guides-stem-space-programme" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/irish-girl-guides-stem-space-programme"><h3>Irish Girl Guides to launch new space programme</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->8 Oct 2020<!--googleon: all--></span><span class="icon_view">411 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/nwed-2020-orla-martin" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/nwed-2020-orla-martin">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Chair of National Women’s Enterprise Day: Attending is an ‘investment’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/OM-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/nwed-2020-orla-martin" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/start-ups/nwed-2020-orla-martin"><h3>Chair of National Women’s Enterprise Day: Attending is an ‘investment’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->5 Oct 2020<!--googleon: all--></span><span class="icon_view">367 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/viking-dna-study-myths-debunked" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/viking-dna-study-myths-debunked">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="World’s largest Viking DNA study debunks many modern myths" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/242776-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/viking-dna-study-myths-debunked" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/viking-dna-study-myths-debunked"><h3>World’s largest Viking DNA study debunks many modern myths</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->16 Sep 2020<!--googleon: all--></span><span class="icon_view">1.28k Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/btyste-bt-young-scientist-application-deadline-extended" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/btyste-bt-young-scientist-application-deadline-extended">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="BTYSTE extends application deadline for 2021 exhibition" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/BTYSTEDeadlineExtension04-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/btyste-bt-young-scientist-application-deadline-extended" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/btyste-bt-young-scientist-application-deadline-extended"><h3>BTYSTE extends application deadline for 2021 exhibition</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->10 Sep 2020<!--googleon: all--></span><span class="icon_view">189 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/soapbox-science-galway-2020" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/soapbox-science-galway-2020">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Soapbox Science Galway set to go virtual with Facebook live stream" src="https://www.siliconrepublic.com/wp-content/uploads/2020/07/ssg99-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/soapbox-science-galway-2020" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/soapbox-science-galway-2020"><h3>Soapbox Science Galway set to go virtual with Facebook live stream</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->3 Jul 2020<!--googleon: all--></span><span class="icon_view">290 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_224724856-70x70.jpeg"
                            alt="Inclusion at tech conferences may have a long way to go yet"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences">

                            <div class="title">Inclusion at tech conferences may have a long way to go yet</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603206950"><!--googleoff: all-->42 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/covid-19-impacts-on-tax-pwc" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/covid-19-impacts-on-tax-pwc"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_257896892-70x70.jpeg"
                            alt="Everything you need to know about Covid-19 tax relief"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/covid-19-impacts-on-tax-pwc" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/covid-19-impacts-on-tax-pwc">

                            <div class="title">Everything you need to know about Covid-19 tax relief</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603199734"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/digital-twins-industrial-robotics" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/digital-twins-industrial-robotics"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Robot-arm-70x70.jpeg"
                            alt="Digital twins: How they can help scale up industrial robotics AI"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/digital-twins-industrial-robotics" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/digital-twins-industrial-robotics">

                            <div class="title">Digital twins: How they can help scale up industrial robotics AI</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603198827"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/intel-nand-business-sale-sk-hynix" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/intel-nand-business-sale-sk-hynix"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/intel-70x70.png"
                            alt="Intel to sell Nand memory business to SK Hynix for $9bn"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/intel-nand-business-sale-sk-hynix" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/intel-nand-business-sale-sk-hynix">

                            <div class="title">Intel to sell Nand memory business to SK Hynix for $9bn</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603194937"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/learnupon-funding-edtech-ireland-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/learnupon-funding-edtech-ireland-dublin"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/dublin-3-70x70.png"
                            alt="Dublin edtech platform LearnUpon raises $56m"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/learnupon-funding-edtech-ireland-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/learnupon-funding-edtech-ireland-dublin">

                            <div class="title">Dublin edtech platform LearnUpon raises $56m</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603191407"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/lios-restored-hearing-european-space-agency-esa" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/lios-restored-hearing-european-space-agency-esa"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/esa-70x70.png"
                            alt="Restored Hearing rebrands ahead of partnership with ESA"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/lios-restored-hearing-european-space-agency-esa" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/lios-restored-hearing-european-space-agency-esa">

                            <div class="title">Restored Hearing rebrands ahead of partnership with ESA</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603188265"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/ibm-earnings-q3-2020-hybrid-cloud-strategy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/ibm-earnings-q3-2020-hybrid-cloud-strategy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_299638543_Editorial_Use_Only-70x70.jpeg"
                            alt="IBM’s faith in cloud underscored by Q3 performance"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/ibm-earnings-q3-2020-hybrid-cloud-strategy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/ibm-earnings-q3-2020-hybrid-cloud-strategy">

                            <div class="title">IBM’s faith in cloud underscored by Q3 performance</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603185075"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/plannet21-acquires-ecom-tallaght-it-managed-services" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/plannet21-acquires-ecom-tallaght-it-managed-services"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/p21-70x70.png"
                            alt="PlanNet21 acquires eCom as it aims for €100m revenue"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/plannet21-acquires-ecom-tallaght-it-managed-services" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/plannet21-acquires-ecom-tallaght-it-managed-services">

                            <div class="title">PlanNet21 acquires eCom as it aims for €100m revenue</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603184862"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/nokia-bell-labs-nasa-first-cellular-network-moon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/nokia-bell-labs-nasa-first-cellular-network-moon"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_235236801-70x70.jpeg"
                            alt="Nokia and NASA to build moon’s first cellular network"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/nokia-bell-labs-nasa-first-cellular-network-moon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/nokia-bell-labs-nasa-first-cellular-network-moon">

                            <div class="title">Nokia and NASA to build moon’s first cellular network</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603183681"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/neuromod-dublin-tinnitus-treatment-medical-device" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/neuromod-dublin-tinnitus-treatment-medical-device"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/neuromod-70x70.png"
                            alt="Dublin’s Neuromod raises €10.5m for its tinnitus treatment"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/neuromod-dublin-tinnitus-treatment-medical-device" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/neuromod-dublin-tinnitus-treatment-medical-device">

                            <div class="title">Dublin’s Neuromod raises €10.5m for its tinnitus treatment</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603179915"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/kamet-ventures-michael-niddam-startupadvice" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/kamet-ventures-michael-niddam-startupadvice"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Michael-N-70x70.jpg"
                            alt="‘To become an entrepreneur, you need to have a little dose of craziness’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/kamet-ventures-michael-niddam-startupadvice" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/kamet-ventures-michael-niddam-startupadvice">

                            <div class="title">‘To become an entrepreneur, you need to have a little dose of craziness’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603175424"><!--googleoff: all-->9 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/lightyear-jobs-belfast" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/lightyear-jobs-belfast"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_207358875-70x70.jpeg"
                            alt="£1m investment sees fintech firm Lightyear expand in Belfast"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/lightyear-jobs-belfast" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/lightyear-jobs-belfast">

                            <div class="title">£1m investment sees fintech firm Lightyear expand in Belfast</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603171837"><!--googleoff: all-->10 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/irish-covid-tracker-app-interlinked-germany-italy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/irish-covid-tracker-app-interlinked-germany-italy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Cov3-70x70.png"
                            alt="Irish Covid Tracker app now linked with apps from Germany and Italy"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/irish-covid-tracker-app-interlinked-germany-italy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/irish-covid-tracker-app-interlinked-germany-italy">

                            <div class="title">Irish Covid Tracker app now linked with apps from Germany and Italy</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603120405"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/high-levels-microplastics-infant-feeding-bottles" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/high-levels-microplastics-infant-feeding-bottles"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_115821934-70x70.jpeg"
                            alt="Study: High levels of microplastics released by infant-feeding bottles"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/high-levels-microplastics-infant-feeding-bottles" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/high-levels-microplastics-infant-feeding-bottles">

                            <div class="title">Study: High levels of microplastics released by infant-feeding bottles</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603119613"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/making-career-change-what-need-to-know" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/making-career-change-what-need-to-know"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_298906288-70x70.jpeg"
                            alt="Changing career? Here’s what you need to know"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/making-career-change-what-need-to-know" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/making-career-change-what-need-to-know">

                            <div class="title">Changing career? Here’s what you need to know</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603116022"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/reusable-covid-19-mask-hospitals-and-factories" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/reusable-covid-19-mask-hospitals-and-factories"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/PMask-70x70.jpg"
                            alt="Researchers reveal reusable Covid-19 mask for hospitals and factories"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/reusable-covid-19-mask-hospitals-and-factories" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/reusable-covid-19-mask-hospitals-and-factories">

                            <div class="title">Researchers reveal reusable Covid-19 mask for hospitals and factories</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603105830"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/accelerated-payments-funding-channel-capital-advisors" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/accelerated-payments-funding-channel-capital-advisors"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/dublin-2-70x70.png"
                            alt="Dublin’s Accelerated Payments secures €20m debt line"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/accelerated-payments-funding-channel-capital-advisors" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/accelerated-payments-funding-channel-capital-advisors">

                            <div class="title">Dublin’s Accelerated Payments secures €20m debt line</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603105776"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/letsgetchecked-chargify-jobs-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/letsgetchecked-chargify-jobs-dublin"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_210717706-70x70.jpeg"
                            alt="LetsGetChecked and Chargify to bring 80 new jobs to Dublin"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/letsgetchecked-chargify-jobs-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/letsgetchecked-chargify-jobs-dublin">

                            <div class="title">LetsGetChecked and Chargify to bring 80 new jobs to Dublin</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603103759"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_71134273-70x70.jpeg"
                            alt="Dark side of science and Celtic civilisation to feature in Halloween festival"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween">

                            <div class="title">Dark side of science and Celtic civilisation to feature in Halloween festival</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603103001"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/remote-working-strategy-hybrid-post-covid" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/remote-working-strategy-hybrid-post-covid"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_313540655-70x70.jpeg"
                            alt="It’s time to start preparing your permanent remote working strategy"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/remote-working-strategy-hybrid-post-covid" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/remote-working-strategy-hybrid-post-covid">

                            <div class="title">It’s time to start preparing your permanent remote working strategy</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603102897"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/ucc-fanfund-music-fundraising-software-tim-lehane" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ucc-fanfund-music-fundraising-software-tim-lehane"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/ucc-70x70.png"
                            alt="UCC student bags CorkBIC award for his music fundraising platform"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/ucc-fanfund-music-fundraising-software-tim-lehane" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/ucc-fanfund-music-fundraising-software-tim-lehane">

                            <div class="title">UCC student bags CorkBIC award for his music fundraising platform</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603100662"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/instagram-dpc-investigation-children-privacy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/instagram-dpc-investigation-children-privacy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_286299956_Editorial_Use_Only-70x70.jpeg"
                            alt="Instagram being investigated by DPC over concerns for children’s privacy"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/instagram-dpc-investigation-children-privacy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/instagram-dpc-investigation-children-privacy">

                            <div class="title">Instagram being investigated by DPC over concerns for children’s privacy</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603098655"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/google-search-song-by-humming-singing" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/google-search-song-by-humming-singing"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/music-70x70.png"
                            alt="Google now lets you search for songs by humming the tune"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/google-search-song-by-humming-singing" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/google-search-song-by-humming-singing">

                            <div class="title">Google now lets you search for songs by humming the tune</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603098377"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/tallaght-hospital-robot-surgeon-leona-first-surgery" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/tallaght-hospital-robot-surgeon-leona-first-surgery"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/TUH-robot-70x70.jpg"
                            alt="Tallaght hospital’s ‘Leona’ robot surgeon completes first surgery"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/tallaght-hospital-robot-surgeon-leona-first-surgery" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/tallaght-hospital-robot-surgeon-leona-first-surgery">

                            <div class="title">Tallaght hospital’s ‘Leona’ robot surgeon completes first surgery</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1603093093"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Discovery</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween" data-slug="dias-samhain-agus-science-2020-halloween" data-post-id="900462" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="discovery,innovation,machines,earth-science" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/dias-samhain-agus-science-2020-halloween" data-slug="dias-samhain-agus-science-2020-halloween" data-post-id="900462" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="discovery,innovation,machines,earth-science" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2020 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20200917"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"1a6fe753c9","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

</body>
</html>
