<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20200917"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '902776';
                                dfp_targets.category = 'innovation';
                                dfp_targets.tag = ['diversity','equality','science'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WITS: Celebrating 30 years of representing women in STEM</title>
	<meta name="description" content="Outgoing WITS chair Julie Hogan talks about the group’s highlights and looks ahead to the work that still needs to be done for women in STEM." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WITS: Celebrating 30 years of representing women in STEM" />
	<meta property="og:description" content="Outgoing WITS chair Julie Hogan talks about the group’s highlights and looks ahead to the work that still needs to be done for women in STEM." />
	<meta property="og:url" content="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2020-11-06T15:43:10+00:00" />
	<meta property="article:modified_time" content="2020-11-06T16:59:07+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2020/11/thumbnail-wits-jan2016-aras-1024x660-1.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Jenny_Darmody" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2020/11/thumbnail-wits-jan2016-aras-1024x660-1.png","width":800,"height":600,"caption":"A group of four women and a group of three women stand either side of President of Ireland, Michael D Higgins at \u00c1ras an Uachtar\u00e1in."},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill#webpage","url":"https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill","name":"WITS: Celebrating 30 years of representing women in STEM","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill#primaryimage"},"datePublished":"2020-11-06T15:43:10+00:00","dateModified":"2020-11-06T16:59:07+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/d14c4408269a860635784c7f0cbba2df"},"description":"Outgoing WITS chair Julie Hogan talks about the group\u2019s highlights and looks ahead to the work that still needs to be done for women in STEM.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/d14c4408269a860635784c7f0cbba2df","name":"Jenny Darmody","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36d176bf11350a525431ab33c38eff7d?s=96&d=mm&r=g","caption":"Jenny Darmody"},"description":"Jenny was the Careers Editor at Siliconrepublic.com up to June 2019 and was later appointed Deputy Editor in 2020. When she\u2019s not writing about the science and tech industry, she\u2019s writing short stories and attempting novels. She continuously buys more books than she can read in a lifetime and pretty stationery is her kryptonite. She also believes seagulls to be the root of all evil and her baking is the stuff of legends.","sameAs":["https://twitter.com/Jenny_Darmody"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=902776' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fwits-women-in-stem-mary-mullvhill" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Finnovation%2Fwits-women-in-stem-mary-mullvhill&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                  <meta content="Jenny Darmody" data-page-subject="true" name="author" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'diversity,equality,science');
          ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="innovation supertag wits-women-in-stem-mary-mullvhill">

    <script>
    var last_scroll = 0;
    jQuery(document).ready(function() {
        set_social_nav_category();

        jQuery(window).on('scroll', throttle(nav_switch, 250));
    });
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->    <div class="headermain sticky nocontent" role="navigation">
        <div class="row headernav">
            <div class="medium-1 small-1 columns hide-for-large-up">
            <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
            </div>
            <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
                <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
            </div>
            <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
                <div class="header-social-holder right">
                    <div class="social-holder-round twitter ">
                        <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </div>
                    <div class="social-holder-round linkedin ">
                        <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                    </div>
                    <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </div>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
            <div class="small-10 small-offset-2 mobile-post-social-holder hide">
                <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
                    <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
                    <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                    <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
                    <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
                </div>
            </div>
            <div class="large-9 medium-1 small-2 columns show-for-large-up">
                <div id="desktop-nav" class="table show-for-large-up">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                        <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>                    </ul>
                    <div class="header-social-holder right">
                        <div class="social-holder-round twitter ">
                            <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="social-holder-round linkedin ">
                            <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
                        </div>
                        <div class="social-holder-round facebook ">
                        <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                        </div>
                        <div class="social-holder-round email ">
                            <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
                        </div>
                        <div class="search-icon-container right">
                            <a href="#"><i class="fa fa-search largesearchico"></i></a>
                        </div>
                    </div>
                </div>
                <div id="social-scroll" class="show-for-large-up table hide">
                    <ul class="dropdown-tag social-list headermenu leftmenu">
                    </ul>
                    <div class="social-horizontal-container right nav-post-social">
                        <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                        <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                        <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                        <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="sub-menu">
                    <div id="sub-menu-business">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/business">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelbusiness_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/companies/ps5-review-ireland-release-date">
                                                                                            <img alt="PS5 review: A big upgrade, in more ways than one" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/PS5-review-207x155.jpg" width="207" height="155" />
                                                                                            <p>PS5 review: A big upgrade, in more ways than one</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/companies/mixed-returns-for-uber-ea-and-square-in-latest-quarter">
                                                                                            <img alt="Mixed returns for Uber, EA and Square in latest quarter" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_294289338_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Mixed returns for Uber, EA and Square in latest quarter</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/companies/visa-plaid-acquisition-antitrust-lawsuit">
                                                                                            <img alt="US files antitrust lawsuit challenging Visa’s acquisition of Plaid" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/visa_stock-207x155.jpeg" width="207" height="155" />
                                                                                            <p>US files antitrust lawsuit challenging Visa’s acquisition of Plaid</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/companies/apple-potential-power-chip-shortage-iphone-12">
                                                                                            <img alt="Apple could be facing a power chip shortage for iPhone 12" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_383343796_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Apple could be facing a power chip shortage for iPhone 12</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/companies/qualcomm-earnings-q4-2020-5g">
                                                                                            <img alt="5G drives phenomenal fourth quarter for Qualcomm" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_318188954_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>5G drives phenomenal fourth quarter for Qualcomm</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/companies/nintendo-earnings-half-year-2020">
                                                                                            <img alt="Super six-month performance for Nintendo boosts holiday hopes" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_331404096_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Super six-month performance for Nintendo boosts holiday hopes</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/enterprise/iotech-systems-jim-white-edge-iot">
                                                                                            <img alt="‘We see edge and IoT computing transforming all aspects of our lives’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/jim_white-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘We see edge and IoT computing transforming all aspects of our lives’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/enterprise/disappearing-messages-auto-delete-whatsapp">
                                                                                            <img alt="You can soon make WhatsApp messages auto-delete after one week" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_291768871_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>You can soon make WhatsApp messages auto-delete after one week</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/enterprise/uk-contact-tracing-covid-tracking-apps-nearform">
                                                                                            <img alt="Cross-border contact tracing now possible across all UK apps" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_386219183-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Cross-border contact tracing now possible across all UK apps</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/enterprise/prop-24-california-data-privacy">
                                                                                            <img alt="Prop 24 passes, paving way for California data privacy agency" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_209509249-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Prop 24 passes, paving way for California data privacy agency</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/enterprise/deltek-cio-ronda-cilsick">
                                                                                            <img alt="Deltek CIO on not rushing into things in a fast-paced tech landscape" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Ronda_Cilsick_CIO-207x155.jpg" width="207" height="155" />
                                                                                            <p>Deltek CIO on not rushing into things in a fast-paced tech landscape</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/enterprise/covid-apps-scotland-northern-ireland-jersey-linked-nearform">
                                                                                            <img alt="Covid apps in Scotland, Northern Ireland and Jersey now linked" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_62410361-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Covid apps in Scotland, Northern Ireland and Jersey now linked</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/comms/huawei-report-5g-investment-ireland-gdp-loss">
                                                                                            <img alt="Huawei report claims poor 5G investment could see €12.6bn GDP loss" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_194644103-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Huawei report claims poor 5G investment could see €12.6bn GDP loss</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/comms/nokia-bell-labs-nasa-first-cellular-network-moon">
                                                                                            <img alt="Nokia and NASA to build moon’s first cellular network" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_235236801-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Nokia and NASA to build moon’s first cellular network</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/comms/valentia-island-lecture-ann-odea-david-mccourt-kerry">
                                                                                            <img alt="Ann O’Dea and David McCourt to speak at the 2020 Valentia Lecture" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Valentia_Island_shutterstock_552077758-718x523-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Ann O’Dea and David McCourt to speak at the 2020 Valentia Lecture</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/comms/national-broadband-plan-ireland-milestone-bcps">
                                                                                            <img alt="Government marks ‘major milestone’ in National Broadband Plan" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/ethernet-207x155.png" width="207" height="155" />
                                                                                            <p>Government marks ‘major milestone’ in National Broadband Plan</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/comms/emergency-call-answering-service-bt-covid-19-pandemic">
                                                                                            <img alt="State of emergency: Keeping Ireland’s essential lines open during a pandemic" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Mick-Kelly-207x155.jpg" width="207" height="155" />
                                                                                            <p>State of emergency: Keeping Ireland’s essential lines open during a pandemic</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/comms/pure-telecom-bt-ireland-deal">
                                                                                            <img alt="Pure Telecom signs a multimillion-euro deal with BT Ireland" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/2-207x155.jpg" width="207" height="155" />
                                                                                            <p>Pure Telecom signs a multimillion-euro deal with BT Ireland</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/start-ups/provizio-limerick-funding-ai-adas-autotech">
                                                                                            <img alt="Limerick-based Provizio bags €5.2m to build AI ‘guardian angel’ platform" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_272220253-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Limerick-based Provizio bags €5.2m to build AI ‘guardian angel’ platform</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/start-ups/tripadmit-funding-seed-round-ei">
                                                                                            <img alt="€200,000 funding raise just the ticket for Dublin’s TripAdmit" src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/tripadmit-207x155.png" width="207" height="155" />
                                                                                            <p>€200,000 funding raise just the ticket for Dublin’s TripAdmit</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/start-ups/kianda-technologies-women-in-tech-founder">
                                                                                            <img alt="Kianda founder on being a woman in a male-dominated sector" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/DeryaSousa-profile1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Kianda founder on being a woman in a male-dominated sector</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/start-ups/stensul-series-b-new-york-email-creation">
                                                                                            <img alt="‘Agile email’ start-up Stensul raises $16m in Series B funding" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_187695875-207x155.jpeg" width="207" height="155" />
                                                                                            <p>‘Agile email’ start-up Stensul raises $16m in Series B funding</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/start-ups/solvotrin-therapeutics-cork-funding">
                                                                                            <img alt="Cork-based healthcare company raises €6.7m in funding" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/supplements-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Cork-based healthcare company raises €6.7m in funding</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/start-ups/thriftify-funding-charity-shops-online-uk-and-ireland">
                                                                                            <img alt="Thriftify to help more charity shops open up online with €500,000 funding" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_349299981_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Thriftify to help more charity shops open up online with €500,000 funding</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelbusiness_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                                                            <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                                                            <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                                                            <p>Moral licensing in the world of design</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                                                            <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                                                            <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                                                            <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                                                            <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                                                            <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                                                            <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                                                            <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Dave, technology and the power of people</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-discovery">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/discovery">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill">
                                                                                            <img alt="WITS: Celebrating 30 years of representing women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/thumbnail-wits-jan2016-aras-1024x660-1-207x155.png" width="207" height="155" />
                                                                                            <p>WITS: Celebrating 30 years of representing women in STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/innovation/irish-team-tcd-erc-synergy-scheme-4-oceans">
                                                                                            <img alt="Irish team to lead €10.4m ERC project assessing marine impact on humans" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_228420798-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Irish team to lead €10.4m ERC project assessing marine impact on humans</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/innovation/sfi-awards-2020-kingston-mills">
                                                                                            <img alt="SFI Awards reveal Ireland’s leading researchers for 2020" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_254665516-207x155.jpeg" width="207" height="155" />
                                                                                            <p>SFI Awards reveal Ireland’s leading researchers for 2020</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/innovation/wexford-windfarm-novogrid-gridboost">
                                                                                            <img alt="Wexford windfarm saves enough energy to power 70 homes for a year" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_314762356-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Wexford windfarm saves enough energy to power 70 homes for a year</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/innovation/4g-network-moon-bad-news-radio-astronomy">
                                                                                            <img alt="Why a 4G network on the moon is bad news for radio astronomy" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_238874646-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Why a 4G network on the moon is bad news for radio astronomy</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/innovation/sfi-frontiers-for-the-future-programme-2020">
                                                                                            <img alt="SFI awards €53m to 71 individual-led research projects" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_25654828-207x155.jpeg" width="207" height="155" />
                                                                                            <p>SFI awards €53m to 71 individual-led research projects</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/machines/tipperary-county-council-solar-expansion-landfill-site">
                                                                                            <img alt="Tipperary County Council confirms 250kW solar expansion" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/TipperaryEnergy-207x155.jpg" width="207" height="155" />
                                                                                            <p>Tipperary County Council confirms 250kW solar expansion</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/machines/klaus-jons-paderborn-university-quantum-science">
                                                                                            <img alt="‘Physicists alone cannot bring quantum technologies to market’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/Klaus-lab-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘Physicists alone cannot bring quantum technologies to market’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/machines/photographers-identified-from-obscure-wwii-photos-using-ai">
                                                                                            <img alt="Photographers identified from historical WWII photos using AI" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/247171_web-207x155.jpg" width="207" height="155" />
                                                                                            <p>Photographers identified from historical WWII photos using AI</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/machines/kildare-meath-grid-upgrade-proposal-eirgrid">
                                                                                            <img alt="East coast energy boost: The Kildare-Meath grid upgrade explained" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Michael-Mahon-13-207x155.jpg" width="207" height="155" />
                                                                                            <p>East coast energy boost: The Kildare-Meath grid upgrade explained</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/machines/eic-eu-pathfinder-pilot-irish-research-funding">
                                                                                            <img alt="Three Irish research projects bag €11m in record EIC funding round" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_199166667-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Three Irish research projects bag €11m in record EIC funding round</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/machines/tesco-irish-drone-delivery-service-oranmore">
                                                                                            <img alt="Tesco launches drone delivery service for groceries in Galway" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Tesco-Manna-Drone-207x155.jpg" width="207" height="155" />
                                                                                            <p>Tesco launches drone delivery service for groceries in Galway</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                                                            <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                                                            <p>How many people could live on Earth?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                                                            <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                                                            <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                                                            <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                                                            <p>WeForest doubles crowdfunding target to empower Indian village</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                                                            <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                                                            <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                                                            <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                                                            <p>Gold and platinum discovered in south-east Irish streams</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                                                            <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                                                            <p>The bees are still in trouble, so we are too</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="paneldiscovery_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-highlights">
                                                                                            <img alt="A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/InspirefestFri2018-210-207x155.jpg" width="207" height="155" />
                                                                                            <p>A perfect blend: Inspirefest serves up a stimulating mix of STEM and humanity</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/discovery/inspirefest-2018-anne-marie-imafidon">
                                                                                            <img alt="Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/06/Anne-Marie-Imafidon-12-207x155.jpg" width="207" height="155" />
                                                                                            <p>Inspirefest snapshot: The prodigy turned empire-builder for girls in STEM</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/discovery/vogue-25-sinead-burke-orla-doherty">
                                                                                            <img alt="Vogue 25 celebrates science, social media and activism" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/InspireFest2017Friday-531-207x155.jpg" width="207" height="155" />
                                                                                            <p>Vogue 25 celebrates science, social media and activism</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/discovery/taylor-richardson-astronaut-inspirefest">
                                                                                            <img alt="With dreams of making it into space, this girl is a real inspiration" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Taylor-main-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>With dreams of making it into space, this girl is a real inspiration</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/discovery/girls4tech-mastercard-coolest-projects">
                                                                                            <img alt="Girls4Tech and STEM for all at Coolest Projects" src="https://www.siliconrepublic.com/wp-content/uploads/2018/05/Screen_Shot_2018-05-28_at_13.27.26-207x155.png" width="207" height="155" />
                                                                                            <p>Girls4Tech and STEM for all at Coolest Projects</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                                                            <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                                                            <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-careers">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/jobs">JOBS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/careers">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelcareers_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/advice/recruiting-top-tech-talent-after-covid-how-to">
                                                                                            <img alt="5 things to remember when recruiting top tech talent post-Covid" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_265790373-207x155.jpeg" width="207" height="155" />
                                                                                            <p>5 things to remember when recruiting top tech talent post-Covid</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/advice/warning-signs-toxic-work-environment">
                                                                                            <img alt="Watch out for these warning signs of a toxic work environment" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_243410500-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Watch out for these warning signs of a toxic work environment</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/advice/is-covid-the-right-time-become-freelancers">
                                                                                            <img alt="Is Covid the right time to become a freelancer?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_289750550-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Is Covid the right time to become a freelancer?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/advice/soft-skills-need-post-covid-working-world">
                                                                                            <img alt="6 soft skills you’ll need for the post-Covid working world" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_284696409-207x155.jpeg" width="207" height="155" />
                                                                                            <p>6 soft skills you’ll need for the post-Covid working world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/advice/johnson-johnson-graduate-programme-ross-parsons">
                                                                                            <img alt="Here’s what Johnson &#038; Johnson is looking for in graduates" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_364599910-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Here’s what Johnson &#038; Johnson is looking for in graduates</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/skills-for-software-graduates-interviews">
                                                                                            <img alt="What are the most important skills for software graduates?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_207963141-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What are the most important skills for software graduates?</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_2">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/people/cancer-researcher-aisling-ryan-rcsi-sspc">
                                                                                            <img alt="Here’s what a cancer researcher does on a typical day" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AislingRyan_photo-207x155.jpg" width="207" height="155" />
                                                                                            <p>Here’s what a cancer researcher does on a typical day</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/research-assistant-rare-diseases-rachael-carr">
                                                                                            <img alt="‘The best thing is knowing the impact you have on people’s lives’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/GenoFit_CMC329501-161_copy-207x155.jpg" width="207" height="155" />
                                                                                            <p>‘The best thing is knowing the impact you have on people’s lives’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/people/fidelity-investments-leap-programme-aoife-skelly">
                                                                                            <img alt="What it’s like to start a graduate programme after taking a year out" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_356954728-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What it’s like to start a graduate programme after taking a year out</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/people/whats-it-like-to-start-new-job-from-home">
                                                                                            <img alt="What’s it like to start a new job from home?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_216818145-207x155.jpeg" width="207" height="155" />
                                                                                            <p>What’s it like to start a new job from home?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/people/olivia-leonard-mastercard-women-in-tech">
                                                                                            <img alt="Mastercard SVP: ‘You can’t sit back and wait for diversity to happen’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/OLIVIA.LEONARD-207x155.jpg" width="207" height="155" />
                                                                                            <p>Mastercard SVP: ‘You can’t sit back and wait for diversity to happen’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/people/amgen-graduate-programme-veronica-boomsma">
                                                                                            <img alt="Here’s what you can expect from a graduate programme in pharma" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/VB-1-207x155.jpg" width="207" height="155" />
                                                                                            <p>Here’s what you can expect from a graduate programme in pharma</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_3">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                                                            <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 top international companies hiring in data right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                                                            <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                                                            <p>How do companies ensure diversity in their workforce?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                                                            <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                                                            <p>6 companies hiring in fintech right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                                                            <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 US companies hiring in Ireland right now</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                                                            <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                                                            <p>7 of the coolest science jobs in the world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                                                            <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                                                            <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_4">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/jobs/jobs-news-cork-dublin-kildare-waterford-roundup">
                                                                                            <img alt="This week saw jobs news in Cork, Dublin, Kildare, Galway and Waterford" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_308773116-207x155.jpeg" width="207" height="155" />
                                                                                            <p>This week saw jobs news in Cork, Dublin, Kildare, Galway and Waterford</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/jobs/trilateral-research-jobs-waterford">
                                                                                            <img alt="Trilateral Research to create 40 jobs in Waterford at new European centre" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_285955011-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Trilateral Research to create 40 jobs in Waterford at new European centre</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/jobs/pfizer-biopharma-manufacturing-cork-dublin">
                                                                                            <img alt="Pfizer to create 300 new jobs across Irish sites" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_324675306_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Pfizer to create 300 new jobs across Irish sites</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/jobs/diligent-galway-new-jobs">
                                                                                            <img alt="US software company Diligent to hire 200 at new Galway hub" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_269144649-207x155.jpeg" width="207" height="155" />
                                                                                            <p>US software company Diligent to hire 200 at new Galway hub</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/jobs/activision-blizzard-earnings-hiring">
                                                                                            <img alt="Activision Blizzard to hire 2,000 as it breezes past earnings expectations" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_375500176_Editorial_Use_Only-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Activision Blizzard to hire 2,000 as it breezes past earnings expectations</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/jobs/exida-jobs-shannon">
                                                                                            <img alt="Exida to bring 25 new jobs to Shannon centre of excellence" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_219366732-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Exida to bring 25 new jobs to Shannon centre of excellence</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelcareers_5">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist">
                                                                                            <img alt="Diversity in Tech Awards: Who made the shortlist?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_132358368-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Diversity in Tech Awards: Who made the shortlist?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman">
                                                                                            <img alt="4 issues your employees probably care about" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_310507388-207x155.jpeg" width="207" height="155" />
                                                                                            <p>4 issues your employees probably care about</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/careers/microsoft-report-remote-working-innovation">
                                                                                            <img alt="Microsoft report: Innovation dipping in the remote world" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_384631365-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Microsoft report: Innovation dipping in the remote world</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/careers/liberty-it-emma-mullan-tech-carnival">
                                                                                            <img alt="Liberty IT’s talent manager: ‘We’re recruiting pretty much all of the time’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/EmmaThumb1-207x155.png" width="207" height="155" />
                                                                                            <p>Liberty IT’s talent manager: ‘We’re recruiting pretty much all of the time’</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/careers/hays-my-learning-platform-skills">
                                                                                            <img alt="Hays launches free learning platform for professionals" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_321825290-207x155.jpeg" width="207" height="155" />
                                                                                            <p>Hays launches free learning platform for professionals</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/careers/aws-getit-calling-second-level-girls-design-real-world-apps">
                                                                                            <img alt="AWS programme to help girls in Ireland design real-world apps" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_214588617-207x155.jpeg" width="207" height="155" />
                                                                                            <p>AWS programme to help girls in Ireland design real-world apps</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-video">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelvideo_1">
                                
                                <ul class="clearing-thumbs">

                                                                            <li class="clearthumb1">
                                            <a href="https://www.siliconrepublic.com/video/michael-kelly-bt-emergency-call-answering-covid-19">
                                                                                            <img alt="How Ireland’s vital emergency call service was kept alive during Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/Screenshot_2020-09-25_at_12.21.53-207x155.png" width="207" height="155" />
                                                                                            <p>How Ireland’s vital emergency call service was kept alive during Covid-19</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb2">
                                            <a href="https://www.siliconrepublic.com/video/ey-graduate-programme-kathy-joyce">
                                                                                            <img alt="What to expect from your first day on the EY graduate programme" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/EY-207x155.png" width="207" height="155" />
                                                                                            <p>What to expect from your first day on the EY graduate programme</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb3">
                                            <a href="https://www.siliconrepublic.com/video/future-of-work-ireland-william-fry">
                                                                                            <img alt="What’s in store for the future of work in Ireland?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/Screenshot_2020-09-15_at_14.18.06-207x155.png" width="207" height="155" />
                                                                                            <p>What’s in store for the future of work in Ireland?</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb4">
                                            <a href="https://www.siliconrepublic.com/video/janssen-ireland-johnson-gary-hartnett-covid-19">
                                                                                            <img alt="Why J&#038;J took ‘a very agile’ approach to work during Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/Screenshot_2020-08-06_at_15.32.21-207x155.png" width="207" height="155" />
                                                                                            <p>Why J&#038;J took ‘a very agile’ approach to work during Covid-19</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb5">
                                            <a href="https://www.siliconrepublic.com/video/cloud-computing-hpe-interxion">
                                                                                            <img alt="The future of cloud computing may be hybrid" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/maeve-and-seamus-2-207x155.png" width="207" height="155" />
                                                                                            <p>The future of cloud computing may be hybrid</p>
                                            </a>
                                        </li>
                                                                                <li class="clearthumb6">
                                            <a href="https://www.siliconrepublic.com/video/avanade-graham-healy-covid-19">
                                                                                            <img alt="Why ‘grabbing the nettle’ will be crucial for business after Covid-19" src="https://www.siliconrepublic.com/wp-content/uploads/2020/08/avanade_graham-207x155.png" width="207" height="155" />
                                                                                            <p>Why ‘grabbing the nettle’ will be crucial for business after Covid-19</p>
                                            </a>
                                        </li>
                                                                        </ul>
                            </div>
                                                </div>
                </div>
            </div>
                        <div id="sub-menu-more">
                <div class="row">
                    <ul class="tabs vertical" data-tab="">
                        <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_5" href="https://www.siliconrepublic.com/privacy">PRIVACY POLICY</a></li>                    </ul>
                    <div class="tabs-content vertical">
                                                    <div data-options="is_hover:true" class="content active" id="panelmore_1">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_2">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_3">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_4">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                        <div data-options="is_hover:true" class="content" id="panelmore_5">
                                
                                <ul class="clearing-thumbs">

                                                                    </ul>
                            </div>
                                                </div>
                </div>
            </div>
                </div>

    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script>
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
          <script>
    jQuery(document).ready(function ($) {
        $.ajax({
            type: "POST",
            url: "/doregisterview.php",
            data: {id: 902776},
            success: function (data) {
                $('.singletitle .icon_view').replaceWith(data);
            }
        });
    });

  </script>
  

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/innovation">INNOVATION</a>
</div></div>

        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">WITS: Celebrating 30 years of representing women in STEM</h1>
            
                                    <p class="author" itemprop="author"><a
                            href="https://www.siliconrepublic.com/author/jenny-darmody">by Jenny Darmody</a>
                    </p>



                                        <p class="sharetime">
                <span class="icon_time  aged" data-pub="1604677390"><!--googleoff: all-->1 hour ago<!--googleon: all--></span><span class="icon_view">41 Views</span>            </p>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/thumbnail-wits-jan2016-aras-1024x660-1-718x523.png" class="alignleft wp-post-image" alt="A group of four women and a group of three women stand either side of President of Ireland, Michael D Higgins at Áras an Uachtaráin." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-2 columns" style="position:relative;">
                            <div class="large-12 columns hide-for-medium-down leftsocial">
                                <!--googleoff: all-->
                                <!-- Simple Share Buttons Adder (8.0.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/sharer.php?u=https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill" ><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill&amp;text=WITS%3A%20Celebrating%2030%20years%20of%20representing%20women%20in%20STEM%20"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Twitter" data-value="https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Linkedin" data-value="https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill&amp;title=WITS: Celebrating 30 years of representing women in STEM"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Reddit" data-value="https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=WITS:%20Celebrating%2030%20years%20of%20representing%20women%20in%20STEM&#038;body=%20https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>                            </div>
                        </div>
                        <div class="large-10 columns postcontent">
                            <p class="photocaption">WITS at the Women in Science reception Áras an Uachtaráin in 2016. Image: WITS</p>

                            <div class="large-12 columns show-for-medium-down leftsocnw leftsocial">
                                <!-- Simple Share Buttons Adder (8.0.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share analytics" href="http://www.facebook.com/sharer.php?u=https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"  target="_blank"  data-category="Sharing Button Article" data-label="Facebook" data-value="https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill" ><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share analytics" href="http://twitter.com/share?url=https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill&amp;text=WITS%3A%20Celebrating%2030%20years%20of%20representing%20women%20in%20STEM%20"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Twitter" data-value="https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link analytics" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Linkedin" data-value="https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="reddit" class="ssba_reddit_share analytics" href="http://reddit.com/submit?url=https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill&amp;title=WITS: Celebrating 30 years of representing women in STEM"  target=&quot;_blank&quot;  data-category="Sharing Button Article" data-label="Reddit" data-value="https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share analytics" href="mailto:?subject=WITS:%20Celebrating%2030%20years%20of%20representing%20women%20in%20STEM&#038;body=%20https://siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img src="https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>                            </div>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>Reflecting on the last 30 years, outgoing WITS chair Julie Hogan talks about the organisation’s highlights and looks ahead to the work that still needs to be done for women in STEM.</p>

<p>Women in Technology and Science (WITS) Ireland celebrated its 30th anniversary this week, having been founded in 1990 by the late <a href="https://www.siliconrepublic.com/innovation/mary-mulvihill-science-communication" target="_blank" rel="noopener noreferrer">Mary Mulvihill</a>.</p>
<p>WITS is a national independent voluntary organisation representing women studying and working in STEM in Ireland and providing a network for women in the sector.</p>
<p>Throughout its 30 years, WITS has worked on a number of initiatives. In 2004, the organisation launched the WITS Talent Bank project, a directory providing background information on more than 150 women working in Irish science and technology.</p>
<p>In 2008, WITS and the Open University, in collaboration with InterTrade Ireland, launched Re-Enter – a one-year, all-island pilot project to help trained, skilled women to re-join the workforce after a career break.</p>
<p>Julie Hogan has been chair of WITS for the last three years and has been involved in the organisation for approximately eight years. She said it’s very difficult to pick a highlight from her time there.</p>
<p>“I could go with the <a href="https://www.siliconrepublic.com/innovation/women-only-professor-positions-sali-ireland" target="_blank" rel="noopener noreferrer">SALI professorships</a>, which showed a real commitment from government to undo some of the gender discrimination in third level, or Dr Sandra Collins talking about ‘<a href="https://www.witsireland.com/news/wits-mary-mulvihill-lecture/" target="_blank" rel="noopener noreferrer">Collecting and Keeping the National Memory</a>’, explaining how tweets were more ephemeral than vellum, or I could go with representing WITS at Áras an Uachtaráin and meeting President Higgins and his dogs,” she said. “Too many great memories to pick from.”</p>
<a href="https://siliconrepublic.tipjar.ie/" target="_blank" class="analytics" data-category="TIpJar Article Promo" data-label="white" data-value="902776"><img src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL1NSLVRpcEphci13aGl0ZS12ZXJzaW9uLTEyMDB4MjIyLnBuZ1wiLFwid2lkdGhcIjo1ODYsXCJoZWlnaHRcIjoxMDgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJiNjg5YjM4MWU2MmExYWVlOTY1OTczOGE1MDkwYjNmZThmNDJkYjEifQ==/sr-tipjar-white-version-1200x222.png" alt="Support Silicon Republic" class="tipjar-promo"></a><br><p><iframe title="WITS Ireland 30th Anniversary Celebration" width="560" height="315" src="https://www.youtube.com/embed/uumW8xwGnAs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Looking ahead, Hogan said the organisation is planning to focus on “the first step up the ladder for women” as she hands over to incoming chair Andrea Johnson.</p>
<p>“You know that feeling early in your career when you realised that ability and hard work was still not going to be enough to get you a fair shake at promotion? It’s still a big problem, and we’d like to measure it and start fixing it,” said Hogan.</p>
<p>“We’re planning to research the impact on women in STEM in Ireland and develop some best practice to help change things.”</p>
<p>She added that there is a lot of anecdotal information from Ireland along with data from other countries that suggests women can struggle to get the first promotion or big project at the beginning of their careers.</p>
<p>“If that happens to be when they’re thinking of starting a family, it can be enough to make them consider dropping out of the workforce or to leave the STEM field. In fast-moving technologies, if you’re out of the loop for a few years, it can be very hard to break back in, and Ireland is losing a lot of talent.”</p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            <div id="tagsarea"><p class="posttags">Related: <a href="https://www.siliconrepublic.com/topics/diversity">diversity</a>, <a href="https://www.siliconrepublic.com/topics/science">science</a>, <a href="https://www.siliconrepublic.com/topics/equality">equality</a></p></div>
                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/jenny-darmody">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2plbm55LWRhcm1vZHktMS5wbmdcIixcIndpZHRoXCI6MTAwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyZDk3MDgxZTdiZjMxMjUxZWMyZjk0YzlmZDFkM2QzNDBjM2Y2NzIxIn0=/jenny-darmody-1.png" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzAyXFxcL2plbm55LWRhcm1vZHktMS5wbmdcIixcIndpZHRoXCI6MTAwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuc2lsaWNvbnJlcHVibGljLmNvbVxcXC93cC1jb250ZW50XFxcL3VwbG9hZHNcXFwvMjAxNFxcXC8xMlxcXC8yMDEzMDJcXFwvcHV6emxlLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyZDk3MDgxZTdiZjMxMjUxZWMyZjk0YzlmZDFkM2QzNDBjM2Y2NzIxIn0=/jenny-darmody-1.png 2x" class="avatar avatar-100 photo" height="100" width="100">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Jenny is the Deputy Editor of Siliconrepublic.com                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                
                                                                                                                                                <li><a target="_blank" href="https://twitter.com/Jenny_Darmody" class="twitter"></a></li>                                                
                                            </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->


                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/teen-turn-shortlisted-nature-scientific-outreach-award" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/teen-turn-shortlisted-nature-scientific-outreach-award">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Teen-Turn has been shortlisted for Nature’s scientific outreach award" src="https://www.siliconrepublic.com/wp-content/uploads/2020/09/AdobeStock_279979182-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/teen-turn-shortlisted-nature-scientific-outreach-award" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/innovation/teen-turn-shortlisted-nature-scientific-outreach-award"><h3>Teen-Turn has been shortlisted for Nature’s scientific outreach award</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 Sep 2020<!--googleon: all--></span><span class="icon_view">329 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 people large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/people/olivia-leonard-mastercard-women-in-tech" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/people/olivia-leonard-mastercard-women-in-tech">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Mastercard SVP: ‘You can’t sit back and wait for diversity to happen’" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/OLIVIA.LEONARD-330x251.jpg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/people">People</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/people/olivia-leonard-mastercard-women-in-tech" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/people/olivia-leonard-mastercard-women-in-tech"><h3>Mastercard SVP: ‘You can’t sit back and wait for diversity to happen’</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->28 Oct 2020<!--googleon: all--></span><span class="icon_view">830 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 careers large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Diversity in Tech Awards: Who made the shortlist?" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_132358368-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/careers">Careers</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist"><h3>Diversity in Tech Awards: Who made the shortlist?</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1604679321"><!--googleoff: all-->44 minutes ago<!--googleon: all--></span><span class="icon_view">16 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 future human large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/future-human/gartner-neurodivergent-talent" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/future-human/gartner-neurodivergent-talent">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="8 lessons in hiring from the neurodivergent talent pool" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_372899714-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/future-human">Future Human</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/future-human/gartner-neurodivergent-talent" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/future-human/gartner-neurodivergent-talent"><h3>8 lessons in hiring from the neurodivergent talent pool</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1604660420"><!--googleoff: all-->5 hours ago<!--googleon: all--></span><span class="icon_view">65 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 careers large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="4 issues your employees probably care about" src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_310507388-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/careers">Careers</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman"><h3>4 issues your employees probably care about</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time  aged" data-pub="1604596420"><!--googleoff: all-->23 hours ago<!--googleon: all--></span><span class="icon_view">89 Views</span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 careers large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Inclusion at tech conferences may have a long way to go yet" src="https://www.siliconrepublic.com/wp-content/uploads/2020/10/AdobeStock_224724856-330x251.jpeg" width="330" height="251"/>
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/careers">Careers</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences" class="analytics" data-category="[Article] Content Circulation" data-label="YMAL [article]" data-value="https://www.siliconrepublic.com/careers/ensono-speak-up-inequality-at-tech-conferences"><h3>Inclusion at tech conferences may have a long way to go yet</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->20 Oct 2020<!--googleon: all--></span><span class="icon_view">152 Views</span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>


                            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_132358368-70x70.jpeg"
                            alt="Diversity in Tech Awards: Who made the shortlist?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/diversity-in-tech-awards-2020-shortlist">

                            <div class="title">Diversity in Tech Awards: Who made the shortlist?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604679321"><!--googleoff: all-->44 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/thumbnail-wits-jan2016-aras-1024x660-1-70x70.png"
                            alt="WITS: Celebrating 30 years of representing women in STEM"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill">

                            <div class="title">WITS: Celebrating 30 years of representing women in STEM</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604677390"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/future-human/nearform-cian-o-maidin-open-source" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/nearform-cian-o-maidin-open-source"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/Screenshot_2020-11-05_at_17.34.54-70x70.png"
                            alt="NearForm: The great Irish open-source success story"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/future-human/nearform-cian-o-maidin-open-source" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/nearform-cian-o-maidin-open-source">

                            <div class="title">NearForm: The great Irish open-source success story</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604673805"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/ps5-review-ireland-release-date" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/ps5-review-ireland-release-date"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/PS5-review-70x70.jpg"
                            alt="PS5 review: A big upgrade, in more ways than one"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/ps5-review-ireland-release-date" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/ps5-review-ireland-release-date">

                            <div class="title">PS5 review: A big upgrade, in more ways than one</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604668518"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/jobs-news-cork-dublin-kildare-waterford-roundup" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/jobs-news-cork-dublin-kildare-waterford-roundup"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_308773116-70x70.jpeg"
                            alt="This week saw jobs news in Cork, Dublin, Kildare, Galway and Waterford"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/jobs-news-cork-dublin-kildare-waterford-roundup" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/jobs-news-cork-dublin-kildare-waterford-roundup">

                            <div class="title">This week saw jobs news in Cork, Dublin, Kildare, Galway and Waterford</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604667611"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/mixed-returns-for-uber-ea-and-square-in-latest-quarter" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/mixed-returns-for-uber-ea-and-square-in-latest-quarter"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_294289338_Editorial_Use_Only-70x70.jpeg"
                            alt="Mixed returns for Uber, EA and Square in latest quarter"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/mixed-returns-for-uber-ea-and-square-in-latest-quarter" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/mixed-returns-for-uber-ea-and-square-in-latest-quarter">

                            <div class="title">Mixed returns for Uber, EA and Square in latest quarter</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604667057"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/future-human/gartner-neurodivergent-talent" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/gartner-neurodivergent-talent"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_372899714-70x70.jpeg"
                            alt="8 lessons in hiring from the neurodivergent talent pool"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/future-human/gartner-neurodivergent-talent" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/gartner-neurodivergent-talent">

                            <div class="title">8 lessons in hiring from the neurodivergent talent pool</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604660420"><!--googleoff: all-->5 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/visa-plaid-acquisition-antitrust-lawsuit" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/visa-plaid-acquisition-antitrust-lawsuit"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/visa_stock-70x70.jpeg"
                            alt="US files antitrust lawsuit challenging Visa’s acquisition of Plaid"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/visa-plaid-acquisition-antitrust-lawsuit" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/visa-plaid-acquisition-antitrust-lawsuit">

                            <div class="title">US files antitrust lawsuit challenging Visa’s acquisition of Plaid</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604659013"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/provizio-limerick-funding-ai-adas-autotech" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/provizio-limerick-funding-ai-adas-autotech"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_272220253-70x70.jpeg"
                            alt="Limerick-based Provizio bags €5.2m to build AI ‘guardian angel’ platform"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/provizio-limerick-funding-ai-adas-autotech" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/provizio-limerick-funding-ai-adas-autotech">

                            <div class="title">Limerick-based Provizio bags €5.2m to build AI ‘guardian angel’ platform</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604656201"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs/trilateral-research-jobs-waterford" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/trilateral-research-jobs-waterford"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_285955011-70x70.jpeg"
                            alt="Trilateral Research to create 40 jobs in Waterford at new European centre"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs/trilateral-research-jobs-waterford" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs/trilateral-research-jobs-waterford">

                            <div class="title">Trilateral Research to create 40 jobs in Waterford at new European centre</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604652447"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/iotech-systems-jim-white-edge-iot" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/iotech-systems-jim-white-edge-iot"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/jim_white-70x70.jpg"
                            alt="‘We see edge and IoT computing transforming all aspects of our lives’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/iotech-systems-jim-white-edge-iot" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/iotech-systems-jim-white-edge-iot">

                            <div class="title">‘We see edge and IoT computing transforming all aspects of our lives’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604651344"><!--googleoff: all-->8 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_310507388-70x70.jpeg"
                            alt="4 issues your employees probably care about"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/worker-rights-employees-care-about-workhuman">

                            <div class="title">4 issues your employees probably care about</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604596420"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/future-human/enterprise-ireland-julie-sinnamon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/enterprise-ireland-julie-sinnamon"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/Julie-Sinnamon-1-70x70.png"
                            alt="Enterprise Ireland CEO: ‘We will never go back to where we were’"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/future-human/enterprise-ireland-julie-sinnamon" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/enterprise-ireland-julie-sinnamon">

                            <div class="title">Enterprise Ireland CEO: ‘We will never go back to where we were’</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604592324"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/disappearing-messages-auto-delete-whatsapp" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/disappearing-messages-auto-delete-whatsapp"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_291768871_Editorial_Use_Only-70x70.jpeg"
                            alt="You can soon make WhatsApp messages auto-delete after one week"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/disappearing-messages-auto-delete-whatsapp" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/disappearing-messages-auto-delete-whatsapp">

                            <div class="title">You can soon make WhatsApp messages auto-delete after one week</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604592304"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/uk-contact-tracing-covid-tracking-apps-nearform" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/uk-contact-tracing-covid-tracking-apps-nearform"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_386219183-70x70.jpeg"
                            alt="Cross-border contact tracing now possible across all UK apps"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/uk-contact-tracing-covid-tracking-apps-nearform" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/uk-contact-tracing-covid-tracking-apps-nearform">

                            <div class="title">Cross-border contact tracing now possible across all UK apps</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604590592"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/microsoft-report-remote-working-innovation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/microsoft-report-remote-working-innovation"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_384631365-70x70.jpeg"
                            alt="Microsoft report: Innovation dipping in the remote world"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/microsoft-report-remote-working-innovation" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/microsoft-report-remote-working-innovation">

                            <div class="title">Microsoft report: Innovation dipping in the remote world</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604589315"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/irish-team-tcd-erc-synergy-scheme-4-oceans" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/irish-team-tcd-erc-synergy-scheme-4-oceans"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_228420798-70x70.jpeg"
                            alt="Irish team to lead €10.4m ERC project assessing marine impact on humans"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/irish-team-tcd-erc-synergy-scheme-4-oceans" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/irish-team-tcd-erc-synergy-scheme-4-oceans">

                            <div class="title">Irish team to lead €10.4m ERC project assessing marine impact on humans</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604584415"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/future-human/joan-higginbotham-future-human" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/joan-higginbotham-future-human"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/JoanHigginbotham_Still2-70x70.png"
                            alt="Former astronaut Joan Higginbotham on seeing the Earth from space"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/future-human/joan-higginbotham-future-human" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/future-human/joan-higginbotham-future-human">

                            <div class="title">Former astronaut Joan Higginbotham on seeing the Earth from space</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604580936"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/sfi-awards-2020-kingston-mills" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/sfi-awards-2020-kingston-mills"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_254665516-70x70.jpeg"
                            alt="SFI Awards reveal Ireland’s leading researchers for 2020"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/sfi-awards-2020-kingston-mills" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/sfi-awards-2020-kingston-mills">

                            <div class="title">SFI Awards reveal Ireland’s leading researchers for 2020</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604575833"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/tripadmit-funding-seed-round-ei" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/tripadmit-funding-seed-round-ei"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2019/11/tripadmit-70x70.png"
                            alt="€200,000 funding raise just the ticket for Dublin’s TripAdmit"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/tripadmit-funding-seed-round-ei" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/tripadmit-funding-seed-round-ei">

                            <div class="title">€200,000 funding raise just the ticket for Dublin’s TripAdmit</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604574629"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/apple-potential-power-chip-shortage-iphone-12" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-potential-power-chip-shortage-iphone-12"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_383343796_Editorial_Use_Only-70x70.jpeg"
                            alt="Apple could be facing a power chip shortage for iPhone 12"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/apple-potential-power-chip-shortage-iphone-12" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/apple-potential-power-chip-shortage-iphone-12">

                            <div class="title">Apple could be facing a power chip shortage for iPhone 12</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604569677"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/qualcomm-earnings-q4-2020-5g" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/qualcomm-earnings-q4-2020-5g"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_318188954_Editorial_Use_Only-70x70.jpeg"
                            alt="5G drives phenomenal fourth quarter for Qualcomm"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/qualcomm-earnings-q4-2020-5g" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/qualcomm-earnings-q4-2020-5g">

                            <div class="title">5G drives phenomenal fourth quarter for Qualcomm</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604568374"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/companies/nintendo-earnings-half-year-2020" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/nintendo-earnings-half-year-2020"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/AdobeStock_331404096_Editorial_Use_Only-70x70.jpeg"
                            alt="Super six-month performance for Nintendo boosts holiday hopes"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/companies/nintendo-earnings-half-year-2020" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/companies/nintendo-earnings-half-year-2020">

                            <div class="title">Super six-month performance for Nintendo boosts holiday hopes</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604566662"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/tipperary-county-council-solar-expansion-landfill-site" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/tipperary-county-council-solar-expansion-landfill-site"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2020/11/TipperaryEnergy-70x70.jpg"
                            alt="Tipperary County Council confirms 250kW solar expansion"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/tipperary-county-council-solar-expansion-landfill-site" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/tipperary-county-council-solar-expansion-landfill-site">

                            <div class="title">Tipperary County Council confirms 250kW solar expansion</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1604566348"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Discovery</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill" data-slug="wits-women-in-stem-mary-mullvhill" data-post-id="902776" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="discovery,innovation,machines,earth-science" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/innovation/wits-women-in-stem-mary-mullvhill" data-slug="wits-women-in-stem-mary-mullvhill" data-post-id="902776" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="discovery,innovation,machines,earth-science" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>
    <script>
        jQuery(document).ready(function ($) {
            if (window.matchMedia("only screen and (min-width: 1000px)").matches) {
                jQuery(window).on('scroll', throttle(stick_social_icons, 100));
            }
        });
    </script>

    
    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2020 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20200917"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>


<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieName = 'consentCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
        if (checkCookie(window.cookieName) != window.cookieValue) {
      createDiv();
    }
    $('#accept.prompt').click(function(e) {
        e.preventDefault();
        createCookie(window.cookieName,window.cookieValue, window.cookieDuration);$('#cookie-law').fadeOut();
    });
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <div id="cookie-buttons-holder">
        <a href="#" id="accept" class="prompt">Sounds good!</a>
        <a href="/privacy" id="more" class="prompt">Tell me more</a>
  </div>
</div>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"7d23603413","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

</body>
</html>
