<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <!-- OneTrust Cookies Consent Notice start for www.siliconrepublic.com -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="73ee2062-81ba-418b-a873-6ad262fbecd2" ></script>
        <script type="text/javascript">
            window.hasConsentFor = function(str) {
                let re = new RegExp(str, 'g');
                return (Boolean) (typeof OptanonActiveGroups !== 'undefined' && OptanonActiveGroups.match(re));
            }
            window.hasProcessedConsentDialog = function () {
                return (document.cookie.indexOf("OptanonAlertBoxClosed=") >=0);
            }
            function OptanonWrapper() {
                if (window.hasProcessedConsentDialog() && window.hasConsentFor('C0002')) {
                    window.AT.enableDispatch();
                }
            }
        </script><!-- OneTrust Cookies Consent Notice end for www.siliconrepublic.com -->
        <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.com">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_1_0.woff2" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_0_0.woff2" type="font/woff2" crossorigin="anonymous">
        
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300&display=swap' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20211011"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Technology" href="/category/technology/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Science" href="/category/science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Climate" href="/category/climate/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '953232';
                                dfp_targets.category = 'business';
                                dfp_targets.tag = ['appointments','cloud','emea','google','salesforce','slack'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pip White moves from Google to Slack to lead growth in Europe</title>
	<meta name="description" content="Former Google Cloud UK and Ireland boss Pip White is taking on a new leadership role at Slack to help continue its EMEA growth." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pip White moves from Google to Slack to lead growth in Europe" />
	<meta property="og:description" content="Former Google Cloud UK and Ireland boss Pip White is taking on a new leadership role at Slack to help continue its EMEA growth." />
	<meta property="og:url" content="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2021-11-19T12:30:34+00:00" />
	<meta property="article:modified_time" content="2021-11-19T13:43:31+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Pip-White_Slack.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@blathnaidod" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2021/11/Pip-White_Slack.jpg","width":800,"height":600,"caption":"Pip White. Image: Slack"},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments#webpage","url":"https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments","name":"Pip White moves from Google to Slack to lead growth in Europe","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments#primaryimage"},"datePublished":"2021-11-19T12:30:34+00:00","dateModified":"2021-11-19T13:43:31+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/b37b57c6959c0177215b5ae04424bee1"},"description":"Former Google Cloud UK and Ireland boss Pip White is taking on a new leadership role at Slack to help continue its EMEA growth.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/b37b57c6959c0177215b5ae04424bee1","name":"Blathnaid O\u2019Dea","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/139316966569ad892e71aeaa1bb19717?s=96&d=mm&r=g","caption":"Blathnaid O\u2019Dea"},"description":"Blathnaid O\u2019Dea joined Silicon Republic in 2021 as Careers reporter, coming from a background in the Humanities. She likes people, pranking, pictures of puffins \u2013 and apparently alliteration.","sameAs":["https://www.linkedin.com/in/blathnaidod/","https://twitter.com/blathnaidod"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.8' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=953232' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fpip-white-slack-salesforce-google-appointments" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fpip-white-slack-salesforce-google-appointments&#038;format=xml" />
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                        <meta property="article:tag" content="premium">
                            <meta content="Blathnaid O’Dea" data-page-subject="true" name="author" />
            <meta content="19/11/2021" name="published_date" />
            <meta content="12" name="published_hour" />
                    <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
            var fb_app_id = '287597001601476';
        </script>
        <script type="text/plain" class="optanon-category-C0002">
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'appointments,Cloud,EMEA,Google,Salesforce,Slack');
                    ga('set', 'dimension4', 'Blathnaid O’Dea');
                    ga('set', 'dimension5', '19/11/2021');
                    ga('set', 'dimension6', '12');
                              ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>
        <dimensions data-set="appointments,Cloud,EMEA,Google,Salesforce,Slack"></dimensions>
                    <script>
            function anon_event(category, action, label, value = 1, nonInteraction = false) {
                // Any missing values? Don't send junk to GA, bail now.
                if (typeof category === 'undefined'
                    || typeof action === 'undefined'
                    || typeof label === 'undefined') {
                    return;
                }

                let ni = nonInteraction ? 1 : 0;

                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&t=event'+                                        // Event hit type
                    '&ec='+category+                                   // Event Category. Required.
                    '&ea='+action+                                     // Event Action. Required.
                    '&el='+label+                                      // Event Label.
                    '&ev='+value+                                      // Event Value.
                    '&ni='+ni                                          // Non-interactive?
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }
            function anon_pageview() {
                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&dl='+encodeURIComponent(document.location.href)+ // Location
                    '&dt='+encodeURIComponent(document.title)+         // Title
                    '&dr='+encodeURIComponent(document.referrer)       // Referrer info
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }

            function addCustomDimensions() {
                let url = '';

                if (document.querySelector('dimensions')) {
                    url += '&cd1='+encodeURIComponent(document.querySelector('dimensions').dataset.set);
                }

                if (document.querySelector('meta[name="author"]')) {
                    url += '&cd4='+encodeURIComponent(document.querySelector('meta[name="author"]').content);
                }
                if (document.querySelector('meta[name="published_date"]')) {
                    url += '&cd5='+encodeURIComponent(document.querySelector('meta[name="published_date"]').content);
                }
                if (document.querySelector('meta[name="published_hour"]')) {
                    url += '&cd6='+encodeURIComponent(document.querySelector('meta[name="published_hour"]').content);
                }

                return url;
            }

            anon_pageview();
        </script>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/plain" class="optanon-category-C0002">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
    <script> var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1334"; Pelcro.environment = {}; Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/silicon-republic/main.min.js" </script> <script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><script>
    document.addEventListener("PelcroSiteLoaded", function (e) {
        var target = document.querySelector('.pelcro-login-button');

        var observer = new MutationObserver(function(mutations) {
            mutations.forEach(function(mutation) {
                if (mutation.type == 'childList' && mutation.addedNodes.length) {
                    if(mutation.addedNodes[0].data == 'My account') {
                        setPelcroUserButtons();
                        unhidePelcroLoginButtons();
                    }
                }
            });
        });
        var config = { attributes: true, childList: true, characterData: true };
        observer.observe(target, config);

        if (!Pelcro.user.isAuthenticated()) {
            unhidePelcroLoginButtons();
            toggleSubscribeButtonVisibility(true);
        }
    });

    document.addEventListener("PelcroUserLogin", function (e) {
        toggleSubscribeButtonVisibility(false);
        setPelcroUserButtons();
    });

    document.addEventListener("PelcroUserLoaded", function (e) {
        toggleSubscribeButtonVisibility(false);
    });
    document.addEventListener("PelcroUserLogout", function (e) {
        toggleSubscribeButtonVisibility(true);
        clearPelcroUserButtons();
    });
    document.addEventListener("PelcroPaywallTriggered", function (e) {
        careerArticles = document.querySelectorAll('article.careers .content-wrapper');
        if (careerArticles.length == 0) {
            return;
        }
        careerArticles.forEach(elem => {
            elem.parentNode.querySelector('.social-wrapper').style.height = elem.offsetHeight+"px";
        });
        kill_autoload = true;
        jQuery('article:last').find('.recommendation-box').hide();
        jQuery('footer').removeClass('hide');
    });

    function unhidePelcroLoginButtons() {
        document.querySelectorAll('.community-button.pelcro-login-button').forEach((item) => {
            item.classList.remove('hide');
        });
    }
    function toggleSubscribeButtonVisibility(show = true) {
        let pelcroBtns = document.querySelectorAll('.prompt.pelcro-subscribe-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            if (show) {
                pelcroBtns[i].classList.remove('hide');
            } else {
                pelcroBtns[i].classList.add('hide');
            }
        }
    }
    function setPelcroUserButtons() {
        let user = Pelcro.user.read();
        let pelcroMessage = 'My Account';

        if (user.first_name) {
            pelcroMessage = 'Hi, '+user.first_name;
        }
        let content = '<span class="login-name">'+pelcroMessage+'</span><span class="red">></span>';
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.add('logged-in');
            pelcroBtns[i].classList.add('circular-std');
            pelcroBtns[i].innerHTML = content;
        }
    }

    function clearPelcroUserButtons() {
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.remove('logged-in');
            pelcroBtns[i].classList.remove('circular-std');
            pelcroBtns[i].innerHTML = 'Login';
        }
    }
</script>
</head>

<body class="business supertag pip-white-slack-salesforce-google-appointments" data-single="1">
<script class="at-tags">
    window.AT = {
        enabledDispatch: false,
        hasQueuedDispatch: false,
        hasQueuedEvent: false,
        queuedEvent: null,
        tag: null,
        page: {},
        props: {},
        search: {},
        addProp: function(key, value) {
            this.props[key] = value;
        },
        addEntity: function(key, value) {
            this.page[key] = value;
        },
        dispatch: function() {
            this.page = this.cleanObject(this.page);
            this.props = this.cleanObject(this.props);
            if (!this.enabledDispatch) {
                this.hasQueuedDispatch = true;
                return;
            }

            this.tag.page.set(this.page);
            this.tag.setProps(this.props, false);
            this.tag.dispatch();
        },
        enableDispatch: function () {
            // Load script
            this.loadScript('https://tag.aticdn.net/617334/smarttag.js')
                .then(() => {
                    this.tag = new ATInternet.Tracker.Tag(),
                    this.enabledDispatch = true;
                    this.tag.page.set(this.page);
                    this.tag.setProps(this.props, false);

                    if (this.hasQueuedDispatch) {
                        this.tag.dispatch();
                    }

                    if (this.hasQueuedEvent) {
                        this.tag.event.send(this.queuedEvent.name, this.queuedEvent.props);
                    }
                })
                .catch(() => {
                    console.error('Failed script load');
                });
        },
        loadScript(scriptUrl) {
            const script = document.createElement('script');
            script.src = scriptUrl;
            document.body.appendChild(script);

            return new Promise((res, rej) => {
                script.onload = function() {
                res();
                }
                script.onerror = function () {
                rej();
                }
            });
        },
        sendEvent: function(event_name, additional_props) {
            var eventProps = {
                page: this.page.name,
                page_chapter1: this.page.chapter1,
                page_chapter2: this.page.chapter2
            };
            Object.assign(eventProps, this.props);
            if (additional_props) {
                Object.assign(eventProps, additional_props);
            }
            eventProps = this.cleanObject(eventProps);
            if (!this.enabledDispatch) {
                this.hasQueuedEvent = true;
                this.queuedEvent = {name: event_name, props: eventProps};
                return;
            }
            this.tag.event.send(event_name, eventProps);
        },
        setSearch: function(term, page) {
            this.search.keyword = term;
            this.tag.internalSearch.set({
                keyword: term,
                resultPageNumber: page
            });
        },
        searchClick: function(elem, page, position) {
            this.tag.internalSearch.send({
                elem: elem,
                keyword: this.search.keyword,
                resultPageNumber: page,
                resultPosition: position
            });
        },
        cleanItem: function(str) {
            if (typeof str === "undefined") {
                return '';
            }

            if (typeof str === "object") {
                var self = this;
                Object.keys(str).forEach(function(key) {
                    str[key] = self.cleanItem(str[key]);
                });
                // Need to send back as a stringified form, as AT won't parse array.
                return '["' + str.join('","') + '"]';
            }

            if (str.match(/^\["(.*)"\]$/)) {
                // Don't double-encode tags, return as-is.
                return str;
            }

            if (typeof str !== "string") {
                return str;
            }
            // AT have a very limited set of accepted chars - ensure we comply.
            // Anglicise chars first (https://stackoverflow.com/a/37511463/2287)
            return str.normalize("NFD")
                .replace(/[\u0300-\u036f]/g, "")
                .replace(/[^\w\s~\.\\\/]/gi, '')
                .replace(/\s+/g, '_');
        },
        cleanObject: function(obj) {
            var self = this;
            Object.keys(obj).forEach(function(key) {
                obj[key] = self.cleanItem(obj[key]);
            });
            return obj;
        }
    };

            window.AT.props = {
            'employer': 'No-Employer',
            'a:s:tags_article': ["appointments","Cloud","EMEA","Google","Salesforce","Slack"],
            'author_article': 'Blathnaid O’Dea',
            'date_article' : '19/11/2021',
            'hour_publication_article': '12',
        };
            window.AT.page = {
        name: document.title
    };

            window.AT.addEntity('chapter1', 'business');
        </script>
<script>
    window.AT.dispatch();
</script>
    <script>
    var last_scroll = 0;
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-944587" class="mobile-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-944587"><a href="#">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/business/">Business</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise/">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms/">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups/">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/technology/">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-science menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Science</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation/">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines/">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/climate/">Climate</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/science/">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice/">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people/">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers/">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs-news/">Jobs News</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers/">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-945143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945143"><a href="https://www.siliconrepublic.com/video/">Video</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise/">Advertise</a></li>
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/follow-us/">Follow Us</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact/">Contact us</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about/">About</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy/">Cookie &#038; Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <div class="headermain sticky nocontent " role="navigation">
    <div class="row headernav">
        <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
        </div>
        <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
        </div>
                <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
            <div class="header-social-holder right">
                <button class="community-button pelcro-login-button hide">Login</button>

                <div class="search-icon-container right">
                    <a href="#"><i class="fa fa-search largesearchico"></i></a>
                </div>
            </div>
        </div>

        <div class="large-9 medium-1 small-2 columns show-for-large-up">
            <div id="desktop-nav" class="table show-for-large-up">
                <ul class="social-list headermenu leftmenu">
                                            <li class="nav-submenu cattechnology hassubnav">
                            <a href="https://www.siliconrepublic.com/technology/">TECHNOLOGY</a>
                            
                                <div id="sub-menu-technology"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/business/" class="subnav-link highlighted-word">BUSINESS</a>
                                                                                                <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link ">ENTERPRISE</a>
                                                                                                <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                                                                                <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                                                                                <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catscience hassubnav">
                            <a href="https://www.siliconrepublic.com/science/">SCIENCE</a>
                            
                                <div id="sub-menu-science"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/innovation/" class="subnav-link ">INNOVATION</a>
                                                                                                <a href="https://www.siliconrepublic.com/machines/" class="subnav-link ">MACHINES</a>
                                                                                                <a href="https://www.siliconrepublic.com/climate/" class="subnav-link ">CLIMATE</a>
                                                                                                <a href="https://www.siliconrepublic.com/science/" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catcareers hassubnav">
                            <a href="https://www.siliconrepublic.com/careers/">CAREERS</a>
                            
                                <div id="sub-menu-careers"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/advice/" class="subnav-link ">ADVICE</a>
                                                                                                <a href="https://www.siliconrepublic.com/people/" class="subnav-link ">PEOPLE</a>
                                                                                                <a href="https://www.siliconrepublic.com/employers/" class="subnav-link ">EMPLOYERS</a>
                                                                                                <a href="https://www.siliconrepublic.com/jobs-news/" class="subnav-link ">JOBS NEWS</a>
                                                                                                <a href="https://www.siliconrepublic.com/careers/" class="subnav-link ">ALL</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                                <li class="nav-submenu catmore hassubnav">
                            <a href="#">MORE</a>
                            
                                <div id="sub-menu-more"  class="shadow-row show-for-large-up subnav">
                                    <div class="submenu-link-container">
                                        <div class="link-holder">
                                                                                            <a href="https://www.siliconrepublic.com/video/" class="subnav-link ">VIDEO</a>
                                                                                                <a href="https://www.siliconrepublic.com/advertise/" class="subnav-link ">ADVERTISE</a>
                                                                                                <a href="https://www.siliconrepublic.com/follow-us/" class="subnav-link ">FOLLOW US</a>
                                                                                                <a href="https://www.siliconrepublic.com/contact/" class="subnav-link ">CONTACT</a>
                                                                                                <a href="https://www.siliconrepublic.com/about/" class="subnav-link ">ABOUT</a>
                                                                                                <a href="https://www.siliconrepublic.com/privacy/" class="subnav-link ">COOKIE &#038; PRIVACY POLICY</a>
                                                                                        </div>
                                    </div>
                                </div>
                                                        </li>
                                        </ul>
                <div class="header-social-holder right">
                    <button class="community-button pelcro-login-button hide">Login</button>
                    <button class="community-button prompt pelcro-subscribe-button hide">Subscribe</button>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="technology-subnav"  class="shadow-row show-for-large-up subnav active subnav-on-load">
        <div class="submenu-link-container">
            <div class="link-holder large-6 large-offset-6">
                                    <a href="https://www.siliconrepublic.com/business/" class="subnav-link highlighted-word">BUSINESS</a>
                                        <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link ">ENTERPRISE</a>
                                        <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                        <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                        <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                </div>
        </div>
    </div>
    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script type="text/plain" class="optanon-category-C0004">
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
            <pageview data-id="953232"></pageview>
    

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/business/">BUSINESS</a>
</div></div>


        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">Pip White moves from Google to Slack to lead growth in Europe</h1>
                                <p class="author" itemprop="author">
                        <a href="https://www.siliconrepublic.com/author/blathnaid-odea/"
                            class="at-event"
                            data-at_type="article.author.click"
                            data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;}">by Blathnaid O’Dea</a>
                    </p>
                                <p class="sharetime">
                <span class="icon_time  aged" data-pub="1637325034"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>            </p>

            <button
                class="pelcro-save-button upper"
                data-key="articles"
                data-title="Pip White moves from Google to Slack to lead growth in Europe"
                data-link="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments"
                >
                <i class="fa fa-spinner fa-spin"></i>
                <i class="fa fa-bookmark-o"></i>
                <i class="fa fa-bookmark"></i>
                <span class="label-holder">Save article</span>
            </button>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Pip-White_Slack-718x523.jpg" class="alignleft wp-post-image" alt="Headshot of Pip White folding her arms and sitting in a conference room." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-offset-2 large-10 columns postcontent">
                            <p class="photocaption">Pip White. Image: Slack</p>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>Former Google Cloud UK and Ireland boss Pip White is taking on a new leadership role at Slack to help continue its EMEA growth.</p>
<p>Former Googler Pip White has joined Slack as its new senior vice-president and general manager for EMEA, where she will attempt to accelerate the productivity software company&rsquo;s growth further across the region.</p>
<p>Prior to this appointment, White was Google Cloud&rsquo;s managing director for the UK and Ireland. She only served in that role for a little more than a year before the move to Slack.</p>
<p>White&rsquo;s new company has a link with previous positions on her CV. Before Google, White held senior leadership roles at Salesforce, which acquired Slack in July for <a href="https://www.siliconrepublic.com/business/slack-salesforce-acquisition" target="_blank" rel="noopener noreferrer">$27.7bn</a>. Slack is now integrated into the US cloud-based software giant&rsquo;s product offering.</p>
<p>From a base in the UK, White&rsquo;s task is now to keep Slack on its trajectory of growth in the EMEA region. The productivity and messaging app has been <a href="https://www.siliconrepublic.com/careers/slack-new-features-hybrid-working" target="_blank" rel="noopener noreferrer">rolling out new products and features</a> on a regular basis over the past few months as part of its efforts to corner the remote working market.</p>
<p>&ldquo;I&rsquo;m excited to watch this trend play out and see Slack&rsquo;s momentum continue to rise across Europe,&rdquo; she said. &ldquo;Especially as we work with Salesforce to create the business operating system for the new world of work so that organisations have a single source of truth for their business, and a single platform for connecting their people and applications wherever they are.</p>
<p>&ldquo;Slack&rsquo;s growth sheds light on how critical having a digital headquarters as a central place for work and social interactions has become for businesses. After all, we won&rsquo;t keep lifting and shifting old ways of working from the office to the home. Instead, we will develop digital HQs, which will improve productivity, foster innovation and help increase the diversity of company workforces &ndash; something I&rsquo;m very passionate about.&rdquo;</p>
<p>Slack&rsquo;s client base spans scaling start-ups to established Fortune 500 brands, as well as academic institutions, non-profits and governments in more than 150 countries.</p>
<p>The UK is one of Slack&rsquo;s biggest global markets, serving 43pc of FTSE 100 companies. Clients include BT, Man Group, HSBC, Vodafone, Starling Bank and Deliveroo.</p>
<p><strong><em>Don&rsquo;t miss out on the knowledge you need to succeed. Sign up for the </em></strong><a href="http://eepurl.com/hIdNrT" target="_blank" rel="noopener noreferrer"><strong><em>Daily Brief</em></strong></a><strong><em>, Silicon Republic&rsquo;s digest of need-to-know sci-tech news.</em></strong></p>
                                </div>
                            </div>
                            <!--googleoff: all-->
                            
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fpip-white-slack-salesforce-google-appointments&amp;text=Pip+White+moves+from+Google+to+Slack+to+lead+growth+in+Europe&amp;via=siliconrepublic"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Twitter"
                data-value="/business/pip-white-slack-salesforce-google-appointments"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="LinkedIn"
                data-value="/business/pip-white-slack-salesforce-google-appointments"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fpip-white-slack-salesforce-google-appointments&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fpip-white-slack-salesforce-google-appointments"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Facebook"
                data-value="/business/pip-white-slack-salesforce-google-appointments"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;email&quot;}"
                href="mailto:?subject=Pip White moves from Google to Slack to lead growth in Europe&body=https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Email"
                data-value="/business/pip-white-slack-salesforce-google-appointments"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;whatsapp&quot;}"
                href="whatsapp://send?text=Pip%20White%20moves%20from%20Google%20to%20Slack%20to%20lead%20growth%20in%20Europe%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fpip-white-slack-salesforce-google-appointments"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Whatsapp"
                data-value="/business/pip-white-slack-salesforce-google-appointments"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;telegram&quot;}"
                href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fpip-white-slack-salesforce-google-appointments&amp;text=Pip+White+moves+from+Google+to+Slack+to+lead+growth+in+Europe"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Telegram"
                data-value="/business/pip-white-slack-salesforce-google-appointments"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                    <a class="analytics pinterest at-event"
                data-at_type="share.click"
                data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;pinterest&quot;}"
                href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Pinterest"
                data-value="/business/pip-white-slack-salesforce-google-appointments"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit at-event"
                    data-at_type="share.click"
                    data-at_additional="{&quot;click_type&quot;:&quot;share&quot;,&quot;click_name&quot;:&quot;reddit&quot;}"
                    href="http://reddit.com/submit?url=https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments&amp;title=Pip White moves from Google to Slack to lead growth in Europe"
                    target="_blank"
                    data-category="Sharing Button Article [Careers Bottom]"
                    data-label="Reddit"
                    data-value="/business/pip-white-slack-salesforce-google-appointments"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>

                            <div id="tagsarea">
            <p class="posttags">Related:
                    <a href="https://www.siliconrepublic.com/topics/emea/"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;EMEA&quot;}">EMEA</a>,             <a href="https://www.siliconrepublic.com/topics/salesforce/"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Salesforce&quot;}">Salesforce</a>,             <a href="https://www.siliconrepublic.com/topics/slack/"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Slack&quot;}">Slack</a>,             <a href="https://www.siliconrepublic.com/topics/appointments/"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;appointments&quot;}">appointments</a>,             <a href="https://www.siliconrepublic.com/topics/cloud/"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Cloud&quot;}">Cloud</a>,             <a href="https://www.siliconrepublic.com/topics/google/"
                class="at-event"
                data-at_type="article.keyword.click"
                data-at_additional="{&quot;click_name&quot;:&quot;keyword&quot;,&quot;click_type&quot;:&quot;navigation&quot;,&quot;keyword_clicked&quot;:&quot;Google&quot;}">Google</a>        </p>
        </div>

                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/blathnaid-odea/">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL01pY3Jvc29mdFRlYW1zLWltYWdlLnBuZ1wiLFwid2lkdGhcIjoxMDAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQxNDRmZDM4YjdlMjAyMGM2MWM2NmFkMTk2ZmJjNjk4NDFmZTc4YWUifQ==/microsoftteams-image.png" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL01pY3Jvc29mdFRlYW1zLWltYWdlLnBuZ1wiLFwid2lkdGhcIjoxMDAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE0XFxcLzEyXFxcLzIwMTMwMlxcXC9wdXp6bGUuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjQxNDRmZDM4YjdlMjAyMGM2MWM2NmFkMTk2ZmJjNjk4NDFmZTc4YWUifQ==/microsoftteams-image.png 2x" class="avatar avatar-100 photo" height="100" width="100">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Blathnaid O’Dea is Careers reporter at Silicon Republic                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                                                                    <li><a target="_blank" href="https://twitter.com/blathnaidod" class="twitter"></a></li>
                                                                                                        <li><a target="_blank" href="https://www.linkedin.com/in/blathnaidod/" class="linkedin"></a></li>
                                                                                                </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->
                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 careers large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/careers/microsoft-viva-ally-okr-acquisition">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="New Microsoft acquisition to help clients embrace &#8216;digital work life&#8217;" src="https://www.siliconrepublic.com/wp-content/uploads/2021/10/AdobeStock_385441718_Editorial_Use_Only-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/careers/">Careers</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/careers/microsoft-viva-ally-okr-acquisition"><h3>New Microsoft acquisition to help clients embrace &#8216;digital work life&#8217;</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->8 Oct 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/whatsapp-encrypt-backup-cloud-messages">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="WhatsApp to let users encrypt chat history backups" src="https://www.siliconrepublic.com/wp-content/uploads/2021/10/AdobeStock_352465177_Editorial_Use_Only-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/whatsapp-encrypt-backup-cloud-messages"><h3>WhatsApp to let users encrypt chat history backups</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->15 Oct 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 careers large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/careers/slack-new-features-digital-first-workplaces">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Slack introduces more productivity features for digital-first workplaces" src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_419791136_Editorial_Use_Only-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/careers/">Careers</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/careers/slack-new-features-digital-first-workplaces"><h3>Slack introduces more productivity features for digital-first workplaces</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->21 Sep 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 enterprise large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/enterprise/salesforce-cloud-technology-job-creation-revenues">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Salesforce forecasts major growth in cloud technologies in coming years" src="https://www.siliconrepublic.com/wp-content/uploads/2021/09/AdobeStock_416496795_Editorial_Use_Only-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/enterprise/">Enterprise</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/enterprise/salesforce-cloud-technology-job-creation-revenues"><h3>Salesforce forecasts major growth in cloud technologies in coming years</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->20 Sep 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 business large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/business/microsoft-panos-panay-appointment-promotion-senior-leadership">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Microsoft product lead Panos Panay promoted to senior leadership team" src="https://www.siliconrepublic.com/wp-content/uploads/2021/08/panos-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/business/">Business</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/business/microsoft-panos-panay-appointment-promotion-senior-leadership"><h3>Microsoft product lead Panos Panay promoted to senior leadership team</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->26 Aug 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/margaret-mitchell-hugging-face-google-ai-ethics">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Fired Google AI ethics lead joins natural language processing start-up" src="https://www.siliconrepublic.com/wp-content/uploads/2021/08/AdobeStock_448737185-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups/">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/margaret-mitchell-hugging-face-google-ai-ethics"><h3>Fired Google AI ethics lead joins natural language processing start-up</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->26 Aug 2021<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>
            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <ul>
                <h2 class="widget-title-visible">Latest News</h2>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/eu-semiconductor-chip-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/eu-semiconductor-chip-funding"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/vestager-70x70.jpg"
                            alt="EU may soon allow state funding for semiconductor facilities"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/eu-semiconductor-chip-funding" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/eu-semiconductor-chip-funding">

                            <div class="title">EU may soon allow state funding for semiconductor facilities</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637327077"><!--googleoff: all-->40 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Pip-White_Slack-70x70.jpg"
                            alt="Pip White moves from Google to Slack to lead growth in Europe"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments">

                            <div class="title">Pip White moves from Google to Slack to lead growth in Europe</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637325034"><!--googleoff: all-->1 hour ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/working-from-home-christmas-gadget-gift-guide-2021-wfh" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/working-from-home-christmas-gadget-gift-guide-2021-wfh"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/AdobeStock_468951574-70x70.jpeg"
                            alt="The ultimate WFH-inspired Christmas gadget gift guide"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/working-from-home-christmas-gadget-gift-guide-2021-wfh" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/working-from-home-christmas-gadget-gift-guide-2021-wfh">

                            <div class="title">The ultimate WFH-inspired Christmas gadget gift guide</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637320631"><!--googleoff: all-->2 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/openai-gpt-3-api-developers" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/openai-gpt-3-api-developers"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/openai-70x70.jpeg"
                            alt="OpenAI opens developer access to GPT-3 text generator"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/openai-gpt-3-api-developers" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/openai-gpt-3-api-developers">

                            <div class="title">OpenAI opens developer access to GPT-3 text generator</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637315735"><!--googleoff: all-->3 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/ireland-copyright-law-big-tech-news-publishers" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/ireland-copyright-law-big-tech-news-publishers"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/AdobeStock_464636153-70x70.jpeg"
                            alt="New copyright law in Ireland may see Big Tech pay for news content"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/ireland-copyright-law-big-tech-news-publishers" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/ireland-copyright-law-big-tech-news-publishers">

                            <div class="title">New copyright law in Ireland may see Big Tech pay for news content</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637314080"><!--googleoff: all-->4 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/home-care-software-carelinelive" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/home-care-software-carelinelive"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Dec-Norton-70x70.jpg"
                            alt="How software can be used to improve the home care industry"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/home-care-software-carelinelive" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/home-care-software-carelinelive">

                            <div class="title">How software can be used to improve the home care industry</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637305201"><!--googleoff: all-->6 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/nasa-moon-mission-delays" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/nasa-moon-mission-delays"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Moon-70x70.jpeg"
                            alt="NASA’s mission to land on moon facing years of delays"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/nasa-moon-mission-delays" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/nasa-moon-mission-delays">

                            <div class="title">NASA’s mission to land on moon facing years of delays</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637301616"><!--googleoff: all-->7 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/20-years-silicon-republic-ann-odea-history-highlights" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/20-years-silicon-republic-ann-odea-history-highlights"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/A-IMG_2940-70x70.jpg"
                            alt="20 years of Silicon Republic: Highlights from CEO Ann O’Dea"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/20-years-silicon-republic-ann-odea-history-highlights" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/20-years-silicon-republic-ann-odea-history-highlights">

                            <div class="title">20 years of Silicon Republic: Highlights from CEO Ann O’Dea</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637256527"><!--googleoff: all-->20 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/silicon-republic-20-years-darren-mc-auliffe-history" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/silicon-republic-20-years-darren-mc-auliffe-history"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/IMG_0370-edit-70x70.jpg"
                            alt="Silicon Republic @ 20: The start of an online revolution"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/silicon-republic-20-years-darren-mc-auliffe-history" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/silicon-republic-20-years-darren-mc-auliffe-history">

                            <div class="title">Silicon Republic @ 20: The start of an online revolution</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637255997"><!--googleoff: all-->20 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/letsgetchecked-alex-owens" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/letsgetchecked-alex-owens"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Alex-Owens-LetsGetChecked_cropped-70x70.jpg"
                            alt="How this doctor became the medical lead for LetsGetChecked"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/letsgetchecked-alex-owens" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/letsgetchecked-alex-owens">

                            <div class="title">How this doctor became the medical lead for LetsGetChecked</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637251936"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/cop26-ireland-climate-experts-failure" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/cop26-ireland-climate-experts-failure"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/cop26-70x70.jpg"
                            alt="COP26 and its discontents: What Ireland’s climate experts think"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/cop26-ireland-climate-experts-failure" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/cop26-ireland-climate-experts-failure">

                            <div class="title">COP26 and its discontents: What Ireland’s climate experts think</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637248554"><!--googleoff: all-->22 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/hydrogen-energy-research-ucd-gas-networks-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/hydrogen-energy-research-ucd-gas-networks-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Screenshot-2021-11-18-at-14.39.37-70x70.png"
                            alt="UCD researchers are investigating hydrogen as a way to heat Irish homes"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/hydrogen-energy-research-ucd-gas-networks-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/hydrogen-energy-research-ucd-gas-networks-ireland">

                            <div class="title">UCD researchers are investigating hydrogen as a way to heat Irish homes</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637246648"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/klir-investment-insight-partners-water-systems-software" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/klir-investment-insight-partners-water-systems-software"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Water-70x70.jpeg"
                            alt="Klir receives $16m investment to develop water software"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/klir-investment-insight-partners-water-systems-software" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/klir-investment-insight-partners-water-systems-software">

                            <div class="title">Klir receives $16m investment to develop water software</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637242838"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/donegal-gteic-hub-udaras-na-gaeltachta-oco-global" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/donegal-gteic-hub-udaras-na-gaeltachta-oco-global"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/cwp400_Udaras_DL-09Nov2021-1-70x70.jpg"
                            alt="Trade consulting firm to expand Irish operations into Donegal Gaeltacht"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/donegal-gteic-hub-udaras-na-gaeltachta-oco-global" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/donegal-gteic-hub-udaras-na-gaeltachta-oco-global">

                            <div class="title">Trade consulting firm to expand Irish operations into Donegal Gaeltacht</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637239263"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/consensys-blockchain-defi-web3-jobs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/consensys-blockchain-defi-web3-jobs"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/AdobeStock_432987043-70x70.jpeg"
                            alt="Jobs for Dublin as US blockchain tech firm ConsenSys expands headcount"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/consensys-blockchain-defi-web3-jobs" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/consensys-blockchain-defi-web3-jobs">

                            <div class="title">Jobs for Dublin as US blockchain tech firm ConsenSys expands headcount</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637235218"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/grammarly-funding-expansion" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/grammarly-funding-expansion"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/grammarly-70x70.jpg"
                            alt="Grammarly raises $200m in funding to reach more people"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/grammarly-funding-expansion" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/grammarly-funding-expansion">

                            <div class="title">Grammarly raises $200m in funding to reach more people</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637233523"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/ireland-tech-talent-pool-kemp" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/ireland-tech-talent-pool-kemp"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/ireland-70x70.jpeg"
                            alt="What makes Ireland’s talent pool attractive for tech firms?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/ireland-tech-talent-pool-kemp" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/ireland-tech-talent-pool-kemp">

                            <div class="title">What makes Ireland’s talent pool attractive for tech firms?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637233209"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/apple-repair-diy-service" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/apple-repair-diy-service"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/apple-70x70.jpg"
                            alt="Apple users will soon be able to repair their own iPhones and Macs"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/apple-repair-diy-service" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/apple-repair-diy-service">

                            <div class="title">Apple users will soon be able to repair their own iPhones and Macs</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637227401"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/hiring-software-greenhouse-100-jobs-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/hiring-software-greenhouse-100-jobs-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Greenhouse1-70x70.jpeg"
                            alt="US hiring software firm Greenhouse to create 100 new jobs in Ireland"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/hiring-software-greenhouse-100-jobs-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/hiring-software-greenhouse-100-jobs-ireland">

                            <div class="title">US hiring software firm Greenhouse to create 100 new jobs in Ireland</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637222765"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/science-communicator-qualities-famelab-2021-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/science-communicator-qualities-famelab-2021-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/AdobeStock_186835380-70x70.jpeg"
                            alt="5 qualities of a great science communicator"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/science-communicator-qualities-famelab-2021-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/science-communicator-qualities-famelab-2021-ireland">

                            <div class="title">5 qualities of a great science communicator</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637220614"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/dogpatch-labs-ndrc-menno-axt-startup-advice-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/dogpatch-labs-ndrc-menno-axt-startup-advice-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/Inspire_FFFS_020420_8-70x70.jpg"
                            alt="Ireland is ‘the perfect breeding ground’ for start-ups – here’s how to get started"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/dogpatch-labs-ndrc-menno-axt-startup-advice-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/dogpatch-labs-ndrc-menno-axt-startup-advice-ireland">

                            <div class="title">Ireland is ‘the perfect breeding ground’ for start-ups – here’s how to get started</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1637218832"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/balderton-fund-early-stage-startups-europe" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/balderton-fund-early-stage-startups-europe"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/balderton-70x70.jpg"
                            alt="Balderton raises $600m fund for early-stage start-ups in Europe"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/balderton-fund-early-stage-startups-europe" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/balderton-fund-early-stage-startups-europe">

                            <div class="title">Balderton raises $600m fund for early-stage start-ups in Europe</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/microsoft-data-centre-region-sweden-renewable-energy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/microsoft-data-centre-region-sweden-renewable-energy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/AdobeStock_141116210-70x70.jpeg"
                            alt="Microsoft opens data centre hubs in Sweden powered by green energy"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/microsoft-data-centre-region-sweden-renewable-energy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/microsoft-data-centre-region-sweden-renewable-energy">

                            <div class="title">Microsoft opens data centre hubs in Sweden powered by green energy</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/nvidia-arm-acquisition-uk-probe" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/nvidia-arm-acquisition-uk-probe"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2021/11/nvidia-70x70.jpeg"
                            alt="Arm takeover looks increasingly out of reach for Nvidia"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/nvidia-arm-acquisition-uk-probe" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/nvidia-arm-acquisition-uk-probe">

                            <div class="title">Arm takeover looks increasingly out of reach for Nvidia</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->2 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Technology</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments" data-slug="pip-white-slack-salesforce-google-appointments" data-post-id="953232" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="technology,business,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/business/pip-white-slack-salesforce-google-appointments" data-slug="pip-white-slack-salesforce-google-appointments" data-post-id="953232" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="technology,business,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>

    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                                <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;youtube&quot;}"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;rss&quot;}"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="javascript:Optanon.ToggleInfoDisplay();">Privacy Settings</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                            <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;facebook&quot;}"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;twitter&quot;}"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;linkedin&quot;}"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;youtube&quot;}"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"
                            class="at-event"
                            data-at_type="socialmedia.click"
                            data-at_additional="{&quot;click_type&quot;:&quot;social_media&quot;,&quot;click_position&quot;:&quot;footer&quot;,&quot;click_name&quot;:&quot;rss&quot;}"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2021 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20211011"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>


<script>
    $(document).foundation();
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"02975832a8","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>
</body>
</html>
