<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head>
                <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.comm">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//html5shim.googlecode.com">
        <link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
        <link rel="dns-prefetch" href="//s3.amazonaws.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        
        <link href="https://plus.google.com/+siliconrepublic" rel="publisher" />
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20180223"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Companies" href="/category/companies/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Discovery" href="/category/discovery/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Earth Science" href="/category/earth-science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script>
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'river';
                                dfp_targets.category = 'gear';
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Gear: Gadget news and reviews | Silicon Republic</title>
<meta name="description" content="All the latest gadget news and reviews, plus reports on software for computers and mobile devices"/>
<link rel="canonical" href="https://www.siliconrepublic.com/gear" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gear: Gadget news and reviews | Silicon Republic" />
<meta property="og:description" content="All the latest gadget news and reviews, plus reports on software for computers and mobile devices" />
<meta property="og:url" content="https://www.siliconrepublic.com/gear" />
<meta property="og:site_name" content="Silicon Republic" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="All the latest gadget news and reviews, plus reports on software for computers and mobile devices" />
<meta name="twitter:title" content="Gear: Gadget news and reviews | Silicon Republic" />
<meta name="twitter:site" content="@siliconrepublic" />
<meta name="twitter:creator" content="@siliconrepublic" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.siliconrepublic.com\/","name":"Silicon Republic","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.siliconrepublic.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter-composer/css/twitter-feed.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=20737' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fgear" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fgear&#038;format=xml" />
<style type="text/css" media="screen">
  #cookie-law {  
  position: fixed;
  bottom: 0px;
  left: 0;
  right: 0;
  text-align: center;
  z-index:9999; 
}

#cookie-law > div {  
  background:#fff; 
  opacity:0.95; 
  width:75% !important;
  padding:20px;
  max-width: 600px;
  margin:auto;
  display: inline-block;
  text-align: left !important;
  border-radius:5px 5px 0 0;
  -moz-border-radius:5px 5px 0 0;
  -webkit-border-radius:5px 5px 0 0;
  -o-border-radius:5px 5px 0 0;
  box-shadow: 0px 0px 20px #A1A1A1;
  -webkit-box-shadow: 0px 0px 20px #A1A1A1;
  -moz-box-shadow: 0px 0px 20px #A1A1A1;
  -o-box-shadow: 0px 0px 20px #A1A1A1; 
  position:relative;
}

#cookie-law h4 { padding: 0 !important; margin:0 0 8px !important; text-align:left !important; font-size:13px !important; color:#444; 
}
#cookie-law p { padding: 0 !important; margin:0 !important; text-align:left !important; font-size:12px !important; line-height: 18px !important; color:#888;
}

a.close-cookie-banner {
  position: absolute;
  top:0px;
  right:0px;
  margin:10px;
  display:block;
  width:20px;
  height:20px;
  background:url(https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/images/close.png) no-repeat;
  background-size: 20px !important;
}

a.close-cookie-banner span {
  display:none !important;
}</style>
 <style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style>
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
          }</script>

        <!--[if lt IE 9]>
        <script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/vendor/modernizr.js"></script>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <![endif]-->

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
          var fb_app_id = '287597001601476';
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');          ga('send', 'pageview');
        </script>


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
</head>

<body class="supertag gear">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-239032" class="mobile-business menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239032"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/business">All</a></li>
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/companies">Companies</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-discovery menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Discovery</a>
<ul class="sub-menu">
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/discovery">All</a></li>
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/earth-science">Earth Science</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers">All</a></li>
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-238555" class="mobile-life menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-238555"><a href="#">Life</a>
<ul class="sub-menu">
	<li id="menu-item-238462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238462"><a href="https://www.siliconrepublic.com/life">All</a></li>
	<li id="menu-item-238471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238471"><a href="https://www.siliconrepublic.com/trending">Trending</a></li>
	<li id="menu-item-238459" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-20737 current_page_item menu-item-238459"><a href="https://www.siliconrepublic.com/gear">Gear</a></li>
	<li id="menu-item-238468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238468"><a href="https://www.siliconrepublic.com/play">Play</a></li>
</ul>
</li>
<li id="menu-item-611740" class="mobile-video menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611740"><a href="#">Video</a>
<ul class="sub-menu">
	<li id="menu-item-611730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611730"><a href="https://www.siliconrepublic.com/video">All</a></li>
</ul>
</li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/subscribe">Subscribe</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise">Advertise</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about">About</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact">Contact us</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">

    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <!--FROMCACHE-->  <div class="headermain sticky nocontent" role="navigation">
    <div class="row headernav">
    <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
      </div>
      <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
        <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
      </div>
      <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
        <div class="header-social-holder right">
          <div class="social-holder-round twitter ">
              <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
          </div>
          <div class="social-holder-round linkedin ">
              <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
          </div>
          <div class="social-holder-round facebook ">
            <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
          </div>
          <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
          </div>
        </div>
      </div>
      <div class="small-10 small-offset-2 mobile-post-social-holder hide">
        <div id="mobile-social-scroll" class="show-for-small-only hide social-horizontal-container nav-post-social" style="">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><i class="fa fa-linkedin" aria-hidden="true"></i></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><i class="fa fa-facebook" aria-hidden="true"></i></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><i class="fa fa-envelope" aria-hidden="true"></i></a>
        </div>
      </div>
      <div class="large-9 medium-1 small-2 columns show-for-large-up">
        <div id="desktop-nav" class="table show-for-large-up">
          <ul class="dropdown-tag social-list headermenu leftmenu">
            <li class="catbusiness"><a href="https://www.siliconrepublic.com/business">BUSINESS</a></li><li class="catdiscovery"><a href="https://www.siliconrepublic.com/discovery">DISCOVERY</a></li><li class="catcareers"><a href="https://www.siliconrepublic.com/careers">CAREERS</a></li><li class="catlife"><a href="https://www.siliconrepublic.com/life">LIFE</a></li><li class="catvideo"><a href="https://www.siliconrepublic.com/video">VIDEO</a></li><li class="catmore"><a href="#">MORE</a></li>          </ul>
          <div class="header-social-holder right">
            <div class="social-holder-round twitter ">
                <a target="_blank" href="https://twitter.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Twitter" data-value="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
            </div>
            <div class="social-holder-round linkedin ">
                <a target="_blank" href="https://www.linkedin.com/company/siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Linkedin" data-value="https://www.linkedin.com/company/siliconrepublic.com"><i class="fa fa-linkedin"></i></a>
            </div>
            <div class="social-holder-round facebook ">
              <a target="_blank" href="https://www.facebook.com/siliconrepublic" class="analytics" data-category="Site Social Button [Header]" data-label="Facebook" data-value="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
            </div>
            <div class="social-holder-round email ">
                <a target="_blank" href="mailto:info@siliconrepublic.com" class="analytics" data-category="Site Social Button [Header]" data-label="Email" data-value="info@siliconrepublic.com"><i class="fa fa-envelope"></i></a>
            </div>
            <div class="search-icon-container right">
              <a href="#"><i class="fa fa-search largesearchico"></i></a>
            </div>
          </div>
        </div>
        <div id="social-scroll" class="show-for-large-up table hide">
          <ul class="dropdown-tag social-list headermenu leftmenu">
          </ul>
          <div class="social-horizontal-container right nav-post-social">
            <a class="analytics twitter" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Twitter" data-value=""><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
            <a class="analytics linkedin" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="LinkedIn" data-value=""><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
            <a class="analytics facebook" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Facebook" data-value=""><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
            <a class="analytics email" href="" target="_blank" data-category="Sharing Button Article [Sticky Nav]" data-label="Email" data-value=""><div class="share-holder last"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
              <div class="clear"></div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div id="sub-menu">
          <div id="sub-menu-business">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadbusiness"><a data-panel="#panelbusiness_1" href="https://www.siliconrepublic.com/business">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_2" href="https://www.siliconrepublic.com/companies">COMPANIES</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_3" href="https://www.siliconrepublic.com/enterprise">ENTERPRISE</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_4" href="https://www.siliconrepublic.com/comms">COMMS</a></li><li data-options="is_hover:true"><a data-panel="#panelbusiness_5" href="https://www.siliconrepublic.com/start-ups">START-UPS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelbusiness_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/business/science-technology-news">
                                                        <img alt="Weekend takeaway: Cosy up with 10 great sci-tech reads" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/weekend-takeaway-dec-1-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Cosy up with 10 great sci-tech reads</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/business/moral-licensing-donald-trump">
                                                        <img alt="Moral licensing in the world of design" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/donald-trump-207x155.jpg" width="207" height="155" />
                                                        <p>Moral licensing in the world of design</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-2017-launch">
                                                        <img alt="The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/Inspirefest-launch-207x155.jpg" width="207" height="155" />
                                                        <p>The countdown is on to Ireland’s sci-tech extravaganza, Inspirefest 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/business/inspirefest-tickets-ana-matronic-ellen-pao-tarah-wheeler-marcus-weldon">
                                                        <img alt="Time running out to get your hands on Inspirefest early bird tickets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/05/InspireFestFriday-3211-207x155.jpg" width="207" height="155" />
                                                        <p>Time running out to get your hands on Inspirefest early bird tickets</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/business/limerick-twenty-thirty-gardens-international-office">
                                                        <img alt="Construction begins on €500m Limerick Twenty Thirty development" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/Limerick-on-horizon-207x155.jpg" width="207" height="155" />
                                                        <p>Construction begins on €500m Limerick Twenty Thirty development</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/business/know-your-customer">
                                                        <img alt="Dave, technology and the power of people" src="https://www.siliconrepublic.com/wp-content/uploads/2017/04/dave-1-207x155.jpg" width="207" height="155" />
                                                        <p>Dave, technology and the power of people</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/companies/twitter-verified-accounts-jack-dorsey">
                                                        <img alt="Twitter considering allowing all users to verify themselves in the future" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_257951033-207x155.jpg" width="207" height="155" />
                                                        <p>Twitter considering allowing all users to verify themselves in the future</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/companies/netflix-tv">
                                                        <img alt="70pc of Netflix subscribers view content on their TV" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Multiple-Devices-Netflix-207x155.png" width="207" height="155" />
                                                        <p>70pc of Netflix subscribers view content on their TV</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/companies/apple-supplier-audit-finds-underage-labour-and-environmental-policy-violations">
                                                        <img alt="Apple supplier audit finds underage labour and environmental policy violations" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_743105770-207x155.jpg" width="207" height="155" />
                                                        <p>Apple supplier audit finds underage labour and environmental policy violations</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/companies/amazon-alexa-laughter-bug">
                                                        <img alt="Amazon says it has fixed bug causing Alexa devices to randomly laugh" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_765422161-207x155.jpg" width="207" height="155" />
                                                        <p>Amazon says it has fixed bug causing Alexa devices to randomly laugh</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/companies/mergers-acquisitions-ireland-william-fry">
                                                        <img alt="€15bn in Irish M&#038;A deals in 2017 boosted by tech, telecoms and fintech" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/mergers-and-acquisitions_shutterstock_526239820-207x155.jpg" width="207" height="155" />
                                                        <p>€15bn in Irish M&#038;A deals in 2017 boosted by tech, telecoms and fintech</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/companies/women-invent-100-2018-workplace">
                                                        <img alt="The Workplace Advocates: 23 women sending the ladder back down" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>The Workplace Advocates: 23 women sending the ladder back down</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/enterprise/storm-technology-alex-ferreira-digital-transformation">
                                                        <img alt="Storm’s Alex Ferreira: ‘Focused workers are key to digital transformation’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/AF-Landscape-207x155.jpg" width="207" height="155" />
                                                        <p>Storm’s Alex Ferreira: ‘Focused workers are key to digital transformation’</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/enterprise/twitter-bots-fake-news">
                                                        <img alt="Study shows humans are to blame for the bulk of false news on Twitter" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_546341356-207x155.jpg" width="207" height="155" />
                                                        <p>Study shows humans are to blame for the bulk of false news on Twitter</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/enterprise/digital-transformation-fujitsu">
                                                        <img alt="Changing times: Which technologies are really shaping the future of enterprise?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_377422309-207x155.jpg" width="207" height="155" />
                                                        <p>Changing times: Which technologies are really shaping the future of enterprise?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/enterprise/eu-fintech-passports-growth">
                                                        <img alt="EU finance plans promise freedom for fintech crowdfunding and green investments" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_318496325-207x155.jpg" width="207" height="155" />
                                                        <p>EU finance plans promise freedom for fintech crowdfunding and green investments</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/enterprise/ghostery-privacy-data-trackers">
                                                        <img alt="Your data and you: What do you really know about in-browser tracking?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_760219900-207x155.jpg" width="207" height="155" />
                                                        <p>Your data and you: What do you really know about in-browser tracking?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/enterprise/cryptocurrency-malware-monero-secureworks">
                                                        <img alt="The rising trend of cryptocurrency mining malware: What you should know" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_775083016-207x155.jpg" width="207" height="155" />
                                                        <p>The rising trend of cryptocurrency mining malware: What you should know</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/comms/national-broadband-plan-conal-henry-enet">
                                                        <img alt="National Broadband Plan hits another speed bump" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/week-ahead-national-broadband-plan-ireland-shutterstock_742821079-207x155.jpg" width="207" height="155" />
                                                        <p>National Broadband Plan hits another speed bump</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/comms/valentia-island-unesco-world-heritage-site-campaign">
                                                        <img alt="Is Valentia Island’s UNESCO World Heritage status finally within reach?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Valentia_Island_shutterstock_552077758-207x155.jpg" width="207" height="155" />
                                                        <p>Is Valentia Island’s UNESCO World Heritage status finally within reach?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/comms/eir-data-traffic-record-netflix-storm-emma">
                                                        <img alt="Netflix and the chill: Eir hits 3,500TB data network record" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/netflix-chill-eir-storm-emma-shutterstock_776627326-207x155.jpg" width="207" height="155" />
                                                        <p>Netflix and the chill: Eir hits 3,500TB data network record</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/comms/mobile-world-congress-2018-trends-5g-cars-iot-edge-computing">
                                                        <img alt="The 7 key trends that drove Mobile World Congress 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/GSMA_1-1-207x155.jpg" width="207" height="155" />
                                                        <p>The 7 key trends that drove Mobile World Congress 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/comms/john-mcdonnell-ripplecom">
                                                        <img alt="‘It can feel like playing David to the communication Goliaths’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/john-mcdonnell-207x155.jpg" width="207" height="155" />
                                                        <p>‘It can feel like playing David to the communication Goliaths’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/comms/broadband-5g-spectrum-mobile-world-congress">
                                                        <img alt="Could 5G spectrum sharing help close the broadband gap?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/mobile_world_congress_18-207x155.jpg" width="207" height="155" />
                                                        <p>Could 5G spectrum sharing help close the broadband gap?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelbusiness_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/start-ups/weekend-takeaway-women-invent-entrepreneurs-leaders">
                                                        <img alt="Weekend takeaway: Celebrate your heroes" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/sci-tech-heroes-weekend-takeaway_shutterstock_393892576-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Celebrate your heroes</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/start-ups/peer-support-women-entrepreneurs-study">
                                                        <img alt="Why peer support is a crucial linchpin for women entrepreneurs" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_275810027-207x155.jpg" width="207" height="155" />
                                                        <p>Why peer support is a crucial linchpin for women entrepreneurs</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/start-ups/dr-pearse-lyons-alltech">
                                                        <img alt="Irish entrepreneur Dr Pearse Lyons who built Alltech empire has died" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/1_Alltech_Dr_Pearse_Lyons_Print-207x155.jpg" width="207" height="155" />
                                                        <p>Irish entrepreneur Dr Pearse Lyons who built Alltech empire has died</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/start-ups/montpellier-france-startups-2018-software-hardware-blockchain-medtech-ai">
                                                        <img alt="12 magnificent start-ups from Montpellier to watch" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/montpellier_shutterstock_749949781-207x155.jpg" width="207" height="155" />
                                                        <p>12 magnificent start-ups from Montpellier to watch</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/start-ups/girlcrew-funding-us-app-sxsw">
                                                        <img alt="GirlCrew raises $1m and plans to take America city by city" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/girlcrew-207x155.png" width="207" height="155" />
                                                        <p>GirlCrew raises $1m and plans to take America city by city</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/start-ups/women-founders-ireland-hundred-million-campaign-techireland">
                                                        <img alt="Can Irish women tech founders surpass €100m in funding in 2018?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/funding_shutterstock_185950427-207x155.jpg" width="207" height="155" />
                                                        <p>Can Irish women tech founders surpass €100m in funding in 2018?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-discovery">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loaddiscovery"><a data-panel="#paneldiscovery_1" href="https://www.siliconrepublic.com/discovery">ALL</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_2" href="https://www.siliconrepublic.com/innovation">INNOVATION</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_3" href="https://www.siliconrepublic.com/machines">MACHINES</a></li><li data-options="is_hover:true"><a data-panel="#paneldiscovery_4" href="https://www.siliconrepublic.com/earth-science">EARTH SCIENCE</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="paneldiscovery_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/discovery/women-invent-100-2018-storytellers">
                                                        <img alt="The Storytellers: 12 women shining a spotlight on women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-storytellers-207x155.jpg" width="207" height="155" />
                                                        <p>The Storytellers: 12 women shining a spotlight on women in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/discovery/sci-tech-100-2018">
                                                        <img alt="Sci-Tech 100 2018: The Game-Changers of 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/sci-tech-100-2018-207x155.jpg" width="207" height="155" />
                                                        <p>Sci-Tech 100 2018: The Game-Changers of 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/discovery/gift-ideas-2017">
                                                        <img alt="8 cool gift ideas for a grown-up geek" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/gift-ideas-2017-207x155.png" width="207" height="155" />
                                                        <p>8 cool gift ideas for a grown-up geek</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/discovery/stem-gift-ideas-boys-girls">
                                                        <img alt="15 inspiring gift ideas for clever and curious kids" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/gift-ideas-kids-boys-girls-207x155.png" width="207" height="155" />
                                                        <p>15 inspiring gift ideas for clever and curious kids</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/discovery/sci-tech-ophelia-lego-hong-kong-space">
                                                        <img alt="Weekend takeaway: Let your ideas fly into the sci-tech sky" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/chinese_lanterns_innovation-207x155.jpg" width="207" height="155" />
                                                        <p>Weekend takeaway: Let your ideas fly into the sci-tech sky</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/discovery/maths-week-ireland-2017-puzzles">
                                                        <img alt="Challenge yourself with these 10 Maths Week brainteasers" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Launch-of-Maths-Week-706-207x155.jpg" width="207" height="155" />
                                                        <p>Challenge yourself with these 10 Maths Week brainteasers</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/innovation/cao-applications-2017-2018">
                                                        <img alt="Which subjects showed a major decline in CAO applications for 2018?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Lecture-hall-207x155.jpg" width="207" height="155" />
                                                        <p>Which subjects showed a major decline in CAO applications for 2018?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/innovation/ucd-lana-salmon-gravitational-wave">
                                                        <img alt="On the hunt for gravitational wave sources in space" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/lana-salmon-207x155.jpg" width="207" height="155" />
                                                        <p>On the hunt for gravitational wave sources in space</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/innovation/jupiter-juno-data-cyclones">
                                                        <img alt="Juno data shows Jupiter is a lot weirder than we once thought" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Jupiter-cyclones-207x155.jpg" width="207" height="155" />
                                                        <p>Juno data shows Jupiter is a lot weirder than we once thought</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/innovation/international-womens-day-irish-researchers">
                                                        <img alt="7 Irish-based researchers to celebrate on International Women’s Day" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Researcher-207x155.jpg" width="207" height="155" />
                                                        <p>7 Irish-based researchers to celebrate on International Women’s Day</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/innovation/women-invent-100-2018-education">
                                                        <img alt="The Pipeline Protectors: 33 women educating the next generation of STEM talent" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-education-207x155.jpg" width="207" height="155" />
                                                        <p>The Pipeline Protectors: 33 women educating the next generation of STEM talent</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/innovation/rcsi-alzheimers-blood-test">
                                                        <img alt="RCSI develops blood test that identifies early-stage Alzheimer’s" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Blood-test-207x155.jpg" width="207" height="155" />
                                                        <p>RCSI develops blood test that identifies early-stage Alzheimer’s</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/machines/iot-devices-botnets-autonomous-cars">
                                                        <img alt="The truth is, most IoT devices can be turned into botnets" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/IoT-botnets-207x155.jpg" width="207" height="155" />
                                                        <p>The truth is, most IoT devices can be turned into botnets</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/machines/nuclear-fusion-power-15-years">
                                                        <img alt="Nuclear fusion power could be 15 years away with radical new idea" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Nuclear-fusion-reaction-207x155.jpg" width="207" height="155" />
                                                        <p>Nuclear fusion power could be 15 years away with radical new idea</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/machines/graphene-biomaterial-amber">
                                                        <img alt="Breakthrough graphene biomaterial regenerates heart and nerve tissue" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Heart-abstract-207x155.jpg" width="207" height="155" />
                                                        <p>Breakthrough graphene biomaterial regenerates heart and nerve tissue</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/machines/self-driving-cars-autonomous-vehicles-arity">
                                                        <img alt="What would you do with a degree in self-driving cars?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_682215370-207x155.jpg" width="207" height="155" />
                                                        <p>What would you do with a degree in self-driving cars?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/machines/huawei-walter-ji-smartphone-pc-tablet-market-europe">
                                                        <img alt="Huawei’s Walter Ji: ‘People are experiencing AI in their daily lives’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/walter-ji_huawei-207x155.jpg" width="207" height="155" />
                                                        <p>Huawei’s Walter Ji: ‘People are experiencing AI in their daily lives’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/machines/movidius-windows-ml-10-intel-vpu">
                                                        <img alt="Tech made in Ireland to play a key role in bringing AI into Windows 10" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Intel-Movidius-Myriad-X-6-207x155.jpg" width="207" height="155" />
                                                        <p>Tech made in Ireland to play a key role in bringing AI into Windows 10</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="paneldiscovery_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/earth-science/earth-how-many-people-could-live-on-earth">
                                                        <img alt="How many people could live on Earth?" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Earth_Dying-207x155.jpg" width="207" height="155" />
                                                        <p>How many people could live on Earth?</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/earth-science/climate-shift-in-decades-not-centuries">
                                                        <img alt="Forget a climate shift in centuries, more like decades, climatologists claim" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Climate-shift-207x155.jpg" width="207" height="155" />
                                                        <p>Forget a climate shift in centuries, more like decades, climatologists claim</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/earth-science/weforest-org-crowdfunding-environmental">
                                                        <img alt="WeForest doubles crowdfunding target to empower Indian village" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Home-run-nurseries-dympep-weforest-india-207x155.jpg" width="207" height="155" />
                                                        <p>WeForest doubles crowdfunding target to empower Indian village</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/earth-science/baby-dragons-slovenia-game-of-thrones">
                                                        <img alt="World awaits birth of ‘baby dragons’ in Slovenia" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/Dragon-eggs-207x155.jpg" width="207" height="155" />
                                                        <p>World awaits birth of ‘baby dragons’ in Slovenia</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/earth-science/gold-platinum-south-leinster-ireland">
                                                        <img alt="Gold and platinum discovered in south-east Irish streams" src="https://www.siliconrepublic.com/wp-content/uploads/2016/03/gold_shutterstock_281517176-207x155.jpg" width="207" height="155" />
                                                        <p>Gold and platinum discovered in south-east Irish streams</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/earth-science/bees-pollinators-un-climate-environment-earth">
                                                        <img alt="The bees are still in trouble, so we are too" src="https://www.siliconrepublic.com/wp-content/uploads/2016/02/Bees_-207x155.jpg" width="207" height="155" />
                                                        <p>The bees are still in trouble, so we are too</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-careers">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadcareers"><a data-panel="#panelcareers_1" href="https://www.siliconrepublic.com/careers">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_2" href="https://www.siliconrepublic.com/advice">ADVICE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_3" href="https://www.siliconrepublic.com/people">PEOPLE</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_4" href="https://www.siliconrepublic.com/employers">EMPLOYERS</a></li><li data-options="is_hover:true"><a data-panel="#panelcareers_5" href="https://www.siliconrepublic.com/jobs">JOBS</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelcareers_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/careers/jobs-ireland-life-sciences">
                                                        <img alt="More than 900 jobs announced across Ireland this week" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_504560167-207x155.jpg" width="207" height="155" />
                                                        <p>More than 900 jobs announced across Ireland this week</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/careers/gender-equality-workplace">
                                                        <img alt="How close are we to workplace gender equality?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_126912506-207x155.jpg" width="207" height="155" />
                                                        <p>How close are we to workplace gender equality?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/careers/mastercard-relaunch-back-to-work">
                                                        <img alt="We were on a break: Returners share their stories of going back to work" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/IMG_3318-207x155.jpg" width="207" height="155" />
                                                        <p>We were on a break: Returners share their stories of going back to work</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/careers/blockchain-workforce-china">
                                                        <img alt="Is blockchain the secret to securing tomorrow’s workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_729384244-207x155.jpg" width="207" height="155" />
                                                        <p>Is blockchain the secret to securing tomorrow’s workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/careers/culture-fit-remote-workforce-josh-bersin">
                                                        <img alt="Does culture fit matter for a remote workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/culture-fit-remote-workforce-207x155.jpg" width="207" height="155" />
                                                        <p>Does culture fit matter for a remote workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/careers/h1b-visa-envoy-richard-burke">
                                                        <img alt="How are US companies coping with Trump’s H-1B visa crackdown?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_187918331-207x155.jpg" width="207" height="155" />
                                                        <p>How are US companies coping with Trump’s H-1B visa crackdown?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/advice/deadlines-productivity-work">
                                                        <img alt="These 10 tips will help you meet those pesky deadlines at work" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_547295995-207x155.jpg" width="207" height="155" />
                                                        <p>These 10 tips will help you meet those pesky deadlines at work</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/advice/confrontation-guide-workplace">
                                                        <img alt="The non-confrontational person’s guide to confrontation" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_575672176-207x155.jpg" width="207" height="155" />
                                                        <p>The non-confrontational person’s guide to confrontation</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/advice/job-interview-worst-question-ever">
                                                        <img alt="What’s the worst question to ask in a job interview?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/job-interview-questions-207x155.jpg" width="207" height="155" />
                                                        <p>What’s the worst question to ask in a job interview?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/advice/returnships-mastercard-ireland">
                                                        <img alt="How returnships can fix the great tech talent shortage" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/4R9A276714-207x155.jpg" width="207" height="155" />
                                                        <p>How returnships can fix the great tech talent shortage</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/advice/negative-emotions-workplace">
                                                        <img alt="These are research-backed ways to handle negative emotions at work" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_504503125-207x155.jpg" width="207" height="155" />
                                                        <p>These are research-backed ways to handle negative emotions at work</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/relocating-bristol-culture-lifestyle">
                                                        <img alt="7 things you need to know about living in Bristol" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/Bristol-life-207x155.jpg" width="207" height="155" />
                                                        <p>7 things you need to know about living in Bristol</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/people/interxion-rachel-clynes">
                                                        <img alt="How to upskill to maintain a competitive edge" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Rachel_002-207x155.jpg" width="207" height="155" />
                                                        <p>How to upskill to maintain a competitive edge</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/women-invent-100-2018">
                                                        <img alt="Women Invent 100: Everyday heroes taking steps towards progress in 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-01full-207x155.jpg" width="207" height="155" />
                                                        <p>Women Invent 100: Everyday heroes taking steps towards progress in 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/people/women-invent-100-2018-community-builders">
                                                        <img alt="The Community Builders: 13 women helping women in STEM" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/wi100-2018-community-207x155.jpg" width="207" height="155" />
                                                        <p>The Community Builders: 13 women helping women in STEM</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/people/career-change-eric-wroolie-tech-industry">
                                                        <img alt="From teaching to tech: ‘I honestly didn’t think I was smart enough for IT’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/eric-14Feb2018-207x155.jpg" width="207" height="155" />
                                                        <p>From teaching to tech: ‘I honestly didn’t think I was smart enough for IT’</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/people/ireland-hungary-eshopworld-developer">
                                                        <img alt="‘In Ireland, there’s a calm, optimistic and welcoming environment’" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Jozsef-Valyon-207x155.png" width="207" height="155" />
                                                        <p>‘In Ireland, there’s a calm, optimistic and welcoming environment’</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/people/engineers-to-follow-twitter">
                                                        <img alt="7 engineers you need to follow on Twitter" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Engineers-to-follow-207x155.jpg" width="207" height="155" />
                                                        <p>7 engineers you need to follow on Twitter</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/data-jobs-recruitment-data-centre-infrastructure-international">
                                                        <img alt="6 top international companies hiring in data right now" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/shutterstock_349353281-207x155.jpg" width="207" height="155" />
                                                        <p>6 top international companies hiring in data right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/people/diversity-work-employees-recruitment">
                                                        <img alt="How do companies ensure diversity in their workforce?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/02/Diversity-in-the-workplace-207x155.jpg" width="207" height="155" />
                                                        <p>How do companies ensure diversity in their workforce?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/fintech-hiring-jobs">
                                                        <img alt="6 companies hiring in fintech right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/fintech-jobs-hiring-207x155.jpg" width="207" height="155" />
                                                        <p>6 companies hiring in fintech right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/thanksgiving-jobs-ireland-hiring">
                                                        <img alt="7 US companies hiring in Ireland right now" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/American-companies-hiring-in-Ireland-Thanksgiving-207x155.jpg" width="207" height="155" />
                                                        <p>7 US companies hiring in Ireland right now</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/coolest-science-jobs-ever">
                                                        <img alt="7 of the coolest science jobs in the world" src="https://www.siliconrepublic.com/wp-content/uploads/2016/11/Cave-diver-207x155.jpg" width="207" height="155" />
                                                        <p>7 of the coolest science jobs in the world</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/advice/marketing-bt-ireland-career-advice">
                                                        <img alt="Thinking about a career in marketing? An analytical mind is helpful" src="https://www.siliconrepublic.com/wp-content/uploads/2016/10/Gillian-Chamberlain-BT-Irelands-GM-Commercial-Marketing-207x155.jpg" width="207" height="155" />
                                                        <p>Thinking about a career in marketing? An analytical mind is helpful</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelcareers_5">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/jobs/pilz-cork-development-centre">
                                                        <img alt="70 jobs are headed for Cork as Pilz opens new development centre" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/pv_090318_pilz_8-207x155.jpg" width="207" height="155" />
                                                        <p>70 jobs are headed for Cork as Pilz opens new development centre</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/jobs/xtremepush-expansion-emailcenter-jobs">
                                                        <img alt="Dublin’s Xtremepush to create 20 new jobs after UK acquisition" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/digital_marketing_shutterstock_410941717-207x155.jpg" width="207" height="155" />
                                                        <p>Dublin’s Xtremepush to create 20 new jobs after UK acquisition</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/jobs/top-tech-jobs-belfast-salary">
                                                        <img alt="What are the top tech jobs in Belfast?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Belfast-hottest-tech-jobs-207x155.jpg" width="207" height="155" />
                                                        <p>What are the top tech jobs in Belfast?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/jobs/ida-ireland-start-ups">
                                                        <img alt="231 new jobs announced in Dublin across 8 high-growth companies" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_727804639-207x155.jpg" width="207" height="155" />
                                                        <p>231 new jobs announced in Dublin across 8 high-growth companies</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/jobs/keeper-security-cork-jobs">
                                                        <img alt="Keeper Security opens EMEA office in Cork and announces 50 jobs" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/shutterstock_324163748-1-207x155.jpg" width="207" height="155" />
                                                        <p>Keeper Security opens EMEA office in Cork and announces 50 jobs</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/jobs/amgen-company-culture-pharma">
                                                        <img alt="What is the company culture like at Amgen?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Amgen-207x155.png" width="207" height="155" />
                                                        <p>What is the company culture like at Amgen?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-life">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadlife"><a data-panel="#panellife_1" href="https://www.siliconrepublic.com/life">ALL</a></li><li data-options="is_hover:true"><a data-panel="#panellife_2" href="https://www.siliconrepublic.com/gear">GEAR</a></li><li data-options="is_hover:true"><a data-panel="#panellife_3" href="https://www.siliconrepublic.com/play">PLAY</a></li><li data-options="is_hover:true"><a data-panel="#panellife_4" href="https://www.siliconrepublic.com/trending">TRENDING</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panellife_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">
                                                        <img alt="Digital safety: Why society needs to get smarter about smartphones" src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/week_ahead_kid_smartphone_shutterstock_740508259-207x155.jpg" width="207" height="155" />
                                                        <p>Digital safety: Why society needs to get smarter about smartphones</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/life/internet-safety-2018-tips-parents">
                                                        <img alt="Safer Internet Day 2018: Tips for parents and teachers" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_375636358-207x155.jpg" width="207" height="155" />
                                                        <p>Safer Internet Day 2018: Tips for parents and teachers</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction">
                                                        <img alt="Are Irish people becoming addicted to their smartphones?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-37-207x155.jpg" width="207" height="155" />
                                                        <p>Are Irish people becoming addicted to their smartphones?</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/life/whatsapp-embarrassing-messages-delete">
                                                        <img alt="WhatsApp debuts feature that allows users to delete accidental messages" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Untitled-design-5-8-207x155.jpg" width="207" height="155" />
                                                        <p>WhatsApp debuts feature that allows users to delete accidental messages</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/life/inspirefest-podcast-debut">
                                                        <img alt="Inspirefest: The Podcast makes its debut with stellar first episode" src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/inspirefestcover-207x155.jpg" width="207" height="155" />
                                                        <p>Inspirefest: The Podcast makes its debut with stellar first episode</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/life/irish-online-safety-children">
                                                        <img alt="Irish teachers and parents don’t feel equipped to discuss online safety" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Untitled-design-6-1-207x155.jpg" width="207" height="155" />
                                                        <p>Irish teachers and parents don’t feel equipped to discuss online safety</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_2">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/gear/google-song-maker">
                                                        <img alt="Google Song Maker is the perfect time waster to while away the storm" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-02-at-10.02.01-e1519985085835-207x155.png" width="207" height="155" />
                                                        <p>Google Song Maker is the perfect time waster to while away the storm</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">
                                                        <img alt="An Irish tech firm has developed a child-safe smartphone" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/iKydz_smartphone-1-207x155.jpg" width="207" height="155" />
                                                        <p>An Irish tech firm has developed a child-safe smartphone</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">
                                                        <img alt="Hands-on with the top smartphones of Mobile World Congress 2018" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/smartphones_mobile_world_congress_2018-207x155.jpg" width="207" height="155" />
                                                        <p>Hands-on with the top smartphones of Mobile World Congress 2018</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc">
                                                        <img alt="8 things you need to know about the Samsung Galaxy S9" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_416365276-207x155.jpg" width="207" height="155" />
                                                        <p>8 things you need to know about the Samsung Galaxy S9</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/gear/google-photography-apps-appsperiments">
                                                        <img alt="Google launches three new photography apps for iOS and Android" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-1-3-207x155.png" width="207" height="155" />
                                                        <p>Google launches three new photography apps for iOS and Android</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/gear/facebook-messenger-kids-app">
                                                        <img alt="Facebook launches Messenger Kids app for under-13s" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/ipad-merge-01-e1512400604791-207x155.png" width="207" height="155" />
                                                        <p>Facebook launches Messenger Kids app for under-13s</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_3">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament">
                                                        <img alt="League of Ireland teams establish major national e-sports tournament" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/E-sports-207x155.png" width="207" height="155" />
                                                        <p>League of Ireland teams establish major national e-sports tournament</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/play/pinterest-boards">
                                                        <img alt="Just what Pinterest users were pining for: boards within boards" src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Pinterest-app-207x155.jpg" width="207" height="155" />
                                                        <p>Just what Pinterest users were pining for: boards within boards</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/play/youtube-redesign">
                                                        <img alt="It feels cinematic: YouTube rolls out a major redesign across mobile and desktop" src="https://www.siliconrepublic.com/wp-content/uploads/2017/08/film-video-youtube-207x155.jpg" width="207" height="155" />
                                                        <p>It feels cinematic: YouTube rolls out a major redesign across mobile and desktop</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/play/dublin-podcast-festival-s-town-my-dad-wrote-a-porno-an-irishman-abroad">
                                                        <img alt="S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/Podcast_shutterstock_183925652-207x155.jpg" width="207" height="155" />
                                                        <p>S-Town and My Dad Wrote a Porno on way to Dublin for podcast fest</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/play/sos-alerts-google-maps-search">
                                                        <img alt="Google adds SOS alert capabilities to Search and Maps" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/SOS_Alerts_Rescue_shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Google adds SOS alert capabilities to Search and Maps</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/play/street-view-international-space-station-google-maps">
                                                        <img alt="Google Maps brings Street View to the International Space Station" src="https://www.siliconrepublic.com/wp-content/uploads/2017/07/ISS_Google_Street_View_1-207x155.png" width="207" height="155" />
                                                        <p>Google Maps brings Street View to the International Space Station</p>
                        </a>
                      </li>
                                      </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panellife_4">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/trending/google-searches-2017">
                                                        <img alt="Trump meets Ophelia: Ireland’s year in Google searches" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-5-2-207x155.png" width="207" height="155" />
                                                        <p>Trump meets Ophelia: Ireland’s year in Google searches</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor">
                                                        <img alt="Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-44-1-207x155.jpg" width="207" height="155" />
                                                        <p>Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia">
                                                        <img alt="Manchester tragedy and McGregor fight topped talk on Facebook in 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/manchester-arena-facebook-shutterstock-207x155.jpg" width="207" height="155" />
                                                        <p>Manchester tragedy and McGregor fight topped talk on Facebook in 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit">
                                                        <img alt="#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Repeal_The_8th_shutterstock_Twitter_trends-207x155.jpg" width="207" height="155" />
                                                        <p>#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/trending/black-friday-cyber-monday-tips-deals">
                                                        <img alt="The best Black Friday advice and 5 deals worth a look" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/black-friday-online-shopping-207x155.jpg" width="207" height="155" />
                                                        <p>The best Black Friday advice and 5 deals worth a look</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/trending/niall-horan-conor-mcgregor-most-followed-twitter">
                                                        <img alt="Who are Ireland’s most-followed people on Twitter?" src="https://www.siliconrepublic.com/wp-content/uploads/2017/06/Niall_Horan_shutterstock_325565039-207x155.jpg" width="207" height="155" />
                                                        <p>Who are Ireland’s most-followed people on Twitter?</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-video">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadvideo"><a data-panel="#panelvideo_1" href="https://www.siliconrepublic.com/video">ALL</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelvideo_1">

                
                <ul class="clearing-thumbs">

                                        <li class="clearthumb1">
                        <a href="https://www.siliconrepublic.com/video/biopharma-ambition-2018-highlights">
                                                        <img alt="Ireland has plenty of BioPharma Ambition" src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/MG_4711-207x155.jpg" width="207" height="155" />
                                                        <p>Ireland has plenty of BioPharma Ambition</p>
                        </a>
                      </li>
                                            <li class="clearthumb2">
                        <a href="https://www.siliconrepublic.com/video/amgen-hiring-jobs-skills">
                                                        <img alt="What does Amgen look for in its employees?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/Amgen-lab-2-207x155.png" width="207" height="155" />
                                                        <p>What does Amgen look for in its employees?</p>
                        </a>
                      </li>
                                            <li class="clearthumb3">
                        <a href="https://www.siliconrepublic.com/video/zendesk-public-speaking-workshop">
                                                        <img alt="Check out Zendesk’s workshop on public speaking" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-13.15.10-207x155.png" width="207" height="155" />
                                                        <p>Check out Zendesk’s workshop on public speaking</p>
                        </a>
                      </li>
                                            <li class="clearthumb4">
                        <a href="https://www.siliconrepublic.com/video/biopharma-lorraine-nolan-hpra">
                                                        <img alt="How do biopharma regulators operate in an age of big data?" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/Lorraine-Nolan-1-207x155.jpg" width="207" height="155" />
                                                        <p>How do biopharma regulators operate in an age of big data?</p>
                        </a>
                      </li>
                                            <li class="clearthumb5">
                        <a href="https://www.siliconrepublic.com/video/debra-ireland-inspirefest-2017">
                                                        <img alt="Debra Ireland: Putting EB on the map" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/InspireFest2017Thurs-378-e1518195820280-207x155.jpg" width="207" height="155" />
                                                        <p>Debra Ireland: Putting EB on the map</p>
                        </a>
                      </li>
                                            <li class="clearthumb6">
                        <a href="https://www.siliconrepublic.com/video/fintech-enterprise-ireland-brexit">
                                                        <img alt="Ireland’s fintech sector gears up for a post-Brexit future" src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Enterprise-Ireland-207x155.jpg" width="207" height="155" />
                                                        <p>Ireland’s fintech sector gears up for a post-Brexit future</p>
                        </a>
                      </li>
                                      </ul>
              </div>
              </div>
        </div>
      </div>
            <div id="sub-menu-more">
        <div class="row">
          <ul class="tabs vertical" data-tab="">
            <li data-options="is_hover:true" class="active loadmore"><a data-panel="#panelmore_1" href="https://www.siliconrepublic.com/advertise">ADVERTISE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_2" href="https://www.siliconrepublic.com/subscribe">SUBSCRIBE</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_3" href="https://www.siliconrepublic.com/contact">CONTACT</a></li><li data-options="is_hover:true"><a data-panel="#panelmore_4" href="https://www.siliconrepublic.com/about">ABOUT</a></li>          </ul>
          <div class="tabs-content vertical">
            
              <div data-options="is_hover:true" class="content active" id="panelmore_1">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_2">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_3">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
    
              <div data-options="is_hover:true" class="content" id="panelmore_4">

                
                <ul class="clearing-thumbs">

                                  </ul>
              </div>
              </div>
        </div>
      </div>
        </div>

  
    <div class="inner-wrap">
    <div class="main-section">

  <!-- FEATURED POST PANEL -->
  <div class="row collapse">
    <div class="large-12 columns homepost-featured">
                <div class="category-title"><a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">Gear</a></div>
          <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">

            <div style="bottom:32px;" class="featuredwrap large-10 medium-10 small-12 columns">


              <h1>An Irish tech firm has developed a child-safe smartphone</h1>

              <p class="sharetime">
                  <span class="icon_time "><!--googleoff: all-->27 Feb 2018<!--googleon: all--></span><span class="icon_view">567 Views</span>              </p>

            </div>

            <div
                class="featured">
                                              <img width="1215" height="911" src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/iKydz_smartphone-1.jpg" alt="An Irish tech firm has developed a child-safe smartphone"/>
              
            </div>
          </a>
                        </div>
  </div>
  <!-- END FEATURED POST PANEL-->

      <div class="row show-for-small-down collapse mobiletabnav mobiletabnavsecond">
      <div class="small-6 columns">
        <a class="showmustreads active"> Must-Reads</a>
      </div>
      <div class="small-6 columns">
                          <a class="showlatestnews">Latest News</a>
              </div>
    </div>
  
  <!-- START MAIN -->
  <div class="row">
    <aside class="large-4 medium-6 columns mainsidebar nocontent"><div class="widget" ><ul><h2 class="widget-title-visible">Latest News</h2>                                                                    <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/google-song-maker"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-02-at-10.02.01-e1519985085835-70x70.png"                            alt="Google Song Maker is the perfect time waster to while away the storm"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/google-song-maker">                            Google Song Maker is the perfect time waster to while away the storm<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->2 Mar 2018<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/iKydz_smartphone-1-70x70.jpg"                            alt="An Irish tech firm has developed a child-safe smartphone"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/smartphone-ikydz-mobile-world-congress">                            An Irish tech firm has developed a child-safe smartphone<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->27 Feb 2018<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/smartphones_mobile_world_congress_2018-70x70.jpg"                            alt="Hands-on with the top smartphones of Mobile World Congress 2018"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">                            Hands-on with the top smartphones of Mobile World Congress 2018<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->26 Feb 2018<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_416365276-70x70.jpg"                            alt="8 things you need to know about the Samsung Galaxy S9"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc">                            8 things you need to know about the Samsung Galaxy S9<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->26 Feb 2018<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                        <li>                            <div style="margin:auto auto 13px; text-align: center" class="sideads">                                                                    <div class="latest-news-ad show-for-small-only clearboxes2 large-6 medium-12 columns">                                        <div class="ajaxad load-ad">                                        </div>                                    </div>                                                                </div>                        </li>                                                                                                        <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/week_ahead_kid_smartphone_shutterstock_740508259-70x70.jpg"                            alt="Digital safety: Why society needs to get smarter about smartphones"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">                            Digital safety: Why society needs to get smarter about smartphones<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->12 Feb 2018<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/life/internet-safety-2018-tips-parents"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_375636358-70x70.jpg"                            alt="Safer Internet Day 2018: Tips for parents and teachers"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/life/internet-safety-2018-tips-parents">                            Safer Internet Day 2018: Tips for parents and teachers<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->6 Feb 2018<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/trending/google-searches-2017"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-5-2-70x70.png"                            alt="Trump meets Ophelia: Ireland’s year in Google searches"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/trending/google-searches-2017">                            Trump meets Ophelia: Ireland’s year in Google searches<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->13 Dec 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/E-sports-70x70.png"                            alt="League of Ireland teams establish major national e-sports tournament"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/play/league-of-ireland-e-sports-tournament">                            League of Ireland teams establish major national e-sports tournament<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->12 Dec 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/google-photography-apps-appsperiments"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-1-3-70x70.png"                            alt="Google launches three new photography apps for iOS and Android"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/google-photography-apps-appsperiments">                            Google launches three new photography apps for iOS and Android<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->12 Dec 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-44-1-70x70.jpg"                            alt="Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/trending/ireland-youtube-conor-mcgregor">                            Conor McGregor and a rogue bat: Ireland’s top YouTube videos of the year<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->6 Dec 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                        <li>                            <div style="margin:auto auto 13px; text-align: center" class="sideads">                                                                    <div class="latest-news-ad show-for-small-only clearboxes2 large-6 medium-12 columns">                                        <div class="ajaxad load-ad">                                        </div>                                    </div>                                                                </div>                        </li>                                                                                                        <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/manchester-arena-facebook-shutterstock-70x70.jpg"                            alt="Manchester tragedy and McGregor fight topped talk on Facebook in 2017"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/trending/facebook-year-review-manchester-mcgregor-ophelia">                            Manchester tragedy and McGregor fight topped talk on Facebook in 2017<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->6 Dec 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-37-70x70.jpg"                            alt="Are Irish people becoming addicted to their smartphones?"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/life/ireland-smartphones-habits-addiction">                            Are Irish people becoming addicted to their smartphones?<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->5 Dec 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Repeal_The_8th_shutterstock_Twitter_trends-70x70.jpg"                            alt="#RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/trending/twitter-trends-2017-tweets-repeal-ophelia-brexit">                            #RepealThe8th storms past #Ophelia in top Irish Twitter trends of 2017<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->5 Dec 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/facebook-messenger-kids-app"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/ipad-merge-01-e1512400604791-70x70.png"                            alt="Facebook launches Messenger Kids app for under-13s"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/facebook-messenger-kids-app">                            Facebook launches Messenger Kids app for under-13s<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->4 Dec 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/twitter-new-bookmarks-feature"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-17-2-70x70.jpg"                            alt="Twitter is testing a feature allowing users to bookmark tweets"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/twitter-new-bookmarks-feature">                            Twitter is testing a feature allowing users to bookmark tweets<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->24 Nov 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/trending/black-friday-cyber-monday-tips-deals"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/black-friday-online-shopping-70x70.jpg"                            alt="The best Black Friday advice and 5 deals worth a look"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/trending/black-friday-cyber-monday-tips-deals">                            The best Black Friday advice and 5 deals worth a look<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->22 Nov 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/streaming-boxes-fire-hazard"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/streaming_box_fire_hazard_shutterstock-70x70.jpg"                            alt="Warning: Illegal streaming boxes are a fire hazard"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/streaming-boxes-fire-hazard">                            Warning: Illegal streaming boxes are a fire hazard<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->17 Nov 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/instagram-stories-time-limit"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-20-70x70.jpg"                            alt="Instagram now allows users to add any video or image to Stories"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/instagram-stories-time-limit">                            Instagram now allows users to add any video or image to Stories<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->9 Nov 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                        <li>                            <div style="margin:auto auto 13px; text-align: center" class="sideads">                                                                    <div class="latest-news-ad show-for-small-only clearboxes2 large-6 medium-12 columns">                                        <div class="ajaxad load-ad">                                        </div>                                    </div>                                                                </div>                        </li>                                                                                                        <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/google-family-link-online-safety"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-13-1-70x70.jpg"                            alt="Google launches Family Link internet safety app in Ireland"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/google-family-link-online-safety">                            Google launches Family Link internet safety app in Ireland<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->8 Nov 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/apple-ios11-statcounter"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/iOS_11_shutterstock-70x70.jpg"                            alt="Apple’s iOS 11 pips past 10.3 in just under a month"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/apple-ios11-statcounter">                            Apple’s iOS 11 pips past 10.3 in just under a month<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->2 Nov 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/razer-gaming-smartphone"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/razer-phone-gallery-1500x1000-2-70x70.jpg"                            alt="Razer launches Android smartphone geared towards gamers"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/razer-gaming-smartphone">                            Razer launches Android smartphone geared towards gamers<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->2 Nov 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/android-fast-pair-bluetooth"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-8-70x70.jpg"                            alt="Android makes it easier to pair Bluetooth devices with new technology"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/android-fast-pair-bluetooth">                            Android makes it easier to pair Bluetooth devices with new technology<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->1 Nov 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/life/whatsapp-embarrassing-messages-delete"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Untitled-design-5-8-70x70.jpg"                            alt="WhatsApp debuts feature that allows users to delete accidental messages"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/life/whatsapp-embarrassing-messages-delete">                            WhatsApp debuts feature that allows users to delete accidental messages<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->31 Oct 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/facebook-explore-feed-desktop"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Untitled-design-5-5-70x70.jpg"                            alt="Facebook officially rolls out Explore Feed to desktop and mobile"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/facebook-explore-feed-desktop">                            Facebook officially rolls out Explore Feed to desktop and mobile<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->19 Oct 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/apple_maps_ireland_public_transport_directions"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Apple_maps_shutterstock-70x70.jpg"                            alt="Public transport directions are now available in Ireland on Apple Maps"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/apple_maps_ireland_public_transport_directions">                            Public transport directions are now available in Ireland on Apple Maps<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->16 Oct 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/life/inspirefest-podcast-debut"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/inspirefestcover-70x70.jpg"                            alt="Inspirefest: The Podcast makes its debut with stellar first episode"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/life/inspirefest-podcast-debut">                            Inspirefest: The Podcast makes its debut with stellar first episode<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->16 Oct 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                        <li>                            <div style="margin:auto auto 13px; text-align: center" class="sideads">                                                                    <div class="latest-news-ad show-for-small-only clearboxes2 large-6 medium-12 columns">                                        <div class="ajaxad load-ad">                                        </div>                                    </div>                                                                </div>                        </li>                                                                                                        <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/instagram-shopping-polls"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/10/Untitled-design-7-1-70x70.jpg"                            alt="Instagram expands new features including polls and shoppable photos"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/instagram-shopping-polls">                            Instagram expands new features including polls and shoppable photos<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->5 Oct 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/instagram-face-filter-live"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-22-at-09.38.15-70x70.png"                            alt="Instagram adds face filters to live video"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/instagram-face-filter-live">                            Instagram adds face filters to live video<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->22 Sep 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/gear/mytaxi-users-booking-fee"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/MyTaxi-sign-70x70.jpg"                            alt="Irish Mytaxi users could now have to pay a little more for app bookings"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/gear/mytaxi-users-booking-fee">                            Irish Mytaxi users could now have to pay a little more for app bookings<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->20 Sep 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                                                                                <li>                    <div class="large-3 small-3 columns nopadding">                                               <a href="https://www.siliconrepublic.com/play/pinterest-boards"> <img                            src="https://www.siliconrepublic.com/wp-content/uploads/2017/09/Pinterest-app-70x70.jpg"                            alt="Just what Pinterest users were pining for: boards within boards"></a>                    </div>                    <div class="large-9 small-9 columns nopadding1">                        <a href="https://www.siliconrepublic.com/play/pinterest-boards">                            Just what Pinterest users were pining for: boards within boards<div class="title"></div>                            <p class="sharetime">                                <span class="icon_time "><!--googleoff: all-->15 Sep 2017<!--googleon: all--></span>                            </p>                        </a>                    </div>                    <div class="clear"></div>                </li>                                                    </ul>        <div class="widget">            <ul>                <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/gear" data-slug="gear" data-post-id="20737" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="Gear, Life, Play, Trending, " data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="739655,738824,738483,738403,734964,733566,722827,722576,722484,720895,720740,720398,720328,720174,718198,717504,715862,713840,713244,711903,711632,711163,710943,707971,706760,706696,703951,700884,700476,699173" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="30" data-posts-per-page="31" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="40" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>            </ul>        </div>    </div></aside>    <div class="large-8 medium-6 columns" id="content">
      <br style="clear: both"/>

      <div id="allposts">

        

        <!-- OVERRULING FEATURED POSTS -->
            <div class="nocontent clearboxes2 large-6 medium-12 small-12 columns end last  gear">
    
    <div itemscope itemtype="https://schema.org/Article" class="nopadding postboxes large-12 medium-12 small-12 columns end last postboxes">
        <div class="large-7 columns nopadding twocolimage">
            <a href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc">
                <div class="overlaycontainer"></div>
                <picture>
                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzAyXFxcL3NodXR0ZXJzdG9ja180MTYzNjUyNzYuanBnXCIsXCJ3aWR0aFwiOjQyNixcImhlaWdodFwiOjMyMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiZTIxZDJiNWUyOTE4NWUxZTI2MmI1OWRjNDIwM2Y5ZTVkZmMyNTI1MCJ9/8-things-you-need-to-know-about-the-samsung-galaxy-s9.jpg" media="(min-width: 1026px)">
                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzAyXFxcL3NodXR0ZXJzdG9ja180MTYzNjUyNzYuanBnXCIsXCJ3aWR0aFwiOjQzNixcImhlaWdodFwiOjMyNyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiM2NlNzIyNGJhMDIxNDJjMjc1YjFjODNmYmEyNDIzNjQyMWQ3M2U0NiJ9/8-things-you-need-to-know-about-the-samsung-galaxy-s9.jpg" media="(min-width: 641px)">
                    <source srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzAyXFxcL3NodXR0ZXJzdG9ja180MTYzNjUyNzYuanBnXCIsXCJ3aWR0aFwiOjU5MyxcImhlaWdodFwiOjQ0NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiNGM0YTYwNjA5Yzc3Y2U5YWRkZDQ2MTJlMTVlYWZhOWExNzNmN2Q4MiJ9/8-things-you-need-to-know-about-the-samsung-galaxy-s9.jpg" media="(max-width: 640px)">
                    <img srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzAyXFxcL3NodXR0ZXJzdG9ja180MTYzNjUyNzYuanBnXCIsXCJ3aWR0aFwiOjU5MyxcImhlaWdodFwiOjQ0NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiNGM0YTYwNjA5Yzc3Y2U5YWRkZDQ2MTJlMTVlYWZhOWExNzNmN2Q4MiJ9/8-things-you-need-to-know-about-the-samsung-galaxy-s9.jpg"
                        src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzAyXFxcL3NodXR0ZXJzdG9ja180MTYzNjUyNzYuanBnXCIsXCJ3aWR0aFwiOjU5MyxcImhlaWdodFwiOjQ0NSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIn0iLCJoYXNoIjoiNGM0YTYwNjA5Yzc3Y2U5YWRkZDQ2MTJlMTVlYWZhOWExNzNmN2Q4MiJ9/8-things-you-need-to-know-about-the-samsung-galaxy-s9.jpg" alt="8 things you need to know about the Samsung Galaxy S9"  />
                </picture>
            </a>
        </div>
                    <div class="category-title"><a href="/gear">gear</a></div>
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/samsung-s9-features-mwc"><h3 itemprop="name">8 things you need to know about the Samsung Galaxy S9</h3></a>        <p class="sharetime">
            <span class="icon_time "><!--googleoff: all-->26 Feb 2018<!--googleon: all--></span><span class="icon_view">1.1k Views</span>        </p>
            </div>
</div>





      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   gear large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Hands-on with the top smartphones of Mobile World Congress 2018"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/smartphones_mobile_world_congress_2018-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/gear">Gear</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/smartphones-mobile-world-congress-2018-sony-nokia-samsung-huawei-htc-ikimobile">
              <h3 itemprop="name">Hands-on with the top smartphones of Mobile World Congress 2018</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->26 Feb 2018<!--googleon: all--></span><span class="icon_view">455 Views</span>            </p>
          </div>
        </div>

      




              <div class="must-read-ad show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
            <div style="width:300px;  margin:auto auto 13px" class="mobileadblock load-ad">
            </div>
        </div>
        

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   companies large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/iphonex-apple-samsung-oled">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Poor iPhone X sales leave Apple and Samsung in the lurch"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_751281943-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/companies">Companies</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/iphonex-apple-samsung-oled">
              <h3 itemprop="name">Poor iPhone X sales leave Apple and Samsung in the lurch</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->21 Feb 2018<!--googleon: all--></span><span class="icon_view">1.29k Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   machines large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/amazon-commerce-retail-echo-wolfgang-digital">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Amazon Echo is a Trojan horse that threatens traditional retailers"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/amazon_echo__dot_2_shutterstock_689548270-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/machines">Machines</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/amazon-commerce-retail-echo-wolfgang-digital">
              <h3 itemprop="name">Amazon Echo is a Trojan horse that threatens traditional retailers</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->16 Feb 2018<!--googleon: all--></span><span class="icon_view">1.25k Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   companies large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/apple-homepod-white-stains-wood">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Apple admits HomePod speaker can leave stains on wooden surfaces"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_657670498-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/companies">Companies</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/apple-homepod-white-stains-wood">
              <h3 itemprop="name">Apple admits HomePod speaker can leave stains on wooden surfaces</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->15 Feb 2018<!--googleon: all--></span><span class="icon_view">6.87k Views</span>            </p>
          </div>
        </div>

      




              <div class="must-read-ad show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
            <div style="width:300px;  margin:auto auto 13px" class="mobileadblock load-ad">
            </div>
        </div>
        

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   companies large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/google-amp-stories-email">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="A new Google AMP update could transform our search results"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_536806483-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/companies">Companies</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/google-amp-stories-email">
              <h3 itemprop="name">A new Google AMP update could transform our search results</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->14 Feb 2018<!--googleon: all--></span><span class="icon_view">274 Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   machines large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/boston-dynamics-spotmini-arm">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Boston Dynamics gives its dog-like robot a powerful new tool"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/SpotMini-330x251.png"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/machines">Machines</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/boston-dynamics-spotmini-arm">
              <h3 itemprop="name">Boston Dynamics gives its dog-like robot a powerful new tool</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->13 Feb 2018<!--googleon: all--></span><span class="icon_view">389 Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   companies large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/apple-watch-sales-swatch-rolex">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Sign of the times: Apple Watch sales beat entire Swiss watch industry"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_276460658-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/companies">Companies</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/apple-watch-sales-swatch-rolex">
              <h3 itemprop="name">Sign of the times: Apple Watch sales beat entire Swiss watch industry</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->12 Feb 2018<!--googleon: all--></span><span class="icon_view">1.09k Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   life large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Digital safety: Why society needs to get smarter about smartphones"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2015/02/week_ahead_kid_smartphone_shutterstock_740508259-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/life">Life</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/life/digital-safety-smartphones-society">
              <h3 itemprop="name">Digital safety: Why society needs to get smarter about smartphones</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->12 Feb 2018<!--googleon: all--></span><span class="icon_view">517 Views</span>            </p>
          </div>
        </div>

      




              <div class="must-read-ad show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
            <div style="width:300px;  margin:auto auto 13px" class="mobileadblock load-ad">
            </div>
        </div>
        

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   machines large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/iot-smart-devices-reality">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="What is it actually like to live in a house filled with IoT devices?"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/Connected-home-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/machines">Machines</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/iot-smart-devices-reality">
              <h3 itemprop="name">What is it actually like to live in a house filled with IoT devices?</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->9 Feb 2018<!--googleon: all--></span><span class="icon_view">1.03k Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   companies large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/amazon-warehouse-wrist-tracker">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Amazon patents wristband that tracks movements of warehouse staff"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/shutterstock_415115872-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/companies">Companies</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/amazon-warehouse-wrist-tracker">
              <h3 itemprop="name">Amazon patents wristband that tracks movements of warehouse staff</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->1 Feb 2018<!--googleon: all--></span><span class="icon_view">477 Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   enterprise large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/enterprise/windows-10-microsoft-statcounter">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Windows 10 surpasses Windows 7 for the first time"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/02/Windows_10_shutterstock_350528054-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/enterprise">Enterprise</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/enterprise/windows-10-microsoft-statcounter">
              <h3 itemprop="name">Windows 10 surpasses Windows 7 for the first time</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->1 Feb 2018<!--googleon: all--></span><span class="icon_view">289 Views</span>            </p>
          </div>
        </div>

      




              <div class="must-read-ad show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
            <div style="width:300px;  margin:auto auto 13px" class="mobileadblock load-ad">
            </div>
        </div>
        

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   companies large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/apple-iphone-slow-investigation-sec">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="US authorities investigating Apple for iPhone slowdown"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/shutterstock_485074438-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/companies">Companies</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/apple-iphone-slow-investigation-sec">
              <h3 itemprop="name">US authorities investigating Apple for iPhone slowdown</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->31 Jan 2018<!--googleon: all--></span><span class="icon_view">207 Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   machines large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/formula-e-hypercar-gen-2-video">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Formula E’s latest electric hypercar is a futuristic sight to behold"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Formula-E-330x251.png"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/machines">Machines</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/formula-e-hypercar-gen-2-video">
              <h3 itemprop="name">Formula E’s latest electric hypercar is a futuristic sight to behold</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->31 Jan 2018<!--googleon: all--></span><span class="icon_view">343 Views</span>            </p>
          </div>
        </div>

      




      

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   companies large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/htc-google-smartphones-hardware">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Google to stick it to Apple in smartphone wars after closing HTC deal"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/Google_HTC_Pixel_2_shutterstock_776923708-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/companies">Companies</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/companies/htc-google-smartphones-hardware">
              <h3 itemprop="name">Google to stick it to Apple in smartphone wars after closing HTC deal</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->30 Jan 2018<!--googleon: all--></span><span class="icon_view">1.23k Views</span>            </p>
          </div>
        </div>

      




              <div class="must-read-ad show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
            <div style="width:300px;  margin:auto auto 13px" class="mobileadblock load-ad">
            </div>
        </div>
        

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   machines large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/alexa-amazon-echo-ireland-skills">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Hey Alexa, Amazon’s Echo has arrived in Ireland with some fairly sound apps"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/amazon_echo_shutterstock_580138510-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/machines">Machines</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/machines/alexa-amazon-echo-ireland-skills">
              <h3 itemprop="name">Hey Alexa, Amazon’s Echo has arrived in Ireland with some fairly sound apps</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->26 Jan 2018<!--googleon: all--></span><span class="icon_view">4k Views</span>            </p>
          </div>
        </div>

      




              <div class="must-read-ad show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
            <div style="width:300px;  margin:auto auto 13px" class="mobileadblock load-ad">
            </div>
        </div>
        

      

        

        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   comms large-6 medium-12 small-12 columns end last "
            >
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/comms/nokia-chipsets-5g-networks">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" width="351" height="271" alt="Nokia unveils new ReefShark chipsets as part of 5G strategy"
                     src="https://www.siliconrepublic.com/wp-content/uploads/2018/01/shutterstock_645791242-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/comms">Comms</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/comms/nokia-chipsets-5g-networks">
              <h3 itemprop="name">Nokia unveils new ReefShark chipsets as part of 5G strategy</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->29 Jan 2018<!--googleon: all--></span><span class="icon_view">589 Views</span>            </p>
          </div>
        </div>

      




      

      

        <!-- END OVERRULING FEATURED POSTS -->


        <!-- TODAYS FEATURED POSTS BY FEATURED AND DATE ORDER -->
        <!-- END FEATURED POSTS -->


        <!-- TODAYS FEATURED POSTS BY VIEWS AND DATE ORDER -->
        <!-- END VIEWS ORDERED POSTS -->


        <!-- NON JAVASCRIPT POSTS -->
        
      
        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   gear large-6 medium-12 small-12 columns end last "
             data-equalizer>
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/google-photography-apps-appsperiments">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" alt="Google launches three new photography apps for iOS and Android" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/Untitled-design-1-3-330x251.png"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/gear">Gear</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/google-photography-apps-appsperiments">
              <h3 itemprop="name">Google launches three new photography apps for iOS and Android</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->12 Dec 2017<!--googleon: all--></span><span class="icon_view">2.34k Views</span>            </p>
          </div>
        </div>

      
      


      

        
      
        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   gear large-6 medium-12 small-12 columns end last "
             data-equalizer>
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/facebook-messenger-kids-app">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" alt="Facebook launches Messenger Kids app for under-13s" src="https://www.siliconrepublic.com/wp-content/uploads/2017/12/ipad-merge-01-e1512400604791-330x251.png"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/gear">Gear</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/facebook-messenger-kids-app">
              <h3 itemprop="name">Facebook launches Messenger Kids app for under-13s</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->4 Dec 2017<!--googleon: all--></span><span class="icon_view">201 Views</span>            </p>
          </div>
        </div>

      
      


      

        
      
        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   gear large-6 medium-12 small-12 columns end last "
             data-equalizer>
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/twitter-new-bookmarks-feature">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" alt="Twitter is testing a feature allowing users to bookmark tweets" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-17-2-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/gear">Gear</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/twitter-new-bookmarks-feature">
              <h3 itemprop="name">Twitter is testing a feature allowing users to bookmark tweets</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->24 Nov 2017<!--googleon: all--></span><span class="icon_view">146 Views</span>            </p>
          </div>
        </div>

      
              <div class="must-read-ad show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
            <div style="width:300px;  margin:auto auto 13px" class="mobileadblock load-ad">
            </div>
        </div>
        


      

        
      
        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   gear large-6 medium-12 small-12 columns end last "
             data-equalizer>
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/streaming-boxes-fire-hazard">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" alt="Warning: Illegal streaming boxes are a fire hazard" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/streaming_box_fire_hazard_shutterstock-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/gear">Gear</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/streaming-boxes-fire-hazard">
              <h3 itemprop="name">Warning: Illegal streaming boxes are a fire hazard</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->17 Nov 2017<!--googleon: all--></span><span class="icon_view">452 Views</span>            </p>
          </div>
        </div>

      
      


      

        
      
        <div itemscope itemtype="https://schema.org/Article"
             class="clearboxes2   gear large-6 medium-12 small-12 columns end last "
             data-equalizer>
          <div class="postboxes">
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/instagram-stories-time-limit">

                                                          

              <div class="imagecontainer">
                <div class="overlaycontainer"></div>
                <img itemprop="image" alt="Instagram now allows users to add any video or image to Stories" src="https://www.siliconrepublic.com/wp-content/uploads/2017/11/Untitled-design-20-330x251.jpg"/>
              </div>
            </a>
                          <div class="category-title">
                <a href="/gear">Gear</a></div>
              
            <a itemprop="url" href="https://www.siliconrepublic.com/gear/instagram-stories-time-limit">
              <h3 itemprop="name">Instagram now allows users to add any video or image to Stories</h3>
            </a>

            <p class="sharetime">
                <span class="icon_time "><!--googleoff: all-->9 Nov 2017<!--googleon: all--></span><span class="icon_view">218 Views</span>            </p>
          </div>
        </div>

      
      


      

        <!-- END NON JAVASCRIPT POSTS -->
        <div class="postsnav">
          <div class="clear"></div>
          <div class="nav-previous alignleft"></div>
          <div class="nav-next alignright"></div>
        </div>
        <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/gear" data-slug="gear" data-post-id="20737" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="Gear, " data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="738824,738403,738483,737274,736386,736127,735773,735361,734993,734964,734739,732737,732795,732288,732312,731910,731317,731745,722484,720174,718198,715862,713840" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="18" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="4" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>
      </div>
    </div>
  </div>

</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                <div class="menu-social-nav-container"><ul id="menu-social-nav" class="social-list"><li id="menu-item-148729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
            <div class="menu-social-nav-container"><ul id="menu-social-nav-1" class="social-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148729"><a target="_blank" href="https://plus.google.com/+siliconrepublic/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287"><a target="_blank" href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347"><a target="_blank" href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479"><a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598"><a target="_blank" href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637"><a href="/feeds"><i class="fa fa-rss"></i></a></li>
</ul></div>        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2018 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Designed by <a href="http://www.zero-g.ie/" target="_blank">Zero-G</a> and <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20180223"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    if (isIE () != 8) {
        document.querySelector("#nav-toggle").addEventListener("click", function () {
            this.classList.toggle("active");
        });
    }
</script>

    <script>
        $(document).ready(function() {

            // Show Ads In Must Reads
            $("a.showmustreads").click(function() {
                $('.mobiletabnav a').removeClass('active');
                $(this).addClass('active');
                $('#content').show();
                $('.mainsidebar').hide();
                $('.ajaxad').show();
                $('.sideads').hide();
            });

            // Show Ads In Latest News
            $("a.showlatestnews").click(function() {

                $('.mobiletabnav a').removeClass('active');
                $(this).addClass('active');
                $('#content').hide();
                $('.mainsidebar').show();
                $('.ajaxad').hide();
                $('.sideads').show();
                $('.latest-news-ad .ajaxad').show();
            });

        });
    </script>

<script>
    $(document).foundation();
</script>

<script type="text/javascript">
  var dropCookie = true;
  var cookieDuration = 14; 
  var cookieName = 'complianceCookie';
  var cookieValue = 'on';
    var privacyMessage = "";

  jQuery(document).ready(function($) {
    privacyMessage = jQuery('#hidden-cookie-message').html();
      	if(checkCookie(window.cookieName) != window.cookieValue){
  		createDiv(true); 
  		window.setTimeout(function() {
      		$('#cookie-law').fadeOut();
  		}, 15000);
  	}
  });
</script>
<div id="hidden-cookie-message" style="display:none;">
  <div>
    <h4>Silicon Republic Cookies Policy</h4>
<p>Our Website uses cookies to improve your experience.  Please visit our <a rel="nofollow" href="https://www.siliconrepublic.com/privacy">Privacy Policy</a> page for more information about cookies and how we use them.</p>    <a class="close-cookie-banner" href="javascript:void(0);" onclick="jQuery(this).parent().parent().hide();"><span>Close</span></a>
  </div>
</div>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/creare-eu-cookie-law-banner/js/eu-cookie-law.js'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"072b97df67","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4dcc9f5a3","applicationID":"15996237","transactionName":"ZAZbZ0NUV0NZU0dfDV1MeFBFXFZeF0BSUQc=","queueTime":0,"applicationTime":1529,"atts":"SEFYEQtORE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
