<!doctype html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
            <head itemscope itemtype="https://schema.org/Article">
                <!-- OneTrust Cookies Consent Notice start for www.siliconrepublic.com -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="73ee2062-81ba-418b-a873-6ad262fbecd2" ></script>
        <script type="text/javascript">
            window.hasConsentFor = function(str) {
                let re = new RegExp(str, 'g');
                return (Boolean) (typeof OptanonActiveGroups !== 'undefined' && OptanonActiveGroups.match(re));
            }
        </script><!-- OneTrust Cookies Consent Notice end for www.siliconrepublic.com -->
        <meta charset="UTF-8">
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
        <meta name="alexaVerifyID" content="f0MPRFGYt7uDmbj7liYcN86BdU8" />
        <meta name="msvalidate.01" content="68AB9518D1E65E74177E992863BFCA24" />
        <meta name="language" content="en" />

        <meta http-equiv="content-language" content="en-uk" />
        <link rel="dns-prefetch" href="//ajax.googleapis.com">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">
        <link rel="dns-prefetch" href="//use.typekit.net">
        <link rel="dns-prefetch" href="//www.googletagmanager.com">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_1_0.woff2" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" as="font" href="/wp-content/themes/silicon/fonts/2D4EEF_0_0.woff2" type="font/woff2" crossorigin="anonymous">
        
        <link href='//fonts.googleapis.com/css?family=Merriweather:400,300italic,400italic,700,700italic,300&display=swap' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
        <link rel="stylesheet" type="text/css" media="screen" href="https://www.siliconrepublic.com/wp-content/themes/silicon/css/site.min.css?v=20220208"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Latest News" href="/feed"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Life" href="/category/life/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Trending" href="/category/trending/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Gear" href="/category/gear/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Play" href="/category/play/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Technology" href="/category/technology/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Business" href="/category/business/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Enterprise" href="/category/enterprise/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Comms" href="/category/comms/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Start-ups" href="/category/start-ups/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Science" href="/category/science/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Innovation" href="/category/innovation/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Machines" href="/category/machines/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Climate" href="/category/climate/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Portfolio" href="/category/portfolio/feed/"/>
        <link rel="alternate" type="application/rss+xml" title="Siliconrepublic - Careers" href="/category/careers/feed/"/>

        <script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
    var refsource = '';
    // Enable DFP tagging based on referrer
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    } else if (document.referrer.match(/^https?:\/\/([^\/]+\.)?linkedin\.com(\/|$)/i)) {
        refsource = 'linkedin';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    
    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
        dfp_mappings.mapTopBanner = googletag.sizeMapping()
            .addSize([758, 200], [728, 90])
            .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapMpu = googletag.sizeMapping()
            .addSize([100, 100], [[320, 50], [300, 250], [300, 600]])
            .addSize([758, 200], [[300, 250]])
            .build();

        googletag.defineSlot('/72697299/sr_leaderboard', [1,1], 'leaderboard')
            .defineSizeMapping(dfp_mappings.mapTopBanner)
            .addService(googletag.pubads());

                        dfp_targets.page = 'article';
                                dfp_targets.article = '980937';
                                dfp_targets.category = 'business';
                                dfp_targets.tag = ['ai','cloud','data','enterprise-ireland','funding-and-investment','government-policy','ireland'];
                
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>€85m fund to help Irish businesses embrace digital technology</title>
	<meta name="description" content="The Digital Transition Fund will give grants to help businesses use new software, equipment, automation and AI, with €10m available for 2022." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="€85m fund to help Irish businesses embrace digital technology" />
	<meta property="og:description" content="The Digital Transition Fund will give grants to help businesses use new software, equipment, automation and AI, with €10m available for 2022." />
	<meta property="og:url" content="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants" />
	<meta property="og:site_name" content="Silicon Republic" />
	<meta property="article:published_time" content="2022-06-20T07:08:10+00:00" />
	<meta property="article:modified_time" content="2022-06-20T07:50:10+00:00" />
	<meta property="og:image" content="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_105374195.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Leigh_Mc_Gowran" />
	<meta name="twitter:site" content="@siliconrepublic" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.siliconrepublic.com/#website","url":"https://www.siliconrepublic.com/","name":"Silicon Republic","description":"Silicon Republic is a leading source for technology, science and start-up news, information and resources for people who are passionate about STEM.","potentialAction":[{"@type":"SearchAction","target":"https://www.siliconrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants#primaryimage","inLanguage":"en-GB","url":"https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_105374195.jpeg","width":800,"height":600,"caption":"Bearded businessman working with team new project. Generic design notebook on wood table"},{"@type":"WebPage","@id":"https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants#webpage","url":"https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants","name":"\u20ac85m fund to help Irish businesses embrace digital technology","isPartOf":{"@id":"https://www.siliconrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants#primaryimage"},"datePublished":"2022-06-20T07:08:10+00:00","dateModified":"2022-06-20T07:50:10+00:00","author":{"@id":"https://www.siliconrepublic.com/#/schema/person/a9010c9dc0b83aeea3a6873f2915ceee"},"description":"The Digital Transition Fund will give grants to help businesses use new software, equipment, automation and AI, with \u20ac10m available for 2022.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants"]}]},{"@type":["Person"],"@id":"https://www.siliconrepublic.com/#/schema/person/a9010c9dc0b83aeea3a6873f2915ceee","name":"Leigh Mc Gowran","image":{"@type":"ImageObject","@id":"https://www.siliconrepublic.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/2552d27a8e7370cdb6de13ef6e409a1d?s=96&d=mm&r=g","caption":"Leigh Mc Gowran"},"description":"Leigh Mc Gowran is a journalist with Silicon Republic since November 2021. He has previously worked as an environmental and breaking news journalist, and a local radio presenter. When he\u2019s not writing articles and stressing about the climate emergency, he enjoys judging the latest film releases and perfecting his renowned cooking skills. He also has a love for video games, coffee and cats.","sameAs":["https://www.linkedin.com/in/leigh-mc-gowran-344a5617a/","https://twitter.com/Leigh_Mc_Gowran"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.siliconrepublic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Feed" href="https://www.siliconrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silicon Republic &raquo; Comments Feed" href="https://www.siliconrepublic.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siliconrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siliconrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.siliconrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.10' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.siliconrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siliconrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siliconrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.siliconrepublic.com/?p=980937' />
<link rel="alternate" type="application/json+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fdigital-transition-fund-irish-business-grants" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siliconrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fdigital-transition-fund-irish-business-grants&#038;format=xml" />
        <script src="//use.typekit.net/myr1bop.js"></script>
        <script>try {
            Typekit.load();
          } catch (e) {
        }</script>

        <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">

        <meta name="application-name" content="Silicon Republic"/>
        <meta content="https://www.facebook.com/siliconrepublic" data-page-subject="true" property="og:article:publisher" />
                        <meta property="article:tag" content="premium">
                            <meta content="Leigh Mc Gowran" data-page-subject="true" name="author" />
            <meta content="20/06/2022" name="published_date" />
            <meta content="08" name="published_hour" />
                    <meta name="msapplication-TileColor" content="#ffffff"/>
        <meta name="msapplication-square70x70logo" content="/ms-tiny.png"/>
        <meta name="msapplication-square150x150logo" content="/ms-square.png"/>
        <meta name="msapplication-wide310x150logo" content="/ms-wide.png"/>
        <meta name="msapplication-square310x310logo" content="/ms-large.png"/>
        <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.siliconrepublic.com/feed/&amp;id=1; cycle=1"/>

        <script>
            var fb_app_id = '287597001601476';
        </script>
        <script type="text/plain" class="optanon-category-C0002">
          (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
              (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
          })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
          ga('create', 'UA-337752-1', 'auto');ga('set', 'dimension1', 'AI,Cloud,data,Enterprise Ireland,funding and investment,government &amp; policy,Ireland');
                    ga('set', 'dimension4', 'Leigh Mc Gowran');
                    ga('set', 'dimension5', '20/06/2022');
                    ga('set', 'dimension6', '08');
                              ga('set', 'anonymizeIp', true);
          ga('send', 'pageview');
        </script>
        <dimensions data-set="AI,Cloud,data,Enterprise Ireland,funding and investment,government &amp; policy,Ireland"></dimensions>
                    <script>
            function anon_event(category, action, label, value = 1, nonInteraction = false) {
                // Any missing values? Don't send junk to GA, bail now.
                if (typeof category === 'undefined'
                    || typeof action === 'undefined'
                    || typeof label === 'undefined') {
                    return;
                }

                let ni = nonInteraction ? 1 : 0;

                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&t=event'+                                        // Event hit type
                    '&ec='+category+                                   // Event Category. Required.
                    '&ea='+action+                                     // Event Action. Required.
                    '&el='+label+                                      // Event Label.
                    '&ev='+value+                                      // Event Value.
                    '&ni='+ni                                          // Non-interactive?
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }
            function anon_pageview() {
                let url = 'https://www.google-analytics.com/collect?v=1'+
                    '&aip=1'+                                          // Anonymise IP
                    '&tid=UA-337752-12'+ // Analytics account
                    '&cid='+Math.round(2147483647 * Math.random())+    // User id, randomised
                    '&dl='+encodeURIComponent(document.location.href)+ // Location
                    '&dt='+encodeURIComponent(document.title)+         // Title
                    '&dr='+encodeURIComponent(document.referrer)       // Referrer info
                    + addCustomDimensions();

                navigator.sendBeacon(url);
            }

            function addCustomDimensions() {
                let url = '';

                if (document.querySelector('dimensions')) {
                    url += '&cd1='+encodeURIComponent(document.querySelector('dimensions').dataset.set);
                }

                if (document.querySelector('meta[name="author"]')) {
                    url += '&cd4='+encodeURIComponent(document.querySelector('meta[name="author"]').content);
                }
                if (document.querySelector('meta[name="published_date"]')) {
                    url += '&cd5='+encodeURIComponent(document.querySelector('meta[name="published_date"]').content);
                }
                if (document.querySelector('meta[name="published_hour"]')) {
                    url += '&cd6='+encodeURIComponent(document.querySelector('meta[name="published_hour"]').content);
                }

                return url;
            }

            anon_pageview();
        </script>

    <!-- Start Alexa Certify Javascript -->
    <script type="text/plain" class="optanon-category-C0002">
        _atrk_opts = {atrk_acct: "aB3yk1aUy100qK", domain: "siliconrepublic.com", dynamic: true};
        (function () {
            var as = document.createElement('script');
            as.type = 'text/javascript';
            as.async = true;
            as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(as, s);
        })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aB3yk1aUy100qK" style="display:none" height="1" width="1" alt=""/></noscript>
    <!-- End Alexa Certify Javascript -->
    <script> var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1334"; Pelcro.environment = {}; Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/silicon-republic/main.min.js" </script> <script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><script>
    document.addEventListener("PelcroSiteLoaded", function (e) {
        var target = document.querySelector('.pelcro-login-button');

        var observer = new MutationObserver(function(mutations) {
            mutations.forEach(function(mutation) {
                if (mutation.type == 'childList' && mutation.addedNodes.length) {
                    if(mutation.addedNodes[0].data == 'My account') {
                        setPelcroUserButtons();
                        unhidePelcroLoginButtons();
                    }
                }
            });
        });
        var config = { attributes: true, childList: true, characterData: true };
        observer.observe(target, config);

        if (!Pelcro.user.isAuthenticated()) {
            unhidePelcroLoginButtons();
            toggleSubscribeButtonVisibility(true);
        }
    });

    document.addEventListener("PelcroUserLogin", function (e) {
        toggleSubscribeButtonVisibility(false);
        setPelcroUserButtons();
    });

    document.addEventListener("PelcroUserLoaded", function (e) {
        toggleSubscribeButtonVisibility(false);
    });
    document.addEventListener("PelcroUserLogout", function (e) {
        toggleSubscribeButtonVisibility(true);
        clearPelcroUserButtons();
    });
    document.addEventListener("PelcroPaywallTriggered", function (e) {
        careerArticles = document.querySelectorAll('article.careers .content-wrapper');
        if (careerArticles.length == 0) {
            return;
        }
        careerArticles.forEach(elem => {
            elem.parentNode.querySelector('.social-wrapper').style.height = elem.offsetHeight+"px";
        });
        kill_autoload = true;
        jQuery('article:last').find('.recommendation-box').hide();
        jQuery('footer').removeClass('hide');
    });

    function unhidePelcroLoginButtons() {
        document.querySelectorAll('.community-button.pelcro-login-button').forEach((item) => {
            item.classList.remove('hide');
        });
    }
    function toggleSubscribeButtonVisibility(show = true) {
        let pelcroBtns = document.querySelectorAll('.prompt.pelcro-subscribe-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            if (show) {
                pelcroBtns[i].classList.remove('hide');
            } else {
                pelcroBtns[i].classList.add('hide');
            }
        }
    }
    function setPelcroUserButtons() {
        let user = Pelcro.user.read();
        let pelcroMessage = 'My Account';

        if (user.first_name) {
            pelcroMessage = 'Hi, '+user.first_name;
        }
        let content = '<span class="login-name">'+pelcroMessage+'</span><span class="red">></span>';
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.add('logged-in');
            pelcroBtns[i].classList.add('circular-std');
            pelcroBtns[i].innerHTML = content;
        }
    }

    function clearPelcroUserButtons() {
        let pelcroBtns = document.querySelectorAll('.community-button.pelcro-login-button');
        for (i = 0; i < pelcroBtns.length; ++i) {
            pelcroBtns[i].classList.remove('logged-in');
            pelcroBtns[i].classList.remove('circular-std');
            pelcroBtns[i].innerHTML = 'Login';
        }
    }
</script>
</head>

<body class="business supertag digital-transition-fund-irish-business-grants" data-single="1">
    <script>
    var last_scroll = 0;
    </script>
        <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4TPL2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start':
                new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K4TPL2');</script>
    <!-- End Google Tag Manager -->



    <nav class="menu slide-menu-left nocontent" role="navigation">
        <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="nav-menu-sidebar"><li id="menu-item-258755" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-258755"><a href="/">Home</a></li>
<li id="menu-item-944587" class="mobile-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-944587"><a href="#">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-239092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239092"><a href="https://www.siliconrepublic.com/business/">Business</a></li>
	<li id="menu-item-239095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239095"><a href="https://www.siliconrepublic.com/enterprise/">Enterprise</a></li>
	<li id="menu-item-239083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239083"><a href="https://www.siliconrepublic.com/comms/">Comms</a></li>
	<li id="menu-item-239098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239098"><a href="https://www.siliconrepublic.com/start-ups/">Start-ups</a></li>
	<li id="menu-item-239080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239080"><a href="https://www.siliconrepublic.com/technology/">All</a></li>
</ul>
</li>
<li id="menu-item-258767" class="mobile-science menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258767"><a href="#">Science</a>
<ul class="sub-menu">
	<li id="menu-item-258737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258737"><a href="https://www.siliconrepublic.com/innovation/">Innovation</a></li>
	<li id="menu-item-258740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258740"><a href="https://www.siliconrepublic.com/machines/">Machines</a></li>
	<li id="menu-item-258734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258734"><a href="https://www.siliconrepublic.com/climate/">Climate</a></li>
	<li id="menu-item-258731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258731"><a href="https://www.siliconrepublic.com/science/">All</a></li>
</ul>
</li>
<li id="menu-item-611738" class="mobile-careers menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-611738"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-611715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611715"><a href="https://www.siliconrepublic.com/advice/">Advice</a></li>
	<li id="menu-item-611727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611727"><a href="https://www.siliconrepublic.com/people/">People</a></li>
	<li id="menu-item-611721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611721"><a href="https://www.siliconrepublic.com/employers/">Employers</a></li>
	<li id="menu-item-611724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611724"><a href="https://www.siliconrepublic.com/jobs-news/">Jobs News</a></li>
	<li id="menu-item-611732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611732"><a href="https://www.siliconrepublic.com/careers/">All</a></li>
</ul>
</li>
<li id="menu-item-956810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-956810"><a href="https://www.siliconrepublic.com/future-human/">Future Human</a></li>
<li id="menu-item-261398" class="mobile-home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261398"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-945143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945143"><a href="https://www.siliconrepublic.com/video/">Video</a></li>
	<li id="menu-item-261404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261404"><a href="https://www.siliconrepublic.com/advertise/">Advertise</a></li>
	<li id="menu-item-261410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261410"><a href="https://www.siliconrepublic.com/follow-us/">Follow Us</a></li>
	<li id="menu-item-261407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261407"><a href="https://www.siliconrepublic.com/contact/">Contact us</a></li>
	<li id="menu-item-261401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261401"><a href="https://www.siliconrepublic.com/about/">About</a></li>
	<li id="menu-item-757195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-757195"><a href="https://www.siliconrepublic.com/privacy/">Cookie &#038; Privacy Policy</a></li>
</ul>
</li>
</ul></div>    </nav>

<div class="site-wrap" draggable="false">
    <div class="searchoverlay nocontent" role="search">
        <i class="fa fa-close closesearch"></i>
        <div class="row">
            <form action="/search-results" method="get">
                <input class="search-field" type="text" autocomplete="off" placeholder="Type to search" name="q" id="search"/>
                            </form>
        </div>
    </div>

    <div class="headermain sticky nocontent " role="navigation">
    <div class="row headernav">
        <div class="medium-1 small-1 columns hide-for-large-up">
        <label for="nav-trigger"  id="nav-toggle" class="nav-toggler toggle-slide-left hide-for-large-up"><span></span></label>
        </div>
        <div class="small-6 large-3 medium-7 columns logotext mobile-non-post-share-holder">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/logoblack.png" alt="Silicon Republic" /></a>
        </div>
                <div class="small-4 medium-3 columns hide-for-large-up mobile-social-nav mobile-non-post-share-holder">
            <div class="header-social-holder right">
                <button class="community-button pelcro-login-button hide">Login</button>

                <div class="search-icon-container right">
                    <a href="#"><i class="fa fa-search largesearchico"></i></a>
                </div>
            </div>
        </div>

        <div class="large-9 medium-1 small-2 columns show-for-large-up">
            <div id="desktop-nav" class="table show-for-large-up">
                <ul class="social-list headermenu leftmenu">
                                            <li class="nav-submenu cattechnology hassubnav">
                            <a href="https://www.siliconrepublic.com/technology/">TECHNOLOGY</a>
                                                        <div id="sub-menu-technology"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/business/" class="subnav-link highlighted-word">BUSINESS</a>
                                                                                        <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link ">ENTERPRISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                                                                        <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                                                                        <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catscience hassubnav">
                            <a href="https://www.siliconrepublic.com/science/">SCIENCE</a>
                                                        <div id="sub-menu-science"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/innovation/" class="subnav-link ">INNOVATION</a>
                                                                                        <a href="https://www.siliconrepublic.com/machines/" class="subnav-link ">MACHINES</a>
                                                                                        <a href="https://www.siliconrepublic.com/climate/" class="subnav-link ">CLIMATE</a>
                                                                                        <a href="https://www.siliconrepublic.com/science/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catcareers hassubnav">
                            <a href="https://www.siliconrepublic.com/careers/">CAREERS</a>
                                                        <div id="sub-menu-careers"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/advice/" class="subnav-link ">ADVICE</a>
                                                                                        <a href="https://www.siliconrepublic.com/people/" class="subnav-link ">PEOPLE</a>
                                                                                        <a href="https://www.siliconrepublic.com/employers/" class="subnav-link ">EMPLOYERS</a>
                                                                                        <a href="https://www.siliconrepublic.com/jobs-news/" class="subnav-link ">JOBS NEWS</a>
                                                                                        <a href="https://www.siliconrepublic.com/careers/" class="subnav-link ">ALL</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catfuture-human">
                            <a href="https://www.siliconrepublic.com/future-human/">FUTURE HUMAN</a>
                                                        <div id="sub-menu-future-human"  class="shadow-row show-for-large-up subnav sub-menu-no-children">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                            </div>
                                </div>
                            </div>
                        </li>
                                                <li class="nav-submenu catmore hassubnav">
                            <a href="#">MORE</a>
                                                        <div id="sub-menu-more"  class="shadow-row show-for-large-up subnav ">
                                <div class="submenu-link-container">
                                    <div class="link-holder">
                                                                                    <a href="https://www.siliconrepublic.com/video/" class="subnav-link ">VIDEO</a>
                                                                                        <a href="https://www.siliconrepublic.com/advertise/" class="subnav-link ">ADVERTISE</a>
                                                                                        <a href="https://www.siliconrepublic.com/follow-us/" class="subnav-link ">FOLLOW US</a>
                                                                                        <a href="https://www.siliconrepublic.com/contact/" class="subnav-link ">CONTACT</a>
                                                                                        <a href="https://www.siliconrepublic.com/about/" class="subnav-link ">ABOUT</a>
                                                                                        <a href="https://www.siliconrepublic.com/privacy/" class="subnav-link ">COOKIE &#038; PRIVACY POLICY</a>
                                                                                </div>
                                </div>
                            </div>
                        </li>
                                        </ul>
                <div class="header-social-holder right">
                    <button class="community-button pelcro-login-button hide">Login</button>
                    <button class="community-button prompt pelcro-subscribe-button hide">Subscribe</button>
                    <div class="search-icon-container right">
                        <a href="#"><i class="fa fa-search largesearchico"></i></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="technology-subnav"  class="shadow-row show-for-large-up subnav active subnav-on-load">
        <div class="submenu-link-container">
            <div class="link-holder large-6 large-offset-6">
                                    <a href="https://www.siliconrepublic.com/business/" class="subnav-link highlighted-word">BUSINESS</a>
                                        <a href="https://www.siliconrepublic.com/enterprise/" class="subnav-link ">ENTERPRISE</a>
                                        <a href="https://www.siliconrepublic.com/comms/" class="subnav-link ">COMMS</a>
                                        <a href="https://www.siliconrepublic.com/start-ups/" class="subnav-link ">START-UPS</a>
                                        <a href="https://www.siliconrepublic.com/technology/" class="subnav-link ">ALL</a>
                                </div>
        </div>
    </div>
    
    <div class="inner-wrap">
    <div class="main-section">
    <div id="leaderboard" class="show-for-medium-up nocontent">
        <script type="text/plain" class="optanon-category-C0004">
            googletag.cmd.push(function() { googletag.display('leaderboard'); });
        </script>
    </div>
        <!--googleoff: all-->

    <article>
    <div class="singlepostpage" role="main">
    <div class="row">
            <pageview data-id="980937"></pageview>
    

<div class="large-12 columns">

<div class="breadcrumb">

<a href="/business/">BUSINESS</a>
</div></div>


        <!--googleon: all-->


        <div class="large-12 columns singletitle">
            <h1 itemprop="name">€85m fund to help Irish businesses embrace digital technology</h1>
                                <p class="author" itemprop="author">
                        <a href="https://www.siliconrepublic.com/author/leigh-mc-gowran/">by Leigh Mc Gowran</a>
                    </p>
                                <p class="sharetime">
                <span class="icon_time  aged" data-pub="1655708890"><!--googleoff: all-->1 day ago<!--googleon: all--></span>            </p>

            <button
                class="pelcro-save-button upper"
                data-key="articles"
                data-title="€85m fund to help Irish businesses embrace digital technology"
                data-link="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants"
                >
                <i class="fa fa-spinner fa-spin"></i>
                <i class="fa fa-bookmark-o"></i>
                <i class="fa fa-bookmark"></i>
                <span class="label-holder">Save article</span>
            </button>
        </div>
        

        <div class="large-8 collapse pullupmobile columns">
            <div>

                
                <div class="large-11 columns article-body-container">
                    
                        
                                <div class="featured">
                                    <img width="718" height="523" src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_105374195-718x523.jpeg" class="alignleft wp-post-image" alt="A man typing on a laptop which is resting on a desk, with other people working on laptops and reading documents in the background." itemprop="image" />                                </div>
                            
                        
                    
                    <div class="row collapse">
                        <div class="large-offset-2 large-10 columns postcontent">
                            <p class="photocaption">Image: © SFIO CRACHO/Stock.adobe.com</p>

                            <div class="postsinglecontent">
                                <!--googleon: all-->

                                <div itemprop="articleBody">
                                    <p>The Digital Transition Fund will give grants to help businesses use new software, equipment, automation and AI, with €10m available for 2022.</p>
<p>The Government is launching a new &euro;85m fund to help businesses move forward on their digital journey and develop new products, services and processes.</p>
<p>Announced in <a href="https://www.siliconrepublic.com/business/budget-2022-start-ups-fdi-funding-disruptive-technologies" target="_blank" rel="noopener noreferrer">Ireland&rsquo;s 2022 Budget</a>, the Digital Transition Fund aims to address the gap between digitally enabled firms and businesses with low levels of digital maturity.</p>
<p><a href="https://www.siliconrepublic.com/series/future-human/" target="_blank"><img srcset="https://www.siliconrepublic.com/wp-content/themes/silicon/img/future-human/banner_mobile.png?v2 360w,             https://www.siliconrepublic.com/wp-content/themes/silicon/img/future-human/banner_desktop.png?v2 720w" sizes="(max-width: 768px) 360px,                 720px" src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/future-human/banner_mobile.png?v2" alt="Future Human"></a></p><p>Grants will be given to eligible companies to use technology such as AI, cloud computing and big data to improve their products, processes, supply chains and services. The funding will cover new software, equipment and staff training.</p>
<p>The fund will be administered by Enterprise Ireland, with &euro;85m available between now and 2026 and &euro;10m available in 2022.</p>
<p>Speaking about the new fund, T&aacute;naiste and Minister for Trade, Enterprise and Employment Leo Varadkar, TD, said digital technology has &ldquo;massively disrupted traditional ways&rdquo; of doing business and improved everyday lives in many ways.</p>
<p>&ldquo;The trend is only going one way and our lives are only going to become more integrated with digital technology,&rdquo; Varadkar added. &ldquo;That is why we need to make sure our SMEs are prepared.</p>
<p>&ldquo;This &euro;85m will fund businesses looking to use cutting-edge technology like artificial intelligence to improve how they make their products and services.&rdquo;</p>
<p>To support businesses going digital, a new website is being developed to help companies assess their needs and point them towards the next steps to embrace digital technology within their business.</p>
<p>A series of Grow Digital workshops are also planned in regional locations for the end of June and throughout July. These workshops will be hosted by Minister of State for Trade Promotion, Digital and Company Regulation&#8203; Robert Troy, TD, who said it is &ldquo;vital&rdquo; that companies seize digitalisation opportunities.</p>
<p>&ldquo;Digital technologies can reduce costs for businesses by making processes like invoicing, stock management and supply chain logistics much more efficient,&rdquo; Troy said. &ldquo;In addition, the use of digital technologies will assist companies in reducing their carbon footprint and helping to tackle climate change.</p>
<p>&ldquo;This funding will assist companies in staying competitive, resilient and productive,&rdquo; he added.</p>
<h2><strong>One step closer to Digital Innovation Hubs</strong></h2>
<p>Meanwhile, two Irish locations are one step closer to being fully approved as European Digital Innovation Hubs.</p>
<p>The European Commission has deemed the CeADAR applied AI centre based at University College Dublin and the FactoryxChange consortium in the midlands as eligible to be co-funded under the Digital Europe Programme.</p>
<p>The EU is investing more than &euro;700m to co-fund a network of hubs that will provide the expertise to help companies with digital challenges. Each Irish hub is set to receive annual funding of &euro;1.9m from both the EU and the Irish Government.</p>
<p>If successful, these new hubs will work with local SMEs and public sector bodies to help them incorporate the benefits of digital technology in their operations, no matter what stage they are currently at.</p>
<p>Through the evaluation process, two other candidate hubs from Ireland have been deemed eligible to join the EU-wide network, but could not be funded due to European Commission budgetary restraints. These are Data2Sustain, a consortium led by Atlantic Technological University in Sligo, and Entire, a consortium led by Tyndall National Institute in Cork.</p>
<p>&ldquo;This new network, once approved, will help enterprises all around the country to realise the huge opportunities the digital economy presents to improve services, enhance customer experience and increase competitiveness,&rdquo; Troy said.</p>
<p><strong><em>10 things you need to know direct to your inbox every weekday. Sign up for the </em></strong><a href="http://eepurl.com/hIdNrT" target="_blank" rel="noopener noreferrer"><strong><em>Daily Brief</em></strong></a><strong><em>, Silicon Republic&rsquo;s digest of essential sci-tech news.</em></strong></p>                                </div>
                            </div>
                            <!--googleoff: all-->
                            
<div class="clear"></div>
<div class="social-horizontal-container">
                <a class="analytics twitter"
                href="http://twitter.com/share?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fdigital-transition-fund-irish-business-grants&amp;text=%E2%82%AC85m+fund+to+help+Irish+businesses+embrace+digital+technology&amp;via=siliconrepublic"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Twitter"
                data-value="/business/digital-transition-fund-irish-business-grants"><div class="share-holder"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</div></a>
                    <a class="analytics linkedin"
                href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="LinkedIn"
                data-value="/business/digital-transition-fund-irish-business-grants"><div class="share-holder"><i class="fa fa-linkedin" aria-hidden="true"></i></div></a>
                    <a class="analytics facebook"
                href="https://www.facebook.com/dialog/share?app_id=287597001601476&display=popup&href=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fdigital-transition-fund-irish-business-grants&redirect_uri=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fdigital-transition-fund-irish-business-grants"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Facebook"
                data-value="/business/digital-transition-fund-irish-business-grants"><div class="share-holder"><i class="fa fa-facebook-square" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics email"
                href="mailto:?subject=€85m fund to help Irish businesses embrace digital technology&body=https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Email"
                data-value="/business/digital-transition-fund-irish-business-grants"><div class="share-holder"><i class="fa fa-envelope" aria-hidden="true"></i> Email</div></a>
                    <a class="analytics whatsapp mobile-only"
                href="whatsapp://send?text=%E2%82%AC85m%20fund%20to%20help%20Irish%20businesses%20embrace%20digital%20technology%20-%20https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fdigital-transition-fund-irish-business-grants"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Whatsapp"
                data-value="/business/digital-transition-fund-irish-business-grants"><div class="share-holder"><i class="fa fa-whatsapp" aria-hidden="true"></i> Share</div></a>
                    <a class="analytics telegram mobile-only"
                href="https://t.me/share/url?url=https%3A%2F%2Fwww.siliconrepublic.com%2Fbusiness%2Fdigital-transition-fund-irish-business-grants&amp;text=%E2%82%AC85m+fund+to+help+Irish+businesses+embrace+digital+technology"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Telegram"
                data-value="/business/digital-transition-fund-irish-business-grants"><div class="share-holder"><i class="fa fa-telegram" aria-hidden="true"></i>Telegram</div></a>
            <a class="more-link" href=""><div class="share-holder more">More</div></a>

    <div class="social-horizontal-more-container hidden">
                    <a class="analytics pinterest"
                href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"
                target="_blank"
                data-category="Sharing Button Article [Careers Bottom]"
                data-label="Pinterest"
                data-value="/business/digital-transition-fund-irish-business-grants"><div class="share-holder"><i class="fa fa-pinterest" aria-hidden="true"></i> Pin This</div></a>
                            <a class="analytics reddit"
                    href="http://reddit.com/submit?url=https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants&amp;title=€85m fund to help Irish businesses embrace digital technology"
                    target="_blank"
                    data-category="Sharing Button Article [Careers Bottom]"
                    data-label="Reddit"
                    data-value="/business/digital-transition-fund-irish-business-grants"><div class="share-holder"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</div></a>
                </div>
    <div class="clear"></div>
</div>

                            <div id="tagsarea">
            <p class="posttags">Related:
                    <a href="https://www.siliconrepublic.com/topics/data/">data</a>,             <a href="https://www.siliconrepublic.com/topics/government-policy/">government &amp; policy</a>,             <a href="https://www.siliconrepublic.com/topics/ireland/">Ireland</a>,             <a href="https://www.siliconrepublic.com/topics/enterprise-ireland/">Enterprise Ireland</a>,             <a href="https://www.siliconrepublic.com/topics/cloud/">Cloud</a>,             <a href="https://www.siliconrepublic.com/topics/ai/">AI</a>,             <a href="https://www.siliconrepublic.com/topics/funding-and-investment/">funding and investment</a>        </p>
        </div>

                                                                                                <!--googleon: all-->

                                    <div class="theauthor">
                                        <div class="large-3 medium-3 columns collapse">

                                            <a href="https://www.siliconrepublic.com/author/leigh-mc-gowran/">
                                                <img alt="" src="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2xlaWdoLW1jLWdvd3Jhbi01MDB4NTAwLTEuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjJiMjUxODc1OTg3NjgwYTI3MThhODhiNDUwNWY0NWJkNzliMjMyMSJ9/leigh-mc-gowran-500x500-1.jpg" srcset="https://img.resized.co/siliconrepublic/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5zaWxpY29ucmVwdWJsaWMuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE1XFxcLzA1XFxcL2xlaWdoLW1jLWdvd3Jhbi01MDB4NTAwLTEuanBnXCIsXCJ3aWR0aFwiOjEwMCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnNpbGljb25yZXB1YmxpYy5jb21cXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMTRcXFwvMTJcXFwvMjAxMzAyXFxcL3B1enpsZS5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjJiMjUxODc1OTg3NjgwYTI3MThhODhiNDUwNWY0NWJkNzliMjMyMSJ9/leigh-mc-gowran-500x500-1.jpg 2x" class="avatar avatar-100 photo" height="100" width="100">                                            </a>
                                        </div>
                                        <div class="large-9 medium-9 columns collapse">
                                            <p class="author-desciption">
                                                Leigh Mc Gowran is a journalist with Silicon Republic                                            </p>
                                            <p class="authorEmail"><a href="mailto:editorial@siliconrepublic.com">editorial@siliconrepublic.com</a></p>

                                            <ul class="social-list author-social">

                                                                                                    <li><a target="_blank" href="https://twitter.com/Leigh_Mc_Gowran" class="twitter"></a></li>
                                                                                                        <li><a target="_blank" href="https://www.linkedin.com/in/leigh-mc-gowran-344a5617a/" class="linkedin"></a></li>
                                                                                                </ul>
                                        </div>
                                    </div>
                                    <!-- This one -->
                                    <!--googleoff: all-->
                                                                                    </div>
                   </div>
                </div>

                <!--googleoff: all-->
                
<div id="allposts" class="nocontent">

    <h3 class="youmayalso firstyoumayalso">You May Also Like</h3>

    <div class="ymalwrap">

                    <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                <div class="ajaxad load-ad">
                </div>
            </div>

            <h3 class="youmayalso show-for-small-only">You May Also Like</h3>
                        <div class="clearboxes2 innovation large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/innovation/biodiversity-loss-ireland-conservation-technology-ai-analytics-data">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="AI is a powerful ally in Ireland’s battle for biodiversity" src="https://www.siliconrepublic.com/wp-content/uploads/2022/05/AdobeStock_247421409-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/innovation/">Innovation</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/innovation/biodiversity-loss-ireland-conservation-technology-ai-analytics-data"><h3>AI is a powerful ally in Ireland’s battle for biodiversity</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->18 May 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 business large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/business/eu-deep-tech-us-ireland-disruptive-fund-europe">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="How the EU deep-tech ecosystem compares to the US and beyond" src="https://www.siliconrepublic.com/wp-content/uploads/2022/05/a-24-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/business/">Business</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/business/eu-deep-tech-us-ireland-disruptive-fund-europe"><h3>How the EU deep-tech ecosystem compares to the US and beyond</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->24 May 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                                <div class="clearboxes2 business large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/business/ireland-enterprise-digital-advisory-forum-strategy-ai">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Ireland launches enterprise forum to support digital and AI strategies" src="https://www.siliconrepublic.com/wp-content/uploads/2022/05/AdobeStock_291300839-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/business/">Business</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/business/ireland-enterprise-digital-advisory-forum-strategy-ai"><h3>Ireland launches enterprise forum to support digital and AI strategies</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->4 May 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/conjura-funding-e-commerce-data-analytics-platform">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish-founded Conjura raises €15m for e-commerce analytics platform" src="https://www.siliconrepublic.com/wp-content/uploads/2022/04/a-17-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups/">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/conjura-funding-e-commerce-data-analytics-platform"><h3>Irish-founded Conjura raises €15m for e-commerce analytics platform</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->26 Apr 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
            <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/ireland-start-ups-funding-investment-tech">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish start-up news from this week you might have missed" src="https://www.siliconrepublic.com/wp-content/uploads/2022/04/IMG_2326-330x251.jpg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups/">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/ireland-start-ups-funding-investment-tech"><h3>Irish start-up news from this week you might have missed</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->15 Apr 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                        <div class="clearboxes2 start-ups large-6 medium-6 small-12 columns end last">
                <div class="postboxes">
                    <a href="https://www.siliconrepublic.com/start-ups/irish-tech-start-ups-record-funding-2021">
                                                <div class="imagecontainer">
                            <div class="overlaycontainer"></div>
                            <img alt="Irish tech start-ups had a record-breaking 2021 with €1.6bn raised" src="https://www.siliconrepublic.com/wp-content/uploads/2022/04/AdobeStock_72822262-330x251.jpeg" width="330" height="251" loading="lazy" />
                        </div>
                    </a>
                        <div class="category-title">
                            <a href="/start-ups/">Start-ups</a>
                        </div>
                                            <a href="https://www.siliconrepublic.com/start-ups/irish-tech-start-ups-record-funding-2021"><h3>Irish tech start-ups had a record-breaking 2021 with €1.6bn raised</h3> </a>
                    <p class="sharetime">
                        <span class="icon_time "><!--googleoff: all-->14 Apr 2022<!--googleon: all--></span>                    </p>

                </div>
            </div>
                                <div class="show-for-small-only clearboxes2 large-6 medium-12 columns" data-equalizer-watch="">
                        <div class="ajaxad load-ad">
                        </div>
                    </div>
                        <div class="clearfix"></div>
</div>
            </div>

            <hr/>
            
        </div>
    </div>

    <div class="show-for-large-up">
        <aside class="large-4 medium-5 columns mainsidebar nocontent">




        <div class="widget" >
            <h2 class="widget-title-visible">Latest News</h2>
            <ul>
                <li id="twenty-year-container">
                    <a href="https://www.siliconrepublic.com/series/future-human/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/future-human/mpu.png?v2" alt="Future Human" height="250" width="300" /></a>
                </li>

                


                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/outage-websites-down-cloudflare" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/outage-websites-down-cloudflare"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_494315079_Editorial_Use_Only-70x70.jpeg"
                            alt="Cloudflare outage means many major websites are down right now"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/outage-websites-down-cloudflare" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/outage-websites-down-cloudflare">

                            <div class="title">Cloudflare outage means many major websites are down right now</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655797385"><!--googleoff: all-->20 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/sarah-foley-ucc-lero-applied-psychology-technology" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/sarah-foley-ucc-lero-applied-psychology-technology"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/S-Foley-Head-shot-Science-Uncovered-70x70.jpg"
                            alt="Untangling the role of tech platforms to support healthcare"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/sarah-foley-ucc-lero-applied-psychology-technology" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/sarah-foley-ucc-lero-applied-psychology-technology">

                            <div class="title">Untangling the role of tech platforms to support healthcare</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655797372"><!--googleoff: all-->20 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/geothermal-energy-report-northern-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/geothermal-energy-report-northern-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/GeothermalWeek-70x70.jpg"
                            alt="QUB says geothermal could be the &#8216;key&#8217; to unlock new energy sources"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/geothermal-energy-report-northern-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/geothermal-energy-report-northern-ireland">

                            <div class="title">QUB says geothermal could be the &#8216;key&#8217; to unlock new energy sources</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655795364"><!--googleoff: all-->53 minutes ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/google-vanessa-hartley-managing-director-sales-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/google-vanessa-hartley-managing-director-sales-dublin"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/Vaness_Hartley-70x70.jpeg"
                            alt="Google names Vanessa Hartley as MD of its EMEA sales hub in Dublin"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/google-vanessa-hartley-managing-director-sales-dublin" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/google-vanessa-hartley-managing-director-sales-dublin">

                            <div class="title">Google names Vanessa Hartley as MD of its EMEA sales hub in Dublin</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655741087"><!--googleoff: all-->15 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/sentient-ai-google-lamda-research-development-ireland-insight" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/sentient-ai-google-lamda-research-development-ireland-insight"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_139892685-70x70.jpeg"
                            alt="Why ‘sentient AI’ claims are actually very damaging"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/sentient-ai-google-lamda-research-development-ireland-insight" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/sentient-ai-google-lamda-research-development-ireland-insight">

                            <div class="title">Why ‘sentient AI’ claims are actually very damaging</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655740702"><!--googleoff: all-->16 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/people/data-scientist-ai-ceadar-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/data-scientist-ai-ceadar-research"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/Oisin-Boydell-70x70.jpeg"
                            alt="This data scientist wants to address human issues around AI"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/people/data-scientist-ai-ceadar-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/people/data-scientist-ai-ceadar-research">

                            <div class="title">This data scientist wants to address human issues around AI</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655739915"><!--googleoff: all-->16 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/innovation/irish-students-breakthrough-cancer-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/irish-students-breakthrough-cancer-research"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/summer-scholars-programme-035-70x70.jpg"
                            alt="Five Irish students awarded grants to find breakthrough cancer treatments"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/innovation/irish-students-breakthrough-cancer-research" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/innovation/irish-students-breakthrough-cancer-research">

                            <div class="title">Five Irish students awarded grants to find breakthrough cancer treatments</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655732886"><!--googleoff: all-->18 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/free-wi-fi-dublin-city" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/free-wi-fi-dublin-city"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_422413468-70x70.jpeg"
                            alt="Free public Wi-Fi system to be rolled out in Dublin city"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/free-wi-fi-dublin-city" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/free-wi-fi-dublin-city">

                            <div class="title">Free public Wi-Fi system to be rolled out in Dublin city</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655722365"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/machines/midlands-regional-cluster-manufacturing" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/midlands-regional-cluster-manufacturing"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/Caitriona_Mordan_and_Andrew_Lynch_IMR-70x70.png"
                            alt="Midlands cluster bolsters industry 4.0 opportunities for SMEs"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/machines/midlands-regional-cluster-manufacturing" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/machines/midlands-regional-cluster-manufacturing">

                            <div class="title">Midlands cluster bolsters industry 4.0 opportunities for SMEs</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655722236"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/comms/verizon-5g-airlines-delay-faa-fcc" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/verizon-5g-airlines-delay-faa-fcc"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/a-16-70x70.jpeg"
                            alt="5G deployment delayed again as US airlines update radio technology"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/comms/verizon-5g-airlines-delay-faa-fcc" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/comms/verizon-5g-airlines-delay-faa-fcc">

                            <div class="title">5G deployment delayed again as US airlines update radio technology</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655720389"><!--googleoff: all-->21 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/amazon-engineer-convicted-capital-one-bank-data-hack" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/amazon-engineer-convicted-capital-one-bank-data-hack"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_323811429_Editorial_Use_Only-70x70.jpeg"
                            alt="Former Amazon engineer convicted over Capital One hack"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/amazon-engineer-convicted-capital-one-bank-data-hack" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/amazon-engineer-convicted-capital-one-bank-data-hack">

                            <div class="title">Former Amazon engineer convicted over Capital One hack</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655717846"><!--googleoff: all-->22 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/start-ups/binarii-labs-blockchain-dlt-defi-web3" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/binarii-labs-blockchain-dlt-defi-web3"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/Aidan-Finn-Binarii-Labs-CEO-70x70.jpeg"
                            alt="Binarii Labs: Making blockchain ‘boring’ so that it’s fit for business"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/start-ups/binarii-labs-blockchain-dlt-defi-web3" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/start-ups/binarii-labs-blockchain-dlt-defi-web3">

                            <div class="title">Binarii Labs: Making blockchain ‘boring’ so that it’s fit for business</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655716249"><!--googleoff: all-->22 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/pexlify-denstu-group-merkle" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/pexlify-denstu-group-merkle"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_213784330-70x70.jpeg"
                            alt="Japanese multinational strikes deal to buy Dublin’s Pexlify"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/pexlify-denstu-group-merkle" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/pexlify-denstu-group-merkle">

                            <div class="title">Japanese multinational strikes deal to buy Dublin’s Pexlify</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655715823"><!--googleoff: all-->22 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/uk-gdpr-data-reform-bill-eu-privacy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/uk-gdpr-data-reform-bill-eu-privacy"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/a-15-70x70.jpeg"
                            alt="The UK is getting closer to its own GDPR, and it’s quite different"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/uk-gdpr-data-reform-bill-eu-privacy" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/uk-gdpr-data-reform-bill-eu-privacy">

                            <div class="title">The UK is getting closer to its own GDPR, and it’s quite different</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655715059"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/telegram-premium-features-launched" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/telegram-premium-features-launched"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_425951611_Editorial_Use_Only-70x70.jpeg"
                            alt="Telegram launches premium service after reaching 700m users"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/telegram-premium-features-launched" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/telegram-premium-features-launched">

                            <div class="title">Telegram launches premium service after reaching 700m users</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655712629"><!--googleoff: all-->23 hours ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_105374195-70x70.jpeg"
                            alt="€85m fund to help Irish businesses embrace digital technology"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants">

                            <div class="title">€85m fund to help Irish businesses embrace digital technology</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655708890"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/workplace-automation-future-of-work" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/workplace-automation-future-of-work"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/Tariq-Rauf-founder-and-CEO-of-Qatalog-70x70.jpg"
                            alt="What is the next frontier of workplace automation?"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/workplace-automation-future-of-work" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/workplace-automation-future-of-work">

                            <div class="title">What is the next frontier of workplace automation?</div>

                            <p class="sharetime">
                                <span class="icon_time  aged" data-pub="1655708413"><!--googleoff: all-->1 day ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/fpai-ruth-mccarthy-fintech-payments-association-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/fpai-ruth-mccarthy-fintech-payments-association-ireland"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/Ruth_McCarthy_headshot_2018-70x70.jpg"
                            alt="Fexco’s Ruth McCarthy appointed chair of Irish fintech body FPAI"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/fpai-ruth-mccarthy-fintech-payments-association-ireland" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/fpai-ruth-mccarthy-fintech-payments-association-ireland">

                            <div class="title">Fexco’s Ruth McCarthy appointed chair of Irish fintech body FPAI</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/careers/cybersecurity-talent-shortage-training" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/cybersecurity-talent-shortage-training"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/Cybersecurity-shorage-70x70.jpeg"
                            alt="Cybersecurity has an ‘experience shortage’, not a talent shortage"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/careers/cybersecurity-talent-shortage-training" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/careers/cybersecurity-talent-shortage-training">

                            <div class="title">Cybersecurity has an ‘experience shortage’, not a talent shortage</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/enterprise/google-analytics-ga4-change-how-to-prepare" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/google-analytics-ga4-change-how-to-prepare"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/Cropped_Kastelein-70x70.jpg"
                            alt="Preparing for the next chapter of Google Analytics"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/enterprise/google-analytics-ga4-change-how-to-prepare" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/enterprise/google-analytics-ga4-change-how-to-prepare">

                            <div class="title">Preparing for the next chapter of Google Analytics</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/jobs-news/belfast-fintech-232-new-jobs-the-bank-of-london" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/belfast-fintech-232-new-jobs-the-bank-of-london"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_334743613-70x70.jpeg"
                            alt="UK bank&#8217;s expansion into Belfast to create 232 fintech jobs by 2026"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/jobs-news/belfast-fintech-232-new-jobs-the-bank-of-london" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/jobs-news/belfast-fintech-232-new-jobs-the-bank-of-london">

                            <div class="title">UK bank&#8217;s expansion into Belfast to create 232 fintech jobs by 2026</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/advice/communications-tools-leaders-cant-work-without" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/communications-tools-leaders-cant-work-without"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_175367890-70x70.jpeg"
                            alt="6 workplace communications tools these leaders can’t work without"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/advice/communications-tools-leaders-cant-work-without" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/advice/communications-tools-leaders-cant-work-without">

                            <div class="title">6 workplace communications tools these leaders can’t work without</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/roku-walmart-tv-shopping-streaming-e-commerce" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/roku-walmart-tv-shopping-streaming-e-commerce"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/AdobeStock_477528283_Editorial_Use_Only-70x70.jpeg"
                            alt="Shopping directly from TV ads could become the future of e-commerce"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/roku-walmart-tv-shopping-streaming-e-commerce" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/roku-walmart-tv-shopping-streaming-e-commerce">

                            <div class="title">Shopping directly from TV ads could become the future of e-commerce</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                
                                                                                <li>
                    <div class="large-3 medium-3 small-3 columns nopadding">
                                              <a href="https://www.siliconrepublic.com/business/phonovation-deloitte-innovation-awards-financial-services-gulru-atak" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/phonovation-deloitte-innovation-awards-financial-services-gulru-atak"><img
                            src="https://www.siliconrepublic.com/wp-content/uploads/2022/06/a-13-70x70.jpg"
                            alt="Phonovation bags Deloitte award for innovation in financial services"></a>
                    </div>
                    <div class="large-9 medium-9 small-9 columns nopadding">
                        <a href="https://www.siliconrepublic.com/business/phonovation-deloitte-innovation-awards-financial-services-gulru-atak" class="analytics" data-category="[Article] Content Circulation" data-label="Sidebar [article]" data-value="https://www.siliconrepublic.com/business/phonovation-deloitte-innovation-awards-financial-services-gulru-atak">

                            <div class="title">Phonovation bags Deloitte award for innovation in financial services</div>

                            <p class="sharetime">
                                <span class="icon_time "><!--googleoff: all-->3 days ago<!--googleon: all--></span>                            </p>

                        </a>
                    </div>
                    <div class="clear"></div>
                </li>
                                                        <li>
                            <div style="width:300px;  margin:auto auto 13px" class="sideads load-ad">
                            </div>
                            <div style="clear:both"></div>
                        </li>
                        
                    </ul>

    </div>
</aside>
    </div>



    <div class="row">

        
        <div class="morefromwrap nocontent">

            <div class="large-12 columns">
                <h3 class="youmayalso">More from Technology</h3>
            </div>


            <div class="large-4 medium-6 columns mainsidebar nocontent">
                <div class="widget">
                    <h2 class="widget-title-visible">Latest News</h2>
                    <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants" data-slug="digital-transition-fund-irish-business-grants" data-post-id="980937" ><ul class="alm-listing alm-ajax" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="technology,business,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="27" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

            <div class="large-8 medium-6 columns nopaddingmobile">


                <div id="allposts">
                    <div id="ajax-load-more-2" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.siliconrepublic.com/business/digital-transition-fund-irish-business-grants" data-slug="digital-transition-fund-irish-business-grants" data-post-id="980937" ><ul class="alm-listing alm-ajax" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="technology,business,enterprise,comms,start-ups" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="13" data-posts-per-page="20" data-lang="" data-scroll="true" data-scroll-distance="500" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="More" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">More</button></div></div>                </div>
            </div>

        </div>

    </div>


    </div>


    </article>

    </div>

    <!--googleon: all-->
</div>
</div>


<footer>
    <div class="row test">
        
        <div class="large-3 medium-3 columns hide-for-small nocontent">
            <a href="/"><img src="https://www.siliconrepublic.com/wp-content/themes/silicon/img/footerlogo.png" alt="Silicon Republic"/></a>
        </div>

                    <div class="small-12 columns show-for-small nocontent">
                                <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                <br />
            </div>
            
        <hr class="show-for-small nocontent">
        <div class="large-2  medium-2 small-6 columns">
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
            </ul>
        </div>

        <div class="large-4 medium-3 small-6 columns nocontent">
            <ul>
                <li><a href="/advertise">Advertise</a></li>
                <li><a href="/subscribe">Subscribe</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="javascript:Optanon.ToggleInfoDisplay();">Privacy Settings</a></li>
            </ul>
        </div>

        <div class="large-3 medium-4 columns hide-for-small nocontent">
                            <ul id="menu-social-nav" class="social-list">
                                        <li id="menu-item-149287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149287">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.facebook.com/siliconrepublic"><i class="fa fa-facebook"></i></a>
                    </li>
                                        <li id="menu-item-149347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149347">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://twitter.com/siliconrepublic"><i class="fa fa-twitter"></i></a>
                    </li>
                                        <li id="menu-item-149479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149479">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.linkedin.com/groups?mostPopular=&#038;gid=2910996"><i class="fa fa-linkedin"></i></a>
                    </li>
                                        <li id="menu-item-150598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150598">
                        <a target="_blank" rel="noopener noreferrer"
                            href="https://www.youtube.com/user/siliconrepublic"><i class="fa fa-youtube-play"></i></a>
                    </li>
                                        <li id="menu-item-150637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150637">
                        <a href="/feeds"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
                        </div>
    </div>

    <div class="row nocontent">
        <hr/>
        <div class="large-12 columns">
            <p>All content copyright 2002-2022 Silicon Republic Knowledge &amp; Events Management Ltd. Reproduction without explicit permission is prohibited. All rights reserved.<br/>
            Website by <a href="https://www.square1.io" target="_blank">Square1.io</a>  </p>
        </div>
    </div>

</footer>

</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/functions.min.js?v=20220208"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/foundation/foundation.tab.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/classie.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/nav.min.js"></script>
<script src="https://www.siliconrepublic.com/wp-content/themes/silicon/js/video.min.js"></script>

<script>
    $(document).foundation();
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.siliconrepublic.com\/wp-admin\/admin-ajax.php","alm_nonce":"a4b6681e8c","pluginurl":"https:\/\/www.siliconrepublic.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siliconrepublic.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.3.1'></script>
</body>
</html>
